
<!DOCTYPE html>
<!--[if IE 8]> <html class="ie ie8" lang="en-US" prefix="og: http://ogp.me/ns#"> <![endif]-->
<!--[if IE 9]> <html class="ie ie9" lang="en-US" prefix="og: http://ogp.me/ns#"> <![endif]-->
<!--[if gt IE 9]><!--> <html lang="en-US" prefix="og: http://ogp.me/ns#"> <!--<![endif]-->
<head>
<meta charset="UTF-8" />
<title>JjguRHyxbwqFt | KCBI</title>
 
<meta name="viewport" content="width=device-width, initial-scale=1" />
<link rel="pingback" href="http://www.kcbi.org/xmlrpc.php" />
<link rel="shortcut icon" href="http://www.kcbi.org/wp-content/uploads/2014/09/favicon-9.ico" />	

<!-- This site is optimized with the Yoast SEO plugin v4.0.2 - https://yoast.com/wordpress/plugins/seo/ -->
<link rel="canonical" href="http://www.kcbi.org/jjgurhyxbwqft/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="JjguRHyxbwqFt | KCBI" />
<meta property="og:description" content="TmY5Oo http://www.FyLitCl7Pf7ojQdDUOLQOuaxTXbj5iNG.com" />
<meta property="og:url" content="http://www.kcbi.org/jjgurhyxbwqft/" />
<meta property="og:site_name" content="KCBI" />
<meta property="article:section" content="Praise Wall" />
<meta property="article:published_time" content="2017-01-08T10:59:15-06:00" />
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//netdna.bootstrapcdn.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="KCBI &raquo; Feed" href="http://www.kcbi.org/feed/" />
<link rel="alternate" type="application/rss+xml" title="KCBI &raquo; Comments Feed" href="http://www.kcbi.org/comments/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/www.kcbi.org\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.7"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),!(j.toDataURL().length<3e3)&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,65039,8205,55356,57096),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,55356,57096),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55357,56425,55356,57341,8205,55357,56507),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55357,56425,55356,57341,55357,56507),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='kento-testimonial-plugin-style-css'  href='http://www.kcbi.org/wp-content/plugins/kento-testimonial-slider/css/kento-testimonial-plugin-style.css?ver=4.7' type='text/css' media='all' />
<link rel='stylesheet' id='PrayerEngineFrontendStyles-css'  href='http://www.kcbi.org/wp-content/plugins/prayerengine_plugin/css/pe_styles.css?ver=4.7' type='text/css' media='all' />
<link rel='stylesheet' id='cpvc-addon-for-vc-style-css'  href='http://www.kcbi.org/wp-content/plugins/convertplug-vc/assets/css/style.css?ver=4.7' type='text/css' media='all' />
<link rel='stylesheet' id='cpvc-addon-for-vc-grid-css'  href='http://www.kcbi.org/wp-content/plugins/convertplug-vc/assets/css/cpvc-addon-grid.css?ver=4.7' type='text/css' media='all' />
<link rel='stylesheet' id='cff-css'  href='http://www.kcbi.org/wp-content/plugins/custom-facebook-feed-pro/css/cff-style.css?13&#038;ver=4.7' type='text/css' media='all' />
<link rel='stylesheet' id='cff-font-awesome-css'  href='//netdna.bootstrapcdn.com/font-awesome/4.0.3/css/font-awesome.min.css?ver=4.0.3' type='text/css' media='all' />
<link rel='stylesheet' id='images-thumbnail-sliderv1-style-css'  href='http://www.kcbi.org/wp-content/plugins/images-thumbnail-sliderv1/css/images-thumbnail-sliderv1-style.css?ver=4.7' type='text/css' media='all' />
<link rel='stylesheet' id='responsive-lightbox-nivo_lightbox-css-css'  href='http://www.kcbi.org/wp-content/plugins/responsive-lightbox-pro/assets/nivo-lightbox/nivo-lightbox.css?ver=4.7' type='text/css' media='all' />
<link rel='stylesheet' id='responsive-lightbox-nivo_lightbox-css-d-css'  href='http://www.kcbi.org/wp-content/plugins/responsive-lightbox-pro/assets/nivo-lightbox/themes/default/default.css?ver=4.7' type='text/css' media='all' />
<link rel='stylesheet' id='rs-plugin-settings-css'  href='http://www.kcbi.org/wp-content/plugins/revslider/public/assets/css/settings.css?ver=5.2.5' type='text/css' media='all' />
<style id='rs-plugin-settings-inline-css' type='text/css'>
.tp-caption a{color:#ff7302;text-shadow:none;-webkit-transition:all 0.2s ease-out;-moz-transition:all 0.2s ease-out;-o-transition:all 0.2s ease-out;-ms-transition:all 0.2s ease-out}.tp-caption a:hover{color:#ffa902}
</style>
<link rel='stylesheet' id='srzmpcss-css'  href='http://www.kcbi.org/wp-content/plugins/srizon-facebook-album/resources/css/mag-popup.min.css?ver=4.7' type='text/css' media='all' />
<link rel='stylesheet' id='srzelastislidercss-css'  href='http://www.kcbi.org/wp-content/plugins/srizon-facebook-album/resources/css/elastislide.min.css?ver=4.7' type='text/css' media='all' />
<link rel='stylesheet' id='srzcustomcss-css'  href='http://www.kcbi.org/wp-content/plugins/srizon-facebook-album/resources/css/srizon.custom.min.css?ver=2.3' type='text/css' media='all' />
<link rel='stylesheet' id='smartmag-fonts-css'  href='http://fonts.googleapis.com/css?family=Open+Sans:400,600,700|Roboto+Slab' type='text/css' media='all' />
<link rel='stylesheet' id='smartmag-core-css'  href='http://www.kcbi.org/wp-content/themes/smart-mag/style.css?ver=4.7' type='text/css' media='all' />
<link rel='stylesheet' id='smartmag-responsive-css'  href='http://www.kcbi.org/wp-content/themes/smart-mag/css/responsive.css?ver=4.7' type='text/css' media='all' />
<link rel='stylesheet' id='pretty-photo-css'  href='http://www.kcbi.org/wp-content/themes/smart-mag/css/prettyPhoto.css?ver=4.7' type='text/css' media='all' />
<link rel='stylesheet' id='smartmag-font-awesome-css'  href='http://netdna.bootstrapcdn.com/font-awesome/4.0.3/css/font-awesome.css?ver=4.7' type='text/css' media='all' />
<link rel='stylesheet' id='evcal_google_fonts-css'  href='//fonts.googleapis.com/css?family=Oswald%3A400%2C300%7COpen+Sans%3A400%2C400i%2C300&#038;ver=4.7' type='text/css' media='screen' />
<link rel='stylesheet' id='evcal_cal_default-css'  href='//www.kcbi.org/wp-content/plugins/eventON/assets/css/eventon_styles.css?ver=2.4.10' type='text/css' media='all' />
<link rel='stylesheet' id='evo_font_icons-css'  href='//www.kcbi.org/wp-content/plugins/eventON/assets/fonts/font-awesome.css?ver=2.4.10' type='text/css' media='all' />
<link rel='stylesheet' id='eventon_dynamic_styles-css'  href='//www.kcbi.org/wp-content/plugins/eventON/assets/css/eventon_dynamic_styles.css?ver=4.7' type='text/css' media='all' />
<link rel='stylesheet' id='evo_fc_styles-css'  href='http://www.kcbi.org/wp-content/plugins/eventon-full-cal/assets/fc_styles.css?ver=4.7' type='text/css' media='all' />
<link rel='stylesheet' id='ivan_vc_modules-css'  href='http://www.kcbi.org/wp-content/plugins/ivan-visual-composer/assets/modules.css?ver=4.7' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-css'  href='http://www.kcbi.org/wp-content/plugins/js_composer/assets/lib/bower/font-awesome/css/font-awesome.min.css?ver=5.0.1' type='text/css' media='all' />
<link rel='stylesheet' id='elegant-icons-css'  href='http://www.kcbi.org/wp-content/plugins/ivan-visual-composer/assets/libs/elegant-icons/elegant-icons.css?ver=1.0' type='text/css' media='all' />
<link rel='stylesheet' id='magnific-popup-css'  href='http://www.kcbi.org/wp-content/plugins/ivan-visual-composer/assets/libs/magnific-popup/magnific-popup.min.css?ver=0.9.9' type='text/css' media='all' />
<link rel='stylesheet' id='custom-css-css'  href='http://www.kcbi.org/?bunyad_custom_css=1&#038;ver=4.7' type='text/css' media='all' />
<link rel='stylesheet' id='cp-perfect-scroll-style-css'  href='http://www.kcbi.org/wp-content/plugins/convertplug/modules/slide_in/../../admin/assets/css/perfect-scrollbar.min.css?ver=4.7' type='text/css' media='all' />
<!-- This site uses the Google Analytics by MonsterInsights plugin v5.5.4 - Universal disabled - https://www.monsterinsights.com/ -->
<script type="text/javascript">

	var _gaq = _gaq || [];
	_gaq.push(['_setAccount', 'UA-28344787-1']);
	_gaq.push(['_gat._forceSSL']);
	_gaq.push(['_trackPageview']);

	(function () {
		var ga = document.createElement('script');
		ga.type = 'text/javascript';
		ga.async = true;
		ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
		var s = document.getElementsByTagName('script')[0];
		s.parentNode.insertBefore(ga, s);
	})();

</script>
<!-- / Google Analytics by MonsterInsights -->
<script type='text/javascript'>
/* <![CDATA[ */
var slide_in = {"demo_dir":"http:\/\/www.kcbi.org\/wp-content\/plugins\/convertplug\/modules\/slide_in\/assets\/demos"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.kcbi.org/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script><script>jQueryWP = jQuery;</script>
<script type='text/javascript' src='http://www.kcbi.org/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='http://www.kcbi.org/wp-content/plugins/kento-testimonial-slider/js/jquery.quote_rotator.js?ver=4.7'></script>
<script type='text/javascript' src='http://www.kcbi.org/wp-content/plugins/kento-testimonial-slider/js/kento-testimonial-active.js?ver=4.7'></script>
<script type='text/javascript' src='http://www.kcbi.org/wp-content/plugins/prayerengine_plugin/js/prayerwall.js?ver=4.7'></script>
<script type='text/javascript' src='http://www.kcbi.org/wp-content/plugins/images-thumbnail-sliderv1/js/jc.js?ver=4.7'></script>
<script type='text/javascript' src='http://www.kcbi.org/wp-content/plugins/responsive-lightbox-pro/assets/nivo-lightbox/nivo-lightbox.min.js?ver=4.7'></script>
<script type='text/javascript' src='http://www.kcbi.org/wp-content/plugins/responsive-lightbox-pro/assets/js/jquery.touchSwipe.min.js?ver=4.7'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var rlpArgs = {"script":"nivo_lightbox","selector":"lightbox","custom_events":"","theme":"default","effect":"fade","clickOverlayToClose":"1","touch_swipe":"1","autoplay_video":"0","keyboardNav":"1","errorMessage":"The requested content cannot be loaded. Please try again later."};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.kcbi.org/wp-content/plugins/responsive-lightbox-pro/assets/js/script.js?ver=4.7'></script>
<script type='text/javascript' src='http://www.kcbi.org/wp-content/plugins/revslider/public/assets/js/jquery.themepunch.tools.min.js?ver=5.2.5'></script>
<script type='text/javascript' src='http://www.kcbi.org/wp-content/plugins/revslider/public/assets/js/jquery.themepunch.revolution.min.js?ver=5.2.5'></script>
<script type='text/javascript' src='http://www.kcbi.org/wp-content/plugins/srizon-facebook-album/resources/js/modernizr.js?ver=4.7'></script>
<script type='text/javascript' src='http://www.kcbi.org/wp-content/plugins/srizon-facebook-album/resources/js/mag-popup.js?ver=4.7'></script>
<script type='text/javascript' src='http://www.kcbi.org/wp-content/plugins/srizon-facebook-album/resources/js/jquery.collagePlus.min.js?ver=4.7'></script>
<script type='text/javascript' src='http://www.kcbi.org/wp-content/plugins/srizon-facebook-album/resources/js/jquery.elastislide.min.js?ver=4.7'></script>
<script type='text/javascript' src='http://www.kcbi.org/wp-content/plugins/srizon-facebook-album/resources/js/srizon.custom.min.js?ver=2.3.2'></script>
<script type='text/javascript' src='http://www.kcbi.org/wp-content/plugins/wp-retina-2x/js/picturefill.min.js?ver=3.0.2'></script>
<script type='text/javascript' src='http://www.kcbi.org/wp-content/themes/smart-mag/js/jquery.prettyPhoto.js?ver=4.7'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var ivan_vc = {"isAdmin":"","container":"window"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.kcbi.org/wp-content/plugins/ivan-visual-composer/assets/modules.min.js?ver=4.7'></script>
<link rel='https://api.w.org/' href='http://www.kcbi.org/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.kcbi.org/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://www.kcbi.org/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 4.7" />
<link rel='shortlink' href='http://www.kcbi.org/?p=10466' />
<link rel="alternate" type="application/json+oembed" href="http://www.kcbi.org/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.kcbi.org%2Fjjgurhyxbwqft%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://www.kcbi.org/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.kcbi.org%2Fjjgurhyxbwqft%2F&#038;format=xml" />
<!-- Custom Facebook Feed JS vars -->
<script type="text/javascript">
var cffsiteurl = "http://www.kcbi.org/wp-content/plugins";
var cfflinkhashtags = "false";
</script>
<!-- Display fixes for Internet Explorer -->
	<!--[if lte IE 6]>
	<link href="http://www.kcbi.org/wp-content/plugins/prayerengine_plugin/css/ie6_fix.css" rel="stylesheet" type="text/css" />
	<![endif]-->
	<!--[if IE 7]>
	<link href="http://www.kcbi.org/wp-content/plugins/prayerengine_plugin/css/ie7_fix.css" rel="stylesheet" type="text/css" />
	<![endif]-->
	<!--[if IE 8]>
	<link href="http://www.kcbi.org/wp-content/plugins/prayerengine_plugin/css/ie8_fix.css" rel="stylesheet" type="text/css" />
	<![endif]-->
	<!-- end display fixes for Internet Explorer --><style>.nivo-lightbox-theme-default.nivo-lightbox-overlay { background: none repeat scroll 0 0 rgba(0, 0, 0, 0.6)!important;}</style><style>.nivo-lightbox-theme-default .nivo-lightbox-image img{ cursor:pointer; cursor: hand;}</style><style>.nivo-lightbox-theme-default .nivo-lightbox-title { background:#000!important;}</style><style></style><style>.nivo-lightbox-theme-default .nivo-lightbox-nav:hover { background-color:rgba(0,0,0,.5)!important;}</style>

<!-- EventON Version -->
<meta name="generator" content="EventON 2.4.10" />

<meta name="generator" content="Powered by Visual Composer - drag and drop page builder for WordPress."/>
<!--[if lte IE 9]><link rel="stylesheet" type="text/css" href="http://www.kcbi.org/wp-content/plugins/js_composer/assets/css/vc_lte_ie9.min.css" media="screen"><![endif]--><meta name="generator" content="Powered by Slider Revolution 5.2.5 - responsive, Mobile-Friendly Slider Plugin for WordPress with comfortable drag and drop interface." />
<noscript><style type="text/css"> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript><!--[if lt IE 9]>
<script src="http://www.kcbi.org/wp-content/themes/smart-mag/js/html5.js" type="text/javascript"></script>
<![endif]-->
<script type="text/javascript" src="http://www.kcbi.org/wp-content/themes/smart-mag/js/tinydropdown.js?ver=1.1"></script>
<script type="text/javascript" src="http://www.kcbi.org/wp-content/themes/smart-mag/js/packed.js?ver=1.1"></script>
<link href="http://www.kcbi.org/wp-content/plugins/prayerengine_plugin/custom/css/pe_screen.css" rel="stylesheet" type="text/css" />
<link href="http://www.kcbi.org/wp-content/themes/smart-mag/alex.css?ver=1.1" rel="stylesheet" type="text/css" />
<script type="text/javascript">
	jQuery(document).ready(function($){
		$.ajax({
			url: 'http://www.kcbi.org/wp-admin/admin-ajax.php',
			method: 'POST',
			data: {'action': 'fetch_fw_recentl_played_single'},
			dataType: 'html'
		}).done(function(r){
			$("#fw_recentl_played_single").html(r);
			
			$.ajax({
				url: 'http://www.kcbi.org/wp-admin/admin-ajax.php',
				method: 'POST',
				data: {'action': 'fetch_fw_recentl_played_summary'},
				dataType: 'html'
			}).done(function(r){
				$("#fw_recentl_played_summary_id").html(r);
				
				
				$("#expand_symbol").on('click',function(){
			$("#expand-container-id" ).slideDown("slow");
			$("#collapse_symbol").show();
			$("#expand_symbol").hide();
		});
		$("#collapse_symbol").on('click',function(){
			$("#expand-container-id" ).slideUp("slow");
			$("#collapse_symbol").hide();
			$("#expand_symbol").show();
		});
				
				
			}).fail(function(jqXHR, textStatus){
				$("#fw_recentl_played_summary_id").html('<span style="color:#fff;background-color: #c00;">Playlist could not fetched.</span>');
			});
			
		}).fail(function(jqXHR, textStatus){
			$("#fw_recentl_played_single").html('<span style="color:#fff;background-color: #c00;">Playlist could not fetched.</span>');
		});
	});
</script>
<style type="text/css">
.column, .row [class*="col-"] {
  padding-left: 25px;
  padding-right: 25px;
  float: left;
  min-height: 1px;
  -webkit-box-sizing: border-box;
  -moz-box-sizing: border-box;
  box-sizing: border-box;
}
.row {
	min-height: 1px;
	-webkit-box-sizing: border-box;
	-moz-box-sizing: border-box;
	box-sizing: border-box;
	margin-right: -25px;
    margin-left: -25px;
}
</style>
<!--<script type="text/javascript" src="https://getfirebug.com/firebug-lite-debug.js"></script>-->
</head>
<body class="post-template-default single single-post postid-10466 single-format-standard ivan-vc-enabled right-sidebar full wpb-js-composer js-comp-ver-5.0.1 vc_responsive">
<div class="main-wrap">
	<div id="main-head" class="main-head">
		<div class="wrap_ds">
			<header>
				<!--<div class="title">
				<a href="" title="" rel="home">
									<img src="" class="logo-image" alt=""  />
																	</a>
				</div>-->
                <div class="leftad1">
                                        <div class="menu-under-menu-container"><ul id="menu-under-menu" class="menu"><li id="listid2183" class="bj"><a  href="http://www.kcbi.org/prayer-requests/" class="dvchildmenu"><h3 class="chevron" style="color:rgb(86, 100, 111);">The Prayer Center</h3><div class="service-description"></div></a></li>
<li id="listid3785" class="bj"><a  href="http://www.kcbi.org/kcbi-mobile-apps/" class="dvchildmenu"><h3 class="chevron" style="color:rgb(86, 100, 111);">Mobile Apps</h3><div class="service-description"></div></a></li>
<li id="listid7628" class="bj"><a  href="http://www.kcbi.org/christian-schools/" class="dvchildmenu"><h3 class="chevron" style="color:rgb(86, 100, 111);">Christian Schools</h3><div class="service-description"></div></a></li>
<li id="listid8521" class="bj"><a  href="http://www.kcbi.org/photo-gallery/" class="dvchildmenu"><h3 class="chevron" style="color:rgb(86, 100, 111);">Photo &#038; Video Gallery</h3><div class="service-description"></div></a></li>
<li id="listid10398" class="bj"><a  href="http://teaching.kcbi.org" class="dvchildmenu"><h3 class="chevron" style="color:rgb(86, 100, 111);">KCBI All Teaching Channel</h3><div class="service-description"></div></a></li>
</ul></div>                    </div>
				<div class="right">
                			<ul class="nav-follow-us">
                            	<li class="nav-follow-us-item nav-follow-us-item-label">
                                Follow KCBI         </li>
                            </ul>
                						<div class="textwidget"><ul class="social-icons">
						<li><a href="https://www.facebook.com/90.9KCBIFM" onclick="_gaq.push(['_trackEvent', 'outbound-widget', 'https://www.facebook.com/90.9KCBIFM', 'Facebook']);" target="_blank" class="icon fa fa-facebook" title="Facebook"><span class="visuallyhidden">Facebook</span></a></li>
						<li><a href="https://twitter.com/KCBI" onclick="_gaq.push(['_trackEvent', 'outbound-widget', 'https://twitter.com/KCBI', 'Twitter']);" target="_blank" class="icon fa fa-twitter" title="Twitter"><span class="visuallyhidden">Twitter</span></a></li>
						<li><a href="https://www.instagram.com/kcbi/" onclick="_gaq.push(['_trackEvent', 'outbound-widget', 'https://www.instagram.com/kcbi/', 'Instagram']);" target="_blank" class="icon fa fa-instagram" title="Instagram"><span class="visuallyhidden">Instagram</span></a></li>
</ul></div>
		  
                	<div style="display:none;">
                            <div class="list-section-header" id="fw_recentl_played_single">
                             FM Loading...
                                                         </div>
                            <div id="expand-container-id" class="expnad-list-section-after-click" style="display:none">
                            <div class="expnad-content-list-section" id="expand-container-scroll" style="max-height:180px;">                <ul id="fw_recentl_played_summary_id">
                            Playlist Loading...
                                                        </ul>
                            </div>
                             <div class="buton-section-expand-content">
                                <a href="http://www.kcbi.org/recently-played/" class="button-section-ful-list-playlist" >View Full Recently Played List</a>
                                </div>
                            </div>
                    </div>
                <div class="clear"></div>
                </div>
			<div class="clear"></div>
			</header>
			<nav class="navigation cf top-menu" data-sticky-nav="1">
            <div class="title">
				<a href="http://www.kcbi.org/" title="KCBI" rel="home">
									<img src="http://www.kcbi.org/wp-content/uploads/2014/06/KCBI-Logonew111.png" class="logo-image" alt="KCBI"  />
								</a>
				</div>
				<div class="mobile"><a href="#" class="selected"><span class="text">Navigate</span><span class="current"></span> <i class="fa fa-bars"></i></a></div>
				<div class="menu-main-menu-container"><ul id="menu" class="menu"><li id="listid4233" class="bj1"><a  href="http://www.kcbi.org/program/" class="dvsubmenu-a"><h3 class="chevron dvsubmenu" style="color:#fff;background-image: url(http://www.kcbi.org/wp-content/themes/smart-mag/images/icon-menu.png); padding-right: 30px;background-size: 22px auto;background-repeat: no-repeat;background-position: right center !important;">KCBI On Air</h3><div class="service-description"></div></a>
<ul class="sub-menu">
<li id="listid2071" class="bj"><a href="http://player.liquidcompass.net/KCBIFM" onclick="_gaq.push(['_trackEvent', 'outbound-widget', 'http://player.liquidcompass.net/KCBIFM', 'Listen Live']);" target="_blank"  class="dvchildmenu"><h3 class="chevron" style="color:rgb(86, 100, 111);">Listen Live</h3><div class="service-description"></div></a></li>
<li id="listid3081" class="bj1"><a  href="http://www.kcbi.org/program/" class="dvsubmenu-a1"><h3 class="chevron dvsubmenu" style="color:#fff;background-image: url(http://www.kcbi.org/wp-content/themes/smart-mag/images/icon-menu.png); padding-right: 30px;background-size: 22px auto;background-repeat: no-repeat;background-position: right center !important;">Lineup</h3><div class="service-description"></div></a>
	<ul class="sub-menu">
<li id="listid3419" class="bj"><a  href="http://www.kcbi.org/monday-friday/" class="dvchildmenu"><h3 class="chevron" style="color:rgb(86, 100, 111);">Monday-Friday</h3><div class="service-description"></div></a></li>
<li id="listid3420" class="bj"><a  href="http://www.kcbi.org/saturday/" class="dvchildmenu"><h3 class="chevron" style="color:rgb(86, 100, 111);">Saturday</h3><div class="service-description"></div></a></li>
<li id="listid3421" class="bj"><a  href="http://www.kcbi.org/sunday/" class="dvchildmenu"><h3 class="chevron" style="color:rgb(86, 100, 111);">Sunday</h3><div class="service-description"></div></a></li>
	</ul>
</li>
<li id="listid3159" class="bj"><a  href="http://www.kcbi.org/mornings-with-jeff-and-rebecca/" class="dvchildmenu"><h3 class="chevron" style="color:rgb(86, 100, 111);">Mornings with Jeff and Rebecca</h3><div class="service-description"></div></a></li>
<li id="listid4294" class="bj"><a  href="http://www.kcbi.org/afternoons-with-liz/" class="dvchildmenu"><h3 class="chevron" style="color:rgb(86, 100, 111);">Afternoons with Liz</h3><div class="service-description"></div></a></li>
<li id="listid5254" class="bj"><a href="http://www.iheart.com" onclick="_gaq.push(['_trackEvent', 'outbound-widget', 'http://www.iheart.com', 'KCBI on iHeart Radio']);" class="dvchildmenu"><h3 class="chevron" style="color:rgb(86, 100, 111);">KCBI on iHeart Radio</h3><div class="service-description"></div></a></li>
</ul>
</li>
<li id="listid3445" class="bj1"><a  href="http://www.kcbi.org/encouraging-music/music-programs/" class="dvsubmenu-a"><h3 class="chevron dvsubmenu" style="color:#fff;background-image: url(http://www.kcbi.org/wp-content/themes/smart-mag/images/icon-menu.png); padding-right: 30px;background-size: 22px auto;background-repeat: no-repeat;background-position: right center !important;">Encouraging Music</h3><div class="service-description"></div></a>
<ul class="sub-menu">
<li id="listid3175" class="bj"><a  href="http://www.kcbi.org/encouraging-music/artists/" class="dvchildmenu"><h3 class="chevron" style="color:rgb(86, 100, 111);">Featured Artists</h3><div class="service-description"></div></a></li>
<li id="listid3188" class="bj"><a  href="http://www.kcbi.org/encouraging-music/concerts/" class="dvchildmenu"><h3 class="chevron" style="color:rgb(86, 100, 111);">Concerts</h3><div class="service-description"></div></a></li>
<li id="listid3184" class="bj"><a  href="http://www.kcbi.org/encouraging-music/music-programs/" class="dvchildmenu"><h3 class="chevron" style="color:rgb(86, 100, 111);">Music Programs</h3><div class="service-description"></div></a></li>
</ul>
</li>
<li id="listid3207" class="bj1"><a  href="http://www.kcbi.org/your-life-your-faith/" class="dvsubmenu-a"><h3 class="chevron dvsubmenu" style="color:#fff;background-image: url(http://www.kcbi.org/wp-content/themes/smart-mag/images/icon-menu.png); padding-right: 30px;background-size: 22px auto;background-repeat: no-repeat;background-position: right center !important;">Your Life, Your Faith</h3><div class="service-description"></div></a>
<ul class="sub-menu">
<li id="listid6614" class="bj"><a  href="http://www.kcbi.org/events-calendar/" class="dvchildmenu"><h3 class="chevron" style="color:rgb(86, 100, 111);">Events Calendar</h3><div class="service-description"></div></a></li>
<li id="listid3025" class="bj"><a  href="http://www.kcbi.org/church-partners/" class="dvchildmenu"><h3 class="chevron" style="color:rgb(86, 100, 111);">Church Partners</h3><div class="service-description"></div></a></li>
<li id="listid3232" class="bj"><a  href="http://www.kcbi.org/ministry-partners/" class="dvchildmenu"><h3 class="chevron" style="color:rgb(86, 100, 111);">Ministry Partners</h3><div class="service-description"></div></a></li>
<li id="listid3208" class="bj"><a  href="http://www.kcbi.org/prayer-requests/" class="dvchildmenu"><h3 class="chevron" style="color:rgb(86, 100, 111);">The Prayer Center</h3><div class="service-description"></div></a></li>
<li id="listid4279" class="bj1"><a  href="http://www.kcbi.org/category/praise-wall/" class="dvsubmenu-a1"><h3 class="chevron dvsubmenu" style="color:#fff;background-image: url(http://www.kcbi.org/wp-content/themes/smart-mag/images/icon-menu.png); padding-right: 30px;background-size: 22px auto;background-repeat: no-repeat;background-position: right center !important;">Praise Wall</h3><div class="service-description"></div></a>
	<ul class="sub-menu">
<li id="listid4280" class="bj"><a  href="http://www.kcbi.org/tell-your-story/" class="dvchildmenu"><h3 class="chevron" style="color:rgb(86, 100, 111);">Share Your Story of Hope</h3><div class="service-description"></div></a></li>
	</ul>
</li>
<li id="listid9084" class="bj"><a  target="_blank" href="https://devweb.kcbi.org/alleg/WebModule/Volunteer.aspx?P=01VOLAPP&amp;PAGETYPE=VOL&amp;CHECK=97avozuTpcdao9sN5seZOedDlPdKECw0PVAl6UEf65g%3d" class="dvchildmenu"><h3 class="chevron" style="color:rgb(86, 100, 111);">Volunteer with KCBI</h3><div class="service-description"></div></a></li>
</ul>
</li>
<li id="listid8523" class="bj1"><a  href="http://www.kcbi.org/business-impact-partners/" class="dvsubmenu-a"><h3 class="chevron dvsubmenu" style="color:#fff;background-image: url(http://www.kcbi.org/wp-content/themes/smart-mag/images/icon-menu.png); padding-right: 30px;background-size: 22px auto;background-repeat: no-repeat;background-position: right center !important;">Business Impact Partners</h3><div class="service-description"></div></a>
<ul class="sub-menu">
<li id="listid8524" class="bj"><a  href="/become-business-impact-partner/" class="dvchildmenu"><h3 class="chevron" style="color:rgb(86, 100, 111);">Submit your interest</h3><div class="service-description"></div></a></li>
<li id="listid9705" class="bj"><a  href="http://www.kcbi.org/kcbi-business-networking-breakfast/" class="dvchildmenu"><h3 class="chevron" style="color:rgb(86, 100, 111);">KCBI Business Networking Breakfast</h3><div class="service-description"></div></a></li>
</ul>
</li>
<li id="listid8525" class="bj1"><a  href="http://www.kcbi.org/who-we-are/" class="dvsubmenu-a"><h3 class="chevron dvsubmenu" style="color:#fff;background-image: url(http://www.kcbi.org/wp-content/themes/smart-mag/images/icon-menu.png); padding-right: 30px;background-size: 22px auto;background-repeat: no-repeat;background-position: right center !important;">Who We Are</h3><div class="service-description"></div></a>
<ul class="sub-menu">
<li id="listid8532" class="bj"><a  href="http://www.kcbi.org/photo-gallery/" class="dvchildmenu"><h3 class="chevron" style="color:rgb(86, 100, 111);">Photo &#038; Video Gallery</h3><div class="service-description"></div></a></li>
<li id="listid8536" class="bj1"><a  href="http://www.kcbi.org/kcbi-jobs/" class="dvsubmenu-a1"><h3 class="chevron dvsubmenu" style="color:#fff;background-image: url(http://www.kcbi.org/wp-content/themes/smart-mag/images/icon-menu.png); padding-right: 30px;background-size: 22px auto;background-repeat: no-repeat;background-position: right center !important;">KCBI Jobs</h3><div class="service-description"></div></a>
	<ul class="sub-menu">
<li id="listid8537" class="bj"><a  target="_blank" href="/wp-content/uploads/2016/04/KCBI-2015-2016-EEO-Public-File-Report-1.pdf" class="dvchildmenu"><h3 class="chevron" style="color:rgb(86, 100, 111);">EEO Public File Report</h3><div class="service-description"></div></a></li>
	</ul>
</li>
<li id="listid8959" class="bj"><a  href="http://www.kcbi.org/contest-rules/" class="dvchildmenu"><h3 class="chevron" style="color:rgb(86, 100, 111);">General Contest Rules</h3><div class="service-description"></div></a></li>
<li id="listid8538" class="bj"><a  href="http://www.kcbi.org/contact/" class="dvchildmenu"><h3 class="chevron" style="color:rgb(86, 100, 111);">Contact Us</h3><div class="service-description"></div></a></li>
</ul>
</li>
</ul></div>                
                
                
                
                
                                <div style="float:right;height: 55px;line-height: 55px;">
						<div class="CustomCode" id="ctl04_cT_ctl01_CustomCodeHolder" style="margin-right: 10px;">
                        <a href="https://devweb.kcbi.org/alleg/WebModule/Donate.aspx?P=01SUSTAIN&PAGETYPE=PLG&CHECK=DBsgi%2bZqdlPfrel8fuyeIK1gzMC6uhq5nDjkJobrCdg%3d" target="_blank"><p>Give Now</p></a>
                            </div>
                            
                            <div class="menu-hover-listen">
                                    <div class="CustomCode drop-down" id="ctl04_cT_ctl01_CustomCodeHolder" style="margin-right: 10px;">
                                <!--<a href="javascript:void(window.open('http://player.liquidcompass.net/KCBIFM','_blank','width=850,height=600,left=100,top=100,location=no,menubar=no,status=no,toolbar=no,scrollbars=no,resizable=no'));"><p>Listen</p></a>-->
                                <a href="javascript:void(0);"><p>Listen</p></a>
                                 <ul class="sub-menu">
                                 <li id="listid9705" class="bj"><a href="javascript:void(window.open('http://player.listenlive.co/42361','_blank','width=850,height=600,left=100,top=100,location=no,menubar=no,status=no,toolbar=no,scrollbars=no,resizable=no'));" class="dvchildmenu" sl-processed="1"><h3 class="chevron" style="color:rgb(86, 100, 111);">KCBI 90.9 FM</h3><div class="service-description"></div></a></li>
       								<li id="listid8524" class="bj"><a href="javascript:void(window.open('http://player.listenlive.co/51621','_blank','width=850,height=600,left=100,top=100,location=no,menubar=no,status=no,toolbar=no,scrollbars=no,resizable=no'));" class="dvchildmenu" sl-processed="1"><h3 class="chevron" style="color:rgb(86, 100, 111);">KCBI Teaching Channel</h3><div class="service-description"></div></a></li>
        
        </ul>
                                    </div>
                            </div>
						<form action="/" class="search-form" method="get" role="search" id="search-form-id">
  <label>
    <span class="screen-reader-text" id="screen-reader-text-id"></span>
    <!--<span class="dv_search_icon search-field" style="position:absolute"><img src="http://www.kcbi.org/wp-content/themes/smart-mag/images/dv_search-icon.png" width="28" height="28" /></span>-->
    <input type="search" title="Search for:" name="s" value="" placeholder="Search..." class="search-field" id="search-field-id">
  </label>
  <input type="submit" value="Search" class="search-submit">
</form>                        
                       
                </div>
                
                
                
                
                
                
                
                
			</nav>
<script type="text/javascript">
	document.getElementById('listid2071').innerHTML="<a href=\"javascript:void(window.open('http://player.liquidcompass.net/KCBIFM','_blank','width=850,height=600,left=100,top=100,location=no,menubar=no,status=no,toolbar=no,scrollbars=no,resizable=no'));\" class=\"dvchildmenu\"><h3 style=\"color:rgb(86, 100, 111);\" class=\"chevron\">Listen Live</h3></a>";
</script>
           <script type="text/javascript">
//var dropdown=new TINY.dropdown.init("dropdown", {id:'menu', active:'menuhover'});
</script>
<nav class="navigation cf nr" data-sticky-nav="1">
						 						<div class="clear"></div>
    </nav>
		</div>
	</div>
	<div class="ds_breadcrumb_full">
    	<div class="wrap">
		<div class="breadcrumbs"><span class="location">You are at:</span><span itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><a itemprop="url" href="http://www.kcbi.org/"><span itemprop="title">Home</span></a></span><span class="delim">&raquo;</span><span itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><a itemprop="url"  href="http://www.kcbi.org/category/praise-wall/"><span itemprop="title">Praise Wall</span></a></span><span class="delim">&raquo;</span><span class="current">JjguRHyxbwqFt</span></div>	</div>
    </div>

<div class="main wrap cf">
	<div class="row">
		<div class="col-8 main-content">
		
							
				
<article id="post-10466" class="post-10466 post type-post status-publish format-standard category-praise-wall" itemscope itemtype="http://schema.org/Article">

		
	<header class="post-header cf">

			<div class="featured">
						
				<!--<a href="" title="JjguRHyxbwqFt" itemprop="image">-->
				
				<a href="#" title="JjguRHyxbwqFt" itemprop="image">
								
										
																	
										
								
									
				</a>
				
					</div>
	
		<h1 class="post-title" itemprop="name">
		JjguRHyxbwqFt		</h1>
        
      	<span class="ds_show_date" style="display: block; clear: both; padding-left: 18px; font-size: 15px;">January 8, 2017</span>  		

               
                
        
                                                                  
                        <!--<div style="clear:both"></div>
        <span style='float: none; font-size: 15px; color: rgb(38, 137, 202); display: block; clear: both; border: 0px none ! important; margin-left: 18px; margin-top: 18px;'></span>-->
        
		<a href="http://www.kcbi.org/jjgurhyxbwqft/#respond" class="comments">
                    		
        
        
      </a>
       
        
		
	</header><!-- .post-header -->
	<div class="sepratorline"></div>
	<div class="post-meta">
		<span class="posted-by">By 
			<span class="reviewer" itemprop="author"><a href="http://www.kcbi.org/author/darren/" title="Posts by darren" rel="author">darren</a></span>
		</span>
		 
		<span class="posted-on">on			<span class="dtreviewed">
				<time class="value-datetime" datetime="2017-01-08T10:59:15+00:00" itemprop="datePublished">January 8, 2017</time>
			</span>
		</span>
		
		<span class="cats"><a href="http://www.kcbi.org/category/praise-wall/" rel="category tag">Praise Wall</a></span>
			
	</div>
	
		

	<div class="post-container cf">
	
		<div class="post-content-right">
			<div class="post-content description" itemprop="articleBody">
			
				<p>TmY5Oo http://www.FyLitCl7Pf7ojQdDUOLQOuaxTXbj5iNG.com</p>
<span class="cp-load-after-post"></span>			
										
									<div class="tagcloud"></div>
							</div><!-- .post-content -->
		</div>
		
	</div>
	
	
		
	<div class="post-share">
		<span class="text">Share.</span>
		
		<span class="share-links">

			<a href="http://twitter.com/home?status=http%3A%2F%2Fwww.kcbi.org%2Fjjgurhyxbwqft%2F" class="fa fa-twitter" title="Tweet It">
				<span class="visuallyhidden">Twitter</span></a>
				
			<a href="http://www.facebook.com/sharer.php?u=http%3A%2F%2Fwww.kcbi.org%2Fjjgurhyxbwqft%2F" class="fa fa-facebook" title="Share on Facebook">
				<span class="visuallyhidden">Facebook</span></a>
				
			<a href="http://plus.google.com/share?url=http%3A%2F%2Fwww.kcbi.org%2Fjjgurhyxbwqft%2F" class="fa fa-google-plus" title="Share on Google+">
				<span class="visuallyhidden">Google+</span></a>
				
			<a href="http://pinterest.com/pin/create/button/?url=http%3A%2F%2Fwww.kcbi.org%2Fjjgurhyxbwqft%2F&amp;media=" class="fa fa-pinterest"
				title="Share on Pinterest">
				<span class="visuallyhidden">Pinterest</span></a>
				
			<a href="http://www.linkedin.com/shareArticle?mini=true&amp;url=http%3A%2F%2Fwww.kcbi.org%2Fjjgurhyxbwqft%2F" class="fa fa-linkedin" title="Share on LinkedIn">
				<span class="visuallyhidden">LinkedIn</span></a>
				
			<a href="http://www.tumblr.com/share/link?url=http%3A%2F%2Fwww.kcbi.org%2Fjjgurhyxbwqft%2F&amp;name=JjguRHyxbwqFt" class="fa fa-tumblr"
				title="Share on Tumblr">
				<span class="visuallyhidden">Tumblr</span></a>
				
			<a href="mailto:?subject=JjguRHyxbwqFt&amp;body=http%3A%2F%2Fwww.kcbi.org%2Fjjgurhyxbwqft%2F" class="fa fa-envelope-o"
				title="Share via Email">
				<span class="visuallyhidden">Email</span></a>
			
		</span>
	</div>
	
			
</article>




				<div class="comments">
								</div>
	
			
		</div>
        
		
					
		
		<aside class="col-4 sidebar">
           
			<ul>
            
            
            <!--Church category post widget-->
            
                          
            <!--Church category post widget-->            
            
            
            
            
            <!--Business Impact Partners category post widget-->            
            
                                      
            <!--Business Impact Partners category post widget-->            
            
            
            
            
            <!--Ministry Partners category post widget-->            
            
                                      
            <!--Ministry Partners category post widget--> 
            
            
            
            
			<li id="text-7" class="widget widget_text">			<div class="textwidget">

<div id="prayerengine" class="extraprayerengine">

	<!-- PRAYER ENGINE PRAYER WALL - EDIT AT YOUR OWN RISK! -->	

		<div id="pe-container" class="extrape-container">

			<!-- begin prayer request submit form -->

      
      <div id="pe-submit-container">

				<div id="pe-form-header">

					<a href="" style="text-transform: uppercase; font-style: italic; background-color: #7e192b; color: #ffffff; padding: 8px;">See All Prayer Request</a>

				</div>

      </div>

      
      
			<div id="pe-prayer-list">

            <div class="kento-testimonial">

            <h2 class="outline-title">Pray with KCBI</h2>

<ul id="kento_quotes">

			
				<li><div class="pe-prayer-even" id="prayer7546">

					<div class="pe-count-area" id="count7546">

						<form action="http://www.kcbi.org/wp-content/plugins/prayerengine_plugin/includes/updateprayer.php" id="form7546" method="post">

							

							



							<input type="hidden" name="prayer_count" value=""  />

							<input type="hidden" name="id" value="7546" class="id" />

							<input type="hidden" id="enmpe_iprayed7546" name="enmpe_iprayed7546" value="d1ea30cb2b" /><input type="hidden" name="_wp_http_referer" value="/jjgurhyxbwqft/" />
						</form>

					</div>



					



					
          
					<div class="dv_prayer_content_block">I am praying for a financial breakthrough this week.  That I be blessed with a job.
In Jesus Name,
Amen....</div>

          
          <h3 class="pe-name">-Lori Foxx</h3>


							<h4>Prayed for 1 time.</h4>

							
							
					<h4 style="display:none">Received: January 8, 2017</h4>

                                       

                    <div style="clear:both"></div>

				</div>

                </li>

			
				<li><div class="pe-prayer-odd" id="prayer7548">

					<div class="pe-count-area" id="count7548">

						<form action="http://www.kcbi.org/wp-content/plugins/prayerengine_plugin/includes/updateprayer.php" id="form7548" method="post">

							

							



							<input type="hidden" name="prayer_count" value="2"  />

							<input type="hidden" name="id" value="7548" class="id" />

							<input type="hidden" id="enmpe_iprayed7548" name="enmpe_iprayed7548" value="e2aa24a3a8" /><input type="hidden" name="_wp_http_referer" value="/jjgurhyxbwqft/" />
						</form>

					</div>



					



					
          
					<div class="dv_prayer_content_block">My granddaughter got engaged at Christmas to a young man she met 7 months ago.  He seems like a nice person, but I have a bad feeling that h...</div>

          
          <h3 class="pe-name">-Anonymous</h3>


							
					<h4 style="display:none">Received: January 8, 2017</h4>

                                       

                    <div style="clear:both"></div>

				</div>

                </li>

			
				<li><div class="pe-prayer-even" id="prayer7544">

					<div class="pe-count-area" id="count7544">

						<form action="http://www.kcbi.org/wp-content/plugins/prayerengine_plugin/includes/updateprayer.php" id="form7544" method="post">

							

							



							<input type="hidden" name="prayer_count" value="1"  />

							<input type="hidden" name="id" value="7544" class="id" />

							<input type="hidden" id="enmpe_iprayed7544" name="enmpe_iprayed7544" value="a2ed42c2f4" /><input type="hidden" name="_wp_http_referer" value="/jjgurhyxbwqft/" />
						</form>

					</div>



					



					
          
					<div class="dv_prayer_content_block">Spouse needs pray for angry, and alcohol problemm....</div>

          
          <h3 class="pe-name">-Anonymous</h3>


							<h4>Prayed for 3 times.</h4>

							
							
					<h4 style="display:none">Received: January 8, 2017</h4>

                                       

                    <div style="clear:both"></div>

				</div>

                </li>

			
				<li><div class="pe-prayer-odd" id="prayer7547">

					<div class="pe-count-area" id="count7547">

						<form action="http://www.kcbi.org/wp-content/plugins/prayerengine_plugin/includes/updateprayer.php" id="form7547" method="post">

							

							



							<input type="hidden" name="prayer_count" value="4"  />

							<input type="hidden" name="id" value="7547" class="id" />

							<input type="hidden" id="enmpe_iprayed7547" name="enmpe_iprayed7547" value="a062fd8541" /><input type="hidden" name="_wp_http_referer" value="/jjgurhyxbwqft/" />
						</form>

					</div>



					



					
          
					<div class="dv_prayer_content_block">Please pray for my family.  Because of my husband's alcoholism his kids are struggling. His straight A oldest son at one time wanted to star...</div>

          
          <h3 class="pe-name">-Anonymous</h3>


							<h4>Prayed for 1 time.</h4>

							
							
					<h4 style="display:none">Received: January 8, 2017</h4>

                                       

                    <div style="clear:both"></div>

				</div>

                </li>

			
				<li><div class="pe-prayer-even" id="prayer7545">

					<div class="pe-count-area" id="count7545">

						<form action="http://www.kcbi.org/wp-content/plugins/prayerengine_plugin/includes/updateprayer.php" id="form7545" method="post">

							

							



							<input type="hidden" name="prayer_count" value="2"  />

							<input type="hidden" name="id" value="7545" class="id" />

							<input type="hidden" id="enmpe_iprayed7545" name="enmpe_iprayed7545" value="36d301d873" /><input type="hidden" name="_wp_http_referer" value="/jjgurhyxbwqft/" />
						</form>

					</div>



					



					
          
					<div class="dv_prayer_content_block">I need plenty more belief, plenty more power of prayer and more Holy Ghost with me. Please pray also that God gives me gifts of God's grade....</div>

          
          <h3 class="pe-name">-Eero</h3>


							
					<h4 style="display:none">Received: January 8, 2017</h4>

                                       

                    <div style="clear:both"></div>

				</div>

                </li>

			
				<li><div class="pe-prayer-odd" id="prayer7543">

					<div class="pe-count-area" id="count7543">

						<form action="http://www.kcbi.org/wp-content/plugins/prayerengine_plugin/includes/updateprayer.php" id="form7543" method="post">

							

							



							<input type="hidden" name="prayer_count" value="1"  />

							<input type="hidden" name="id" value="7543" class="id" />

							<input type="hidden" id="enmpe_iprayed7543" name="enmpe_iprayed7543" value="a381d64cc8" /><input type="hidden" name="_wp_http_referer" value="/jjgurhyxbwqft/" />
						</form>

					</div>



					



					
          
					<div class="dv_prayer_content_block">Prayers for Hulen Mall the employees, and customers...</div>

          
          <h3 class="pe-name">-Anonymous</h3>


							<h4>Prayed for 2 times.</h4>

							
							
					<h4 style="display:none">Received: January 8, 2017</h4>

                                       

                    <div style="clear:both"></div>

				</div>

                </li>

			
				<li><div class="pe-prayer-even" id="prayer7542">

					<div class="pe-count-area" id="count7542">

						<form action="http://www.kcbi.org/wp-content/plugins/prayerengine_plugin/includes/updateprayer.php" id="form7542" method="post">

							

							



							<input type="hidden" name="prayer_count" value="3"  />

							<input type="hidden" name="id" value="7542" class="id" />

							<input type="hidden" id="enmpe_iprayed7542" name="enmpe_iprayed7542" value="5715fef876" /><input type="hidden" name="_wp_http_referer" value="/jjgurhyxbwqft/" />
						</form>

					</div>



					



					
          
					<div class="dv_prayer_content_block">Please in the name of Holy Jesus Christ Pray for me and for my Business, my team and for my family and for my project in Nowshera.
Please a...</div>

          
          <h3 class="pe-name">-Basharat Yaqoob</h3>


							
					<h4 style="display:none">Received: January 7, 2017</h4>

                                       

                    <div style="clear:both"></div>

				</div>

                </li>

			
				<li><div class="pe-prayer-odd" id="prayer7541">

					<div class="pe-count-area" id="count7541">

						<form action="http://www.kcbi.org/wp-content/plugins/prayerengine_plugin/includes/updateprayer.php" id="form7541" method="post">

							

							



							<input type="hidden" name="prayer_count" value="1"  />

							<input type="hidden" name="id" value="7541" class="id" />

							<input type="hidden" id="enmpe_iprayed7541" name="enmpe_iprayed7541" value="0fabb9c9f7" /><input type="hidden" name="_wp_http_referer" value="/jjgurhyxbwqft/" />
						</form>

					</div>



					



					
          
					<div class="dv_prayer_content_block">Please Pray for my grandson who is 26 years of age. He is depressed and tied. Pray for his mother and father too. I  need also prayer. I fee...</div>

          
          <h3 class="pe-name">-Anonymous</h3>


							<h4>Prayed for 1 time.</h4>

							
							
					<h4 style="display:none">Received: January 7, 2017</h4>

                                       

                    <div style="clear:both"></div>

				</div>

                </li>

			
				<li><div class="pe-prayer-even" id="prayer7540">

					<div class="pe-count-area" id="count7540">

						<form action="http://www.kcbi.org/wp-content/plugins/prayerengine_plugin/includes/updateprayer.php" id="form7540" method="post">

							

							



							<input type="hidden" name="prayer_count" value="2"  />

							<input type="hidden" name="id" value="7540" class="id" />

							<input type="hidden" id="enmpe_iprayed7540" name="enmpe_iprayed7540" value="6f14f21b56" /><input type="hidden" name="_wp_http_referer" value="/jjgurhyxbwqft/" />
						</form>

					</div>



					



					
          
					<div class="dv_prayer_content_block">I found out I am pregnant this week. I pray for a healthy baby and pregnancy as they said my cholesterol is high and low thyroid. My husband...</div>

          
          <h3 class="pe-name">-Anonymous</h3>


							
					<h4 style="display:none">Received: January 7, 2017</h4>

                                       

                    <div style="clear:both"></div>

				</div>

                </li>

			
				<li><div class="pe-prayer-odd" id="prayer7539">

					<div class="pe-count-area" id="count7539">

						<form action="http://www.kcbi.org/wp-content/plugins/prayerengine_plugin/includes/updateprayer.php" id="form7539" method="post">

							

							



							<input type="hidden" name="prayer_count" value="1"  />

							<input type="hidden" name="id" value="7539" class="id" />

							<input type="hidden" id="enmpe_iprayed7539" name="enmpe_iprayed7539" value="cb5dff85df" /><input type="hidden" name="_wp_http_referer" value="/jjgurhyxbwqft/" />
						</form>

					</div>



					



					
          
					<div class="dv_prayer_content_block">My wife and I need prayer for a new job. I lost my job today and I am walking out in faith believing God will provide. I need prayer for our...</div>

          
          <h3 class="pe-name">-Ron</h3>


							<h4>Prayed for 4 times.</h4>

							
							
					<h4 style="display:none">Received: January 7, 2017</h4>

                                       

                    <div style="clear:both"></div>

				</div>

                </li>

			
            </ul>

            <a href="http://www.kcbi.org/?page_id=2181" class="viewallrequest">View All Prayer Requests</a>

            </div>

			</div>

            
		</div>

</div>

</div>
		</li>
<li id="text-8" class="widget widget_text"><h3 class="widgettitle">KCBI on Facebook</h3>			<div class="textwidget"><div class="cff-likebox cff-outside cff-top" style="width: 100%; background-color:#;"><script src="https://connect.facebook.net/en_US/all.js#xfbml=1"></script><fb:like-box href="http://www.facebook.com/131549460216554" show_faces="false" stream="false" header="false" colorscheme="light" show_border="false" data-height=""></fb:like-box><div id="fb-root"></div></div><div class="cff-wrapper"><div id="cff" rel="200" class="cff-fixed-height cff-thumb-layout " style="width:100%; height:372px; background-color:#ffffff; "><div class="cff-item cff-video-post author-90-9-kcbi-fm" id="131549460216554_1285580808146741" ><div class="cff-text-wrapper"><div class="cff-author"><a href="https://facebook.com/131549460216554" onclick="_gaq.push(['_trackEvent', 'outbound-widget', 'https://facebook.com/131549460216554', '90.9 KCBI FM']);" target="_blank" title="90.9 KCBI FM on Facebook" style="font-size:13px; color:#;"><div class="cff-author-text"><span class="cff-page-name">90.9 KCBI FM</span></div><div class="cff-author-img"><img src="https://graph.facebook.com/131549460216554/picture?type=square" title="90.9 KCBI FM" alt="90.9 KCBI FM" width=40 height=40></div></a></div><p class="cff-post-text" style="font-size:13px; font-weight:normal; color:#19232d;"><span class="cff-text" rel="2689ca"><a href="https://www.facebook.com/90.9KCBIFM/videos/1285580808146741/" onclick="_gaq.push(['_trackEvent', 'outbound-widget', 'https://www.facebook.com/90.9KCBIFM/videos/1285580808146741/', 'Afternoons with Liz ']);" class="cff-post-text-link" style="font-size:13px; font-weight:normal; color:#19232d;"  target="_blank">Afternoons with Liz </a></span><span class="cff-expand">... <a href="#" style="color: #2689ca"><span class="cff-more">See More</span><span class="cff-less">See Less</span></a></span></p><p class="cff-date" style="color:#949697;"> January 6th, 3:43 pm </p></div><div class="cff-html5-video"><a href="javascript:void(0);" class="cff-html5-play"><i class="fa fa-play cff-playbtn"></i></a><video src="https://scontent.xx.fbcdn.net/v/t42.1790-29/15901952_1640317139604594_5952212798330109952_n.mp4?efg=eyJybHIiOjEwNDUsInJsYSI6NDA5NiwidmVuY29kZV90YWciOiJzZCJ9&rl=1045&vabr=581&oh=5de1b7e9bb13988c04e59be6bc90f7a2&oe=5875254E" poster="https://scontent.xx.fbcdn.net/v/t15.0-10/s130x130/15817473_1285585601479595_496818404934549504_n.jpg?oh=f5b1784627e89eb57ec54ee467ee4c3f&oe=591A9279" ><a href="https://www.facebook.com/90.9KCBIFM/videos/1285580808146741/" onclick="_gaq.push(['_trackEvent', 'outbound-widget', 'https://www.facebook.com/90.9KCBIFM/videos/1285580808146741/', '']);" title="View on Facebook" class="cff-vidLink"  target="_blank"><i class="fa fa-play cff-playbtn"></i><img class="cff-poster" src="https://scontent.xx.fbcdn.net/v/t15.0-10/s130x130/15817473_1285585601479595_496818404934549504_n.jpg?oh=f5b1784627e89eb57ec54ee467ee4c3f&oe=591A9279" alt="View on Facebook" /></a></video></div><div class="cff-meta-wrap"><a href="https://www.facebook.com/131549460216554/posts/1285580808146741" onclick="_gaq.push(['_trackEvent', 'outbound-widget', 'https://www.facebook.com/131549460216554/posts/1285580808146741', 'View on Facebook']);" class="cff-viewpost-facebook"  title="View on Facebook" target="_blank" style="color:#2689ca;">View on Facebook</a><a href="javaScript:void(0);" class="cff-view-comments" style="color:#;background-color:#;"><ul class="cff-meta light"><li class="cff-likes"><span class="cff-icon">Likes:</span> <span class="cff-count">18</span></li><li class="cff-shares"><span class="cff-icon">Shares:</span> <span class="cff-count">1</span></li><li class="cff-comments"><span class="cff-icon">Comments:</span> <span class="cff-count">19</span></li></ul></a></div><div class="cff-comments-box light" rel="4"><p class="cff-comment-likes cff-likes" style="color:#;background-color:#;"><span class="cff-icon"></span><a href="https://facebook.com/1020035648025074" onclick="_gaq.push(['_trackEvent', 'outbound-widget', 'https://facebook.com/1020035648025074', 'Sandra Bryan']);" style="color:#;" target="_blank">Sandra Bryan</a>, <a href="https://facebook.com/747574448708182" onclick="_gaq.push(['_trackEvent', 'outbound-widget', 'https://facebook.com/747574448708182', 'Siama Dennis']);" style="color:#;" target="_blank">Siama Dennis</a> and 16 others like this</p><p class="cff-comments cff-show-more-comments" style="color:#;background-color:#;"><a href="javascript:void(0);" style="color:#;"><span class="cff-icon"></span>View previous comments</a></p><div class="cff-comment" id="131549460216554" style="color:#;background-color:#;"><div class="cff-comment-text-wrapper"><div class="cff-comment-text"><a href="https://facebook.com/131549460216554" onclick="_gaq.push(['_trackEvent', 'outbound-widget', 'https://facebook.com/131549460216554', '90.9 KCBI FM']);" class="cff-name" target="_blank" style="color:#;">90.9 KCBI FM</a>Liz you are working that astronaut hat<span class="cff-time">2 days ago <span class="cff-comment-likes">&nbsp; &middot; &nbsp;<b></b>2</span></span></div></div><div class="cff-comment-img"><a href="https://facebook.com/131549460216554" onclick="_gaq.push(['_trackEvent', 'outbound-widget', 'https://facebook.com/131549460216554', '']);" target="_blank"><img width=32 height=32></a></div></div><div class="cff-comment" id="131549460216554" style="color:#;background-color:#;"><div class="cff-comment-text-wrapper"><div class="cff-comment-text"><a href="https://facebook.com/131549460216554" onclick="_gaq.push(['_trackEvent', 'outbound-widget', 'https://facebook.com/131549460216554', '90.9 KCBI FM']);" class="cff-name" target="_blank" style="color:#;">90.9 KCBI FM</a><span class="cff-time">2 days ago <span class="cff-comment-likes">&nbsp; &middot; &nbsp;<b></b>1</span></span></div></div><div class="cff-comment-img"><a href="https://facebook.com/131549460216554" onclick="_gaq.push(['_trackEvent', 'outbound-widget', 'https://facebook.com/131549460216554', '']);" target="_blank"><img width=32 height=32></a></div></div><div class="cff-comment" id="179276555764654" style="color:#;background-color:#;"><div class="cff-comment-text-wrapper"><div class="cff-comment-text"><a href="https://facebook.com/179276555764654" onclick="_gaq.push(['_trackEvent', 'outbound-widget', 'https://facebook.com/179276555764654', 'Liz Day']);" class="cff-name" target="_blank" style="color:#;">Liz Day</a>Note to self, Gabriela is never allowed to record my facebook live videos! :-D<span class="cff-time">2 days ago <span class="cff-comment-likes">&nbsp; &middot; &nbsp;<b></b>4</span></span></div></div><div class="cff-comment-img"><a href="https://facebook.com/179276555764654" onclick="_gaq.push(['_trackEvent', 'outbound-widget', 'https://facebook.com/179276555764654', '']);" target="_blank"><img width=32 height=32></a></div></div><div class="cff-comment" id="10100933607839384" style="color:#;background-color:#;"><div class="cff-comment-text-wrapper"><div class="cff-comment-text"><a href="https://facebook.com/10100933607839384" onclick="_gaq.push(['_trackEvent', 'outbound-widget', 'https://facebook.com/10100933607839384', 'Emily Wahl']);" class="cff-name" target="_blank" style="color:#;">Emily Wahl</a>Liz, I want you to know that I think you are awesome and you are doing a great job!<span class="cff-time">2 days ago <span class="cff-comment-likes">&nbsp; &middot; &nbsp;<b></b>2</span></span></div></div><div class="cff-comment-img"><a href="https://facebook.com/10100933607839384" onclick="_gaq.push(['_trackEvent', 'outbound-widget', 'https://facebook.com/10100933607839384', '']);" target="_blank"><img width=32 height=32></a></div></div><div class="cff-comment" id="1411778988832300" style="color:#;background-color:#;"><div class="cff-comment-text-wrapper"><div class="cff-comment-text"><a href="https://facebook.com/1411778988832300" onclick="_gaq.push(['_trackEvent', 'outbound-widget', 'https://facebook.com/1411778988832300', 'Katarina Katie Alvarez-Wright']);" class="cff-name" target="_blank" style="color:#;">Katarina Katie Alvarez-Wright</a>I love listening to you in the radio😘😘😘<span class="cff-time">2 days ago <span class="cff-comment-likes">&nbsp; &middot; &nbsp;<b></b>2</span></span></div></div><div class="cff-comment-img"><a href="https://facebook.com/1411778988832300" onclick="_gaq.push(['_trackEvent', 'outbound-widget', 'https://facebook.com/1411778988832300', '']);" target="_blank"><img width=32 height=32></a></div></div><div class="cff-comment" id="1402956506405902" style="color:#;background-color:#;"><div class="cff-comment-text-wrapper"><div class="cff-comment-text"><a href="https://facebook.com/1402956506405902" onclick="_gaq.push(['_trackEvent', 'outbound-widget', 'https://facebook.com/1402956506405902', 'RubyAide Espinosa']);" class="cff-name" target="_blank" style="color:#;">RubyAide Espinosa</a>You're so awesome!<span class="cff-time">2 days ago <span class="cff-comment-likes">&nbsp; &middot; &nbsp;<b></b>3</span></span></div></div><div class="cff-comment-img"><a href="https://facebook.com/1402956506405902" onclick="_gaq.push(['_trackEvent', 'outbound-widget', 'https://facebook.com/1402956506405902', '']);" target="_blank"><img width=32 height=32></a></div></div><div class="cff-comment" id="10205919933991029" style="color:#;background-color:#;"><div class="cff-comment-text-wrapper"><div class="cff-comment-text"><a href="https://facebook.com/10205919933991029" onclick="_gaq.push(['_trackEvent', 'outbound-widget', 'https://facebook.com/10205919933991029', 'Janie Glv']);" class="cff-name" target="_blank" style="color:#;">Janie Glv</a>Praying<span class="cff-time">2 days ago <span class="cff-comment-likes">&nbsp; &middot; &nbsp;<b></b>2</span></span></div></div><div class="cff-comment-img"><a href="https://facebook.com/10205919933991029" onclick="_gaq.push(['_trackEvent', 'outbound-widget', 'https://facebook.com/10205919933991029', '']);" target="_blank"><img width=32 height=32></a></div></div><div class="cff-comment" id="10153228794577953" style="color:#;background-color:#;"><div class="cff-comment-text-wrapper"><div class="cff-comment-text"><a href="https://facebook.com/10153228794577953" onclick="_gaq.push(['_trackEvent', 'outbound-widget', 'https://facebook.com/10153228794577953', 'Cheryl Young']);" class="cff-name" target="_blank" style="color:#;">Cheryl Young</a>It's very slick out here in Mesquite 🙏🏻❤🙏🏻<span class="cff-time">2 days ago <span class="cff-comment-likes">&nbsp; &middot; &nbsp;<b></b>1</span></span></div></div><div class="cff-comment-img"><a href="https://facebook.com/10153228794577953" onclick="_gaq.push(['_trackEvent', 'outbound-widget', 'https://facebook.com/10153228794577953', '']);" target="_blank"><img width=32 height=32></a></div></div><div class="cff-comment" id="10205919933991029" style="color:#;background-color:#;"><div class="cff-comment-text-wrapper"><div class="cff-comment-text"><a href="https://facebook.com/10205919933991029" onclick="_gaq.push(['_trackEvent', 'outbound-widget', 'https://facebook.com/10205919933991029', 'Janie Glv']);" class="cff-name" target="_blank" style="color:#;">Janie Glv</a>Hot coco,  Hummm enjoy<span class="cff-time">2 days ago <span class="cff-comment-likes">&nbsp; &middot; &nbsp;<b></b>1</span></span></div></div><div class="cff-comment-img"><a href="https://facebook.com/10205919933991029" onclick="_gaq.push(['_trackEvent', 'outbound-widget', 'https://facebook.com/10205919933991029', '']);" target="_blank"><img width=32 height=32></a></div></div><div class="cff-comment" id="10207337746750036" style="color:#;background-color:#;"><div class="cff-comment-text-wrapper"><div class="cff-comment-text"><a href="https://facebook.com/10207337746750036" onclick="_gaq.push(['_trackEvent', 'outbound-widget', 'https://facebook.com/10207337746750036', 'Juan Rand Certain']);" class="cff-name" target="_blank" style="color:#;">Juan Rand Certain</a>God's Peace
Rev.Dr. Rand Certain<span class="cff-time">2 days ago <span class="cff-comment-likes">&nbsp; &middot; &nbsp;<b></b>1</span></span></div></div><div class="cff-comment-img"><a href="https://facebook.com/10207337746750036" onclick="_gaq.push(['_trackEvent', 'outbound-widget', 'https://facebook.com/10207337746750036', '']);" target="_blank"><img width=32 height=32></a></div></div><div class="cff-comment" id="10153228794577953" style="color:#;background-color:#;"><div class="cff-comment-text-wrapper"><div class="cff-comment-text"><a href="https://facebook.com/10153228794577953" onclick="_gaq.push(['_trackEvent', 'outbound-widget', 'https://facebook.com/10153228794577953', 'Cheryl Young']);" class="cff-name" target="_blank" style="color:#;">Cheryl Young</a>5 people died out there😢😢😢😢😢<span class="cff-time">2 days ago <span class="cff-comment-likes">&nbsp; &middot; &nbsp;<b></b>1</span></span></div></div><div class="cff-comment-img"><a href="https://facebook.com/10153228794577953" onclick="_gaq.push(['_trackEvent', 'outbound-widget', 'https://facebook.com/10153228794577953', '']);" target="_blank"><img width=32 height=32></a></div></div><div class="cff-comment" id="10203645321955471" style="color:#;background-color:#;"><div class="cff-comment-text-wrapper"><div class="cff-comment-text"><a href="https://facebook.com/10203645321955471" onclick="_gaq.push(['_trackEvent', 'outbound-widget', 'https://facebook.com/10203645321955471', 'Hope Gordon Jarrell']);" class="cff-name" target="_blank" style="color:#;">Hope Gordon Jarrell</a>Praying for your hubby.<span class="cff-time">2 days ago <span class="cff-comment-likes">&nbsp; &middot; &nbsp;<b></b>1</span></span></div></div><div class="cff-comment-img"><a href="https://facebook.com/10203645321955471" onclick="_gaq.push(['_trackEvent', 'outbound-widget', 'https://facebook.com/10203645321955471', '']);" target="_blank"><img width=32 height=32></a></div></div><div class="cff-comment" id="10100933607839384" style="color:#;background-color:#;"><div class="cff-comment-text-wrapper"><div class="cff-comment-text"><a href="https://facebook.com/10100933607839384" onclick="_gaq.push(['_trackEvent', 'outbound-widget', 'https://facebook.com/10100933607839384', 'Emily Wahl']);" class="cff-name" target="_blank" style="color:#;">Emily Wahl</a>How's your husband? Has he found a job?<span class="cff-time">2 days ago <span class="cff-comment-likes">&nbsp; &middot; &nbsp;<b></b>2</span></span></div></div><div class="cff-comment-img"><a href="https://facebook.com/10100933607839384" onclick="_gaq.push(['_trackEvent', 'outbound-widget', 'https://facebook.com/10100933607839384', '']);" target="_blank"><img width=32 height=32></a></div></div><div class="cff-comment" id="10211350201340055" style="color:#;background-color:#;"><div class="cff-comment-text-wrapper"><div class="cff-comment-text"><a href="https://facebook.com/10211350201340055" onclick="_gaq.push(['_trackEvent', 'outbound-widget', 'https://facebook.com/10211350201340055', 'Susie Nichols']);" class="cff-name" target="_blank" style="color:#;">Susie Nichols</a>Be safe.<span class="cff-time">2 days ago <span class="cff-comment-likes">&nbsp; &middot; &nbsp;<b></b>1</span></span></div></div><div class="cff-comment-img"><a href="https://facebook.com/10211350201340055" onclick="_gaq.push(['_trackEvent', 'outbound-widget', 'https://facebook.com/10211350201340055', '']);" target="_blank"><img width=32 height=32></a></div></div><div class="cff-comment" id="10211350201340055" style="color:#;background-color:#;"><div class="cff-comment-text-wrapper"><div class="cff-comment-text"><a href="https://facebook.com/10211350201340055" onclick="_gaq.push(['_trackEvent', 'outbound-widget', 'https://facebook.com/10211350201340055', 'Susie Nichols']);" class="cff-name" target="_blank" style="color:#;">Susie Nichols</a>Love your show!!<span class="cff-time">2 days ago <span class="cff-comment-likes">&nbsp; &middot; &nbsp;<b></b>1</span></span></div></div><div class="cff-comment-img"><a href="https://facebook.com/10211350201340055" onclick="_gaq.push(['_trackEvent', 'outbound-widget', 'https://facebook.com/10211350201340055', '']);" target="_blank"><img width=32 height=32></a></div></div><div class="cff-comment" id="10100933607839384" style="color:#;background-color:#;"><div class="cff-comment-text-wrapper"><div class="cff-comment-text"><a href="https://facebook.com/10100933607839384" onclick="_gaq.push(['_trackEvent', 'outbound-widget', 'https://facebook.com/10100933607839384', 'Emily Wahl']);" class="cff-name" target="_blank" style="color:#;">Emily Wahl</a>Hi, Liz!<span class="cff-time">2 days ago <span class="cff-comment-likes">&nbsp; &middot; &nbsp;<b></b>1</span></span></div></div><div class="cff-comment-img"><a href="https://facebook.com/10100933607839384" onclick="_gaq.push(['_trackEvent', 'outbound-widget', 'https://facebook.com/10100933607839384', '']);" target="_blank"><img width=32 height=32></a></div></div><div class="cff-comment" id="10153654101501579" style="color:#;background-color:#;"><div class="cff-comment-text-wrapper"><div class="cff-comment-text"><a href="https://facebook.com/10153654101501579" onclick="_gaq.push(['_trackEvent', 'outbound-widget', 'https://facebook.com/10153654101501579', 'Kelly Brooke Loudamy']);" class="cff-name" target="_blank" style="color:#;">Kelly Brooke Loudamy</a>Suspect has been taken into custody in ft. Lauderdale<span class="cff-time">2 days ago <span class="cff-comment-likes">&nbsp; &middot; &nbsp;<b></b>1</span></span></div></div><div class="cff-comment-img"><a href="https://facebook.com/10153654101501579" onclick="_gaq.push(['_trackEvent', 'outbound-widget', 'https://facebook.com/10153654101501579', '']);" target="_blank"><img width=32 height=32></a></div></div><div class="cff-comment" id="10153654101501579" style="color:#;background-color:#;"><div class="cff-comment-text-wrapper"><div class="cff-comment-text"><a href="https://facebook.com/10153654101501579" onclick="_gaq.push(['_trackEvent', 'outbound-widget', 'https://facebook.com/10153654101501579', 'Kelly Brooke Loudamy']);" class="cff-name" target="_blank" style="color:#;">Kelly Brooke Loudamy</a>Hi<span class="cff-time">2 days ago <span class="cff-comment-likes">&nbsp; &middot; &nbsp;<b></b>1</span></span></div></div><div class="cff-comment-img"><a href="https://facebook.com/10153654101501579" onclick="_gaq.push(['_trackEvent', 'outbound-widget', 'https://facebook.com/10153654101501579', '']);" target="_blank"><img width=32 height=32></a></div></div><div class="cff-comment" id="10157328030070655" style="color:#;background-color:#;"><div class="cff-comment-text-wrapper"><div class="cff-comment-text"><a href="https://facebook.com/10157328030070655" onclick="_gaq.push(['_trackEvent', 'outbound-widget', 'https://facebook.com/10157328030070655', 'Tammy Lee']);" class="cff-name" target="_blank" style="color:#;">Tammy Lee</a>Did he kill himself or did they catch him<span class="cff-time">2 days ago </span></div></div><div class="cff-comment-img"><a href="https://facebook.com/10157328030070655" onclick="_gaq.push(['_trackEvent', 'outbound-widget', 'https://facebook.com/10157328030070655', '']);" target="_blank"><img width=32 height=32></a></div></div><p class="cff-comments cff-comment-on-facebook" style="color:#;background-color:#;"><a href="https://www.facebook.com/131549460216554/posts/1285580808146741" onclick="_gaq.push(['_trackEvent', 'outbound-widget', 'https://www.facebook.com/131549460216554/posts/1285580808146741', 'Comment on Facebook']);" target="_blank" style="color:#;"><span class="cff-icon"></span>Comment on Facebook</a></p></div></div><div class="cff-item cff-photo-post author-90-9-kcbi-fm" id="131549460216554_1285533891484766" ><div class="cff-text-wrapper"><div class="cff-author"><a href="https://facebook.com/131549460216554" onclick="_gaq.push(['_trackEvent', 'outbound-widget', 'https://facebook.com/131549460216554', '90.9 KCBI FM']);" target="_blank" title="90.9 KCBI FM on Facebook" style="font-size:13px; color:#;"><div class="cff-author-text"><span class="cff-page-name">90.9 KCBI FM</span></div><div class="cff-author-img"><img src="https://graph.facebook.com/131549460216554/picture?type=square" title="90.9 KCBI FM" alt="90.9 KCBI FM" width=40 height=40></div></a></div><p class="cff-post-text" style="font-size:13px; font-weight:normal; color:#19232d;"><span class="cff-text" rel="2689ca"><a href="https://www.facebook.com/90.9KCBIFM/photos/a.269069209797911.61838.131549460216554/1285533891484766/?type=3" onclick="_gaq.push(['_trackEvent', 'outbound-widget', 'https://www.facebook.com/90.9KCBIFM/photos/a.269069209797911.61838.131549460216554/1285533891484766/?type=3', 'So it might be snowing in DFW? 😱Obviously it is. 😊 I\'ll keep you updated on weather and traffic this afternoon! ~Liz Day ']);" class="cff-post-text-link" style="font-size:13px; font-weight:normal; color:#19232d;"  target="_blank">So it might be snowing in DFW? 😱<br/>Obviously it is. 😊 I'll keep you updated on weather and traffic this afternoon! ~Liz Day </a></span><span class="cff-expand">... <a href="#" style="color: #2689ca"><span class="cff-more">See More</span><span class="cff-less">See Less</span></a></span></p><p class="cff-date" style="color:#949697;"> January 6th, 2:19 pm </p></div><a href="https://www.facebook.com/90.9KCBIFM/photos/a.269069209797911.61838.131549460216554/1285533891484766/?type=3" onclick="_gaq.push(['_trackEvent', 'outbound-widget', 'https://www.facebook.com/90.9KCBIFM/photos/a.269069209797911.61838.131549460216554/1285533891484766/?type=3', '']);" title="View on Facebook" class="cff-photo"  target="_blank"><img src="https://graph.facebook.com/1285533891484766/picture?type=normal&width=9999&height=9999" border="0" alt="View on Facebook" /></a><div class="cff-meta-wrap"><a href="https://www.facebook.com/90.9KCBIFM/photos/a.269069209797911.61838.131549460216554/1285533891484766/?type=3" onclick="_gaq.push(['_trackEvent', 'outbound-widget', 'https://www.facebook.com/90.9KCBIFM/photos/a.269069209797911.61838.131549460216554/1285533891484766/?type=3', 'View on Facebook']);" class="cff-viewpost-facebook"  title="View on Facebook" target="_blank" style="color:#2689ca;">View on Facebook</a><a href="javaScript:void(0);" class="cff-view-comments" style="color:#;background-color:#;"><ul class="cff-meta light"><li class="cff-likes"><span class="cff-icon">Likes:</span> <span class="cff-count">17</span></li><li class="cff-shares"><span class="cff-icon">Shares:</span> <span class="cff-count">4</span></li><li class="cff-comments"><span class="cff-icon">Comments:</span> <span class="cff-count">4</span></li></ul></a></div><div class="cff-comments-box light" rel="4"><p class="cff-comment-likes cff-likes" style="color:#;background-color:#;"><span class="cff-icon"></span><a href="https://facebook.com/882779191768611" onclick="_gaq.push(['_trackEvent', 'outbound-widget', 'https://facebook.com/882779191768611', 'Susan Abraham']);" style="color:#;" target="_blank">Susan Abraham</a>, <a href="https://facebook.com/10206582956686105" onclick="_gaq.push(['_trackEvent', 'outbound-widget', 'https://facebook.com/10206582956686105', 'LaNette Wilson']);" style="color:#;" target="_blank">LaNette Wilson</a> and 15 others like this</p><div class="cff-comment" id="10203709206146840" style="color:#;background-color:#;"><div class="cff-comment-text-wrapper"><div class="cff-comment-text"><a href="https://facebook.com/10203709206146840" onclick="_gaq.push(['_trackEvent', 'outbound-widget', 'https://facebook.com/10203709206146840', 'Rebecca Smith']);" class="cff-name" target="_blank" style="color:#;">Rebecca Smith</a>Not fun!<span class="cff-time">2 days ago </span></div></div><div class="cff-comment-img"><a href="https://facebook.com/10203709206146840" onclick="_gaq.push(['_trackEvent', 'outbound-widget', 'https://facebook.com/10203709206146840', '']);" target="_blank"><img width=32 height=32></a></div></div><div class="cff-comment" id="10153654101501579" style="color:#;background-color:#;"><div class="cff-comment-text-wrapper"><div class="cff-comment-text"><a href="https://facebook.com/10153654101501579" onclick="_gaq.push(['_trackEvent', 'outbound-widget', 'https://facebook.com/10153654101501579', 'Kelly Brooke Loudamy']);" class="cff-name" target="_blank" style="color:#;">Kelly Brooke Loudamy</a>Are going live today?<span class="cff-time">2 days ago </span></div></div><div class="cff-comment-img"><a href="https://facebook.com/10153654101501579" onclick="_gaq.push(['_trackEvent', 'outbound-widget', 'https://facebook.com/10153654101501579', '']);" target="_blank"><img width=32 height=32></a></div></div><div class="cff-comment" id="10153935501308088" style="color:#;background-color:#;"><div class="cff-comment-text-wrapper"><div class="cff-comment-text"><a href="https://facebook.com/10153935501308088" onclick="_gaq.push(['_trackEvent', 'outbound-widget', 'https://facebook.com/10153935501308088', 'Jeeka Marie']);" class="cff-name" target="_blank" style="color:#;">Jeeka Marie</a>Oh wow!!!<span class="cff-time">2 days ago </span></div></div><div class="cff-comment-img"><a href="https://facebook.com/10153935501308088" onclick="_gaq.push(['_trackEvent', 'outbound-widget', 'https://facebook.com/10153935501308088', '']);" target="_blank"><img width=32 height=32></a></div></div><div class="cff-comment" id="1214797778597768" style="color:#;background-color:#;"><div class="cff-comment-text-wrapper"><div class="cff-comment-text"><a href="https://facebook.com/1214797778597768" onclick="_gaq.push(['_trackEvent', 'outbound-widget', 'https://facebook.com/1214797778597768', 'Leslie Kirk Bonner']);" class="cff-name" target="_blank" style="color:#;">Leslie Kirk Bonner</a>I will never get home!!<span class="cff-time">2 days ago </span></div></div><div class="cff-comment-img"><a href="https://facebook.com/1214797778597768" onclick="_gaq.push(['_trackEvent', 'outbound-widget', 'https://facebook.com/1214797778597768', '']);" target="_blank"><img width=32 height=32></a></div></div><p class="cff-comments cff-comment-on-facebook" style="color:#;background-color:#;"><a href="https://www.facebook.com/90.9KCBIFM/photos/a.269069209797911.61838.131549460216554/1285533891484766/?type=3" onclick="_gaq.push(['_trackEvent', 'outbound-widget', 'https://www.facebook.com/90.9KCBIFM/photos/a.269069209797911.61838.131549460216554/1285533891484766/?type=3', 'Comment on Facebook']);" target="_blank" style="color:#;"><span class="cff-icon"></span>Comment on Facebook</a></p></div></div><div class="cff-item cff-link-item author-90-9-kcbi-fm" id="131549460216554_1285494631488692" ><div class="cff-text-wrapper"><div class="cff-author"><a href="https://facebook.com/131549460216554" onclick="_gaq.push(['_trackEvent', 'outbound-widget', 'https://facebook.com/131549460216554', '90.9 KCBI FM']);" target="_blank" title="90.9 KCBI FM on Facebook" style="font-size:13px; color:#;"><div class="cff-author-text"><span class="cff-page-name">90.9 KCBI FM</span></div><div class="cff-author-img"><img src="https://graph.facebook.com/131549460216554/picture?type=square" title="90.9 KCBI FM" alt="90.9 KCBI FM" width=40 height=40></div></a></div><p class="cff-post-text" style="font-size:13px; font-weight:normal; color:#19232d;"><span class="cff-text" rel="2689ca"><a href="http://www.foxnews.com/us/2017/01/06/multiple-dead-at-least-8-injured-in-shooting-at-ft-lauderdale-airport.html" onclick="_gaq.push(['_trackEvent', 'outbound-widget', 'http://www.foxnews.com/us/2017/01/06/multiple-dead-at-least-8-injured-in-shooting-at-ft-lauderdale-airport.html', 'Prayers... ']);" class="cff-post-text-link" style="font-size:13px; font-weight:normal; color:#19232d;"  target="_blank">Prayers... </a></span><span class="cff-expand">... <a href="#" style="color: #2689ca"><span class="cff-more">See More</span><span class="cff-less">See Less</span></a></span></p><div class="cff-shared-link" style="border: 1px solid #; background-color: #;"><a href="http://www.foxnews.com/us/2017/01/06/multiple-dead-at-least-8-injured-in-shooting-at-ft-lauderdale-airport.html" onclick="_gaq.push(['_trackEvent', 'outbound-widget', 'http://www.foxnews.com/us/2017/01/06/multiple-dead-at-least-8-injured-in-shooting-at-ft-lauderdale-airport.html', '']);" class="cff-link"  target="_blank"><img src="https://external.xx.fbcdn.net/safe_image.php?d=AQDYjD-F_qAYaMGT&w=130&h=130&url=http%3A%2F%2Fwww.foxnews.com%2Fcontent%2Fdam%2Ffox-news%2Flogo%2Fog-fn-foxnews.jpg&cfs=1&sx=0&sy=0&sw=600&sh=600&_nc_hash=AQDINgRRt_4kZSgh" border="0" /></a><div class="cff-text-link "><p class="cff-link-title" style="font-size:13px;"><a href="http://www.foxnews.com/us/2017/01/06/multiple-dead-at-least-8-injured-in-shooting-at-ft-lauderdale-airport.html" onclick="_gaq.push(['_trackEvent', 'outbound-widget', 'http://www.foxnews.com/us/2017/01/06/multiple-dead-at-least-8-injured-in-shooting-at-ft-lauderdale-airport.html', 'Reports of shots fired at Fort Lauderdale airport']);" target="_blank" style="color:#2689ca;">Reports of shots fired at Fort Lauderdale airport</a></p><p class="cff-link-caption" style="color:#;">foxnews.com</p><p class="cff-post-desc" style="font-size:13px; color:#2689ca;"><span>Shots rang out Friday at Fort Lauderdale-Hollywood International Airport and a shooter was contained, according to local media. </span></p></div></div><p class="cff-date" style="color:#949697;"> January 6th, 1:20 pm </p></div><div class="cff-meta-wrap"><a href="https://www.facebook.com/131549460216554/posts/1285494631488692" onclick="_gaq.push(['_trackEvent', 'outbound-widget', 'https://www.facebook.com/131549460216554/posts/1285494631488692', 'View on Facebook']);" class="cff-viewpost-facebook"  title="View on Facebook" target="_blank" style="color:#2689ca;">View on Facebook</a><a href="javaScript:void(0);" class="cff-view-comments" style="color:#;background-color:#;"><ul class="cff-meta light"><li class="cff-likes"><span class="cff-icon">Likes:</span> <span class="cff-count">4</span></li><li class="cff-shares"><span class="cff-icon">Shares:</span> <span class="cff-count">2</span></li><li class="cff-comments"><span class="cff-icon">Comments:</span> <span class="cff-count">1</span></li></ul></a></div><div class="cff-comments-box light" rel="4"><p class="cff-comment-likes cff-likes" style="color:#;background-color:#;"><span class="cff-icon"></span><a href="https://facebook.com/1040449092643985" onclick="_gaq.push(['_trackEvent', 'outbound-widget', 'https://facebook.com/1040449092643985', 'Mayra Trueba']);" style="color:#;" target="_blank">Mayra Trueba</a>, <a href="https://facebook.com/637349329703259" onclick="_gaq.push(['_trackEvent', 'outbound-widget', 'https://facebook.com/637349329703259', 'Chanah Montoya']);" style="color:#;" target="_blank">Chanah Montoya</a> and 2 others like this</p><div class="cff-comment" id="10205726678036875" style="color:#;background-color:#;"><div class="cff-comment-text-wrapper"><div class="cff-comment-text"><a href="https://facebook.com/10205726678036875" onclick="_gaq.push(['_trackEvent', 'outbound-widget', 'https://facebook.com/10205726678036875', 'Renee Ruiz']);" class="cff-name" target="_blank" style="color:#;">Renee Ruiz</a>Prayers<span class="cff-time">2 days ago </span></div></div><div class="cff-comment-img"><a href="https://facebook.com/10205726678036875" onclick="_gaq.push(['_trackEvent', 'outbound-widget', 'https://facebook.com/10205726678036875', '']);" target="_blank"><img width=32 height=32></a></div></div><p class="cff-comments cff-comment-on-facebook" style="color:#;background-color:#;"><a href="https://www.facebook.com/131549460216554/posts/1285494631488692" onclick="_gaq.push(['_trackEvent', 'outbound-widget', 'https://www.facebook.com/131549460216554/posts/1285494631488692', 'Comment on Facebook']);" target="_blank" style="color:#;"><span class="cff-icon"></span>Comment on Facebook</a></p></div></div><div class="cff-item cff-link-item author-90-9-kcbi-fm" id="131549460216554_1285304134841075" ><div class="cff-text-wrapper"><div class="cff-author"><a href="https://facebook.com/131549460216554" onclick="_gaq.push(['_trackEvent', 'outbound-widget', 'https://facebook.com/131549460216554', '90.9 KCBI FM']);" target="_blank" title="90.9 KCBI FM on Facebook" style="font-size:13px; color:#;"><div class="cff-author-text"><span class="cff-page-name">90.9 KCBI FM</span></div><div class="cff-author-img"><img src="https://graph.facebook.com/131549460216554/picture?type=square" title="90.9 KCBI FM" alt="90.9 KCBI FM" width=40 height=40></div></a></div><p class="cff-post-text" style="font-size:13px; font-weight:normal; color:#19232d;"><span class="cff-text" rel="2689ca"><a href="http://www.wfaa.com/life/lockhart-makes-most-of-bad-situation-by-helping-homeless/382862778" onclick="_gaq.push(['_trackEvent', 'outbound-widget', 'http://www.wfaa.com/life/lockhart-makes-most-of-bad-situation-by-helping-homeless/382862778', 'What an AWESOME story! Lockhart BBQ here in Dallas had someone steal their water meter and therefore had 700 pounds of food already cooked that would go to waste. So since they couldn\'t do business that day, they made the most of a bad situation and donated the food to the homeless! #TeamHope #Generosity http://wfaa.com/life/&hellip; ']);" class="cff-post-text-link" style="font-size:13px; font-weight:normal; color:#19232d;"  target="_blank">What an AWESOME story! Lockhart BBQ here in Dallas had someone steal their water meter and therefore had 700 pounds of food already cooked that would go to waste. So since they couldn't do business that day, they made the most of a bad situation and donated the food to the homeless! #TeamHope #Generosity <br/><br/><span class='cff-break-word'>http://wfaa.com/life/&hellip;</span> </a></span><span class="cff-expand">... <a href="#" style="color: #2689ca"><span class="cff-more">See More</span><span class="cff-less">See Less</span></a></span></p><div class="cff-shared-link" style="border: 1px solid #; background-color: #;"><a href="http://www.wfaa.com/life/lockhart-makes-most-of-bad-situation-by-helping-homeless/382862778" onclick="_gaq.push(['_trackEvent', 'outbound-widget', 'http://www.wfaa.com/life/lockhart-makes-most-of-bad-situation-by-helping-homeless/382862778', '']);" class="cff-link"  target="_blank"><img src="https://external.xx.fbcdn.net/safe_image.php?d=AQBZh7e6i5X0zoau&w=130&h=130&url=http%3A%2F%2Fcontent.wfaa.com%2Fphoto%2F2017%2F01%2F06%2FScreen%2520Shot%25202017-01-06%2520at%25208.02.02%2520AM_1483711428072_7549364_ver1.0.png&cfs=1&_nc_hash=AQCgkFRe4UmZ9_md" border="0" /></a><div class="cff-text-link "><p class="cff-link-title" style="font-size:13px;"><a href="http://www.wfaa.com/life/lockhart-makes-most-of-bad-situation-by-helping-homeless/382862778" onclick="_gaq.push(['_trackEvent', 'outbound-widget', 'http://www.wfaa.com/life/lockhart-makes-most-of-bad-situation-by-helping-homeless/382862778', 'Lockhart makes most of bad situation by helping homeless']);" target="_blank" style="color:#2689ca;">Lockhart makes most of bad situation by helping homeless</a></p><p class="cff-link-caption" style="color:#;">wfaa.com</p><p class="cff-post-desc" style="font-size:13px; color:#2689ca;"><span>DALLAS -- When Lockhart Smokehouse 's water meter was stolen Wednesday, it seemed clear the Bishop Arts restaurant would be in the dark for the day and all food that had been cooked would go to waste. </span></p></div></div><p class="cff-date" style="color:#949697;"> January 6th, 9:30 am </p></div><div class="cff-meta-wrap"><a href="https://www.facebook.com/131549460216554/posts/1285304134841075" onclick="_gaq.push(['_trackEvent', 'outbound-widget', 'https://www.facebook.com/131549460216554/posts/1285304134841075', 'View on Facebook']);" class="cff-viewpost-facebook"  title="View on Facebook" target="_blank" style="color:#2689ca;">View on Facebook</a><a href="javaScript:void(0);" class="cff-view-comments" style="color:#;background-color:#;"><ul class="cff-meta light"><li class="cff-likes"><span class="cff-icon">Likes:</span> <span class="cff-count"><div class="cff-loader fa-spin"></div><span class="cff-replace">25+</span></span></li><li class="cff-shares"><span class="cff-icon">Shares:</span> <span class="cff-count">15</span></li><li class="cff-comments"><span class="cff-icon">Comments:</span> <span class="cff-count">2</span></li></ul></a></div><div class="cff-comments-box light" rel="4"><p class="cff-comment-likes cff-likes" style="color:#;background-color:#;"><span class="cff-icon"></span><a href="https://facebook.com/1054878581194131" onclick="_gaq.push(['_trackEvent', 'outbound-widget', 'https://facebook.com/1054878581194131', 'Elyse Ben Hogan']);" style="color:#;" target="_blank">Elyse Ben Hogan</a>, <a href="https://facebook.com/846560878735355" onclick="_gaq.push(['_trackEvent', 'outbound-widget', 'https://facebook.com/846560878735355', 'Mario Perez']);" style="color:#;" target="_blank">Mario Perez</a> and <span class="cff-comment-likes-count">23</span> others like this</p><div class="cff-comment" id="1552124045045734" style="color:#;background-color:#;"><div class="cff-comment-text-wrapper"><div class="cff-comment-text"><a href="https://facebook.com/1552124045045734" onclick="_gaq.push(['_trackEvent', 'outbound-widget', 'https://facebook.com/1552124045045734', 'Kathy Burnett']);" class="cff-name" target="_blank" style="color:#;">Kathy Burnett</a>Good is good and works in mysterious  ways<span class="cff-time">2 days ago <span class="cff-comment-likes">&nbsp; &middot; &nbsp;<b></b>1</span></span></div></div><div class="cff-comment-img"><a href="https://facebook.com/1552124045045734" onclick="_gaq.push(['_trackEvent', 'outbound-widget', 'https://facebook.com/1552124045045734', '']);" target="_blank"><img width=32 height=32></a></div></div><div class="cff-comment" id="1552124045045734" style="color:#;background-color:#;"><div class="cff-comment-text-wrapper"><div class="cff-comment-text"><a href="https://facebook.com/1552124045045734" onclick="_gaq.push(['_trackEvent', 'outbound-widget', 'https://facebook.com/1552124045045734', 'Kathy Burnett']);" class="cff-name" target="_blank" style="color:#;">Kathy Burnett</a>Sorry about your water meter<span class="cff-time">2 days ago </span></div></div><div class="cff-comment-img"><a href="https://facebook.com/1552124045045734" onclick="_gaq.push(['_trackEvent', 'outbound-widget', 'https://facebook.com/1552124045045734', '']);" target="_blank"><img width=32 height=32></a></div></div><p class="cff-comments cff-comment-on-facebook" style="color:#;background-color:#;"><a href="https://www.facebook.com/131549460216554/posts/1285304134841075" onclick="_gaq.push(['_trackEvent', 'outbound-widget', 'https://www.facebook.com/131549460216554/posts/1285304134841075', 'Comment on Facebook']);" target="_blank" style="color:#;"><span class="cff-icon"></span>Comment on Facebook</a></p></div></div></div><div class="cff-clear"></div></div></div>
		</li>
<li id="twitter-4" class="widget widget_twitter"><div><h3 class="widgettitle"><span class='twitterwidget twitterwidget-title'>KCBI on Twitter</span></h3><div class="twitter-avatar"><a href="http://twitter.com/KCBI" title="90.9 KCBI" target="_blank"><img alt='90.9 KCBI' src='https://pbs.twimg.com/profile_images/507193531564187648/9xgPG6Wz_normal.jpeg' /></a></div><ul><li><span class='entry-content'>Afternoons with Liz <a href="https://t.co/p4YILbBL2e" target="_blank">https://t.co/p4YILbBL2e</a></span> <span class='entry-meta'><span class='time-meta'><a href="http://twitter.com/KCBI/statuses/817486681968353280" target="_blank">03:43:07 PM January 06, 2017</a></span> <span class='from-meta'>from <a href="http://www.facebook.com/twitter" rel="nofollow">Facebook</a></span></span> <span class="intent-meta"><a href="http://twitter.com/intent/tweet?in_reply_to=817486681968353280" data-lang="en" class="in-reply-to" title="Reply" target="_blank">Reply</a><a href="http://twitter.com/intent/retweet?tweet_id=817486681968353280" data-lang="en" class="retweet" title="Retweet" target="_blank">Retweet</a><a href="http://twitter.com/intent/favorite?tweet_id=817486681968353280" data-lang="en" class="favorite" title="Favorite" target="_blank">Favorite</a></span></li><li><span class='entry-content'>So it might be snowing in DFW? 😱
Obviously it is. 😊 I'll keep you updated on weather and traffic this afternoon!... <a href="https://t.co/P8TzkDjAB8" target="_blank">https://t.co/P8TzkDjAB8</a></span> <span class='entry-meta'><span class='time-meta'><a href="http://twitter.com/KCBI/statuses/817465760981389315" target="_blank">02:19:59 PM January 06, 2017</a></span> <span class='from-meta'>from <a href="http://www.facebook.com/twitter" rel="nofollow">Facebook</a></span></span> <span class="intent-meta"><a href="http://twitter.com/intent/tweet?in_reply_to=817465760981389315" data-lang="en" class="in-reply-to" title="Reply" target="_blank">Reply</a><a href="http://twitter.com/intent/retweet?tweet_id=817465760981389315" data-lang="en" class="retweet" title="Retweet" target="_blank">Retweet</a><a href="http://twitter.com/intent/favorite?tweet_id=817465760981389315" data-lang="en" class="favorite" title="Favorite" target="_blank">Favorite</a></span></li><li><span class='entry-content'>Prayers... <a href="https://t.co/jigCPtQoV5" target="_blank">https://t.co/jigCPtQoV5</a></span> <span class='entry-meta'><span class='time-meta'><a href="http://twitter.com/KCBI/statuses/817450866810687488" target="_blank">01:20:48 PM January 06, 2017</a></span> <span class='from-meta'>from <a href="http://www.facebook.com/twitter" rel="nofollow">Facebook</a></span></span> <span class="intent-meta"><a href="http://twitter.com/intent/tweet?in_reply_to=817450866810687488" data-lang="en" class="in-reply-to" title="Reply" target="_blank">Reply</a><a href="http://twitter.com/intent/retweet?tweet_id=817450866810687488" data-lang="en" class="retweet" title="Retweet" target="_blank">Retweet</a><a href="http://twitter.com/intent/favorite?tweet_id=817450866810687488" data-lang="en" class="favorite" title="Favorite" target="_blank">Favorite</a></span></li></ul><div class="follow-button"><a href="http://twitter.com/kcbi" class="twitter-follow-button" title="Follow @kcbi" data-lang="en" target="_blank">@kcbi</a></div></div></li>
	
			</ul>
		</aside>
		
			
	</div> <!-- .row -->
</div> <!-- .main -->

	<footer class="main-footer">
	
				
		
	
			<div class="lower-foot">
			<div class="wrap">
		
						
			<div class="widgets">
							<div class="textwidget"><img src="http://www.kcbi.org/wp-content/uploads/2016/06/KCBI-Logonew1111.png" width="250" class="ds_logo" />
<ul class="social-icons">
						<li><a href="https://www.facebook.com/90.9KCBIFM" onclick="_gaq.push(['_trackEvent', 'outbound-widget', 'https://www.facebook.com/90.9KCBIFM', 'Facebook']);" target="_blank" class="icon fa fa-facebook" title="Facebook"><span class="visuallyhidden">Facebook</span></a></li>
						<li><a href="https://twitter.com/KCBI" onclick="_gaq.push(['_trackEvent', 'outbound-widget', 'https://twitter.com/KCBI', 'Twitter']);" target="_blank" class="icon fa fa-twitter" title="Twitter"><span class="visuallyhidden">Twitter</span></a></li>
						<li><a href="https://www.instagram.com/kcbi/" onclick="_gaq.push(['_trackEvent', 'outbound-widget', 'https://www.instagram.com/kcbi/', 'Instagram']);" target="_blank" class="icon fa fa-instagram" title="Instagram"><span class="visuallyhidden">Instagram</span></a></li>
						
</ul></div>
		<div class="menu-footer-container"><ul id="menu-footer" class="menu"><li id="menu-item-5409" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5409"><a href="http://www.kcbi.org/privacy-policy/">Privacy Policy</a></li>
<li id="menu-item-8958" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-8958"><a href="http://www.kcbi.org/contest-rules/">General Contest Rules</a></li>
<li id="menu-item-2079" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2079"><a href="http://www.kcbi.org/contact/">Contact</a></li>
</ul></div>			<div class="textwidget"><p class="ds_copyright">Copyright &copy; 2016 KCBI 90.9 FM</p></div>
					</div>
			
					
			</div>
		</div>		
		<script type='text/javascript'>var _merchantSettings=_merchantSettings || [];_merchantSettings.push(['AT', '1001l3tu']);(function(){var autolink=document.createElement('script');autolink.type='text/javascript';autolink.async=true; autolink.src= ('https:' == document.location.protocol) ? 'https://autolinkmaker.itunes.apple.com/js/itunes_autolinkmaker.js' : 'http://autolinkmaker.itunes.apple.com/js/itunes_autolinkmaker.js';var s=document.getElementsByTagName('script')[0];s.parentNode.insertBefore(autolink, s);})();</script>
	</footer>
	
</div> <!-- .main-wrap -->
<script type="text/javascript">
(function($) {
	$(document).ready(function(e) {
		$("#ds_header").click(function(e) {
	           $("#ds_header").addClass();			   
        });
    });	
})(jQuery);
</script>
<style></style>	            <script type="text/javascript" id="modal">
				jQuery(window).load( function(){
					startclock();
				});
				function stopclock (){
				  if(timerRunning) clearTimeout(timerID);
				  timerRunning = false;
				  document.cookie="time=0";
				}
				function showtime () {
				  var now = new Date();
				  var my = now.getTime() ;
				  now = new Date(my-diffms) ;
				  document.cookie="time="+now.toLocaleString();
				  timerID = setTimeout('showtime()',10000);
				  timerRunning = true;
				}
				function startclock () {
				  stopclock();
				  showtime();
				}
				var timerID = null;
				var timerRunning = false;
				var x = new Date() ;
				var now = x.getTime() ;
				var gmt = 1483920275 * 1000 ;
				var diffms = (now - gmt) ;
				</script>
	            	            <script type="text/javascript" id="slidein">
				jQuery(window).load( function(){
					startclock();
				});
				function stopclock (){
				  if(timerRunning) clearTimeout(timerID);
				  timerRunning = false;
				  document.cookie="time=0";
				}

				function showtime () {
				  var now = new Date();
				  var my = now.getTime() ;
				  now = new Date(my-diffms) ;
				  document.cookie="time="+now.toLocaleString();
				  timerID = setTimeout('showtime()',10000);
				  timerRunning = true;
				}

				function startclock () {
				  stopclock();
				  showtime();
				}
				var timerID = null;
				var timerRunning = false;
				var x = new Date() ;
				var now = x.getTime() ;
				var gmt = 1483920275 * 1000 ;
				var diffms = (now - gmt) ;
				</script>
	            		<script type="text/javascript">
		/*<![CDATA[*/
		var gmapstyles = 'default';
		/* ]]> */
		</script>		
		<div class='evo_lightboxes'>					<div class='evo_lightbox eventcard eventon_events_list' id=''>
						<div class="evo_content_in">													
							<div class="evo_content_inin">
								<div class="evo_lightbox_content">
									<a class='evolbclose '>X</a>
									<div class='evo_lightbox_body eventon_list_event evo_pop_body evcal_eventcard'></div>
								</div>
							</div>							
						</div>
					</div>
					</div><script type='text/javascript' src='http://www.kcbi.org/wp-includes/js/comment-reply.min.js?ver=4.7'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var cpvc_ajax = {"url":"http:\/\/www.kcbi.org\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.kcbi.org/wp-content/plugins/convertplug-vc/assets/js/form_integration.js?ver=1'></script>
<script type='text/javascript' src='http://www.kcbi.org/wp-content/plugins/custom-facebook-feed-pro/js/cff-scripts.js?13&#038;ver=1.8'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var js_obj_values = {"is_mobile":"no"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.kcbi.org/wp-content/themes/smart-mag/js/bunyad-theme.js?ver=4.7'></script>
<script type='text/javascript' src='http://www.kcbi.org/wp-content/themes/smart-mag/js/jquery.flexslider-min.js?ver=4.7'></script>
<script type='text/javascript' src='http://www.kcbi.org/wp-includes/js/wp-embed.min.js?ver=4.7'></script>
<script type='text/javascript' src='http://platform.twitter.com/widgets.js?ver=1.0.0'></script>
</body>
</html>