<!doctype html>

<html lang="en-US" class="no-js">
<head>

<!-- Meta Tags -->
<meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />


	<meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1, user-scalable=0" />

	

<!--Shortcut icon-->
	<link rel="shortcut icon" href="https://www.kcbi.org/wp-content/uploads/2018/05/kcbi-favicon.png" />

<title>Afternoons with Lauree...is ENGAGED! | 90.9 KCBI FM</title>

<!-- This site is optimized with the Yoast SEO plugin v11.4 - https://yoast.com/wordpress/plugins/seo/ -->
<link rel="canonical" href="https://www.kcbi.org/afternoons-with-lauree-is-engaged/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Afternoons with Lauree...is ENGAGED! | 90.9 KCBI FM" />
<meta property="og:description" content="💙Deep in the Heart of Texas…   It all started in Dallas, Texas at a Radio Conference in 2016. Brian was the GM of a station in Houston, Texas. I was a fundraising consultant from Portland, Oregon.   There was immediate intrigue between the two of us, but I quickly dismissed any chance. We were,..." />
<meta property="og:url" content="https://www.kcbi.org/afternoons-with-lauree-is-engaged/" />
<meta property="og:site_name" content="90.9 KCBI FM" />
<meta property="article:publisher" content="https://www.facebook.com/90.9KCBIFM" />
<meta property="article:author" content="https://www.facebook.com/LaureeLoAustin/" />
<meta property="article:section" content="Uncategorized" />
<meta property="article:published_time" content="2019-08-07T22:52:44+00:00" />
<meta property="article:modified_time" content="2019-08-07T23:02:50+00:00" />
<meta property="og:updated_time" content="2019-08-07T23:02:50+00:00" />
<meta property="fb:app_id" content="304599979691847" />
<meta property="og:image" content="https://www.kcbi.org/wp-content/uploads/2019/08/Lauree-is-Engaged.jpg" />
<meta property="og:image:secure_url" content="https://www.kcbi.org/wp-content/uploads/2019/08/Lauree-is-Engaged.jpg" />
<meta property="og:image:width" content="1080" />
<meta property="og:image:height" content="1333" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="💙Deep in the Heart of Texas…   It all started in Dallas, Texas at a Radio Conference in 2016. Brian was the GM of a station in Houston, Texas. I was a fundraising consultant from Portland, Oregon.   There was immediate intrigue between the two of us, but I quickly dismissed any chance. We were,..." />
<meta name="twitter:title" content="Afternoons with Lauree...is ENGAGED! | 90.9 KCBI FM" />
<meta name="twitter:site" content="@KCBI" />
<meta name="twitter:image" content="https://www.kcbi.org/wp-content/uploads/2019/08/Lauree-is-Engaged.jpg" />
<meta name="twitter:creator" content="@LaureeAustin" />
<script type='application/ld+json' class='yoast-schema-graph yoast-schema-graph--main'>{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://www.kcbi.org/#organization","name":"KCBI 90.9 FM","url":"https://www.kcbi.org/","sameAs":["https://www.facebook.com/90.9KCBIFM","https://www.instagram.com/909kcbi/","https://twitter.com/KCBI"],"logo":{"@type":"ImageObject","@id":"https://www.kcbi.org/#logo","url":"https://www.kcbi.org/wp-content/uploads/2018/03/kcbi-logo-150.png","width":350,"height":150,"caption":"KCBI 90.9 FM"},"image":{"@id":"https://www.kcbi.org/#logo"}},{"@type":"WebSite","@id":"https://www.kcbi.org/#website","url":"https://www.kcbi.org/","name":"90.9 KCBI FM","publisher":{"@id":"https://www.kcbi.org/#organization"},"potentialAction":{"@type":"SearchAction","target":"https://www.kcbi.org/?s={search_term_string}","query-input":"required name=search_term_string"}},{"@type":"WebPage","@id":"https://www.kcbi.org/afternoons-with-lauree-is-engaged/#webpage","url":"https://www.kcbi.org/afternoons-with-lauree-is-engaged/","inLanguage":"en-US","name":"Afternoons with Lauree...is ENGAGED! | 90.9 KCBI FM","isPartOf":{"@id":"https://www.kcbi.org/#website"},"image":{"@type":"ImageObject","@id":"https://www.kcbi.org/afternoons-with-lauree-is-engaged/#primaryimage","url":"https://www.kcbi.org/wp-content/uploads/2019/08/Lauree-is-Engaged.jpg","width":1080,"height":1333},"primaryImageOfPage":{"@id":"https://www.kcbi.org/afternoons-with-lauree-is-engaged/#primaryimage"},"datePublished":"2019-08-07T22:52:44+00:00","dateModified":"2019-08-07T23:02:50+00:00"},{"@type":"Article","@id":"https://www.kcbi.org/afternoons-with-lauree-is-engaged/#article","isPartOf":{"@id":"https://www.kcbi.org/afternoons-with-lauree-is-engaged/#webpage"},"author":{"@id":"https://www.kcbi.org/author/lauree/#author"},"headline":"Afternoons with Lauree&#8230;is ENGAGED!","datePublished":"2019-08-07T22:52:44+00:00","dateModified":"2019-08-07T23:02:50+00:00","commentCount":0,"mainEntityOfPage":{"@id":"https://www.kcbi.org/afternoons-with-lauree-is-engaged/#webpage"},"publisher":{"@id":"https://www.kcbi.org/#organization"},"image":{"@id":"https://www.kcbi.org/afternoons-with-lauree-is-engaged/#primaryimage"},"articleSection":"Afternoons with Lauree,Celebrate with Lauree"},{"@type":["Person"],"@id":"https://www.kcbi.org/author/lauree/#author","name":"Lauree","image":{"@type":"ImageObject","@id":"https://www.kcbi.org/#authorlogo","url":"https://www.kcbi.org/wp-content/uploads/2018/03/Lauree-profile.jpg","caption":"Lauree"},"sameAs":["https://www.facebook.com/LaureeLoAustin/","https://twitter.com/LaureeAustin"]}]}</script>
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//cdnjs.cloudflare.com' />
<link rel='dns-prefetch' href='//maxcdn.bootstrapcdn.com' />
<link rel='dns-prefetch' href='//www.google.com' />
<link rel='dns-prefetch' href='//s3.amazonaws.com' />
<link rel='dns-prefetch' href='//use.fontawesome.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="90.9 KCBI FM &raquo; Feed" href="https://www.kcbi.org/feed/" />
<link rel="alternate" type="application/rss+xml" title="90.9 KCBI FM &raquo; Comments Feed" href="https://www.kcbi.org/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="90.9 KCBI FM &raquo; Afternoons with Lauree&#8230;is ENGAGED! Comments Feed" href="https://www.kcbi.org/afternoons-with-lauree-is-engaged/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.kcbi.org\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.2.2"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='vc_extensions_admin_individual_hotspot-css'  href='https://www.kcbi.org/wp-content/plugins/vc-extensions-hotspot/css/admin_icon.css?ver=5.2.2' type='text/css' media='all' />
<link rel='stylesheet' id='PrayerEngineFrontendStyles-css'  href='https://www.kcbi.org/wp-content/plugins/prayerengine_plugin/css/pe_styles.css?ver=5.2.2' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://www.kcbi.org/wp-includes/css/dist/block-library/style.min.css?ver=5.2.2' type='text/css' media='all' />
<link rel='stylesheet' id='allegiance-wp-css'  href='https://www.kcbi.org/wp-content/plugins/Allegiance%20WP/frontend/css/allegiance-wp-frontend.css?ver=1.0' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-css-css'  href='https://use.fontawesome.com/releases/v5.0.13/css/all.css?ver=5.0.13' type='text/css' media='all' />
<link rel='stylesheet' id='speedometer-css-css'  href='https://www.kcbi.org/wp-content/plugins/dv-tower-widget/dv-tower.css?ver=5.2.2' type='text/css' media='all' />
<link rel='stylesheet' id='kcbi-functionality-manager-public-css-css'  href='https://www.kcbi.org/wp-content/plugins/kcbi-functionality-manager//assets/public/css/kcbi-cfm-public.css?ver=5.2.2' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-css'  href='https://www.kcbi.org/wp-content/themes/salient/css/font-awesome.min.css?ver=4.6.4' type='text/css' media='all' />
<link rel='stylesheet' id='parent-style-css'  href='https://www.kcbi.org/wp-content/themes/salient/style.css?ver=5.2.2' type='text/css' media='all' />
<link rel='stylesheet' id='rgs-css'  href='https://www.kcbi.org/wp-content/themes/salient/css/rgs.css?ver=9.0.1' type='text/css' media='all' />
<link rel='stylesheet' id='main-styles-css'  href='https://www.kcbi.org/wp-content/themes/salient-child/style.css?ver=9.0.1' type='text/css' media='all' />
<style id='main-styles-inline-css' type='text/css'>
html:not(.page-trans-loaded) { background-color: #2c3646; }
</style>
<link rel='stylesheet' id='magnific-css'  href='https://www.kcbi.org/wp-content/themes/salient/css/magnific.css?ver=8.6.0' type='text/css' media='all' />
<!--[if lt IE 9]>
<link rel='stylesheet' id='nectar-ie8-css'  href='https://www.kcbi.org/wp-content/themes/salient/css/ie8.css?ver=5.2.2' type='text/css' media='all' />
<![endif]-->
<link rel='stylesheet' id='responsive-css'  href='https://www.kcbi.org/wp-content/themes/salient/css/responsive.css?ver=9.0.1' type='text/css' media='all' />
<link rel='stylesheet' id='select2-css'  href='https://www.kcbi.org/wp-content/themes/salient/css/select2.css?ver=6.2' type='text/css' media='all' />
<link rel='stylesheet' id='skin-ascend-css'  href='https://www.kcbi.org/wp-content/themes/salient/css/ascend.css?ver=9.0.1' type='text/css' media='all' />
<link rel='stylesheet' id='evcal_google_fonts-css'  href='//fonts.googleapis.com/css?family=Oswald%3A400%2C300%7COpen+Sans%3A700%2C400%2C400i%7CRoboto%3A700%2C400&#038;ver=5.2.2' type='text/css' media='screen' />
<link rel='stylesheet' id='evcal_cal_default-css'  href='//www.kcbi.org/wp-content/plugins/eventON/assets/css/eventon_styles.css?ver=2.6.8' type='text/css' media='all' />
<link rel='stylesheet' id='evo_font_icons-css'  href='//www.kcbi.org/wp-content/plugins/eventON/assets/fonts/font-awesome.css?ver=2.6.8' type='text/css' media='all' />
<link rel='stylesheet' id='eventon_dynamic_styles-css'  href='//www.kcbi.org/wp-content/plugins/eventON/assets/css/eventon_dynamic_styles.css?ver=5.2.2' type='text/css' media='all' />
<link rel='stylesheet' id='journity-css-css'  href='//s3.amazonaws.com/journity-scripts/personalizer/kcbi.org.css?ver=5.2.2' type='text/css' media='all' />
<link rel='stylesheet' id='redux-google-fonts-salient_redux-css'  href='https://fonts.googleapis.com/css?family=Roboto%3A500%2C700%2C400%2C400italic%7CNunito%3A300%2C700%7CDosis%3A300&#038;subset=latin&#038;ver=1564068060' type='text/css' media='all' />
<script type='text/javascript' src='https://www.kcbi.org/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script type='text/javascript' src='https://www.kcbi.org/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='https://www.kcbi.org/wp-content/plugins/prayerengine_plugin/js/prayerwall206.js?ver=5.2.2'></script>
<script type='text/javascript' src='https://www.kcbi.org/wp-content/themes/salient-child/js/custom.js?ver=5.2.2'></script>
<script type='text/javascript' src='//s3.amazonaws.com/journity-scripts/collector/kcbi.org.js?ver=5.2.2'></script>
<script type='text/javascript' src='//s3.amazonaws.com/journity-scripts/personalizer/kcbi.org.min.js?ver=5.2.2'></script>
<link rel='https://api.w.org/' href='https://www.kcbi.org/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.kcbi.org/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.kcbi.org/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.2.2" />
<link rel='shortlink' href='https://www.kcbi.org/?p=29580' />
<link rel="alternate" type="application/json+oembed" href="https://www.kcbi.org/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.kcbi.org%2Fafternoons-with-lauree-is-engaged%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.kcbi.org/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.kcbi.org%2Fafternoons-with-lauree-is-engaged%2F&#038;format=xml" />
<!-- Display fixes for Internet Explorer -->
	<!--[if lte IE 6]>
	<link href="https://www.kcbi.org/wp-content/plugins/prayerengine_plugin/css/ie6_fix.css" rel="stylesheet" type="text/css" />
	<![endif]-->
	<!--[if IE 7]>
	<link href="https://www.kcbi.org/wp-content/plugins/prayerengine_plugin/css/ie7_fix.css" rel="stylesheet" type="text/css" />
	<![endif]-->
	<!--[if IE 8]>
	<link href="https://www.kcbi.org/wp-content/plugins/prayerengine_plugin/css/ie8_fix.css" rel="stylesheet" type="text/css" />
	<![endif]-->
	<!-- end display fixes for Internet Explorer --><script type="text/javascript">
	jQuery(document).ready(function(){
		jQuery('img[usemap]').rwdImageMaps();
	});
</script>
<style type="text/css">
	img[usemap] { max-width: 100%; height: auto; }
</style>
<script type="text/javascript"> var root = document.getElementsByTagName( "html" )[0]; root.setAttribute( "class", "js" ); </script><style type="text/css">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</style><style type="text/css">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</style><style type="text/css">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</style>

<!-- EventON Version -->
<meta name="generator" content="EventON 2.6.8" />


<!-- Facebook Pixel Code -->
<script type='text/javascript'>
!function(f,b,e,v,n,t,s){if(f.fbq)return;n=f.fbq=function(){n.callMethod?
n.callMethod.apply(n,arguments):n.queue.push(arguments)};if(!f._fbq)f._fbq=n;
n.push=n;n.loaded=!0;n.version='2.0';n.queue=[];t=b.createElement(e);t.async=!0;
t.src=v;s=b.getElementsByTagName(e)[0];s.parentNode.insertBefore(t,s)}(window,
document,'script','https://connect.facebook.net/en_US/fbevents.js');
</script>
<!-- End Facebook Pixel Code -->
<script type='text/javascript'>
  fbq('init', '185012708731657', [], {
    "agent": "wordpress-5.2.2-1.7.25"
});
</script><script type='text/javascript'>
  fbq('track', 'PageView', []);
</script>
<!-- Facebook Pixel Code -->
<noscript>
<img height="1" width="1" style="display:none" alt="fbpx"
src="https://www.facebook.com/tr?id=185012708731657&ev=PageView&noscript=1" />
</noscript>
<!-- End Facebook Pixel Code -->
<meta name="generator" content="Powered by WPBakery Page Builder - drag and drop page builder for WordPress."/>
<!--[if lte IE 9]><link rel="stylesheet" type="text/css" href="https://www.kcbi.org/wp-content/plugins/js_composer_salient/assets/css/vc_lte_ie9.min.css" media="screen"><![endif]--><noscript><style type="text/css"> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript>
<!-- Global site tag (gtag.js) - Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-28344787-1"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-28344787-1', { 'optimize_id': 'GTM-NNJGFJ3', 'linker': {'domains': ['kcbi.org', 'listenlive.co']}}); 
</script> 

<!-- Unbounce Embed -->
<script src="https://952d92a347c14749a136b3f853ce9397.js.ubembed.com" async></script>
</head>


<body class="post-template-default single single-post postid-29580 single-format-standard ascend wpb-js-composer js-comp-ver-5.4.7 vc_responsive" data-footer-reveal="false" data-header-format="default" data-body-border="off" data-boxed-style="" data-header-breakpoint="1100" data-footer-reveal-shadow="none" data-dropdown-style="classic" data-cae="easeOutQuart" data-megamenu-width="full-width" data-cad="700" data-aie="zoom-out" data-ls="magnific" data-apte="horizontal_swipe" data-hhun="0" data-fancy-form-rcs="1" data-form-style="default" data-form-submit="regular" data-is="minimal" data-button-style="slightly_rounded_shadow" data-header-inherit-rc="false" data-header-search="true" data-animated-anchors="false" data-ajax-transitions="true" data-full-width-header="true" data-slide-out-widget-area="true" data-slide-out-widget-area-style="slide-out-from-right" data-user-set-ocm="off" data-loading-animation="none" data-bg-header="false" data-ext-responsive="true" data-header-resize="1" data-header-color="light"  data-cart="false" data-remove-m-parallax="" data-remove-m-video-bgs="" data-force-header-trans-color="light" data-smooth-scrolling="0" data-permanent-transparent="false" data-responsive="1" >

<script type="text/javascript"> if(navigator.userAgent.match(/(Android|iPod|iPhone|iPad|BlackBerry|IEMobile|Opera Mini)/)) { document.body.className += " using-mobile-browser "; } </script><div id="ajax-loading-screen" data-disable-mobile="1" data-disable-fade-on-click="1" data-effect="horizontal_swipe" data-method="standard"><div class="reveal-1"></div><div class="reveal-2"></div></div>
<div id="header-secondary-outer" data-lhe="animated_underline" data-secondary-text="false" data-full-width="true" data-permanent-transparent="false" >
	<div class="container">
		<nav>
			<ul id="social"><li><a target="_blank" href="https://twitter.com/KCBI"><i class="fa fa-twitter"></i> </a></li><li><a target="_blank" href="https://www.facebook.com/90.9KCBIFM"><i class="fa fa-facebook"></i> </a></li><li><a target="_blank" href="https://www.instagram.com/909kcbi/"><i class="fa fa-instagram"></i> </a></li><li><a target="_blank" href="https://www.kcbi.org/join-team-hope/"><i class="fa fa-envelope"></i> </a></li></ul>			
			<div class="nectar-center-text"></div>			
							<ul class="sf-menu"><li id="menu-item-16337" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-16337"><a href="https://www.kcbi.org/">Home</a></li>
<li id="menu-item-22464" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-22464"><a href="https://www.kcbi.org/kcbi-mobile-apps/">Mobile App</a></li>
<li id="menu-item-16191" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-16191"><a target="_blank" rel="noopener noreferrer" href="https://teaching.kcbi.org">KCBI All Teaching Channel</a></li>
<li id="menu-item-22463" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-22463"><a href="https://www.kcbi.org/contact/">Contact Us</a></li>
</ul>
						
		</nav>
	</div>
</div>

<div id="header-space" data-header-mobile-fixed='1'></div> 

<div id="header-outer" data-has-menu="true"  data-has-buttons="yes" data-using-pr-menu="false" data-mobile-fixed="1" data-ptnm="false" data-lhe="animated_underline" data-user-set-bg="#ffffff" data-format="default" data-permanent-transparent="false" data-megamenu-rt="1" data-remove-fixed="0" data-cart="false" data-transparency-option="" data-box-shadow="small" data-shrink-num="20" data-full-width="true" data-condense="false" data-using-secondary="1" data-using-logo="1" data-logo-height="75" data-m-logo-height="75" data-padding="10" data-header-resize="1">
	
		
	<header id="top">
		<div class="container">
			<div class="row">
				<div class="col span_3">
					<a id="logo" href="https://www.kcbi.org" data-supplied-ml="false" >
						<img class="stnd default-logo" alt="90.9 KCBI FM" src="https://www.kcbi.org/wp-content/uploads/2018/03/kcbi-logo-75.png" srcset="https://www.kcbi.org/wp-content/uploads/2018/03/kcbi-logo-75.png 1x, https://www.kcbi.org/wp-content/uploads/2018/03/kcbi-logo-150.png 2x" /> 
					</a>
					
									</div><!--/span_3-->
				
				<div class="col span_9 col_last">
											<div class="slide-out-widget-area-toggle mobile-icon slide-out-from-right" data-icon-animation="simple-transform">
							<div> <a href="#sidewidgetarea" class="closed"> <span> <i class="lines-button x2"> <i class="lines"></i> </i> </span> </a> </div> 
       			</div>
										
					
					<nav>

						

													<ul class="buttons" data-user-set-ocm="off">

								<li id="search-btn"><div><a href="#searchbox"><span class="icon-salient-search" aria-hidden="true"></span></a></div> </li>								
							</ul>
						
													<ul class="sf-menu">	
								<li id="menu-item-22016" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-22016"><a href="https://www.kcbi.org/about/">About</a>
<ul class="sub-menu">
	<li id="menu-item-22017" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-22017"><a href="https://www.kcbi.org/about/">What We Believe</a></li>
	<li id="menu-item-22408" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-22408"><a href="https://www.kcbi.org/about-donations-to-kcbi/">About Donations to KCBI</a></li>
	<li id="menu-item-22416" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-22416"><a href="https://www.kcbi.org/kcbi-jobs/">KCBI Jobs</a></li>
	<li id="menu-item-22015" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-22015"><a href="https://www.kcbi.org/contact/">Contact Us</a></li>
</ul>
</li>
<li id="menu-item-22026" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-22026"><a href="https://www.kcbi.org/lineup/">On Air</a>
<ul class="sub-menu">
	<li id="menu-item-22025" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-22025"><a href="https://www.kcbi.org/lineup/">KCBI Lineup</a></li>
	<li id="menu-item-22028" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-22028"><a href="https://www.kcbi.org/mornings-with-jeff-and-rebecca/">Mornings with Jeff and Rebecca</a></li>
	<li id="menu-item-28595" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-28595"><a href="https://www.kcbi.org/mid-days-with-doug/">Mid-Days with Doug</a></li>
	<li id="menu-item-22029" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-22029"><a href="https://www.kcbi.org/afternoons-with-lauree/">Afternoons with Lauree</a></li>
	<li id="menu-item-16182" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-16182"><a href="https://teaching.kcbi.org">KCBI&#8217;s All Teaching Channel</a></li>
</ul>
</li>
<li id="menu-item-16164" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-16164"><a href="#">Music</a>
<ul class="sub-menu">
	<li id="menu-item-22407" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-22407"><a href="https://www.kcbi.org/artists/">KCBI Artists</a></li>
	<li id="menu-item-24297" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-24297"><a href="https://www.kcbi.org/concerts/">KCBI Concerts &#038; Events</a></li>
	<li id="menu-item-16382" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-16382"><a href="https://www.kcbi.org/recently-played/">Recently Played on KCBI</a></li>
</ul>
</li>
<li id="menu-item-22030" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-22030"><a href="https://www.kcbi.org/business-impact-partners/">Business Impact Partners</a>
<ul class="sub-menu">
	<li id="menu-item-22032" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-22032"><a href="https://www.kcbi.org/business-impact-partners/">Featured Business Impact Partners</a></li>
	<li id="menu-item-22031" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-22031"><a href="https://www.kcbi.org/become-a-business-impact-partner/">Become a Business Impact Partner</a></li>
	<li id="menu-item-27389" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-27389"><a href="https://www.kcbi.org/lunch-and-learn/">KCBI Lunch And Learn</a></li>
</ul>
</li>
<li id="menu-item-16168" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-16168"><a href="/prayer-requests/">Prayer</a>
<ul class="sub-menu">
	<li id="menu-item-16381" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-16381"><a href="https://www.kcbi.org/prayer-requests/">The Prayer Center</a></li>
	<li id="menu-item-22033" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-22033"><a href="https://www.kcbi.org/kcbi-praise-wall/">The Praise Wall</a></li>
	<li id="menu-item-16380" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-16380"><a href="https://www.kcbi.org/tell-your-story/">Share Your Story of Hope</a></li>
</ul>
</li>
<li id="menu-item-22019" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-22019"><a href="https://www.kcbi.org/contact/">Connect</a>
<ul class="sub-menu">
	<li id="menu-item-29484" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-29484"><a href="https://www.heartstrongfaith.com/">HeartStrong Faith</a></li>
	<li id="menu-item-22022" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-22022"><a href="https://www.kcbi.org/join-team-hope/">Get The Team Hope Update</a></li>
	<li id="menu-item-22023" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-22023"><a href="https://www.kcbi.org/kcbi-mobile-apps/">KCBI Mobile Apps</a></li>
	<li id="menu-item-22024" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-22024"><a href="https://www.kcbi.org/kcbi-amazon-echo/">KCBI on Amazon Echo</a></li>
	<li id="menu-item-22616" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-22616"><a href="https://www.kcbi.org/christian-schools/">Christian Schools</a></li>
	<li id="menu-item-22021" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-22021"><a href="https://www.kcbi.org/general-contest-rules/">General Contest Rules</a></li>
	<li id="menu-item-22020" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-22020"><a href="https://www.kcbi.org/events-calendar/">Events Calendar</a></li>
	<li id="menu-item-28691" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-28691"><a href="http://bit.ly/KCBIVolunteerForm">Volunteer with KCBI</a></li>
</ul>
</li>
<li id="menu-item-25938" class="menu-item menu-item-type-custom menu-item-object-custom button_bordered_2 menu-item-25938"><a target="_blank" rel="noopener noreferrer" href="https://teaching.kcbi.org/">Teaching On Demand</a></li>
<li id="menu-item-25937" class="menu-item menu-item-type-custom menu-item-object-custom button_solid_color_2 menu-item-25937"><a target="_blank" rel="noopener noreferrer" href="http://player.listenlive.co/42361">Listen Live</a></li>
<li id="menu-item-16184" class="menu-item menu-item-type-custom menu-item-object-custom button_solid_color menu-item-16184"><a target="_blank" rel="noopener noreferrer" href="https://devweb.kcbi.org/alleg/WebModule/Donate.aspx?P=01WEBNEW&#038;PAGETYPE=PLG&#038;CHECK=kZi4B%2bAqMeoIc1ZrumX8Om3L5BYddGq6PVAl6UEf65g%3d">Give Now</a></li>
							</ul>
												
					</nav>

					
										
				</div><!--/span_9-->

				
			</div><!--/row-->
		</div><!--/container-->
	</header>
	
	
			
</div><!--/header-outer-->



<div id="search-outer" class="nectar">
	<div id="search">
		<div class="container">
		     <div id="search-box">
		     	<div class="inner-wrap">
			     	<div class="col span_12">
				      	<form action="https://www.kcbi.org/" method="GET">
				      		 <input type="text" name="s" id="s" value="Start Typing..." data-placeholder="Start Typing..." />
				      		</form>
								
				      				        </div><!--/span_12-->
			    </div><!--/inner-wrap-->
		     </div><!--/search-box-->
		     <div id="close"><a href="#">
		     	<span class="icon-salient-x" aria-hidden="true"></span>		     	</a></div>
		 </div><!--/container-->
	</div><!--/search-->
</div><!--/search-outer--> 


<div id="ajax-content-wrap">







<div class="container-wrap  no-sidebar">

	<div class="container main-content">
		
					
			
					<div class="row heading-title hentry" data-header-style="default_minimal">
						<div class="col span_12 section-title blog-title">
							 
							<span class="meta-category">

									<a class="afternoons-with-lauree" href="https://www.kcbi.org/category/afternoons-with-lauree/" alt="View all posts in Afternoons with Lauree">Afternoons with Lauree</a>									</span> 

							</span> 							<h1 class="entry-title">Afternoons with Lauree&#8230;is ENGAGED!</h1>
							
							<div id="single-below-header">
								<span class="meta-author vcard author"><span class="fn">By <a href="https://www.kcbi.org/author/lauree/" title="Posts by Lauree" rel="author">Lauree</a></span></span><!--
  								--><!--<span class="meta-date date updated"></span>-->
                                <span class="meta-date date updated">August 7, 2019</span>                                
                                <!--
								--><!--
									--><span class="meta-comment-count"><a href="https://www.kcbi.org/afternoons-with-lauree-is-engaged/#respond"> No Comments</a></span>
															</ul><!--project-additional-->
							</div><!--/single-below-header-->
							
													</div><!--/section-title-->
					</div><!--/row-->
				
						
					
		<div class="row">
			
			<div class="post-area col  span_12 col_last">
<article id="post-29580" class="regular post-29580 post type-post status-publish format-standard has-post-thumbnail category-afternoons-with-lauree category-celebrate-with-lauree category-uncategorized">

	<div class="inner-wrap animated">

		<div class="post-content">
			
						
			

			
				<div class="content-inner">
					
					<span class="post-featured-img"><img width="1080" height="1333" src="https://www.kcbi.org/wp-content/uploads/2019/08/Lauree-is-Engaged.jpg" class="attachment-full size-full wp-post-image" alt="" title="" srcset="https://www.kcbi.org/wp-content/uploads/2019/08/Lauree-is-Engaged.jpg 1080w, https://www.kcbi.org/wp-content/uploads/2019/08/Lauree-is-Engaged-243x300.jpg 243w, https://www.kcbi.org/wp-content/uploads/2019/08/Lauree-is-Engaged-768x948.jpg 768w, https://www.kcbi.org/wp-content/uploads/2019/08/Lauree-is-Engaged-830x1024.jpg 830w" sizes="(max-width: 1080px) 100vw, 1080px" /></span>					
										
				   
					<div class="" data-block="true" data-editor="aciib" data-offset-key="evc00-0-0">
<div class="_1mf _1mj" data-offset-key="evc00-0-0"><span class="_3gl1 _5zz4" data-offset-key="evc00-0-0"><span class="_ncl"><span data-offset-key="evc00-0-0">💙</span></span></span><span data-offset-key="evc00-1-0">Deep in the Heart of Texas…</span></div>
</div>
<div class="" data-block="true" data-editor="aciib" data-offset-key="cd0ef-0-0">
<div class="_1mf _1mj" data-offset-key="cd0ef-0-0"><span data-offset-key="cd0ef-0-0"> </span></div>
</div>
<div class="" data-block="true" data-editor="aciib" data-offset-key="bt56-0-0">
<div class="_1mf _1mj" data-offset-key="bt56-0-0"><span data-offset-key="bt56-0-0">It all started in Dallas, Texas at a Radio Conference in 2016. </span></div>
</div>
<div class="" data-block="true" data-editor="aciib" data-offset-key="7kal8-0-0">
<div class="_1mf _1mj" data-offset-key="7kal8-0-0"><span data-offset-key="7kal8-0-0">Brian was the GM of a station in Houston, Texas. I was a fundraising consultant from Portland, Oregon.</span></div>
</div>
<div class="" data-block="true" data-editor="aciib" data-offset-key="act3r-0-0">
<div class="_1mf _1mj" data-offset-key="act3r-0-0"><span data-offset-key="act3r-0-0"> </span></div>
</div>
<div class="" data-block="true" data-editor="aciib" data-offset-key="cdq80-0-0">
<div class="_1mf _1mj" data-offset-key="cdq80-0-0"><span data-offset-key="cdq80-0-0">There was immediate intrigue between the two of us, but I quickly dismissed any chance. We were, after-all, at a Christian Conference. Which meant, in my experience, that all attractive, intriguing men were married with 2.5 kids. </span></div>
</div>
<div class="" data-block="true" data-editor="aciib" data-offset-key="9ogs5-0-0">
<div class="_1mf _1mj" data-offset-key="9ogs5-0-0"><span data-offset-key="9ogs5-0-0">I did not learn until 6 months later at the next Radio Conference in Orlando, Florida that Brian was NOT married and had zero kids.</span></div>
</div>
<div class="" data-block="true" data-editor="aciib" data-offset-key="4cji4-0-0">
<div class="_1mf _1mj" data-offset-key="4cji4-0-0"><span data-offset-key="4cji4-0-0"> </span></div>
</div>
<div class="" data-block="true" data-editor="aciib" data-offset-key="26e3j-0-0">
<div class="_1mf _1mj" data-offset-key="26e3j-0-0"><span data-offset-key="26e3j-0-0">The Disney characters were wandering around the restaurant when Brian invited me to a breakfast to discuss ‘fundraising&#8217; for his station. However, that topic never came into our conversation. Instead we learned that both of us attended Azusa Pacific University in Southern California, Brian was in the singing club and I was on the debate team.</span></div>
</div>
<div class="" data-block="true" data-editor="aciib" data-offset-key="3lff6-0-0">
<div class="_1mf _1mj" data-offset-key="3lff6-0-0"><span data-offset-key="3lff6-0-0"> </span></div>
</div>
<div class="" data-block="true" data-editor="aciib" data-offset-key="f06lp-0-0">
<div class="_1mf _1mj" data-offset-key="f06lp-0-0"><span data-offset-key="f06lp-0-0">The intrigue was growing between the two of us</span></div>
</div>
<div class="" data-block="true" data-editor="aciib" data-offset-key="flp5e-0-0">
<div class="_1mf _1mj" data-offset-key="flp5e-0-0"><span data-offset-key="flp5e-0-0">.</span></div>
</div>
<div class="" data-block="true" data-editor="aciib" data-offset-key="conuf-0-0">
<div class="_1mf _1mj" data-offset-key="conuf-0-0"><span data-offset-key="conuf-0-0">The next stop on the Brian and Lauree Intrigue Tour was Nashville, Tennessee…and that is the night where it all started. Brian was ditching out on the radio conference event and meeting friends for dinner. he ran into me in the lobby of the hotel and invited me along. The friends never showed. To this date, I choose to believe that there was never any ‘friends’ and it was Brian’s design to take me to dinner. If you know otherwise, don’t say anything! Let a girl dream!</span></div>
</div>
<div class="" data-block="true" data-editor="aciib" data-offset-key="6oota-0-0">
<div class="_1mf _1mj" data-offset-key="6oota-0-0"><span data-offset-key="6oota-0-0"> </span></div>
</div>
<div class="" data-block="true" data-editor="aciib" data-offset-key="8um22-0-0">
<div class="_1mf _1mj" data-offset-key="8um22-0-0"><span data-offset-key="8um22-0-0">More trips, more radio conferences, long layovers for lunches…was hard.</span></div>
</div>
<div class="" data-block="true" data-editor="aciib" data-offset-key="6lqv3-0-0">
<div class="_1mf _1mj" data-offset-key="6lqv3-0-0"><span data-offset-key="6lqv3-0-0"> </span></div>
</div>
<div class="" data-block="true" data-editor="aciib" data-offset-key="4c381-0-0">
<div class="_1mf _1mj" data-offset-key="4c381-0-0"><span data-offset-key="4c381-0-0">Life certainly got easier for us when I took a job at 90.9 KCBI in Dallas, Texas. The first weekend Brian offered to drive the 3.5 hours from Houston to help me unpack and “hang my TV.” However the TV was never hung, if you think it’s because Brian didn’t know how, don’t say anything! Let the boy dream!</span></div>
</div>
<div class="" data-block="true" data-editor="aciib" data-offset-key="a1g5h-0-0">
<div class="_1mf _1mj" data-offset-key="a1g5h-0-0"><span data-offset-key="a1g5h-0-0"> </span></div>
</div>
<div class="" data-block="true" data-editor="aciib" data-offset-key="b0fo6-0-0">
<div class="_1mf _1mj" data-offset-key="b0fo6-0-0"><span data-offset-key="b0fo6-0-0">This boy and this girl have dreamed for many years; to be married, to start a family, to have a partner in life.</span></div>
</div>
<div class="" data-block="true" data-editor="aciib" data-offset-key="u3f6-0-0">
<div class="_1mf _1mj" data-offset-key="u3f6-0-0"><span data-offset-key="u3f6-0-0"> </span></div>
</div>
<div class="" data-block="true" data-editor="aciib" data-offset-key="7jtmt-0-0">
<div class="_1mf _1mj" data-offset-key="7jtmt-0-0"><span data-offset-key="7jtmt-0-0">God’s timing is perfect! </span></div>
</div>
<div class="" data-block="true" data-editor="aciib" data-offset-key="5l6gk-0-0">
<div class="_1mf _1mj" data-offset-key="5l6gk-0-0"><span data-offset-key="5l6gk-0-0">WE&#8217;RE ENGAGED! </span><span class="_3gl1 _5zz4" data-offset-key="5l6gk-1-0"><span class="_ncl"><span data-offset-key="5l6gk-1-0">💍</span></span></span><span class="_3gl1 _5zz4" data-offset-key="5l6gk-2-0"><span class="_ncl"><span data-offset-key="5l6gk-2-0">❣️</span></span></span></div>
</div>
<div data-offset-key="5l6gk-0-0"></div>
<div data-offset-key="5l6gk-0-0"></div>
<div class="" data-block="true" data-editor="aciib" data-offset-key="cmjnk-0-0">
<div class="_1mf _1mj" data-offset-key="cmjnk-0-0"><span data-offset-key="cmjnk-0-0"> </span></div>
</div>
<div class="" data-block="true" data-editor="aciib" data-offset-key="5fc1k-0-0">
<div class="_1mf _1mj" data-offset-key="5fc1k-0-0"><span class="_5zk7" spellcheck="false" data-offset-key="5fc1k-1-0"><span data-offset-key="5fc1k-1-0">#LaureeAustin</span></span> <span class="_5zk7" spellcheck="false" data-offset-key="5fc1k-3-0"><span data-offset-key="5fc1k-3-0">#LoLoOnTheGoGo</span></span> <span class="_5zk7" spellcheck="false" data-offset-key="5fc1k-5-0"><span data-offset-key="5fc1k-5-0">#Engaged</span></span> <span class="_5zk7" spellcheck="false" data-offset-key="5fc1k-7-0"><span data-offset-key="5fc1k-7-0">#AfternoonswithLauree</span></span> <span class="_5zk7" spellcheck="false" data-offset-key="5fc1k-9-0"><span data-offset-key="5fc1k-9-0">#ChristianRadio</span></span> <span class="_5zk7" spellcheck="false" data-offset-key="5fc1k-11-0"><span data-offset-key="5fc1k-11-0">#ChristianMusicBroadcasters</span></span> <span class="_5zk7" spellcheck="false" data-offset-key="5fc1k-13-0"><span data-offset-key="5fc1k-13-0">#GodsTimingisPerfect</span></span> <span class="_5zk7" spellcheck="false" data-offset-key="5fc1k-15-0"><span data-offset-key="5fc1k-15-0">#RadioDJ</span></span> <span class="_5zk7" spellcheck="false" data-offset-key="5fc1k-17-0"><span data-offset-key="5fc1k-17-0">#WomeninRadio</span></span> <span class="_5zk7" spellcheck="false" data-offset-key="5fc1k-19-0"><span data-offset-key="5fc1k-19-0">#917NGEN</span></span> <span class="_5zk7" spellcheck="false" data-offset-key="5fc1k-21-0"><span data-offset-key="5fc1k-21-0">#909KCBI</span></span> <span class="_5zk7" spellcheck="false" data-offset-key="5fc1k-23-0"><span data-offset-key="5fc1k-23-0">#AzusaPacificUniversity</span></span> <span class="_5zk7" spellcheck="false" data-offset-key="5fc1k-25-0"><span data-offset-key="5fc1k-25-0">#DebateTeam</span></span> <span class="_5zk7" spellcheck="false" data-offset-key="5fc1k-27-0"><span data-offset-key="5fc1k-27-0">#ChoirBoy</span></span></div>
</div>
					
											
				</div><!--/content-inner-->

						
		</div><!--/post-content-->

	</div><!--/inner-wrap-->
		
</article><!--/article-->						
							<div class="bottom-meta">	
								<div class="sharing-default-minimal" data-bottom-space="false"><div class="nectar-social "><span class="n-shortcode"><a href="#" class="nectar-love" id="nectar-love-29580" title="Love this"> <div class="heart-wrap"><i class="icon-salient-heart-2"></i></div>Love<span class="total_loves"><span class="nectar-love-count">2</span></span></a></span><a class='facebook-share nectar-sharing' href='#' title='Share this'>  <i class='fa fa-facebook'></i> <span class='social-text'>Share</span> <span class='count'></span></a><a class='twitter-share nectar-sharing' href='#' title='Tweet this'> <i class='fa fa-twitter'></i> <span class='social-text'>Tweet</span> <span class='count'></span></a><a class='google-plus-share nectar-sharing-alt' href='#' title='Share this'> <i class='fa fa-google-plus'></i> <span class='social-text'>Share</span> <span class='count'>0</span></a><a class='linkedin-share nectar-sharing' href='#' title='Share this'> <i class='fa fa-linkedin'></i> <span class='social-text'>Share</span> <span class='count'> </span></a><a class='pinterest-share nectar-sharing' href='#' title='Pin this'> <i class='fa fa-pinterest'></i> <span class='social-text'>Pin</span> <span class='count'></span></a></div></div>							</div>
						
			


			</div><!--/span_9-->
			
						
			
		</div><!--/row-->

		

		<!--ascend only author/comment positioning-->
		<div class="row">

			<div class="row vc_row-fluid full-width-section related-post-wrap" data-using-post-pagination="false" data-midnight="dark"> <div class="row-bg-wrap"><div class="row-bg"></div></div> <h3 class="related-title ">You May Also Like</h3><div class="row span_12 blog-recent related-posts columns-3" data-style="material" data-color-scheme="light">	
	<div class="col span_4">
	<div class="inner-wrap post-29534 post type-post status-publish format-standard has-post-thumbnail category-afternoons-with-lauree">

	<a href="https://www.kcbi.org/look-for-the-helpers/" class="img-link"><span class="post-featured-img"><img width="360" height="360" src="https://www.kcbi.org/wp-content/uploads/2019/08/Find-the-Helpers.png" class="attachment-portfolio-thumb size-portfolio-thumb wp-post-image" alt="" title="" srcset="https://www.kcbi.org/wp-content/uploads/2019/08/Find-the-Helpers.png 360w, https://www.kcbi.org/wp-content/uploads/2019/08/Find-the-Helpers-150x150.png 150w, https://www.kcbi.org/wp-content/uploads/2019/08/Find-the-Helpers-300x300.png 300w, https://www.kcbi.org/wp-content/uploads/2019/08/Find-the-Helpers-100x100.png 100w, https://www.kcbi.org/wp-content/uploads/2019/08/Find-the-Helpers-140x140.png 140w, https://www.kcbi.org/wp-content/uploads/2019/08/Find-the-Helpers-350x350.png 350w" sizes="(max-width: 360px) 100vw, 360px" /></span></a>
	<span class="meta-category"><a class="afternoons-with-lauree" href="https://www.kcbi.org/category/afternoons-with-lauree/">Afternoons with Lauree</a></span>		
	<a class="entire-meta-link" href="https://www.kcbi.org/look-for-the-helpers/"></a>

	<div class="article-content-wrap">
		<div class="post-header">
			<span class="meta">  </span> 
			<h3 class="title">&#8220;Look for the Helpers!&#8221;</h3>	
		</div><!--/post-header-->
		
		<div class="grav-wrap"><img src="https://www.kcbi.org/wp-content/uploads/2018/03/Lauree-profile-100x100.jpg" width="70" height="70" alt="Lauree" class="avatar avatar-70 wp-user-avatar wp-user-avatar-70 alignnone photo" /><div class="text"> <a href="https://www.kcbi.org/author/lauree/">Lauree</a><span>August 5, 2019</span></div></div>	</div>
	
		 
</div>
</div>
 	
	<div class="col span_4">
	<div class="inner-wrap post-29419 post type-post status-publish format-standard has-post-thumbnail category-mornings-with-jeff-and-rebecca category-uncategorized tag-can tag-feed tag-fort tag-helps tag-hungry tag-jeff tag-mornings tag-pay tag-rebecca tag-restaurant tag-taste tag-this tag-what tag-worth tag-you">

	<a href="https://www.kcbi.org/this-fort-worth-pay-what-you-can-restaurant-helps-feed-the-hungry/" class="img-link"><span class="post-featured-img"><img width="600" height="403" src="https://www.kcbi.org/wp-content/uploads/2019/08/taste-600x403.jpeg" class="attachment-portfolio-thumb size-portfolio-thumb wp-post-image" alt="" title="" srcset="https://www.kcbi.org/wp-content/uploads/2019/08/taste-600x403.jpeg 600w, https://www.kcbi.org/wp-content/uploads/2019/08/taste-400x269.jpeg 400w" sizes="(max-width: 600px) 100vw, 600px" /></span></a>
	<span class="meta-category"><a class="mornings-with-jeff-and-rebecca" href="https://www.kcbi.org/category/mornings-with-jeff-and-rebecca/">Mornings with Jeff and Rebecca</a><a class="uncategorized" href="https://www.kcbi.org/category/uncategorized/">Uncategorized</a></span>		
	<a class="entire-meta-link" href="https://www.kcbi.org/this-fort-worth-pay-what-you-can-restaurant-helps-feed-the-hungry/"></a>

	<div class="article-content-wrap">
		<div class="post-header">
			<span class="meta">  </span> 
			<h3 class="title">This Fort Worth &#8220;Pay What You Can&#8221; Restaurant Helps Feed The Hungry</h3>	
		</div><!--/post-header-->
		
		<div class="grav-wrap"><img src="https://www.kcbi.org/wp-content/uploads/2018/05/Jeff-Rebecca-square-100x100.jpg" width="70" height="70" alt="Jeff &amp; Rebecca" class="avatar avatar-70 wp-user-avatar wp-user-avatar-70 alignnone photo" /><div class="text"> <a href="https://www.kcbi.org/author/jeffandrebecca/">Jeff &#38; Rebecca</a><span>August 1, 2019</span></div></div>	</div>
	
		 
</div>
</div>
 	
	<div class="col span_4">
	<div class="inner-wrap post-29368 post type-post status-publish format-standard has-post-thumbnail category-mid-days-with-doug category-uncategorized">

	<a href="https://www.kcbi.org/the-piano-man-meets-the-inspiring-piano-kid/" class="img-link"><span class="post-featured-img"><img width="600" height="403" src="https://www.kcbi.org/wp-content/uploads/2019/07/piano-cropped-600x403.jpg" class="attachment-portfolio-thumb size-portfolio-thumb wp-post-image" alt="" title="" srcset="https://www.kcbi.org/wp-content/uploads/2019/07/piano-cropped-600x403.jpg 600w, https://www.kcbi.org/wp-content/uploads/2019/07/piano-cropped-400x269.jpg 400w" sizes="(max-width: 600px) 100vw, 600px" /></span></a>
	<span class="meta-category"><a class="mid-days-with-doug" href="https://www.kcbi.org/category/mid-days-with-doug/">Mid-Days with Doug</a><a class="uncategorized" href="https://www.kcbi.org/category/uncategorized/">Uncategorized</a></span>		
	<a class="entire-meta-link" href="https://www.kcbi.org/the-piano-man-meets-the-inspiring-piano-kid/"></a>

	<div class="article-content-wrap">
		<div class="post-header">
			<span class="meta">  </span> 
			<h3 class="title">The Piano Man Meets The Inspiring &#8220;Piano Kid&#8221;</h3>	
		</div><!--/post-header-->
		
		<div class="grav-wrap"><img src="https://www.kcbi.org/wp-content/uploads/2018/03/KCBI_4color_mark-100x100.png" width="70" height="70" alt="KCBI FM" class="avatar avatar-70 wp-user-avatar wp-user-avatar-70 alignnone photo" /><div class="text"> <a href="https://www.kcbi.org/author/emily/">KCBI FM</a><span>July 30, 2019</span></div></div>	</div>
	
		 
</div>
</div>
 </div></div>
			

			  
			 	 <div class="comments-section" data-author-bio="false">
					   
<!-- You can start editing here. -->
<div class="comment-wrap full-width-section custom-skip" data-midnight="dark" data-comments-open="false">


			<!-- If comments are closed. -->
		<!--<p class="nocomments">Comments are closed.</p>-->

	


</div>				 </div>   

			 
		</div>


	   		
	</div><!--/container-->

</div><!--/container-wrap-->



	

<div id="footer-outer" data-midnight="light" data-cols="1" data-disable-copyright="false" data-using-bg-img="false" data-bg-img-overlay="0.8" data-full-width="false" data-using-widget-area="true" >
	
	
			
	<div id="footer-widgets" data-cols="1">
		
		<div class="container">
			
						
			<div class="row">
				
								
				<div class="col span_12">
				      <!-- Footer widget area 1 -->
		              <div id="media_image-2" class="widget widget_media_image"><img width="350" height="150" src="https://www.kcbi.org/wp-content/uploads/2018/03/kcbi-logo-white-150.png" class="image wp-image-16145  attachment-full size-full" alt="" style="max-width: 100%; height: auto;" srcset="https://www.kcbi.org/wp-content/uploads/2018/03/kcbi-logo-white-150.png 350w, https://www.kcbi.org/wp-content/uploads/2018/03/kcbi-logo-white-150-300x129.png 300w" sizes="(max-width: 350px) 100vw, 350px" /></div><div id="nav_menu-2" class="widget widget_nav_menu"><div class="menu-footer-bar-menu-container"><ul id="menu-footer-bar-menu" class="menu"><li id="menu-item-21992" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-21992"><a href="https://www.kcbi.org/contact/">Contact Us</a></li>
<li id="menu-item-21980" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-21980"><a href="https://www.kcbi.org/general-contest-rules/">General Contest Rules</a></li>
<li id="menu-item-22461" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-22461"><a target="_blank" rel="noopener noreferrer" href="https://publicfiles.fcc.gov/fm-profile/kcbi">Public File</a></li>
<li id="menu-item-21993" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-21993"><a href="https://www.kcbi.org/privacy-policy/">Privacy Policy</a></li>
</ul></div></div>				</div><!--/span_3-->
				
				
				
								
								
			</div><!--/row-->
			
						
		</div><!--/container-->
	
	</div><!--/footer-widgets-->
	
	
	
		<div class="row" id="copyright">
			
			<div class="container">
				
								
				<div class="col span_7 col_last">
					<ul id="social">
						 <li><a target="_blank" href="https://twitter.com/KCBI"><i class="fa fa-twitter"></i> </a></li> 						 <li><a target="_blank" href="https://www.facebook.com/90.9KCBIFM"><i class="fa fa-facebook"></i> </a></li> 																																																																		 <li><a target="_blank" href="https://www.instagram.com/909kcbi/"><i class="fa fa-instagram"></i></a></li> 																																																																							</ul>
				</div><!--/span_7-->

									<div class="col span_5">
						
													<p>&copy; 2019 90.9 KCBI FM. All Rights Reserved </p>
												
					</div><!--/span_5-->
							
			</div><!--/container-->
			
		</div><!--/row-->
		
		
</div><!--/footer-outer-->


	<div id="slide-out-widget-area-bg" class="slide-out-from-right dark"></div>
	<div id="slide-out-widget-area" class="slide-out-from-right" data-dropdown-func="default" data-back-txt="Back">

		
				<div class="inner" data-prepend-menu-mobile="false">

		  <a class="slide_out_area_close" href="#">
		  	<span class="icon-salient-x icon-default-style"></span>		  </a>


		   			   <div class="off-canvas-menu-container mobile-only">
			  		<ul class="menu">
					   <li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-22016"><a href="https://www.kcbi.org/about/">About</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-22017"><a href="https://www.kcbi.org/about/">What We Believe</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-22408"><a href="https://www.kcbi.org/about-donations-to-kcbi/">About Donations to KCBI</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-22416"><a href="https://www.kcbi.org/kcbi-jobs/">KCBI Jobs</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-22015"><a href="https://www.kcbi.org/contact/">Contact Us</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-22026"><a href="https://www.kcbi.org/lineup/">On Air</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-22025"><a href="https://www.kcbi.org/lineup/">KCBI Lineup</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-post menu-item-22028"><a href="https://www.kcbi.org/mornings-with-jeff-and-rebecca/">Mornings with Jeff and Rebecca</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-post menu-item-28595"><a href="https://www.kcbi.org/mid-days-with-doug/">Mid-Days with Doug</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-post menu-item-22029"><a href="https://www.kcbi.org/afternoons-with-lauree/">Afternoons with Lauree</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-16182"><a href="https://teaching.kcbi.org">KCBI&#8217;s All Teaching Channel</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-16164"><a href="#">Music</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-22407"><a href="https://www.kcbi.org/artists/">KCBI Artists</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-24297"><a href="https://www.kcbi.org/concerts/">KCBI Concerts &#038; Events</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-16382"><a href="https://www.kcbi.org/recently-played/">Recently Played on KCBI</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-22030"><a href="https://www.kcbi.org/business-impact-partners/">Business Impact Partners</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-22032"><a href="https://www.kcbi.org/business-impact-partners/">Featured Business Impact Partners</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-22031"><a href="https://www.kcbi.org/become-a-business-impact-partner/">Become a Business Impact Partner</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-27389"><a href="https://www.kcbi.org/lunch-and-learn/">KCBI Lunch And Learn</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-16168"><a href="/prayer-requests/">Prayer</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-16381"><a href="https://www.kcbi.org/prayer-requests/">The Prayer Center</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-22033"><a href="https://www.kcbi.org/kcbi-praise-wall/">The Praise Wall</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-16380"><a href="https://www.kcbi.org/tell-your-story/">Share Your Story of Hope</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-22019"><a href="https://www.kcbi.org/contact/">Connect</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-29484"><a href="https://www.heartstrongfaith.com/">HeartStrong Faith</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-22022"><a href="https://www.kcbi.org/join-team-hope/">Get The Team Hope Update</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-22023"><a href="https://www.kcbi.org/kcbi-mobile-apps/">KCBI Mobile Apps</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-22024"><a href="https://www.kcbi.org/kcbi-amazon-echo/">KCBI on Amazon Echo</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-22616"><a href="https://www.kcbi.org/christian-schools/">Christian Schools</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-22021"><a href="https://www.kcbi.org/general-contest-rules/">General Contest Rules</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-22020"><a href="https://www.kcbi.org/events-calendar/">Events Calendar</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-28691"><a href="http://bit.ly/KCBIVolunteerForm">Volunteer with KCBI</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-25938"><a target="_blank" rel="noopener noreferrer" href="https://teaching.kcbi.org/">Teaching On Demand</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-25937"><a target="_blank" rel="noopener noreferrer" href="http://player.listenlive.co/42361">Listen Live</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-16184"><a target="_blank" rel="noopener noreferrer" href="https://devweb.kcbi.org/alleg/WebModule/Donate.aspx?P=01WEBNEW&#038;PAGETYPE=PLG&#038;CHECK=kZi4B%2bAqMeoIc1ZrumX8Om3L5BYddGq6PVAl6UEf65g%3d">Give Now</a></li>
		
					</ul>

					<ul class="menu secondary-header-items">					</ul>
				</div>
			
		</div>

		<div class="bottom-meta-wrap"><ul class="off-canvas-social-links mobile-only"><li><a target="_blank" href="https://twitter.com/KCBI"><i class="fa fa-twitter"></i> </a></li><li><a target="_blank" href="https://www.facebook.com/90.9KCBIFM"><i class="fa fa-facebook"></i> </a></li><li><a target="_blank" href="https://www.instagram.com/909kcbi/"><i class="fa fa-instagram"></i> </a></li><li><a target="_blank" href="https://www.kcbi.org/join-team-hope/"><i class="fa fa-envelope"></i> </a></li></ul></div><!--/bottom-meta-wrap-->
	</div>


</div> <!--/ajax-content-wrap-->



	<a id="to-top" class="mobile-enabled"><i class="fa fa-angle-up"></i></a>
		<script type="text/javascript">
		/*<![CDATA[*/
		var gmapstyles = 'default';
		/* ]]> */
		</script>		
		<div class='evo_lightboxes' style='display:block'>					<div class='evo_lightbox eventcard eventon_events_list' id='' >
						<div class="evo_content_in">													
							<div class="evo_content_inin">
								<div class="evo_lightbox_content">
									<a class='evolbclose '>X</a>
									<div class='evo_lightbox_body eventon_list_event evo_pop_body evcal_eventcard'> </div>
								</div>
							</div>							
						</div>
					</div>
					</div><script type='text/javascript' src='https://www.kcbi.org/wp-includes/js/jquery/ui/core.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://www.kcbi.org/wp-includes/js/jquery/ui/widget.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://www.kcbi.org/wp-includes/js/jquery/ui/position.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://www.kcbi.org/wp-includes/js/jquery/ui/menu.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://www.kcbi.org/wp-includes/js/wp-a11y.min.js?ver=5.2.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var uiAutocompleteL10n = {"noResults":"No results found.","oneResult":"1 result found. Use up and down arrow keys to navigate.","manyResults":"%d results found. Use up and down arrow keys to navigate.","itemSelected":"Item selected."};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.kcbi.org/wp-includes/js/jquery/ui/autocomplete.min.js?ver=1.11.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var MyAcSearch = {"url":"https:\/\/www.kcbi.org\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.kcbi.org/wp-content/themes/salient/nectar/assets/functions/ajax-search/wpss-search-suggest.js'></script>
<script type='text/javascript' src='https://cdnjs.cloudflare.com/ajax/libs/knockout/3.4.2/knockout-min.js?ver=1.0'></script>
<script type='text/javascript' src='https://cdnjs.cloudflare.com/ajax/libs/knockout-validation/2.0.3/knockout.validation.min.js?ver=1.0'></script>
<script type='text/javascript' src='https://www.kcbi.org/wp-content/plugins/Allegiance%20WP/frontend/js/allegiance-wp-frontend.js?ver=1.0'></script>
<script type='text/javascript' src='https://maxcdn.bootstrapcdn.com/bootstrap/3.3.7/js/bootstrap.min.js?ver=3.3.7'></script>
<script type='text/javascript' src='https://www.google.com/recaptcha/api.js?onload=recaptchaLoadedCallback&#038;render=explicit&#038;ver=2'></script>
<script type='text/javascript' src='https://www.kcbi.org/wp-content/plugins/dv-tower-widget/jquery.jqcanvas-modified.js?ver=1.0.0'></script>
<script type='text/javascript' src='https://www.kcbi.org/wp-content/plugins/dv-tower-widget/jquery.speedometer.js?ver=1.0.0'></script>
<script type='text/javascript' src='https://www.kcbi.org/wp-content/plugins/kcbi-functionality-manager//assets/public/js/kcbi-cfm-public.js?ver=0.1'></script>
<script type='text/javascript' src='https://www.kcbi.org/wp-content/plugins/responsive-image-maps/jquery.rwdImageMaps.min.js?ver=1.5'></script>
<script type='text/javascript' src='https://www.kcbi.org/wp-content/themes/salient/js/priority.js?ver=9.0.1'></script>
<script type='text/javascript' src='https://www.kcbi.org/wp-content/themes/salient/js/modernizr.js?ver=2.6.2'></script>
<script type='text/javascript' src='https://www.kcbi.org/wp-content/themes/salient/js/imagesLoaded.min.js?ver=4.1.4'></script>
<script type='text/javascript' src='https://www.kcbi.org/wp-content/themes/salient/js/magnific.js?ver=7.0.1'></script>
<script type='text/javascript' src='https://www.kcbi.org/wp-content/themes/salient/js/superfish.js?ver=1.4.8'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var nectarLove = {"ajaxurl":"https:\/\/www.kcbi.org\/wp-admin\/admin-ajax.php","postID":"29580","rooturl":"https:\/\/www.kcbi.org","pluginPages":[],"disqusComments":"false","loveNonce":"ebca18ad63","mapApiKey":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.kcbi.org/wp-content/themes/salient/js/init.js?ver=9.0.1'></script>
<script type='text/javascript' src='https://www.kcbi.org/wp-content/themes/salient/js/stickkit.js?ver=1.0'></script>
<script type='text/javascript' src='https://www.kcbi.org/wp-content/themes/salient/js/touchswipe.min.js?ver=1.0'></script>
<script type='text/javascript' src='https://www.kcbi.org/wp-content/themes/salient/js/select2.min.js?ver=3.5.2'></script>
<script type='text/javascript' src='//www.kcbi.org/wp-content/plugins/eventON/assets/js/eventon_functions.js?ver=2.6.8'></script>
<script type='text/javascript' src='https://www.kcbi.org/wp-content/plugins/eventON/assets/js/handlebars.js?ver=2.6.8'></script>
<script type='text/javascript' src='https://www.kcbi.org/wp-content/plugins/eventON/assets/js/jquery.mobile.min.js?ver=2.6.8'></script>
<script type='text/javascript' src='//www.kcbi.org/wp-content/plugins/eventON/assets/js/jquery.mousewheel.min.js?ver=2.6.8'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var the_ajax_script = {"ajaxurl":"https:\/\/www.kcbi.org\/wp-admin\/admin-ajax.php","postnonce":"44dbd21aec"};
/* ]]> */
</script>
<script type='text/javascript' src='//www.kcbi.org/wp-content/plugins/eventON/assets/js/eventon_script.js?ver=2.6.8'></script>
<script type='text/javascript' src='https://www.kcbi.org/wp-content/plugins/page-links-to/js/new-tab.min.js?ver=3.1.1'></script>
<script type='text/javascript' src='https://www.kcbi.org/wp-includes/js/wp-embed.min.js?ver=5.2.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var prayer_validation_keys = {"stop_words":["Spellcaster","Spell caster","Get your lover back"]};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.kcbi.org/wp-content/plugins/dws-validate-gravity-prayer-form/includes/../js/validate_prayer.js?ver=1.0'></script>
	


</body>
</html>