
<!DOCTYPE html>
<!--[if IE 8]> <html class="ie ie8" lang="en-US" prefix="og: http://ogp.me/ns#"> <![endif]-->
<!--[if IE 9]> <html class="ie ie9" lang="en-US" prefix="og: http://ogp.me/ns#"> <![endif]-->
<!--[if gt IE 9]><!--> <html lang="en-US" prefix="og: http://ogp.me/ns#"> <!--<![endif]-->
<head>
<meta charset="UTF-8" />
<title>close chapter | KCBI</title>
 
<meta name="viewport" content="width=device-width, initial-scale=1" />
<link rel="pingback" href="https://www.kcbi.org/xmlrpc.php" />
<link rel="shortcut icon" href="https://mkr44k6om2-flywheel.netdna-ssl.com/wp-content/uploads/2014/09/favicon-9.ico" />	

<!-- This site is optimized with the Yoast SEO plugin v5.5 - https://yoast.com/wordpress/plugins/seo/ -->
<link rel="canonical" href="https://www.kcbi.org/close-chapter/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="close chapter | KCBI" />
<meta property="og:description" content="Please pray for Gods will and to know His purpose for me going forward, due to my wife having multiple affairs over the years even with another womans husband." />
<meta property="og:url" content="https://www.kcbi.org/close-chapter/" />
<meta property="og:site_name" content="KCBI" />
<meta property="article:section" content="Praise Wall" />
<meta property="article:published_time" content="2017-10-17T01:30:14-05:00" />
<script type='application/ld+json'>{"@context":"http:\/\/schema.org","@type":"WebSite","@id":"#website","url":"https:\/\/www.kcbi.org\/","name":"KCBI","potentialAction":{"@type":"SearchAction","target":"https:\/\/www.kcbi.org\/?s={search_term_string}","query-input":"required name=search_term_string"}}</script>
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//netdna.bootstrapcdn.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="KCBI &raquo; Feed" href="https://www.kcbi.org/feed/" />
<link rel="alternate" type="application/rss+xml" title="KCBI &raquo; Comments Feed" href="https://www.kcbi.org/comments/feed/" />
<!-- This site uses the Google Analytics by MonsterInsights plugin v6.2.3 - Using Analytics tracking - https://www.monsterinsights.com/ -->
<script type="text/javascript" data-cfasync="false">
		var disableStr = 'ga-disable-UA-108100077-1';

	/* Function to detect opted out users */
	function __gaTrackerIsOptedOut() {
		return document.cookie.indexOf(disableStr + '=true') > -1;
	}

	/* Disable tracking if the opt-out cookie exists. */
	if ( __gaTrackerIsOptedOut() ) {
		window[disableStr] = true;
	}

	/* Opt-out function */
	function __gaTrackerOptout() {
	  document.cookie = disableStr + '=true; expires=Thu, 31 Dec 2099 23:59:59 UTC; path=/';
	  window[disableStr] = true;
	}
		(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
		(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
		m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
	})(window,document,'script','//www.google-analytics.com/analytics.js','__gaTracker');

	__gaTracker('create', 'UA-108100077-1', 'auto');
	__gaTracker('set', 'forceSSL', true);
	__gaTracker('send','pageview');
</script>
<!-- / Google Analytics by MonsterInsights -->
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.kcbi.org\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.8"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,56826,8203,55356,56819),0,0),c=j.toDataURL(),b===c&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55358,56794,8205,9794,65039),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55358,56794,8203,9794,65039),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='kento-testimonial-plugin-style-css'  href='https://mkr44k6om2-flywheel.netdna-ssl.com/wp-content/plugins/kento-testimonial-slider/css/kento-testimonial-plugin-style.css?ver=4.8' type='text/css' media='all' />
<link rel='stylesheet' id='PrayerEngineFrontendStyles-css'  href='https://mkr44k6om2-flywheel.netdna-ssl.com/wp-content/plugins/prayerengine_plugin/css/pe_styles.css?ver=4.8' type='text/css' media='all' />
<link rel='stylesheet' id='cpvc-addon-for-vc-style-css'  href='https://mkr44k6om2-flywheel.netdna-ssl.com/wp-content/plugins/convertplug-vc/assets/css/style.css?ver=4.8' type='text/css' media='all' />
<link rel='stylesheet' id='cpvc-addon-for-vc-grid-css'  href='https://mkr44k6om2-flywheel.netdna-ssl.com/wp-content/plugins/convertplug-vc/assets/css/cpvc-addon-grid.css?ver=4.8' type='text/css' media='all' />
<link rel='stylesheet' id='cff-css'  href='https://mkr44k6om2-flywheel.netdna-ssl.com/wp-content/plugins/custom-facebook-feed-pro/css/cff-style.css?13&#038;ver=4.8' type='text/css' media='all' />
<link rel='stylesheet' id='cff-font-awesome-css'  href='//netdna.bootstrapcdn.com/font-awesome/4.0.3/css/font-awesome.min.css?ver=4.0.3' type='text/css' media='all' />
<link rel='stylesheet' id='images-thumbnail-sliderv1-style-css'  href='https://mkr44k6om2-flywheel.netdna-ssl.com/wp-content/plugins/images-thumbnail-sliderv1/css/images-thumbnail-sliderv1-style.css?ver=4.8' type='text/css' media='all' />
<link rel='stylesheet' id='iml_owl.carousel_vc-css'  href='https://mkr44k6om2-flywheel.netdna-ssl.com/wp-content/plugins/indeed-my-logos-vc/files/css/owl.carousel.css?ver=4.8' type='text/css' media='all' />
<link rel='stylesheet' id='iml_font-awesome-css'  href='https://mkr44k6om2-flywheel.netdna-ssl.com/wp-content/plugins/indeed-my-logos-vc/files/css/font-awesome.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='iml_style_front_end_vc-css'  href='https://mkr44k6om2-flywheel.netdna-ssl.com/wp-content/plugins/indeed-my-logos-vc/files/css/style-front_end.css' type='text/css' media='all' />
<link rel='stylesheet' id='responsive-lightbox-nivo_lightbox-css-css'  href='https://mkr44k6om2-flywheel.netdna-ssl.com/wp-content/plugins/responsive-lightbox-pro/assets/nivo-lightbox/nivo-lightbox.css?ver=4.8' type='text/css' media='all' />
<link rel='stylesheet' id='responsive-lightbox-nivo_lightbox-css-d-css'  href='https://mkr44k6om2-flywheel.netdna-ssl.com/wp-content/plugins/responsive-lightbox-pro/assets/nivo-lightbox/themes/default/default.css?ver=4.8' type='text/css' media='all' />
<link rel='stylesheet' id='rs-plugin-settings-css'  href='https://mkr44k6om2-flywheel.netdna-ssl.com/wp-content/plugins/revslider/public/assets/css/settings.css?ver=5.4.5.1' type='text/css' media='all' />
<style id='rs-plugin-settings-inline-css' type='text/css'>
.tp-caption a{color:#ff7302;text-shadow:none;-webkit-transition:all 0.2s ease-out;-moz-transition:all 0.2s ease-out;-o-transition:all 0.2s ease-out;-ms-transition:all 0.2s ease-out}.tp-caption a:hover{color:#ffa902}
</style>
<link rel='stylesheet' id='srzmpcss-css'  href='https://mkr44k6om2-flywheel.netdna-ssl.com/wp-content/plugins/srizon-facebook-album-pro/resources/css/mag-popup.min.css?ver=4.8' type='text/css' media='all' />
<link rel='stylesheet' id='srzelastislidercss-css'  href='https://mkr44k6om2-flywheel.netdna-ssl.com/wp-content/plugins/srizon-facebook-album-pro/resources/css/elastislide.min.css?ver=4.8' type='text/css' media='all' />
<link rel='stylesheet' id='srzcustomcss-css'  href='https://mkr44k6om2-flywheel.netdna-ssl.com/wp-content/plugins/srizon-facebook-album-pro/resources/css/srizon.custom.min.css?ver=2.3' type='text/css' media='all' />
<link rel='stylesheet' id='smartmag-fonts-css'  href='https://fonts.googleapis.com/css?family=Open+Sans:400,600,700|Roboto+Slab' type='text/css' media='all' />
<link rel='stylesheet' id='smartmag-core-css'  href='https://mkr44k6om2-flywheel.netdna-ssl.com/wp-content/themes/smart-mag/style.css?ver=4.8' type='text/css' media='all' />
<link rel='stylesheet' id='smartmag-responsive-css'  href='https://mkr44k6om2-flywheel.netdna-ssl.com/wp-content/themes/smart-mag/css/responsive.css?ver=4.8' type='text/css' media='all' />
<link rel='stylesheet' id='pretty-photo-css'  href='https://mkr44k6om2-flywheel.netdna-ssl.com/wp-content/themes/smart-mag/css/prettyPhoto.css?ver=4.8' type='text/css' media='all' />
<link rel='stylesheet' id='smartmag-font-awesome-css'  href='https://netdna.bootstrapcdn.com/font-awesome/4.0.3/css/font-awesome.css?ver=4.8' type='text/css' media='all' />
<link rel='stylesheet' id='evcal_google_fonts-css'  href='//fonts.googleapis.com/css?family=Oswald%3A400%2C300%7COpen+Sans%3A400%2C400i%2C300&#038;ver=4.8' type='text/css' media='screen' />
<link rel='stylesheet' id='evcal_cal_default-css'  href='//www.kcbi.org/wp-content/plugins/eventON/assets/css/eventon_styles.css?ver=2.4.10' type='text/css' media='all' />
<link rel='stylesheet' id='evo_font_icons-css'  href='//www.kcbi.org/wp-content/plugins/eventON/assets/fonts/font-awesome.css?ver=2.4.10' type='text/css' media='all' />
<link rel='stylesheet' id='eventon_dynamic_styles-css'  href='//www.kcbi.org/wp-content/plugins/eventON/assets/css/eventon_dynamic_styles.css?ver=4.8' type='text/css' media='all' />
<link rel='stylesheet' id='evo_fc_styles-css'  href='https://mkr44k6om2-flywheel.netdna-ssl.com/wp-content/plugins/eventon-full-cal/assets/fc_styles.css?ver=4.8' type='text/css' media='all' />
<link rel='stylesheet' id='custom-css-css'  href='https://www.kcbi.org/?bunyad_custom_css=1&#038;ver=4.8' type='text/css' media='all' />
<link rel='stylesheet' id='cp-perfect-scroll-style-css'  href='https://mkr44k6om2-flywheel.netdna-ssl.com/wp-content/plugins/convertplug/admin/assets/css/perfect-scrollbar.min.css?ver=4.8' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var slide_in = {"demo_dir":"https:\/\/www.kcbi.org\/wp-content\/plugins\/convertplug\/modules\/slide_in\/assets\/demos"};
/* ]]> */
</script>
<script type='text/javascript' src='https://mkr44k6om2-flywheel.netdna-ssl.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='https://mkr44k6om2-flywheel.netdna-ssl.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='https://mkr44k6om2-flywheel.netdna-ssl.com/wp-content/plugins/kento-testimonial-slider/js/jquery.quote_rotator.js?ver=4.8'></script>
<script type='text/javascript' src='https://mkr44k6om2-flywheel.netdna-ssl.com/wp-content/plugins/kento-testimonial-slider/js/kento-testimonial-active.js?ver=4.8'></script>
<script type='text/javascript' src='https://mkr44k6om2-flywheel.netdna-ssl.com/wp-content/plugins/prayerengine_plugin/js/prayerwall.js?ver=4.8'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var monsterinsights_frontend = {"js_events_tracking":"true","is_debug_mode":"false","download_extensions":"doc,exe,js,pdf,ppt,tgz,zip,xls","inbound_paths":"","home_url":"https:\/\/www.kcbi.org","track_download_as":"event","internal_label":"int","hash_tracking":"false"};
/* ]]> */
</script>
<script type='text/javascript' src='https://mkr44k6om2-flywheel.netdna-ssl.com/wp-content/plugins/google-analytics-for-wordpress/assets/js/frontend.min.js?ver=6.2.3'></script>
<script type='text/javascript' src='https://mkr44k6om2-flywheel.netdna-ssl.com/wp-content/plugins/images-thumbnail-sliderv1/js/jc.js?ver=4.8'></script>
<script type='text/javascript' src='https://mkr44k6om2-flywheel.netdna-ssl.com/wp-content/plugins/indeed-my-logos-vc/files/js/owl.carousel.js'></script>
<script type='text/javascript' src='https://mkr44k6om2-flywheel.netdna-ssl.com/wp-content/plugins/indeed-my-logos-vc/files/js/isotope.pkgd.min.js'></script>
<script type='text/javascript' src='https://mkr44k6om2-flywheel.netdna-ssl.com/wp-content/plugins/responsive-lightbox-pro/assets/nivo-lightbox/nivo-lightbox.min.js?ver=4.8'></script>
<script type='text/javascript' src='https://mkr44k6om2-flywheel.netdna-ssl.com/wp-content/plugins/responsive-lightbox-pro/assets/js/jquery.touchSwipe.min.js?ver=4.8'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var rlpArgs = {"script":"nivo_lightbox","selector":"lightbox","custom_events":"","theme":"default","effect":"fade","clickOverlayToClose":"1","touch_swipe":"1","autoplay_video":"0","keyboardNav":"1","errorMessage":"The requested content cannot be loaded. Please try again later."};
/* ]]> */
</script>
<script type='text/javascript' src='https://mkr44k6om2-flywheel.netdna-ssl.com/wp-content/plugins/responsive-lightbox-pro/assets/js/script.js?ver=4.8'></script>
<script type='text/javascript' src='https://mkr44k6om2-flywheel.netdna-ssl.com/wp-content/plugins/revslider/public/assets/js/jquery.themepunch.tools.min.js?ver=5.4.5.1'></script>
<script type='text/javascript' src='https://mkr44k6om2-flywheel.netdna-ssl.com/wp-content/plugins/revslider/public/assets/js/jquery.themepunch.revolution.min.js?ver=5.4.5.1'></script>
<script type='text/javascript' src='https://mkr44k6om2-flywheel.netdna-ssl.com/wp-content/plugins/srizon-facebook-album-pro/resources/js/modernizr.js?ver=4.8'></script>
<script type='text/javascript' src='https://mkr44k6om2-flywheel.netdna-ssl.com/wp-content/plugins/srizon-facebook-album-pro/resources/js/mag-popup.js?ver=4.8'></script>
<script type='text/javascript' src='https://mkr44k6om2-flywheel.netdna-ssl.com/wp-content/plugins/srizon-facebook-album-pro/resources/js/jquery.collagePlus.min.js?ver=4.8'></script>
<script type='text/javascript' src='https://mkr44k6om2-flywheel.netdna-ssl.com/wp-content/plugins/srizon-facebook-album-pro/resources/js/jquery.elastislide.min.js?ver=4.8'></script>
<script type='text/javascript' src='https://mkr44k6om2-flywheel.netdna-ssl.com/wp-content/plugins/srizon-facebook-album-pro/resources/js/srizon.custom.min.js?ver=2.3.2'></script>
<script type='text/javascript' src='https://mkr44k6om2-flywheel.netdna-ssl.com/wp-content/plugins/wp-retina-2x/js/picturefill.min.js?ver=3.0.2'></script>
<script type='text/javascript' src='https://mkr44k6om2-flywheel.netdna-ssl.com/wp-content/themes/smart-mag/js/jquery.prettyPhoto.js?ver=4.8'></script>
<link rel='https://api.w.org/' href='https://www.kcbi.org/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.kcbi.org/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.kcbi.org/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 4.8" />
<link rel='shortlink' href='https://www.kcbi.org/?p=14443' />
<link rel="alternate" type="application/json+oembed" href="https://www.kcbi.org/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.kcbi.org%2Fclose-chapter%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.kcbi.org/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.kcbi.org%2Fclose-chapter%2F&#038;format=xml" />
<!-- Custom Facebook Feed JS vars -->
<script type="text/javascript">
var cffsiteurl = "https://www.kcbi.org/wp-content/plugins";
var cfflinkhashtags = "false";
</script>
<script type='text/javascript'>
							SG_POPUPS_QUEUE = [];
							SG_POPUP_DATA = [];
							SG_APP_POPUP_URL = 'https://www.kcbi.org/wp-content/plugins/popup-builder-platinum';
							SG_POPUP_VERSION='3.373_4;';
							
							function sgAddEvent(element, eventName, fn) {
								if (element.addEventListener)
									element.addEventListener(eventName, fn, false);
								else if (element.attachEvent)
									element.attachEvent('on' + eventName, fn);
							}
						</script><script type="text/javascript">SG_POPUPS_QUEUE = [];</script><!-- Display fixes for Internet Explorer -->
	<!--[if lte IE 6]>
	<link href="https://mkr44k6om2-flywheel.netdna-ssl.com/wp-content/plugins/prayerengine_plugin/css/ie6_fix.css" rel="stylesheet" type="text/css" />
	<![endif]-->
	<!--[if IE 7]>
	<link href="https://mkr44k6om2-flywheel.netdna-ssl.com/wp-content/plugins/prayerengine_plugin/css/ie7_fix.css" rel="stylesheet" type="text/css" />
	<![endif]-->
	<!--[if IE 8]>
	<link href="https://mkr44k6om2-flywheel.netdna-ssl.com/wp-content/plugins/prayerengine_plugin/css/ie8_fix.css" rel="stylesheet" type="text/css" />
	<![endif]-->
	<!-- end display fixes for Internet Explorer --><style>.nivo-lightbox-theme-default.nivo-lightbox-overlay { background: none repeat scroll 0 0 rgba(0, 0, 0, 0.6)!important;}</style><style>.nivo-lightbox-theme-default .nivo-lightbox-image img{ cursor:pointer; cursor: hand;}</style><style>.nivo-lightbox-theme-default .nivo-lightbox-title { background:#000!important;}</style><style></style><style>.nivo-lightbox-theme-default .nivo-lightbox-nav:hover { background-color:rgba(0,0,0,.5)!important;}</style>

<!-- EventON Version -->
<meta name="generator" content="EventON 2.4.10" />

<meta name="generator" content="Powered by Visual Composer - drag and drop page builder for WordPress."/>
<!--[if lte IE 9]><link rel="stylesheet" type="text/css" href="https://mkr44k6om2-flywheel.netdna-ssl.com/wp-content/plugins/js_composer/assets/css/vc_lte_ie9.min.css" media="screen"><![endif]--><meta name="generator" content="Powered by Slider Revolution 5.4.5.1 - responsive, Mobile-Friendly Slider Plugin for WordPress with comfortable drag and drop interface." />
<script type="text/javascript">function setREVStartSize(e){
				try{ var i=jQuery(window).width(),t=9999,r=0,n=0,l=0,f=0,s=0,h=0;					
					if(e.responsiveLevels&&(jQuery.each(e.responsiveLevels,function(e,f){f>i&&(t=r=f,l=e),i>f&&f>r&&(r=f,n=e)}),t>r&&(l=n)),f=e.gridheight[l]||e.gridheight[0]||e.gridheight,s=e.gridwidth[l]||e.gridwidth[0]||e.gridwidth,h=i/s,h=h>1?1:h,f=Math.round(h*f),"fullscreen"==e.sliderLayout){var u=(e.c.width(),jQuery(window).height());if(void 0!=e.fullScreenOffsetContainer){var c=e.fullScreenOffsetContainer.split(",");if (c) jQuery.each(c,function(e,i){u=jQuery(i).length>0?u-jQuery(i).outerHeight(!0):u}),e.fullScreenOffset.split("%").length>1&&void 0!=e.fullScreenOffset&&e.fullScreenOffset.length>0?u-=jQuery(window).height()*parseInt(e.fullScreenOffset,0)/100:void 0!=e.fullScreenOffset&&e.fullScreenOffset.length>0&&(u-=parseInt(e.fullScreenOffset,0))}f=u}else void 0!=e.minHeight&&f<e.minHeight&&(f=e.minHeight);e.c.closest(".rev_slider_wrapper").css({height:f})					
				}catch(d){console.log("Failure at Presize of Slider:"+d)}
			};</script>
<noscript><style type="text/css"> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript><!--[if lt IE 9]>
<script src="https://mkr44k6om2-flywheel.netdna-ssl.com/wp-content/themes/smart-mag/js/html5.js" type="text/javascript"></script>
<![endif]-->
<script type="text/javascript" src="https://mkr44k6om2-flywheel.netdna-ssl.com/wp-content/themes/smart-mag/js/tinydropdown.js?ver=1.1"></script>
<script type="text/javascript" src="https://mkr44k6om2-flywheel.netdna-ssl.com/wp-content/themes/smart-mag/js/packed.js?ver=1.1"></script>
<link href="https://mkr44k6om2-flywheel.netdna-ssl.com/wp-content/plugins/prayerengine_plugin/custom/css/pe_screen.css" rel="stylesheet" type="text/css" />
<link href="https://mkr44k6om2-flywheel.netdna-ssl.com/wp-content/themes/smart-mag/alex.css?ver=1.1" rel="stylesheet" type="text/css" />
<script type="text/javascript">
	jQuery(document).ready(function($){
		$.ajax({
			url: 'https://www.kcbi.org/wp-admin/admin-ajax.php',
			method: 'POST',
			data: {'action': 'fetch_fw_recentl_played_single'},
			dataType: 'html'
		}).done(function(r){
			$("#fw_recentl_played_single").html(r);
			
			$.ajax({
				url: 'https://www.kcbi.org/wp-admin/admin-ajax.php',
				method: 'POST',
				data: {'action': 'fetch_fw_recentl_played_summary'},
				dataType: 'html'
			}).done(function(r){
				$("#fw_recentl_played_summary_id").html(r);
				
				
				$("#expand_symbol").on('click',function(){
			$("#expand-container-id" ).slideDown("slow");
			$("#collapse_symbol").show();
			$("#expand_symbol").hide();
		});
		$("#collapse_symbol").on('click',function(){
			$("#expand-container-id" ).slideUp("slow");
			$("#collapse_symbol").hide();
			$("#expand_symbol").show();
		});
				
				
			}).fail(function(jqXHR, textStatus){
				$("#fw_recentl_played_summary_id").html('<span style="color:#fff;background-color: #c00;">Playlist could not fetched.</span>');
			});
			
		}).fail(function(jqXHR, textStatus){
			$("#fw_recentl_played_single").html('<span style="color:#fff;background-color: #c00;">Playlist could not fetched.</span>');
		});
	});
</script>
<style type="text/css">
.column, .row [class*="col-"] {
  padding-left: 25px;
  padding-right: 25px;
  float: left;
  min-height: 1px;
  -webkit-box-sizing: border-box;
  -moz-box-sizing: border-box;
  box-sizing: border-box;
}
.row {
	min-height: 1px;
	-webkit-box-sizing: border-box;
	-moz-box-sizing: border-box;
	box-sizing: border-box;
	margin-right: -25px;
    margin-left: -25px;
}
</style>
<!--<script type="text/javascript" src="https://getfirebug.com/firebug-lite-debug.js"></script>-->
</head>
<body class="post-template-default single single-post postid-14443 single-format-standard right-sidebar full wpb-js-composer js-comp-ver-5.2.1 vc_responsive">
<div class="main-wrap">
	<div id="main-head" class="main-head">
		<div class="wrap_ds">
			<header>
				<!--<div class="title">
				<a href="" title="" rel="home">
									<img src="" class="logo-image" alt=""  />
																	</a>
				</div>-->
                <div class="leftad1">
                                        <div class="menu-under-menu-container"><ul id="menu-under-menu" class="menu"><li id="listid2183" class="bj"><a  href="https://www.kcbi.org/prayer-requests/" class="dvchildmenu"><h3 class="chevron" style="color:rgb(86, 100, 111);">The Prayer Center</h3><div class="service-description"></div></a></li>
<li id="listid3785" class="bj"><a  href="https://www.kcbi.org/kcbi-mobile-apps/" class="dvchildmenu"><h3 class="chevron" style="color:rgb(86, 100, 111);">Mobile Apps</h3><div class="service-description"></div></a></li>
<li id="listid7628" class="bj"><a  href="https://www.kcbi.org/christian-schools/" class="dvchildmenu"><h3 class="chevron" style="color:rgb(86, 100, 111);">Christian Schools</h3><div class="service-description"></div></a></li>
<li id="listid8521" class="bj"><a  href="https://www.kcbi.org/photo-gallery/" class="dvchildmenu"><h3 class="chevron" style="color:rgb(86, 100, 111);">Photo &#038; Video Gallery</h3><div class="service-description"></div></a></li>
<li id="listid10398" class="bj"><a  href="http://teaching.kcbi.org" class="dvchildmenu"><h3 class="chevron" style="color:rgb(86, 100, 111);">KCBI All Teaching Channel</h3><div class="service-description"></div></a></li>
</ul></div>                    </div>
				<div class="right">
                			<ul class="nav-follow-us">
                            	<li class="nav-follow-us-item nav-follow-us-item-label">
                                Follow KCBI         </li>
                            </ul>
                			  
                	<div style="display:none;">
                            <div class="list-section-header" id="fw_recentl_played_single">
                             FM Loading...
                                                         </div>
                            <div id="expand-container-id" class="expnad-list-section-after-click" style="display:none">
                            <div class="expnad-content-list-section" id="expand-container-scroll" style="max-height:180px;">                <ul id="fw_recentl_played_summary_id">
                            Playlist Loading...
                                                        </ul>
                            </div>
                             <div class="buton-section-expand-content">
                                <a href="http://www.kcbi.org/recently-played/" class="button-section-ful-list-playlist" >View Full Recently Played List</a>
                                </div>
                            </div>
                    </div>
                <div class="clear"></div>
                </div>
			<div class="clear"></div>
			</header>
			<nav class="navigation cf top-menu" data-sticky-nav="1">
            <div class="title">
				<a href="https://www.kcbi.org/" title="KCBI" rel="home">
									<img src="https://mkr44k6om2-flywheel.netdna-ssl.com/wp-content/uploads/2017/09/kcbi-new-logo.png" class="logo-image" alt="KCBI"  />
								</a>
				</div>
				<div class="mobile"><a href="#" class="selected"><span class="text">Navigate</span><span class="current"></span> <i class="fa fa-bars"></i></a></div>
				<div class="menu-main-menu-container"><ul id="menu" class="menu"><li id="listid4233" class="bj1"><a  href="https://www.kcbi.org/program/" class="dvsubmenu-a"><h3 class="chevron dvsubmenu" style="color:#fff;background-image: url(https://www.kcbi.org/wp-content/themes/smart-mag/images/icon-menu.png); padding-right: 30px;background-size: 22px auto;background-repeat: no-repeat;background-position: right center !important;">KCBI On Air</h3><div class="service-description"></div></a>
<ul  class="sub-menu">
<li id="listid2071" class="bj"><a  target="_blank" href="http://player.listenlive.co/42361" class="dvchildmenu"><h3 class="chevron" style="color:rgb(86, 100, 111);">Listen Live</h3><div class="service-description"></div></a></li>
<li id="listid3081" class="bj1"><a  href="https://www.kcbi.org/program/" class="dvsubmenu-a1"><h3 class="chevron dvsubmenu" style="color:#fff;background-image: url(https://www.kcbi.org/wp-content/themes/smart-mag/images/icon-menu.png); padding-right: 30px;background-size: 22px auto;background-repeat: no-repeat;background-position: right center !important;">Lineup</h3><div class="service-description"></div></a>
	<ul  class="sub-menu">
<li id="listid3419" class="bj"><a  href="http://www.kcbi.org/monday-friday/" class="dvchildmenu"><h3 class="chevron" style="color:rgb(86, 100, 111);">Monday-Friday</h3><div class="service-description"></div></a></li>
<li id="listid3420" class="bj"><a  href="http://www.kcbi.org/saturday/" class="dvchildmenu"><h3 class="chevron" style="color:rgb(86, 100, 111);">Saturday</h3><div class="service-description"></div></a></li>
<li id="listid3421" class="bj"><a  href="http://www.kcbi.org/sunday/" class="dvchildmenu"><h3 class="chevron" style="color:rgb(86, 100, 111);">Sunday</h3><div class="service-description"></div></a></li>
	</ul>
</li>
<li id="listid3159" class="bj"><a  href="https://www.kcbi.org/mornings-with-jeff-and-rebecca/" class="dvchildmenu"><h3 class="chevron" style="color:rgb(86, 100, 111);">Mornings with Jeff and Rebecca</h3><div class="service-description"></div></a></li>
<li id="listid4294" class="bj"><a  href="https://www.kcbi.org/afternoons-with-liz/" class="dvchildmenu"><h3 class="chevron" style="color:rgb(86, 100, 111);">Mid-days with Liz</h3><div class="service-description"></div></a></li>
<li id="listid11811" class="bj"><a  href="https://www.kcbi.org/mid-days-theresa-ross/" class="dvchildmenu"><h3 class="chevron" style="color:rgb(86, 100, 111);">Afternoons with Theresa</h3><div class="service-description"></div></a></li>
<li id="listid5254" class="bj"><a  href="http://www.iheart.com" class="dvchildmenu"><h3 class="chevron" style="color:rgb(86, 100, 111);">KCBI on iHeart Radio</h3><div class="service-description"></div></a></li>
</ul>
</li>
<li id="listid3445" class="bj1"><a  href="https://www.kcbi.org/encouraging-music/music-programs/" class="dvsubmenu-a"><h3 class="chevron dvsubmenu" style="color:#fff;background-image: url(https://www.kcbi.org/wp-content/themes/smart-mag/images/icon-menu.png); padding-right: 30px;background-size: 22px auto;background-repeat: no-repeat;background-position: right center !important;">Encouraging Music</h3><div class="service-description"></div></a>
<ul  class="sub-menu">
<li id="listid3175" class="bj"><a  href="https://www.kcbi.org/encouraging-music/artists/" class="dvchildmenu"><h3 class="chevron" style="color:rgb(86, 100, 111);">Featured Artists</h3><div class="service-description"></div></a></li>
<li id="listid3184" class="bj"><a  href="https://www.kcbi.org/encouraging-music/music-programs/" class="dvchildmenu"><h3 class="chevron" style="color:rgb(86, 100, 111);">Music Programs</h3><div class="service-description"></div></a></li>
</ul>
</li>
<li id="listid3207" class="bj1"><a  href="https://www.kcbi.org/your-life-your-faith/" class="dvsubmenu-a"><h3 class="chevron dvsubmenu" style="color:#fff;background-image: url(https://www.kcbi.org/wp-content/themes/smart-mag/images/icon-menu.png); padding-right: 30px;background-size: 22px auto;background-repeat: no-repeat;background-position: right center !important;">Your Life, Your Faith</h3><div class="service-description"></div></a>
<ul  class="sub-menu">
<li id="listid6614" class="bj"><a  href="https://www.kcbi.org/events-calendar/" class="dvchildmenu"><h3 class="chevron" style="color:rgb(86, 100, 111);">Events Calendar</h3><div class="service-description"></div></a></li>
<li id="listid10865" class="bj"><a  href="/kcbi-concerts/" class="dvchildmenu"><h3 class="chevron" style="color:rgb(86, 100, 111);">Concerts</h3><div class="service-description"></div></a></li>
<li id="listid3025" class="bj"><a  href="https://www.kcbi.org/church-partners/" class="dvchildmenu"><h3 class="chevron" style="color:rgb(86, 100, 111);">Church Partners</h3><div class="service-description"></div></a></li>
<li id="listid3208" class="bj"><a  href="https://www.kcbi.org/prayer-requests/" class="dvchildmenu"><h3 class="chevron" style="color:rgb(86, 100, 111);">The Prayer Center</h3><div class="service-description"></div></a></li>
<li id="listid4280" class="bj"><a  href="https://www.kcbi.org/tell-your-story/" class="dvchildmenu"><h3 class="chevron" style="color:rgb(86, 100, 111);">Share Your Story of Hope</h3><div class="service-description"></div></a></li>
<li id="listid4279" class="bj"><a  href="https://www.kcbi.org/category/praise-wall/" class="dvchildmenu"><h3 class="chevron" style="color:rgb(86, 100, 111);">Praise Wall</h3><div class="service-description"></div></a></li>
<li id="listid9084" class="bj"><a  target="_blank" href="https://devweb.kcbi.org/alleg/WebModule/Volunteer.aspx?P=01VOLAPP&amp;PAGETYPE=VOL&amp;CHECK=97avozuTpcdao9sN5seZOedDlPdKECw0PVAl6UEf65g%3d" class="dvchildmenu"><h3 class="chevron" style="color:rgb(86, 100, 111);">Volunteer with KCBI</h3><div class="service-description"></div></a></li>
</ul>
</li>
<li id="listid8523" class="bj1"><a  href="https://www.kcbi.org/business-impact-partners/" class="dvsubmenu-a"><h3 class="chevron dvsubmenu" style="color:#fff;background-image: url(https://www.kcbi.org/wp-content/themes/smart-mag/images/icon-menu.png); padding-right: 30px;background-size: 22px auto;background-repeat: no-repeat;background-position: right center !important;">Business Impact Partners</h3><div class="service-description"></div></a>
<ul  class="sub-menu">
<li id="listid8524" class="bj"><a  href="/become-business-impact-partner/" class="dvchildmenu"><h3 class="chevron" style="color:rgb(86, 100, 111);">Submit your interest</h3><div class="service-description"></div></a></li>
<li id="listid9705" class="bj"><a  href="https://www.kcbi.org/kcbi-business-networking-breakfast/" class="dvchildmenu"><h3 class="chevron" style="color:rgb(86, 100, 111);">KCBI Business Networking Breakfast</h3><div class="service-description"></div></a></li>
</ul>
</li>
<li id="listid8525" class="bj1"><a  href="https://www.kcbi.org/who-we-are/" class="dvsubmenu-a"><h3 class="chevron dvsubmenu" style="color:#fff;background-image: url(https://www.kcbi.org/wp-content/themes/smart-mag/images/icon-menu.png); padding-right: 30px;background-size: 22px auto;background-repeat: no-repeat;background-position: right center !important;">Who We Are</h3><div class="service-description"></div></a>
<ul  class="sub-menu">
<li id="listid8532" class="bj"><a  href="https://www.kcbi.org/photo-gallery/" class="dvchildmenu"><h3 class="chevron" style="color:rgb(86, 100, 111);">Photo &#038; Video Gallery</h3><div class="service-description"></div></a></li>
<li id="listid8536" class="bj1"><a  href="https://www.kcbi.org/kcbi-jobs/" class="dvsubmenu-a1"><h3 class="chevron dvsubmenu" style="color:#fff;background-image: url(https://www.kcbi.org/wp-content/themes/smart-mag/images/icon-menu.png); padding-right: 30px;background-size: 22px auto;background-repeat: no-repeat;background-position: right center !important;">KCBI Jobs</h3><div class="service-description"></div></a>
	<ul  class="sub-menu">
<li id="listid8537" class="bj"><a  target="_blank" href="/wp-content/uploads/2017/03/KCBI-2016-2017-EEO-Public-File-Report.pdf" class="dvchildmenu"><h3 class="chevron" style="color:rgb(86, 100, 111);">EEO Public File Report</h3><div class="service-description"></div></a></li>
	</ul>
</li>
<li id="listid8959" class="bj"><a  href="https://www.kcbi.org/contest-rules/" class="dvchildmenu"><h3 class="chevron" style="color:rgb(86, 100, 111);">General Contest Rules</h3><div class="service-description"></div></a></li>
<li id="listid8538" class="bj"><a  href="https://www.kcbi.org/contact/" class="dvchildmenu"><h3 class="chevron" style="color:rgb(86, 100, 111);">Contact Us</h3><div class="service-description"></div></a></li>
</ul>
</li>
</ul></div>                
                
                
                
                
                                <div class="ds_header_donate_listen_search_container">
						<div class="CustomCode" id="ctl04_cT_ctl01_CustomCodeHolder" style="margin-right: 10px;">
                        <a href="https://devweb.kcbi.org/alleg/WebModule/Donate.aspx?P=FL17SUSTAI&PAGETYPE=PLG&CHECK=GPZxjakH60TbBsaT9aVm%2bb1YhDw50SikSh2nq0qouhg%3d" target="_blank"><p>Give Now</p></a>
                            </div>
                            
                            <div class="menu-hover-listen">
                                    <div class="CustomCode drop-down" id="ctl04_cT_ctl01_CustomCodeHolder" style="margin-right: 10px;">
                                <!--<a href="javascript:void(window.open('http://player.liquidcompass.net/KCBIFM','_blank','width=850,height=600,left=100,top=100,location=no,menubar=no,status=no,toolbar=no,scrollbars=no,resizable=no'));"><p>Listen</p></a>-->
                                <a href="javascript:void(0);"><p>Listen</p></a>
                                 <ul class="sub-menu">
                                 <li id="listid9705" class="bj"><a href="javascript:void(window.open('http://player.listenlive.co/42361','_blank','width=850,height=600,left=100,top=100,location=no,menubar=no,status=no,toolbar=no,scrollbars=no,resizable=no'));" class="dvchildmenu" sl-processed="1"><h3 class="chevron" style="color:rgb(86, 100, 111);">KCBI 90.9 FM</h3><div class="service-description"></div></a></li>
       								<li id="listid8524" class="bj"><a href="javascript:void(window.open('http://player.listenlive.co/51621','_blank','width=850,height=600,left=100,top=100,location=no,menubar=no,status=no,toolbar=no,scrollbars=no,resizable=no'));" class="dvchildmenu" sl-processed="1"><h3 class="chevron" style="color:rgb(86, 100, 111);">KCBI Teaching Channel</h3><div class="service-description"></div></a></li>
        
        </ul>
                                    </div>
                            </div>
                            <span id="search_form">
						<form action="/" class="search-form" method="get" role="search" id="search-form-id">
  <label>
    <span class="screen-reader-text" id="screen-reader-text-id"></span>
    <!--<span class="dv_search_icon search-field" style="position:absolute"><img src="https://mkr44k6om2-flywheel.netdna-ssl.com/wp-content/themes/smart-mag/images/dv_search-icon.png" width="28" height="28" /></span>-->
    <input type="search" title="Search for:" name="s" value="" placeholder="Search..." class="search-field" id="search-field-id">
  </label>
  <input type="submit" value="Search" class="search-submit">
</form>                        </span>
                        
                       
                </div>
                
                
                
                
                
                
                
                
			</nav>
<script type="text/javascript">
jQuery( document ).ready(function() {
    jQuery("#menu").append(jQuery("#search_form").html());
	
});
	document.getElementById('listid2071').innerHTML="<a href=\"javascript:void(window.open('http://player.listenlive.co/42361','_blank','width=850,height=600,left=100,top=100,location=no,menubar=no,status=no,toolbar=no,scrollbars=no,resizable=no'));\" class=\"dvchildmenu\"><h3 style=\"color:rgb(86, 100, 111);\" class=\"chevron\">Listen Live</h3></a>";
</script>
           <script type="text/javascript">
//var dropdown=new TINY.dropdown.init("dropdown", {id:'menu', active:'menuhover'});
</script>
<nav class="navigation cf nr" data-sticky-nav="1">
						 						<div class="clear"></div>
    </nav>
		</div>
	</div>
	<div class="ds_breadcrumb_full">
    	<div class="wrap">
		<div class="breadcrumbs"><span class="location">You are at:</span><span itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><a itemprop="url" href="https://www.kcbi.org/"><span itemprop="title">Home</span></a></span><span class="delim">&raquo;</span><span itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><a itemprop="url"  href="https://www.kcbi.org/category/praise-wall/"><span itemprop="title">Praise Wall</span></a></span><span class="delim">&raquo;</span><span class="current">close chapter</span></div>	</div>
    </div>

<div class="main wrap cf">
	<div class="row">
		<div class="col-8 main-content">
		
							
				
<article id="post-14443" class="post-14443 post type-post status-publish format-standard category-praise-wall" itemscope itemtype="http://schema.org/Article">

		
	<header class="post-header cf">

			<div class="featured">
						
				<!--<a href="" title="close chapter" itemprop="image">-->
				
				<a href="#" title="close chapter" itemprop="image">
								
										
																	
										
								
									
				</a>
				
					</div>
	
		<h1 class="post-title" itemprop="name">
		close chapter		</h1>
        
      	<span class="ds_show_date" style="display: block; clear: both; padding-left: 18px; font-size: 15px;">October 17, 2017</span>  		

               
                
        
                                                                  
                        <!--<div style="clear:both"></div>
        <span style='float: none; font-size: 15px; color: rgb(38, 137, 202); display: block; clear: both; border: 0px none ! important; margin-left: 18px; margin-top: 18px;'></span>-->
        
		<a href="https://www.kcbi.org/close-chapter/#respond" class="comments">
                    		
        
        
      </a>
       
        
		
	</header><!-- .post-header -->
	<div class="sepratorline"></div>
	<div class="post-meta">
		<span class="posted-by">By 
			<span class="reviewer" itemprop="author"><a href="https://www.kcbi.org/author/darren/" title="Posts by darren" rel="author">darren</a></span>
		</span>
		 
		<span class="posted-on">on			<span class="dtreviewed">
				<time class="value-datetime" datetime="2017-10-17T01:30:14+00:00" itemprop="datePublished">October 17, 2017</time>
			</span>
		</span>
		
		<span class="cats"><a href="https://www.kcbi.org/category/praise-wall/" rel="category tag">Praise Wall</a></span>
			
	</div>
	
		

	<div class="post-container cf">
	
		<div class="post-content-right">
			<div class="post-content description" itemprop="articleBody">
			
				<p>Please pray for Gods will and to know His purpose for me going forward, due to my wife having multiple affairs over the years even with another womans husband.</p>
<span class="cp-load-after-post"></span>			
										
									<div class="tagcloud"></div>
							</div><!-- .post-content -->
		</div>
		
	</div>
	
	
		
	<div class="post-share">
		<span class="text">Share.</span>
		
		<span class="share-links">

			<a href="http://twitter.com/home?status=https%3A%2F%2Fwww.kcbi.org%2Fclose-chapter%2F" class="fa fa-twitter" title="Tweet It">
				<span class="visuallyhidden">Twitter</span></a>
				
			<a href="http://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.kcbi.org%2Fclose-chapter%2F" class="fa fa-facebook" title="Share on Facebook">
				<span class="visuallyhidden">Facebook</span></a>
				
			<a href="http://plus.google.com/share?url=https%3A%2F%2Fwww.kcbi.org%2Fclose-chapter%2F" class="fa fa-google-plus" title="Share on Google+">
				<span class="visuallyhidden">Google+</span></a>
				
			<a href="http://pinterest.com/pin/create/button/?url=https%3A%2F%2Fwww.kcbi.org%2Fclose-chapter%2F&amp;media=" class="fa fa-pinterest"
				title="Share on Pinterest">
				<span class="visuallyhidden">Pinterest</span></a>
				
			<a href="http://www.linkedin.com/shareArticle?mini=true&amp;url=https%3A%2F%2Fwww.kcbi.org%2Fclose-chapter%2F" class="fa fa-linkedin" title="Share on LinkedIn">
				<span class="visuallyhidden">LinkedIn</span></a>
				
			<a href="http://www.tumblr.com/share/link?url=https%3A%2F%2Fwww.kcbi.org%2Fclose-chapter%2F&amp;name=close+chapter" class="fa fa-tumblr"
				title="Share on Tumblr">
				<span class="visuallyhidden">Tumblr</span></a>
				
			<a href="mailto:?subject=close%20chapter&amp;body=https%3A%2F%2Fwww.kcbi.org%2Fclose-chapter%2F" class="fa fa-envelope-o"
				title="Share via Email">
				<span class="visuallyhidden">Email</span></a>
			
		</span>
	</div>
	
			
</article>




				<div class="comments">
								</div>
	
			
		</div>
        
		
					
		
		<aside class="col-4 sidebar">
           
			<ul>
            
            
            <!--Church category post widget-->
            
                          
            <!--Church category post widget-->            
            
            
            
            
            <!--Business Impact Partners category post widget-->            
            
                                      
            <!--Business Impact Partners category post widget-->            
            
            
            
            
            <!--Ministry Partners category post widget-->            
            
                                      
            <!--Ministry Partners category post widget--> 
            
            
            
            
			<li id="text-36" class="widget widget_text">			<div class="textwidget"><div id="prayerengine" class="extraprayerengine">
<p>	<!-- PRAYER ENGINE PRAYER WALL - EDIT AT YOUR OWN RISK! -->	</p>
<div id="pe-container" class="extrape-container">
<p>			<!-- begin prayer request submit form --></p>
<div id="pe-submit-container">
<div id="pe-form-header">
<p>					<a href="" style="text-transform: uppercase; font-style: italic; background-color: #7e192b; color: #ffffff; padding: 8px;">See All Prayer Request</a></p></div>
</p></div>
<div id="pe-prayer-list">
<div class="kento-testimonial">
<h2 class="outline-title">Pray with KCBI</h2>
<ul id="kento_quotes">
<li>
<div class="pe-prayer-even" id="prayer10217">
<div class="pe-count-area" id="count10217">
<form action="https://www.kcbi.org/wp-content/plugins/prayerengine_plugin/includes/updateprayer.php" id="form10217" method="post">
<p>							<input type="hidden" name="prayer_count" value=""  /></p>
<p>							<input type="hidden" name="id" value="10217" class="id" /></p>
<p>							<input type="hidden" id="enmpe_iprayed10217" name="enmpe_iprayed10217" value="62aa847bf1" /><input type="hidden" name="_wp_http_referer" value="/close-chapter/" /><br />
						</form>
</p></div>
<div class="dv_prayer_content_block">Heavenly father have mercy-grace on us, forgive all our sins (me, daughter, husband). Deliver us from all devil’s chain. Heal our mind-bod&#8230;</div>
<h3 class="pe-name">-K</h3>
<h4>Prayed for 1 time.</h4>
<h4 style="display:none">Received: October 17, 2017</h4>
<div style="clear:both"></div>
</p></div>
</li>
<li>
<div class="pe-prayer-odd" id="prayer10219">
<div class="pe-count-area" id="count10219">
<form action="https://www.kcbi.org/wp-content/plugins/prayerengine_plugin/includes/updateprayer.php" id="form10219" method="post">
<p>							<input type="hidden" name="prayer_count" value="2"  /></p>
<p>							<input type="hidden" name="id" value="10219" class="id" /></p>
<p>							<input type="hidden" id="enmpe_iprayed10219" name="enmpe_iprayed10219" value="1ecb834f21" /><input type="hidden" name="_wp_http_referer" value="/close-chapter/" /><br />
						</form>
</p></div>
<div class="dv_prayer_content_block">My beautiful wife of 50 years (Myra) has developed high blood pressure and has been to the ER 16 times, trying multiple medications and anxi&#8230;</div>
<h3 class="pe-name">-Louie</h3>
<h4 style="display:none">Received: October 17, 2017</h4>
<div style="clear:both"></div>
</p></div>
</li>
<li>
<div class="pe-prayer-even" id="prayer10215">
<div class="pe-count-area" id="count10215">
<form action="https://www.kcbi.org/wp-content/plugins/prayerengine_plugin/includes/updateprayer.php" id="form10215" method="post">
<p>							<input type="hidden" name="prayer_count" value="1"  /></p>
<p>							<input type="hidden" name="id" value="10215" class="id" /></p>
<p>							<input type="hidden" id="enmpe_iprayed10215" name="enmpe_iprayed10215" value="e1f241ee52" /><input type="hidden" name="_wp_http_referer" value="/close-chapter/" /><br />
						</form>
</p></div>
<div class="dv_prayer_content_block">Please pray for a Christian who is suffering abuse. Please pray for God&#8217;s guidance out of the situation, and for provision and protection. T&#8230;</div>
<h3 class="pe-name">-Anonymous</h3>
<h4>Prayed for 4 times.</h4>
<h4 style="display:none">Received: October 17, 2017</h4>
<div style="clear:both"></div>
</p></div>
</li>
<li>
<div class="pe-prayer-odd" id="prayer10218">
<div class="pe-count-area" id="count10218">
<form action="https://www.kcbi.org/wp-content/plugins/prayerengine_plugin/includes/updateprayer.php" id="form10218" method="post">
<p>							<input type="hidden" name="prayer_count" value="5"  /></p>
<p>							<input type="hidden" name="id" value="10218" class="id" /></p>
<p>							<input type="hidden" id="enmpe_iprayed10218" name="enmpe_iprayed10218" value="13cf4efaf7" /><input type="hidden" name="_wp_http_referer" value="/close-chapter/" /><br />
						</form>
</p></div>
<div class="dv_prayer_content_block">Pray my nephew and his wife grow spiritually.  Also, pray they attend church every Sunday and their work schedules enable them to do so&#8230;.</div>
<h3 class="pe-name">-D.W.</h3>
<h4 style="display:none">Received: October 17, 2017</h4>
<div style="clear:both"></div>
</p></div>
</li>
<li>
<div class="pe-prayer-even" id="prayer10216">
<div class="pe-count-area" id="count10216">
<form action="https://www.kcbi.org/wp-content/plugins/prayerengine_plugin/includes/updateprayer.php" id="form10216" method="post">
<p>							<input type="hidden" name="prayer_count" value="1"  /></p>
<p>							<input type="hidden" name="id" value="10216" class="id" /></p>
<p>							<input type="hidden" id="enmpe_iprayed10216" name="enmpe_iprayed10216" value="20c14b035e" /><input type="hidden" name="_wp_http_referer" value="/close-chapter/" /><br />
						</form>
</p></div>
<div class="dv_prayer_content_block">Please lift up me and my husband and our three kids. I pray we only have eyes for each other. We&#8217;re both in new careers and finding so many &#8230;</div>
<h3 class="pe-name">-Anonymous</h3>
<h4 style="display:none">Received: October 17, 2017</h4>
<div style="clear:both"></div>
</p></div>
</li>
<li>
<div class="pe-prayer-odd" id="prayer10214">
<div class="pe-count-area" id="count10214">
<form action="https://www.kcbi.org/wp-content/plugins/prayerengine_plugin/includes/updateprayer.php" id="form10214" method="post">
<p>							<input type="hidden" name="prayer_count" value="1"  /></p>
<p>							<input type="hidden" name="id" value="10214" class="id" /></p>
<p>							<input type="hidden" id="enmpe_iprayed10214" name="enmpe_iprayed10214" value="8c0764611f" /><input type="hidden" name="_wp_http_referer" value="/close-chapter/" /><br />
						</form>
</p></div>
<div class="dv_prayer_content_block">I am now facing eviction. I still can&#8217;t pay my bills. HELP&#8230;</div>
<h3 class="pe-name">-Anonymous</h3>
<h4>Prayed for 6 times.</h4>
<h4 style="display:none">Received: October 16, 2017</h4>
<div style="clear:both"></div>
</p></div>
</li>
<li>
<div class="pe-prayer-even" id="prayer10213">
<div class="pe-count-area" id="count10213">
<form action="https://www.kcbi.org/wp-content/plugins/prayerengine_plugin/includes/updateprayer.php" id="form10213" method="post">
<p>							<input type="hidden" name="prayer_count" value="7"  /></p>
<p>							<input type="hidden" name="id" value="10213" class="id" /></p>
<p>							<input type="hidden" id="enmpe_iprayed10213" name="enmpe_iprayed10213" value="d5e540bb0e" /><input type="hidden" name="_wp_http_referer" value="/close-chapter/" /><br />
						</form>
</p></div>
<div class="dv_prayer_content_block">Scheduled for cancer surgery but cardiac stress test revealed something so everything is on hold.  Will find out what is going on later this&#8230;</div>
<h3 class="pe-name">-Anonymous</h3>
<h4>Prayed for 6 times.</h4>
<h4 style="display:none">Received: October 16, 2017</h4>
<div style="clear:both"></div>
</p></div>
</li>
<li>
<div class="pe-prayer-odd" id="prayer10212">
<div class="pe-count-area" id="count10212">
<form action="https://www.kcbi.org/wp-content/plugins/prayerengine_plugin/includes/updateprayer.php" id="form10212" method="post">
<p>							<input type="hidden" name="prayer_count" value="7"  /></p>
<p>							<input type="hidden" name="id" value="10212" class="id" /></p>
<p>							<input type="hidden" id="enmpe_iprayed10212" name="enmpe_iprayed10212" value="e84ad2f226" /><input type="hidden" name="_wp_http_referer" value="/close-chapter/" /><br />
						</form>
</p></div>
<div class="dv_prayer_content_block">I am having my first mammogram tomorrow.  Please pray that I get good results and God gives me strength not to be scared&#8230;.</div>
<h3 class="pe-name">-Anonymous</h3>
<h4>Prayed for 6 times.</h4>
<h4 style="display:none">Received: October 16, 2017</h4>
<div style="clear:both"></div>
</p></div>
</li>
<li>
<div class="pe-prayer-even" id="prayer10211">
<div class="pe-count-area" id="count10211">
<form action="https://www.kcbi.org/wp-content/plugins/prayerengine_plugin/includes/updateprayer.php" id="form10211" method="post">
<p>							<input type="hidden" name="prayer_count" value="7"  /></p>
<p>							<input type="hidden" name="id" value="10211" class="id" /></p>
<p>							<input type="hidden" id="enmpe_iprayed10211" name="enmpe_iprayed10211" value="d8d3f4d2f2" /><input type="hidden" name="_wp_http_referer" value="/close-chapter/" /><br />
						</form>
</p></div>
<div class="dv_prayer_content_block">Specific prayer request for two females at work that take a short video and snap pictures of myself and others without consent to use for bl&#8230;</div>
<h3 class="pe-name">-Anonymous</h3>
<h4>Prayed for 4 times.</h4>
<h4 style="display:none">Received: October 16, 2017</h4>
<div style="clear:both"></div>
</p></div>
</li>
<li>
<div class="pe-prayer-odd" id="prayer10210">
<div class="pe-count-area" id="count10210">
<form action="https://www.kcbi.org/wp-content/plugins/prayerengine_plugin/includes/updateprayer.php" id="form10210" method="post">
<p>							<input type="hidden" name="prayer_count" value="5"  /></p>
<p>							<input type="hidden" name="id" value="10210" class="id" /></p>
<p>							<input type="hidden" id="enmpe_iprayed10210" name="enmpe_iprayed10210" value="23eacbfdf6" /><input type="hidden" name="_wp_http_referer" value="/close-chapter/" /><br />
						</form>
</p></div>
<div class="dv_prayer_content_block">If there are things I do that are wrong, that I am not aware of and one that I am aware of and need help with from You. Holy Spirit surround&#8230;</div>
<h3 class="pe-name">-Anonymous</h3>
<h4>Prayed for 3 times.</h4>
<h4 style="display:none">Received: October 16, 2017</h4>
<div style="clear:both"></div>
</p></div>
</li>
</ul>
<p>            <a href="https://www.kcbi.org/?page_id=2181" class="viewallrequest">View All Prayer Requests</a></p></div>
</p></div>
</p></div>
</div>
</div>
		</li>
<li id="text-37" class="widget widget_text"><h3 class="widgettitle">KCBI on Facebook</h3>			<div class="textwidget"><div class="cff-likebox cff-outside cff-top" style="width: 100%; background-color:#;"><script src="https://connect.facebook.net/en_US/all.js#xfbml=1"></script><fb:like-box href="http://www.facebook.com/131549460216554" show_faces="false" stream="false" header="false" colorscheme="light" show_border="false" data-height=""></fb:like-box></p>
<div id="fb-root"></div>
</div>
<div class="cff-wrapper">
<div id="cff" rel="200" class="cff-fixed-height cff-thumb-layout " style="width:100%; height:372px; background-color:#ffffff; "></div>
<div class="cff-clear"></div>
</div>
</div>
		</li>
<li id="twitter-7" class="widget widget_twitter"><div><h3 class="widgettitle"><span class='twitterwidget twitterwidget-title'>KCBI on Twitter</span></h3><div class="twitter-avatar"><a href="http://twitter.com/KCBI" title="90.9 KCBI" target="_blank"><img alt='90.9 KCBI' src='https://pbs.twimg.com/profile_images/822039886349811712/6FX01Gv-_normal.jpg' /></a></div><ul><li><span class='entry-content'>I posted a new video to Facebook <a href="https://t.co/mWwYnN7xy1" target="_blank">https://t.co/mWwYnN7xy1</a></span> <span class='entry-meta'><span class='time-meta'><a href="http://twitter.com/KCBI/statuses/920046763242934272" target="_blank">about 12 hours ago</a></span> <span class='from-meta'>from <a href="http://www.facebook.com/twitter" rel="nofollow">Facebook</a></span></span> <span class="intent-meta"><a href="http://twitter.com/intent/tweet?in_reply_to=920046763242934272" data-lang="en" class="in-reply-to" title="Reply" target="_blank">Reply</a><a href="http://twitter.com/intent/retweet?tweet_id=920046763242934272" data-lang="en" class="retweet" title="Retweet" target="_blank">Retweet</a><a href="http://twitter.com/intent/favorite?tweet_id=920046763242934272" data-lang="en" class="favorite" title="Favorite" target="_blank">Favorite</a></span></li><li><span class='entry-content'>This is amazing!  Here's an update on KCBI artist Natalie Grant...God is sooooo good <a href="http://twitter.com/search?q=%23TeamHope" class="twitter-hashtag" target="_blank">#TeamHope</a> <a href="https://t.co/RjdeCGY6Y1" target="_blank">https://t.co/RjdeCGY6Y1</a></span> <span class='entry-meta'><span class='time-meta'><a href="http://twitter.com/KCBI/statuses/920024059391422466" target="_blank">about 14 hours ago</a></span> <span class='from-meta'>from <a href="http://www.facebook.com/twitter" rel="nofollow">Facebook</a></span></span> <span class="intent-meta"><a href="http://twitter.com/intent/tweet?in_reply_to=920024059391422466" data-lang="en" class="in-reply-to" title="Reply" target="_blank">Reply</a><a href="http://twitter.com/intent/retweet?tweet_id=920024059391422466" data-lang="en" class="retweet" title="Retweet" target="_blank">Retweet</a><a href="http://twitter.com/intent/favorite?tweet_id=920024059391422466" data-lang="en" class="favorite" title="Favorite" target="_blank">Favorite</a></span></li><li><span class='entry-content'>You can save money at the State Fair of Texas!  

Like: If you want to go earlier in the day, bring an empty Dr.... <a href="https://t.co/UMDRPppxDV" target="_blank">https://t.co/UMDRPppxDV</a></span> <span class='entry-meta'><span class='time-meta'><a href="http://twitter.com/KCBI/statuses/920009668528889856" target="_blank">about 15 hours ago</a></span> <span class='from-meta'>from <a href="http://www.facebook.com/twitter" rel="nofollow">Facebook</a></span></span> <span class="intent-meta"><a href="http://twitter.com/intent/tweet?in_reply_to=920009668528889856" data-lang="en" class="in-reply-to" title="Reply" target="_blank">Reply</a><a href="http://twitter.com/intent/retweet?tweet_id=920009668528889856" data-lang="en" class="retweet" title="Retweet" target="_blank">Retweet</a><a href="http://twitter.com/intent/favorite?tweet_id=920009668528889856" data-lang="en" class="favorite" title="Favorite" target="_blank">Favorite</a></span></li></ul><div class="follow-button"><a href="http://twitter.com/kcbi" class="twitter-follow-button" title="Follow @kcbi" data-lang="en" target="_blank">@kcbi</a></div></div></li>
	
			</ul>
		</aside>
		
			
	</div> <!-- .row -->
</div> <!-- .main -->

	<footer class="main-footer">
	
				
		
	
			<div class="lower-foot">
			<div class="wrap">
		
						
			<div class="widgets">
							<div class="textwidget"><p><img class="ds_logo" src="https://mkr44k6om2-flywheel.netdna-ssl.com/wp-content/uploads/2017/10/KCBI-Logo-1017.png" width="250" /></p>
<ul class="social-icons">
<li><a href="https://www.facebook.com/90.9KCBIFM" target="_blank" class="icon fa fa-facebook" title="Facebook"><span class="visuallyhidden">Facebook</span></a></li>
<li><a href="https://twitter.com/KCBI" target="_blank" class="icon fa fa-twitter" title="Twitter"><span class="visuallyhidden">Twitter</span></a></li>
<li><a href="https://www.instagram.com/909kcbi/" target="_blank" class="icon fa fa-instagram" title="Instagram"><span class="visuallyhidden">Instagram</span></a></li>
</ul>
</div>
		<div class="menu-footer-container"><ul id="menu-footer" class="menu"><li id="menu-item-5409" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5409"><a href="https://www.kcbi.org/privacy-policy/">Privacy Policy</a></li>
<li id="menu-item-8958" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-8958"><a href="https://www.kcbi.org/contest-rules/">General Contest Rules</a></li>
<li id="menu-item-2079" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2079"><a href="https://www.kcbi.org/contact/">Contact</a></li>
</ul></div>			<div class="textwidget"><p class="ds_copyright">Copyright © 2017 KCBI 90.9 FM</p>
</div>
					<div class="textwidget"><p><img class="ds_logo" src="https://mkr44k6om2-flywheel.netdna-ssl.com/wp-content/uploads/2017/10/KCBI-Logo-1017.png" width="250" /></p>
<ul class="social-icons">
<li><a href="https://www.facebook.com/90.9KCBIFM" target="_blank" class="icon fa fa-facebook" title="Facebook"><span class="visuallyhidden">Facebook</span></a></li>
<li><a href="https://twitter.com/KCBI" target="_blank" class="icon fa fa-twitter" title="Twitter"><span class="visuallyhidden">Twitter</span></a></li>
<li><a href="https://www.instagram.com/909kcbi/" target="_blank" class="icon fa fa-instagram" title="Instagram"><span class="visuallyhidden">Instagram</span></a></li>
</ul>
</div>
					</div>
			
					
			</div>
		</div>		
		<script type='text/javascript'>var _merchantSettings=_merchantSettings || [];_merchantSettings.push(['AT', '1001l3tu']);(function(){var autolink=document.createElement('script');autolink.type='text/javascript';autolink.async=true; autolink.src= ('https:' == document.location.protocol) ? 'https://autolinkmaker.itunes.apple.com/js/itunes_autolinkmaker.js' : 'http://autolinkmaker.itunes.apple.com/js/itunes_autolinkmaker.js';var s=document.getElementsByTagName('script')[0];s.parentNode.insertBefore(autolink, s);})();</script>
	</footer>
	
</div> <!-- .main-wrap -->
<script type="text/javascript">
(function($) {
	$(document).ready(function(e) {
		$("#ds_header").click(function(e) {
	           $("#ds_header").addClass();			   
        });
    });	
})(jQuery);
</script>
	            <script type="text/javascript" id="modal">
				jQuery(window).on( 'load', function(){
					startclock();
				});
				function stopclock (){
				  if(timerRunning) clearTimeout(timerID);
				  timerRunning = false;
				  document.cookie="time=0";
				}
				function showtime () {
				  var now = new Date();
				  var my = now.getTime() ;
				  now = new Date(my-diffms) ;
				  document.cookie="time="+now.toLocaleString();
				  timerID = setTimeout('showtime()',10000);
				  timerRunning = true;
				}
				function startclock () {
				  stopclock();
				  showtime();
				}
				var timerID = null;
				var timerRunning = false;
				var x = new Date() ;
				var now = x.getTime() ;
				var gmt = 1508236896 * 1000 ;
				var diffms = (now - gmt) ;
				</script>
	            	            <script type="text/javascript" id="slidein">
				jQuery(window).on( 'load', function(){
					startclock();
				});
				function stopclock (){
				  if(timerRunning) clearTimeout(timerID);
				  timerRunning = false;
				  document.cookie="time=0";
				}

				function showtime () {
				  var now = new Date();
				  var my = now.getTime() ;
				  now = new Date(my-diffms) ;
				  document.cookie="time="+now.toLocaleString();
				  timerID = setTimeout('showtime()',10000);
				  timerRunning = true;
				}

				function startclock () {
				  stopclock();
				  showtime();
				}
				var timerID = null;
				var timerRunning = false;
				var x = new Date() ;
				var now = x.getTime() ;
				var gmt = 1508236896 * 1000 ;
				var diffms = (now - gmt) ;
				</script>
	            		<script type="text/javascript">
		/*<![CDATA[*/
		var gmapstyles = 'default';
		/* ]]> */
		</script>		
		<div class='evo_lightboxes'>					<div class='evo_lightbox eventcard eventon_events_list' id=''>
						<div class="evo_content_in">													
							<div class="evo_content_inin">
								<div class="evo_lightbox_content">
									<a class='evolbclose '>X</a>
									<div class='evo_lightbox_body eventon_list_event evo_pop_body evcal_eventcard'></div>
								</div>
							</div>							
						</div>
					</div>
					</div><script type='text/javascript' src='https://mkr44k6om2-flywheel.netdna-ssl.com/wp-includes/js/comment-reply.min.js?ver=4.8'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var cpvc_ajax = {"url":"https:\/\/www.kcbi.org\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://mkr44k6om2-flywheel.netdna-ssl.com/wp-content/plugins/convertplug-vc/assets/js/form_integration.js?ver=1'></script>
<script type='text/javascript' src='https://mkr44k6om2-flywheel.netdna-ssl.com/wp-content/plugins/custom-facebook-feed-pro/js/cff-scripts.js?13&#038;ver=1.8'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var js_obj_values = {"is_mobile":"no"};
/* ]]> */
</script>
<script type='text/javascript' src='https://mkr44k6om2-flywheel.netdna-ssl.com/wp-content/themes/smart-mag/js/bunyad-theme.js?ver=4.8'></script>
<script type='text/javascript' src='https://mkr44k6om2-flywheel.netdna-ssl.com/wp-content/themes/smart-mag/js/jquery.flexslider-min.js?ver=4.8'></script>
<script type='text/javascript' src='https://mkr44k6om2-flywheel.netdna-ssl.com/wp-content/plugins/page-links-to/js/new-tab.min.js?ver=2.9.8'></script>
<script type='text/javascript' src='https://mkr44k6om2-flywheel.netdna-ssl.com/wp-includes/js/wp-embed.min.js?ver=4.8'></script>
<script type='text/javascript' src='https://platform.twitter.com/widgets.js?ver=1.0.0'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var prayer_validation_keys = {"stop_words":["Spellcaster","Spell caster","spellcasters","spell casters","Get your lover back","get ex. lover back","d testify"]};
/* ]]> */
</script>
<script type='text/javascript' src='https://mkr44k6om2-flywheel.netdna-ssl.com/wp-content/plugins/dws-validate-gravity-prayer-form/includes/../js/validate_prayer.js?ver=1.0'></script>
</body>
</html>