
<!DOCTYPE html>
<!--[if IE 8]> <html class="ie ie8" lang="en-US" prefix="og: http://ogp.me/ns#"> <![endif]-->
<!--[if IE 9]> <html class="ie ie9" lang="en-US" prefix="og: http://ogp.me/ns#"> <![endif]-->
<!--[if gt IE 9]><!--> <html lang="en-US" prefix="og: http://ogp.me/ns#"> <!--<![endif]-->
<head>
<meta charset="UTF-8" />
<title>LISTEN NOW: Fitness Remorse - What You Need To Know Before Joining A Gym | KCBI</title>
 
<meta name="viewport" content="width=device-width, initial-scale=1" />
<link rel="pingback" href="https://www.kcbi.org/xmlrpc.php" />
<link rel="shortcut icon" href="http://www.kcbi.org/wp-content/uploads/2014/09/favicon-9.ico" />	

<!-- This site is optimized with the Yoast SEO plugin v5.8 - https://yoast.com/wordpress/plugins/seo/ -->
<link rel="canonical" href="https://www.kcbi.org/listen-now-fitness-remorse-need-know-joining-gym/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="LISTEN NOW: Fitness Remorse - What You Need To Know Before Joining A Gym | KCBI" />
<meta property="og:description" content="So with the New Year under our belts as we finish our first week of 2018, many of us are going to be committed to those resolutions regarding going to the Gym. However, we don&#8217;t want you to experience fitness remorse! Listen below to hear all about it! &nbsp;" />
<meta property="og:url" content="https://www.kcbi.org/listen-now-fitness-remorse-need-know-joining-gym/" />
<meta property="og:site_name" content="KCBI" />
<meta property="article:tag" content="Before" />
<meta property="article:tag" content="Fitness" />
<meta property="article:tag" content="Gym" />
<meta property="article:tag" content="Jeff" />
<meta property="article:tag" content="Joining" />
<meta property="article:tag" content="Know" />
<meta property="article:tag" content="Mornings" />
<meta property="article:tag" content="Need" />
<meta property="article:tag" content="Rebecca" />
<meta property="article:tag" content="Remorse" />
<meta property="article:tag" content="What" />
<meta property="article:tag" content="You" />
<meta property="article:section" content="Mornings with Jeff &amp; Rebecca" />
<meta property="article:published_time" content="2018-01-05T07:38:19-06:00" />
<meta property="og:image" content="https://www.kcbi.org/wp-content/uploads/2018/01/fitness.jpg" />
<meta property="og:image:secure_url" content="https://www.kcbi.org/wp-content/uploads/2018/01/fitness.jpg" />
<meta property="og:image:width" content="900" />
<meta property="og:image:height" content="779" />
<script type='application/ld+json'>{"@context":"http:\/\/schema.org","@type":"WebSite","@id":"#website","url":"https:\/\/www.kcbi.org\/","name":"KCBI","potentialAction":{"@type":"SearchAction","target":"https:\/\/www.kcbi.org\/?s={search_term_string}","query-input":"required name=search_term_string"}}</script>
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//maxcdn.bootstrapcdn.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//netdna.bootstrapcdn.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="KCBI &raquo; Feed" href="https://www.kcbi.org/feed/" />
<link rel="alternate" type="application/rss+xml" title="KCBI &raquo; Comments Feed" href="https://www.kcbi.org/comments/feed/" />
<!-- This site uses the Google Analytics by MonsterInsights plugin v6.2.6 - Using Analytics tracking - https://www.monsterinsights.com/ -->
<script type="text/javascript" data-cfasync="false">
		var disableStr = 'ga-disable-UA-108100077-1';

	/* Function to detect opted out users */
	function __gaTrackerIsOptedOut() {
		return document.cookie.indexOf(disableStr + '=true') > -1;
	}

	/* Disable tracking if the opt-out cookie exists. */
	if ( __gaTrackerIsOptedOut() ) {
		window[disableStr] = true;
	}

	/* Opt-out function */
	function __gaTrackerOptout() {
	  document.cookie = disableStr + '=true; expires=Thu, 31 Dec 2099 23:59:59 UTC; path=/';
	  window[disableStr] = true;
	}
		(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
		(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
		m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
	})(window,document,'script','//www.google-analytics.com/analytics.js','__gaTracker');

	__gaTracker('create', 'UA-108100077-1', 'auto');
	__gaTracker('set', 'forceSSL', true);
	__gaTracker('send','pageview');
</script>
<!-- / Google Analytics by MonsterInsights -->
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.kcbi.org\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.8"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,56826,8203,55356,56819),0,0),c=j.toDataURL(),b===c&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55358,56794,8205,9794,65039),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55358,56794,8203,9794,65039),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='kento-testimonial-plugin-style-css'  href='https://www.kcbi.org/wp-content/plugins/kento-testimonial-slider/css/kento-testimonial-plugin-style.css?ver=4.8' type='text/css' media='all' />
<link rel='stylesheet' id='PrayerEngineFrontendStyles-css'  href='https://www.kcbi.org/wp-content/plugins/prayerengine_plugin/css/pe_styles.css?ver=4.8' type='text/css' media='all' />
<link rel='stylesheet' id='cpvc-addon-for-vc-style-css'  href='https://www.kcbi.org/wp-content/plugins/convertplug-vc/assets/css/style.css?ver=4.8' type='text/css' media='all' />
<link rel='stylesheet' id='cpvc-addon-for-vc-grid-css'  href='https://www.kcbi.org/wp-content/plugins/convertplug-vc/assets/css/cpvc-addon-grid.css?ver=4.8' type='text/css' media='all' />
<link rel='stylesheet' id='cff-css'  href='https://www.kcbi.org/wp-content/plugins/custom-facebook-feed-pro/css/cff-style.min.css?ver=3.1' type='text/css' media='all' />
<link rel='stylesheet' id='sb-font-awesome-css-css'  href='https://maxcdn.bootstrapcdn.com/font-awesome/4.7.0/css/font-awesome.min.css?ver=4.8' type='text/css' media='all' />
<link rel='stylesheet' id='images-thumbnail-sliderv1-style-css'  href='https://www.kcbi.org/wp-content/plugins/images-thumbnail-sliderv1/css/images-thumbnail-sliderv1-style.css?ver=4.8' type='text/css' media='all' />
<link rel='stylesheet' id='iml_owl.carousel_vc-css'  href='https://www.kcbi.org/wp-content/plugins/indeed-my-logos-vc/files/css/owl.carousel.css?ver=4.8' type='text/css' media='all' />
<link rel='stylesheet' id='iml_font-awesome-css'  href='https://www.kcbi.org/wp-content/plugins/indeed-my-logos-vc/files/css/font-awesome.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='iml_style_front_end_vc-css'  href='https://www.kcbi.org/wp-content/plugins/indeed-my-logos-vc/files/css/style-front_end.css' type='text/css' media='all' />
<link rel='stylesheet' id='responsive-lightbox-nivo_lightbox-css-css'  href='https://www.kcbi.org/wp-content/plugins/responsive-lightbox-pro/assets/nivo-lightbox/nivo-lightbox.css?ver=4.8' type='text/css' media='all' />
<link rel='stylesheet' id='responsive-lightbox-nivo_lightbox-css-d-css'  href='https://www.kcbi.org/wp-content/plugins/responsive-lightbox-pro/assets/nivo-lightbox/themes/default/default.css?ver=4.8' type='text/css' media='all' />
<link rel='stylesheet' id='rs-plugin-settings-css'  href='https://www.kcbi.org/wp-content/plugins/revslider/public/assets/css/settings.css?ver=5.4.5.1' type='text/css' media='all' />
<style id='rs-plugin-settings-inline-css' type='text/css'>
.tp-caption a{color:#ff7302;text-shadow:none;-webkit-transition:all 0.2s ease-out;-moz-transition:all 0.2s ease-out;-o-transition:all 0.2s ease-out;-ms-transition:all 0.2s ease-out}.tp-caption a:hover{color:#ffa902}
</style>
<link rel='stylesheet' id='srzmpcss-css'  href='https://www.kcbi.org/wp-content/plugins/srizon-facebook-album-pro/resources/css/mag-popup.min.css?ver=4.8' type='text/css' media='all' />
<link rel='stylesheet' id='srzelastislidercss-css'  href='https://www.kcbi.org/wp-content/plugins/srizon-facebook-album-pro/resources/css/elastislide.min.css?ver=4.8' type='text/css' media='all' />
<link rel='stylesheet' id='srzcustomcss-css'  href='https://www.kcbi.org/wp-content/plugins/srizon-facebook-album-pro/resources/css/srizon.custom.min.css?ver=2.3' type='text/css' media='all' />
<link rel='stylesheet' id='smartmag-fonts-css'  href='https://fonts.googleapis.com/css?family=Open+Sans:400,600,700|Roboto+Slab' type='text/css' media='all' />
<link rel='stylesheet' id='smartmag-core-css'  href='https://www.kcbi.org/wp-content/themes/smart-mag/style.css?ver=4.8' type='text/css' media='all' />
<link rel='stylesheet' id='smartmag-responsive-css'  href='https://www.kcbi.org/wp-content/themes/smart-mag/css/responsive.css?ver=4.8' type='text/css' media='all' />
<link rel='stylesheet' id='pretty-photo-css'  href='https://www.kcbi.org/wp-content/themes/smart-mag/css/prettyPhoto.css?ver=4.8' type='text/css' media='all' />
<link rel='stylesheet' id='smartmag-font-awesome-css'  href='https://netdna.bootstrapcdn.com/font-awesome/4.0.3/css/font-awesome.css?ver=4.8' type='text/css' media='all' />
<link rel='stylesheet' id='evcal_google_fonts-css'  href='//fonts.googleapis.com/css?family=Oswald%3A400%2C300%7COpen+Sans%3A400%2C400i%2C300&#038;ver=4.8' type='text/css' media='screen' />
<link rel='stylesheet' id='evcal_cal_default-css'  href='//www.kcbi.org/wp-content/plugins/eventON/assets/css/eventon_styles.css?ver=2.4.10' type='text/css' media='all' />
<link rel='stylesheet' id='evo_font_icons-css'  href='//www.kcbi.org/wp-content/plugins/eventON/assets/fonts/font-awesome.css?ver=2.4.10' type='text/css' media='all' />
<link rel='stylesheet' id='eventon_dynamic_styles-css'  href='//www.kcbi.org/wp-content/plugins/eventON/assets/css/eventon_dynamic_styles.css?ver=4.8' type='text/css' media='all' />
<link rel='stylesheet' id='evo_fc_styles-css'  href='https://www.kcbi.org/wp-content/plugins/eventon-full-cal/assets/fc_styles.css?ver=4.8' type='text/css' media='all' />
<link rel='stylesheet' id='custom-css-css'  href='https://www.kcbi.org/?bunyad_custom_css=1&#038;ver=4.8' type='text/css' media='all' />
<link rel='stylesheet' id='cp-perfect-scroll-style-css'  href='https://www.kcbi.org/wp-content/plugins/convertplug/admin/assets/css/perfect-scrollbar.min.css?ver=4.8' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var slide_in = {"demo_dir":"https:\/\/www.kcbi.org\/wp-content\/plugins\/convertplug\/modules\/slide_in\/assets\/demos"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.kcbi.org/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='https://www.kcbi.org/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='https://www.kcbi.org/wp-content/plugins/kento-testimonial-slider/js/jquery.quote_rotator.js?ver=4.8'></script>
<script type='text/javascript' src='https://www.kcbi.org/wp-content/plugins/kento-testimonial-slider/js/kento-testimonial-active.js?ver=4.8'></script>
<script type='text/javascript' src='https://www.kcbi.org/wp-content/plugins/prayerengine_plugin/js/prayerwall.js?ver=4.8'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var monsterinsights_frontend = {"js_events_tracking":"true","is_debug_mode":"false","download_extensions":"doc,exe,js,pdf,ppt,tgz,zip,xls","inbound_paths":"","home_url":"https:\/\/www.kcbi.org","track_download_as":"event","internal_label":"int","hash_tracking":"false"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.kcbi.org/wp-content/plugins/google-analytics-for-wordpress/assets/js/frontend.min.js?ver=6.2.6'></script>
<script type='text/javascript' src='https://www.kcbi.org/wp-content/plugins/images-thumbnail-sliderv1/js/jc.js?ver=4.8'></script>
<script type='text/javascript' src='https://www.kcbi.org/wp-content/plugins/indeed-my-logos-vc/files/js/owl.carousel.js'></script>
<script type='text/javascript' src='https://www.kcbi.org/wp-content/plugins/indeed-my-logos-vc/files/js/isotope.pkgd.min.js'></script>
<script type='text/javascript' src='https://www.kcbi.org/wp-content/plugins/responsive-lightbox-pro/assets/nivo-lightbox/nivo-lightbox.min.js?ver=4.8'></script>
<script type='text/javascript' src='https://www.kcbi.org/wp-content/plugins/responsive-lightbox-pro/assets/js/jquery.touchSwipe.min.js?ver=4.8'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var rlpArgs = {"script":"nivo_lightbox","selector":"lightbox","custom_events":"","theme":"default","effect":"fade","clickOverlayToClose":"1","touch_swipe":"1","autoplay_video":"0","keyboardNav":"1","errorMessage":"The requested content cannot be loaded. Please try again later."};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.kcbi.org/wp-content/plugins/responsive-lightbox-pro/assets/js/script.js?ver=4.8'></script>
<script type='text/javascript' src='https://www.kcbi.org/wp-content/plugins/revslider/public/assets/js/jquery.themepunch.tools.min.js?ver=5.4.5.1'></script>
<script type='text/javascript' src='https://www.kcbi.org/wp-content/plugins/revslider/public/assets/js/jquery.themepunch.revolution.min.js?ver=5.4.5.1'></script>
<script type='text/javascript' src='https://www.kcbi.org/wp-content/plugins/srizon-facebook-album-pro/resources/js/modernizr.js?ver=4.8'></script>
<script type='text/javascript' src='https://www.kcbi.org/wp-content/plugins/srizon-facebook-album-pro/resources/js/mag-popup.js?ver=4.8'></script>
<script type='text/javascript' src='https://www.kcbi.org/wp-content/plugins/srizon-facebook-album-pro/resources/js/jquery.collagePlus.min.js?ver=4.8'></script>
<script type='text/javascript' src='https://www.kcbi.org/wp-content/plugins/srizon-facebook-album-pro/resources/js/jquery.elastislide.min.js?ver=4.8'></script>
<script type='text/javascript' src='https://www.kcbi.org/wp-content/plugins/srizon-facebook-album-pro/resources/js/srizon.custom.min.js?ver=2.3.2'></script>
<script type='text/javascript' src='https://www.kcbi.org/wp-content/plugins/wp-retina-2x/js/picturefill.min.js?ver=3.0.2'></script>
<script type='text/javascript' src='https://www.kcbi.org/wp-content/themes/smart-mag/js/jquery.prettyPhoto.js?ver=4.8'></script>
<link rel='https://api.w.org/' href='https://www.kcbi.org/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.kcbi.org/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.kcbi.org/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 4.8" />
<link rel='shortlink' href='https://www.kcbi.org/?p=15244' />
<link rel="alternate" type="application/json+oembed" href="https://www.kcbi.org/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.kcbi.org%2Flisten-now-fitness-remorse-need-know-joining-gym%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.kcbi.org/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.kcbi.org%2Flisten-now-fitness-remorse-need-know-joining-gym%2F&#038;format=xml" />
<!-- Custom Facebook Feed JS vars -->
<script type="text/javascript">
var cffsiteurl = "https://www.kcbi.org/wp-content/plugins";
var cffajaxurl = "https://www.kcbi.org/wp-admin/admin-ajax.php";
var cffmetatrans = "true";
var cfflinkhashtags = "true";
</script>
<script type='text/javascript'>
							SG_POPUPS_QUEUE = [];
							SG_POPUP_DATA = [];
							SG_APP_POPUP_URL = 'https://www.kcbi.org/wp-content/plugins/popup-builder-platinum';
							SG_POPUP_VERSION='3.373_4;';
							
							function sgAddEvent(element, eventName, fn) {
								if (element.addEventListener)
									element.addEventListener(eventName, fn, false);
								else if (element.attachEvent)
									element.attachEvent('on' + eventName, fn);
							}
						</script><script type="text/javascript">SG_POPUPS_QUEUE = [];</script><!-- Display fixes for Internet Explorer -->
	<!--[if lte IE 6]>
	<link href="https://www.kcbi.org/wp-content/plugins/prayerengine_plugin/css/ie6_fix.css" rel="stylesheet" type="text/css" />
	<![endif]-->
	<!--[if IE 7]>
	<link href="https://www.kcbi.org/wp-content/plugins/prayerengine_plugin/css/ie7_fix.css" rel="stylesheet" type="text/css" />
	<![endif]-->
	<!--[if IE 8]>
	<link href="https://www.kcbi.org/wp-content/plugins/prayerengine_plugin/css/ie8_fix.css" rel="stylesheet" type="text/css" />
	<![endif]-->
	<!-- end display fixes for Internet Explorer --><style>.nivo-lightbox-theme-default.nivo-lightbox-overlay { background: none repeat scroll 0 0 rgba(0, 0, 0, 0.6)!important;}</style><style>.nivo-lightbox-theme-default .nivo-lightbox-image img{ cursor:pointer; cursor: hand;}</style><style>.nivo-lightbox-theme-default .nivo-lightbox-title { background:#000!important;}</style><style></style><style>.nivo-lightbox-theme-default .nivo-lightbox-nav:hover { background-color:rgba(0,0,0,.5)!important;}</style>

<!-- EventON Version -->
<meta name="generator" content="EventON 2.4.10" />

<meta name="generator" content="Powered by Visual Composer - drag and drop page builder for WordPress."/>
<!--[if lte IE 9]><link rel="stylesheet" type="text/css" href="https://www.kcbi.org/wp-content/plugins/js_composer/assets/css/vc_lte_ie9.min.css" media="screen"><![endif]--><meta name="generator" content="Powered by Slider Revolution 5.4.5.1 - responsive, Mobile-Friendly Slider Plugin for WordPress with comfortable drag and drop interface." />
<script type="text/javascript">function setREVStartSize(e){
				try{ var i=jQuery(window).width(),t=9999,r=0,n=0,l=0,f=0,s=0,h=0;					
					if(e.responsiveLevels&&(jQuery.each(e.responsiveLevels,function(e,f){f>i&&(t=r=f,l=e),i>f&&f>r&&(r=f,n=e)}),t>r&&(l=n)),f=e.gridheight[l]||e.gridheight[0]||e.gridheight,s=e.gridwidth[l]||e.gridwidth[0]||e.gridwidth,h=i/s,h=h>1?1:h,f=Math.round(h*f),"fullscreen"==e.sliderLayout){var u=(e.c.width(),jQuery(window).height());if(void 0!=e.fullScreenOffsetContainer){var c=e.fullScreenOffsetContainer.split(",");if (c) jQuery.each(c,function(e,i){u=jQuery(i).length>0?u-jQuery(i).outerHeight(!0):u}),e.fullScreenOffset.split("%").length>1&&void 0!=e.fullScreenOffset&&e.fullScreenOffset.length>0?u-=jQuery(window).height()*parseInt(e.fullScreenOffset,0)/100:void 0!=e.fullScreenOffset&&e.fullScreenOffset.length>0&&(u-=parseInt(e.fullScreenOffset,0))}f=u}else void 0!=e.minHeight&&f<e.minHeight&&(f=e.minHeight);e.c.closest(".rev_slider_wrapper").css({height:f})					
				}catch(d){console.log("Failure at Presize of Slider:"+d)}
			};</script>
<noscript><style type="text/css"> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript><!--[if lt IE 9]>
<script src="https://www.kcbi.org/wp-content/themes/smart-mag/js/html5.js" type="text/javascript"></script>
<![endif]-->
<script type="text/javascript" src="https://www.kcbi.org/wp-content/themes/smart-mag/js/tinydropdown.js?ver=1.1"></script>
<script type="text/javascript" src="https://www.kcbi.org/wp-content/themes/smart-mag/js/packed.js?ver=1.1"></script>
<link href="https://www.kcbi.org/wp-content/plugins/prayerengine_plugin/custom/css/pe_screen.css" rel="stylesheet" type="text/css" />
<link href="https://www.kcbi.org/wp-content/themes/smart-mag/alex.css?ver=1.1" rel="stylesheet" type="text/css" />
<script type="text/javascript">
	jQuery(document).ready(function($){
		$.ajax({
			url: 'https://www.kcbi.org/wp-admin/admin-ajax.php',
			method: 'POST',
			data: {'action': 'fetch_fw_recentl_played_single'},
			dataType: 'html'
		}).done(function(r){
			$("#fw_recentl_played_single").html(r);
			
			$.ajax({
				url: 'https://www.kcbi.org/wp-admin/admin-ajax.php',
				method: 'POST',
				data: {'action': 'fetch_fw_recentl_played_summary'},
				dataType: 'html'
			}).done(function(r){
				$("#fw_recentl_played_summary_id").html(r);
				
				
				$("#expand_symbol").on('click',function(){
			$("#expand-container-id" ).slideDown("slow");
			$("#collapse_symbol").show();
			$("#expand_symbol").hide();
		});
		$("#collapse_symbol").on('click',function(){
			$("#expand-container-id" ).slideUp("slow");
			$("#collapse_symbol").hide();
			$("#expand_symbol").show();
		});
				
				
			}).fail(function(jqXHR, textStatus){
				$("#fw_recentl_played_summary_id").html('<span style="color:#fff;background-color: #c00;">Playlist could not fetched.</span>');
			});
			
		}).fail(function(jqXHR, textStatus){
			$("#fw_recentl_played_single").html('<span style="color:#fff;background-color: #c00;">Playlist could not fetched.</span>');
		});
	});
</script>
<style type="text/css">
.column, .row [class*="col-"] {
  padding-left: 25px;
  padding-right: 25px;
  float: left;
  min-height: 1px;
  -webkit-box-sizing: border-box;
  -moz-box-sizing: border-box;
  box-sizing: border-box;
}
.row {
	min-height: 1px;
	-webkit-box-sizing: border-box;
	-moz-box-sizing: border-box;
	box-sizing: border-box;
	margin-right: -25px;
    margin-left: -25px;
}
</style>
<!--<script type="text/javascript" src="https://getfirebug.com/firebug-lite-debug.js"></script>-->
</head>
<body class="post-template-default single single-post postid-15244 single-format-standard right-sidebar full wpb-js-composer js-comp-ver-5.2.1 vc_responsive">
<div class="main-wrap">
	<div id="main-head" class="main-head">
		<div class="wrap_ds">
			<header>
				<!--<div class="title">
				<a href="" title="" rel="home">
									<img src="" class="logo-image" alt=""  />
																	</a>
				</div>-->
                <div class="leftad1">
                                        <div class="menu-under-menu-container"><ul id="menu-under-menu" class="menu"><li id="listid2183" class="bj"><a  href="https://www.kcbi.org/prayer-requests/" class="dvchildmenu"><h3 class="chevron" style="color:rgb(86, 100, 111);">The Prayer Center</h3><div class="service-description"></div></a></li>
<li id="listid3785" class="bj"><a  href="https://www.kcbi.org/kcbi-mobile-apps/" class="dvchildmenu"><h3 class="chevron" style="color:rgb(86, 100, 111);">Mobile Apps</h3><div class="service-description"></div></a></li>
<li id="listid7628" class="bj"><a  href="https://www.kcbi.org/christian-schools/" class="dvchildmenu"><h3 class="chevron" style="color:rgb(86, 100, 111);">Christian Schools</h3><div class="service-description"></div></a></li>
<li id="listid8521" class="bj"><a  href="https://www.kcbi.org/photo-gallery/" class="dvchildmenu"><h3 class="chevron" style="color:rgb(86, 100, 111);">Photo &#038; Video Gallery</h3><div class="service-description"></div></a></li>
<li id="listid10398" class="bj"><a  href="http://teaching.kcbi.org" class="dvchildmenu"><h3 class="chevron" style="color:rgb(86, 100, 111);">KCBI All Teaching Channel</h3><div class="service-description"></div></a></li>
</ul></div>                    </div>
				<div class="right">
                			<ul class="nav-follow-us">
                            	<li class="nav-follow-us-item nav-follow-us-item-label">
                                Follow KCBI         </li>
                            </ul>
                			  
                	<div style="display:none;">
                            <div class="list-section-header" id="fw_recentl_played_single">
                             FM Loading...
                                                         </div>
                            <div id="expand-container-id" class="expnad-list-section-after-click" style="display:none">
                            <div class="expnad-content-list-section" id="expand-container-scroll" style="max-height:180px;">                <ul id="fw_recentl_played_summary_id">
                            Playlist Loading...
                                                        </ul>
                            </div>
                             <div class="buton-section-expand-content">
                                <a href="http://www.kcbi.org/recently-played/" class="button-section-ful-list-playlist" >View Full Recently Played List</a>
                                </div>
                            </div>
                    </div>
                <div class="clear"></div>
                </div>
			<div class="clear"></div>
			</header>
			<nav class="navigation cf top-menu" data-sticky-nav="1">
            <div class="title">
				<a href="https://www.kcbi.org/" title="KCBI" rel="home">
									<img src="https://www.kcbi.org/wp-content/uploads/2017/09/kcbi-new-logo.png" class="logo-image" alt="KCBI"  />
								</a>
				</div>
				<div class="mobile"><a href="#" class="selected"><span class="text">Navigate</span><span class="current"></span> <i class="fa fa-bars"></i></a></div>
				<div class="menu-main-menu-container"><ul id="menu" class="menu"><li id="listid4233" class="bj1"><a  href="https://www.kcbi.org/program/" class="dvsubmenu-a"><h3 class="chevron dvsubmenu" style="color:#fff;background-image: url(https://www.kcbi.org/wp-content/themes/smart-mag/images/icon-menu.png); padding-right: 30px;background-size: 22px auto;background-repeat: no-repeat;background-position: right center !important;">KCBI On Air</h3><div class="service-description"></div></a>
<ul  class="sub-menu">
<li id="listid2071" class="bj"><a  target="_blank" href="http://player.listenlive.co/42361" class="dvchildmenu"><h3 class="chevron" style="color:rgb(86, 100, 111);">Listen Live</h3><div class="service-description"></div></a></li>
<li id="listid3081" class="bj1"><a  href="https://www.kcbi.org/program/" class="dvsubmenu-a1"><h3 class="chevron dvsubmenu" style="color:#fff;background-image: url(https://www.kcbi.org/wp-content/themes/smart-mag/images/icon-menu.png); padding-right: 30px;background-size: 22px auto;background-repeat: no-repeat;background-position: right center !important;">Lineup</h3><div class="service-description"></div></a>
	<ul  class="sub-menu">
<li id="listid3419" class="bj"><a  href="http://www.kcbi.org/monday-friday/" class="dvchildmenu"><h3 class="chevron" style="color:rgb(86, 100, 111);">Monday-Friday</h3><div class="service-description"></div></a></li>
<li id="listid3420" class="bj"><a  href="http://www.kcbi.org/saturday/" class="dvchildmenu"><h3 class="chevron" style="color:rgb(86, 100, 111);">Saturday</h3><div class="service-description"></div></a></li>
<li id="listid3421" class="bj"><a  href="http://www.kcbi.org/sunday/" class="dvchildmenu"><h3 class="chevron" style="color:rgb(86, 100, 111);">Sunday</h3><div class="service-description"></div></a></li>
	</ul>
</li>
<li id="listid3159" class="bj"><a  href="https://www.kcbi.org/mornings-with-jeff-and-rebecca/" class="dvchildmenu"><h3 class="chevron" style="color:rgb(86, 100, 111);">Mornings with Jeff and Rebecca</h3><div class="service-description"></div></a></li>
<li id="listid4294" class="bj"><a  href="https://www.kcbi.org/middays-with-lauree/" class="dvchildmenu"><h3 class="chevron" style="color:rgb(86, 100, 111);">Mid-days with Lauree</h3><div class="service-description"></div></a></li>
<li id="listid11811" class="bj"><a  href="https://www.kcbi.org/mid-days-theresa-ross/" class="dvchildmenu"><h3 class="chevron" style="color:rgb(86, 100, 111);">Afternoons with Theresa</h3><div class="service-description"></div></a></li>
<li id="listid5254" class="bj"><a  href="http://www.iheart.com" class="dvchildmenu"><h3 class="chevron" style="color:rgb(86, 100, 111);">KCBI on iHeart Radio</h3><div class="service-description"></div></a></li>
</ul>
</li>
<li id="listid3445" class="bj1"><a  href="https://www.kcbi.org/encouraging-music/music-programs/" class="dvsubmenu-a"><h3 class="chevron dvsubmenu" style="color:#fff;background-image: url(https://www.kcbi.org/wp-content/themes/smart-mag/images/icon-menu.png); padding-right: 30px;background-size: 22px auto;background-repeat: no-repeat;background-position: right center !important;">Encouraging Music</h3><div class="service-description"></div></a>
<ul  class="sub-menu">
<li id="listid3175" class="bj"><a  href="https://www.kcbi.org/encouraging-music/artists/" class="dvchildmenu"><h3 class="chevron" style="color:rgb(86, 100, 111);">Featured Artists</h3><div class="service-description"></div></a></li>
<li id="listid3184" class="bj"><a  href="https://www.kcbi.org/encouraging-music/music-programs/" class="dvchildmenu"><h3 class="chevron" style="color:rgb(86, 100, 111);">Music Programs</h3><div class="service-description"></div></a></li>
</ul>
</li>
<li id="listid3207" class="bj1"><a  href="https://www.kcbi.org/your-life-your-faith/" class="dvsubmenu-a"><h3 class="chevron dvsubmenu" style="color:#fff;background-image: url(https://www.kcbi.org/wp-content/themes/smart-mag/images/icon-menu.png); padding-right: 30px;background-size: 22px auto;background-repeat: no-repeat;background-position: right center !important;">Your Life, Your Faith</h3><div class="service-description"></div></a>
<ul  class="sub-menu">
<li id="listid6614" class="bj"><a  href="https://www.kcbi.org/events-calendar/" class="dvchildmenu"><h3 class="chevron" style="color:rgb(86, 100, 111);">Events Calendar</h3><div class="service-description"></div></a></li>
<li id="listid10865" class="bj"><a  href="/kcbi-concerts/" class="dvchildmenu"><h3 class="chevron" style="color:rgb(86, 100, 111);">Concerts</h3><div class="service-description"></div></a></li>
<li id="listid3025" class="bj"><a  href="https://www.kcbi.org/church-partners/" class="dvchildmenu"><h3 class="chevron" style="color:rgb(86, 100, 111);">Church Partners</h3><div class="service-description"></div></a></li>
<li id="listid3208" class="bj"><a  href="https://www.kcbi.org/prayer-requests/" class="dvchildmenu"><h3 class="chevron" style="color:rgb(86, 100, 111);">The Prayer Center</h3><div class="service-description"></div></a></li>
<li id="listid4280" class="bj"><a  href="https://www.kcbi.org/tell-your-story/" class="dvchildmenu"><h3 class="chevron" style="color:rgb(86, 100, 111);">Share Your Story of Hope</h3><div class="service-description"></div></a></li>
<li id="listid4279" class="bj"><a  href="https://www.kcbi.org/category/praise-wall/" class="dvchildmenu"><h3 class="chevron" style="color:rgb(86, 100, 111);">Praise Wall</h3><div class="service-description"></div></a></li>
<li id="listid9084" class="bj"><a  target="_blank" href="https://devweb.kcbi.org/alleg/WebModule/Volunteer.aspx?P=01VOLAPP&amp;PAGETYPE=VOL&amp;CHECK=97avozuTpcdao9sN5seZOedDlPdKECw0PVAl6UEf65g%3d" class="dvchildmenu"><h3 class="chevron" style="color:rgb(86, 100, 111);">Volunteer with KCBI</h3><div class="service-description"></div></a></li>
</ul>
</li>
<li id="listid8523" class="bj1"><a  href="https://www.kcbi.org/business-impact-partners/" class="dvsubmenu-a"><h3 class="chevron dvsubmenu" style="color:#fff;background-image: url(https://www.kcbi.org/wp-content/themes/smart-mag/images/icon-menu.png); padding-right: 30px;background-size: 22px auto;background-repeat: no-repeat;background-position: right center !important;">Business Impact Partners</h3><div class="service-description"></div></a>
<ul  class="sub-menu">
<li id="listid14731" class="bj"><a  href="https://www.kcbi.org/business-impact-partners/" class="dvchildmenu"><h3 class="chevron" style="color:rgb(86, 100, 111);">Featured Business Impact Partners</h3><div class="service-description"></div></a></li>
<li id="listid8524" class="bj"><a  href="/become-business-impact-partner/" class="dvchildmenu"><h3 class="chevron" style="color:rgb(86, 100, 111);">Become A Business Impact Partner</h3><div class="service-description"></div></a></li>
<li id="listid9705" class="bj"><a  href="https://www.kcbi.org/kcbi-business-networking-breakfast/" class="dvchildmenu"><h3 class="chevron" style="color:rgb(86, 100, 111);">KCBI Business Networking Breakfast</h3><div class="service-description"></div></a></li>
</ul>
</li>
<li id="listid8525" class="bj1"><a  href="https://www.kcbi.org/what-we-believe/" class="dvsubmenu-a"><h3 class="chevron dvsubmenu" style="color:#fff;background-image: url(https://www.kcbi.org/wp-content/themes/smart-mag/images/icon-menu.png); padding-right: 30px;background-size: 22px auto;background-repeat: no-repeat;background-position: right center !important;">Who We Are</h3><div class="service-description"></div></a>
<ul  class="sub-menu">
<li id="listid14989" class="bj"><a  href="https://www.kcbi.org/about-donations-to-kcbi/" class="dvchildmenu"><h3 class="chevron" style="color:rgb(86, 100, 111);">About Donations to KCBI</h3><div class="service-description"></div></a></li>
<li id="listid14744" class="bj"><a  href="https://www.kcbi.org/what-we-believe/" class="dvchildmenu"><h3 class="chevron" style="color:rgb(86, 100, 111);">What We Believe</h3><div class="service-description"></div></a></li>
<li id="listid8532" class="bj"><a  href="https://www.kcbi.org/photo-gallery/" class="dvchildmenu"><h3 class="chevron" style="color:rgb(86, 100, 111);">Photo &#038; Video Gallery</h3><div class="service-description"></div></a></li>
<li id="listid8536" class="bj1"><a  href="https://www.kcbi.org/kcbi-jobs/" class="dvsubmenu-a1"><h3 class="chevron dvsubmenu" style="color:#fff;background-image: url(https://www.kcbi.org/wp-content/themes/smart-mag/images/icon-menu.png); padding-right: 30px;background-size: 22px auto;background-repeat: no-repeat;background-position: right center !important;">KCBI Jobs</h3><div class="service-description"></div></a>
	<ul  class="sub-menu">
<li id="listid8537" class="bj"><a  target="_blank" href="/wp-content/uploads/2017/03/KCBI-2016-2017-EEO-Public-File-Report.pdf" class="dvchildmenu"><h3 class="chevron" style="color:rgb(86, 100, 111);">EEO Public File Report</h3><div class="service-description"></div></a></li>
	</ul>
</li>
<li id="listid8959" class="bj"><a  href="https://www.kcbi.org/contest-rules/" class="dvchildmenu"><h3 class="chevron" style="color:rgb(86, 100, 111);">General Contest Rules</h3><div class="service-description"></div></a></li>
<li id="listid8538" class="bj"><a  href="https://www.kcbi.org/contact/" class="dvchildmenu"><h3 class="chevron" style="color:rgb(86, 100, 111);">Contact Us</h3><div class="service-description"></div></a></li>
</ul>
</li>
</ul></div>                
                
                
                
                
                                <div class="ds_header_donate_listen_search_container">
						<div class="CustomCode" id="ctl04_cT_ctl01_CustomCodeHolder" style="margin-right: 10px;">
                        <a href="https://devweb.kcbi.org/alleg/WebModule/Donate.aspx?P=01SUSTAIN&PAGETYPE=PLG&CHECK=DBsgi%2bZqdlPfrel8fuyeIK1gzMC6uhq5nDjkJobrCdg%3d" target="_blank"><p>Give Now</p></a>
                            </div>
                            
                            <div class="menu-hover-listen">
                                    <div class="CustomCode drop-down" id="ctl04_cT_ctl01_CustomCodeHolder" style="margin-right: 10px;">
                                <!--<a href="javascript:void(window.open('http://player.liquidcompass.net/KCBIFM','_blank','width=850,height=600,left=100,top=100,location=no,menubar=no,status=no,toolbar=no,scrollbars=no,resizable=no'));"><p>Listen</p></a>-->
                                <a href="javascript:void(0);"><p>Listen</p></a>
                                 <ul class="sub-menu">
                                 <li id="listid9705" class="bj"><a href="javascript:void(window.open('http://player.listenlive.co/42361','_blank','width=850,height=600,left=100,top=100,location=no,menubar=no,status=no,toolbar=no,scrollbars=no,resizable=no'));" class="dvchildmenu" sl-processed="1"><h3 class="chevron" style="color:rgb(86, 100, 111);">KCBI 90.9 FM</h3><div class="service-description"></div></a></li>
       								<li id="listid8524" class="bj"><a href="javascript:void(window.open('http://player.listenlive.co/51621','_blank','width=850,height=600,left=100,top=100,location=no,menubar=no,status=no,toolbar=no,scrollbars=no,resizable=no'));" class="dvchildmenu" sl-processed="1"><h3 class="chevron" style="color:rgb(86, 100, 111);">KCBI Teaching Channel</h3><div class="service-description"></div></a></li>
        
        </ul>
                                    </div>
                            </div>
                            <span id="search_form">
						<form action="/" class="search-form" method="get" role="search" id="search-form-id">
  <label>
    <span class="screen-reader-text" id="screen-reader-text-id"></span>
    <!--<span class="dv_search_icon search-field" style="position:absolute"><img src="http://www.kcbi.org/wp-content/themes/smart-mag/images/dv_search-icon.png" width="28" height="28" /></span>-->
    <input type="search" title="Search for:" name="s" value="" placeholder="Search..." class="search-field" id="search-field-id">
  </label>
  <input type="submit" value="Search" class="search-submit">
</form>                        </span>
                        
                       
                </div>
                
                
                
                
                
                
                
                
			</nav>
<script type="text/javascript">
jQuery( document ).ready(function() {
    jQuery("#menu").append(jQuery("#search_form").html());
	
});
	document.getElementById('listid2071').innerHTML="<a href=\"javascript:void(window.open('http://player.listenlive.co/42361','_blank','width=850,height=600,left=100,top=100,location=no,menubar=no,status=no,toolbar=no,scrollbars=no,resizable=no'));\" class=\"dvchildmenu\"><h3 style=\"color:rgb(86, 100, 111);\" class=\"chevron\">Listen Live</h3></a>";
</script>
           <script type="text/javascript">
//var dropdown=new TINY.dropdown.init("dropdown", {id:'menu', active:'menuhover'});
</script>
<nav class="navigation cf nr" data-sticky-nav="1">
						 						<div class="clear"></div>
    </nav>
		</div>
	</div>
	<div class="ds_breadcrumb_full">
    	<div class="wrap">
		<div class="breadcrumbs"><span class="location">You are at:</span><span itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><a itemprop="url" href="https://www.kcbi.org/"><span itemprop="title">Home</span></a></span><span class="delim">&raquo;</span><span itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><a itemprop="url"  href="https://www.kcbi.org/category/mornings-with-jeff-and-rebecca/"><span itemprop="title">Mornings with Jeff &amp; Rebecca</span></a></span><span class="delim">&raquo;</span><span class="current">LISTEN NOW: Fitness Remorse &#8211; What You Need To Know Before Joining A Gym</span></div>	</div>
    </div>

<div class="main wrap cf">
	<div class="row">
		<div class="col-8 main-content">
		
							
				
<article id="post-15244" class="post-15244 post type-post status-publish format-standard has-post-thumbnail category-mornings-with-jeff-and-rebecca category-on-air category-your-life-your-faith tag-before tag-fitness tag-gym tag-jeff tag-joining tag-know tag-mornings tag-need tag-rebecca tag-remorse tag-what tag-you" itemscope itemtype="http://schema.org/Article">

		
	<header class="post-header cf">

			<div class="featured">
						
				<!--<a href="" title="LISTEN NOW: Fitness Remorse &#8211; What You Need To Know Before Joining A Gym" itemprop="image">-->
				
				<a href="#" title="LISTEN NOW: Fitness Remorse &#8211; What You Need To Know Before Joining A Gym" itemprop="image">
								
										
						<img width="900" height="779" src="https://www.kcbi.org/wp-content/uploads/2018/01/fitness.jpg" class="attachment-full size-full wp-post-image" alt="" title="LISTEN NOW: Fitness Remorse &#8211; What You Need To Know Before Joining A Gym" srcset="https://www.kcbi.org/wp-content/uploads/2018/01/fitness.jpg 900w, https://www.kcbi.org/wp-content/uploads/2018/01/fitness-300x260.jpg 300w, https://www.kcbi.org/wp-content/uploads/2018/01/fitness-110x96.jpg 110w, https://www.kcbi.org/wp-content/uploads/2018/01/fitness-300x260@2x.jpg 600w, https://www.kcbi.org/wp-content/uploads/2018/01/fitness-110x96@2x.jpg 220w" sizes="(max-width: 900px) 100vw, 900px" />											
										
								
									
				</a>
				
					</div>
	
		<h1 class="post-title" itemprop="name">
		LISTEN NOW: Fitness Remorse &#8211; What You Need To Know Before Joining A Gym		</h1>
        
      	<span class="ds_show_date" style="display: block; clear: both; padding-left: 18px; font-size: 15px;">January 5, 2018</span>  		

               
                
        
                                                                  
                        <!--<div style="clear:both"></div>
        <span style='float: none; font-size: 15px; color: rgb(38, 137, 202); display: block; clear: both; border: 0px none ! important; margin-left: 18px; margin-top: 18px;'></span>-->
        
		<a href="https://www.kcbi.org/listen-now-fitness-remorse-need-know-joining-gym/#respond" class="comments">
                    		
        
        
      </a>
       
        
		
	</header><!-- .post-header -->
	<div class="sepratorline"></div>
	<div class="post-meta">
		<span class="posted-by">By 
			<span class="reviewer" itemprop="author"><a href="https://www.kcbi.org/author/taylors/" title="Posts by Taylor Standridge" rel="author">Taylor Standridge</a></span>
		</span>
		 
		<span class="posted-on">on			<span class="dtreviewed">
				<time class="value-datetime" datetime="2018-01-05T07:38:19+00:00" itemprop="datePublished">January 5, 2018</time>
			</span>
		</span>
		
		<span class="cats"><a href="https://www.kcbi.org/category/mornings-with-jeff-and-rebecca/" rel="category tag">Mornings with Jeff &amp; Rebecca</a>, <a href="https://www.kcbi.org/category/on-air/" rel="category tag">On Air</a>, <a href="https://www.kcbi.org/category/your-life-your-faith/" rel="category tag">Your Life, Your Faith</a></span>
			
	</div>
	
		

	<div class="post-container cf">
	
		<div class="post-content-right">
			<div class="post-content description" itemprop="articleBody">
			
				<p>So with the New Year under our belts as we finish our first week of 2018, many of us are going to be committed to those resolutions regarding going to the Gym. However, we don&#8217;t want you to experience fitness remorse! Listen below to hear all about it!</p>
<p><iframe width="702" height="400" scrolling="no" frameborder="no" src="https://w.soundcloud.com/player/?visual=true&#038;url=https%3A%2F%2Fapi.soundcloud.com%2Ftracks%2F379142267&#038;show_artwork=true&#038;maxwidth=702&#038;maxheight=1000"></iframe></p>
<p>&nbsp;</p>
<span class="cp-load-after-post"></span>			
										
									<div class="tagcloud"><a href="https://www.kcbi.org/tag/before/" rel="tag">Before</a> <a href="https://www.kcbi.org/tag/fitness/" rel="tag">Fitness</a> <a href="https://www.kcbi.org/tag/gym/" rel="tag">Gym</a> <a href="https://www.kcbi.org/tag/jeff/" rel="tag">Jeff</a> <a href="https://www.kcbi.org/tag/joining/" rel="tag">Joining</a> <a href="https://www.kcbi.org/tag/know/" rel="tag">Know</a> <a href="https://www.kcbi.org/tag/mornings/" rel="tag">Mornings</a> <a href="https://www.kcbi.org/tag/need/" rel="tag">Need</a> <a href="https://www.kcbi.org/tag/rebecca/" rel="tag">Rebecca</a> <a href="https://www.kcbi.org/tag/remorse/" rel="tag">Remorse</a> <a href="https://www.kcbi.org/tag/what/" rel="tag">What</a> <a href="https://www.kcbi.org/tag/you/" rel="tag">You</a></div>
							</div><!-- .post-content -->
		</div>
		
	</div>
	
	
		
	<div class="post-share">
		<span class="text">Share.</span>
		
		<span class="share-links">

			<a href="http://twitter.com/home?status=https%3A%2F%2Fwww.kcbi.org%2Flisten-now-fitness-remorse-need-know-joining-gym%2F" class="fa fa-twitter" title="Tweet It">
				<span class="visuallyhidden">Twitter</span></a>
				
			<a href="http://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.kcbi.org%2Flisten-now-fitness-remorse-need-know-joining-gym%2F" class="fa fa-facebook" title="Share on Facebook">
				<span class="visuallyhidden">Facebook</span></a>
				
			<a href="http://plus.google.com/share?url=https%3A%2F%2Fwww.kcbi.org%2Flisten-now-fitness-remorse-need-know-joining-gym%2F" class="fa fa-google-plus" title="Share on Google+">
				<span class="visuallyhidden">Google+</span></a>
				
			<a href="http://pinterest.com/pin/create/button/?url=https%3A%2F%2Fwww.kcbi.org%2Flisten-now-fitness-remorse-need-know-joining-gym%2F&amp;media=https%3A%2F%2Fwww.kcbi.org%2Fwp-content%2Fuploads%2F2018%2F01%2Ffitness.jpg" class="fa fa-pinterest"
				title="Share on Pinterest">
				<span class="visuallyhidden">Pinterest</span></a>
				
			<a href="http://www.linkedin.com/shareArticle?mini=true&amp;url=https%3A%2F%2Fwww.kcbi.org%2Flisten-now-fitness-remorse-need-know-joining-gym%2F" class="fa fa-linkedin" title="Share on LinkedIn">
				<span class="visuallyhidden">LinkedIn</span></a>
				
			<a href="http://www.tumblr.com/share/link?url=https%3A%2F%2Fwww.kcbi.org%2Flisten-now-fitness-remorse-need-know-joining-gym%2F&amp;name=LISTEN+NOW%3A+Fitness+Remorse+%26%238211%3B+What+You+Need+To+Know+Before+Joining+A+Gym" class="fa fa-tumblr"
				title="Share on Tumblr">
				<span class="visuallyhidden">Tumblr</span></a>
				
			<a href="mailto:?subject=LISTEN%20NOW%3A%20Fitness%20Remorse%20%26%238211%3B%20What%20You%20Need%20To%20Know%20Before%20Joining%20A%20Gym&amp;body=https%3A%2F%2Fwww.kcbi.org%2Flisten-now-fitness-remorse-need-know-joining-gym%2F" class="fa fa-envelope-o"
				title="Share via Email">
				<span class="visuallyhidden">Email</span></a>
			
		</span>
	</div>
	
			
</article>




				<div class="comments">
								</div>
	
			
		</div>
        
		
					
		
		<aside class="col-4 sidebar">
           
			<ul>
            
            
            <!--Church category post widget-->
            
                          
            <!--Church category post widget-->            
            
            
            
            
            <!--Business Impact Partners category post widget-->            
            
                                      
            <!--Business Impact Partners category post widget-->            
            
            
            
            
            <!--Ministry Partners category post widget-->            
            
                                      
            <!--Ministry Partners category post widget--> 
            
            
            
            
			<li id="text-41" class="widget widget_text">			<div class="textwidget"><p><a href="https://devweb.kcbi.org/alleg/WebModule/Donate.aspx?P=01SUSTAIN&#038;PAGETYPE=PLG&#038;CHECK=DBsgi%2bZqdlPfrel8fuyeIK1gzMC6uhq5nDjkJobrCdg%3d" target="_blank" rel="noopener"><img src="https://www.kcbi.org/wp-content/uploads/2017/01/iPartner-new.jpg" /></a></p>
</div>
		</li>
<li id="media_image-3" class="widget widget_media_image"><a href="https://www.fellowshiphomeloans.com" class="" rel="" target=""><img width="350" height="350" src="https://www.kcbi.org/wp-content/uploads/2016/06/640X640.jpg" class="image wp-image-15232  attachment-350x350 size-350x350" alt="" style="max-width: 100%; height: auto;" srcset="https://www.kcbi.org/wp-content/uploads/2016/06/640X640.jpg 640w, https://www.kcbi.org/wp-content/uploads/2016/06/640X640-150x150.jpg 150w, https://www.kcbi.org/wp-content/uploads/2016/06/640X640-150x150@2x.jpg 300w, https://www.kcbi.org/wp-content/uploads/2016/06/640X640-300x300@2x.jpg 600w" sizes="(max-width: 350px) 100vw, 350px" /></a></li>
<li id="text-43" class="widget widget_text">			<div class="textwidget"><p><a href="/prayer-requests"><img src="/wp-content/uploads/2016/06/prayer-center.jpg" /></a></p>
</div>
		</li>
<li id="text-44" class="widget widget_text">			<div class="textwidget"><p><a href="/category/praise-wall/"><img src="/wp-content/uploads/2016/06/praise-wall.jpg" /></a></p>
</div>
		</li>
<li id="text-45" class="widget widget_text"><h3 class="widgettitle">KCBI on Facebook</h3>			<div class="textwidget"><div class="cff-wrapper">
<div id="cff" class="cff  cff-fixed-height cff-thumb-layout cff-timeline-feed cff-pag cff-all-reviews  cff-lb" style="width:100%; height:440px; padding:5%; " data-fb-text="View on Facebook" data-offset="" data-grid-pag="cursor" data-lb-comments="true" data-pag-num="5" data-cff-shortcode="">
<div class="cff-posts-wrap">
<div class="cff-item cff-photo-post author-90-9-kcbi-fm cff-90.9KCBIFM cff-new" id="cff_131549460216554_1640596495978502" data-cff-timestamp="1515184769" data-object-id="1640594755978676" data-cff-from="131549460216554" style="border-bottom: 1px solid #ddd; ">
<div class="cff-text-wrapper">
<div class="cff-author">
<div class="cff-author-text">
<p class="cff-page-name cff-author-date" ><a href="https://facebook.com/131549460216554" target="_blank" rel="nofollow" >90.9 KCBI FM</a><span class="cff-story"> </span></p>
<p class="cff-date" > 2 hours ago </p>
</div>
<div class="cff-author-img"><a href="https://facebook.com/131549460216554" target="_blank" rel="nofollow" ><img src="https://graph.facebook.com/131549460216554/picture?type=square" title="90.9 KCBI FM" alt="90.9 KCBI FM" width=40 height=40></a></div>
</div>
<p class="cff-post-text" ><span class="cff-text" data-color="">NEW MUSIC ALERT! Tune in to 90.9 at 5pm this evening to hear the brand-new song by <a href="http://facebook.com/10162931178">TobyMac</a> &#8211; I Just Need U! </span><span class="cff-expand">&#8230; <a href="#" style="color: #"><span class="cff-more">See More</span><span class="cff-less">See Less</span></a></span></p>
</div>
<div class="cff-media-wrap"><a class="cff-photo"  data-cff-page-name="90.9 KCBI FM" data-cff-post-time="2 hours ago" href="https://www.facebook.com/90.9KCBIFM/photos/a.269069209797911.61838.131549460216554/1640594755978676/?type=3" target="_blank" rel="nofollow"><img src="https://scontent.xx.fbcdn.net/v/t1.0-9/p720x720/26196287_1640594755978676_2414273703083738092_n.png?oh=a18282c65400748c66d4c73bcc9d451e&#038;oe=5ABC44A9" alt="NEW MUSIC ALERT! Tune in to 90.9 at 5pm this evening to hear the brand-new song by TobyMac - I Just Need U!" data-querystring="oh=a18282c65400748c66d4c73bcc9d451e&#038;oe=5ABC44A9" data-ratio="1200" /></a></div>
<div class="cff-meta-wrap">
<div class="cff-post-links"><a class="cff-viewpost-facebook" href="https://www.facebook.com/1640594755978676" title="View on Facebook" target="_blank" rel="nofollow" >View on Facebook</a></p>
<div class="cff-share-container"><span class="cff-dot" >&middot;</span><a class="cff-share-link" href="javascript:void(0);" title="Share" >Share</a></p>
<p class='cff-share-tooltip'><a href='https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.facebook.com%2F90.9KCBIFM%2Fphotos%2Fa.269069209797911.61838.131549460216554%2F1640594755978676%2F%3Ftype%3D3' target='_blank' class='cff-facebook-icon'><i class='fa fa-facebook-square'></i><span class='cff-screenreader'>Share on Facebook</span></a><a href='https://twitter.com/intent/tweet?text=https%3A%2F%2Fwww.facebook.com%2F90.9KCBIFM%2Fphotos%2Fa.269069209797911.61838.131549460216554%2F1640594755978676%2F%3Ftype%3D3' target='_blank' class='cff-twitter-icon'><i class='fa fa-twitter'></i><span class='cff-screenreader'>Share on Twitter</span></a><a href='https://plus.google.com/share?url=https%3A%2F%2Fwww.facebook.com%2F90.9KCBIFM%2Fphotos%2Fa.269069209797911.61838.131549460216554%2F1640594755978676%2F%3Ftype%3D3' target='_blank' class='cff-google-icon'><i class='fa fa-google-plus'></i><span class='cff-screenreader'>Share on Google Plus</span></a><a href='https://www.linkedin.com/shareArticle?mini=true&amp;url=https%3A%2F%2Fwww.facebook.com%2F90.9KCBIFM%2Fphotos%2Fa.269069209797911.61838.131549460216554%2F1640594755978676%2F%3Ftype%3D3&amp;title=NEW%20MUSIC%20ALERT%21%20Tune%20in%20to%2090.9%20at%205pm%20this%20evening%20to%20hear%20the%20brand-new%20song%20by%20TobyMac%20-%20I%20Just%20Need%20U%21%20...%20See%20MoreSee%20Less' target='_blank' class='cff-linkedin-icon'><i class='fa fa-linkedin'></i><span class='cff-screenreader'>Share on Linked In</span></a><a href='mailto:?subject=Facebook&amp;body=https%3A%2F%2Fwww.facebook.com%2F90.9KCBIFM%2Fphotos%2Fa.269069209797911.61838.131549460216554%2F1640594755978676%2F%3Ftype%3D3%20-%20NEW%20MUSIC%20ALERT%21%20Tune%20in%20to%2090.9%20at%205pm%20this%20evening%20to%20hear%20the%20brand-new%20song%20by%20TobyMac%20-%20I%20Just%20Need%20U%21%20...%20See%20MoreSee%20Less' target='_blank' class='cff-email-icon'><i class='fa fa-envelope'></i><span class='cff-screenreader'>Share by Email</span></a><i class='fa fa-play fa-rotate-90'></i></p>
</div>
</div>
<div class="cff-view-comments-wrap"><a href="javaScript:void(0);" class="cff-view-comments"  id="131549460216554_1640596495978502"></p>
<ul class="cff-meta cff-light">
<li class="cff-likes"><span class="cff-icon">Likes:</span> <span class="cff-count">6</span></li>
<li class="cff-shares"><span class="cff-icon">Shares:</span> <span class="cff-count">0</span></li>
<li class="cff-comments"><span class="cff-icon">Comments:</span> <span class="cff-count">0</span></li>
</ul>
<p></a></div>
</div>
<div class="cff-comments-box cff-light cff-no-comments" data-cff-like-text="like this" data-cff-likes-text="likes this"  data-cff-reacted-text="reacted to this" data-cff-and-text="and" data-cff-other-text="other" data-cff-others-text="others" data-cff-reply-text="Reply" data-cff-replies-text="Replies" data-num="4" data-cff-meta-link-color="#" data-cff-hide-avatars="" data-cff-expand-comments="" data-cff-post-tags="1">
<p class="cff-comment-likes cff-likes" >&nbsp;</p>
<p class="cff-comments cff-comment-on-facebook" ><a href="https://www.facebook.com/1640594755978676" target="_blank" rel="nofollow" style="color:#"><span class="cff-icon"></span>Comment on Facebook</a></p>
<div class="cff-comments-wrap"></div>
</div>
</div>
<div class="cff-item cff-link-item author-90-9-kcbi-fm cff-90.9KCBIFM cff-new" id="cff_131549460216554_1640521449319340" data-cff-timestamp="1515179437" data-object-id="" data-cff-from="131549460216554" style="border-bottom: 1px solid #ddd; ">
<div class="cff-text-wrapper">
<div class="cff-author">
<div class="cff-author-text">
<p class="cff-page-name cff-author-date" ><a href="https://facebook.com/131549460216554" target="_blank" rel="nofollow" >90.9 KCBI FM</a><span class="cff-story"> </span></p>
<p class="cff-date" > 4 hours ago </p>
</div>
<div class="cff-author-img"><a href="https://facebook.com/131549460216554" target="_blank" rel="nofollow" ><img src="https://graph.facebook.com/131549460216554/picture?type=square" title="90.9 KCBI FM" alt="90.9 KCBI FM" width=40 height=40></a></div>
</div>
<p class="cff-post-text" ><span class="cff-text" data-color="">“I manage a multi–million dollar portfolio at work. When I offered to help with the finances at our church, the finance committee never responded.”</p>
<p>Ok so that&#8217;s not been my personal testimony, (Lord knows I can&#8217;t manage my own checking account 😬) but I do know what it feels like to not quite fit in as the &#8216;working women&#8217; at church.</p>
<p>Barna research group calls these women &#8216;the camouflaged.&#8217; My friend <a href="http://facebook.com/1556436041105727">Diane Paddison</a>, from <a href="http://facebook.com/187154321322292">4word</a> wrote a great article that gives practical ideas to engage more working women within the church!<br /> -Lauree </span><span class="cff-expand">&#8230; <a href="#" style="color: #"><span class="cff-more">See More</span><span class="cff-less">See Less</span></a></span></p>
<div class="cff-shared-link cff-full-size" ><a class="cff-link" href="https://tifwe.org/working-women-are-leaving-the-church-heres-how-to-bring-them-back/" target="_blank" rel="nofollow" data-full="https://external.xx.fbcdn.net/safe_image.php?d=AQBDWh_awvjbWihd&#038;url=https%3A%2F%2Ftifwe.org%2Fwp-content%2Fuploads%2F2017%2F03%2FWomanJobSearching-1024x512.png&#038;_nc_hash=AQC7CfhbmyLr8EpF"><img src="https://external.xx.fbcdn.net/safe_image.php?d=AQBDWh_awvjbWihd&#038;url=https%3A%2F%2Ftifwe.org%2Fwp-content%2Fuploads%2F2017%2F03%2FWomanJobSearching-1024x512.png&#038;_nc_hash=AQC7CfhbmyLr8EpF" /></a></p>
<div class="cff-text-link ">
<p class="cff-link-title" ><a href="https://tifwe.org/working-women-are-leaving-the-church-heres-how-to-bring-them-back/" target="_blank" rel="nofollow" style="color:#;">Working Women Are Leaving the Church. Here’s How to Bring Them Back.</a></p>
<p class="cff-link-caption" style="color:#;">tifwe.org</p>
<p><span class="cff-post-desc" style="color:#;">Four practical ideas to help churches better engage the working women in your pews. </span></div>
</div>
</div>
<div class="cff-meta-wrap">
<div class="cff-post-links"><a class="cff-viewpost-facebook" href="https://www.facebook.com/131549460216554_1640521449319340" title="View on Facebook" target="_blank" rel="nofollow" >View on Facebook</a></p>
<div class="cff-share-container"><span class="cff-dot" >&middot;</span><a class="cff-share-link" href="javascript:void(0);" title="Share" >Share</a></p>
<p class='cff-share-tooltip'><a href='https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.facebook.com%2F90.9KCBIFM%2Fposts%2F1640521449319340' target='_blank' class='cff-facebook-icon'><i class='fa fa-facebook-square'></i><span class='cff-screenreader'>Share on Facebook</span></a><a href='https://twitter.com/intent/tweet?text=https%3A%2F%2Fwww.facebook.com%2F90.9KCBIFM%2Fposts%2F1640521449319340' target='_blank' class='cff-twitter-icon'><i class='fa fa-twitter'></i><span class='cff-screenreader'>Share on Twitter</span></a><a href='https://plus.google.com/share?url=https%3A%2F%2Fwww.facebook.com%2F90.9KCBIFM%2Fposts%2F1640521449319340' target='_blank' class='cff-google-icon'><i class='fa fa-google-plus'></i><span class='cff-screenreader'>Share on Google Plus</span></a><a href='https://www.linkedin.com/shareArticle?mini=true&amp;url=https%3A%2F%2Fwww.facebook.com%2F90.9KCBIFM%2Fposts%2F1640521449319340&amp;title=%E2%80%9CI%20manage%20a%20multi%E2%80%93million%20dollar%20portfolio%20at%20work.%20When%20I%20offered%20to%20help%20with%20the%20finances%20at%20our%20church%2C%20the%20finance%20committee%20never%20responded.%E2%80%9DOk%20so%20that%27s%20not%20been%20my%20personal%20testimony%2C%20%28Lord%20knows%20I%20can%27t%20manage%20my%20own%20checking%20account%20%F0%9F%98%AC%29%20but%20I%20do%20know%20what%20it%20feels%20like%20to%20not%20quite%20fit%20in%20as%20the%20%27working%20women%27%20at%20church.Barna%20research%20group%20calls%20these%20women%20%27the%20camouflaged.%27%20My%20friend%20Diane%20Paddison%2C%20from%204word%20wrote%20a%20great%20article%20that%20gives%20practical%20ideas%20to%20engage%20more%20working%20women%20within%20the%20church%21%20-Lauree%20...%20See%20MoreSee%20Less' target='_blank' class='cff-linkedin-icon'><i class='fa fa-linkedin'></i><span class='cff-screenreader'>Share on Linked In</span></a><a href='mailto:?subject=Facebook&amp;body=https%3A%2F%2Fwww.facebook.com%2F90.9KCBIFM%2Fposts%2F1640521449319340%20-%20%E2%80%9CI%20manage%20a%20multi%E2%80%93million%20dollar%20portfolio%20at%20work.%20When%20I%20offered%20to%20help%20with%20the%20finances%20at%20our%20church%2C%20the%20finance%20committee%20never%20responded.%E2%80%9DOk%20so%20that%27s%20not%20been%20my%20personal%20testimony%2C%20%28Lord%20knows%20I%20can%27t%20manage%20my%20own%20checking%20account%20%F0%9F%98%AC%29%20but%20I%20do%20know%20what%20it%20feels%20like%20to%20not%20quite%20fit%20in%20as%20the%20%27working%20women%27%20at%20church.Barna%20research%20group%20calls%20these%20women%20%27the%20camouflaged.%27%20My%20friend%20Diane%20Paddison%2C%20from%204word%20wrote%20a%20great%20article%20that%20gives%20practical%20ideas%20to%20engage%20more%20working%20women%20within%20the%20church%21%20-Lauree%20...%20See%20MoreSee%20Less' target='_blank' class='cff-email-icon'><i class='fa fa-envelope'></i><span class='cff-screenreader'>Share by Email</span></a><i class='fa fa-play fa-rotate-90'></i></p>
</div>
</div>
<div class="cff-view-comments-wrap"><a href="javaScript:void(0);" class="cff-view-comments"  id="131549460216554_1640521449319340"></p>
<ul class="cff-meta cff-light">
<li class="cff-likes"><span class="cff-icon">Likes:</span> <span class="cff-count">4</span></li>
<li class="cff-shares"><span class="cff-icon">Shares:</span> <span class="cff-count">1</span></li>
<li class="cff-comments"><span class="cff-icon">Comments:</span> <span class="cff-count">0</span></li>
</ul>
<p></a></div>
</div>
<div class="cff-comments-box cff-light cff-no-comments cff-shared-story" data-cff-like-text="like this" data-cff-likes-text="likes this"  data-cff-reacted-text="reacted to this" data-cff-and-text="and" data-cff-other-text="other" data-cff-others-text="others" data-cff-reply-text="Reply" data-cff-replies-text="Replies" data-num="4" data-cff-meta-link-color="#" data-cff-hide-avatars="" data-cff-expand-comments="" data-cff-post-tags="1">
<p class="cff-comment-likes cff-likes" >&nbsp;</p>
<p class="cff-comments cff-comment-on-facebook" ><a href="https://www.facebook.com/131549460216554_1640521449319340" target="_blank" rel="nofollow" style="color:#"><span class="cff-icon"></span>Comment on Facebook</a></p>
<div class="cff-comments-wrap"></div>
</div>
</div>
<div class="cff-item cff-video-post author-90-9-kcbi-fm cff-90.9KCBIFM cff-new" id="cff_131549460216554_1640419882662830" data-cff-timestamp="1515172294" data-object-id="1640419882662830" data-cff-from="131549460216554" style="border-bottom: 1px solid #ddd; ">
<div class="cff-text-wrapper">
<div class="cff-author">
<div class="cff-author-text">
<p class="cff-page-name cff-author-date" ><a href="https://facebook.com/131549460216554" target="_blank" rel="nofollow" >90.9 KCBI FM</a><span class="cff-story"> </span></p>
<p class="cff-date" > 6 hours ago </p>
</div>
<div class="cff-author-img"><a href="https://facebook.com/131549460216554" target="_blank" rel="nofollow" ><img src="https://graph.facebook.com/131549460216554/picture?type=square" title="90.9 KCBI FM" alt="90.9 KCBI FM" width=40 height=40></a></div>
</div>
<p class="cff-post-text" ><span class="cff-text" data-color="">When do you know if you are &quot;pet ready?&quot; 🐶🐱🐷🐒. I&#8217;ve got some thoughts, some fears and a firmly held opinion of the one animal I will NEVER have&#8230; </span><span class="cff-expand">&#8230; <a href="#" style="color: #"><span class="cff-more">See More</span><span class="cff-less">See Less</span></a></span></p>
</div>
<div class="cff-html5-video" data-cff-page-name="90.9 KCBI FM" data-cff-post-time="6 hours ago" data-cff-video-link="https://www.facebook.com/90.9KCBIFM/videos/1640419882662830/" data-cff-video-player="facebook" data-cff-live="false"><a href="http://facebook.com/131549460216554_1640419882662830" class="cff-html5-play"><i class="fa fa-play cff-playbtn"></i></a><img class="cff-poster" src="https://fb-s-c-a.akamaihd.net/h-ak-fbx/v/t15.0-10/s720x720/24542886_1640421552662663_4246033384976941056_n.jpg?oh=6ebd1dbbcd5e31f94b80a1a0704721a0&#038;oe=5AF72E79&#038;__gda__=1526232248_ca78146df1cb0d19a23a85a90131f63c" alt="View on Facebook" data-querystring="oh=6ebd1dbbcd5e31f94b80a1a0704721a0&#038;oe=5AF72E79&#038;__gda__=1526232248_ca78146df1cb0d19a23a85a90131f63c" style="position: absolute; top: 0; left: 0; z-index: 7;" data-ratio="1200" /><video src="https://fb-l-d-a.akamaihd.net/h-ak-fbx/v/t42.1790-2/26722292_2092406357648984_4338341801355116544_n.mp4?efg=eyJybHIiOjMyOSwicmxhIjo1MTIsInZlbmNvZGVfdGFnIjoic3ZlX3NkIn0%3D&#038;rl=329&#038;vabr=183&#038;oh=957d61eed0400b7a966103fa5d3427a3&#038;oe=5A516F1E&#038;__gda__=1515283710_050e83acd6a808f40a1143c4d857c508" poster="https://fb-s-c-a.akamaihd.net/h-ak-fbx/v/t15.0-10/s720x720/24542886_1640421552662663_4246033384976941056_n.jpg?oh=6ebd1dbbcd5e31f94b80a1a0704721a0&#038;oe=5AF72E79&#038;__gda__=1526232248_ca78146df1cb0d19a23a85a90131f63c" preload="none" ><a title="View on Facebook" class="cff-vidLink" href="https://www.facebook.com/90.9KCBIFM/videos/1640419882662830/" target="_blank" rel="nofollow"><i class="fa fa-play cff-playbtn"></i><img class="cff-poster" src="https://fb-s-c-a.akamaihd.net/h-ak-fbx/v/t15.0-10/s720x720/24542886_1640421552662663_4246033384976941056_n.jpg?oh=6ebd1dbbcd5e31f94b80a1a0704721a0&#038;oe=5AF72E79&#038;__gda__=1526232248_ca78146df1cb0d19a23a85a90131f63c" alt="View on Facebook" data-querystring="oh=6ebd1dbbcd5e31f94b80a1a0704721a0&#038;oe=5AF72E79&#038;__gda__=1526232248_ca78146df1cb0d19a23a85a90131f63c" data-ratio="1200" /></a></video></div>
<div class="cff-meta-wrap">
<div class="cff-post-links"><a class="cff-viewpost-facebook" href="https://www.facebook.com/1640419882662830" title="View on Facebook" target="_blank" rel="nofollow" >View on Facebook</a></p>
<div class="cff-share-container"><span class="cff-dot" >&middot;</span><a class="cff-share-link" href="javascript:void(0);" title="Share" >Share</a></p>
<p class='cff-share-tooltip'><a href='https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.facebook.com%2F90.9KCBIFM%2Fposts%2F1640419882662830' target='_blank' class='cff-facebook-icon'><i class='fa fa-facebook-square'></i><span class='cff-screenreader'>Share on Facebook</span></a><a href='https://twitter.com/intent/tweet?text=https%3A%2F%2Fwww.facebook.com%2F90.9KCBIFM%2Fposts%2F1640419882662830' target='_blank' class='cff-twitter-icon'><i class='fa fa-twitter'></i><span class='cff-screenreader'>Share on Twitter</span></a><a href='https://plus.google.com/share?url=https%3A%2F%2Fwww.facebook.com%2F90.9KCBIFM%2Fposts%2F1640419882662830' target='_blank' class='cff-google-icon'><i class='fa fa-google-plus'></i><span class='cff-screenreader'>Share on Google Plus</span></a><a href='https://www.linkedin.com/shareArticle?mini=true&amp;url=https%3A%2F%2Fwww.facebook.com%2F90.9KCBIFM%2Fposts%2F1640419882662830&amp;title=When%20do%20you%20know%20if%20you%20are%20%26quot%3Bpet%20ready%3F%26quot%3B%20%F0%9F%90%B6%F0%9F%90%B1%F0%9F%90%B7%F0%9F%90%92.%20I%27ve%20got%20some%20thoughts%2C%20some%20fears%20and%20a%20firmly%20held%20opinion%20of%20the%20one%20animal%20I%20will%20NEVER%20have...%20...%20See%20MoreSee%20Less' target='_blank' class='cff-linkedin-icon'><i class='fa fa-linkedin'></i><span class='cff-screenreader'>Share on Linked In</span></a><a href='mailto:?subject=Facebook&amp;body=https%3A%2F%2Fwww.facebook.com%2F90.9KCBIFM%2Fposts%2F1640419882662830%20-%20When%20do%20you%20know%20if%20you%20are%20%26quot%3Bpet%20ready%3F%26quot%3B%20%F0%9F%90%B6%F0%9F%90%B1%F0%9F%90%B7%F0%9F%90%92.%20I%27ve%20got%20some%20thoughts%2C%20some%20fears%20and%20a%20firmly%20held%20opinion%20of%20the%20one%20animal%20I%20will%20NEVER%20have...%20...%20See%20MoreSee%20Less' target='_blank' class='cff-email-icon'><i class='fa fa-envelope'></i><span class='cff-screenreader'>Share by Email</span></a><i class='fa fa-play fa-rotate-90'></i></p>
</div>
</div>
<div class="cff-view-comments-wrap"><a href="javaScript:void(0);" class="cff-view-comments"  id="131549460216554_1640419882662830"></p>
<ul class="cff-meta cff-light">
<li class="cff-likes"><span class="cff-icon">Likes:</span> <span class="cff-count">9</span></li>
<li class="cff-shares"><span class="cff-icon">Shares:</span> <span class="cff-count">2</span></li>
<li class="cff-comments"><span class="cff-icon">Comments:</span> <span class="cff-count">8</span></li>
</ul>
<p></a></div>
</div>
<div class="cff-comments-box cff-light" data-cff-like-text="like this" data-cff-likes-text="likes this"  data-cff-reacted-text="reacted to this" data-cff-and-text="and" data-cff-other-text="other" data-cff-others-text="others" data-cff-reply-text="Reply" data-cff-replies-text="Replies" data-num="4" data-cff-meta-link-color="#" data-cff-hide-avatars="" data-cff-expand-comments="" data-cff-post-tags="1">
<p class="cff-comment-likes cff-likes" >&nbsp;</p>
<p class="cff-comments cff-comment-on-facebook" ><a href="https://www.facebook.com/1640419882662830" target="_blank" rel="nofollow" style="color:#"><span class="cff-icon"></span>Comment on Facebook</a></p>
<div class="cff-comments-wrap">
<div class="cff-comment"  id="cff_1640419882662830_1640463105991841" data-cff-comment-date="5 hours ago ">
<p >Start with an ivy. All it needs is water and sun..</p>
</div>
<div class="cff-comment"  id="cff_1640419882662830_1640615259309959" data-cff-comment-date="2 hours ago ">
<p >I have a Havanese. They are a no shed, great, loyal lap dog that loves to sleep in. I’m sure no matter breed you choose, you will love him/her affectionately and you will have a friend for life!</p>
</div>
<div class="cff-comment"  id="cff_1640419882662830_1640430469328438" data-cff-comment-date="5 hours ago ">
<p >Pomeranians 💗.   Rescue one from Recycled Pomeranians.  They come in a variety of colors and sizes and personalities.  Some playful, some full time lap dogs.  But always cute!  I can hook you up.</p>
</div>
<div class="cff-comment"  id="cff_1640419882662830_1640466385991513" data-cff-comment-date="5 hours ago ">
<p >I am fairly biased&#8230; and think a GSD is the only way to go!  Yes, they need exercise and stimulation.  However, look at it as it will get you out and about, meet new people and perhaps solve the single situation (nothing is sexier than a woman walking her majestic dog!) 😜. Kona sleeps in, and knows when I’m in bed to not bug me.  This breed is very loyal and loves its family.  </p>
<p>Or&#8230; a yorkie.  We got mom one last year and he has turned into a sweet little guy that loves to play, sleep and snuggle.</p>
</div>
<div class="cff-comment"  id="cff_1640419882662830_1640426889328796" data-cff-comment-date="5 hours ago ">
<p >My parents own a Min-Pin, she was a rescued dog, and she&#8217;s great! Quiet, doesn&#8217;t bark a lot. Loves people and attention, and to cuddle next to you. But will steal a blanket in a heartbeat and roll herself into a nest. Also smart and easily trained.</p>
</div>
<div class="cff-comment"  id="cff_1640419882662830_1640514782653340" data-cff-comment-date="4 hours ago ">
<p >You have to always be there for your canine friends&#8230; reconsider coming to grips with your feline anxiety&#8230; 🙂</p>
</div>
<div class="cff-comment"  id="cff_1640419882662830_1640459012658917" data-cff-comment-date="5 hours ago ">
<p >Great meeting you today!</p>
</div>
<div class="cff-comment"  id="cff_1640419882662830_1640673809304104" data-cff-comment-date="28 minutes ago ">
<p >Lol, same. No cats for me too cause I&#8217;m allergic. I might consider a dog in the future, but not yet. I like my sleep&#8230; and money!</p>
</div>
</div>
<p class="cff-comments cff-show-more-comments" ><a class="cff-show-more-comments-a" href="javascript:void(0);" style="color:#">+ View more comments</a></p>
</div>
</div>
<div class="cff-item cff-photo-post author-90-9-kcbi-fm cff-90.9KCBIFM cff-new" id="cff_131549460216554_1640400049331480" data-cff-timestamp="1515170750" data-object-id="1640399615998190" data-cff-from="131549460216554" style="border-bottom: 1px solid #ddd; ">
<div class="cff-text-wrapper">
<div class="cff-author">
<div class="cff-author-text">
<p class="cff-page-name cff-author-date" ><a href="https://facebook.com/131549460216554" target="_blank" rel="nofollow" >90.9 KCBI FM</a><span class="cff-story"> </span></p>
<p class="cff-date" > 6 hours ago </p>
</div>
<div class="cff-author-img"><a href="https://facebook.com/131549460216554" target="_blank" rel="nofollow" ><img src="https://graph.facebook.com/131549460216554/picture?type=square" title="90.9 KCBI FM" alt="90.9 KCBI FM" width=40 height=40></a></div>
</div>
<p class="cff-post-text" ><span class="cff-text" data-color="">I know we are only 5 days into 2018&#8230;but if you already feel like you&#8217;ve failed the goals you set out to accomplish.  Failure isn&#8217;t so bad. It teaches us how to get back up and come up with new solutions! &#8211; Lauree </span><span class="cff-expand">&#8230; <a href="#" style="color: #"><span class="cff-more">See More</span><span class="cff-less">See Less</span></a></span></p>
</div>
<div class="cff-media-wrap"><a class="cff-photo"  data-cff-page-name="90.9 KCBI FM" data-cff-post-time="6 hours ago" href="https://www.facebook.com/90.9KCBIFM/photos/a.269069209797911.61838.131549460216554/1640399615998190/?type=3" target="_blank" rel="nofollow"><img src="https://fb-s-a-a.akamaihd.net/h-ak-fbx/v/t31.0-8/s720x720/26198018_1640399615998190_389995152486411173_o.jpg?oh=0b6a08e8e4d05f855b0ae0681abb5259&#038;oe=5AB85251&#038;__gda__=1525310207_1a3ebb190b746109725b7f4febe8cd81" alt="I know we are only 5 days into 2018...but if you already feel like youve failed the goals you set out to accomplish.  Failure isnt so bad. It teaches us how to get back up and come up with new solutions! - Lauree" data-querystring="oh=0b6a08e8e4d05f855b0ae0681abb5259&#038;oe=5AB85251&#038;__gda__=1525310207_1a3ebb190b746109725b7f4febe8cd81" data-ratio="1200" /></a></div>
<div class="cff-meta-wrap">
<div class="cff-post-links"><a class="cff-viewpost-facebook" href="https://www.facebook.com/1640399615998190" title="View on Facebook" target="_blank" rel="nofollow" >View on Facebook</a></p>
<div class="cff-share-container"><span class="cff-dot" >&middot;</span><a class="cff-share-link" href="javascript:void(0);" title="Share" >Share</a></p>
<p class='cff-share-tooltip'><a href='https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.facebook.com%2F90.9KCBIFM%2Fphotos%2Fa.269069209797911.61838.131549460216554%2F1640399615998190%2F%3Ftype%3D3' target='_blank' class='cff-facebook-icon'><i class='fa fa-facebook-square'></i><span class='cff-screenreader'>Share on Facebook</span></a><a href='https://twitter.com/intent/tweet?text=https%3A%2F%2Fwww.facebook.com%2F90.9KCBIFM%2Fphotos%2Fa.269069209797911.61838.131549460216554%2F1640399615998190%2F%3Ftype%3D3' target='_blank' class='cff-twitter-icon'><i class='fa fa-twitter'></i><span class='cff-screenreader'>Share on Twitter</span></a><a href='https://plus.google.com/share?url=https%3A%2F%2Fwww.facebook.com%2F90.9KCBIFM%2Fphotos%2Fa.269069209797911.61838.131549460216554%2F1640399615998190%2F%3Ftype%3D3' target='_blank' class='cff-google-icon'><i class='fa fa-google-plus'></i><span class='cff-screenreader'>Share on Google Plus</span></a><a href='https://www.linkedin.com/shareArticle?mini=true&amp;url=https%3A%2F%2Fwww.facebook.com%2F90.9KCBIFM%2Fphotos%2Fa.269069209797911.61838.131549460216554%2F1640399615998190%2F%3Ftype%3D3&amp;title=I%20know%20we%20are%20only%205%20days%20into%202018...but%20if%20you%20already%20feel%20like%20you%27ve%20failed%20the%20goals%20you%20set%20out%20to%20accomplish.%20%20Failure%20isn%27t%20so%20bad.%20It%20teaches%20us%20how%20to%20get%20back%20up%20and%20come%20up%20with%20new%20solutions%21%20-%20Lauree%20...%20See%20MoreSee%20Less' target='_blank' class='cff-linkedin-icon'><i class='fa fa-linkedin'></i><span class='cff-screenreader'>Share on Linked In</span></a><a href='mailto:?subject=Facebook&amp;body=https%3A%2F%2Fwww.facebook.com%2F90.9KCBIFM%2Fphotos%2Fa.269069209797911.61838.131549460216554%2F1640399615998190%2F%3Ftype%3D3%20-%20I%20know%20we%20are%20only%205%20days%20into%202018...but%20if%20you%20already%20feel%20like%20you%27ve%20failed%20the%20goals%20you%20set%20out%20to%20accomplish.%20%20Failure%20isn%27t%20so%20bad.%20It%20teaches%20us%20how%20to%20get%20back%20up%20and%20come%20up%20with%20new%20solutions%21%20-%20Lauree%20...%20See%20MoreSee%20Less' target='_blank' class='cff-email-icon'><i class='fa fa-envelope'></i><span class='cff-screenreader'>Share by Email</span></a><i class='fa fa-play fa-rotate-90'></i></p>
</div>
</div>
<div class="cff-view-comments-wrap"><a href="javaScript:void(0);" class="cff-view-comments"  id="131549460216554_1640400049331480"></p>
<ul class="cff-meta cff-light">
<li class="cff-likes"><span class="cff-icon">Likes:</span> <span class="cff-count">8</span></li>
<li class="cff-shares"><span class="cff-icon">Shares:</span> <span class="cff-count">4</span></li>
<li class="cff-comments"><span class="cff-icon">Comments:</span> <span class="cff-count">1</span></li>
</ul>
<p></a></div>
</div>
<div class="cff-comments-box cff-light" data-cff-like-text="like this" data-cff-likes-text="likes this"  data-cff-reacted-text="reacted to this" data-cff-and-text="and" data-cff-other-text="other" data-cff-others-text="others" data-cff-reply-text="Reply" data-cff-replies-text="Replies" data-num="4" data-cff-meta-link-color="#" data-cff-hide-avatars="" data-cff-expand-comments="" data-cff-post-tags="1">
<p class="cff-comment-likes cff-likes" >&nbsp;</p>
<p class="cff-comments cff-comment-on-facebook" ><a href="https://www.facebook.com/1640399615998190" target="_blank" rel="nofollow" style="color:#"><span class="cff-icon"></span>Comment on Facebook</a></p>
<div class="cff-comments-wrap">
<div class="cff-comment"  id="cff_1640400049331480_1640432585994893" data-cff-comment-date="5 hours ago ">
<p >Lizette Rodriguez</p>
</div>
</div>
</div>
</div>
<div class="cff-item cff-photo-post author-90-9-kcbi-fm cff-90.9KCBIFM cff-new" id="cff_131549460216554_1640359492668869" data-cff-timestamp="1515168643" data-object-id="206273649945698" data-cff-from="131549460216554" style="border-bottom: 1px solid #ddd; ">
<div class="cff-text-wrapper">
<div class="cff-author">
<div class="cff-author-text">
<p class="cff-page-name cff-author-date" ><a href="https://facebook.com/131549460216554" target="_blank" rel="nofollow" >90.9 KCBI FM</a><span class="cff-story"> <a href="http://facebook.com/131549460216554"></a> shared Lauree &quot;LO&quot; Austin&#8217;s photo.</span></p>
<p class="cff-date" > 7 hours ago </p>
</div>
<div class="cff-author-img"><a href="https://facebook.com/131549460216554" target="_blank" rel="nofollow" ><img src="https://graph.facebook.com/131549460216554/picture?type=square" title="90.9 KCBI FM" alt="90.9 KCBI FM" width=40 height=40></a></div>
</div>
<p class="cff-post-text" ><span class="cff-text" data-color="">It&#8217;s 8 adorable ounces of chocolaty goodness with it&#8217;s personal bag of mini-marshmallows&#8230;um YES PLEASE!  In N Out decided after 15 years they were going to launch a new product and Lauree highly recommends!<span class="cff-post-desc" style="font-size:12px; ">And you heard it here first folks&#8230;In N Out Hot Cocoa is delicious! </p>
<p>#lolodiscoversdallas #loloonthegogo #dallasfoodie #foodfinds #innout #innouthotcocoa #hotcocoa #hotchocolate </span> </span><span class="cff-expand">&#8230; <a href="#" style="color: #"><span class="cff-more">See More</span><span class="cff-less">See Less</span></a></span></p>
</div>
<div class="cff-media-wrap"><a class="cff-photo"  data-cff-page-name="90.9 KCBI FM" data-cff-post-time="7 hours ago" href="https://www.facebook.com/laureeaustinradio/photos/a.187972378442492.1073741829.177614356144961/206273649945698/?type=3" target="_blank" rel="nofollow"><img src="https://fb-s-c-a.akamaihd.net/h-ak-fbx/v/t31.0-8/p720x720/26232945_206273649945698_1459673388971851411_o.jpg?oh=3ddd649e0444b73ee377a9f04938cf04&#038;oe=5AF678FF&#038;__gda__=1526025297_f205b19282917cf0faa6f4823d116451" alt="Its 8 adorable ounces of chocolaty goodness with its personal bag of mini-marshmallows...um YES PLEASE!  In N Out decided after 15 years they were going to launch a new product and Lauree highly recommends!" data-querystring="oh=3ddd649e0444b73ee377a9f04938cf04&#038;oe=5AF678FF&#038;__gda__=1526025297_f205b19282917cf0faa6f4823d116451" data-ratio="1200" /></a></div>
<div class="cff-meta-wrap">
<div class="cff-post-links"><a class="cff-viewpost-facebook" href="https://www.facebook.com/206273649945698" title="View on Facebook" target="_blank" rel="nofollow" >View on Facebook</a></p>
<div class="cff-share-container"><span class="cff-dot" >&middot;</span><a class="cff-share-link" href="javascript:void(0);" title="Share" >Share</a></p>
<p class='cff-share-tooltip'><a href='https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.facebook.com%2Flaureeaustinradio%2Fphotos%2Fa.187972378442492.1073741829.177614356144961%2F206273649945698%2F%3Ftype%3D3' target='_blank' class='cff-facebook-icon'><i class='fa fa-facebook-square'></i><span class='cff-screenreader'>Share on Facebook</span></a><a href='https://twitter.com/intent/tweet?text=https%3A%2F%2Fwww.facebook.com%2Flaureeaustinradio%2Fphotos%2Fa.187972378442492.1073741829.177614356144961%2F206273649945698%2F%3Ftype%3D3' target='_blank' class='cff-twitter-icon'><i class='fa fa-twitter'></i><span class='cff-screenreader'>Share on Twitter</span></a><a href='https://plus.google.com/share?url=https%3A%2F%2Fwww.facebook.com%2Flaureeaustinradio%2Fphotos%2Fa.187972378442492.1073741829.177614356144961%2F206273649945698%2F%3Ftype%3D3' target='_blank' class='cff-google-icon'><i class='fa fa-google-plus'></i><span class='cff-screenreader'>Share on Google Plus</span></a><a href='https://www.linkedin.com/shareArticle?mini=true&amp;url=https%3A%2F%2Fwww.facebook.com%2Flaureeaustinradio%2Fphotos%2Fa.187972378442492.1073741829.177614356144961%2F206273649945698%2F%3Ftype%3D3&amp;title=It%27s%208%20adorable%20ounces%20of%20chocolaty%20goodness%20with%20it%27s%20personal%20bag%20of%20mini-marshmallows...um%20YES%20PLEASE%21%20%20In%20N%20Out%20decided%20after%2015%20years%20they%20were%20going%20to%20launch%20a%20new%20product%20and%20Lauree%20highly%20recommends%21And%20you%20heard%20it%20here%20first%20folks...In%20N%20Out%20Hot%20Cocoa%20is%20delicious%21%20%23lolodiscoversdallas%20%23loloonthegogo%20%23dallasfoodie%20%23foodfinds%20%23innout%20%23innouthotcocoa%20%23hotcocoa%20%23hotchocolate%20%20...%20See%20MoreSee%20Less' target='_blank' class='cff-linkedin-icon'><i class='fa fa-linkedin'></i><span class='cff-screenreader'>Share on Linked In</span></a><a href='mailto:?subject=Facebook&amp;body=https%3A%2F%2Fwww.facebook.com%2Flaureeaustinradio%2Fphotos%2Fa.187972378442492.1073741829.177614356144961%2F206273649945698%2F%3Ftype%3D3%20-%20It%27s%208%20adorable%20ounces%20of%20chocolaty%20goodness%20with%20it%27s%20personal%20bag%20of%20mini-marshmallows...um%20YES%20PLEASE%21%20%20In%20N%20Out%20decided%20after%2015%20years%20they%20were%20going%20to%20launch%20a%20new%20product%20and%20Lauree%20highly%20recommends%21And%20you%20heard%20it%20here%20first%20folks...In%20N%20Out%20Hot%20Cocoa%20is%20delicious%21%20%23lolodiscoversdallas%20%23loloonthegogo%20%23dallasfoodie%20%23foodfinds%20%23innout%20%23innouthotcocoa%20%23hotcocoa%20%23hotchocolate%20%20...%20See%20MoreSee%20Less' target='_blank' class='cff-email-icon'><i class='fa fa-envelope'></i><span class='cff-screenreader'>Share by Email</span></a><i class='fa fa-play fa-rotate-90'></i></p>
</div>
</div>
<div class="cff-view-comments-wrap"><a href="javaScript:void(0);" class="cff-view-comments"  id="131549460216554_1640359492668869"></p>
<ul class="cff-meta cff-light">
<li class="cff-likes"><span class="cff-icon">Likes:</span> <span class="cff-count">1</span></li>
<li class="cff-shares"><span class="cff-icon">Shares:</span> <span class="cff-count">0</span></li>
<li class="cff-comments"><span class="cff-icon">Comments:</span> <span class="cff-count">0</span></li>
</ul>
<p></a></div>
</div>
<div class="cff-comments-box cff-light cff-no-comments" data-cff-like-text="like this" data-cff-likes-text="likes this"  data-cff-reacted-text="reacted to this" data-cff-and-text="and" data-cff-other-text="other" data-cff-others-text="others" data-cff-reply-text="Reply" data-cff-replies-text="Replies" data-num="4" data-cff-meta-link-color="#" data-cff-hide-avatars="" data-cff-expand-comments="" data-cff-post-tags="1">
<p class="cff-comment-likes cff-likes" >&nbsp;</p>
<p class="cff-comments cff-comment-on-facebook" ><a href="https://www.facebook.com/206273649945698" target="_blank" rel="nofollow" style="color:#"><span class="cff-icon"></span>Comment on Facebook</a></p>
<div class="cff-comments-wrap"></div>
</div>
</div>
</div>
<p><input type="hidden" class="cff-pag-url" data-cff-pag-url="{&quot;90.9KCBIFM&quot;: &quot;https://graph.facebook.com/v2.8/131549460216554/posts?fields=id,from%7Bname,id%7D,message,message_tags,story,story_tags,picture,full_picture,link,source,name,caption,description,type,status_type,object_id,created_time,attachments%7Bsubattachments%7D,shares,comments.summary%28true%29%7Bmessage,created_time%7D,likes.summary%28true%29.limit%280%29&#038;limit=7&#038;locale=en_US&#038;access_token=x_cff_hide_token_x&#038;until=1515163800&#038;__paging_token=enc_AdDxG1H1Xagp0KjCI1iAxg6mUJQ77x2zgpHcPW2MSPQeuKIYJZCUdQ1ZBAM1QJD298tfvLo9sLqttov7LFzPitn1ee7pnzmrRMydFByQhZBHAV3ZCwZDZD&quot;}" data-cff-prev-url="{&quot;90.9KCBIFM&quot;: &quot;https://graph.facebook.com/v2.8/90.9KCBIFM/posts?fields=id,from{name,id},message,message_tags,story,story_tags,picture,full_picture,link,source,name,caption,description,type,status_type,object_id,created_time,attachments{subattachments},shares,comments.summary(true){message,created_time},likes.summary(true).limit(0)&#038;access_token=x_cff_hide_token_x&#038;limit=7&#038;locale=en_US&#038;return_ssl_resources=true&quot;}" val=""><a href="javascript:void(0);" id="cff-load-more" class="cff-load-more"  data-cff-bg="" data-cff-hover="" data-no-more="No more posts"><span>Load more</span></a></p>
<div class="cff-likebox cff-bottom" ><script src="https://connect.facebook.net/en_US/all.js#xfbml=1&#038;appId=712681982206086"></script></p>
<div class="fb-page" data-href="https://www.facebook.com/90.9KCBIFM" data-width="" data-hide-cover="true" data-show-facepile="false" data-small-header="false" data-hide-cta="false" data-show-posts="false" data-adapt-container-width="true">
<div class="fb-xfbml-parse-ignore">
<blockquote cite="https://www.facebook.com/90.9KCBIFM"><p><a href="https://www.facebook.com/90.9KCBIFM">View on Facebook</a></p></blockquote>
</div>
</div>
<div id="fb-root"></div>
</div>
</div>
<div class="cff-clear"></div>
</div>
</div>
		</li>
<li id="twitter-9" class="widget widget_twitter"><div><h3 class="widgettitle"><span class='twitterwidget twitterwidget-title'>Twitter: kcbi</span></h3><ul><li><span class='entry-content'>“I manage a multi–million dollar portfolio at work. When I offered to help with the finances at our church, the... <a href="https://t.co/x0bNejW4Ar" target="_blank">https://t.co/x0bNejW4Ar</a></span> <span class='entry-meta'><span class='time-meta'><a href="http://twitter.com/KCBI/statuses/949357544585220096" target="_blank">about 3 hours ago</a></span> <span class='from-meta'>from <a href="http://www.facebook.com/twitter" rel="nofollow">Facebook</a></span></span> <span class="intent-meta"><a href="http://twitter.com/intent/tweet?in_reply_to=949357544585220096" data-lang="en" class="in-reply-to" title="Reply" target="_blank">Reply</a><a href="http://twitter.com/intent/retweet?tweet_id=949357544585220096" data-lang="en" class="retweet" title="Retweet" target="_blank">Retweet</a><a href="http://twitter.com/intent/favorite?tweet_id=949357544585220096" data-lang="en" class="favorite" title="Favorite" target="_blank">Favorite</a></span></li><li><span class='entry-content'>When do you know if you are "pet ready?" 🐶🐱🐷🐒. I've got some thoughts, some fears and a firmly held opinion of... <a href="https://t.co/rn4nqB1AOZ" target="_blank">https://t.co/rn4nqB1AOZ</a></span> <span class='entry-meta'><span class='time-meta'><a href="http://twitter.com/KCBI/statuses/949327731896078338" target="_blank">about 5 hours ago</a></span> <span class='from-meta'>from <a href="http://www.facebook.com/twitter" rel="nofollow">Facebook</a></span></span> <span class="intent-meta"><a href="http://twitter.com/intent/tweet?in_reply_to=949327731896078338" data-lang="en" class="in-reply-to" title="Reply" target="_blank">Reply</a><a href="http://twitter.com/intent/retweet?tweet_id=949327731896078338" data-lang="en" class="retweet" title="Retweet" target="_blank">Retweet</a><a href="http://twitter.com/intent/favorite?tweet_id=949327731896078338" data-lang="en" class="favorite" title="Favorite" target="_blank">Favorite</a></span></li><li><span class='entry-content'>It's 8 adorable ounces of chocolaty goodness with it's personal bag of mini-marshmallows...um YES PLEASE!  In N... <a href="https://t.co/kX5APlsOcv" target="_blank">https://t.co/kX5APlsOcv</a></span> <span class='entry-meta'><span class='time-meta'><a href="http://twitter.com/KCBI/statuses/949312255157587971" target="_blank">about 6 hours ago</a></span> <span class='from-meta'>from <a href="http://www.facebook.com/twitter" rel="nofollow">Facebook</a></span></span> <span class="intent-meta"><a href="http://twitter.com/intent/tweet?in_reply_to=949312255157587971" data-lang="en" class="in-reply-to" title="Reply" target="_blank">Reply</a><a href="http://twitter.com/intent/retweet?tweet_id=949312255157587971" data-lang="en" class="retweet" title="Retweet" target="_blank">Retweet</a><a href="http://twitter.com/intent/favorite?tweet_id=949312255157587971" data-lang="en" class="favorite" title="Favorite" target="_blank">Favorite</a></span></li></ul><div class="follow-button"><a href="http://twitter.com/kcbi" class="twitter-follow-button" title="Follow @kcbi" data-lang="en" target="_blank">@kcbi</a></div></div></li>
	
			</ul>
		</aside>
		
			
	</div> <!-- .row -->
</div> <!-- .main -->

	<footer class="main-footer">
	
				
		
	
			<div class="lower-foot">
			<div class="wrap">
		
						
			<div class="widgets">
							<div class="textwidget"><p><img class="ds_logo" src="https://www.kcbi.org/wp-content/uploads/2017/10/KCBI-Logo-1017.png" width="250" /></p>
<ul class="social-icons">
<li><a href="https://www.facebook.com/90.9KCBIFM" target="_blank" class="icon fa fa-facebook" title="Facebook"><span class="visuallyhidden">Facebook</span></a></li>
<li><a href="https://twitter.com/KCBI" target="_blank" class="icon fa fa-twitter" title="Twitter"><span class="visuallyhidden">Twitter</span></a></li>
<li><a href="https://www.instagram.com/909kcbi/" target="_blank" class="icon fa fa-instagram" title="Instagram"><span class="visuallyhidden">Instagram</span></a></li>
</ul>
</div>
		<div class="menu-footer-container"><ul id="menu-footer" class="menu"><li id="menu-item-5409" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5409"><a href="https://www.kcbi.org/privacy-policy/">Privacy Policy</a></li>
<li id="menu-item-8958" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-8958"><a href="https://www.kcbi.org/contest-rules/">General Contest Rules</a></li>
<li id="menu-item-2079" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2079"><a href="https://www.kcbi.org/contact/">Contact</a></li>
</ul></div>			<div class="textwidget"><p class="ds_copyright">Copyright © 2017 KCBI 90.9 FM</p>
</div>
					</div>
			
					
			</div>
		</div>		
		<script type='text/javascript'>var _merchantSettings=_merchantSettings || [];_merchantSettings.push(['AT', '1001l3tu']);(function(){var autolink=document.createElement('script');autolink.type='text/javascript';autolink.async=true; autolink.src= ('https:' == document.location.protocol) ? 'https://autolinkmaker.itunes.apple.com/js/itunes_autolinkmaker.js' : 'http://autolinkmaker.itunes.apple.com/js/itunes_autolinkmaker.js';var s=document.getElementsByTagName('script')[0];s.parentNode.insertBefore(autolink, s);})();</script>
	</footer>
	
</div> <!-- .main-wrap -->
<script type="text/javascript">
(function($) {
	$(document).ready(function(e) {
		$("#ds_header").click(function(e) {
	           $("#ds_header").addClass();			   
        });
    });	
})(jQuery);
</script>
	            <script type="text/javascript" id="modal">
				jQuery(window).on( 'load', function(){
					startclock();
				});
				function stopclock (){
				  if(timerRunning) clearTimeout(timerID);
				  timerRunning = false;
				  document.cookie="time=0";
				}
				function showtime () {
				  var now = new Date();
				  var my = now.getTime() ;
				  now = new Date(my-diffms) ;
				  document.cookie="time="+now.toLocaleString();
				  timerID = setTimeout('showtime()',10000);
				  timerRunning = true;
				}
				function startclock () {
				  stopclock();
				  showtime();
				}
				var timerID = null;
				var timerRunning = false;
				var x = new Date() ;
				var now = x.getTime() ;
				var gmt = 1515192457 * 1000 ;
				var diffms = (now - gmt) ;
				</script>
	            	            <script type="text/javascript" id="slidein">
				jQuery(window).on( 'load', function(){
					startclock();
				});
				function stopclock (){
				  if(timerRunning) clearTimeout(timerID);
				  timerRunning = false;
				  document.cookie="time=0";
				}

				function showtime () {
				  var now = new Date();
				  var my = now.getTime() ;
				  now = new Date(my-diffms) ;
				  document.cookie="time="+now.toLocaleString();
				  timerID = setTimeout('showtime()',10000);
				  timerRunning = true;
				}

				function startclock () {
				  stopclock();
				  showtime();
				}
				var timerID = null;
				var timerRunning = false;
				var x = new Date() ;
				var now = x.getTime() ;
				var gmt = 1515192457 * 1000 ;
				var diffms = (now - gmt) ;
				</script>
	            		<script type="text/javascript">
		/*<![CDATA[*/
		var gmapstyles = 'default';
		/* ]]> */
		</script>		
		<div class='evo_lightboxes'>					<div class='evo_lightbox eventcard eventon_events_list' id=''>
						<div class="evo_content_in">													
							<div class="evo_content_inin">
								<div class="evo_lightbox_content">
									<a class='evolbclose '>X</a>
									<div class='evo_lightbox_body eventon_list_event evo_pop_body evcal_eventcard'></div>
								</div>
							</div>							
						</div>
					</div>
					</div><script type='text/javascript' src='https://www.kcbi.org/wp-includes/js/comment-reply.min.js?ver=4.8'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var cpvc_ajax = {"url":"https:\/\/www.kcbi.org\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.kcbi.org/wp-content/plugins/convertplug-vc/assets/js/form_integration.js?ver=1'></script>
<script type='text/javascript' src='https://www.kcbi.org/wp-content/plugins/custom-facebook-feed-pro/js/cff-scripts.min.js?ver=3.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var js_obj_values = {"is_mobile":"no"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.kcbi.org/wp-content/themes/smart-mag/js/bunyad-theme.js?ver=4.8'></script>
<script type='text/javascript' src='https://www.kcbi.org/wp-content/themes/smart-mag/js/jquery.flexslider-min.js?ver=4.8'></script>
<script type='text/javascript' src='https://www.kcbi.org/wp-content/plugins/page-links-to/js/new-tab.min.js?ver=2.9.8'></script>
<script type='text/javascript' src='https://www.kcbi.org/wp-includes/js/wp-embed.min.js?ver=4.8'></script>
<script type='text/javascript' src='https://platform.twitter.com/widgets.js?ver=1.0.0'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var prayer_validation_keys = {"stop_words":["Spellcaster","Spell caster","spellcasters","spell casters","Get your lover back","get ex. lover back","d testify","ancientspiritspellcast","WhatsApp","How I Got Him Back","Priest Ade","get back your ex","get your ex back","ancientspiritspellcaster","spiritspellcaster","Dr. Ekaka","dr ekaka","Dr Ekaka","+447596927164","whatsapp"]};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.kcbi.org/wp-content/plugins/dws-validate-gravity-prayer-form/includes/../js/validate_prayer.js?ver=1.0'></script>
</body>
</html>