
<!DOCTYPE html>
<!--[if IE 8]> <html class="ie ie8" lang="en-US" prefix="og: http://ogp.me/ns#"> <![endif]-->
<!--[if IE 9]> <html class="ie ie9" lang="en-US" prefix="og: http://ogp.me/ns#"> <![endif]-->
<!--[if gt IE 9]><!--> <html lang="en-US" prefix="og: http://ogp.me/ns#"> <!--<![endif]-->
<head>
<meta charset="UTF-8" />
<title>LISTEN NOW: Jeff Was Inspired By A KCBI Listener | KCBI</title>
 
<meta name="viewport" content="width=device-width, initial-scale=1" />
<link rel="pingback" href="https://www.kcbi.org/xmlrpc.php" />
<link rel="shortcut icon" href="http://www.kcbi.org/wp-content/uploads/2014/09/favicon-9.ico" />	
			
			<!-- Facebook Pixel Code -->
			<script>
			!function(f,b,e,v,n,t,s){if(f.fbq)return;n=f.fbq=function(){n.callMethod?
			n.callMethod.apply(n,arguments):n.queue.push(arguments)};if(!f._fbq)f._fbq=n;
			n.push=n;n.loaded=!0;n.version='2.0';n.queue=[];t=b.createElement(e);t.async=!0;
			t.src=v;s=b.getElementsByTagName(e)[0];s.parentNode.insertBefore(t,s)}(window,
			document,'script','https://connect.facebook.net/en_US/fbevents.js');
			fbq('init', '' );			fbq('track', 'PageView');
			
			</script>
			<noscript><img height="1" width="1" style="display:none"
			src="https://www.facebook.com/tr?id=&ev=PageView&noscript=1"
			/></noscript>
			<!-- DO NOT MODIFY -->
			<!-- End Facebook Pixel Code -->
			
			
<!-- This site is optimized with the Yoast SEO plugin v7.2 - https://yoast.com/wordpress/plugins/seo/ -->
<link rel="canonical" href="https://www.kcbi.org/listen-now-jeff-was-inspired-by-a-kcbi-listener/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="LISTEN NOW: Jeff Was Inspired By A KCBI Listener | KCBI" />
<meta property="og:description" content="Recently, Jeff was inspired to go above and beyond by a KCBI listener." />
<meta property="og:url" content="https://www.kcbi.org/listen-now-jeff-was-inspired-by-a-kcbi-listener/" />
<meta property="og:site_name" content="KCBI" />
<meta property="article:tag" content="By" />
<meta property="article:tag" content="Inspired" />
<meta property="article:tag" content="Jeff" />
<meta property="article:tag" content="KCBI" />
<meta property="article:tag" content="Listener" />
<meta property="article:tag" content="Mornings" />
<meta property="article:tag" content="Rebecca" />
<meta property="article:tag" content="Was" />
<meta property="article:section" content="Mornings with Jeff &amp; Rebecca" />
<meta property="article:published_time" content="2018-04-12T09:22:01-05:00" />
<meta property="og:image" content="https://www.kcbi.org/wp-content/uploads/2017/12/Jeff-Rebecca.jpg" />
<meta property="og:image:secure_url" content="https://www.kcbi.org/wp-content/uploads/2017/12/Jeff-Rebecca.jpg" />
<meta property="og:image:width" content="1280" />
<meta property="og:image:height" content="564" />
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//maxcdn.bootstrapcdn.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//netdna.bootstrapcdn.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="KCBI &raquo; Feed" href="https://www.kcbi.org/feed/" />
<link rel="alternate" type="application/rss+xml" title="KCBI &raquo; Comments Feed" href="https://www.kcbi.org/comments/feed/" />
<!-- This site uses the Google Analytics by MonsterInsights plugin v7.0.5 - Using Analytics tracking - https://www.monsterinsights.com/ -->
<script type="text/javascript" data-cfasync="false">
	var mi_track_user = true;
	
	var disableStr = 'ga-disable-UA-108100077-1';

	/* Function to detect opted out users */
	function __gaTrackerIsOptedOut() {
		return document.cookie.indexOf(disableStr + '=true') > -1;
	}

	/* Disable tracking if the opt-out cookie exists. */
	if ( __gaTrackerIsOptedOut() ) {
		window[disableStr] = true;
	}

	/* Opt-out function */
	function __gaTrackerOptout() {
	  document.cookie = disableStr + '=true; expires=Thu, 31 Dec 2099 23:59:59 UTC; path=/';
	  window[disableStr] = true;
	}
	
	if ( mi_track_user ) {
		(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
			(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
			m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
		})(window,document,'script','//www.google-analytics.com/analytics.js','__gaTracker');

		__gaTracker('create', 'UA-108100077-1', 'auto');
		__gaTracker('set', 'forceSSL', true);
		__gaTracker('send','pageview');
	} else {
		console.log( "" );
		(function() {
			/* https://developers.google.com/analytics/devguides/collection/analyticsjs/ */
			var noopfn = function() {
				return null;
			};
			var noopnullfn = function() {
				return null;
			};
			var Tracker = function() {
				return null;
			};
			var p = Tracker.prototype;
			p.get = noopfn;
			p.set = noopfn;
			p.send = noopfn;
			var __gaTracker = function() {
				var len = arguments.length;
				if ( len === 0 ) {
					return;
				}
				var f = arguments[len-1];
				if ( typeof f !== 'object' || f === null || typeof f.hitCallback !== 'function' ) {
					console.log( 'Not running function __gaTracker(' + arguments[0] + " ....) because you\'re not being tracked. ");
					return;
				}
				try {
					f.hitCallback();
				} catch (ex) {

				}
			};
			__gaTracker.create = function() {
				return new Tracker();
			};
			__gaTracker.getByName = noopnullfn;
			__gaTracker.getAll = function() {
				return [];
			};
			__gaTracker.remove = noopfn;
			window['__gaTracker'] = __gaTracker;
		})();
		}
</script>
<!-- / Google Analytics by MonsterInsights -->
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.kcbi.org\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.8"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,56826,8203,55356,56819),0,0),c=j.toDataURL(),b===c&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55358,56794,8205,9794,65039),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55358,56794,8203,9794,65039),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='kento-testimonial-plugin-style-css'  href='https://www.kcbi.org/wp-content/plugins/kento-testimonial-slider/css/kento-testimonial-plugin-style.css?ver=4.8' type='text/css' media='all' />
<link rel='stylesheet' id='PrayerEngineFrontendStyles-css'  href='https://www.kcbi.org/wp-content/plugins/prayerengine_plugin/css/pe_styles.css?ver=4.8' type='text/css' media='all' />
<link rel='stylesheet' id='cpvc-addon-for-vc-style-css'  href='https://www.kcbi.org/wp-content/plugins/convertplug-vc/assets/css/style.css?ver=4.8' type='text/css' media='all' />
<link rel='stylesheet' id='cpvc-addon-for-vc-grid-css'  href='https://www.kcbi.org/wp-content/plugins/convertplug-vc/assets/css/cpvc-addon-grid.css?ver=4.8' type='text/css' media='all' />
<link rel='stylesheet' id='cff-css'  href='https://www.kcbi.org/wp-content/plugins/custom-facebook-feed-pro/css/cff-style.min.css?ver=3.2.8' type='text/css' media='all' />
<link rel='stylesheet' id='sb-font-awesome-css-css'  href='https://maxcdn.bootstrapcdn.com/font-awesome/4.7.0/css/font-awesome.min.css?ver=4.8' type='text/css' media='all' />
<link rel='stylesheet' id='images-thumbnail-sliderv1-style-css'  href='https://www.kcbi.org/wp-content/plugins/images-thumbnail-sliderv1/css/images-thumbnail-sliderv1-style.css?ver=4.8' type='text/css' media='all' />
<link rel='stylesheet' id='iml_owl.carousel_vc-css'  href='https://www.kcbi.org/wp-content/plugins/indeed-my-logos-vc/files/css/owl.carousel.css?ver=4.8' type='text/css' media='all' />
<link rel='stylesheet' id='iml_font-awesome-css'  href='https://www.kcbi.org/wp-content/plugins/indeed-my-logos-vc/files/css/font-awesome.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='iml_style_front_end_vc-css'  href='https://www.kcbi.org/wp-content/plugins/indeed-my-logos-vc/files/css/style-front_end.css' type='text/css' media='all' />
<link rel='stylesheet' id='responsive-lightbox-nivo_lightbox-css-css'  href='https://www.kcbi.org/wp-content/plugins/responsive-lightbox-pro/assets/nivo-lightbox/nivo-lightbox.css?ver=4.8' type='text/css' media='all' />
<link rel='stylesheet' id='responsive-lightbox-nivo_lightbox-css-d-css'  href='https://www.kcbi.org/wp-content/plugins/responsive-lightbox-pro/assets/nivo-lightbox/themes/default/default.css?ver=4.8' type='text/css' media='all' />
<link rel='stylesheet' id='rs-plugin-settings-css'  href='https://www.kcbi.org/wp-content/plugins/revslider/public/assets/css/settings.css?ver=5.4.5.1' type='text/css' media='all' />
<style id='rs-plugin-settings-inline-css' type='text/css'>
.tp-caption a{color:#ff7302;text-shadow:none;-webkit-transition:all 0.2s ease-out;-moz-transition:all 0.2s ease-out;-o-transition:all 0.2s ease-out;-ms-transition:all 0.2s ease-out}.tp-caption a:hover{color:#ffa902}
</style>
<link rel='stylesheet' id='srzmpcss-css'  href='https://www.kcbi.org/wp-content/plugins/srizon-facebook-album-pro/resources/css/mag-popup.min.css?ver=4.8' type='text/css' media='all' />
<link rel='stylesheet' id='srzelastislidercss-css'  href='https://www.kcbi.org/wp-content/plugins/srizon-facebook-album-pro/resources/css/elastislide.min.css?ver=4.8' type='text/css' media='all' />
<link rel='stylesheet' id='srzcustomcss-css'  href='https://www.kcbi.org/wp-content/plugins/srizon-facebook-album-pro/resources/css/srizon.custom.min.css?ver=2.3' type='text/css' media='all' />
<link rel='stylesheet' id='smartmag-fonts-css'  href='https://fonts.googleapis.com/css?family=Open+Sans:400,600,700|Roboto+Slab' type='text/css' media='all' />
<link rel='stylesheet' id='smartmag-core-css'  href='https://www.kcbi.org/wp-content/themes/smart-mag/style.css?ver=4.8' type='text/css' media='all' />
<link rel='stylesheet' id='smartmag-responsive-css'  href='https://www.kcbi.org/wp-content/themes/smart-mag/css/responsive.css?ver=4.8' type='text/css' media='all' />
<link rel='stylesheet' id='pretty-photo-css'  href='https://www.kcbi.org/wp-content/themes/smart-mag/css/prettyPhoto.css?ver=4.8' type='text/css' media='all' />
<link rel='stylesheet' id='smartmag-font-awesome-css'  href='https://netdna.bootstrapcdn.com/font-awesome/4.0.3/css/font-awesome.css?ver=4.8' type='text/css' media='all' />
<link rel='stylesheet' id='evcal_google_fonts-css'  href='//fonts.googleapis.com/css?family=Oswald%3A400%2C300%7COpen+Sans%3A400%2C400i%2C300&#038;ver=4.8' type='text/css' media='screen' />
<link rel='stylesheet' id='evcal_cal_default-css'  href='//www.kcbi.org/wp-content/plugins/eventON/assets/css/eventon_styles.css?ver=2.4.10' type='text/css' media='all' />
<link rel='stylesheet' id='evo_font_icons-css'  href='//www.kcbi.org/wp-content/plugins/eventON/assets/fonts/font-awesome.css?ver=2.4.10' type='text/css' media='all' />
<link rel='stylesheet' id='eventon_dynamic_styles-css'  href='//www.kcbi.org/wp-content/plugins/eventON/assets/css/eventon_dynamic_styles.css?ver=4.8' type='text/css' media='all' />
<link rel='stylesheet' id='evo_fc_styles-css'  href='https://www.kcbi.org/wp-content/plugins/eventon-full-cal/assets/fc_styles.css?ver=4.8' type='text/css' media='all' />
<link rel='stylesheet' id='custom-css-css'  href='https://www.kcbi.org/?bunyad_custom_css=1&#038;ver=4.8' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var slide_in = {"demo_dir":"https:\/\/www.kcbi.org\/wp-content\/plugins\/convertplug\/modules\/slide_in\/assets\/demos"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.kcbi.org/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='https://www.kcbi.org/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='https://www.kcbi.org/wp-content/plugins/kento-testimonial-slider/js/jquery.quote_rotator.js?ver=4.8'></script>
<script type='text/javascript' src='https://www.kcbi.org/wp-content/plugins/kento-testimonial-slider/js/kento-testimonial-active.js?ver=4.8'></script>
<script type='text/javascript' src='https://www.kcbi.org/wp-content/plugins/prayerengine_plugin/js/prayerwall.js?ver=4.8'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var monsterinsights_frontend = {"js_events_tracking":"true","is_debug_mode":"false","download_extensions":"doc,exe,js,pdf,ppt,tgz,zip,xls","inbound_paths":"","home_url":"https:\/\/www.kcbi.org","track_download_as":"event","internal_label":"int","hash_tracking":"false"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.kcbi.org/wp-content/plugins/google-analytics-for-wordpress/assets/js/frontend.min.js?ver=7.0.5'></script>
<script type='text/javascript' src='https://www.kcbi.org/wp-content/plugins/images-thumbnail-sliderv1/js/jc.js?ver=4.8'></script>
<script type='text/javascript' src='https://www.kcbi.org/wp-content/plugins/indeed-my-logos-vc/files/js/owl.carousel.js'></script>
<script type='text/javascript' src='https://www.kcbi.org/wp-content/plugins/indeed-my-logos-vc/files/js/isotope.pkgd.min.js'></script>
<script type='text/javascript' src='https://www.kcbi.org/wp-content/plugins/responsive-lightbox-pro/assets/nivo-lightbox/nivo-lightbox.min.js?ver=4.8'></script>
<script type='text/javascript' src='https://www.kcbi.org/wp-content/plugins/responsive-lightbox-pro/assets/js/jquery.touchSwipe.min.js?ver=4.8'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var rlpArgs = {"script":"nivo_lightbox","selector":"lightbox","custom_events":"","theme":"default","effect":"fade","clickOverlayToClose":"1","touch_swipe":"1","autoplay_video":"0","keyboardNav":"1","errorMessage":"The requested content cannot be loaded. Please try again later."};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.kcbi.org/wp-content/plugins/responsive-lightbox-pro/assets/js/script.js?ver=4.8'></script>
<script type='text/javascript' src='https://www.kcbi.org/wp-content/plugins/revslider/public/assets/js/jquery.themepunch.tools.min.js?ver=5.4.5.1'></script>
<script type='text/javascript' src='https://www.kcbi.org/wp-content/plugins/revslider/public/assets/js/jquery.themepunch.revolution.min.js?ver=5.4.5.1'></script>
<script type='text/javascript' src='https://www.kcbi.org/wp-content/plugins/srizon-facebook-album-pro/resources/js/modernizr.js?ver=4.8'></script>
<script type='text/javascript' src='https://www.kcbi.org/wp-content/plugins/srizon-facebook-album-pro/resources/js/mag-popup.js?ver=4.8'></script>
<script type='text/javascript' src='https://www.kcbi.org/wp-content/plugins/srizon-facebook-album-pro/resources/js/jquery.collagePlus.min.js?ver=4.8'></script>
<script type='text/javascript' src='https://www.kcbi.org/wp-content/plugins/srizon-facebook-album-pro/resources/js/jquery.elastislide.min.js?ver=4.8'></script>
<script type='text/javascript' src='https://www.kcbi.org/wp-content/plugins/srizon-facebook-album-pro/resources/js/srizon.custom.min.js?ver=2.3.2'></script>
<script type='text/javascript' src='https://www.kcbi.org/wp-content/plugins/wp-retina-2x/js/picturefill.min.js?ver=3.0.2'></script>
<script type='text/javascript' src='https://www.kcbi.org/wp-content/themes/smart-mag/js/jquery.prettyPhoto.js?ver=4.8'></script>
<link rel='https://api.w.org/' href='https://www.kcbi.org/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.kcbi.org/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.kcbi.org/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 4.8" />
<link rel='shortlink' href='https://www.kcbi.org/?p=16189' />
<link rel="alternate" type="application/json+oembed" href="https://www.kcbi.org/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.kcbi.org%2Flisten-now-jeff-was-inspired-by-a-kcbi-listener%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.kcbi.org/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.kcbi.org%2Flisten-now-jeff-was-inspired-by-a-kcbi-listener%2F&#038;format=xml" />
<!-- Custom Facebook Feed JS vars -->
<script type="text/javascript">
var cffsiteurl = "https://www.kcbi.org/wp-content/plugins";
var cffajaxurl = "https://www.kcbi.org/wp-admin/admin-ajax.php";
var cffmetatrans = "true";

var cfflinkhashtags = "true";
</script>
<!-- Display fixes for Internet Explorer -->
	<!--[if lte IE 6]>
	<link href="https://www.kcbi.org/wp-content/plugins/prayerengine_plugin/css/ie6_fix.css" rel="stylesheet" type="text/css" />
	<![endif]-->
	<!--[if IE 7]>
	<link href="https://www.kcbi.org/wp-content/plugins/prayerengine_plugin/css/ie7_fix.css" rel="stylesheet" type="text/css" />
	<![endif]-->
	<!--[if IE 8]>
	<link href="https://www.kcbi.org/wp-content/plugins/prayerengine_plugin/css/ie8_fix.css" rel="stylesheet" type="text/css" />
	<![endif]-->
	<!-- end display fixes for Internet Explorer --><style>.nivo-lightbox-theme-default.nivo-lightbox-overlay { background: none repeat scroll 0 0 rgba(0, 0, 0, 0.6)!important;}</style><style>.nivo-lightbox-theme-default .nivo-lightbox-image img{ cursor:pointer; cursor: hand;}</style><style>.nivo-lightbox-theme-default .nivo-lightbox-title { background:#000!important;}</style><style></style><style>.nivo-lightbox-theme-default .nivo-lightbox-nav:hover { background-color:rgba(0,0,0,.5)!important;}</style>

<!-- EventON Version -->
<meta name="generator" content="EventON 2.4.10" />


<!-- WordPress Facebook Integration Begin -->
<!-- Facebook Pixel Code -->
<script>
!function(f,b,e,v,n,t,s){if(f.fbq)return;n=f.fbq=function(){n.callMethod?
n.callMethod.apply(n,arguments):n.queue.push(arguments)};if(!f._fbq)f._fbq=n;
n.push=n;n.loaded=!0;n.version='2.0';n.queue=[];t=b.createElement(e);t.async=!0;
t.src=v;s=b.getElementsByTagName(e)[0];s.parentNode.insertBefore(t,s)}(window,
document,'script','https://connect.facebook.net/en_US/fbevents.js');
fbq('init', '185012708731657', {}, {
    "agent": "wordpress-4.8-1.7.5"
});

fbq('track', 'PageView', {
    "source": "wordpress",
    "version": "4.8",
    "pluginVersion": "1.7.5"
});

<!-- Support AJAX add to cart -->
if(typeof jQuery != 'undefined') {
  jQuery(document).ready(function($){
    jQuery('body').on('added_to_cart', function(event) {

      // Ajax action.
      $.get('?wc-ajax=fb_inject_add_to_cart_event', function(data) {
        $('head').append(data);
      });

    });
  });
}
<!-- End Support AJAX add to cart -->

</script>
<!-- DO NOT MODIFY -->
<!-- End Facebook Pixel Code -->
<!-- WordPress Facebook Integration end -->
      
<!-- Facebook Pixel Code -->
<noscript>
<img height="1" width="1" style="display:none"
src="https://www.facebook.com/tr?id=185012708731657&ev=PageView&noscript=1"/>
</noscript>
<!-- DO NOT MODIFY -->
<!-- End Facebook Pixel Code -->
    <meta name="generator" content="Powered by WPBakery Page Builder - drag and drop page builder for WordPress."/>
<!--[if lte IE 9]><link rel="stylesheet" type="text/css" href="https://www.kcbi.org/wp-content/plugins/js_composer/assets/css/vc_lte_ie9.min.css" media="screen"><![endif]--><meta name="generator" content="Powered by Slider Revolution 5.4.5.1 - responsive, Mobile-Friendly Slider Plugin for WordPress with comfortable drag and drop interface." />
<script type="text/javascript">function setREVStartSize(e){
				try{ var i=jQuery(window).width(),t=9999,r=0,n=0,l=0,f=0,s=0,h=0;					
					if(e.responsiveLevels&&(jQuery.each(e.responsiveLevels,function(e,f){f>i&&(t=r=f,l=e),i>f&&f>r&&(r=f,n=e)}),t>r&&(l=n)),f=e.gridheight[l]||e.gridheight[0]||e.gridheight,s=e.gridwidth[l]||e.gridwidth[0]||e.gridwidth,h=i/s,h=h>1?1:h,f=Math.round(h*f),"fullscreen"==e.sliderLayout){var u=(e.c.width(),jQuery(window).height());if(void 0!=e.fullScreenOffsetContainer){var c=e.fullScreenOffsetContainer.split(",");if (c) jQuery.each(c,function(e,i){u=jQuery(i).length>0?u-jQuery(i).outerHeight(!0):u}),e.fullScreenOffset.split("%").length>1&&void 0!=e.fullScreenOffset&&e.fullScreenOffset.length>0?u-=jQuery(window).height()*parseInt(e.fullScreenOffset,0)/100:void 0!=e.fullScreenOffset&&e.fullScreenOffset.length>0&&(u-=parseInt(e.fullScreenOffset,0))}f=u}else void 0!=e.minHeight&&f<e.minHeight&&(f=e.minHeight);e.c.closest(".rev_slider_wrapper").css({height:f})					
				}catch(d){console.log("Failure at Presize of Slider:"+d)}
			};</script>
<noscript><style type="text/css"> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript><!--[if lt IE 9]>
<script src="https://www.kcbi.org/wp-content/themes/smart-mag/js/html5.js" type="text/javascript"></script>
<![endif]-->
<script type="text/javascript" src="https://www.kcbi.org/wp-content/themes/smart-mag/js/tinydropdown.js?ver=1.1"></script>
<script type="text/javascript" src="https://www.kcbi.org/wp-content/themes/smart-mag/js/packed.js?ver=1.1"></script>
<link href="https://www.kcbi.org/wp-content/plugins/prayerengine_plugin/custom/css/pe_screen.css" rel="stylesheet" type="text/css" />
<link href="https://www.kcbi.org/wp-content/themes/smart-mag/alex.css?ver=1.1" rel="stylesheet" type="text/css" />
<script type="text/javascript">
	jQuery(document).ready(function($){
		$.ajax({
			url: 'https://www.kcbi.org/wp-admin/admin-ajax.php',
			method: 'POST',
			data: {'action': 'fetch_fw_recentl_played_single'},
			dataType: 'html'
		}).done(function(r){
			$("#fw_recentl_played_single").html(r);
			
			$.ajax({
				url: 'https://www.kcbi.org/wp-admin/admin-ajax.php',
				method: 'POST',
				data: {'action': 'fetch_fw_recentl_played_summary'},
				dataType: 'html'
			}).done(function(r){
				$("#fw_recentl_played_summary_id").html(r);
				
				
				$("#expand_symbol").on('click',function(){
			$("#expand-container-id" ).slideDown("slow");
			$("#collapse_symbol").show();
			$("#expand_symbol").hide();
		});
		$("#collapse_symbol").on('click',function(){
			$("#expand-container-id" ).slideUp("slow");
			$("#collapse_symbol").hide();
			$("#expand_symbol").show();
		});
				
				
			}).fail(function(jqXHR, textStatus){
				$("#fw_recentl_played_summary_id").html('<span style="color:#fff;background-color: #c00;">Playlist could not fetched.</span>');
			});
			
		}).fail(function(jqXHR, textStatus){
			$("#fw_recentl_played_single").html('<span style="color:#fff;background-color: #c00;">Playlist could not fetched.</span>');
		});
	});
</script>
<style type="text/css">
.column, .row [class*="col-"] {
  padding-left: 25px;
  padding-right: 25px;
  float: left;
  min-height: 1px;
  -webkit-box-sizing: border-box;
  -moz-box-sizing: border-box;
  box-sizing: border-box;
}
.row {
	min-height: 1px;
	-webkit-box-sizing: border-box;
	-moz-box-sizing: border-box;
	box-sizing: border-box;
	margin-right: -25px;
    margin-left: -25px;
}
</style>
<!--<script type="text/javascript" src="https://getfirebug.com/firebug-lite-debug.js"></script>-->
</head>
<body class="post-template-default single single-post postid-16189 single-format-standard right-sidebar full wpb-js-composer js-comp-ver-5.4.7 vc_responsive">
<div class="main-wrap">
	<div id="main-head" class="main-head">
		<div class="wrap_ds">
			<header>
				<!--<div class="title">
				<a href="" title="" rel="home">
									<img src="" class="logo-image" alt=""  />
																	</a>
				</div>-->
                <div class="leftad1">
                                        <div class="menu-under-menu-container"><ul id="menu-under-menu" class="menu"><li id="listid2183" class="bj"><a  href="https://www.kcbi.org/prayer-requests/" class="dvchildmenu"><h3 class="chevron" style="color:rgb(86, 100, 111);">The Prayer Center</h3><div class="service-description"></div></a></li>
<li id="listid3785" class="bj"><a  href="https://www.kcbi.org/kcbi-mobile-apps/" class="dvchildmenu"><h3 class="chevron" style="color:rgb(86, 100, 111);">Mobile Apps</h3><div class="service-description"></div></a></li>
<li id="listid7628" class="bj"><a  href="https://www.kcbi.org/christian-schools/" class="dvchildmenu"><h3 class="chevron" style="color:rgb(86, 100, 111);">Christian Schools</h3><div class="service-description"></div></a></li>
<li id="listid8521" class="bj"><a  href="https://www.kcbi.org/photo-gallery/" class="dvchildmenu"><h3 class="chevron" style="color:rgb(86, 100, 111);">Photo &#038; Video Gallery</h3><div class="service-description"></div></a></li>
<li id="listid10398" class="bj"><a  href="http://teaching.kcbi.org" class="dvchildmenu"><h3 class="chevron" style="color:rgb(86, 100, 111);">KCBI All Teaching Channel</h3><div class="service-description"></div></a></li>
</ul></div>                    </div>
				<div class="right">
                			<ul class="nav-follow-us">
                            	<li class="nav-follow-us-item nav-follow-us-item-label">
                                Follow KCBI         </li>
                            </ul>
                			  
                	<div style="display:none;">
                            <div class="list-section-header" id="fw_recentl_played_single">
                             FM Loading...
                                                         </div>
                            <div id="expand-container-id" class="expnad-list-section-after-click" style="display:none">
                            <div class="expnad-content-list-section" id="expand-container-scroll" style="max-height:180px;">                <ul id="fw_recentl_played_summary_id">
                            Playlist Loading...
                                                        </ul>
                            </div>
                             <div class="buton-section-expand-content">
                                <a href="http://www.kcbi.org/recently-played/" class="button-section-ful-list-playlist" >View Full Recently Played List</a>
                                </div>
                            </div>
                    </div>
                <div class="clear"></div>
                </div>
			<div class="clear"></div>
			</header>
			<nav class="navigation cf top-menu" data-sticky-nav="1">
            <div class="title">
				<a href="https://www.kcbi.org/" title="KCBI" rel="home">
									<img src="https://www.kcbi.org/wp-content/uploads/2017/09/kcbi-new-logo.png" class="logo-image" alt="KCBI"  />
								</a>
				</div>
				<div class="mobile"><a href="#" class="selected"><span class="text">Navigate</span><span class="current"></span> <i class="fa fa-bars"></i></a></div>
				<div class="menu-main-menu-container"><ul id="menu" class="menu"><li id="listid4233" class="bj1"><a  href="https://www.kcbi.org/program/" class="dvsubmenu-a"><h3 class="chevron dvsubmenu" style="color:#fff;background-image: url(https://www.kcbi.org/wp-content/themes/smart-mag/images/icon-menu.png); padding-right: 30px;background-size: 22px auto;background-repeat: no-repeat;background-position: right center !important;">KCBI On Air</h3><div class="service-description"></div></a>
<ul  class="sub-menu">
<li id="listid2071" class="bj"><a  target="_blank" href="http://player.listenlive.co/42361" class="dvchildmenu"><h3 class="chevron" style="color:rgb(86, 100, 111);">Listen Live</h3><div class="service-description"></div></a></li>
<li id="listid3081" class="bj1"><a  href="https://www.kcbi.org/program/" class="dvsubmenu-a1"><h3 class="chevron dvsubmenu" style="color:#fff;background-image: url(https://www.kcbi.org/wp-content/themes/smart-mag/images/icon-menu.png); padding-right: 30px;background-size: 22px auto;background-repeat: no-repeat;background-position: right center !important;">Lineup</h3><div class="service-description"></div></a>
	<ul  class="sub-menu">
<li id="listid3419" class="bj"><a  href="http://www.kcbi.org/monday-friday/" class="dvchildmenu"><h3 class="chevron" style="color:rgb(86, 100, 111);">Monday-Friday</h3><div class="service-description"></div></a></li>
<li id="listid3420" class="bj"><a  href="http://www.kcbi.org/saturday/" class="dvchildmenu"><h3 class="chevron" style="color:rgb(86, 100, 111);">Saturday</h3><div class="service-description"></div></a></li>
<li id="listid3421" class="bj"><a  href="http://www.kcbi.org/sunday/" class="dvchildmenu"><h3 class="chevron" style="color:rgb(86, 100, 111);">Sunday</h3><div class="service-description"></div></a></li>
	</ul>
</li>
<li id="listid3159" class="bj"><a  href="https://www.kcbi.org/mornings-with-jeff-and-rebecca/" class="dvchildmenu"><h3 class="chevron" style="color:rgb(86, 100, 111);">Mornings with Jeff and Rebecca</h3><div class="service-description"></div></a></li>
<li id="listid4294" class="bj"><a  href="https://www.kcbi.org/middays-with-lauree/" class="dvchildmenu"><h3 class="chevron" style="color:rgb(86, 100, 111);">Mid-days with Lauree</h3><div class="service-description"></div></a></li>
<li id="listid11811" class="bj"><a  href="https://www.kcbi.org/mid-days-theresa-ross/" class="dvchildmenu"><h3 class="chevron" style="color:rgb(86, 100, 111);">Afternoons with Theresa</h3><div class="service-description"></div></a></li>
<li id="listid5254" class="bj"><a  href="http://www.iheart.com" class="dvchildmenu"><h3 class="chevron" style="color:rgb(86, 100, 111);">KCBI on iHeart Radio</h3><div class="service-description"></div></a></li>
</ul>
</li>
<li id="listid3445" class="bj1"><a  href="https://www.kcbi.org/encouraging-music/music-programs/" class="dvsubmenu-a"><h3 class="chevron dvsubmenu" style="color:#fff;background-image: url(https://www.kcbi.org/wp-content/themes/smart-mag/images/icon-menu.png); padding-right: 30px;background-size: 22px auto;background-repeat: no-repeat;background-position: right center !important;">Encouraging Music</h3><div class="service-description"></div></a>
<ul  class="sub-menu">
<li id="listid3175" class="bj"><a  href="https://www.kcbi.org/encouraging-music/artists/" class="dvchildmenu"><h3 class="chevron" style="color:rgb(86, 100, 111);">Featured Artists</h3><div class="service-description"></div></a></li>
<li id="listid3184" class="bj"><a  href="https://www.kcbi.org/encouraging-music/music-programs/" class="dvchildmenu"><h3 class="chevron" style="color:rgb(86, 100, 111);">Music Programs</h3><div class="service-description"></div></a></li>
</ul>
</li>
<li id="listid3207" class="bj1"><a  href="https://www.kcbi.org/your-life-your-faith/" class="dvsubmenu-a"><h3 class="chevron dvsubmenu" style="color:#fff;background-image: url(https://www.kcbi.org/wp-content/themes/smart-mag/images/icon-menu.png); padding-right: 30px;background-size: 22px auto;background-repeat: no-repeat;background-position: right center !important;">Your Life, Your Faith</h3><div class="service-description"></div></a>
<ul  class="sub-menu">
<li id="listid6614" class="bj"><a  href="https://www.kcbi.org/events-calendar/" class="dvchildmenu"><h3 class="chevron" style="color:rgb(86, 100, 111);">Events Calendar</h3><div class="service-description"></div></a></li>
<li id="listid10865" class="bj"><a  href="/kcbi-concerts/" class="dvchildmenu"><h3 class="chevron" style="color:rgb(86, 100, 111);">Concerts</h3><div class="service-description"></div></a></li>
<li id="listid3025" class="bj"><a  href="https://www.kcbi.org/church-partners/" class="dvchildmenu"><h3 class="chevron" style="color:rgb(86, 100, 111);">Church Partners</h3><div class="service-description"></div></a></li>
<li id="listid3208" class="bj"><a  href="https://www.kcbi.org/prayer-requests/" class="dvchildmenu"><h3 class="chevron" style="color:rgb(86, 100, 111);">The Prayer Center</h3><div class="service-description"></div></a></li>
<li id="listid4280" class="bj"><a  href="https://www.kcbi.org/tell-your-story/" class="dvchildmenu"><h3 class="chevron" style="color:rgb(86, 100, 111);">Share Your Story of Hope</h3><div class="service-description"></div></a></li>
<li id="listid4279" class="bj"><a  href="https://www.kcbi.org/category/praise-wall/" class="dvchildmenu"><h3 class="chevron" style="color:rgb(86, 100, 111);">Praise Wall</h3><div class="service-description"></div></a></li>
<li id="listid9084" class="bj"><a  target="_blank" href="https://devweb.kcbi.org/alleg/WebModule/Volunteer.aspx?P=01VOLAPP&amp;PAGETYPE=VOL&amp;CHECK=97avozuTpcdao9sN5seZOedDlPdKECw0PVAl6UEf65g%3d" class="dvchildmenu"><h3 class="chevron" style="color:rgb(86, 100, 111);">Volunteer with KCBI</h3><div class="service-description"></div></a></li>
</ul>
</li>
<li id="listid8523" class="bj1"><a  href="https://www.kcbi.org/business-impact-partners/" class="dvsubmenu-a"><h3 class="chevron dvsubmenu" style="color:#fff;background-image: url(https://www.kcbi.org/wp-content/themes/smart-mag/images/icon-menu.png); padding-right: 30px;background-size: 22px auto;background-repeat: no-repeat;background-position: right center !important;">Business Impact Partners</h3><div class="service-description"></div></a>
<ul  class="sub-menu">
<li id="listid14731" class="bj"><a  href="https://www.kcbi.org/business-impact-partners/" class="dvchildmenu"><h3 class="chevron" style="color:rgb(86, 100, 111);">Featured Business Impact Partners</h3><div class="service-description"></div></a></li>
<li id="listid8524" class="bj"><a  href="/become-business-impact-partner/" class="dvchildmenu"><h3 class="chevron" style="color:rgb(86, 100, 111);">Become A Business Impact Partner</h3><div class="service-description"></div></a></li>
<li id="listid9705" class="bj"><a  href="https://www.kcbi.org/kcbi-business-networking-breakfast/" class="dvchildmenu"><h3 class="chevron" style="color:rgb(86, 100, 111);">KCBI Business Networking Breakfast</h3><div class="service-description"></div></a></li>
</ul>
</li>
<li id="listid8525" class="bj1"><a  href="https://www.kcbi.org/what-we-believe/" class="dvsubmenu-a"><h3 class="chevron dvsubmenu" style="color:#fff;background-image: url(https://www.kcbi.org/wp-content/themes/smart-mag/images/icon-menu.png); padding-right: 30px;background-size: 22px auto;background-repeat: no-repeat;background-position: right center !important;">Who We Are</h3><div class="service-description"></div></a>
<ul  class="sub-menu">
<li id="listid14989" class="bj"><a  href="https://www.kcbi.org/about-donations-to-kcbi/" class="dvchildmenu"><h3 class="chevron" style="color:rgb(86, 100, 111);">About Donations to KCBI</h3><div class="service-description"></div></a></li>
<li id="listid14744" class="bj"><a  href="https://www.kcbi.org/what-we-believe/" class="dvchildmenu"><h3 class="chevron" style="color:rgb(86, 100, 111);">What We Believe</h3><div class="service-description"></div></a></li>
<li id="listid8532" class="bj"><a  href="https://www.kcbi.org/photo-gallery/" class="dvchildmenu"><h3 class="chevron" style="color:rgb(86, 100, 111);">Photo &#038; Video Gallery</h3><div class="service-description"></div></a></li>
<li id="listid8536" class="bj1"><a  href="https://www.kcbi.org/kcbi-jobs/" class="dvsubmenu-a1"><h3 class="chevron dvsubmenu" style="color:#fff;background-image: url(https://www.kcbi.org/wp-content/themes/smart-mag/images/icon-menu.png); padding-right: 30px;background-size: 22px auto;background-repeat: no-repeat;background-position: right center !important;">KCBI Jobs</h3><div class="service-description"></div></a>
	<ul  class="sub-menu">
<li id="listid8537" class="bj"><a  target="_blank" href="/wp-content/uploads/2018/03/KCBI-2017-2018-EEO-Public-File-Report-A-Solomon-Bachman.pdf" class="dvchildmenu"><h3 class="chevron" style="color:rgb(86, 100, 111);">EEO Public File Report</h3><div class="service-description"></div></a></li>
	</ul>
</li>
<li id="listid8959" class="bj"><a  href="https://www.kcbi.org/contest-rules/" class="dvchildmenu"><h3 class="chevron" style="color:rgb(86, 100, 111);">General Contest Rules</h3><div class="service-description"></div></a></li>
<li id="listid8538" class="bj"><a  href="https://www.kcbi.org/contact/" class="dvchildmenu"><h3 class="chevron" style="color:rgb(86, 100, 111);">Contact Us</h3><div class="service-description"></div></a></li>
</ul>
</li>
</ul></div>                
                
                
                
                
                                <div class="ds_header_donate_listen_search_container">
						<div class="CustomCode" id="ctl04_cT_ctl01_CustomCodeHolder" style="margin-right: 10px;">
                        <a href="https://devweb.kcbi.org/alleg/WebModule/Donate.aspx?P=01SUSTAIN&PAGETYPE=PLG&CHECK=DBsgi%2bZqdlPfrel8fuyeIK1gzMC6uhq5nDjkJobrCdg%3d" target="_blank"><p>Give Now</p></a>
                            </div>
                            
                            <div class="menu-hover-listen">
                                    <div class="CustomCode drop-down" id="ctl04_cT_ctl01_CustomCodeHolder" style="margin-right: 10px;">
                                <!--<a href="javascript:void(window.open('http://player.liquidcompass.net/KCBIFM','_blank','width=850,height=600,left=100,top=100,location=no,menubar=no,status=no,toolbar=no,scrollbars=no,resizable=no'));"><p>Listen</p></a>-->
                                <a href="javascript:void(0);"><p>Listen</p></a>
                                 <ul class="sub-menu">
                                 <li id="listid9705" class="bj"><a href="javascript:void(window.open('http://player.listenlive.co/42361','_blank','width=850,height=600,left=100,top=100,location=no,menubar=no,status=no,toolbar=no,scrollbars=no,resizable=no'));" class="dvchildmenu" sl-processed="1"><h3 class="chevron" style="color:rgb(86, 100, 111);">KCBI 90.9 FM</h3><div class="service-description"></div></a></li>
       								<li id="listid8524" class="bj"><a href="javascript:void(window.open('http://player.listenlive.co/51621','_blank','width=850,height=600,left=100,top=100,location=no,menubar=no,status=no,toolbar=no,scrollbars=no,resizable=no'));" class="dvchildmenu" sl-processed="1"><h3 class="chevron" style="color:rgb(86, 100, 111);">KCBI Teaching Channel</h3><div class="service-description"></div></a></li>
        
        </ul>
                                    </div>
                            </div>
                            <span id="search_form">
						<form action="/" class="search-form" method="get" role="search" id="search-form-id">
  <label>
    <span class="screen-reader-text" id="screen-reader-text-id"></span>
    <!--<span class="dv_search_icon search-field" style="position:absolute"><img src="http://www.kcbi.org/wp-content/themes/smart-mag/images/dv_search-icon.png" width="28" height="28" /></span>-->
    <input type="search" title="Search for:" name="s" value="" placeholder="Search..." class="search-field" id="search-field-id">
  </label>
  <input type="submit" value="Search" class="search-submit">
</form>                        </span>
                        
                       
                </div>
                
                
                
                
                
                
                
                
			</nav>
<script type="text/javascript">
jQuery( document ).ready(function() {
    jQuery("#menu").append(jQuery("#search_form").html());
	
});
	document.getElementById('listid2071').innerHTML="<a href=\"javascript:void(window.open('http://player.listenlive.co/42361','_blank','width=850,height=600,left=100,top=100,location=no,menubar=no,status=no,toolbar=no,scrollbars=no,resizable=no'));\" class=\"dvchildmenu\"><h3 style=\"color:rgb(86, 100, 111);\" class=\"chevron\">Listen Live</h3></a>";
</script>
           <script type="text/javascript">
//var dropdown=new TINY.dropdown.init("dropdown", {id:'menu', active:'menuhover'});
</script>
<nav class="navigation cf nr" data-sticky-nav="1">
						 						<div class="clear"></div>
    </nav>
		</div>
	</div>
	<div class="ds_breadcrumb_full">
    	<div class="wrap">
		<div class="breadcrumbs"><span class="location">You are at:</span><span itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><a itemprop="url" href="https://www.kcbi.org/"><span itemprop="title">Home</span></a></span><span class="delim">&raquo;</span><span itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><a itemprop="url"  href="https://www.kcbi.org/category/mornings-with-jeff-and-rebecca/"><span itemprop="title">Mornings with Jeff &amp; Rebecca</span></a></span><span class="delim">&raquo;</span><span class="current">LISTEN NOW: Jeff Was Inspired By A KCBI Listener</span></div>	</div>
    </div>

<div class="main wrap cf">
	<div class="row">
		<div class="col-8 main-content">
		
							
				
<article id="post-16189" class="post-16189 post type-post status-publish format-standard has-post-thumbnail category-mornings-with-jeff-and-rebecca category-on-air category-your-life-your-faith tag-by tag-inspired tag-jeff tag-kcbi tag-listener tag-mornings tag-rebecca tag-was" itemscope itemtype="http://schema.org/Article">

		
	<header class="post-header cf">

			<div class="featured">
						
				<!--<a href="" title="LISTEN NOW: Jeff Was Inspired By A KCBI Listener" itemprop="image">-->
				
				<a href="#" title="LISTEN NOW: Jeff Was Inspired By A KCBI Listener" itemprop="image">
								
										
						<img width="1280" height="564" src="https://www.kcbi.org/wp-content/uploads/2017/12/Jeff-Rebecca.jpg" class="attachment-full size-full wp-post-image" alt="" title="LISTEN NOW: Jeff Was Inspired By A KCBI Listener" srcset="https://www.kcbi.org/wp-content/uploads/2017/12/Jeff-Rebecca.jpg 1280w, https://www.kcbi.org/wp-content/uploads/2017/12/Jeff-Rebecca-300x132.jpg 300w, https://www.kcbi.org/wp-content/uploads/2017/12/Jeff-Rebecca-1024x451.jpg 1024w, https://www.kcbi.org/wp-content/uploads/2017/12/Jeff-Rebecca-300x132@2x.jpg 600w" sizes="(max-width: 1280px) 100vw, 1280px" />											
										
								
									
				</a>
				
					</div>
	
		<h1 class="post-title" itemprop="name">
		LISTEN NOW: Jeff Was Inspired By A KCBI Listener		</h1>
        
      	<span class="ds_show_date" style="display: block; clear: both; padding-left: 18px; font-size: 15px;">April 12, 2018</span>  		

               
                
        
                                                                  
                        <!--<div style="clear:both"></div>
        <span style='float: none; font-size: 15px; color: rgb(38, 137, 202); display: block; clear: both; border: 0px none ! important; margin-left: 18px; margin-top: 18px;'></span>-->
        
		<a href="https://www.kcbi.org/listen-now-jeff-was-inspired-by-a-kcbi-listener/#respond" class="comments">
                    		
        
        
      </a>
       
        
		
	</header><!-- .post-header -->
	<div class="sepratorline"></div>
	<div class="post-meta">
		<span class="posted-by">By 
			<span class="reviewer" itemprop="author"><a href="https://www.kcbi.org/author/taylors/" title="Posts by Taylor Standridge" rel="author">Taylor Standridge</a></span>
		</span>
		 
		<span class="posted-on">on			<span class="dtreviewed">
				<time class="value-datetime" datetime="2018-04-12T09:22:01+00:00" itemprop="datePublished">April 12, 2018</time>
			</span>
		</span>
		
		<span class="cats"><a href="https://www.kcbi.org/category/mornings-with-jeff-and-rebecca/" rel="category tag">Mornings with Jeff &amp; Rebecca</a>, <a href="https://www.kcbi.org/category/on-air/" rel="category tag">On Air</a>, <a href="https://www.kcbi.org/category/your-life-your-faith/" rel="category tag">Your Life, Your Faith</a></span>
			
	</div>
	
		

	<div class="post-container cf">
	
		<div class="post-content-right">
			<div class="post-content description" itemprop="articleBody">
			
				<p>Recently, Jeff was inspired to go above and beyond by a KCBI listener.</p>
<p><iframe width="702" height="400" scrolling="no" frameborder="no" src="https://w.soundcloud.com/player/?visual=true&#038;url=https%3A%2F%2Fapi.soundcloud.com%2Ftracks%2F428656227&#038;show_artwork=true&#038;maxwidth=702&#038;maxheight=1000"></iframe></p>
<span class="cp-load-after-post"></span>			
										
									<div class="tagcloud"><a href="https://www.kcbi.org/tag/by/" rel="tag">By</a> <a href="https://www.kcbi.org/tag/inspired/" rel="tag">Inspired</a> <a href="https://www.kcbi.org/tag/jeff/" rel="tag">Jeff</a> <a href="https://www.kcbi.org/tag/kcbi/" rel="tag">KCBI</a> <a href="https://www.kcbi.org/tag/listener/" rel="tag">Listener</a> <a href="https://www.kcbi.org/tag/mornings/" rel="tag">Mornings</a> <a href="https://www.kcbi.org/tag/rebecca/" rel="tag">Rebecca</a> <a href="https://www.kcbi.org/tag/was/" rel="tag">Was</a></div>
							</div><!-- .post-content -->
		</div>
		
	</div>
	
	
		
	<div class="post-share">
		<span class="text">Share.</span>
		
		<span class="share-links">

			<a href="http://twitter.com/home?status=https%3A%2F%2Fwww.kcbi.org%2Flisten-now-jeff-was-inspired-by-a-kcbi-listener%2F" class="fa fa-twitter" title="Tweet It">
				<span class="visuallyhidden">Twitter</span></a>
				
			<a href="http://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.kcbi.org%2Flisten-now-jeff-was-inspired-by-a-kcbi-listener%2F" class="fa fa-facebook" title="Share on Facebook">
				<span class="visuallyhidden">Facebook</span></a>
				
			<a href="http://plus.google.com/share?url=https%3A%2F%2Fwww.kcbi.org%2Flisten-now-jeff-was-inspired-by-a-kcbi-listener%2F" class="fa fa-google-plus" title="Share on Google+">
				<span class="visuallyhidden">Google+</span></a>
				
			<a href="http://pinterest.com/pin/create/button/?url=https%3A%2F%2Fwww.kcbi.org%2Flisten-now-jeff-was-inspired-by-a-kcbi-listener%2F&amp;media=https%3A%2F%2Fwww.kcbi.org%2Fwp-content%2Fuploads%2F2017%2F12%2FJeff-Rebecca.jpg" class="fa fa-pinterest"
				title="Share on Pinterest">
				<span class="visuallyhidden">Pinterest</span></a>
				
			<a href="http://www.linkedin.com/shareArticle?mini=true&amp;url=https%3A%2F%2Fwww.kcbi.org%2Flisten-now-jeff-was-inspired-by-a-kcbi-listener%2F" class="fa fa-linkedin" title="Share on LinkedIn">
				<span class="visuallyhidden">LinkedIn</span></a>
				
			<a href="http://www.tumblr.com/share/link?url=https%3A%2F%2Fwww.kcbi.org%2Flisten-now-jeff-was-inspired-by-a-kcbi-listener%2F&amp;name=LISTEN+NOW%3A+Jeff+Was+Inspired+By+A+KCBI+Listener" class="fa fa-tumblr"
				title="Share on Tumblr">
				<span class="visuallyhidden">Tumblr</span></a>
				
			<a href="mailto:?subject=LISTEN%20NOW%3A%20Jeff%20Was%20Inspired%20By%20A%20KCBI%20Listener&amp;body=https%3A%2F%2Fwww.kcbi.org%2Flisten-now-jeff-was-inspired-by-a-kcbi-listener%2F" class="fa fa-envelope-o"
				title="Share via Email">
				<span class="visuallyhidden">Email</span></a>
			
		</span>
	</div>
	
			
</article>




				<div class="comments">
								</div>
	
			
		</div>
        
		
					
		
		<aside class="col-4 sidebar">
           
			<ul>
            
            
            <!--Church category post widget-->
            
                          
            <!--Church category post widget-->            
            
            
            
            
            <!--Business Impact Partners category post widget-->            
            
                                      
            <!--Business Impact Partners category post widget-->            
            
            
            
            
            <!--Ministry Partners category post widget-->            
            
                                      
            <!--Ministry Partners category post widget--> 
            
            
            
            
			<li id="text-41" class="widget widget_text">			<div class="textwidget"><p><a href="https://devweb.kcbi.org/alleg/WebModule/Donate.aspx?P=01SUSTAIN&#038;PAGETYPE=PLG&#038;CHECK=DBsgi%2bZqdlPfrel8fuyeIK1gzMC6uhq5nDjkJobrCdg%3d" target="_blank" rel="noopener"><img src="https://www.kcbi.org/wp-content/uploads/2017/01/iPartner-new.jpg" /></a></p>
</div>
		</li>
<li id="media_image-3" class="widget widget_media_image"><a href="https://www.fellowshiphomeloans.com" class="" rel="" target=""><img width="350" height="350" src="https://www.kcbi.org/wp-content/uploads/2016/06/640X640.jpg" class="image wp-image-15232  attachment-350x350 size-350x350" alt="" style="max-width: 100%; height: auto;" srcset="https://www.kcbi.org/wp-content/uploads/2016/06/640X640.jpg 640w, https://www.kcbi.org/wp-content/uploads/2016/06/640X640-150x150.jpg 150w, https://www.kcbi.org/wp-content/uploads/2016/06/640X640-150x150@2x.jpg 300w, https://www.kcbi.org/wp-content/uploads/2016/06/640X640-300x300@2x.jpg 600w" sizes="(max-width: 350px) 100vw, 350px" /></a></li>
<li id="text-43" class="widget widget_text">			<div class="textwidget"><p><a href="/prayer-requests"><img src="/wp-content/uploads/2016/06/prayer-center.jpg" /></a></p>
</div>
		</li>
<li id="text-44" class="widget widget_text">			<div class="textwidget"><p><a href="/category/praise-wall/"><img src="/wp-content/uploads/2016/06/praise-wall.jpg" /></a></p>
</div>
		</li>
<li id="text-45" class="widget widget_text"><h3 class="widgettitle">KCBI on Facebook</h3>			<div class="textwidget"><div class="cff-wrapper">
<div id="cff" class="cff  cff-fixed-height cff-thumb-layout cff-timeline-feed cff-pag cff-all-reviews  cff-lb" style="width:100%; height:440px; padding:5%; " data-fb-text="View on Facebook" data-offset="" data-grid-pag="cursor" data-lb-comments="true" data-pag-num="5" data-cff-shortcode="">
<div class="cff-posts-wrap">
<div class="cff-item cff-link-item author-90-9-kcbi-fm cff-90.9KCBIFM cff-new" id="cff_131549460216554_1743319715706179" data-cff-timestamp="1523544000" data-object-id="" data-cff-from="131549460216554" style="border-bottom: 1px solid #ddd; ">
<div class="cff-text-wrapper">
<div class="cff-author">
<div class="cff-author-text">
<p class="cff-page-name cff-author-date" ><a href="https://facebook.com/131549460216554" target="_blank" rel="nofollow" >90.9 KCBI FM</a><span class="cff-story"> </span></p>
<p class="cff-date" > 24 hours ago </p>
</div>
<div class="cff-author-img"><a href="https://facebook.com/131549460216554" target="_blank" rel="nofollow" ><img src="https://graph.facebook.com/131549460216554/picture?type=square" title="90.9 KCBI FM" alt="90.9 KCBI FM" width=40 height=40></a></div>
</div>
<p class="cff-post-text" ><span class="cff-text" data-color="">A KCBI listener recently inspired Jeff to go above and beyond. </span><span class="cff-expand">&#8230; <a href="#" style="color: #"><span class="cff-more">See More</span><span class="cff-less">See Less</span></a></span></p>
<div class="cff-shared-link cff-full-size" ><a class="cff-link" href="https://www.kcbi.org/listen-now-jeff-was-inspired-by-a-kcbi-listener/" target="_blank" rel="nofollow" data-full="https://external.xx.fbcdn.net/safe_image.php?d=AQBlAP_qMZaCtZDg&#038;url=https%3A%2F%2Fwww.kcbi.org%2Fwp-content%2Fuploads%2F2017%2F12%2FJeff-Rebecca.jpg&#038;_nc_hash=AQDJluMNsCvkA3zc"><img src="https://external.xx.fbcdn.net/safe_image.php?d=AQBlAP_qMZaCtZDg&#038;url=https%3A%2F%2Fwww.kcbi.org%2Fwp-content%2Fuploads%2F2017%2F12%2FJeff-Rebecca.jpg&#038;_nc_hash=AQDJluMNsCvkA3zc" alt="Link thumbnail" /></a></p>
<div class="cff-text-link ">
<p class="cff-link-title" ><a href="https://www.kcbi.org/listen-now-jeff-was-inspired-by-a-kcbi-listener/" target="_blank" rel="nofollow" style="color:#;">LISTEN NOW: Jeff Was Inspired By A KCBI Listener | KCBI</a></p>
<p class="cff-link-caption" style="color:#;">kcbi.org</p>
<p><span class="cff-post-desc" style="color:#;">Recently, Jeff was inspired to go above and beyond by a KCBI listener. </span></div>
</div>
</div>
<div class="cff-meta-wrap">
<div class="cff-post-links"><a class="cff-viewpost-facebook" href="https://www.facebook.com/131549460216554_1743319715706179" title="View on Facebook" target="_blank" rel="nofollow" >View on Facebook</a></p>
<div class="cff-share-container"><span class="cff-dot" >&middot;</span><a class="cff-share-link" href="javascript:void(0);" title="Share" >Share</a></p>
<p class='cff-share-tooltip'><a href='https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.facebook.com%2F90.9KCBIFM%2Fposts%2F1743319715706179' target='_blank' class='cff-facebook-icon'><i class='fa fab fa-facebook-square' aria-hidden='true'></i><span class='cff-screenreader'>Share on Facebook</span></a><a href='https://twitter.com/intent/tweet?text=https%3A%2F%2Fwww.facebook.com%2F90.9KCBIFM%2Fposts%2F1743319715706179' target='_blank' class='cff-twitter-icon'><i class='fa fab fa-twitter' aria-hidden='true'></i><span class='cff-screenreader'>Share on Twitter</span></a><a href='https://plus.google.com/share?url=https%3A%2F%2Fwww.facebook.com%2F90.9KCBIFM%2Fposts%2F1743319715706179' target='_blank' class='cff-google-icon'><i class='fa fab fa-google-plus' aria-hidden='true'></i><span class='cff-screenreader'>Share on Google Plus</span></a><a href='https://www.linkedin.com/shareArticle?mini=true&amp;url=https%3A%2F%2Fwww.facebook.com%2F90.9KCBIFM%2Fposts%2F1743319715706179&amp;title=A%20KCBI%20listener%20recently%20inspired%20Jeff%20to%20go%20above%20and%20beyond.%20...%20See%20MoreSee%20Less' target='_blank' class='cff-linkedin-icon'><i class='fa fab fa-linkedin' aria-hidden='true'></i><span class='cff-screenreader'>Share on Linked In</span></a><a href='mailto:?subject=Facebook&amp;body=https%3A%2F%2Fwww.facebook.com%2F90.9KCBIFM%2Fposts%2F1743319715706179%20-%20A%20KCBI%20listener%20recently%20inspired%20Jeff%20to%20go%20above%20and%20beyond.%20...%20See%20MoreSee%20Less' target='_blank' class='cff-email-icon'><i class='fa fa-envelope' aria-hidden='true'></i><span class='cff-screenreader'>Share by Email</span></a><i class='fa fa-play fa-rotate-90' aria-hidden='true'></i></p>
</div>
</div>
<div class="cff-view-comments-wrap"><a href="javaScript:void(0);" class="cff-view-comments"  id="131549460216554_1743319715706179"></p>
<ul class="cff-meta cff-light">
<li class="cff-likes"><span class="cff-icon">Likes:</span> <span class="cff-count">3</span></li>
<li class="cff-shares"><span class="cff-icon">Shares:</span> <span class="cff-count">0</span></li>
<li class="cff-comments"><span class="cff-icon">Comments:</span> <span class="cff-count">0</span></li>
</ul>
<p></a></div>
</div>
<div class="cff-comments-box cff-light cff-no-comments cff-shared-story" data-cff-like-text="like this" data-cff-likes-text="likes this"  data-cff-reacted-text="reacted to this" data-cff-and-text="and" data-cff-other-text="other" data-cff-others-text="others" data-cff-reply-text="Reply" data-cff-replies-text="Replies" data-num="4" data-cff-meta-link-color="#" data-cff-hide-avatars="" data-cff-expand-comments="" data-cff-post-tags="1">
<p class="cff-comment-likes cff-likes" >&nbsp;</p>
<p class="cff-comments cff-comment-on-facebook" ><a href="https://www.facebook.com/131549460216554_1743319715706179" target="_blank" rel="nofollow" style="color:#"><span class="cff-icon"></span>Comment on Facebook</a></p>
<div class="cff-comments-wrap"></div>
</div>
</div>
<div class="cff-item cff-link-item author-90-9-kcbi-fm cff-90.9KCBIFM cff-new" id="cff_131549460216554_1743250089046475" data-cff-timestamp="1523537698" data-object-id="" data-cff-from="131549460216554" style="border-bottom: 1px solid #ddd; ">
<div class="cff-text-wrapper">
<div class="cff-author">
<div class="cff-author-text">
<p class="cff-page-name cff-author-date" ><a href="https://facebook.com/131549460216554" target="_blank" rel="nofollow" >90.9 KCBI FM</a><span class="cff-story"> </span></p>
<p class="cff-date" > 1 day ago </p>
</div>
<div class="cff-author-img"><a href="https://facebook.com/131549460216554" target="_blank" rel="nofollow" ><img src="https://graph.facebook.com/131549460216554/picture?type=square" title="90.9 KCBI FM" alt="90.9 KCBI FM" width=40 height=40></a></div>
</div>
<p class="cff-post-text" ><span class="cff-text" data-color="">Is the American Christian Church getting it all wrong? </span><span class="cff-expand">&#8230; <a href="#" style="color: #"><span class="cff-more">See More</span><span class="cff-less">See Less</span></a></span></p>
<div class="cff-shared-link cff-full-size" ><a class="cff-link" href="https://www.kcbi.org/listen-now-is-the-american-christian-church-getting-it-all-wrong/" target="_blank" rel="nofollow" data-full="https://external.xx.fbcdn.net/safe_image.php?d=AQCIzql578WP2I4a&#038;url=https%3A%2F%2Fwww.kcbi.org%2Fwp-content%2Fuploads%2F2018%2F04%2Fchurch.jpg&#038;_nc_hash=AQCQj3lAJAk5P0RF"><img src="https://external.xx.fbcdn.net/safe_image.php?d=AQCIzql578WP2I4a&#038;url=https%3A%2F%2Fwww.kcbi.org%2Fwp-content%2Fuploads%2F2018%2F04%2Fchurch.jpg&#038;_nc_hash=AQCQj3lAJAk5P0RF" alt="Link thumbnail" /></a></p>
<div class="cff-text-link ">
<p class="cff-link-title" ><a href="https://www.kcbi.org/listen-now-is-the-american-christian-church-getting-it-all-wrong/" target="_blank" rel="nofollow" style="color:#;">LISTEN NOW: Is The American Christian Church Getting It All Wrong? | KCBI</a></p>
<p class="cff-link-caption" style="color:#;">kcbi.org</p>
<p><span class="cff-post-desc" style="color:#;">Is The American Christian Church Getting It All Wrong? </span></div>
</div>
</div>
<div class="cff-meta-wrap">
<div class="cff-post-links"><a class="cff-viewpost-facebook" href="https://www.facebook.com/131549460216554_1743250089046475" title="View on Facebook" target="_blank" rel="nofollow" >View on Facebook</a></p>
<div class="cff-share-container"><span class="cff-dot" >&middot;</span><a class="cff-share-link" href="javascript:void(0);" title="Share" >Share</a></p>
<p class='cff-share-tooltip'><a href='https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.facebook.com%2F90.9KCBIFM%2Fposts%2F1743250089046475' target='_blank' class='cff-facebook-icon'><i class='fa fab fa-facebook-square' aria-hidden='true'></i><span class='cff-screenreader'>Share on Facebook</span></a><a href='https://twitter.com/intent/tweet?text=https%3A%2F%2Fwww.facebook.com%2F90.9KCBIFM%2Fposts%2F1743250089046475' target='_blank' class='cff-twitter-icon'><i class='fa fab fa-twitter' aria-hidden='true'></i><span class='cff-screenreader'>Share on Twitter</span></a><a href='https://plus.google.com/share?url=https%3A%2F%2Fwww.facebook.com%2F90.9KCBIFM%2Fposts%2F1743250089046475' target='_blank' class='cff-google-icon'><i class='fa fab fa-google-plus' aria-hidden='true'></i><span class='cff-screenreader'>Share on Google Plus</span></a><a href='https://www.linkedin.com/shareArticle?mini=true&amp;url=https%3A%2F%2Fwww.facebook.com%2F90.9KCBIFM%2Fposts%2F1743250089046475&amp;title=Is%20the%20American%20Christian%20Church%20getting%20it%20all%20wrong%3F%20...%20See%20MoreSee%20Less' target='_blank' class='cff-linkedin-icon'><i class='fa fab fa-linkedin' aria-hidden='true'></i><span class='cff-screenreader'>Share on Linked In</span></a><a href='mailto:?subject=Facebook&amp;body=https%3A%2F%2Fwww.facebook.com%2F90.9KCBIFM%2Fposts%2F1743250089046475%20-%20Is%20the%20American%20Christian%20Church%20getting%20it%20all%20wrong%3F%20...%20See%20MoreSee%20Less' target='_blank' class='cff-email-icon'><i class='fa fa-envelope' aria-hidden='true'></i><span class='cff-screenreader'>Share by Email</span></a><i class='fa fa-play fa-rotate-90' aria-hidden='true'></i></p>
</div>
</div>
<div class="cff-view-comments-wrap"><a href="javaScript:void(0);" class="cff-view-comments"  id="131549460216554_1743250089046475"></p>
<ul class="cff-meta cff-light">
<li class="cff-likes"><span class="cff-icon">Likes:</span> <span class="cff-count">0</span></li>
<li class="cff-shares"><span class="cff-icon">Shares:</span> <span class="cff-count">0</span></li>
<li class="cff-comments"><span class="cff-icon">Comments:</span> <span class="cff-count">0</span></li>
</ul>
<p></a></div>
</div>
<div class="cff-comments-box cff-light cff-no-comments cff-shared-story" data-cff-like-text="like this" data-cff-likes-text="likes this"  data-cff-reacted-text="reacted to this" data-cff-and-text="and" data-cff-other-text="other" data-cff-others-text="others" data-cff-reply-text="Reply" data-cff-replies-text="Replies" data-num="4" data-cff-meta-link-color="#" data-cff-hide-avatars="" data-cff-expand-comments="" data-cff-post-tags="1">
<p class="cff-comments cff-comment-on-facebook" ><a href="https://www.facebook.com/131549460216554_1743250089046475" target="_blank" rel="nofollow" style="color:#"><span class="cff-icon"></span>Comment on Facebook</a></p>
<div class="cff-comments-wrap"></div>
</div>
</div>
<div class="cff-item cff-video-post author-90-9-kcbi-fm cff-90.9KCBIFM cff-new" id="cff_131549460216554_1743191725718978" data-cff-timestamp="1523533172" data-object-id="" data-cff-from="131549460216554" style="border-bottom: 1px solid #ddd; ">
<div class="cff-text-wrapper">
<div class="cff-author">
<div class="cff-author-text">
<p class="cff-page-name cff-author-date" ><a href="https://facebook.com/131549460216554" target="_blank" rel="nofollow" >90.9 KCBI FM</a><span class="cff-story">  shared Rebecca Ashbrook Carrell&#8217;s live video.</span></p>
<p class="cff-date" > 1 day ago </p>
</div>
<div class="cff-author-img"><a href="https://facebook.com/131549460216554" target="_blank" rel="nofollow" ><img src="https://graph.facebook.com/131549460216554/picture?type=square" title="90.9 KCBI FM" alt="90.9 KCBI FM" width=40 height=40></a></div>
</div>
<p class="cff-post-text" ><span class="cff-text" data-color="">When it seems like nothing&#8217;s happening&#8230;</p>
<p><a href="https://www.facebook.com/RebeccaAshbrookCarrell/videos/408051622939825/" target="_blank" rel="nofollow" style="color: #">Rebecca Ashbrook Carrell</a><br /><span class="cff-post-desc" style="font-size:12px; ">When it seems like nothing is happening&#8230;. </span> </span><span class="cff-expand">&#8230; <a href="#" style="color: #"><span class="cff-more">See More</span><span class="cff-less">See Less</span></a></span></p>
</div>
<div class="cff-html5-video" data-cff-page-name="90.9 KCBI FM" data-cff-post-time="1 day ago" data-cff-video-link="https://www.facebook.com/RebeccaAshbrookCarrell/videos/408051622939825/" data-cff-video-player="facebook" data-cff-live="false"><a href="http://facebook.com/131549460216554_1743191725718978" class="cff-html5-play"><i class="fa fa-play cff-playbtn" aria-hidden="true"></i><span class="cff-screenreader">Play</span></a><img class="cff-poster" src="https://scontent.xx.fbcdn.net/v/t15.0-10/27866879_408052809606373_61770198176235520_n.jpg?_nc_cat=0&#038;oh=c13cf46a5cf55a317d715edd17f4c94b&#038;oe=5B2B6300" alt="Rebecca Ashbrook Carrell" data-querystring="_nc_cat=0&#038;oh=c13cf46a5cf55a317d715edd17f4c94b&#038;oe=5B2B6300" data-cff-video="https://scontent.xx.fbcdn.net/v/t42.1790-29/10000000_273915103148036_436647923162284032_n.mp4?_nc_cat=0&#038;efg=eyJybHIiOjEwMzYsInJsYSI6MjM5MiwidmVuY29kZV90YWciOiJzZCJ9&#038;rl=1036&#038;vabr=576&#038;oh=5c973da63c96bb7e1f8937272b05a129&#038;oe=5AD32472" style="float: left;" data-ratio="1200" /></div>
<div class="cff-meta-wrap">
<div class="cff-post-links"><a class="cff-viewpost-facebook" href="https://www.facebook.com/90.9KCBIFM/posts/1743191725718978" title="View on Facebook" target="_blank" rel="nofollow" >View on Facebook</a></p>
<div class="cff-share-container"><span class="cff-dot" >&middot;</span><a class="cff-share-link" href="javascript:void(0);" title="Share" >Share</a></p>
<p class='cff-share-tooltip'><a href='https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.facebook.com%2F90.9KCBIFM%2Fposts%2F1743191725718978' target='_blank' class='cff-facebook-icon'><i class='fa fab fa-facebook-square' aria-hidden='true'></i><span class='cff-screenreader'>Share on Facebook</span></a><a href='https://twitter.com/intent/tweet?text=https%3A%2F%2Fwww.facebook.com%2F90.9KCBIFM%2Fposts%2F1743191725718978' target='_blank' class='cff-twitter-icon'><i class='fa fab fa-twitter' aria-hidden='true'></i><span class='cff-screenreader'>Share on Twitter</span></a><a href='https://plus.google.com/share?url=https%3A%2F%2Fwww.facebook.com%2F90.9KCBIFM%2Fposts%2F1743191725718978' target='_blank' class='cff-google-icon'><i class='fa fab fa-google-plus' aria-hidden='true'></i><span class='cff-screenreader'>Share on Google Plus</span></a><a href='https://www.linkedin.com/shareArticle?mini=true&amp;url=https%3A%2F%2Fwww.facebook.com%2F90.9KCBIFM%2Fposts%2F1743191725718978&amp;title=When%20it%20seems%20like%20nothing%27s%20happening...Rebecca%20Ashbrook%20CarrellWhen%20it%20seems%20like%20nothing%20is%20happening....%20%20...%20See%20MoreSee%20Less' target='_blank' class='cff-linkedin-icon'><i class='fa fab fa-linkedin' aria-hidden='true'></i><span class='cff-screenreader'>Share on Linked In</span></a><a href='mailto:?subject=Facebook&amp;body=https%3A%2F%2Fwww.facebook.com%2F90.9KCBIFM%2Fposts%2F1743191725718978%20-%20When%20it%20seems%20like%20nothing%27s%20happening...Rebecca%20Ashbrook%20CarrellWhen%20it%20seems%20like%20nothing%20is%20happening....%20%20...%20See%20MoreSee%20Less' target='_blank' class='cff-email-icon'><i class='fa fa-envelope' aria-hidden='true'></i><span class='cff-screenreader'>Share by Email</span></a><i class='fa fa-play fa-rotate-90' aria-hidden='true'></i></p>
</div>
</div>
<div class="cff-view-comments-wrap"><a href="javaScript:void(0);" class="cff-view-comments"  id="131549460216554_1743191725718978"></p>
<ul class="cff-meta cff-light">
<li class="cff-likes"><span class="cff-icon">Likes:</span> <span class="cff-count">5</span></li>
<li class="cff-shares"><span class="cff-icon">Shares:</span> <span class="cff-count">2</span></li>
<li class="cff-comments"><span class="cff-icon">Comments:</span> <span class="cff-count">0</span></li>
</ul>
<p></a></div>
</div>
<div class="cff-comments-box cff-light cff-no-comments" data-cff-like-text="like this" data-cff-likes-text="likes this"  data-cff-reacted-text="reacted to this" data-cff-and-text="and" data-cff-other-text="other" data-cff-others-text="others" data-cff-reply-text="Reply" data-cff-replies-text="Replies" data-num="4" data-cff-meta-link-color="#" data-cff-hide-avatars="" data-cff-expand-comments="" data-cff-post-tags="1">
<p class="cff-comment-likes cff-likes" >&nbsp;</p>
<p class="cff-comments cff-comment-on-facebook" ><a href="https://www.facebook.com/90.9KCBIFM/posts/1743191725718978" target="_blank" rel="nofollow" style="color:#"><span class="cff-icon"></span>Comment on Facebook</a></p>
<div class="cff-comments-wrap"></div>
</div>
</div>
<div class="cff-item cff-video-post author-90-9-kcbi-fm cff-90.9KCBIFM cff-new" id="cff_131549460216554_1742596412445176" data-cff-timestamp="1523480606" data-object-id="" data-cff-from="131549460216554" style="border-bottom: 1px solid #ddd; ">
<div class="cff-text-wrapper">
<div class="cff-author">
<div class="cff-author-text">
<p class="cff-page-name cff-author-date" ><a href="https://facebook.com/131549460216554" target="_blank" rel="nofollow" >90.9 KCBI FM</a><span class="cff-story">  shared Rebecca Ashbrook Carrell&#8217;s live video.</span></p>
<p class="cff-date" > 2 days ago </p>
</div>
<div class="cff-author-img"><a href="https://facebook.com/131549460216554" target="_blank" rel="nofollow" ><img src="https://graph.facebook.com/131549460216554/picture?type=square" title="90.9 KCBI FM" alt="90.9 KCBI FM" width=40 height=40></a></div>
</div>
<p class="cff-post-text" ><span class="cff-text" data-color="">When it seems like nothing is happening&#8230;</p>
<p><a href="https://www.facebook.com/RebeccaAshbrookCarrell/videos/408051622939825/" target="_blank" rel="nofollow" style="color: #">Rebecca Ashbrook Carrell</a><br /><span class="cff-post-desc" style="font-size:12px; ">When it seems like nothing is happening&#8230;. </span> </span><span class="cff-expand">&#8230; <a href="#" style="color: #"><span class="cff-more">See More</span><span class="cff-less">See Less</span></a></span></p>
</div>
<div class="cff-html5-video" data-cff-page-name="90.9 KCBI FM" data-cff-post-time="2 days ago" data-cff-video-link="https://www.facebook.com/RebeccaAshbrookCarrell/videos/408051622939825/" data-cff-video-player="facebook" data-cff-live="false"><a href="http://facebook.com/131549460216554_1742596412445176" class="cff-html5-play"><i class="fa fa-play cff-playbtn" aria-hidden="true"></i><span class="cff-screenreader">Play</span></a><img class="cff-poster" src="https://scontent.xx.fbcdn.net/v/t15.0-10/27866879_408052809606373_61770198176235520_n.jpg?_nc_cat=0&#038;oh=c13cf46a5cf55a317d715edd17f4c94b&#038;oe=5B2B6300" alt="Rebecca Ashbrook Carrell" data-querystring="_nc_cat=0&#038;oh=c13cf46a5cf55a317d715edd17f4c94b&#038;oe=5B2B6300" data-cff-video="https://scontent.xx.fbcdn.net/v/t42.1790-29/10000000_273915103148036_436647923162284032_n.mp4?_nc_cat=0&#038;efg=eyJybHIiOjEwMzYsInJsYSI6MjM5MiwidmVuY29kZV90YWciOiJzZCJ9&#038;rl=1036&#038;vabr=576&#038;oh=5c973da63c96bb7e1f8937272b05a129&#038;oe=5AD32472" style="float: left;" data-ratio="1200" /></div>
<div class="cff-meta-wrap">
<div class="cff-post-links"><a class="cff-viewpost-facebook" href="https://www.facebook.com/90.9KCBIFM/posts/1742596412445176" title="View on Facebook" target="_blank" rel="nofollow" >View on Facebook</a></p>
<div class="cff-share-container"><span class="cff-dot" >&middot;</span><a class="cff-share-link" href="javascript:void(0);" title="Share" >Share</a></p>
<p class='cff-share-tooltip'><a href='https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.facebook.com%2F90.9KCBIFM%2Fposts%2F1742596412445176' target='_blank' class='cff-facebook-icon'><i class='fa fab fa-facebook-square' aria-hidden='true'></i><span class='cff-screenreader'>Share on Facebook</span></a><a href='https://twitter.com/intent/tweet?text=https%3A%2F%2Fwww.facebook.com%2F90.9KCBIFM%2Fposts%2F1742596412445176' target='_blank' class='cff-twitter-icon'><i class='fa fab fa-twitter' aria-hidden='true'></i><span class='cff-screenreader'>Share on Twitter</span></a><a href='https://plus.google.com/share?url=https%3A%2F%2Fwww.facebook.com%2F90.9KCBIFM%2Fposts%2F1742596412445176' target='_blank' class='cff-google-icon'><i class='fa fab fa-google-plus' aria-hidden='true'></i><span class='cff-screenreader'>Share on Google Plus</span></a><a href='https://www.linkedin.com/shareArticle?mini=true&amp;url=https%3A%2F%2Fwww.facebook.com%2F90.9KCBIFM%2Fposts%2F1742596412445176&amp;title=When%20it%20seems%20like%20nothing%20is%20happening...Rebecca%20Ashbrook%20CarrellWhen%20it%20seems%20like%20nothing%20is%20happening....%20%20...%20See%20MoreSee%20Less' target='_blank' class='cff-linkedin-icon'><i class='fa fab fa-linkedin' aria-hidden='true'></i><span class='cff-screenreader'>Share on Linked In</span></a><a href='mailto:?subject=Facebook&amp;body=https%3A%2F%2Fwww.facebook.com%2F90.9KCBIFM%2Fposts%2F1742596412445176%20-%20When%20it%20seems%20like%20nothing%20is%20happening...Rebecca%20Ashbrook%20CarrellWhen%20it%20seems%20like%20nothing%20is%20happening....%20%20...%20See%20MoreSee%20Less' target='_blank' class='cff-email-icon'><i class='fa fa-envelope' aria-hidden='true'></i><span class='cff-screenreader'>Share by Email</span></a><i class='fa fa-play fa-rotate-90' aria-hidden='true'></i></p>
</div>
</div>
<div class="cff-view-comments-wrap"><a href="javaScript:void(0);" class="cff-view-comments"  id="131549460216554_1742596412445176"></p>
<ul class="cff-meta cff-light">
<li class="cff-likes"><span class="cff-icon">Likes:</span> <span class="cff-count">21</span></li>
<li class="cff-shares"><span class="cff-icon">Shares:</span> <span class="cff-count">7</span></li>
<li class="cff-comments"><span class="cff-icon">Comments:</span> <span class="cff-count">2</span></li>
</ul>
<p></a></div>
</div>
<div class="cff-comments-box cff-light" data-cff-like-text="like this" data-cff-likes-text="likes this"  data-cff-reacted-text="reacted to this" data-cff-and-text="and" data-cff-other-text="other" data-cff-others-text="others" data-cff-reply-text="Reply" data-cff-replies-text="Replies" data-num="4" data-cff-meta-link-color="#" data-cff-hide-avatars="" data-cff-expand-comments="" data-cff-post-tags="1">
<p class="cff-comment-likes cff-likes" >&nbsp;</p>
<p class="cff-comments cff-comment-on-facebook" ><a href="https://www.facebook.com/90.9KCBIFM/posts/1742596412445176" target="_blank" rel="nofollow" style="color:#"><span class="cff-icon"></span>Comment on Facebook</a></p>
<div class="cff-comments-wrap">
<div class="cff-comment"  id="cff_1742596412445176_1742614909109993" data-cff-comment-date="2 days ago ">
<p >Thank you</p>
</div>
<div class="cff-comment"  id="cff_1742596412445176_1742720759099408" data-cff-comment-date="2 days ago ">
<p >Thank you !!!!</p>
</div>
</div>
</div>
</div>
<div class="cff-item cff-link-item author-90-9-kcbi-fm cff-90.9KCBIFM cff-new" id="cff_131549460216554_1742335905804560" data-cff-timestamp="1523474100" data-object-id="" data-cff-from="131549460216554" style="border-bottom: 1px solid #ddd; ">
<div class="cff-text-wrapper">
<div class="cff-author">
<div class="cff-author-text">
<p class="cff-page-name cff-author-date" ><a href="https://facebook.com/131549460216554" target="_blank" rel="nofollow" >90.9 KCBI FM</a><span class="cff-story"> </span></p>
<p class="cff-date" > 2 days ago </p>
</div>
<div class="cff-author-img"><a href="https://facebook.com/131549460216554" target="_blank" rel="nofollow" ><img src="https://graph.facebook.com/131549460216554/picture?type=square" title="90.9 KCBI FM" alt="90.9 KCBI FM" width=40 height=40></a></div>
</div>
<p class="cff-post-text" ><span class="cff-text" data-color="">Want to see Skillet and for KING &amp; COUNTRY live in concert for free&#8230; and also give KCBI a helping hand? Volunteer to help out at the KCBI booth during the event, and you&#8217;ll get FREE tickets to the concert! </p>
<p>Click here to sign up: <a href="https://www.kcbi.org/volunteer-joy-unleashed-concert/">www.kcbi.org/volunteer-joy-unleashed-concert/</a> </span><span class="cff-expand">&#8230; <a href="#" style="color: #"><span class="cff-more">See More</span><span class="cff-less">See Less</span></a></span></p>
<div class="cff-shared-link cff-full-size" ><a class="cff-link" href="https://www.kcbi.org/volunteer-joy-unleashed-concert/" target="_blank" rel="nofollow" data-full="https://external.xx.fbcdn.net/safe_image.php?d=AQBKFmVA0_fvXa9A&#038;url=https%3A%2F%2Fwww.kcbi.org%2Fwp-content%2Fuploads%2F2016%2F06%2FFrisco-1200.jpg&#038;_nc_hash=AQBUttIOjfTyF1so"><img src="https://external.xx.fbcdn.net/safe_image.php?d=AQBKFmVA0_fvXa9A&#038;url=https%3A%2F%2Fwww.kcbi.org%2Fwp-content%2Fuploads%2F2016%2F06%2FFrisco-1200.jpg&#038;_nc_hash=AQBUttIOjfTyF1so" alt="Link thumbnail" /></a></p>
<div class="cff-text-link ">
<p class="cff-link-title" ><a href="https://www.kcbi.org/volunteer-joy-unleashed-concert/" target="_blank" rel="nofollow" style="color:#;">KCBI Contest | Volunteer With KCBI At The joy.UNLEASHED Concert!</a></p>
<p class="cff-link-caption" style="color:#;">kcbi.org</p>
<p><span class="cff-post-desc" style="color:#;">Give us a hand at the KCBI booth during the joy.UNLEASHED Concert in Frisco, TX on April 22 &#8211; and you&#8217;ll get the chance to see Skillet and for KING &amp; COUNTRY for FREE! </span></div>
</div>
</div>
<div class="cff-meta-wrap">
<div class="cff-post-links"><a class="cff-viewpost-facebook" href="https://www.facebook.com/131549460216554_1742335905804560" title="View on Facebook" target="_blank" rel="nofollow" >View on Facebook</a></p>
<div class="cff-share-container"><span class="cff-dot" >&middot;</span><a class="cff-share-link" href="javascript:void(0);" title="Share" >Share</a></p>
<p class='cff-share-tooltip'><a href='https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.facebook.com%2F90.9KCBIFM%2Fposts%2F1742335905804560' target='_blank' class='cff-facebook-icon'><i class='fa fab fa-facebook-square' aria-hidden='true'></i><span class='cff-screenreader'>Share on Facebook</span></a><a href='https://twitter.com/intent/tweet?text=https%3A%2F%2Fwww.facebook.com%2F90.9KCBIFM%2Fposts%2F1742335905804560' target='_blank' class='cff-twitter-icon'><i class='fa fab fa-twitter' aria-hidden='true'></i><span class='cff-screenreader'>Share on Twitter</span></a><a href='https://plus.google.com/share?url=https%3A%2F%2Fwww.facebook.com%2F90.9KCBIFM%2Fposts%2F1742335905804560' target='_blank' class='cff-google-icon'><i class='fa fab fa-google-plus' aria-hidden='true'></i><span class='cff-screenreader'>Share on Google Plus</span></a><a href='https://www.linkedin.com/shareArticle?mini=true&amp;url=https%3A%2F%2Fwww.facebook.com%2F90.9KCBIFM%2Fposts%2F1742335905804560&amp;title=Want%20to%20see%20Skillet%20and%20for%20KING%20%26amp%3B%20COUNTRY%20live%20in%20concert%20for%20free...%20and%20also%20give%20KCBI%20a%20helping%20hand%3F%20Volunteer%20to%20help%20out%20at%20the%20KCBI%20booth%20during%20the%20event%2C%20and%20you%27ll%20get%20FREE%20tickets%20to%20the%20concert%21%20Click%20here%20to%20sign%20up%3A%20www.kcbi.org%2Fvolunteer-joy-unleashed-concert%2F%20...%20See%20MoreSee%20Less' target='_blank' class='cff-linkedin-icon'><i class='fa fab fa-linkedin' aria-hidden='true'></i><span class='cff-screenreader'>Share on Linked In</span></a><a href='mailto:?subject=Facebook&amp;body=https%3A%2F%2Fwww.facebook.com%2F90.9KCBIFM%2Fposts%2F1742335905804560%20-%20Want%20to%20see%20Skillet%20and%20for%20KING%20%26amp%3B%20COUNTRY%20live%20in%20concert%20for%20free...%20and%20also%20give%20KCBI%20a%20helping%20hand%3F%20Volunteer%20to%20help%20out%20at%20the%20KCBI%20booth%20during%20the%20event%2C%20and%20you%27ll%20get%20FREE%20tickets%20to%20the%20concert%21%20Click%20here%20to%20sign%20up%3A%20www.kcbi.org%2Fvolunteer-joy-unleashed-concert%2F%20...%20See%20MoreSee%20Less' target='_blank' class='cff-email-icon'><i class='fa fa-envelope' aria-hidden='true'></i><span class='cff-screenreader'>Share by Email</span></a><i class='fa fa-play fa-rotate-90' aria-hidden='true'></i></p>
</div>
</div>
<div class="cff-view-comments-wrap"><a href="javaScript:void(0);" class="cff-view-comments"  id="131549460216554_1742335905804560"></p>
<ul class="cff-meta cff-light">
<li class="cff-likes"><span class="cff-icon">Likes:</span> <span class="cff-count">5</span></li>
<li class="cff-shares"><span class="cff-icon">Shares:</span> <span class="cff-count">0</span></li>
<li class="cff-comments"><span class="cff-icon">Comments:</span> <span class="cff-count">0</span></li>
</ul>
<p></a></div>
</div>
<div class="cff-comments-box cff-light cff-no-comments cff-shared-story" data-cff-like-text="like this" data-cff-likes-text="likes this"  data-cff-reacted-text="reacted to this" data-cff-and-text="and" data-cff-other-text="other" data-cff-others-text="others" data-cff-reply-text="Reply" data-cff-replies-text="Replies" data-num="4" data-cff-meta-link-color="#" data-cff-hide-avatars="" data-cff-expand-comments="" data-cff-post-tags="1">
<p class="cff-comment-likes cff-likes" >&nbsp;</p>
<p class="cff-comments cff-comment-on-facebook" ><a href="https://www.facebook.com/131549460216554_1742335905804560" target="_blank" rel="nofollow" style="color:#"><span class="cff-icon"></span>Comment on Facebook</a></p>
<div class="cff-comments-wrap"></div>
</div>
</div>
</div>
<p><input type="hidden" class="cff-pag-url" data-cff-pag-url="{&quot;90.9KCBIFM&quot;: &quot;https://graph.facebook.com/v2.8/131549460216554/posts?fields=id,from%7Bname,id%7D,message,message_tags,story,story_tags,picture,full_picture,link,source,name,caption,description,type,status_type,object_id,created_time,attachments%7Bsubattachments%7D,shares,comments.summary%28true%29%7Bmessage,created_time%7D,likes.summary%28true%29.limit%280%29&#038;limit=7&#038;locale=en_US&#038;access_token=x_cff_hide_token_x&#038;until=1523453100&#038;__paging_token=enc_AdAeYtDxu3LmUDkpZAe0CRPJLoCWWNI6Tmxy1l7WN0O8DBewlbPhDM2gOvvVA6r8N8M7ZA8GPvdmHsZCoC0QXsqNuIZBJYgKL5hlnufQqpHCgs1yvQZDZD&quot;}" data-cff-prev-url="{&quot;90.9KCBIFM&quot;: &quot;https://graph.facebook.com/v2.8/90.9KCBIFM/posts?fields=id,from{name,id},message,message_tags,story,story_tags,picture,full_picture,link,source,name,caption,description,type,status_type,object_id,created_time,attachments{subattachments},shares,comments.summary(true){message,created_time},likes.summary(true).limit(0)&#038;access_token=x_cff_hide_token_x&#038;limit=7&#038;locale=en_US&#038;return_ssl_resources=true&quot;}" val=""><a href="javascript:void(0);" id="cff-load-more" class="cff-load-more"  data-cff-bg="" data-cff-hover="" data-no-more="No more posts"><span>Load more</span></a></p>
<div class="cff-likebox cff-bottom" ><script src="https://connect.facebook.net/en_US/all.js#xfbml=1&#038;appId=712681982206086"></script></p>
<div class="fb-page" data-href="https://www.facebook.com/90.9KCBIFM" data-width="" data-hide-cover="true" data-show-facepile="false" data-small-header="false" data-hide-cta="false" data-show-posts="false" data-adapt-container-width="true">
<div class="fb-xfbml-parse-ignore">
<blockquote cite="https://www.facebook.com/90.9KCBIFM"><p><a href="https://www.facebook.com/90.9KCBIFM">View on Facebook</a></p></blockquote>
</div>
</div>
<div id="fb-root"></div>
</div>
</div>
<div class="cff-clear"></div>
</div>
</div>
		</li>
<li id="twitter-9" class="widget widget_twitter"><div><h3 class="widgettitle"><span class='twitterwidget twitterwidget-title'>Twitter: kcbi</span></h3><ul><li><span class='entry-content'>Having trouble making weekend plans? Jay Allen has it all covered! <a href="https://t.co/Vaw7T8FGkc" target="_blank">https://t.co/Vaw7T8FGkc</a></span> <span class='entry-meta'><span class='time-meta'><a href="http://twitter.com/KCBI/statuses/984785795864244226" target="_blank">about 43 minutes ago</a></span> <span class='from-meta'>from <a href="http://www.facebook.com/twitter" rel="nofollow">Facebook</a></span></span> <span class="intent-meta"><a href="http://twitter.com/intent/tweet?in_reply_to=984785795864244226" data-lang="en" class="in-reply-to" title="Reply" target="_blank">Reply</a><a href="http://twitter.com/intent/retweet?tweet_id=984785795864244226" data-lang="en" class="retweet" title="Retweet" target="_blank">Retweet</a><a href="http://twitter.com/intent/favorite?tweet_id=984785795864244226" data-lang="en" class="favorite" title="Favorite" target="_blank">Favorite</a></span></li><li><span class='entry-content'>Someone reminded me of the beautiful words of psalm 94 today. They are like a warm blanket wrapped around my weary… <a href="https://t.co/xfp88HY5SF" target="_blank">https://t.co/xfp88HY5SF</a></span> <span class='entry-meta'><span class='time-meta'><a href="http://twitter.com/KCBI/statuses/984555626058670080" target="_blank">about 15 hours ago</a></span> <span class='from-meta'>from <a href="http://www.facebook.com/twitter" rel="nofollow">Facebook</a></span></span> <span class="intent-meta"><a href="http://twitter.com/intent/tweet?in_reply_to=984555626058670080" data-lang="en" class="in-reply-to" title="Reply" target="_blank">Reply</a><a href="http://twitter.com/intent/retweet?tweet_id=984555626058670080" data-lang="en" class="retweet" title="Retweet" target="_blank">Retweet</a><a href="http://twitter.com/intent/favorite?tweet_id=984555626058670080" data-lang="en" class="favorite" title="Favorite" target="_blank">Favorite</a></span></li><li><span class='entry-content'>A KCBI listener recently inspired Jeff to go above and beyond. <a href="https://t.co/C7cehdTDhn" target="_blank">https://t.co/C7cehdTDhn</a></span> <span class='entry-meta'><span class='time-meta'><a href="http://twitter.com/KCBI/statuses/984441022393602054" target="_blank">about 23 hours ago</a></span> <span class='from-meta'>from <a href="http://www.facebook.com/twitter" rel="nofollow">Facebook</a></span></span> <span class="intent-meta"><a href="http://twitter.com/intent/tweet?in_reply_to=984441022393602054" data-lang="en" class="in-reply-to" title="Reply" target="_blank">Reply</a><a href="http://twitter.com/intent/retweet?tweet_id=984441022393602054" data-lang="en" class="retweet" title="Retweet" target="_blank">Retweet</a><a href="http://twitter.com/intent/favorite?tweet_id=984441022393602054" data-lang="en" class="favorite" title="Favorite" target="_blank">Favorite</a></span></li></ul><div class="follow-button"><a href="http://twitter.com/kcbi" class="twitter-follow-button" title="Follow @kcbi" data-lang="en" target="_blank">@kcbi</a></div></div></li>
	
			</ul>
		</aside>
		
			
	</div> <!-- .row -->
</div> <!-- .main -->

	<footer class="main-footer">
	
				
		
	
			<div class="lower-foot">
			<div class="wrap">
		
						
			<div class="widgets">
							<div class="textwidget"><p><img class="ds_logo" src="https://www.kcbi.org/wp-content/uploads/2017/10/KCBI-Logo-1017.png" width="250" /></p>
<ul class="social-icons">
<li><a href="https://www.facebook.com/90.9KCBIFM" target="_blank" class="icon fa fa-facebook" title="Facebook"><span class="visuallyhidden">Facebook</span></a></li>
<li><a href="https://twitter.com/KCBI" target="_blank" class="icon fa fa-twitter" title="Twitter"><span class="visuallyhidden">Twitter</span></a></li>
<li><a href="https://www.instagram.com/909kcbi/" target="_blank" class="icon fa fa-instagram" title="Instagram"><span class="visuallyhidden">Instagram</span></a></li>
</ul>
</div>
		<div class="menu-footer-container"><ul id="menu-footer" class="menu"><li id="menu-item-5409" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5409"><a href="https://www.kcbi.org/privacy-policy/">Privacy Policy</a></li>
<li id="menu-item-8958" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-8958"><a href="https://www.kcbi.org/contest-rules/">General Contest Rules</a></li>
<li id="menu-item-2079" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2079"><a href="https://www.kcbi.org/contact/">Contact</a></li>
</ul></div>			<div class="textwidget"><p class="ds_copyright">Copyright © 2017 KCBI 90.9 FM</p>
</div>
					</div>
			
					
			</div>
		</div>		
		<script type='text/javascript'>var _merchantSettings=_merchantSettings || [];_merchantSettings.push(['AT', '1001l3tu']);(function(){var autolink=document.createElement('script');autolink.type='text/javascript';autolink.async=true; autolink.src= ('https:' == document.location.protocol) ? 'https://autolinkmaker.itunes.apple.com/js/itunes_autolinkmaker.js' : 'http://autolinkmaker.itunes.apple.com/js/itunes_autolinkmaker.js';var s=document.getElementsByTagName('script')[0];s.parentNode.insertBefore(autolink, s);})();</script>
	</footer>
	
</div> <!-- .main-wrap -->
<script type="text/javascript">
(function($) {
	$(document).ready(function(e) {
		$("#ds_header").click(function(e) {
	           $("#ds_header").addClass();			   
        });
    });	
})(jQuery);
</script>
				<script type="text/javascript" id="modal">
					jQuery(window).on( 'load', function(){
						startclock();
					});
					function stopclock (){
						if(timerRunning) clearTimeout(timerID);
						timerRunning = false;
						document.cookie="time=0";
					}
					function showtime () {
						var now = new Date();
						var my = now.getTime() ;
						now = new Date(my-diffms) ;
						document.cookie="time="+now.toLocaleString();
						timerID = setTimeout('showtime()',10000);
						timerRunning = true;
					}
					function startclock () {
						stopclock();
						showtime();
					}
					var timerID = null;
					var timerRunning = false;
					var x = new Date() ;
					var now = x.getTime() ;
					var gmt = 1523628843 * 1000 ;
					var diffms = (now - gmt) ;
				</script>
								<script type="text/javascript" id="slidein">
					jQuery(window).on( 'load', function(){
						startclock();
					});
					function stopclock (){
						if(timerRunning) clearTimeout(timerID);
						timerRunning = false;
						document.cookie="time=0";
					}

					function showtime () {
						var now = new Date();
						var my = now.getTime() ;
						now = new Date(my-diffms) ;
						document.cookie="time="+now.toLocaleString();
						timerID = setTimeout('showtime()',10000);
						timerRunning = true;
					}

					function startclock () {
						stopclock();
						showtime();
					}
					var timerID = null;
					var timerRunning = false;
					var x = new Date() ;
					var now = x.getTime() ;
					var gmt = 1523628843 * 1000 ;
					var diffms = (now - gmt) ;
				</script>
						<script type="text/javascript">
		/*<![CDATA[*/
		var gmapstyles = 'default';
		/* ]]> */
		</script>		
		<div class='evo_lightboxes'>					<div class='evo_lightbox eventcard eventon_events_list' id=''>
						<div class="evo_content_in">													
							<div class="evo_content_inin">
								<div class="evo_lightbox_content">
									<a class='evolbclose '>X</a>
									<div class='evo_lightbox_body eventon_list_event evo_pop_body evcal_eventcard'></div>
								</div>
							</div>							
						</div>
					</div>
					</div><script type='text/javascript' src='https://www.kcbi.org/wp-includes/js/comment-reply.min.js?ver=4.8'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var cpvc_ajax = {"url":"https:\/\/www.kcbi.org\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.kcbi.org/wp-content/plugins/convertplug-vc/assets/js/form_integration.js?ver=1'></script>
<script type='text/javascript' src='https://www.kcbi.org/wp-content/plugins/custom-facebook-feed-pro/js/cff-scripts.min.js?ver=3.2.8'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var js_obj_values = {"is_mobile":"no"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.kcbi.org/wp-content/themes/smart-mag/js/bunyad-theme.js?ver=4.8'></script>
<script type='text/javascript' src='https://www.kcbi.org/wp-content/themes/smart-mag/js/jquery.flexslider-min.js?ver=4.8'></script>
<script type='text/javascript' src='https://www.kcbi.org/wp-content/plugins/page-links-to/js/new-tab.min.js?ver=2.9.8'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var fcaPcEvents = [];
var fcaPcDebug = {"debug":""};
var fcaPcPost = {"title":"LISTEN NOW: Jeff Was Inspired By A KCBI Listener","type":"post","id":"16189","categories":["Mornings with Jeff &amp; Rebecca","On Air","Your Life, Your Faith"],"utm_support":"","user_parameters":"","edd_delay":"0","woo_delay":"0","edd_enabled":"","woo_enabled":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.kcbi.org/wp-content/plugins/facebook-conversion-pixel/pixel-cat.min.js?ver=2.4.0'></script>
<script type='text/javascript' src='https://www.kcbi.org/wp-includes/js/wp-embed.min.js?ver=4.8'></script>
<script type='text/javascript' src='https://platform.twitter.com/widgets.js?ver=1.0.0'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var prayer_validation_keys = {"stop_words":["Spellcaster","Spell caster","spellcasters","spell casters","Get your lover back","get ex. lover back","d testify","ancientspiritspellcast","WhatsApp","How I Got Him Back","Priest Ade","get back your ex","get your ex back","ancientspiritspellcaster","spiritspellcaster","Dr. Ekaka","dr ekaka","Dr Ekaka","+447596927164","whatsapp"]};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.kcbi.org/wp-content/plugins/dws-validate-gravity-prayer-form/includes/../js/validate_prayer.js?ver=1.0'></script>
</body>
</html>