
<!DOCTYPE html>
<!--[if IE 8]> <html class="ie ie8" lang="en-US" prefix="og: http://ogp.me/ns#"> <![endif]-->
<!--[if IE 9]> <html class="ie ie9" lang="en-US" prefix="og: http://ogp.me/ns#"> <![endif]-->
<!--[if gt IE 9]><!--> <html lang="en-US" prefix="og: http://ogp.me/ns#"> <!--<![endif]-->
<head>
<meta charset="UTF-8" />
<title>LISTEN NOW: How One Letter Changed Kathy&#039;s Life | KCBI</title>
 
<meta name="viewport" content="width=device-width, initial-scale=1" />
<link rel="pingback" href="https://www.kcbi.org/xmlrpc.php" />
<link rel="shortcut icon" href="http://www.kcbi.org/wp-content/uploads/2014/09/favicon-9.ico" />	

<!-- This site is optimized with the Yoast SEO plugin v5.8 - https://yoast.com/wordpress/plugins/seo/ -->
<link rel="canonical" href="https://www.kcbi.org/listen-now-one-letter-changed-kathys-life/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="LISTEN NOW: How One Letter Changed Kathy&#039;s Life | KCBI" />
<meta property="og:description" content="You never know what will happen when you read a letter out loud on the radio! If you&#8217;ve been listening for a little while, you&#8217;re familiar with Rebecca&#8217;s growing relationship with an inmate from Gaitesville State Prison in which a listener from there sent in stamps to KCBI&#8217;s fundraiser to help out in any wayRead More" />
<meta property="og:url" content="https://www.kcbi.org/listen-now-one-letter-changed-kathys-life/" />
<meta property="og:site_name" content="KCBI" />
<meta property="article:tag" content="Changed" />
<meta property="article:tag" content="How" />
<meta property="article:tag" content="Jeff" />
<meta property="article:tag" content="Kathy" />
<meta property="article:tag" content="Letter" />
<meta property="article:tag" content="Life" />
<meta property="article:tag" content="Mornings" />
<meta property="article:tag" content="One" />
<meta property="article:tag" content="Rebecca" />
<meta property="article:section" content="Mornings with Jeff &amp; Rebecca" />
<meta property="article:published_time" content="2018-02-20T08:24:01-06:00" />
<meta property="og:image" content="https://www.kcbi.org/wp-content/uploads/2018/02/letter.jpg" />
<meta property="og:image:secure_url" content="https://www.kcbi.org/wp-content/uploads/2018/02/letter.jpg" />
<meta property="og:image:width" content="3706" />
<meta property="og:image:height" content="2470" />
<script type='application/ld+json'>{"@context":"http:\/\/schema.org","@type":"WebSite","@id":"#website","url":"https:\/\/www.kcbi.org\/","name":"KCBI","potentialAction":{"@type":"SearchAction","target":"https:\/\/www.kcbi.org\/?s={search_term_string}","query-input":"required name=search_term_string"}}</script>
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//maxcdn.bootstrapcdn.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//netdna.bootstrapcdn.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="KCBI &raquo; Feed" href="https://www.kcbi.org/feed/" />
<link rel="alternate" type="application/rss+xml" title="KCBI &raquo; Comments Feed" href="https://www.kcbi.org/comments/feed/" />
<!-- This site uses the Google Analytics by MonsterInsights plugin v6.2.6 - Using Analytics tracking - https://www.monsterinsights.com/ -->
<script type="text/javascript" data-cfasync="false">
		var disableStr = 'ga-disable-UA-108100077-1';

	/* Function to detect opted out users */
	function __gaTrackerIsOptedOut() {
		return document.cookie.indexOf(disableStr + '=true') > -1;
	}

	/* Disable tracking if the opt-out cookie exists. */
	if ( __gaTrackerIsOptedOut() ) {
		window[disableStr] = true;
	}

	/* Opt-out function */
	function __gaTrackerOptout() {
	  document.cookie = disableStr + '=true; expires=Thu, 31 Dec 2099 23:59:59 UTC; path=/';
	  window[disableStr] = true;
	}
		(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
		(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
		m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
	})(window,document,'script','//www.google-analytics.com/analytics.js','__gaTracker');

	__gaTracker('create', 'UA-108100077-1', 'auto');
	__gaTracker('set', 'forceSSL', true);
	__gaTracker('send','pageview');
</script>
<!-- / Google Analytics by MonsterInsights -->
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.kcbi.org\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.8"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,56826,8203,55356,56819),0,0),c=j.toDataURL(),b===c&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55358,56794,8205,9794,65039),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55358,56794,8203,9794,65039),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='kento-testimonial-plugin-style-css'  href='https://www.kcbi.org/wp-content/plugins/kento-testimonial-slider/css/kento-testimonial-plugin-style.css?ver=4.8' type='text/css' media='all' />
<link rel='stylesheet' id='PrayerEngineFrontendStyles-css'  href='https://www.kcbi.org/wp-content/plugins/prayerengine_plugin/css/pe_styles.css?ver=4.8' type='text/css' media='all' />
<link rel='stylesheet' id='cpvc-addon-for-vc-style-css'  href='https://www.kcbi.org/wp-content/plugins/convertplug-vc/assets/css/style.css?ver=4.8' type='text/css' media='all' />
<link rel='stylesheet' id='cpvc-addon-for-vc-grid-css'  href='https://www.kcbi.org/wp-content/plugins/convertplug-vc/assets/css/cpvc-addon-grid.css?ver=4.8' type='text/css' media='all' />
<link rel='stylesheet' id='cff-css'  href='https://www.kcbi.org/wp-content/plugins/custom-facebook-feed-pro/css/cff-style.min.css?ver=3.1' type='text/css' media='all' />
<link rel='stylesheet' id='sb-font-awesome-css-css'  href='https://maxcdn.bootstrapcdn.com/font-awesome/4.7.0/css/font-awesome.min.css?ver=4.8' type='text/css' media='all' />
<link rel='stylesheet' id='images-thumbnail-sliderv1-style-css'  href='https://www.kcbi.org/wp-content/plugins/images-thumbnail-sliderv1/css/images-thumbnail-sliderv1-style.css?ver=4.8' type='text/css' media='all' />
<link rel='stylesheet' id='iml_owl.carousel_vc-css'  href='https://www.kcbi.org/wp-content/plugins/indeed-my-logos-vc/files/css/owl.carousel.css?ver=4.8' type='text/css' media='all' />
<link rel='stylesheet' id='iml_font-awesome-css'  href='https://www.kcbi.org/wp-content/plugins/indeed-my-logos-vc/files/css/font-awesome.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='iml_style_front_end_vc-css'  href='https://www.kcbi.org/wp-content/plugins/indeed-my-logos-vc/files/css/style-front_end.css' type='text/css' media='all' />
<link rel='stylesheet' id='responsive-lightbox-nivo_lightbox-css-css'  href='https://www.kcbi.org/wp-content/plugins/responsive-lightbox-pro/assets/nivo-lightbox/nivo-lightbox.css?ver=4.8' type='text/css' media='all' />
<link rel='stylesheet' id='responsive-lightbox-nivo_lightbox-css-d-css'  href='https://www.kcbi.org/wp-content/plugins/responsive-lightbox-pro/assets/nivo-lightbox/themes/default/default.css?ver=4.8' type='text/css' media='all' />
<link rel='stylesheet' id='rs-plugin-settings-css'  href='https://www.kcbi.org/wp-content/plugins/revslider/public/assets/css/settings.css?ver=5.4.5.1' type='text/css' media='all' />
<style id='rs-plugin-settings-inline-css' type='text/css'>
.tp-caption a{color:#ff7302;text-shadow:none;-webkit-transition:all 0.2s ease-out;-moz-transition:all 0.2s ease-out;-o-transition:all 0.2s ease-out;-ms-transition:all 0.2s ease-out}.tp-caption a:hover{color:#ffa902}
</style>
<link rel='stylesheet' id='srzmpcss-css'  href='https://www.kcbi.org/wp-content/plugins/srizon-facebook-album-pro/resources/css/mag-popup.min.css?ver=4.8' type='text/css' media='all' />
<link rel='stylesheet' id='srzelastislidercss-css'  href='https://www.kcbi.org/wp-content/plugins/srizon-facebook-album-pro/resources/css/elastislide.min.css?ver=4.8' type='text/css' media='all' />
<link rel='stylesheet' id='srzcustomcss-css'  href='https://www.kcbi.org/wp-content/plugins/srizon-facebook-album-pro/resources/css/srizon.custom.min.css?ver=2.3' type='text/css' media='all' />
<link rel='stylesheet' id='smartmag-fonts-css'  href='https://fonts.googleapis.com/css?family=Open+Sans:400,600,700|Roboto+Slab' type='text/css' media='all' />
<link rel='stylesheet' id='smartmag-core-css'  href='https://www.kcbi.org/wp-content/themes/smart-mag/style.css?ver=4.8' type='text/css' media='all' />
<link rel='stylesheet' id='smartmag-responsive-css'  href='https://www.kcbi.org/wp-content/themes/smart-mag/css/responsive.css?ver=4.8' type='text/css' media='all' />
<link rel='stylesheet' id='pretty-photo-css'  href='https://www.kcbi.org/wp-content/themes/smart-mag/css/prettyPhoto.css?ver=4.8' type='text/css' media='all' />
<link rel='stylesheet' id='smartmag-font-awesome-css'  href='https://netdna.bootstrapcdn.com/font-awesome/4.0.3/css/font-awesome.css?ver=4.8' type='text/css' media='all' />
<link rel='stylesheet' id='evcal_google_fonts-css'  href='//fonts.googleapis.com/css?family=Oswald%3A400%2C300%7COpen+Sans%3A400%2C400i%2C300&#038;ver=4.8' type='text/css' media='screen' />
<link rel='stylesheet' id='evcal_cal_default-css'  href='//www.kcbi.org/wp-content/plugins/eventON/assets/css/eventon_styles.css?ver=2.4.10' type='text/css' media='all' />
<link rel='stylesheet' id='evo_font_icons-css'  href='//www.kcbi.org/wp-content/plugins/eventON/assets/fonts/font-awesome.css?ver=2.4.10' type='text/css' media='all' />
<link rel='stylesheet' id='eventon_dynamic_styles-css'  href='//www.kcbi.org/wp-content/plugins/eventON/assets/css/eventon_dynamic_styles.css?ver=4.8' type='text/css' media='all' />
<link rel='stylesheet' id='evo_fc_styles-css'  href='https://www.kcbi.org/wp-content/plugins/eventon-full-cal/assets/fc_styles.css?ver=4.8' type='text/css' media='all' />
<link rel='stylesheet' id='custom-css-css'  href='https://www.kcbi.org/?bunyad_custom_css=1&#038;ver=4.8' type='text/css' media='all' />
<link rel='stylesheet' id='cp-perfect-scroll-style-css'  href='https://www.kcbi.org/wp-content/plugins/convertplug/admin/assets/css/perfect-scrollbar.min.css?ver=4.8' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var slide_in = {"demo_dir":"https:\/\/www.kcbi.org\/wp-content\/plugins\/convertplug\/modules\/slide_in\/assets\/demos"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.kcbi.org/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='https://www.kcbi.org/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='https://www.kcbi.org/wp-content/plugins/kento-testimonial-slider/js/jquery.quote_rotator.js?ver=4.8'></script>
<script type='text/javascript' src='https://www.kcbi.org/wp-content/plugins/kento-testimonial-slider/js/kento-testimonial-active.js?ver=4.8'></script>
<script type='text/javascript' src='https://www.kcbi.org/wp-content/plugins/prayerengine_plugin/js/prayerwall.js?ver=4.8'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var monsterinsights_frontend = {"js_events_tracking":"true","is_debug_mode":"false","download_extensions":"doc,exe,js,pdf,ppt,tgz,zip,xls","inbound_paths":"","home_url":"https:\/\/www.kcbi.org","track_download_as":"event","internal_label":"int","hash_tracking":"false"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.kcbi.org/wp-content/plugins/google-analytics-for-wordpress/assets/js/frontend.min.js?ver=6.2.6'></script>
<script type='text/javascript' src='https://www.kcbi.org/wp-content/plugins/images-thumbnail-sliderv1/js/jc.js?ver=4.8'></script>
<script type='text/javascript' src='https://www.kcbi.org/wp-content/plugins/indeed-my-logos-vc/files/js/owl.carousel.js'></script>
<script type='text/javascript' src='https://www.kcbi.org/wp-content/plugins/indeed-my-logos-vc/files/js/isotope.pkgd.min.js'></script>
<script type='text/javascript' src='https://www.kcbi.org/wp-content/plugins/responsive-lightbox-pro/assets/nivo-lightbox/nivo-lightbox.min.js?ver=4.8'></script>
<script type='text/javascript' src='https://www.kcbi.org/wp-content/plugins/responsive-lightbox-pro/assets/js/jquery.touchSwipe.min.js?ver=4.8'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var rlpArgs = {"script":"nivo_lightbox","selector":"lightbox","custom_events":"","theme":"default","effect":"fade","clickOverlayToClose":"1","touch_swipe":"1","autoplay_video":"0","keyboardNav":"1","errorMessage":"The requested content cannot be loaded. Please try again later."};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.kcbi.org/wp-content/plugins/responsive-lightbox-pro/assets/js/script.js?ver=4.8'></script>
<script type='text/javascript' src='https://www.kcbi.org/wp-content/plugins/revslider/public/assets/js/jquery.themepunch.tools.min.js?ver=5.4.5.1'></script>
<script type='text/javascript' src='https://www.kcbi.org/wp-content/plugins/revslider/public/assets/js/jquery.themepunch.revolution.min.js?ver=5.4.5.1'></script>
<script type='text/javascript' src='https://www.kcbi.org/wp-content/plugins/srizon-facebook-album-pro/resources/js/modernizr.js?ver=4.8'></script>
<script type='text/javascript' src='https://www.kcbi.org/wp-content/plugins/srizon-facebook-album-pro/resources/js/mag-popup.js?ver=4.8'></script>
<script type='text/javascript' src='https://www.kcbi.org/wp-content/plugins/srizon-facebook-album-pro/resources/js/jquery.collagePlus.min.js?ver=4.8'></script>
<script type='text/javascript' src='https://www.kcbi.org/wp-content/plugins/srizon-facebook-album-pro/resources/js/jquery.elastislide.min.js?ver=4.8'></script>
<script type='text/javascript' src='https://www.kcbi.org/wp-content/plugins/srizon-facebook-album-pro/resources/js/srizon.custom.min.js?ver=2.3.2'></script>
<script type='text/javascript' src='https://www.kcbi.org/wp-content/plugins/wp-retina-2x/js/picturefill.min.js?ver=3.0.2'></script>
<script type='text/javascript' src='https://www.kcbi.org/wp-content/themes/smart-mag/js/jquery.prettyPhoto.js?ver=4.8'></script>
<link rel='https://api.w.org/' href='https://www.kcbi.org/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.kcbi.org/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.kcbi.org/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 4.8" />
<link rel='shortlink' href='https://www.kcbi.org/?p=15721' />
<link rel="alternate" type="application/json+oembed" href="https://www.kcbi.org/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.kcbi.org%2Flisten-now-one-letter-changed-kathys-life%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.kcbi.org/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.kcbi.org%2Flisten-now-one-letter-changed-kathys-life%2F&#038;format=xml" />
<!-- Custom Facebook Feed JS vars -->
<script type="text/javascript">
var cffsiteurl = "https://www.kcbi.org/wp-content/plugins";
var cffajaxurl = "https://www.kcbi.org/wp-admin/admin-ajax.php";
var cffmetatrans = "true";
var cfflinkhashtags = "true";
</script>
<script type='text/javascript'>
							SG_POPUPS_QUEUE = [];
							SG_POPUP_DATA = [];
							SG_APP_POPUP_URL = 'https://www.kcbi.org/wp-content/plugins/popup-builder-platinum';
							SG_POPUP_VERSION='3.373_4;';
							
							function sgAddEvent(element, eventName, fn) {
								if (element.addEventListener)
									element.addEventListener(eventName, fn, false);
								else if (element.attachEvent)
									element.attachEvent('on' + eventName, fn);
							}
						</script><script type="text/javascript">SG_POPUPS_QUEUE = [];</script><!-- Display fixes for Internet Explorer -->
	<!--[if lte IE 6]>
	<link href="https://www.kcbi.org/wp-content/plugins/prayerengine_plugin/css/ie6_fix.css" rel="stylesheet" type="text/css" />
	<![endif]-->
	<!--[if IE 7]>
	<link href="https://www.kcbi.org/wp-content/plugins/prayerengine_plugin/css/ie7_fix.css" rel="stylesheet" type="text/css" />
	<![endif]-->
	<!--[if IE 8]>
	<link href="https://www.kcbi.org/wp-content/plugins/prayerengine_plugin/css/ie8_fix.css" rel="stylesheet" type="text/css" />
	<![endif]-->
	<!-- end display fixes for Internet Explorer --><style>.nivo-lightbox-theme-default.nivo-lightbox-overlay { background: none repeat scroll 0 0 rgba(0, 0, 0, 0.6)!important;}</style><style>.nivo-lightbox-theme-default .nivo-lightbox-image img{ cursor:pointer; cursor: hand;}</style><style>.nivo-lightbox-theme-default .nivo-lightbox-title { background:#000!important;}</style><style></style><style>.nivo-lightbox-theme-default .nivo-lightbox-nav:hover { background-color:rgba(0,0,0,.5)!important;}</style>

<!-- EventON Version -->
<meta name="generator" content="EventON 2.4.10" />

<meta name="generator" content="Powered by Visual Composer - drag and drop page builder for WordPress."/>
<!--[if lte IE 9]><link rel="stylesheet" type="text/css" href="https://www.kcbi.org/wp-content/plugins/js_composer/assets/css/vc_lte_ie9.min.css" media="screen"><![endif]--><meta name="generator" content="Powered by Slider Revolution 5.4.5.1 - responsive, Mobile-Friendly Slider Plugin for WordPress with comfortable drag and drop interface." />
<script type="text/javascript">function setREVStartSize(e){
				try{ var i=jQuery(window).width(),t=9999,r=0,n=0,l=0,f=0,s=0,h=0;					
					if(e.responsiveLevels&&(jQuery.each(e.responsiveLevels,function(e,f){f>i&&(t=r=f,l=e),i>f&&f>r&&(r=f,n=e)}),t>r&&(l=n)),f=e.gridheight[l]||e.gridheight[0]||e.gridheight,s=e.gridwidth[l]||e.gridwidth[0]||e.gridwidth,h=i/s,h=h>1?1:h,f=Math.round(h*f),"fullscreen"==e.sliderLayout){var u=(e.c.width(),jQuery(window).height());if(void 0!=e.fullScreenOffsetContainer){var c=e.fullScreenOffsetContainer.split(",");if (c) jQuery.each(c,function(e,i){u=jQuery(i).length>0?u-jQuery(i).outerHeight(!0):u}),e.fullScreenOffset.split("%").length>1&&void 0!=e.fullScreenOffset&&e.fullScreenOffset.length>0?u-=jQuery(window).height()*parseInt(e.fullScreenOffset,0)/100:void 0!=e.fullScreenOffset&&e.fullScreenOffset.length>0&&(u-=parseInt(e.fullScreenOffset,0))}f=u}else void 0!=e.minHeight&&f<e.minHeight&&(f=e.minHeight);e.c.closest(".rev_slider_wrapper").css({height:f})					
				}catch(d){console.log("Failure at Presize of Slider:"+d)}
			};</script>
<noscript><style type="text/css"> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript><!--[if lt IE 9]>
<script src="https://www.kcbi.org/wp-content/themes/smart-mag/js/html5.js" type="text/javascript"></script>
<![endif]-->
<script type="text/javascript" src="https://www.kcbi.org/wp-content/themes/smart-mag/js/tinydropdown.js?ver=1.1"></script>
<script type="text/javascript" src="https://www.kcbi.org/wp-content/themes/smart-mag/js/packed.js?ver=1.1"></script>
<link href="https://www.kcbi.org/wp-content/plugins/prayerengine_plugin/custom/css/pe_screen.css" rel="stylesheet" type="text/css" />
<link href="https://www.kcbi.org/wp-content/themes/smart-mag/alex.css?ver=1.1" rel="stylesheet" type="text/css" />
<script type="text/javascript">
	jQuery(document).ready(function($){
		$.ajax({
			url: 'https://www.kcbi.org/wp-admin/admin-ajax.php',
			method: 'POST',
			data: {'action': 'fetch_fw_recentl_played_single'},
			dataType: 'html'
		}).done(function(r){
			$("#fw_recentl_played_single").html(r);
			
			$.ajax({
				url: 'https://www.kcbi.org/wp-admin/admin-ajax.php',
				method: 'POST',
				data: {'action': 'fetch_fw_recentl_played_summary'},
				dataType: 'html'
			}).done(function(r){
				$("#fw_recentl_played_summary_id").html(r);
				
				
				$("#expand_symbol").on('click',function(){
			$("#expand-container-id" ).slideDown("slow");
			$("#collapse_symbol").show();
			$("#expand_symbol").hide();
		});
		$("#collapse_symbol").on('click',function(){
			$("#expand-container-id" ).slideUp("slow");
			$("#collapse_symbol").hide();
			$("#expand_symbol").show();
		});
				
				
			}).fail(function(jqXHR, textStatus){
				$("#fw_recentl_played_summary_id").html('<span style="color:#fff;background-color: #c00;">Playlist could not fetched.</span>');
			});
			
		}).fail(function(jqXHR, textStatus){
			$("#fw_recentl_played_single").html('<span style="color:#fff;background-color: #c00;">Playlist could not fetched.</span>');
		});
	});
</script>
<style type="text/css">
.column, .row [class*="col-"] {
  padding-left: 25px;
  padding-right: 25px;
  float: left;
  min-height: 1px;
  -webkit-box-sizing: border-box;
  -moz-box-sizing: border-box;
  box-sizing: border-box;
}
.row {
	min-height: 1px;
	-webkit-box-sizing: border-box;
	-moz-box-sizing: border-box;
	box-sizing: border-box;
	margin-right: -25px;
    margin-left: -25px;
}
</style>
<!--<script type="text/javascript" src="https://getfirebug.com/firebug-lite-debug.js"></script>-->
</head>
<body class="post-template-default single single-post postid-15721 single-format-standard right-sidebar full wpb-js-composer js-comp-ver-5.2.1 vc_responsive">
<div class="main-wrap">
	<div id="main-head" class="main-head">
		<div class="wrap_ds">
			<header>
				<!--<div class="title">
				<a href="" title="" rel="home">
									<img src="" class="logo-image" alt=""  />
																	</a>
				</div>-->
                <div class="leftad1">
                                        <div class="menu-under-menu-container"><ul id="menu-under-menu" class="menu"><li id="listid2183" class="bj"><a  href="https://www.kcbi.org/prayer-requests/" class="dvchildmenu"><h3 class="chevron" style="color:rgb(86, 100, 111);">The Prayer Center</h3><div class="service-description"></div></a></li>
<li id="listid3785" class="bj"><a  href="https://www.kcbi.org/kcbi-mobile-apps/" class="dvchildmenu"><h3 class="chevron" style="color:rgb(86, 100, 111);">Mobile Apps</h3><div class="service-description"></div></a></li>
<li id="listid7628" class="bj"><a  href="https://www.kcbi.org/christian-schools/" class="dvchildmenu"><h3 class="chevron" style="color:rgb(86, 100, 111);">Christian Schools</h3><div class="service-description"></div></a></li>
<li id="listid8521" class="bj"><a  href="https://www.kcbi.org/photo-gallery/" class="dvchildmenu"><h3 class="chevron" style="color:rgb(86, 100, 111);">Photo &#038; Video Gallery</h3><div class="service-description"></div></a></li>
<li id="listid10398" class="bj"><a  href="http://teaching.kcbi.org" class="dvchildmenu"><h3 class="chevron" style="color:rgb(86, 100, 111);">KCBI All Teaching Channel</h3><div class="service-description"></div></a></li>
</ul></div>                    </div>
				<div class="right">
                			<ul class="nav-follow-us">
                            	<li class="nav-follow-us-item nav-follow-us-item-label">
                                Follow KCBI         </li>
                            </ul>
                			  
                	<div style="display:none;">
                            <div class="list-section-header" id="fw_recentl_played_single">
                             FM Loading...
                                                         </div>
                            <div id="expand-container-id" class="expnad-list-section-after-click" style="display:none">
                            <div class="expnad-content-list-section" id="expand-container-scroll" style="max-height:180px;">                <ul id="fw_recentl_played_summary_id">
                            Playlist Loading...
                                                        </ul>
                            </div>
                             <div class="buton-section-expand-content">
                                <a href="http://www.kcbi.org/recently-played/" class="button-section-ful-list-playlist" >View Full Recently Played List</a>
                                </div>
                            </div>
                    </div>
                <div class="clear"></div>
                </div>
			<div class="clear"></div>
			</header>
			<nav class="navigation cf top-menu" data-sticky-nav="1">
            <div class="title">
				<a href="https://www.kcbi.org/" title="KCBI" rel="home">
									<img src="https://www.kcbi.org/wp-content/uploads/2017/09/kcbi-new-logo.png" class="logo-image" alt="KCBI"  />
								</a>
				</div>
				<div class="mobile"><a href="#" class="selected"><span class="text">Navigate</span><span class="current"></span> <i class="fa fa-bars"></i></a></div>
				<div class="menu-main-menu-container"><ul id="menu" class="menu"><li id="listid4233" class="bj1"><a  href="https://www.kcbi.org/program/" class="dvsubmenu-a"><h3 class="chevron dvsubmenu" style="color:#fff;background-image: url(https://www.kcbi.org/wp-content/themes/smart-mag/images/icon-menu.png); padding-right: 30px;background-size: 22px auto;background-repeat: no-repeat;background-position: right center !important;">KCBI On Air</h3><div class="service-description"></div></a>
<ul  class="sub-menu">
<li id="listid2071" class="bj"><a  target="_blank" href="http://player.listenlive.co/42361" class="dvchildmenu"><h3 class="chevron" style="color:rgb(86, 100, 111);">Listen Live</h3><div class="service-description"></div></a></li>
<li id="listid3081" class="bj1"><a  href="https://www.kcbi.org/program/" class="dvsubmenu-a1"><h3 class="chevron dvsubmenu" style="color:#fff;background-image: url(https://www.kcbi.org/wp-content/themes/smart-mag/images/icon-menu.png); padding-right: 30px;background-size: 22px auto;background-repeat: no-repeat;background-position: right center !important;">Lineup</h3><div class="service-description"></div></a>
	<ul  class="sub-menu">
<li id="listid3419" class="bj"><a  href="http://www.kcbi.org/monday-friday/" class="dvchildmenu"><h3 class="chevron" style="color:rgb(86, 100, 111);">Monday-Friday</h3><div class="service-description"></div></a></li>
<li id="listid3420" class="bj"><a  href="http://www.kcbi.org/saturday/" class="dvchildmenu"><h3 class="chevron" style="color:rgb(86, 100, 111);">Saturday</h3><div class="service-description"></div></a></li>
<li id="listid3421" class="bj"><a  href="http://www.kcbi.org/sunday/" class="dvchildmenu"><h3 class="chevron" style="color:rgb(86, 100, 111);">Sunday</h3><div class="service-description"></div></a></li>
	</ul>
</li>
<li id="listid3159" class="bj"><a  href="https://www.kcbi.org/mornings-with-jeff-and-rebecca/" class="dvchildmenu"><h3 class="chevron" style="color:rgb(86, 100, 111);">Mornings with Jeff and Rebecca</h3><div class="service-description"></div></a></li>
<li id="listid4294" class="bj"><a  href="https://www.kcbi.org/middays-with-lauree/" class="dvchildmenu"><h3 class="chevron" style="color:rgb(86, 100, 111);">Mid-days with Lauree</h3><div class="service-description"></div></a></li>
<li id="listid11811" class="bj"><a  href="https://www.kcbi.org/mid-days-theresa-ross/" class="dvchildmenu"><h3 class="chevron" style="color:rgb(86, 100, 111);">Afternoons with Theresa</h3><div class="service-description"></div></a></li>
<li id="listid5254" class="bj"><a  href="http://www.iheart.com" class="dvchildmenu"><h3 class="chevron" style="color:rgb(86, 100, 111);">KCBI on iHeart Radio</h3><div class="service-description"></div></a></li>
</ul>
</li>
<li id="listid3445" class="bj1"><a  href="https://www.kcbi.org/encouraging-music/music-programs/" class="dvsubmenu-a"><h3 class="chevron dvsubmenu" style="color:#fff;background-image: url(https://www.kcbi.org/wp-content/themes/smart-mag/images/icon-menu.png); padding-right: 30px;background-size: 22px auto;background-repeat: no-repeat;background-position: right center !important;">Encouraging Music</h3><div class="service-description"></div></a>
<ul  class="sub-menu">
<li id="listid3175" class="bj"><a  href="https://www.kcbi.org/encouraging-music/artists/" class="dvchildmenu"><h3 class="chevron" style="color:rgb(86, 100, 111);">Featured Artists</h3><div class="service-description"></div></a></li>
<li id="listid3184" class="bj"><a  href="https://www.kcbi.org/encouraging-music/music-programs/" class="dvchildmenu"><h3 class="chevron" style="color:rgb(86, 100, 111);">Music Programs</h3><div class="service-description"></div></a></li>
</ul>
</li>
<li id="listid3207" class="bj1"><a  href="https://www.kcbi.org/your-life-your-faith/" class="dvsubmenu-a"><h3 class="chevron dvsubmenu" style="color:#fff;background-image: url(https://www.kcbi.org/wp-content/themes/smart-mag/images/icon-menu.png); padding-right: 30px;background-size: 22px auto;background-repeat: no-repeat;background-position: right center !important;">Your Life, Your Faith</h3><div class="service-description"></div></a>
<ul  class="sub-menu">
<li id="listid6614" class="bj"><a  href="https://www.kcbi.org/events-calendar/" class="dvchildmenu"><h3 class="chevron" style="color:rgb(86, 100, 111);">Events Calendar</h3><div class="service-description"></div></a></li>
<li id="listid10865" class="bj"><a  href="/kcbi-concerts/" class="dvchildmenu"><h3 class="chevron" style="color:rgb(86, 100, 111);">Concerts</h3><div class="service-description"></div></a></li>
<li id="listid3025" class="bj"><a  href="https://www.kcbi.org/church-partners/" class="dvchildmenu"><h3 class="chevron" style="color:rgb(86, 100, 111);">Church Partners</h3><div class="service-description"></div></a></li>
<li id="listid3208" class="bj"><a  href="https://www.kcbi.org/prayer-requests/" class="dvchildmenu"><h3 class="chevron" style="color:rgb(86, 100, 111);">The Prayer Center</h3><div class="service-description"></div></a></li>
<li id="listid4280" class="bj"><a  href="https://www.kcbi.org/tell-your-story/" class="dvchildmenu"><h3 class="chevron" style="color:rgb(86, 100, 111);">Share Your Story of Hope</h3><div class="service-description"></div></a></li>
<li id="listid4279" class="bj"><a  href="https://www.kcbi.org/category/praise-wall/" class="dvchildmenu"><h3 class="chevron" style="color:rgb(86, 100, 111);">Praise Wall</h3><div class="service-description"></div></a></li>
<li id="listid9084" class="bj"><a  target="_blank" href="https://devweb.kcbi.org/alleg/WebModule/Volunteer.aspx?P=01VOLAPP&amp;PAGETYPE=VOL&amp;CHECK=97avozuTpcdao9sN5seZOedDlPdKECw0PVAl6UEf65g%3d" class="dvchildmenu"><h3 class="chevron" style="color:rgb(86, 100, 111);">Volunteer with KCBI</h3><div class="service-description"></div></a></li>
</ul>
</li>
<li id="listid8523" class="bj1"><a  href="https://www.kcbi.org/business-impact-partners/" class="dvsubmenu-a"><h3 class="chevron dvsubmenu" style="color:#fff;background-image: url(https://www.kcbi.org/wp-content/themes/smart-mag/images/icon-menu.png); padding-right: 30px;background-size: 22px auto;background-repeat: no-repeat;background-position: right center !important;">Business Impact Partners</h3><div class="service-description"></div></a>
<ul  class="sub-menu">
<li id="listid14731" class="bj"><a  href="https://www.kcbi.org/business-impact-partners/" class="dvchildmenu"><h3 class="chevron" style="color:rgb(86, 100, 111);">Featured Business Impact Partners</h3><div class="service-description"></div></a></li>
<li id="listid8524" class="bj"><a  href="/become-business-impact-partner/" class="dvchildmenu"><h3 class="chevron" style="color:rgb(86, 100, 111);">Become A Business Impact Partner</h3><div class="service-description"></div></a></li>
<li id="listid9705" class="bj"><a  href="https://www.kcbi.org/kcbi-business-networking-breakfast/" class="dvchildmenu"><h3 class="chevron" style="color:rgb(86, 100, 111);">KCBI Business Networking Breakfast</h3><div class="service-description"></div></a></li>
</ul>
</li>
<li id="listid8525" class="bj1"><a  href="https://www.kcbi.org/what-we-believe/" class="dvsubmenu-a"><h3 class="chevron dvsubmenu" style="color:#fff;background-image: url(https://www.kcbi.org/wp-content/themes/smart-mag/images/icon-menu.png); padding-right: 30px;background-size: 22px auto;background-repeat: no-repeat;background-position: right center !important;">Who We Are</h3><div class="service-description"></div></a>
<ul  class="sub-menu">
<li id="listid14989" class="bj"><a  href="https://www.kcbi.org/about-donations-to-kcbi/" class="dvchildmenu"><h3 class="chevron" style="color:rgb(86, 100, 111);">About Donations to KCBI</h3><div class="service-description"></div></a></li>
<li id="listid14744" class="bj"><a  href="https://www.kcbi.org/what-we-believe/" class="dvchildmenu"><h3 class="chevron" style="color:rgb(86, 100, 111);">What We Believe</h3><div class="service-description"></div></a></li>
<li id="listid8532" class="bj"><a  href="https://www.kcbi.org/photo-gallery/" class="dvchildmenu"><h3 class="chevron" style="color:rgb(86, 100, 111);">Photo &#038; Video Gallery</h3><div class="service-description"></div></a></li>
<li id="listid8536" class="bj1"><a  href="https://www.kcbi.org/kcbi-jobs/" class="dvsubmenu-a1"><h3 class="chevron dvsubmenu" style="color:#fff;background-image: url(https://www.kcbi.org/wp-content/themes/smart-mag/images/icon-menu.png); padding-right: 30px;background-size: 22px auto;background-repeat: no-repeat;background-position: right center !important;">KCBI Jobs</h3><div class="service-description"></div></a>
	<ul  class="sub-menu">
<li id="listid8537" class="bj"><a  target="_blank" href="/wp-content/uploads/2017/03/KCBI-2016-2017-EEO-Public-File-Report.pdf" class="dvchildmenu"><h3 class="chevron" style="color:rgb(86, 100, 111);">EEO Public File Report</h3><div class="service-description"></div></a></li>
	</ul>
</li>
<li id="listid8959" class="bj"><a  href="https://www.kcbi.org/contest-rules/" class="dvchildmenu"><h3 class="chevron" style="color:rgb(86, 100, 111);">General Contest Rules</h3><div class="service-description"></div></a></li>
<li id="listid8538" class="bj"><a  href="https://www.kcbi.org/contact/" class="dvchildmenu"><h3 class="chevron" style="color:rgb(86, 100, 111);">Contact Us</h3><div class="service-description"></div></a></li>
</ul>
</li>
</ul></div>                
                
                
                
                
                                <div class="ds_header_donate_listen_search_container">
						<div class="CustomCode" id="ctl04_cT_ctl01_CustomCodeHolder" style="margin-right: 10px;">
                        <a href="https://devweb.kcbi.org/alleg/WebModule/Donate.aspx?P=01SUSTAIN&PAGETYPE=PLG&CHECK=DBsgi%2bZqdlPfrel8fuyeIK1gzMC6uhq5nDjkJobrCdg%3d" target="_blank"><p>Give Now</p></a>
                            </div>
                            
                            <div class="menu-hover-listen">
                                    <div class="CustomCode drop-down" id="ctl04_cT_ctl01_CustomCodeHolder" style="margin-right: 10px;">
                                <!--<a href="javascript:void(window.open('http://player.liquidcompass.net/KCBIFM','_blank','width=850,height=600,left=100,top=100,location=no,menubar=no,status=no,toolbar=no,scrollbars=no,resizable=no'));"><p>Listen</p></a>-->
                                <a href="javascript:void(0);"><p>Listen</p></a>
                                 <ul class="sub-menu">
                                 <li id="listid9705" class="bj"><a href="javascript:void(window.open('http://player.listenlive.co/42361','_blank','width=850,height=600,left=100,top=100,location=no,menubar=no,status=no,toolbar=no,scrollbars=no,resizable=no'));" class="dvchildmenu" sl-processed="1"><h3 class="chevron" style="color:rgb(86, 100, 111);">KCBI 90.9 FM</h3><div class="service-description"></div></a></li>
       								<li id="listid8524" class="bj"><a href="javascript:void(window.open('http://player.listenlive.co/51621','_blank','width=850,height=600,left=100,top=100,location=no,menubar=no,status=no,toolbar=no,scrollbars=no,resizable=no'));" class="dvchildmenu" sl-processed="1"><h3 class="chevron" style="color:rgb(86, 100, 111);">KCBI Teaching Channel</h3><div class="service-description"></div></a></li>
        
        </ul>
                                    </div>
                            </div>
                            <span id="search_form">
						<form action="/" class="search-form" method="get" role="search" id="search-form-id">
  <label>
    <span class="screen-reader-text" id="screen-reader-text-id"></span>
    <!--<span class="dv_search_icon search-field" style="position:absolute"><img src="http://www.kcbi.org/wp-content/themes/smart-mag/images/dv_search-icon.png" width="28" height="28" /></span>-->
    <input type="search" title="Search for:" name="s" value="" placeholder="Search..." class="search-field" id="search-field-id">
  </label>
  <input type="submit" value="Search" class="search-submit">
</form>                        </span>
                        
                       
                </div>
                
                
                
                
                
                
                
                
			</nav>
<script type="text/javascript">
jQuery( document ).ready(function() {
    jQuery("#menu").append(jQuery("#search_form").html());
	
});
	document.getElementById('listid2071').innerHTML="<a href=\"javascript:void(window.open('http://player.listenlive.co/42361','_blank','width=850,height=600,left=100,top=100,location=no,menubar=no,status=no,toolbar=no,scrollbars=no,resizable=no'));\" class=\"dvchildmenu\"><h3 style=\"color:rgb(86, 100, 111);\" class=\"chevron\">Listen Live</h3></a>";
</script>
           <script type="text/javascript">
//var dropdown=new TINY.dropdown.init("dropdown", {id:'menu', active:'menuhover'});
</script>
<nav class="navigation cf nr" data-sticky-nav="1">
						 						<div class="clear"></div>
    </nav>
		</div>
	</div>
	<div class="ds_breadcrumb_full">
    	<div class="wrap">
		<div class="breadcrumbs"><span class="location">You are at:</span><span itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><a itemprop="url" href="https://www.kcbi.org/"><span itemprop="title">Home</span></a></span><span class="delim">&raquo;</span><span itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><a itemprop="url"  href="https://www.kcbi.org/category/mornings-with-jeff-and-rebecca/"><span itemprop="title">Mornings with Jeff &amp; Rebecca</span></a></span><span class="delim">&raquo;</span><span class="current">LISTEN NOW: How One Letter Changed Kathy&#8217;s Life</span></div>	</div>
    </div>

<div class="main wrap cf">
	<div class="row">
		<div class="col-8 main-content">
		
							
				
<article id="post-15721" class="post-15721 post type-post status-publish format-standard has-post-thumbnail category-mornings-with-jeff-and-rebecca category-on-air category-your-life-your-faith tag-changed tag-how tag-jeff tag-kathy tag-letter tag-life tag-mornings tag-one tag-rebecca" itemscope itemtype="http://schema.org/Article">

		
	<header class="post-header cf">

			<div class="featured">
						
				<!--<a href="" title="LISTEN NOW: How One Letter Changed Kathy&#8217;s Life" itemprop="image">-->
				
				<a href="#" title="LISTEN NOW: How One Letter Changed Kathy&#8217;s Life" itemprop="image">
								
										
						<img width="3706" height="2470" src="https://www.kcbi.org/wp-content/uploads/2018/02/letter.jpg" class="attachment-full size-full wp-post-image" alt="" title="LISTEN NOW: How One Letter Changed Kathy&#8217;s Life" srcset="https://www.kcbi.org/wp-content/uploads/2018/02/letter.jpg 3706w, https://www.kcbi.org/wp-content/uploads/2018/02/letter-300x200.jpg 300w, https://www.kcbi.org/wp-content/uploads/2018/02/letter-1024x682.jpg 1024w, https://www.kcbi.org/wp-content/uploads/2018/02/letter-300x200@2x.jpg 600w, https://www.kcbi.org/wp-content/uploads/2018/02/letter-1024x682@2x.jpg 2048w" sizes="(max-width: 3706px) 100vw, 3706px" />											
										
								
									
				</a>
				
					</div>
	
		<h1 class="post-title" itemprop="name">
		LISTEN NOW: How One Letter Changed Kathy&#8217;s Life		</h1>
        
      	<span class="ds_show_date" style="display: block; clear: both; padding-left: 18px; font-size: 15px;">February 20, 2018</span>  		

               
                
        
                                                                  
                        <!--<div style="clear:both"></div>
        <span style='float: none; font-size: 15px; color: rgb(38, 137, 202); display: block; clear: both; border: 0px none ! important; margin-left: 18px; margin-top: 18px;'></span>-->
        
		<a href="https://www.kcbi.org/listen-now-one-letter-changed-kathys-life/#respond" class="comments">
                    		
        
        
      </a>
       
        
		
	</header><!-- .post-header -->
	<div class="sepratorline"></div>
	<div class="post-meta">
		<span class="posted-by">By 
			<span class="reviewer" itemprop="author"><a href="https://www.kcbi.org/author/taylors/" title="Posts by Taylor Standridge" rel="author">Taylor Standridge</a></span>
		</span>
		 
		<span class="posted-on">on			<span class="dtreviewed">
				<time class="value-datetime" datetime="2018-02-20T08:24:01+00:00" itemprop="datePublished">February 20, 2018</time>
			</span>
		</span>
		
		<span class="cats"><a href="https://www.kcbi.org/category/mornings-with-jeff-and-rebecca/" rel="category tag">Mornings with Jeff &amp; Rebecca</a>, <a href="https://www.kcbi.org/category/on-air/" rel="category tag">On Air</a>, <a href="https://www.kcbi.org/category/your-life-your-faith/" rel="category tag">Your Life, Your Faith</a></span>
			
	</div>
	
		

	<div class="post-container cf">
	
		<div class="post-content-right">
			<div class="post-content description" itemprop="articleBody">
			
				<p>You never know what will happen when you read a letter out loud on the radio! If you&#8217;ve been listening for a little while, you&#8217;re familiar with Rebecca&#8217;s growing relationship with an inmate from Gaitesville State Prison in which a listener from there sent in stamps to KCBI&#8217;s fundraiser to help out in any way that she could. Well now this whole process has led to a huge change in another one of our listener&#8217;s lives!</p>
<p><iframe width="702" height="400" scrolling="no" frameborder="no" src="https://w.soundcloud.com/player/?visual=true&#038;url=https%3A%2F%2Fapi.soundcloud.com%2Ftracks%2F402474528&#038;show_artwork=true&#038;maxwidth=702&#038;maxheight=1000"></iframe></p>
<span class="cp-load-after-post"></span>			
										
									<div class="tagcloud"><a href="https://www.kcbi.org/tag/changed/" rel="tag">Changed</a> <a href="https://www.kcbi.org/tag/how/" rel="tag">How</a> <a href="https://www.kcbi.org/tag/jeff/" rel="tag">Jeff</a> <a href="https://www.kcbi.org/tag/kathy/" rel="tag">Kathy</a> <a href="https://www.kcbi.org/tag/letter/" rel="tag">Letter</a> <a href="https://www.kcbi.org/tag/life/" rel="tag">Life</a> <a href="https://www.kcbi.org/tag/mornings/" rel="tag">Mornings</a> <a href="https://www.kcbi.org/tag/one/" rel="tag">One</a> <a href="https://www.kcbi.org/tag/rebecca/" rel="tag">Rebecca</a></div>
							</div><!-- .post-content -->
		</div>
		
	</div>
	
	
		
	<div class="post-share">
		<span class="text">Share.</span>
		
		<span class="share-links">

			<a href="http://twitter.com/home?status=https%3A%2F%2Fwww.kcbi.org%2Flisten-now-one-letter-changed-kathys-life%2F" class="fa fa-twitter" title="Tweet It">
				<span class="visuallyhidden">Twitter</span></a>
				
			<a href="http://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.kcbi.org%2Flisten-now-one-letter-changed-kathys-life%2F" class="fa fa-facebook" title="Share on Facebook">
				<span class="visuallyhidden">Facebook</span></a>
				
			<a href="http://plus.google.com/share?url=https%3A%2F%2Fwww.kcbi.org%2Flisten-now-one-letter-changed-kathys-life%2F" class="fa fa-google-plus" title="Share on Google+">
				<span class="visuallyhidden">Google+</span></a>
				
			<a href="http://pinterest.com/pin/create/button/?url=https%3A%2F%2Fwww.kcbi.org%2Flisten-now-one-letter-changed-kathys-life%2F&amp;media=https%3A%2F%2Fwww.kcbi.org%2Fwp-content%2Fuploads%2F2018%2F02%2Fletter.jpg" class="fa fa-pinterest"
				title="Share on Pinterest">
				<span class="visuallyhidden">Pinterest</span></a>
				
			<a href="http://www.linkedin.com/shareArticle?mini=true&amp;url=https%3A%2F%2Fwww.kcbi.org%2Flisten-now-one-letter-changed-kathys-life%2F" class="fa fa-linkedin" title="Share on LinkedIn">
				<span class="visuallyhidden">LinkedIn</span></a>
				
			<a href="http://www.tumblr.com/share/link?url=https%3A%2F%2Fwww.kcbi.org%2Flisten-now-one-letter-changed-kathys-life%2F&amp;name=LISTEN+NOW%3A+How+One+Letter+Changed+Kathy%26%238217%3Bs+Life" class="fa fa-tumblr"
				title="Share on Tumblr">
				<span class="visuallyhidden">Tumblr</span></a>
				
			<a href="mailto:?subject=LISTEN%20NOW%3A%20How%20One%20Letter%20Changed%20Kathy%26%238217%3Bs%20Life&amp;body=https%3A%2F%2Fwww.kcbi.org%2Flisten-now-one-letter-changed-kathys-life%2F" class="fa fa-envelope-o"
				title="Share via Email">
				<span class="visuallyhidden">Email</span></a>
			
		</span>
	</div>
	
			
</article>




				<div class="comments">
								</div>
	
			
		</div>
        
		
					
		
		<aside class="col-4 sidebar">
           
			<ul>
            
            
            <!--Church category post widget-->
            
                          
            <!--Church category post widget-->            
            
            
            
            
            <!--Business Impact Partners category post widget-->            
            
                                      
            <!--Business Impact Partners category post widget-->            
            
            
            
            
            <!--Ministry Partners category post widget-->            
            
                                      
            <!--Ministry Partners category post widget--> 
            
            
            
            
			<li id="text-41" class="widget widget_text">			<div class="textwidget"><p><a href="https://devweb.kcbi.org/alleg/WebModule/Donate.aspx?P=01SUSTAIN&#038;PAGETYPE=PLG&#038;CHECK=DBsgi%2bZqdlPfrel8fuyeIK1gzMC6uhq5nDjkJobrCdg%3d" target="_blank" rel="noopener"><img src="https://www.kcbi.org/wp-content/uploads/2017/01/iPartner-new.jpg" /></a></p>
</div>
		</li>
<li id="media_image-3" class="widget widget_media_image"><a href="https://www.fellowshiphomeloans.com" class="" rel="" target=""><img width="350" height="350" src="https://www.kcbi.org/wp-content/uploads/2016/06/640X640.jpg" class="image wp-image-15232  attachment-350x350 size-350x350" alt="" style="max-width: 100%; height: auto;" srcset="https://www.kcbi.org/wp-content/uploads/2016/06/640X640.jpg 640w, https://www.kcbi.org/wp-content/uploads/2016/06/640X640-150x150.jpg 150w, https://www.kcbi.org/wp-content/uploads/2016/06/640X640-150x150@2x.jpg 300w, https://www.kcbi.org/wp-content/uploads/2016/06/640X640-300x300@2x.jpg 600w" sizes="(max-width: 350px) 100vw, 350px" /></a></li>
<li id="text-43" class="widget widget_text">			<div class="textwidget"><p><a href="/prayer-requests"><img src="/wp-content/uploads/2016/06/prayer-center.jpg" /></a></p>
</div>
		</li>
<li id="text-44" class="widget widget_text">			<div class="textwidget"><p><a href="/category/praise-wall/"><img src="/wp-content/uploads/2016/06/praise-wall.jpg" /></a></p>
</div>
		</li>
<li id="text-45" class="widget widget_text"><h3 class="widgettitle">KCBI on Facebook</h3>			<div class="textwidget"><div class="cff-wrapper">
<div id="cff" class="cff  cff-fixed-height cff-thumb-layout cff-timeline-feed cff-pag cff-all-reviews  cff-lb" style="width:100%; height:440px; padding:5%; " data-fb-text="View on Facebook" data-offset="" data-grid-pag="cursor" data-lb-comments="true" data-pag-num="5" data-cff-shortcode="">
<div class="cff-posts-wrap">
<div class="cff-item cff-link-item author-90-9-kcbi-fm cff-90.9KCBIFM cff-new" id="cff_131549460216554_1687491617955656" data-cff-timestamp="1519143546" data-object-id="" data-cff-from="131549460216554" style="border-bottom: 1px solid #ddd; ">
<div class="cff-text-wrapper">
<div class="cff-author">
<div class="cff-author-text">
<p class="cff-page-name cff-author-date" ><a href="https://facebook.com/131549460216554" target="_blank" rel="nofollow" >90.9 KCBI FM</a><span class="cff-story"> </span></p>
<p class="cff-date" > 20 minutes ago </p>
</div>
<div class="cff-author-img"><a href="https://facebook.com/131549460216554" target="_blank" rel="nofollow" ><img src="https://graph.facebook.com/131549460216554/picture?type=square" title="90.9 KCBI FM" alt="90.9 KCBI FM" width=40 height=40></a></div>
</div>
<p class="cff-post-text" ><span class="cff-text" data-color="">Normally he&#8217;s the guy that makes fun of people with his Photoshop edits&#8230;but when this young lady reached out to him with her request: &quot;Could you just make me look at least somewhat better?&quot; </p>
<p>He didn&#8217;t need to make fun of her, but took the opportunity to build her up! </p>
<p>#MiddayswithLauree </span><span class="cff-expand">&#8230; <a href="#" style="color: #"><span class="cff-more">See More</span><span class="cff-less">See Less</span></a></span></p>
<div class="cff-shared-link cff-full-size" ><a class="cff-link" href="https://www.kcbi.org/unexpected-profound-words-struggling-teen/" target="_blank" rel="nofollow" data-full="https://external.xx.fbcdn.net/safe_image.php?d=AQCk0D5L0c-D8pIo&#038;url=https%3A%2F%2Fwww.kcbi.org%2Fwp-content%2Fuploads%2F2018%2F02%2Frequest-from-girl.jpg&#038;_nc_hash=AQA5GP5QLuruAhb9"><img src="https://external.xx.fbcdn.net/safe_image.php?d=AQCk0D5L0c-D8pIo&#038;url=https%3A%2F%2Fwww.kcbi.org%2Fwp-content%2Fuploads%2F2018%2F02%2Frequest-from-girl.jpg&#038;_nc_hash=AQA5GP5QLuruAhb9" /></a></p>
<div class="cff-text-link ">
<p class="cff-link-title" ><a href="https://www.kcbi.org/unexpected-profound-words-struggling-teen/" target="_blank" rel="nofollow" style="color:#;">Unexpected but Profound Words to a Struggling Teen | KCBI</a></p>
<p class="cff-link-caption" style="color:#;">kcbi.org</p>
<p><span class="cff-post-desc" style="color:#;">Popular Graphic Designer James Fridman is known on Twitter as the guy that makes funny Photoshop edits to peoples pictures. But when a young lady reached out to him to edit one of her photos, he found himself in a position not to make fun, but to build up. Here is what the request soundedRead More </span></div>
</div>
</div>
<div class="cff-meta-wrap">
<div class="cff-post-links"><a class="cff-viewpost-facebook" href="https://www.facebook.com/131549460216554_1687491617955656" title="View on Facebook" target="_blank" rel="nofollow" >View on Facebook</a></p>
<div class="cff-share-container"><span class="cff-dot" >&middot;</span><a class="cff-share-link" href="javascript:void(0);" title="Share" >Share</a></p>
<p class='cff-share-tooltip'><a href='https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.facebook.com%2F90.9KCBIFM%2Fposts%2F1687491617955656' target='_blank' class='cff-facebook-icon'><i class='fa fa-facebook-square'></i><span class='cff-screenreader'>Share on Facebook</span></a><a href='https://twitter.com/intent/tweet?text=https%3A%2F%2Fwww.facebook.com%2F90.9KCBIFM%2Fposts%2F1687491617955656' target='_blank' class='cff-twitter-icon'><i class='fa fa-twitter'></i><span class='cff-screenreader'>Share on Twitter</span></a><a href='https://plus.google.com/share?url=https%3A%2F%2Fwww.facebook.com%2F90.9KCBIFM%2Fposts%2F1687491617955656' target='_blank' class='cff-google-icon'><i class='fa fa-google-plus'></i><span class='cff-screenreader'>Share on Google Plus</span></a><a href='https://www.linkedin.com/shareArticle?mini=true&amp;url=https%3A%2F%2Fwww.facebook.com%2F90.9KCBIFM%2Fposts%2F1687491617955656&amp;title=Normally%20he%27s%20the%20guy%20that%20makes%20fun%20of%20people%20with%20his%20Photoshop%20edits...but%20when%20this%20young%20lady%20reached%20out%20to%20him%20with%20her%20request%3A%20%26quot%3BCould%20you%20just%20make%20me%20look%20at%20least%20somewhat%20better%3F%26quot%3B%20He%20didn%27t%20need%20to%20make%20fun%20of%20her%2C%20but%20took%20the%20opportunity%20to%20build%20her%20up%21%20%23MiddayswithLauree%20...%20See%20MoreSee%20Less' target='_blank' class='cff-linkedin-icon'><i class='fa fa-linkedin'></i><span class='cff-screenreader'>Share on Linked In</span></a><a href='mailto:?subject=Facebook&amp;body=https%3A%2F%2Fwww.facebook.com%2F90.9KCBIFM%2Fposts%2F1687491617955656%20-%20Normally%20he%27s%20the%20guy%20that%20makes%20fun%20of%20people%20with%20his%20Photoshop%20edits...but%20when%20this%20young%20lady%20reached%20out%20to%20him%20with%20her%20request%3A%20%26quot%3BCould%20you%20just%20make%20me%20look%20at%20least%20somewhat%20better%3F%26quot%3B%20He%20didn%27t%20need%20to%20make%20fun%20of%20her%2C%20but%20took%20the%20opportunity%20to%20build%20her%20up%21%20%23MiddayswithLauree%20...%20See%20MoreSee%20Less' target='_blank' class='cff-email-icon'><i class='fa fa-envelope'></i><span class='cff-screenreader'>Share by Email</span></a><i class='fa fa-play fa-rotate-90'></i></p>
</div>
</div>
<div class="cff-view-comments-wrap"><a href="javaScript:void(0);" class="cff-view-comments"  id="131549460216554_1687491617955656"></p>
<ul class="cff-meta cff-light">
<li class="cff-likes"><span class="cff-icon">Likes:</span> <span class="cff-count">0</span></li>
<li class="cff-shares"><span class="cff-icon">Shares:</span> <span class="cff-count">0</span></li>
<li class="cff-comments"><span class="cff-icon">Comments:</span> <span class="cff-count">0</span></li>
</ul>
<p></a></div>
</div>
<div class="cff-comments-box cff-light cff-no-comments cff-shared-story" data-cff-like-text="like this" data-cff-likes-text="likes this"  data-cff-reacted-text="reacted to this" data-cff-and-text="and" data-cff-other-text="other" data-cff-others-text="others" data-cff-reply-text="Reply" data-cff-replies-text="Replies" data-num="4" data-cff-meta-link-color="#" data-cff-hide-avatars="" data-cff-expand-comments="" data-cff-post-tags="1">
<p class="cff-comments cff-comment-on-facebook" ><a href="https://www.facebook.com/131549460216554_1687491617955656" target="_blank" rel="nofollow" style="color:#"><span class="cff-icon"></span>Comment on Facebook</a></p>
<div class="cff-comments-wrap"></div>
</div>
</div>
<div class="cff-item cff-photo-post author-90-9-kcbi-fm cff-90.9KCBIFM cff-new" id="cff_131549460216554_1687465634624921" data-cff-timestamp="1519141441" data-object-id="1687464394625045" data-cff-from="131549460216554" style="border-bottom: 1px solid #ddd; ">
<div class="cff-text-wrapper">
<div class="cff-author">
<div class="cff-author-text">
<p class="cff-page-name cff-author-date" ><a href="https://facebook.com/131549460216554" target="_blank" rel="nofollow" >90.9 KCBI FM</a><span class="cff-story"> </span></p>
<p class="cff-date" > 55 minutes ago </p>
</div>
<div class="cff-author-img"><a href="https://facebook.com/131549460216554" target="_blank" rel="nofollow" ><img src="https://graph.facebook.com/131549460216554/picture?type=square" title="90.9 KCBI FM" alt="90.9 KCBI FM" width=40 height=40></a></div>
</div>
<p class="cff-post-text" ><span class="cff-text" data-color="">GIVEAWAY!! You can win 2 tickets to the <a href="http://facebook.com/1288777771135272">HeartStrong Faith</a> Women&#8217;s Conference THIS WEEKEND, February 23-24! Just comment below and tag a friend you&#8217;d invite to attend with you. </p>
<p>To learn more about the HeartStrong Faith conference, visit <a href="http://www.heartstrongfaith.com">www.heartstrongfaith.com</a>! </span><span class="cff-expand">&#8230; <a href="#" style="color: #"><span class="cff-more">See More</span><span class="cff-less">See Less</span></a></span></p>
</div>
<div class="cff-media-wrap"><a class="cff-photo"  data-cff-page-name="90.9 KCBI FM" data-cff-post-time="55 minutes ago" href="https://www.facebook.com/90.9KCBIFM/photos/a.269069209797911.61838.131549460216554/1687464394625045/?type=3" target="_blank" rel="nofollow"><img src="https://scontent.xx.fbcdn.net/v/t31.0-8/p720x720/28061621_1687464394625045_5012522629008316434_o.jpg?oh=e9b160d878b000268ede21cc05c88898&#038;oe=5B10E3BF" alt="GIVEAWAY!! You can win 2 tickets to the HeartStrong Faith Womens Conference THIS WEEKEND, February 23-24! Just comment below and tag a friend youd invite to attend with you. 

To learn more about the HeartStrong Faith conference, visit www.heartstrongfaith.com!" data-querystring="oh=e9b160d878b000268ede21cc05c88898&#038;oe=5B10E3BF" data-ratio="1200" /></a></div>
<div class="cff-meta-wrap">
<div class="cff-post-links"><a class="cff-viewpost-facebook" href="https://www.facebook.com/1687464394625045" title="View on Facebook" target="_blank" rel="nofollow" >View on Facebook</a></p>
<div class="cff-share-container"><span class="cff-dot" >&middot;</span><a class="cff-share-link" href="javascript:void(0);" title="Share" >Share</a></p>
<p class='cff-share-tooltip'><a href='https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.facebook.com%2F90.9KCBIFM%2Fphotos%2Fa.269069209797911.61838.131549460216554%2F1687464394625045%2F%3Ftype%3D3' target='_blank' class='cff-facebook-icon'><i class='fa fa-facebook-square'></i><span class='cff-screenreader'>Share on Facebook</span></a><a href='https://twitter.com/intent/tweet?text=https%3A%2F%2Fwww.facebook.com%2F90.9KCBIFM%2Fphotos%2Fa.269069209797911.61838.131549460216554%2F1687464394625045%2F%3Ftype%3D3' target='_blank' class='cff-twitter-icon'><i class='fa fa-twitter'></i><span class='cff-screenreader'>Share on Twitter</span></a><a href='https://plus.google.com/share?url=https%3A%2F%2Fwww.facebook.com%2F90.9KCBIFM%2Fphotos%2Fa.269069209797911.61838.131549460216554%2F1687464394625045%2F%3Ftype%3D3' target='_blank' class='cff-google-icon'><i class='fa fa-google-plus'></i><span class='cff-screenreader'>Share on Google Plus</span></a><a href='https://www.linkedin.com/shareArticle?mini=true&amp;url=https%3A%2F%2Fwww.facebook.com%2F90.9KCBIFM%2Fphotos%2Fa.269069209797911.61838.131549460216554%2F1687464394625045%2F%3Ftype%3D3&amp;title=GIVEAWAY%21%21%20You%20can%20win%202%20tickets%20to%20the%20HeartStrong%20Faith%20Women%27s%20Conference%20THIS%20WEEKEND%2C%20February%2023-24%21%20Just%20comment%20below%20and%20tag%20a%20friend%20you%27d%20invite%20to%20attend%20with%20you.%20To%20learn%20more%20about%20the%20HeartStrong%20Faith%20conference%2C%20visit%20www.heartstrongfaith.com%21%20...%20See%20MoreSee%20Less' target='_blank' class='cff-linkedin-icon'><i class='fa fa-linkedin'></i><span class='cff-screenreader'>Share on Linked In</span></a><a href='mailto:?subject=Facebook&amp;body=https%3A%2F%2Fwww.facebook.com%2F90.9KCBIFM%2Fphotos%2Fa.269069209797911.61838.131549460216554%2F1687464394625045%2F%3Ftype%3D3%20-%20GIVEAWAY%21%21%20You%20can%20win%202%20tickets%20to%20the%20HeartStrong%20Faith%20Women%27s%20Conference%20THIS%20WEEKEND%2C%20February%2023-24%21%20Just%20comment%20below%20and%20tag%20a%20friend%20you%27d%20invite%20to%20attend%20with%20you.%20To%20learn%20more%20about%20the%20HeartStrong%20Faith%20conference%2C%20visit%20www.heartstrongfaith.com%21%20...%20See%20MoreSee%20Less' target='_blank' class='cff-email-icon'><i class='fa fa-envelope'></i><span class='cff-screenreader'>Share by Email</span></a><i class='fa fa-play fa-rotate-90'></i></p>
</div>
</div>
<div class="cff-view-comments-wrap"><a href="javaScript:void(0);" class="cff-view-comments"  id="131549460216554_1687465634624921"></p>
<ul class="cff-meta cff-light">
<li class="cff-likes"><span class="cff-icon">Likes:</span> <span class="cff-count">0</span></li>
<li class="cff-shares"><span class="cff-icon">Shares:</span> <span class="cff-count">2</span></li>
<li class="cff-comments"><span class="cff-icon">Comments:</span> <span class="cff-count">1</span></li>
</ul>
<p></a></div>
</div>
<div class="cff-comments-box cff-light" data-cff-like-text="like this" data-cff-likes-text="likes this"  data-cff-reacted-text="reacted to this" data-cff-and-text="and" data-cff-other-text="other" data-cff-others-text="others" data-cff-reply-text="Reply" data-cff-replies-text="Replies" data-num="4" data-cff-meta-link-color="#" data-cff-hide-avatars="" data-cff-expand-comments="" data-cff-post-tags="1">
<p class="cff-comments cff-comment-on-facebook" ><a href="https://www.facebook.com/1687464394625045" target="_blank" rel="nofollow" style="color:#"><span class="cff-icon"></span>Comment on Facebook</a></p>
<div class="cff-comments-wrap">
<div class="cff-comment"  id="cff_1687465634624921_1687484674623017" data-cff-comment-date="30 minutes ago ">
<p >Jazai Helmer</p>
</div>
</div>
</div>
</div>
<div class="cff-item cff-link-item author-90-9-kcbi-fm cff-90.9KCBIFM cff-new" id="cff_131549460216554_1687384334633051" data-cff-timestamp="1519140600" data-object-id="" data-cff-from="131549460216554" style="border-bottom: 1px solid #ddd; ">
<div class="cff-text-wrapper">
<div class="cff-author">
<div class="cff-author-text">
<p class="cff-page-name cff-author-date" ><a href="https://facebook.com/131549460216554" target="_blank" rel="nofollow" >90.9 KCBI FM</a><span class="cff-story"> </span></p>
<p class="cff-date" > 1 hour ago </p>
</div>
<div class="cff-author-img"><a href="https://facebook.com/131549460216554" target="_blank" rel="nofollow" ><img src="https://graph.facebook.com/131549460216554/picture?type=square" title="90.9 KCBI FM" alt="90.9 KCBI FM" width=40 height=40></a></div>
</div>
<p class="cff-post-text" ><span class="cff-text" data-color="">Being on the radio every morning, you never know how reading one letter may impact somebody. Well, for one of our listeners, Kathy, it ended up changing her life! </span><span class="cff-expand">&#8230; <a href="#" style="color: #"><span class="cff-more">See More</span><span class="cff-less">See Less</span></a></span></p>
<div class="cff-shared-link cff-full-size" ><a class="cff-link" href="https://www.kcbi.org/listen-now-one-letter-changed-kathys-life/" target="_blank" rel="nofollow" data-full="https://external.xx.fbcdn.net/safe_image.php?d=AQBgq1fT7JviZSPO&#038;url=https%3A%2F%2Fwww.kcbi.org%2Fwp-content%2Fuploads%2F2018%2F02%2Fletter.jpg&#038;_nc_hash=AQBp94Y1eQTpth2P"><img src="https://external.xx.fbcdn.net/safe_image.php?d=AQBgq1fT7JviZSPO&#038;url=https%3A%2F%2Fwww.kcbi.org%2Fwp-content%2Fuploads%2F2018%2F02%2Fletter.jpg&#038;_nc_hash=AQBp94Y1eQTpth2P" /></a></p>
<div class="cff-text-link ">
<p class="cff-link-title" ><a href="https://www.kcbi.org/listen-now-one-letter-changed-kathys-life/" target="_blank" rel="nofollow" style="color:#;">LISTEN NOW: How One Letter Changed Kathy&#8217;s Life | KCBI</a></p>
<p class="cff-link-caption" style="color:#;">kcbi.org</p>
<p><span class="cff-post-desc" style="color:#;">You never know what will happen when you read a letter out loud on the radio! If you’ve been listening for a little while, you’re familiar with Rebecca’s growing relationship with an inmate from Gaitesville State Prison in which a listener from there sent in stamps to KCBI’s fundraiser to he&#8230; </span></div>
</div>
</div>
<div class="cff-meta-wrap">
<div class="cff-post-links"><a class="cff-viewpost-facebook" href="https://www.facebook.com/131549460216554_1687384334633051" title="View on Facebook" target="_blank" rel="nofollow" >View on Facebook</a></p>
<div class="cff-share-container"><span class="cff-dot" >&middot;</span><a class="cff-share-link" href="javascript:void(0);" title="Share" >Share</a></p>
<p class='cff-share-tooltip'><a href='https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.facebook.com%2F90.9KCBIFM%2Fposts%2F1687384334633051' target='_blank' class='cff-facebook-icon'><i class='fa fa-facebook-square'></i><span class='cff-screenreader'>Share on Facebook</span></a><a href='https://twitter.com/intent/tweet?text=https%3A%2F%2Fwww.facebook.com%2F90.9KCBIFM%2Fposts%2F1687384334633051' target='_blank' class='cff-twitter-icon'><i class='fa fa-twitter'></i><span class='cff-screenreader'>Share on Twitter</span></a><a href='https://plus.google.com/share?url=https%3A%2F%2Fwww.facebook.com%2F90.9KCBIFM%2Fposts%2F1687384334633051' target='_blank' class='cff-google-icon'><i class='fa fa-google-plus'></i><span class='cff-screenreader'>Share on Google Plus</span></a><a href='https://www.linkedin.com/shareArticle?mini=true&amp;url=https%3A%2F%2Fwww.facebook.com%2F90.9KCBIFM%2Fposts%2F1687384334633051&amp;title=Being%20on%20the%20radio%20every%20morning%2C%20you%20never%20know%20how%20reading%20one%20letter%20may%20impact%20somebody.%20Well%2C%20for%20one%20of%20our%20listeners%2C%20Kathy%2C%20it%20ended%20up%20changing%20her%20life%21%20...%20See%20MoreSee%20Less' target='_blank' class='cff-linkedin-icon'><i class='fa fa-linkedin'></i><span class='cff-screenreader'>Share on Linked In</span></a><a href='mailto:?subject=Facebook&amp;body=https%3A%2F%2Fwww.facebook.com%2F90.9KCBIFM%2Fposts%2F1687384334633051%20-%20Being%20on%20the%20radio%20every%20morning%2C%20you%20never%20know%20how%20reading%20one%20letter%20may%20impact%20somebody.%20Well%2C%20for%20one%20of%20our%20listeners%2C%20Kathy%2C%20it%20ended%20up%20changing%20her%20life%21%20...%20See%20MoreSee%20Less' target='_blank' class='cff-email-icon'><i class='fa fa-envelope'></i><span class='cff-screenreader'>Share by Email</span></a><i class='fa fa-play fa-rotate-90'></i></p>
</div>
</div>
<div class="cff-view-comments-wrap"><a href="javaScript:void(0);" class="cff-view-comments"  id="131549460216554_1687384334633051"></p>
<ul class="cff-meta cff-light">
<li class="cff-likes"><span class="cff-icon">Likes:</span> <span class="cff-count">0</span></li>
<li class="cff-shares"><span class="cff-icon">Shares:</span> <span class="cff-count">0</span></li>
<li class="cff-comments"><span class="cff-icon">Comments:</span> <span class="cff-count">0</span></li>
</ul>
<p></a></div>
</div>
<div class="cff-comments-box cff-light cff-no-comments cff-shared-story" data-cff-like-text="like this" data-cff-likes-text="likes this"  data-cff-reacted-text="reacted to this" data-cff-and-text="and" data-cff-other-text="other" data-cff-others-text="others" data-cff-reply-text="Reply" data-cff-replies-text="Replies" data-num="4" data-cff-meta-link-color="#" data-cff-hide-avatars="" data-cff-expand-comments="" data-cff-post-tags="1">
<p class="cff-comments cff-comment-on-facebook" ><a href="https://www.facebook.com/131549460216554_1687384334633051" target="_blank" rel="nofollow" style="color:#"><span class="cff-icon"></span>Comment on Facebook</a></p>
<div class="cff-comments-wrap"></div>
</div>
</div>
<div class="cff-item cff-video-post author-90-9-kcbi-fm cff-90.9KCBIFM cff-new" id="cff_131549460216554_1687339471304204" data-cff-timestamp="1519136100" data-object-id="" data-cff-from="131549460216554" style="border-bottom: 1px solid #ddd; ">
<div class="cff-text-wrapper">
<div class="cff-author">
<div class="cff-author-text">
<p class="cff-page-name cff-author-date" ><a href="https://facebook.com/131549460216554" target="_blank" rel="nofollow" >90.9 KCBI FM</a><span class="cff-story">  shared John Crist&#8217;s <a href="http://facebook.com/1261965723938504" target="_blank">Christian Breakup Lines</a>.</span></p>
<p class="cff-date" > 2 hours ago </p>
</div>
<div class="cff-author-img"><a href="https://facebook.com/131549460216554" target="_blank" rel="nofollow" ><img src="https://graph.facebook.com/131549460216554/picture?type=square" title="90.9 KCBI FM" alt="90.9 KCBI FM" width=40 height=40></a></div>
</div>
<p class="cff-post-text" ><span class="cff-text" data-color="">These had us rolling this morning! TOO funny <a href="http://facebook.com/730672763734472">John Crist</a>! 😂</p>
<p><a href="https://www.facebook.com/johnbcrist/videos/1261965723938504/" target="_blank" rel="nofollow" style="color: #">John Crist</a><br /><span class="cff-post-desc" style="font-size:12px; ">Christian Breakup Lines </span> </span><span class="cff-expand">&#8230; <a href="#" style="color: #"><span class="cff-more">See More</span><span class="cff-less">See Less</span></a></span></p>
</div>
<div class="cff-html5-video" data-cff-page-name="90.9 KCBI FM" data-cff-post-time="2 hours ago" data-cff-video-link="https://www.facebook.com/johnbcrist/videos/1261965723938504/" data-cff-video-player="facebook" data-cff-live="false"><a href="http://facebook.com/131549460216554_1687339471304204" class="cff-html5-play"><i class="fa fa-play cff-playbtn"></i></a><img class="cff-poster" src="https://scontent.xx.fbcdn.net/v/t15.0-10/s720x720/27852379_1261982403936836_1272806205185589248_n.jpg?oh=2634dc97a01a4a69936c391eb45e85c7&#038;oe=5B0A8A5B" alt="John Crist" data-querystring="oh=2634dc97a01a4a69936c391eb45e85c7&#038;oe=5B0A8A5B" style="position: absolute; top: 0; left: 0; z-index: 7;" data-ratio="1200" /><video src="https://video.xx.fbcdn.net/v/t42.1790-2/28247335_542425529446713_6635181051582873600_n.mp4?efg=eyJybHIiOjMwMCwicmxhIjo1MTIsInZlbmNvZGVfdGFnIjoic3ZlX3NkIn0%3D&#038;rl=300&#038;vabr=153&#038;oh=24e96428142e6d32decf0558a512d0fe&#038;oe=5A8E6E94" poster="https://scontent.xx.fbcdn.net/v/t15.0-10/s720x720/27852379_1261982403936836_1272806205185589248_n.jpg?oh=2634dc97a01a4a69936c391eb45e85c7&#038;oe=5B0A8A5B" preload="none" ><a title="John Crist" class="cff-vidLink" href="https://www.facebook.com/johnbcrist/videos/1261965723938504/" target="_blank" rel="nofollow"><i class="fa fa-play cff-playbtn"></i><img class="cff-poster" src="https://scontent.xx.fbcdn.net/v/t15.0-10/s720x720/27852379_1261982403936836_1272806205185589248_n.jpg?oh=2634dc97a01a4a69936c391eb45e85c7&#038;oe=5B0A8A5B" alt="John Crist" data-querystring="oh=2634dc97a01a4a69936c391eb45e85c7&#038;oe=5B0A8A5B" data-ratio="1200" /></a></video></div>
<div class="cff-meta-wrap">
<div class="cff-post-links"><a class="cff-viewpost-facebook" href="https://www.facebook.com/90.9KCBIFM/posts/1687339471304204" title="View on Facebook" target="_blank" rel="nofollow" >View on Facebook</a></p>
<div class="cff-share-container"><span class="cff-dot" >&middot;</span><a class="cff-share-link" href="javascript:void(0);" title="Share" >Share</a></p>
<p class='cff-share-tooltip'><a href='https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.facebook.com%2F90.9KCBIFM%2Fposts%2F1687339471304204' target='_blank' class='cff-facebook-icon'><i class='fa fa-facebook-square'></i><span class='cff-screenreader'>Share on Facebook</span></a><a href='https://twitter.com/intent/tweet?text=https%3A%2F%2Fwww.facebook.com%2F90.9KCBIFM%2Fposts%2F1687339471304204' target='_blank' class='cff-twitter-icon'><i class='fa fa-twitter'></i><span class='cff-screenreader'>Share on Twitter</span></a><a href='https://plus.google.com/share?url=https%3A%2F%2Fwww.facebook.com%2F90.9KCBIFM%2Fposts%2F1687339471304204' target='_blank' class='cff-google-icon'><i class='fa fa-google-plus'></i><span class='cff-screenreader'>Share on Google Plus</span></a><a href='https://www.linkedin.com/shareArticle?mini=true&amp;url=https%3A%2F%2Fwww.facebook.com%2F90.9KCBIFM%2Fposts%2F1687339471304204&amp;title=These%20had%20us%20rolling%20this%20morning%21%20TOO%20funny%20John%20Crist%21%20%F0%9F%98%82John%20CristChristian%20Breakup%20Lines%20%20...%20See%20MoreSee%20Less' target='_blank' class='cff-linkedin-icon'><i class='fa fa-linkedin'></i><span class='cff-screenreader'>Share on Linked In</span></a><a href='mailto:?subject=Facebook&amp;body=https%3A%2F%2Fwww.facebook.com%2F90.9KCBIFM%2Fposts%2F1687339471304204%20-%20These%20had%20us%20rolling%20this%20morning%21%20TOO%20funny%20John%20Crist%21%20%F0%9F%98%82John%20CristChristian%20Breakup%20Lines%20%20...%20See%20MoreSee%20Less' target='_blank' class='cff-email-icon'><i class='fa fa-envelope'></i><span class='cff-screenreader'>Share by Email</span></a><i class='fa fa-play fa-rotate-90'></i></p>
</div>
</div>
<div class="cff-view-comments-wrap"><a href="javaScript:void(0);" class="cff-view-comments"  id="131549460216554_1687339471304204"></p>
<ul class="cff-meta cff-light">
<li class="cff-likes"><span class="cff-icon">Likes:</span> <span class="cff-count">9</span></li>
<li class="cff-shares"><span class="cff-icon">Shares:</span> <span class="cff-count">15</span></li>
<li class="cff-comments"><span class="cff-icon">Comments:</span> <span class="cff-count">1</span></li>
</ul>
<p></a></div>
</div>
<div class="cff-comments-box cff-light" data-cff-like-text="like this" data-cff-likes-text="likes this"  data-cff-reacted-text="reacted to this" data-cff-and-text="and" data-cff-other-text="other" data-cff-others-text="others" data-cff-reply-text="Reply" data-cff-replies-text="Replies" data-num="4" data-cff-meta-link-color="#" data-cff-hide-avatars="" data-cff-expand-comments="" data-cff-post-tags="1">
<p class="cff-comment-likes cff-likes" >&nbsp;</p>
<p class="cff-comments cff-comment-on-facebook" ><a href="https://www.facebook.com/90.9KCBIFM/posts/1687339471304204" target="_blank" rel="nofollow" style="color:#"><span class="cff-icon"></span>Comment on Facebook</a></p>
<div class="cff-comments-wrap">
<div class="cff-comment"  id="cff_1687339471304204_1687471194624365" data-cff-comment-date="47 minutes ago ">
<p >Rude and not funny.</p>
</div>
</div>
</div>
</div>
<div class="cff-item cff-link-item author-90-9-kcbi-fm cff-90.9KCBIFM cff-new" id="cff_131549460216554_1687316804639804" data-cff-timestamp="1519132200" data-object-id="" data-cff-from="131549460216554" style="border-bottom: 1px solid #ddd; ">
<div class="cff-text-wrapper">
<div class="cff-author">
<div class="cff-author-text">
<p class="cff-page-name cff-author-date" ><a href="https://facebook.com/131549460216554" target="_blank" rel="nofollow" >90.9 KCBI FM</a><span class="cff-story"> </span></p>
<p class="cff-date" > 3 hours ago </p>
</div>
<div class="cff-author-img"><a href="https://facebook.com/131549460216554" target="_blank" rel="nofollow" ><img src="https://graph.facebook.com/131549460216554/picture?type=square" title="90.9 KCBI FM" alt="90.9 KCBI FM" width=40 height=40></a></div>
</div>
<p class="cff-post-text" ><span class="cff-text" data-color="">Have you ever failed a test and been completely thrilled afterwards? Rebecca did over the weekend and you definitely will want to hear about it! </span><span class="cff-expand">&#8230; <a href="#" style="color: #"><span class="cff-more">See More</span><span class="cff-less">See Less</span></a></span></p>
<div class="cff-shared-link cff-full-size" ><a class="cff-link" href="https://www.kcbi.org/listen-now-rebecca-failed-exam/" target="_blank" rel="nofollow" data-full="https://external.xx.fbcdn.net/safe_image.php?d=AQDbm4p-Q6xsdKvD&#038;url=https%3A%2F%2Fwww.kcbi.org%2Fwp-content%2Fuploads%2F2018%2F02%2Fexam.jpg&#038;_nc_hash=AQDLTNV862L_2lvX"><img src="https://external.xx.fbcdn.net/safe_image.php?d=AQDbm4p-Q6xsdKvD&#038;url=https%3A%2F%2Fwww.kcbi.org%2Fwp-content%2Fuploads%2F2018%2F02%2Fexam.jpg&#038;_nc_hash=AQDLTNV862L_2lvX" /></a></p>
<div class="cff-text-link ">
<p class="cff-link-title" ><a href="https://www.kcbi.org/listen-now-rebecca-failed-exam/" target="_blank" rel="nofollow" style="color:#;">LISTEN NOW: Rebecca Failed An Exam | KCBI</a></p>
<p class="cff-link-caption" style="color:#;">kcbi.org</p>
<p><span class="cff-post-desc" style="color:#;">Rebecca recently took an exam at which to her surprise, she ended up failing it. However, after the whole process, she couldn’t have been happier that it happened. To get your HeartStrong Faith Women’s Conference tickets, click here! </span></div>
</div>
</div>
<div class="cff-meta-wrap">
<div class="cff-post-links"><a class="cff-viewpost-facebook" href="https://www.facebook.com/131549460216554_1687316804639804" title="View on Facebook" target="_blank" rel="nofollow" >View on Facebook</a></p>
<div class="cff-share-container"><span class="cff-dot" >&middot;</span><a class="cff-share-link" href="javascript:void(0);" title="Share" >Share</a></p>
<p class='cff-share-tooltip'><a href='https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.facebook.com%2F90.9KCBIFM%2Fposts%2F1687316804639804' target='_blank' class='cff-facebook-icon'><i class='fa fa-facebook-square'></i><span class='cff-screenreader'>Share on Facebook</span></a><a href='https://twitter.com/intent/tweet?text=https%3A%2F%2Fwww.facebook.com%2F90.9KCBIFM%2Fposts%2F1687316804639804' target='_blank' class='cff-twitter-icon'><i class='fa fa-twitter'></i><span class='cff-screenreader'>Share on Twitter</span></a><a href='https://plus.google.com/share?url=https%3A%2F%2Fwww.facebook.com%2F90.9KCBIFM%2Fposts%2F1687316804639804' target='_blank' class='cff-google-icon'><i class='fa fa-google-plus'></i><span class='cff-screenreader'>Share on Google Plus</span></a><a href='https://www.linkedin.com/shareArticle?mini=true&amp;url=https%3A%2F%2Fwww.facebook.com%2F90.9KCBIFM%2Fposts%2F1687316804639804&amp;title=Have%20you%20ever%20failed%20a%20test%20and%20been%20completely%20thrilled%20afterwards%3F%20Rebecca%20did%20over%20the%20weekend%20and%20you%20definitely%20will%20want%20to%20hear%20about%20it%21%20...%20See%20MoreSee%20Less' target='_blank' class='cff-linkedin-icon'><i class='fa fa-linkedin'></i><span class='cff-screenreader'>Share on Linked In</span></a><a href='mailto:?subject=Facebook&amp;body=https%3A%2F%2Fwww.facebook.com%2F90.9KCBIFM%2Fposts%2F1687316804639804%20-%20Have%20you%20ever%20failed%20a%20test%20and%20been%20completely%20thrilled%20afterwards%3F%20Rebecca%20did%20over%20the%20weekend%20and%20you%20definitely%20will%20want%20to%20hear%20about%20it%21%20...%20See%20MoreSee%20Less' target='_blank' class='cff-email-icon'><i class='fa fa-envelope'></i><span class='cff-screenreader'>Share by Email</span></a><i class='fa fa-play fa-rotate-90'></i></p>
</div>
</div>
<div class="cff-view-comments-wrap"><a href="javaScript:void(0);" class="cff-view-comments"  id="131549460216554_1687316804639804"></p>
<ul class="cff-meta cff-light">
<li class="cff-likes"><span class="cff-icon">Likes:</span> <span class="cff-count">0</span></li>
<li class="cff-shares"><span class="cff-icon">Shares:</span> <span class="cff-count">0</span></li>
<li class="cff-comments"><span class="cff-icon">Comments:</span> <span class="cff-count">0</span></li>
</ul>
<p></a></div>
</div>
<div class="cff-comments-box cff-light cff-no-comments cff-shared-story" data-cff-like-text="like this" data-cff-likes-text="likes this"  data-cff-reacted-text="reacted to this" data-cff-and-text="and" data-cff-other-text="other" data-cff-others-text="others" data-cff-reply-text="Reply" data-cff-replies-text="Replies" data-num="4" data-cff-meta-link-color="#" data-cff-hide-avatars="" data-cff-expand-comments="" data-cff-post-tags="1">
<p class="cff-comments cff-comment-on-facebook" ><a href="https://www.facebook.com/131549460216554_1687316804639804" target="_blank" rel="nofollow" style="color:#"><span class="cff-icon"></span>Comment on Facebook</a></p>
<div class="cff-comments-wrap"></div>
</div>
</div>
</div>
<p><input type="hidden" class="cff-pag-url" data-cff-pag-url="{&quot;90.9KCBIFM&quot;: &quot;https://graph.facebook.com/v2.8/131549460216554/posts?fields=id,from%7Bname,id%7D,message,message_tags,story,story_tags,picture,full_picture,link,source,name,caption,description,type,status_type,object_id,created_time,attachments%7Bsubattachments%7D,shares,comments.summary%28true%29%7Bmessage,created_time%7D,likes.summary%28true%29.limit%280%29&#038;limit=7&#038;locale=en_US&#038;access_token=x_cff_hide_token_x&#038;until=1519081218&#038;__paging_token=enc_AdDqNZCg3eCRzAZBsUTZB3ZCe27GiNdyyriGHu6nrIw5MsD7C6oHYByYMLuGZBjpCfZABb557g6YCCWXYr2ZBBTqYsMmWbhCDOTz9PCwFpCoFsUjuMOkwZDZD&quot;}" data-cff-prev-url="{&quot;90.9KCBIFM&quot;: &quot;https://graph.facebook.com/v2.8/90.9KCBIFM/posts?fields=id,from{name,id},message,message_tags,story,story_tags,picture,full_picture,link,source,name,caption,description,type,status_type,object_id,created_time,attachments{subattachments},shares,comments.summary(true){message,created_time},likes.summary(true).limit(0)&#038;access_token=x_cff_hide_token_x&#038;limit=7&#038;locale=en_US&#038;return_ssl_resources=true&quot;}" val=""><a href="javascript:void(0);" id="cff-load-more" class="cff-load-more"  data-cff-bg="" data-cff-hover="" data-no-more="No more posts"><span>Load more</span></a></p>
<div class="cff-likebox cff-bottom" ><script src="https://connect.facebook.net/en_US/all.js#xfbml=1&#038;appId=712681982206086"></script></p>
<div class="fb-page" data-href="https://www.facebook.com/90.9KCBIFM" data-width="" data-hide-cover="true" data-show-facepile="false" data-small-header="false" data-hide-cta="false" data-show-posts="false" data-adapt-container-width="true">
<div class="fb-xfbml-parse-ignore">
<blockquote cite="https://www.facebook.com/90.9KCBIFM"><p><a href="https://www.facebook.com/90.9KCBIFM">View on Facebook</a></p></blockquote>
</div>
</div>
<div id="fb-root"></div>
</div>
</div>
<div class="cff-clear"></div>
</div>
</div>
		</li>
<li id="twitter-9" class="widget widget_twitter"><div><h3 class="widgettitle"><span class='twitterwidget twitterwidget-title'>Twitter: kcbi</span></h3><ul><li><span class='entry-content'>Normally he's the guy that makes fun of people with his Photoshop edits...but when this young lady reached out... <a href="https://t.co/ouvgyaDU61" target="_blank">https://t.co/ouvgyaDU61</a></span> <span class='entry-meta'><span class='time-meta'><a href="http://twitter.com/KCBI/statuses/965984184870359040" target="_blank">about 19 minutes ago</a></span> <span class='from-meta'>from <a href="http://www.facebook.com/twitter" rel="nofollow">Facebook</a></span></span> <span class="intent-meta"><a href="http://twitter.com/intent/tweet?in_reply_to=965984184870359040" data-lang="en" class="in-reply-to" title="Reply" target="_blank">Reply</a><a href="http://twitter.com/intent/retweet?tweet_id=965984184870359040" data-lang="en" class="retweet" title="Retweet" target="_blank">Retweet</a><a href="http://twitter.com/intent/favorite?tweet_id=965984184870359040" data-lang="en" class="favorite" title="Favorite" target="_blank">Favorite</a></span></li><li><span class='entry-content'>Being on the radio every morning, you never know how reading one letter may impact somebody. Well, for one of our... <a href="https://t.co/ErqiinwEpq" target="_blank">https://t.co/ErqiinwEpq</a></span> <span class='entry-meta'><span class='time-meta'><a href="http://twitter.com/KCBI/statuses/965972084366168065" target="_blank">about 1 hour ago</a></span> <span class='from-meta'>from <a href="http://www.facebook.com/twitter" rel="nofollow">Facebook</a></span></span> <span class="intent-meta"><a href="http://twitter.com/intent/tweet?in_reply_to=965972084366168065" data-lang="en" class="in-reply-to" title="Reply" target="_blank">Reply</a><a href="http://twitter.com/intent/retweet?tweet_id=965972084366168065" data-lang="en" class="retweet" title="Retweet" target="_blank">Retweet</a><a href="http://twitter.com/intent/favorite?tweet_id=965972084366168065" data-lang="en" class="favorite" title="Favorite" target="_blank">Favorite</a></span></li><li><span class='entry-content'>These had us rolling this morning! TOO funny John Crist! 😂 <a href="https://t.co/nEze8kLXtl" target="_blank">https://t.co/nEze8kLXtl</a></span> <span class='entry-meta'><span class='time-meta'><a href="http://twitter.com/KCBI/statuses/965952949582204928" target="_blank">about 2 hours ago</a></span> <span class='from-meta'>from <a href="http://www.facebook.com/twitter" rel="nofollow">Facebook</a></span></span> <span class="intent-meta"><a href="http://twitter.com/intent/tweet?in_reply_to=965952949582204928" data-lang="en" class="in-reply-to" title="Reply" target="_blank">Reply</a><a href="http://twitter.com/intent/retweet?tweet_id=965952949582204928" data-lang="en" class="retweet" title="Retweet" target="_blank">Retweet</a><a href="http://twitter.com/intent/favorite?tweet_id=965952949582204928" data-lang="en" class="favorite" title="Favorite" target="_blank">Favorite</a></span></li></ul><div class="follow-button"><a href="http://twitter.com/kcbi" class="twitter-follow-button" title="Follow @kcbi" data-lang="en" target="_blank">@kcbi</a></div></div></li>
	
			</ul>
		</aside>
		
			
	</div> <!-- .row -->
</div> <!-- .main -->

	<footer class="main-footer">
	
				
		
	
			<div class="lower-foot">
			<div class="wrap">
		
						
			<div class="widgets">
							<div class="textwidget"><p><img class="ds_logo" src="https://www.kcbi.org/wp-content/uploads/2017/10/KCBI-Logo-1017.png" width="250" /></p>
<ul class="social-icons">
<li><a href="https://www.facebook.com/90.9KCBIFM" target="_blank" class="icon fa fa-facebook" title="Facebook"><span class="visuallyhidden">Facebook</span></a></li>
<li><a href="https://twitter.com/KCBI" target="_blank" class="icon fa fa-twitter" title="Twitter"><span class="visuallyhidden">Twitter</span></a></li>
<li><a href="https://www.instagram.com/909kcbi/" target="_blank" class="icon fa fa-instagram" title="Instagram"><span class="visuallyhidden">Instagram</span></a></li>
</ul>
</div>
		<div class="menu-footer-container"><ul id="menu-footer" class="menu"><li id="menu-item-5409" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5409"><a href="https://www.kcbi.org/privacy-policy/">Privacy Policy</a></li>
<li id="menu-item-8958" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-8958"><a href="https://www.kcbi.org/contest-rules/">General Contest Rules</a></li>
<li id="menu-item-2079" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2079"><a href="https://www.kcbi.org/contact/">Contact</a></li>
</ul></div>			<div class="textwidget"><p class="ds_copyright">Copyright © 2017 KCBI 90.9 FM</p>
</div>
					</div>
			
					
			</div>
		</div>		
		<script type='text/javascript'>var _merchantSettings=_merchantSettings || [];_merchantSettings.push(['AT', '1001l3tu']);(function(){var autolink=document.createElement('script');autolink.type='text/javascript';autolink.async=true; autolink.src= ('https:' == document.location.protocol) ? 'https://autolinkmaker.itunes.apple.com/js/itunes_autolinkmaker.js' : 'http://autolinkmaker.itunes.apple.com/js/itunes_autolinkmaker.js';var s=document.getElementsByTagName('script')[0];s.parentNode.insertBefore(autolink, s);})();</script>
	</footer>
	
</div> <!-- .main-wrap -->
<script type="text/javascript">
(function($) {
	$(document).ready(function(e) {
		$("#ds_header").click(function(e) {
	           $("#ds_header").addClass();			   
        });
    });	
})(jQuery);
</script>
	            <script type="text/javascript" id="modal">
				jQuery(window).on( 'load', function(){
					startclock();
				});
				function stopclock (){
				  if(timerRunning) clearTimeout(timerID);
				  timerRunning = false;
				  document.cookie="time=0";
				}
				function showtime () {
				  var now = new Date();
				  var my = now.getTime() ;
				  now = new Date(my-diffms) ;
				  document.cookie="time="+now.toLocaleString();
				  timerID = setTimeout('showtime()',10000);
				  timerRunning = true;
				}
				function startclock () {
				  stopclock();
				  showtime();
				}
				var timerID = null;
				var timerRunning = false;
				var x = new Date() ;
				var now = x.getTime() ;
				var gmt = 1519144738 * 1000 ;
				var diffms = (now - gmt) ;
				</script>
	            	            <script type="text/javascript" id="slidein">
				jQuery(window).on( 'load', function(){
					startclock();
				});
				function stopclock (){
				  if(timerRunning) clearTimeout(timerID);
				  timerRunning = false;
				  document.cookie="time=0";
				}

				function showtime () {
				  var now = new Date();
				  var my = now.getTime() ;
				  now = new Date(my-diffms) ;
				  document.cookie="time="+now.toLocaleString();
				  timerID = setTimeout('showtime()',10000);
				  timerRunning = true;
				}

				function startclock () {
				  stopclock();
				  showtime();
				}
				var timerID = null;
				var timerRunning = false;
				var x = new Date() ;
				var now = x.getTime() ;
				var gmt = 1519144738 * 1000 ;
				var diffms = (now - gmt) ;
				</script>
	            		<script type="text/javascript">
		/*<![CDATA[*/
		var gmapstyles = 'default';
		/* ]]> */
		</script>		
		<div class='evo_lightboxes'>					<div class='evo_lightbox eventcard eventon_events_list' id=''>
						<div class="evo_content_in">													
							<div class="evo_content_inin">
								<div class="evo_lightbox_content">
									<a class='evolbclose '>X</a>
									<div class='evo_lightbox_body eventon_list_event evo_pop_body evcal_eventcard'></div>
								</div>
							</div>							
						</div>
					</div>
					</div><script type='text/javascript' src='https://www.kcbi.org/wp-includes/js/comment-reply.min.js?ver=4.8'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var cpvc_ajax = {"url":"https:\/\/www.kcbi.org\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.kcbi.org/wp-content/plugins/convertplug-vc/assets/js/form_integration.js?ver=1'></script>
<script type='text/javascript' src='https://www.kcbi.org/wp-content/plugins/custom-facebook-feed-pro/js/cff-scripts.min.js?ver=3.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var js_obj_values = {"is_mobile":"no"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.kcbi.org/wp-content/themes/smart-mag/js/bunyad-theme.js?ver=4.8'></script>
<script type='text/javascript' src='https://www.kcbi.org/wp-content/themes/smart-mag/js/jquery.flexslider-min.js?ver=4.8'></script>
<script type='text/javascript' src='https://www.kcbi.org/wp-content/plugins/page-links-to/js/new-tab.min.js?ver=2.9.8'></script>
<script type='text/javascript' src='https://www.kcbi.org/wp-includes/js/wp-embed.min.js?ver=4.8'></script>
<script type='text/javascript' src='https://platform.twitter.com/widgets.js?ver=1.0.0'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var prayer_validation_keys = {"stop_words":["Spellcaster","Spell caster","spellcasters","spell casters","Get your lover back","get ex. lover back","d testify","ancientspiritspellcast","WhatsApp","How I Got Him Back","Priest Ade","get back your ex","get your ex back","ancientspiritspellcaster","spiritspellcaster","Dr. Ekaka","dr ekaka","Dr Ekaka","+447596927164","whatsapp"]};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.kcbi.org/wp-content/plugins/dws-validate-gravity-prayer-form/includes/../js/validate_prayer.js?ver=1.0'></script>
</body>
</html>