
<!DOCTYPE html>
<!--[if IE 8]> <html class="ie ie8" lang="en-US" prefix="og: http://ogp.me/ns#"> <![endif]-->
<!--[if IE 9]> <html class="ie ie9" lang="en-US" prefix="og: http://ogp.me/ns#"> <![endif]-->
<!--[if gt IE 9]><!--> <html lang="en-US" prefix="og: http://ogp.me/ns#"> <!--<![endif]-->
<head>
<meta charset="UTF-8" />
<title>PODCAST: When The Mountain In Front Of You Seems Too High #mwjr 06/19/17 | KCBI</title>
 
<meta name="viewport" content="width=device-width, initial-scale=1" />
<link rel="pingback" href="https://www.kcbi.org/xmlrpc.php" />
<link rel="shortcut icon" href="http://www.kcbi.org/wp-content/uploads/2014/09/favicon-9.ico" />	

<!-- This site is optimized with the Yoast SEO plugin v4.9 - https://yoast.com/wordpress/plugins/seo/ -->
<link rel="canonical" href="https://www.kcbi.org/podcast-mountain-front-seems-high-mwjr-061917/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="PODCAST: When The Mountain In Front Of You Seems Too High #mwjr 06/19/17 | KCBI" />
<meta property="og:url" content="https://www.kcbi.org/podcast-mountain-front-seems-high-mwjr-061917/" />
<meta property="og:site_name" content="KCBI" />
<meta property="article:tag" content="High" />
<meta property="article:tag" content="Jeff" />
<meta property="article:tag" content="Mornings" />
<meta property="article:tag" content="Mountain" />
<meta property="article:tag" content="Rebecca" />
<meta property="article:tag" content="Seems" />
<meta property="article:tag" content="The" />
<meta property="article:tag" content="Too" />
<meta property="article:tag" content="When" />
<meta property="article:section" content="Mornings with Jeff &amp; Rebecca" />
<meta property="article:published_time" content="2017-06-19T08:51:37-05:00" />
<meta property="og:image" content="https://www.kcbi.org/wp-content/uploads/2017/06/mountain.jpg" />
<meta property="og:image:width" content="800" />
<meta property="og:image:height" content="529" />
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//netdna.bootstrapcdn.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="KCBI &raquo; Feed" href="https://www.kcbi.org/feed/" />
<link rel="alternate" type="application/rss+xml" title="KCBI &raquo; Comments Feed" href="https://www.kcbi.org/comments/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.kcbi.org\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.7.5"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),!(j.toDataURL().length<3e3)&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,65039,8205,55356,57096),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,55356,57096),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55357,56425,55356,57341,8205,55357,56507),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55357,56425,55356,57341,55357,56507),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='kento-testimonial-plugin-style-css'  href='https://www.kcbi.org/wp-content/plugins/kento-testimonial-slider/css/kento-testimonial-plugin-style.css?ver=4.7.5' type='text/css' media='all' />
<link rel='stylesheet' id='PrayerEngineFrontendStyles-css'  href='https://www.kcbi.org/wp-content/plugins/prayerengine_plugin/css/pe_styles.css?ver=4.7.5' type='text/css' media='all' />
<link rel='stylesheet' id='cpvc-addon-for-vc-style-css'  href='https://www.kcbi.org/wp-content/plugins/convertplug-vc/assets/css/style.css?ver=4.7.5' type='text/css' media='all' />
<link rel='stylesheet' id='cpvc-addon-for-vc-grid-css'  href='https://www.kcbi.org/wp-content/plugins/convertplug-vc/assets/css/cpvc-addon-grid.css?ver=4.7.5' type='text/css' media='all' />
<link rel='stylesheet' id='cff-css'  href='https://www.kcbi.org/wp-content/plugins/custom-facebook-feed-pro/css/cff-style.css?13&#038;ver=4.7.5' type='text/css' media='all' />
<link rel='stylesheet' id='cff-font-awesome-css'  href='//netdna.bootstrapcdn.com/font-awesome/4.0.3/css/font-awesome.min.css?ver=4.0.3' type='text/css' media='all' />
<link rel='stylesheet' id='images-thumbnail-sliderv1-style-css'  href='https://www.kcbi.org/wp-content/plugins/images-thumbnail-sliderv1/css/images-thumbnail-sliderv1-style.css?ver=4.7.5' type='text/css' media='all' />
<link rel='stylesheet' id='responsive-lightbox-nivo_lightbox-css-css'  href='https://www.kcbi.org/wp-content/plugins/responsive-lightbox-pro/assets/nivo-lightbox/nivo-lightbox.css?ver=4.7.5' type='text/css' media='all' />
<link rel='stylesheet' id='responsive-lightbox-nivo_lightbox-css-d-css'  href='https://www.kcbi.org/wp-content/plugins/responsive-lightbox-pro/assets/nivo-lightbox/themes/default/default.css?ver=4.7.5' type='text/css' media='all' />
<link rel='stylesheet' id='rs-plugin-settings-css'  href='https://www.kcbi.org/wp-content/plugins/revslider/public/assets/css/settings.css?ver=5.2.5' type='text/css' media='all' />
<style id='rs-plugin-settings-inline-css' type='text/css'>
.tp-caption a{color:#ff7302;text-shadow:none;-webkit-transition:all 0.2s ease-out;-moz-transition:all 0.2s ease-out;-o-transition:all 0.2s ease-out;-ms-transition:all 0.2s ease-out}.tp-caption a:hover{color:#ffa902}
</style>
<link rel='stylesheet' id='srzmpcss-css'  href='https://www.kcbi.org/wp-content/plugins/srizon-facebook-album-pro/resources/css/mag-popup.min.css?ver=4.7.5' type='text/css' media='all' />
<link rel='stylesheet' id='srzelastislidercss-css'  href='https://www.kcbi.org/wp-content/plugins/srizon-facebook-album-pro/resources/css/elastislide.min.css?ver=4.7.5' type='text/css' media='all' />
<link rel='stylesheet' id='srzcustomcss-css'  href='https://www.kcbi.org/wp-content/plugins/srizon-facebook-album-pro/resources/css/srizon.custom.min.css?ver=2.3' type='text/css' media='all' />
<link rel='stylesheet' id='smartmag-fonts-css'  href='https://fonts.googleapis.com/css?family=Open+Sans:400,600,700|Roboto+Slab' type='text/css' media='all' />
<link rel='stylesheet' id='smartmag-core-css'  href='https://www.kcbi.org/wp-content/themes/smart-mag/style.css?ver=4.7.5' type='text/css' media='all' />
<link rel='stylesheet' id='smartmag-responsive-css'  href='https://www.kcbi.org/wp-content/themes/smart-mag/css/responsive.css?ver=4.7.5' type='text/css' media='all' />
<link rel='stylesheet' id='pretty-photo-css'  href='https://www.kcbi.org/wp-content/themes/smart-mag/css/prettyPhoto.css?ver=4.7.5' type='text/css' media='all' />
<link rel='stylesheet' id='smartmag-font-awesome-css'  href='https://netdna.bootstrapcdn.com/font-awesome/4.0.3/css/font-awesome.css?ver=4.7.5' type='text/css' media='all' />
<link rel='stylesheet' id='evcal_google_fonts-css'  href='//fonts.googleapis.com/css?family=Oswald%3A400%2C300%7COpen+Sans%3A400%2C400i%2C300&#038;ver=4.7.5' type='text/css' media='screen' />
<link rel='stylesheet' id='evcal_cal_default-css'  href='//www.kcbi.org/wp-content/plugins/eventON/assets/css/eventon_styles.css?ver=2.4.10' type='text/css' media='all' />
<link rel='stylesheet' id='evo_font_icons-css'  href='//www.kcbi.org/wp-content/plugins/eventON/assets/fonts/font-awesome.css?ver=2.4.10' type='text/css' media='all' />
<link rel='stylesheet' id='eventon_dynamic_styles-css'  href='//www.kcbi.org/wp-content/plugins/eventON/assets/css/eventon_dynamic_styles.css?ver=4.7.5' type='text/css' media='all' />
<link rel='stylesheet' id='evo_fc_styles-css'  href='https://www.kcbi.org/wp-content/plugins/eventon-full-cal/assets/fc_styles.css?ver=4.7.5' type='text/css' media='all' />
<link rel='stylesheet' id='ivan_vc_modules-css'  href='https://www.kcbi.org/wp-content/plugins/ivan-visual-composer/assets/modules.css?ver=4.7.5' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-css'  href='https://www.kcbi.org/wp-content/plugins/js_composer/assets/lib/bower/font-awesome/css/font-awesome.min.css?ver=5.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='elegant-icons-css'  href='https://www.kcbi.org/wp-content/plugins/ivan-visual-composer/assets/libs/elegant-icons/elegant-icons.css?ver=1.0' type='text/css' media='all' />
<link rel='stylesheet' id='magnific-popup-css'  href='https://www.kcbi.org/wp-content/plugins/ivan-visual-composer/assets/libs/magnific-popup/magnific-popup.min.css?ver=0.9.9' type='text/css' media='all' />
<link rel='stylesheet' id='custom-css-css'  href='https://www.kcbi.org/?bunyad_custom_css=1&#038;ver=4.7.5' type='text/css' media='all' />
<link rel='stylesheet' id='cp-perfect-scroll-style-css'  href='https://www.kcbi.org/wp-content/plugins/convertplug/modules/slide_in/../../admin/assets/css/perfect-scrollbar.min.css?ver=4.7.5' type='text/css' media='all' />
<!-- This site uses the Google Analytics by MonsterInsights plugin v6.2.0 - Using Analytics tracking - https://www.monsterinsights.com/ -->
<script type="text/javascript" data-cfasync="false">
	/* Function to detect opted out users */
	function __gaTrackerIsOptedOut() {
		return document.cookie.indexOf(disableStr + '=true') > -1;
	}

	/* Disable tracking if the opt-out cookie exists. */
	var disableStr = 'ga-disable-UA-28344787-1';
	if ( __gaTrackerIsOptedOut() ) {
		window[disableStr] = true;
	}

	/* Opt-out function */
	function __gaTrackerOptout() {
	  document.cookie = disableStr + '=true; expires=Thu, 31 Dec 2099 23:59:59 UTC; path=/';
	  window[disableStr] = true;
	}

	(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
		(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
		m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
	})(window,document,'script','//www.google-analytics.com/analytics.js','__gaTracker');

	__gaTracker('create', 'UA-28344787-1', 'auto');
	__gaTracker('set', 'forceSSL', true);
	__gaTracker('send','pageview');
</script>
<!-- / Google Analytics by MonsterInsights -->
<script type='text/javascript'>
/* <![CDATA[ */
var slide_in = {"demo_dir":"https:\/\/www.kcbi.org\/wp-content\/plugins\/convertplug\/modules\/slide_in\/assets\/demos"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.kcbi.org/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='https://www.kcbi.org/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='https://www.kcbi.org/wp-content/plugins/kento-testimonial-slider/js/jquery.quote_rotator.js?ver=4.7.5'></script>
<script type='text/javascript' src='https://www.kcbi.org/wp-content/plugins/kento-testimonial-slider/js/kento-testimonial-active.js?ver=4.7.5'></script>
<script type='text/javascript' src='https://www.kcbi.org/wp-content/plugins/prayerengine_plugin/js/prayerwall.js?ver=4.7.5'></script>
<script type='text/javascript' src='https://www.kcbi.org/wp-content/plugins/images-thumbnail-sliderv1/js/jc.js?ver=4.7.5'></script>
<script type='text/javascript' src='https://www.kcbi.org/wp-content/plugins/responsive-lightbox-pro/assets/nivo-lightbox/nivo-lightbox.min.js?ver=4.7.5'></script>
<script type='text/javascript' src='https://www.kcbi.org/wp-content/plugins/responsive-lightbox-pro/assets/js/jquery.touchSwipe.min.js?ver=4.7.5'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var rlpArgs = {"script":"nivo_lightbox","selector":"lightbox","custom_events":"","theme":"default","effect":"fade","clickOverlayToClose":"1","touch_swipe":"1","autoplay_video":"0","keyboardNav":"1","errorMessage":"The requested content cannot be loaded. Please try again later."};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.kcbi.org/wp-content/plugins/responsive-lightbox-pro/assets/js/script.js?ver=4.7.5'></script>
<script type='text/javascript' src='https://www.kcbi.org/wp-content/plugins/revslider/public/assets/js/jquery.themepunch.tools.min.js?ver=5.2.5'></script>
<script type='text/javascript' src='https://www.kcbi.org/wp-content/plugins/revslider/public/assets/js/jquery.themepunch.revolution.min.js?ver=5.2.5'></script>
<script type='text/javascript' src='https://www.kcbi.org/wp-content/plugins/srizon-facebook-album-pro/resources/js/modernizr.js?ver=4.7.5'></script>
<script type='text/javascript' src='https://www.kcbi.org/wp-content/plugins/srizon-facebook-album-pro/resources/js/mag-popup.js?ver=4.7.5'></script>
<script type='text/javascript' src='https://www.kcbi.org/wp-content/plugins/srizon-facebook-album-pro/resources/js/jquery.collagePlus.min.js?ver=4.7.5'></script>
<script type='text/javascript' src='https://www.kcbi.org/wp-content/plugins/srizon-facebook-album-pro/resources/js/jquery.elastislide.min.js?ver=4.7.5'></script>
<script type='text/javascript' src='https://www.kcbi.org/wp-content/plugins/srizon-facebook-album-pro/resources/js/srizon.custom.min.js?ver=2.3.2'></script>
<script type='text/javascript' src='https://www.kcbi.org/wp-content/plugins/wp-retina-2x/js/picturefill.min.js?ver=3.0.2'></script>
<script type='text/javascript' src='https://www.kcbi.org/wp-content/themes/smart-mag/js/jquery.prettyPhoto.js?ver=4.7.5'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var ivan_vc = {"isAdmin":"","container":"window"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.kcbi.org/wp-content/plugins/ivan-visual-composer/assets/modules.min.js?ver=4.7.5'></script>
<link rel='https://api.w.org/' href='https://www.kcbi.org/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.kcbi.org/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.kcbi.org/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 4.7.5" />
<link rel='shortlink' href='https://www.kcbi.org/?p=12387' />
<link rel="alternate" type="application/json+oembed" href="https://www.kcbi.org/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.kcbi.org%2Fpodcast-mountain-front-seems-high-mwjr-061917%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.kcbi.org/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.kcbi.org%2Fpodcast-mountain-front-seems-high-mwjr-061917%2F&#038;format=xml" />
<!-- Custom Facebook Feed JS vars -->
<script type="text/javascript">
var cffsiteurl = "https://www.kcbi.org/wp-content/plugins";
var cfflinkhashtags = "false";
</script>
<!-- Display fixes for Internet Explorer -->
	<!--[if lte IE 6]>
	<link href="https://www.kcbi.org/wp-content/plugins/prayerengine_plugin/css/ie6_fix.css" rel="stylesheet" type="text/css" />
	<![endif]-->
	<!--[if IE 7]>
	<link href="https://www.kcbi.org/wp-content/plugins/prayerengine_plugin/css/ie7_fix.css" rel="stylesheet" type="text/css" />
	<![endif]-->
	<!--[if IE 8]>
	<link href="https://www.kcbi.org/wp-content/plugins/prayerengine_plugin/css/ie8_fix.css" rel="stylesheet" type="text/css" />
	<![endif]-->
	<!-- end display fixes for Internet Explorer --><style>.nivo-lightbox-theme-default.nivo-lightbox-overlay { background: none repeat scroll 0 0 rgba(0, 0, 0, 0.6)!important;}</style><style>.nivo-lightbox-theme-default .nivo-lightbox-image img{ cursor:pointer; cursor: hand;}</style><style>.nivo-lightbox-theme-default .nivo-lightbox-title { background:#000!important;}</style><style></style><style>.nivo-lightbox-theme-default .nivo-lightbox-nav:hover { background-color:rgba(0,0,0,.5)!important;}</style>

<!-- EventON Version -->
<meta name="generator" content="EventON 2.4.10" />

<meta name="generator" content="Powered by Visual Composer - drag and drop page builder for WordPress."/>
<!--[if lte IE 9]><link rel="stylesheet" type="text/css" href="https://www.kcbi.org/wp-content/plugins/js_composer/assets/css/vc_lte_ie9.min.css" media="screen"><![endif]--><meta name="generator" content="Powered by Slider Revolution 5.2.5 - responsive, Mobile-Friendly Slider Plugin for WordPress with comfortable drag and drop interface." />
<noscript><style type="text/css"> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript><!--[if lt IE 9]>
<script src="https://www.kcbi.org/wp-content/themes/smart-mag/js/html5.js" type="text/javascript"></script>
<![endif]-->
<script type="text/javascript" src="https://www.kcbi.org/wp-content/themes/smart-mag/js/tinydropdown.js?ver=1.1"></script>
<script type="text/javascript" src="https://www.kcbi.org/wp-content/themes/smart-mag/js/packed.js?ver=1.1"></script>
<link href="https://www.kcbi.org/wp-content/plugins/prayerengine_plugin/custom/css/pe_screen.css" rel="stylesheet" type="text/css" />
<link href="https://www.kcbi.org/wp-content/themes/smart-mag/alex.css?ver=1.1" rel="stylesheet" type="text/css" />
<script type="text/javascript">
	jQuery(document).ready(function($){
		$.ajax({
			url: 'https://www.kcbi.org/wp-admin/admin-ajax.php',
			method: 'POST',
			data: {'action': 'fetch_fw_recentl_played_single'},
			dataType: 'html'
		}).done(function(r){
			$("#fw_recentl_played_single").html(r);
			
			$.ajax({
				url: 'https://www.kcbi.org/wp-admin/admin-ajax.php',
				method: 'POST',
				data: {'action': 'fetch_fw_recentl_played_summary'},
				dataType: 'html'
			}).done(function(r){
				$("#fw_recentl_played_summary_id").html(r);
				
				
				$("#expand_symbol").on('click',function(){
			$("#expand-container-id" ).slideDown("slow");
			$("#collapse_symbol").show();
			$("#expand_symbol").hide();
		});
		$("#collapse_symbol").on('click',function(){
			$("#expand-container-id" ).slideUp("slow");
			$("#collapse_symbol").hide();
			$("#expand_symbol").show();
		});
				
				
			}).fail(function(jqXHR, textStatus){
				$("#fw_recentl_played_summary_id").html('<span style="color:#fff;background-color: #c00;">Playlist could not fetched.</span>');
			});
			
		}).fail(function(jqXHR, textStatus){
			$("#fw_recentl_played_single").html('<span style="color:#fff;background-color: #c00;">Playlist could not fetched.</span>');
		});
	});
</script>
<style type="text/css">
.column, .row [class*="col-"] {
  padding-left: 25px;
  padding-right: 25px;
  float: left;
  min-height: 1px;
  -webkit-box-sizing: border-box;
  -moz-box-sizing: border-box;
  box-sizing: border-box;
}
.row {
	min-height: 1px;
	-webkit-box-sizing: border-box;
	-moz-box-sizing: border-box;
	box-sizing: border-box;
	margin-right: -25px;
    margin-left: -25px;
}
</style>
<!--<script type="text/javascript" src="https://getfirebug.com/firebug-lite-debug.js"></script>-->
</head>
<body class="post-template-default single single-post postid-12387 single-format-standard ivan-vc-enabled right-sidebar full wpb-js-composer js-comp-ver-5.1.1 vc_responsive">
<div class="main-wrap">
	<div id="main-head" class="main-head">
		<div class="wrap_ds">
			<header>
				<!--<div class="title">
				<a href="" title="" rel="home">
									<img src="" class="logo-image" alt=""  />
																	</a>
				</div>-->
                <div class="leftad1">
                                        <div class="menu-under-menu-container"><ul id="menu-under-menu" class="menu"><li id="listid2183" class="bj"><a href="https://www.kcbi.org/prayer-requests/" onclick="__gaTracker('send', 'event', 'outbound-menu', 'https://www.kcbi.org/prayer-requests/', 'The Prayer Center');" class="dvchildmenu"><h3 class="chevron" style="color:rgb(86, 100, 111);">The Prayer Center</h3><div class="service-description"></div></a></li>
<li id="listid3785" class="bj"><a href="https://www.kcbi.org/kcbi-mobile-apps/" onclick="__gaTracker('send', 'event', 'outbound-menu', 'https://www.kcbi.org/kcbi-mobile-apps/', 'Mobile Apps');" class="dvchildmenu"><h3 class="chevron" style="color:rgb(86, 100, 111);">Mobile Apps</h3><div class="service-description"></div></a></li>
<li id="listid7628" class="bj"><a href="https://www.kcbi.org/christian-schools/" onclick="__gaTracker('send', 'event', 'outbound-menu', 'https://www.kcbi.org/christian-schools/', 'Christian Schools');" class="dvchildmenu"><h3 class="chevron" style="color:rgb(86, 100, 111);">Christian Schools</h3><div class="service-description"></div></a></li>
<li id="listid8521" class="bj"><a href="https://www.kcbi.org/photo-gallery/" onclick="__gaTracker('send', 'event', 'outbound-menu', 'https://www.kcbi.org/photo-gallery/', 'Photo &#038; Video Gallery');" class="dvchildmenu"><h3 class="chevron" style="color:rgb(86, 100, 111);">Photo &#038; Video Gallery</h3><div class="service-description"></div></a></li>
<li id="listid10398" class="bj"><a href="http://teaching.kcbi.org" onclick="__gaTracker('send', 'event', 'outbound-menu', 'http://teaching.kcbi.org', 'KCBI All Teaching Channel');" class="dvchildmenu"><h3 class="chevron" style="color:rgb(86, 100, 111);">KCBI All Teaching Channel</h3><div class="service-description"></div></a></li>
</ul></div>                    </div>
				<div class="right">
                			<ul class="nav-follow-us">
                            	<li class="nav-follow-us-item nav-follow-us-item-label">
                                Follow KCBI         </li>
                            </ul>
                						<div class="textwidget"><ul class="social-icons">
						<li><a href="https://www.facebook.com/90.9KCBIFM" target="_blank" class="icon fa fa-facebook" title="Facebook"><span class="visuallyhidden">Facebook</span></a></li>
						<li><a href="https://twitter.com/KCBI" target="_blank" class="icon fa fa-twitter" title="Twitter"><span class="visuallyhidden">Twitter</span></a></li>
						<li><a href="https://www.instagram.com/kcbi/" target="_blank" class="icon fa fa-instagram" title="Instagram"><span class="visuallyhidden">Instagram</span></a></li>
</ul></div>
		  
                	<div style="display:none;">
                            <div class="list-section-header" id="fw_recentl_played_single">
                             FM Loading...
                                                         </div>
                            <div id="expand-container-id" class="expnad-list-section-after-click" style="display:none">
                            <div class="expnad-content-list-section" id="expand-container-scroll" style="max-height:180px;">                <ul id="fw_recentl_played_summary_id">
                            Playlist Loading...
                                                        </ul>
                            </div>
                             <div class="buton-section-expand-content">
                                <a href="http://www.kcbi.org/recently-played/" class="button-section-ful-list-playlist" >View Full Recently Played List</a>
                                </div>
                            </div>
                    </div>
                <div class="clear"></div>
                </div>
			<div class="clear"></div>
			</header>
			<nav class="navigation cf top-menu" data-sticky-nav="1">
            <div class="title">
				<a href="https://www.kcbi.org/" title="KCBI" rel="home">
									<img src="http://www.kcbi.org/wp-content/uploads/2014/06/KCBI-Logonew111.png" class="logo-image" alt="KCBI"  />
								</a>
				</div>
				<div class="mobile"><a href="#" class="selected"><span class="text">Navigate</span><span class="current"></span> <i class="fa fa-bars"></i></a></div>
				<div class="menu-main-menu-container"><ul id="menu" class="menu"><li id="listid4233" class="bj1"><a href="https://www.kcbi.org/program/" onclick="__gaTracker('send', 'event', 'outbound-menu', 'https://www.kcbi.org/program/', 'KCBI On Air');" class="dvsubmenu-a"><h3 class="chevron dvsubmenu" style="color:#fff;background-image: url(https://www.kcbi.org/wp-content/themes/smart-mag/images/icon-menu.png); padding-right: 30px;background-size: 22px auto;background-repeat: no-repeat;background-position: right center !important;">KCBI On Air</h3><div class="service-description"></div></a>
<ul class="sub-menu">
<li id="listid2071" class="bj"><a href="http://player.listenlive.co/42361" onclick="__gaTracker('send', 'event', 'outbound-menu', 'http://player.listenlive.co/42361', 'Listen Live');" target="_blank"  class="dvchildmenu"><h3 class="chevron" style="color:rgb(86, 100, 111);">Listen Live</h3><div class="service-description"></div></a></li>
<li id="listid3081" class="bj1"><a href="https://www.kcbi.org/program/" onclick="__gaTracker('send', 'event', 'outbound-menu', 'https://www.kcbi.org/program/', 'Lineup');" class="dvsubmenu-a1"><h3 class="chevron dvsubmenu" style="color:#fff;background-image: url(https://www.kcbi.org/wp-content/themes/smart-mag/images/icon-menu.png); padding-right: 30px;background-size: 22px auto;background-repeat: no-repeat;background-position: right center !important;">Lineup</h3><div class="service-description"></div></a>
	<ul class="sub-menu">
<li id="listid3419" class="bj"><a href="http://www.kcbi.org/monday-friday/" onclick="__gaTracker('send', 'event', 'outbound-menu', 'http://www.kcbi.org/monday-friday/', 'Monday-Friday');" class="dvchildmenu"><h3 class="chevron" style="color:rgb(86, 100, 111);">Monday-Friday</h3><div class="service-description"></div></a></li>
<li id="listid3420" class="bj"><a href="http://www.kcbi.org/saturday/" onclick="__gaTracker('send', 'event', 'outbound-menu', 'http://www.kcbi.org/saturday/', 'Saturday');" class="dvchildmenu"><h3 class="chevron" style="color:rgb(86, 100, 111);">Saturday</h3><div class="service-description"></div></a></li>
<li id="listid3421" class="bj"><a href="http://www.kcbi.org/sunday/" onclick="__gaTracker('send', 'event', 'outbound-menu', 'http://www.kcbi.org/sunday/', 'Sunday');" class="dvchildmenu"><h3 class="chevron" style="color:rgb(86, 100, 111);">Sunday</h3><div class="service-description"></div></a></li>
	</ul>
</li>
<li id="listid3159" class="bj"><a href="https://www.kcbi.org/mornings-with-jeff-and-rebecca/" onclick="__gaTracker('send', 'event', 'outbound-menu', 'https://www.kcbi.org/mornings-with-jeff-and-rebecca/', 'Mornings with Jeff and Rebecca');" class="dvchildmenu"><h3 class="chevron" style="color:rgb(86, 100, 111);">Mornings with Jeff and Rebecca</h3><div class="service-description"></div></a></li>
<li id="listid4294" class="bj"><a href="https://www.kcbi.org/afternoons-with-liz/" onclick="__gaTracker('send', 'event', 'outbound-menu', 'https://www.kcbi.org/afternoons-with-liz/', 'Mid-days with Liz');" class="dvchildmenu"><h3 class="chevron" style="color:rgb(86, 100, 111);">Mid-days with Liz</h3><div class="service-description"></div></a></li>
<li id="listid11811" class="bj"><a href="https://www.kcbi.org/mid-days-theresa-ross/" onclick="__gaTracker('send', 'event', 'outbound-menu', 'https://www.kcbi.org/mid-days-theresa-ross/', 'Afternoons with Theresa');" class="dvchildmenu"><h3 class="chevron" style="color:rgb(86, 100, 111);">Afternoons with Theresa</h3><div class="service-description"></div></a></li>
<li id="listid5254" class="bj"><a href="http://www.iheart.com" onclick="__gaTracker('send', 'event', 'outbound-menu', 'http://www.iheart.com', 'KCBI on iHeart Radio');" class="dvchildmenu"><h3 class="chevron" style="color:rgb(86, 100, 111);">KCBI on iHeart Radio</h3><div class="service-description"></div></a></li>
</ul>
</li>
<li id="listid3445" class="bj1"><a href="https://www.kcbi.org/encouraging-music/music-programs/" onclick="__gaTracker('send', 'event', 'outbound-menu', 'https://www.kcbi.org/encouraging-music/music-programs/', 'Encouraging Music');" class="dvsubmenu-a"><h3 class="chevron dvsubmenu" style="color:#fff;background-image: url(https://www.kcbi.org/wp-content/themes/smart-mag/images/icon-menu.png); padding-right: 30px;background-size: 22px auto;background-repeat: no-repeat;background-position: right center !important;">Encouraging Music</h3><div class="service-description"></div></a>
<ul class="sub-menu">
<li id="listid3175" class="bj"><a href="https://www.kcbi.org/encouraging-music/artists/" onclick="__gaTracker('send', 'event', 'outbound-menu', 'https://www.kcbi.org/encouraging-music/artists/', 'Featured Artists');" class="dvchildmenu"><h3 class="chevron" style="color:rgb(86, 100, 111);">Featured Artists</h3><div class="service-description"></div></a></li>
<li id="listid3184" class="bj"><a href="https://www.kcbi.org/encouraging-music/music-programs/" onclick="__gaTracker('send', 'event', 'outbound-menu', 'https://www.kcbi.org/encouraging-music/music-programs/', 'Music Programs');" class="dvchildmenu"><h3 class="chevron" style="color:rgb(86, 100, 111);">Music Programs</h3><div class="service-description"></div></a></li>
</ul>
</li>
<li id="listid3207" class="bj1"><a href="https://www.kcbi.org/your-life-your-faith/" onclick="__gaTracker('send', 'event', 'outbound-menu', 'https://www.kcbi.org/your-life-your-faith/', 'Your Life, Your Faith');" class="dvsubmenu-a"><h3 class="chevron dvsubmenu" style="color:#fff;background-image: url(https://www.kcbi.org/wp-content/themes/smart-mag/images/icon-menu.png); padding-right: 30px;background-size: 22px auto;background-repeat: no-repeat;background-position: right center !important;">Your Life, Your Faith</h3><div class="service-description"></div></a>
<ul class="sub-menu">
<li id="listid6614" class="bj"><a href="https://www.kcbi.org/events-calendar/" onclick="__gaTracker('send', 'event', 'outbound-menu', 'https://www.kcbi.org/events-calendar/', 'Events Calendar');" class="dvchildmenu"><h3 class="chevron" style="color:rgb(86, 100, 111);">Events Calendar</h3><div class="service-description"></div></a></li>
<li id="listid10865" class="bj"><a  href="/kcbi-concerts/" class="dvchildmenu"><h3 class="chevron" style="color:rgb(86, 100, 111);">Concerts</h3><div class="service-description"></div></a></li>
<li id="listid3025" class="bj"><a href="https://www.kcbi.org/church-partners/" onclick="__gaTracker('send', 'event', 'outbound-menu', 'https://www.kcbi.org/church-partners/', 'Church Partners');" class="dvchildmenu"><h3 class="chevron" style="color:rgb(86, 100, 111);">Church Partners</h3><div class="service-description"></div></a></li>
<li id="listid3208" class="bj"><a href="https://www.kcbi.org/prayer-requests/" onclick="__gaTracker('send', 'event', 'outbound-menu', 'https://www.kcbi.org/prayer-requests/', 'The Prayer Center');" class="dvchildmenu"><h3 class="chevron" style="color:rgb(86, 100, 111);">The Prayer Center</h3><div class="service-description"></div></a></li>
<li id="listid4280" class="bj"><a href="https://www.kcbi.org/tell-your-story/" onclick="__gaTracker('send', 'event', 'outbound-menu', 'https://www.kcbi.org/tell-your-story/', 'Share Your Story of Hope');" class="dvchildmenu"><h3 class="chevron" style="color:rgb(86, 100, 111);">Share Your Story of Hope</h3><div class="service-description"></div></a></li>
<li id="listid4279" class="bj"><a href="https://www.kcbi.org/category/praise-wall/" onclick="__gaTracker('send', 'event', 'outbound-menu', 'https://www.kcbi.org/category/praise-wall/', 'Praise Wall');" class="dvchildmenu"><h3 class="chevron" style="color:rgb(86, 100, 111);">Praise Wall</h3><div class="service-description"></div></a></li>
<li id="listid9084" class="bj"><a href="https://devweb.kcbi.org/alleg/WebModule/Volunteer.aspx?P=01VOLAPP&amp;PAGETYPE=VOL&amp;CHECK=97avozuTpcdao9sN5seZOedDlPdKECw0PVAl6UEf65g%3d" onclick="__gaTracker('send', 'event', 'outbound-menu', 'https://devweb.kcbi.org/alleg/WebModule/Volunteer.aspx?P=01VOLAPP&amp;PAGETYPE=VOL&amp;CHECK=97avozuTpcdao9sN5seZOedDlPdKECw0PVAl6UEf65g%3d', 'Volunteer with KCBI');" target="_blank"  class="dvchildmenu"><h3 class="chevron" style="color:rgb(86, 100, 111);">Volunteer with KCBI</h3><div class="service-description"></div></a></li>
</ul>
</li>
<li id="listid8523" class="bj1"><a href="https://www.kcbi.org/business-impact-partners/" onclick="__gaTracker('send', 'event', 'outbound-menu', 'https://www.kcbi.org/business-impact-partners/', 'Business Impact Partners');" class="dvsubmenu-a"><h3 class="chevron dvsubmenu" style="color:#fff;background-image: url(https://www.kcbi.org/wp-content/themes/smart-mag/images/icon-menu.png); padding-right: 30px;background-size: 22px auto;background-repeat: no-repeat;background-position: right center !important;">Business Impact Partners</h3><div class="service-description"></div></a>
<ul class="sub-menu">
<li id="listid8524" class="bj"><a  href="/become-business-impact-partner/" class="dvchildmenu"><h3 class="chevron" style="color:rgb(86, 100, 111);">Submit your interest</h3><div class="service-description"></div></a></li>
<li id="listid9705" class="bj"><a href="https://www.kcbi.org/kcbi-business-networking-breakfast/" onclick="__gaTracker('send', 'event', 'outbound-menu', 'https://www.kcbi.org/kcbi-business-networking-breakfast/', 'KCBI Business Networking Breakfast');" class="dvchildmenu"><h3 class="chevron" style="color:rgb(86, 100, 111);">KCBI Business Networking Breakfast</h3><div class="service-description"></div></a></li>
</ul>
</li>
<li id="listid8525" class="bj1"><a href="https://www.kcbi.org/who-we-are/" onclick="__gaTracker('send', 'event', 'outbound-menu', 'https://www.kcbi.org/who-we-are/', 'Who We Are');" class="dvsubmenu-a"><h3 class="chevron dvsubmenu" style="color:#fff;background-image: url(https://www.kcbi.org/wp-content/themes/smart-mag/images/icon-menu.png); padding-right: 30px;background-size: 22px auto;background-repeat: no-repeat;background-position: right center !important;">Who We Are</h3><div class="service-description"></div></a>
<ul class="sub-menu">
<li id="listid8532" class="bj"><a href="https://www.kcbi.org/photo-gallery/" onclick="__gaTracker('send', 'event', 'outbound-menu', 'https://www.kcbi.org/photo-gallery/', 'Photo &#038; Video Gallery');" class="dvchildmenu"><h3 class="chevron" style="color:rgb(86, 100, 111);">Photo &#038; Video Gallery</h3><div class="service-description"></div></a></li>
<li id="listid8536" class="bj1"><a href="https://www.kcbi.org/kcbi-jobs/" onclick="__gaTracker('send', 'event', 'outbound-menu', 'https://www.kcbi.org/kcbi-jobs/', 'KCBI Jobs');" class="dvsubmenu-a1"><h3 class="chevron dvsubmenu" style="color:#fff;background-image: url(https://www.kcbi.org/wp-content/themes/smart-mag/images/icon-menu.png); padding-right: 30px;background-size: 22px auto;background-repeat: no-repeat;background-position: right center !important;">KCBI Jobs</h3><div class="service-description"></div></a>
	<ul class="sub-menu">
<li id="listid8537" class="bj"><a href="/wp-content/uploads/2017/03/KCBI-2016-2017-EEO-Public-File-Report.pdf" onclick="__gaTracker('send', 'event', 'download', '/wp-content/uploads/2017/03/KCBI-2016-2017-EEO-Public-File-Report.pdf');" target="_blank"  class="dvchildmenu"><h3 class="chevron" style="color:rgb(86, 100, 111);">EEO Public File Report</h3><div class="service-description"></div></a></li>
	</ul>
</li>
<li id="listid8959" class="bj"><a href="https://www.kcbi.org/contest-rules/" onclick="__gaTracker('send', 'event', 'outbound-menu', 'https://www.kcbi.org/contest-rules/', 'General Contest Rules');" class="dvchildmenu"><h3 class="chevron" style="color:rgb(86, 100, 111);">General Contest Rules</h3><div class="service-description"></div></a></li>
<li id="listid8538" class="bj"><a href="https://www.kcbi.org/contact/" onclick="__gaTracker('send', 'event', 'outbound-menu', 'https://www.kcbi.org/contact/', 'Contact Us');" class="dvchildmenu"><h3 class="chevron" style="color:rgb(86, 100, 111);">Contact Us</h3><div class="service-description"></div></a></li>
</ul>
</li>
</ul></div>                
                
                
                
                
                                <div style="float:right;height: 55px;line-height: 55px;">
						<div class="CustomCode" id="ctl04_cT_ctl01_CustomCodeHolder" style="margin-right: 10px;">
                        <a href="https://devweb.kcbi.org/alleg/WebModule/Donate.aspx?P=SP17SUSTAI&PAGETYPE=PLG&CHECK=5x1x%2bNrseiDbBsaT9aVm%2bb1YhDw50SikSh2nq0qouhg%3d" target="_blank"><p>Give Now</p></a>
                            </div>
                            
                            <div class="menu-hover-listen">
                                    <div class="CustomCode drop-down" id="ctl04_cT_ctl01_CustomCodeHolder" style="margin-right: 10px;">
                                <!--<a href="javascript:void(window.open('http://player.liquidcompass.net/KCBIFM','_blank','width=850,height=600,left=100,top=100,location=no,menubar=no,status=no,toolbar=no,scrollbars=no,resizable=no'));"><p>Listen</p></a>-->
                                <a href="javascript:void(0);"><p>Listen</p></a>
                                 <ul class="sub-menu">
                                 <li id="listid9705" class="bj"><a href="javascript:void(window.open('http://player.listenlive.co/42361','_blank','width=850,height=600,left=100,top=100,location=no,menubar=no,status=no,toolbar=no,scrollbars=no,resizable=no'));" class="dvchildmenu" sl-processed="1"><h3 class="chevron" style="color:rgb(86, 100, 111);">KCBI 90.9 FM</h3><div class="service-description"></div></a></li>
       								<li id="listid8524" class="bj"><a href="javascript:void(window.open('http://player.listenlive.co/51621','_blank','width=850,height=600,left=100,top=100,location=no,menubar=no,status=no,toolbar=no,scrollbars=no,resizable=no'));" class="dvchildmenu" sl-processed="1"><h3 class="chevron" style="color:rgb(86, 100, 111);">KCBI Teaching Channel</h3><div class="service-description"></div></a></li>
        
        </ul>
                                    </div>
                            </div>
						<form action="/" class="search-form" method="get" role="search" id="search-form-id">
  <label>
    <span class="screen-reader-text" id="screen-reader-text-id"></span>
    <!--<span class="dv_search_icon search-field" style="position:absolute"><img src="http://www.kcbi.org/wp-content/themes/smart-mag/images/dv_search-icon.png" width="28" height="28" /></span>-->
    <input type="search" title="Search for:" name="s" value="" placeholder="Search..." class="search-field" id="search-field-id">
  </label>
  <input type="submit" value="Search" class="search-submit">
</form>                        
                       
                </div>
                
                
                
                
                
                
                
                
			</nav>
<script type="text/javascript">
	document.getElementById('listid2071').innerHTML="<a href=\"javascript:void(window.open('http://player.listenlive.co/42361','_blank','width=850,height=600,left=100,top=100,location=no,menubar=no,status=no,toolbar=no,scrollbars=no,resizable=no'));\" class=\"dvchildmenu\"><h3 style=\"color:rgb(86, 100, 111);\" class=\"chevron\">Listen Live</h3></a>";
</script>
           <script type="text/javascript">
//var dropdown=new TINY.dropdown.init("dropdown", {id:'menu', active:'menuhover'});
</script>
<nav class="navigation cf nr" data-sticky-nav="1">
						 						<div class="clear"></div>
    </nav>
		</div>
	</div>
	<div class="ds_breadcrumb_full">
    	<div class="wrap">
		<div class="breadcrumbs"><span class="location">You are at:</span><span itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><a itemprop="url" href="https://www.kcbi.org/"><span itemprop="title">Home</span></a></span><span class="delim">&raquo;</span><span itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><a itemprop="url"  href="https://www.kcbi.org/category/mornings-with-jeff-and-rebecca/"><span itemprop="title">Mornings with Jeff &amp; Rebecca</span></a></span><span class="delim">&raquo;</span><span class="current">PODCAST: When The Mountain In Front Of You Seems Too High  #mwjr  06/19/17</span></div>	</div>
    </div>

<div class="main wrap cf">
	<div class="row">
		<div class="col-8 main-content">
		
							
				
<article id="post-12387" class="post-12387 post type-post status-publish format-standard has-post-thumbnail category-mornings-with-jeff-and-rebecca category-on-air category-your-life-your-faith tag-high tag-jeff tag-mornings tag-mountain tag-rebecca tag-seems tag-the tag-too tag-when" itemscope itemtype="http://schema.org/Article">

		
	<header class="post-header cf">

			<div class="featured">
						
				<!--<a href="" title="PODCAST: When The Mountain In Front Of You Seems Too High  #mwjr  06/19/17" itemprop="image">-->
				
				<a href="#" title="PODCAST: When The Mountain In Front Of You Seems Too High  #mwjr  06/19/17" itemprop="image">
								
										
						<img width="800" height="529" src="https://www.kcbi.org/wp-content/uploads/2017/06/mountain.jpg" class="attachment-full size-full wp-post-image" alt="" title="PODCAST: When The Mountain In Front Of You Seems Too High  #mwjr  06/19/17" srcset="https://www.kcbi.org/wp-content/uploads/2017/06/mountain.jpg 800w, https://www.kcbi.org/wp-content/uploads/2017/06/mountain-300x198.jpg 300w, https://www.kcbi.org/wp-content/uploads/2017/06/mountain-480x317.jpg 480w, https://www.kcbi.org/wp-content/uploads/2017/06/mountain-408x270.jpg 408w, https://www.kcbi.org/wp-content/uploads/2017/06/mountain-780x516.jpg 780w, https://www.kcbi.org/wp-content/uploads/2017/06/mountain-664x439.jpg 664w, https://www.kcbi.org/wp-content/uploads/2017/06/mountain-300x198@2x.jpg 600w" sizes="(max-width: 800px) 100vw, 800px" />											
										
								
									
				</a>
				
					</div>
	
		<h1 class="post-title" itemprop="name">
		PODCAST: When The Mountain In Front Of You Seems Too High  #mwjr  06/19/17		</h1>
        
      	<span class="ds_show_date" style="display: block; clear: both; padding-left: 18px; font-size: 15px;">June 19, 2017</span>  		

               
                
        
                                                                  
                        <!--<div style="clear:both"></div>
        <span style='float: none; font-size: 15px; color: rgb(38, 137, 202); display: block; clear: both; border: 0px none ! important; margin-left: 18px; margin-top: 18px;'></span>-->
        
		<a href="https://www.kcbi.org/podcast-mountain-front-seems-high-mwjr-061917/#respond" class="comments">
                    		
        
        
      </a>
       
        
		
	</header><!-- .post-header -->
	<div class="sepratorline"></div>
	<div class="post-meta">
		<span class="posted-by">By 
			<span class="reviewer" itemprop="author"><a href="https://www.kcbi.org/author/taylors/" title="Posts by Taylor Standridge" rel="author">Taylor Standridge</a></span>
		</span>
		 
		<span class="posted-on">on			<span class="dtreviewed">
				<time class="value-datetime" datetime="2017-06-19T08:51:37+00:00" itemprop="datePublished">June 19, 2017</time>
			</span>
		</span>
		
		<span class="cats"><a href="https://www.kcbi.org/category/mornings-with-jeff-and-rebecca/" rel="category tag">Mornings with Jeff &amp; Rebecca</a>, <a href="https://www.kcbi.org/category/on-air/" rel="category tag">On Air</a>, <a href="https://www.kcbi.org/category/your-life-your-faith/" rel="category tag">Your Life, Your Faith</a></span>
			
	</div>
	
		

	<div class="post-container cf">
	
		<div class="post-content-right">
			<div class="post-content description" itemprop="articleBody">
			
				<p><iframe width="702" height="400" scrolling="no" frameborder="no" src="https://w.soundcloud.com/player/?visual=true&#038;url=https%3A%2F%2Fapi.soundcloud.com%2Ftracks%2F328825101&#038;show_artwork=true&#038;maxwidth=702&#038;maxheight=1000"></iframe></p>
<span class="cp-load-after-post"></span>			
										
									<div class="tagcloud"><a href="https://www.kcbi.org/tag/high/" rel="tag">High</a> <a href="https://www.kcbi.org/tag/jeff/" rel="tag">Jeff</a> <a href="https://www.kcbi.org/tag/mornings/" rel="tag">Mornings</a> <a href="https://www.kcbi.org/tag/mountain/" rel="tag">Mountain</a> <a href="https://www.kcbi.org/tag/rebecca/" rel="tag">Rebecca</a> <a href="https://www.kcbi.org/tag/seems/" rel="tag">Seems</a> <a href="https://www.kcbi.org/tag/the/" rel="tag">The</a> <a href="https://www.kcbi.org/tag/too/" rel="tag">Too</a> <a href="https://www.kcbi.org/tag/when/" rel="tag">When</a></div>
							</div><!-- .post-content -->
		</div>
		
	</div>
	
	
		
	<div class="post-share">
		<span class="text">Share.</span>
		
		<span class="share-links">

			<a href="http://twitter.com/home?status=https%3A%2F%2Fwww.kcbi.org%2Fpodcast-mountain-front-seems-high-mwjr-061917%2F" class="fa fa-twitter" title="Tweet It">
				<span class="visuallyhidden">Twitter</span></a>
				
			<a href="http://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.kcbi.org%2Fpodcast-mountain-front-seems-high-mwjr-061917%2F" class="fa fa-facebook" title="Share on Facebook">
				<span class="visuallyhidden">Facebook</span></a>
				
			<a href="http://plus.google.com/share?url=https%3A%2F%2Fwww.kcbi.org%2Fpodcast-mountain-front-seems-high-mwjr-061917%2F" class="fa fa-google-plus" title="Share on Google+">
				<span class="visuallyhidden">Google+</span></a>
				
			<a href="http://pinterest.com/pin/create/button/?url=https%3A%2F%2Fwww.kcbi.org%2Fpodcast-mountain-front-seems-high-mwjr-061917%2F&amp;media=https%3A%2F%2Fwww.kcbi.org%2Fwp-content%2Fuploads%2F2017%2F06%2Fmountain.jpg" class="fa fa-pinterest"
				title="Share on Pinterest">
				<span class="visuallyhidden">Pinterest</span></a>
				
			<a href="http://www.linkedin.com/shareArticle?mini=true&amp;url=https%3A%2F%2Fwww.kcbi.org%2Fpodcast-mountain-front-seems-high-mwjr-061917%2F" class="fa fa-linkedin" title="Share on LinkedIn">
				<span class="visuallyhidden">LinkedIn</span></a>
				
			<a href="http://www.tumblr.com/share/link?url=https%3A%2F%2Fwww.kcbi.org%2Fpodcast-mountain-front-seems-high-mwjr-061917%2F&amp;name=PODCAST%3A+When+The+Mountain+In+Front+Of+You+Seems+Too+High++%23mwjr++06%2F19%2F17" class="fa fa-tumblr"
				title="Share on Tumblr">
				<span class="visuallyhidden">Tumblr</span></a>
				
			<a href="mailto:?subject=PODCAST%3A%20When%20The%20Mountain%20In%20Front%20Of%20You%20Seems%20Too%20High%20%20%23mwjr%20%2006%2F19%2F17&amp;body=https%3A%2F%2Fwww.kcbi.org%2Fpodcast-mountain-front-seems-high-mwjr-061917%2F" class="fa fa-envelope-o"
				title="Share via Email">
				<span class="visuallyhidden">Email</span></a>
			
		</span>
	</div>
	
			
</article>




				<div class="comments">
								</div>
	
			
		</div>
        
		
					
		
		<aside class="col-4 sidebar">
           
			<ul>
            
            
            <!--Church category post widget-->
            
                          
            <!--Church category post widget-->            
            
            
            
            
            <!--Business Impact Partners category post widget-->            
            
                                      
            <!--Business Impact Partners category post widget-->            
            
            
            
            
            <!--Ministry Partners category post widget-->            
            
                                      
            <!--Ministry Partners category post widget--> 
            
            
            
            
			<li id="text-31" class="widget widget_text">			<div class="textwidget"><a href="http://gallagherfg.com/" target="_blank"><img src="https://www.kcbi.org/wp-content/uploads/2017/03/gallagher-sponsor.jpg" /></a>

</div>
		</li>
<li id="text-23" class="widget widget_text">			<div class="textwidget"><a href="https://devweb.kcbi.org/alleg/WebModule/Donate.aspx?P=01SUSTAIN&PAGETYPE=PLG&CHECK=DBsgi%2bZqdlPfrel8fuyeIK1gzMC6uhq5nDjkJobrCdg%3d" target="_blank"><img src="http://www.kcbi.org/wp-content/uploads/2017/01/iPartner-new.jpg" /></a></div>
		</li>
<li id="text-30" class="widget widget_text">			<div class="textwidget"><a href="http:/www.compassion.com/kcbi" target="_blank"><img src="http://www.kcbi.org/wp-content/uploads/2017/01/640-x-640_Compassion.jpg" height="360px" width="360px" /></a>

</div>
		</li>
<li id="text-3" class="widget widget_text"><h3 class="widgettitle">KCBI on Facebook</h3>			<div class="textwidget"><div class="cff-likebox cff-outside cff-top" style="width: 100%; background-color:#;"><script src="https://connect.facebook.net/en_US/all.js#xfbml=1"></script><fb:like-box href="http://www.facebook.com/131549460216554" show_faces="false" stream="false" header="false" colorscheme="light" show_border="false" data-height=""></fb:like-box><div id="fb-root"></div></div><div class="cff-wrapper"><div id="cff" rel="200" class="cff-fixed-height cff-thumb-layout " style="width:100%; height:372px; background-color:#ffffff; "><div class="cff-item cff-link-item author-90-9-kcbi-fm" id="131549460216554_1448773888494098" ><div class="cff-text-wrapper"><div class="cff-author"><a href="https://facebook.com/131549460216554" target="_blank" title="90.9 KCBI FM on Facebook" style="font-size:13px; color:#;"><div class="cff-author-text"><span class="cff-page-name">90.9 KCBI FM</span></div><div class="cff-author-img"><img src="https://graph.facebook.com/131549460216554/picture?type=square" title="90.9 KCBI FM" alt="90.9 KCBI FM" width=40 height=40></div></a></div><p class="cff-post-text" style="font-size:13px; font-weight:normal; color:#19232d;"><span class="cff-text" rel="2689ca"><a href="https://www.kcbi.org/podcast-dr-david-henderson-kid-finds-porn-mwjr-061917/" onclick="__gaTracker('send', 'event', 'outbound-widget', 'https://www.kcbi.org/podcast-dr-david-henderson-kid-finds-porn-mwjr-061917/', 'We were pleased to have Dr. David Henderson join the show this morning and talk about what we should do as parents when our child finds pornography. #TeamHope #ParentTips #MWJRhttps://kcbi.org/podcast-dr-david-henderson-kid-fi&hellip; ');" class="cff-post-text-link" style="font-size:13px; font-weight:normal; color:#19232d;"  target="_blank">We were pleased to have Dr. David Henderson join the show this morning and talk about what we should do as parents when our child finds pornography. #TeamHope #ParentTips #MWJR<br/><br/><span class='cff-break-word'>https://kcbi.org/podcast-dr-david-henderson-kid-fi&hellip;</span> </a></span><span class="cff-expand">... <a href="#" style="color: #2689ca"><span class="cff-more">See More</span><span class="cff-less">See Less</span></a></span></p><div class="cff-shared-link" style="border: 1px solid #; background-color: #;"><a href="https://www.kcbi.org/podcast-dr-david-henderson-kid-finds-porn-mwjr-061917/" onclick="__gaTracker('send', 'event', 'outbound-widget', 'https://www.kcbi.org/podcast-dr-david-henderson-kid-finds-porn-mwjr-061917/', '');" class="cff-link"  target="_blank"><img src="https://scontent.xx.fbcdn.net/v/t39.2147-6/c32.0.130.130/p130x130/18927783_1448773441827476_8903354616335302656_n.jpg?oh=2504b41602cc7fdb8ae0938309496a33&oe=59D6FB4E" border="0" /></a><div class="cff-text-link "><p class="cff-link-title" style="font-size:13px;"><a href="https://www.kcbi.org/podcast-dr-david-henderson-kid-finds-porn-mwjr-061917/" target="_blank" style="color:#2689ca;">PODCAST: Dr. David Henderson - What To Do When Your Kid Finds Porn  #mwjr  06/19/17 | KCBI</a></p><p class="cff-link-caption" style="color:#;">kcbi.org</p></div></div><p class="cff-date" style="color:#949697;"> June 19th, 8:45 am </p></div><div class="cff-meta-wrap"><a href="https://www.facebook.com/131549460216554/posts/1448773888494098" onclick="__gaTracker('send', 'event', 'outbound-widget', 'https://www.facebook.com/131549460216554/posts/1448773888494098', 'View on Facebook');" class="cff-viewpost-facebook"  title="View on Facebook" target="_blank" style="color:#2689ca;">View on Facebook</a><a href="javaScript:void(0);" class="cff-view-comments" style="color:#;background-color:#;"><ul class="cff-meta light"><li class="cff-likes"><span class="cff-icon">Likes:</span> <span class="cff-count">0</span></li><li class="cff-shares"><span class="cff-icon">Shares:</span> <span class="cff-count">0</span></li><li class="cff-comments"><span class="cff-icon">Comments:</span> <span class="cff-count">0</span></li></ul></a></div><div class="cff-comments-box light cff-no-comments" rel="4"><p class="cff-comments cff-comment-on-facebook" style="color:#;background-color:#;"><a href="https://www.facebook.com/131549460216554/posts/1448773888494098" target="_blank" style="color:#;"><span class="cff-icon"></span>Comment on Facebook</a></p></div></div><div class="cff-item cff-photo-post author-90-9-kcbi-fm" id="131549460216554_1448707598500727" ><div class="cff-text-wrapper"><div class="cff-author"><a href="https://facebook.com/131549460216554" target="_blank" title="90.9 KCBI FM on Facebook" style="font-size:13px; color:#;"><div class="cff-author-text"><span class="cff-page-name">90.9 KCBI FM</span></div><div class="cff-author-img"><img src="https://graph.facebook.com/131549460216554/picture?type=square" title="90.9 KCBI FM" alt="90.9 KCBI FM" width=40 height=40></div></a></div><p class="cff-post-text" style="font-size:13px; font-weight:normal; color:#19232d;"><span class="cff-text" rel="2689ca"><a href="https://www.facebook.com/90.9KCBIFM/photos/a.269069209797911.61838.131549460216554/1448707598500727/?type=3" onclick="__gaTracker('send', 'event', 'outbound-widget', 'https://www.facebook.com/90.9KCBIFM/photos/a.269069209797911.61838.131549460216554/1448707598500727/?type=3', 'Congratulations to our KCBI 30 Day Challenge winner, Sarah MacDonald from Weatherford, Texas! She just won an all-expenses paid Royal Caribbean International cruise worth $5,000! #TeamHope #30DayChallenge #RoyalCaribbean ');" class="cff-post-text-link" style="font-size:13px; font-weight:normal; color:#19232d;"  target="_blank">Congratulations to our KCBI 30 Day Challenge winner, Sarah MacDonald from Weatherford, Texas! She just won an all-expenses paid Royal Caribbean International cruise worth $5,000! #TeamHope #30DayChallenge #RoyalCaribbean </a></span><span class="cff-expand">... <a href="#" style="color: #2689ca"><span class="cff-more">See More</span><span class="cff-less">See Less</span></a></span></p><p class="cff-date" style="color:#949697;"> June 19th, 7:24 am </p></div><a href="https://www.facebook.com/90.9KCBIFM/photos/a.269069209797911.61838.131549460216554/1448707598500727/?type=3" onclick="__gaTracker('send', 'event', 'outbound-widget', 'https://www.facebook.com/90.9KCBIFM/photos/a.269069209797911.61838.131549460216554/1448707598500727/?type=3', '');" title="View on Facebook" class="cff-photo"  target="_blank"><img src="https://graph.facebook.com/1448707598500727/picture?type=normal&width=9999&height=9999" border="0" alt="View on Facebook" /></a><div class="cff-meta-wrap"><a href="https://www.facebook.com/90.9KCBIFM/photos/a.269069209797911.61838.131549460216554/1448707598500727/?type=3" onclick="__gaTracker('send', 'event', 'outbound-widget', 'https://www.facebook.com/90.9KCBIFM/photos/a.269069209797911.61838.131549460216554/1448707598500727/?type=3', 'View on Facebook');" class="cff-viewpost-facebook"  title="View on Facebook" target="_blank" style="color:#2689ca;">View on Facebook</a><a href="javaScript:void(0);" class="cff-view-comments" style="color:#;background-color:#;"><ul class="cff-meta light"><li class="cff-likes"><span class="cff-icon">Likes:</span> <span class="cff-count">12</span></li><li class="cff-shares"><span class="cff-icon">Shares:</span> <span class="cff-count">0</span></li><li class="cff-comments"><span class="cff-icon">Comments:</span> <span class="cff-count">0</span></li></ul></a></div><div class="cff-comments-box light cff-no-comments" rel="4"><p class="cff-comment-likes cff-likes" style="color:#;background-color:#;"><span class="cff-icon"></span><a href="https://facebook.com/10153028863823310" style="color:#;" target="_blank">Angie Patak</a>, <a href="https://facebook.com/10152904898057476" style="color:#;" target="_blank">Carol Gise Cutler</a> and 10 others like this</p><p class="cff-comments cff-comment-on-facebook" style="color:#;background-color:#;"><a href="https://www.facebook.com/90.9KCBIFM/photos/a.269069209797911.61838.131549460216554/1448707598500727/?type=3" target="_blank" style="color:#;"><span class="cff-icon"></span>Comment on Facebook</a></p></div></div><div class="cff-item cff-video-post author-90-9-kcbi-fm" id="131549460216554_1448696565168497" ><div class="cff-text-wrapper"><div class="cff-author"><a href="https://facebook.com/131549460216554" target="_blank" title="90.9 KCBI FM on Facebook" style="font-size:13px; color:#;"><div class="cff-author-text"><span class="cff-page-name">90.9 KCBI FM</span></div><div class="cff-author-img"><img src="https://graph.facebook.com/131549460216554/picture?type=square" title="90.9 KCBI FM" alt="90.9 KCBI FM" width=40 height=40></div></a></div><p class="cff-post-text" style="font-size:13px; font-weight:normal; color:#19232d;"><span class="cff-text" rel="2689ca"><a href="https://www.facebook.com/90.9KCBIFM/videos/1448696565168497/" onclick="__gaTracker('send', 'event', 'outbound-widget', 'https://www.facebook.com/90.9KCBIFM/videos/1448696565168497/', 'The winner for our KCBI 30 Day Challenge is..... ');" class="cff-post-text-link" style="font-size:13px; font-weight:normal; color:#19232d;"  target="_blank">The winner for our KCBI 30 Day Challenge is..... </a></span><span class="cff-expand">... <a href="#" style="color: #2689ca"><span class="cff-more">See More</span><span class="cff-less">See Less</span></a></span></p><p class="cff-date" style="color:#949697;"> June 19th, 7:09 am </p></div><div class="cff-html5-video"><a href="javascript:void(0);" class="cff-html5-play"><i class="fa fa-play cff-playbtn"></i></a><video src="https://scontent.xx.fbcdn.net/v/t42.1790-29/19351442_1460651100665208_8994607050579247104_n.mp4?efg=eyJybHIiOjEwNDAsInJsYSI6MTgzMCwidmVuY29kZV90YWciOiJzZCJ9&rl=1040&vabr=578&oh=dd6288c363f66d94e2533ccaf5a205ac&oe=594A1D29" poster="https://scontent.xx.fbcdn.net/v/t15.0-10/s130x130/19347692_1448701248501362_3534440381582147584_n.jpg?oh=f4e5b1f102ea668666fc157a7108d725&oe=59E2DCC1" ><a href="https://www.facebook.com/90.9KCBIFM/videos/1448696565168497/" onclick="__gaTracker('send', 'event', 'outbound-widget', 'https://www.facebook.com/90.9KCBIFM/videos/1448696565168497/', '');" title="View on Facebook" class="cff-vidLink"  target="_blank"><i class="fa fa-play cff-playbtn"></i><img class="cff-poster" src="https://scontent.xx.fbcdn.net/v/t15.0-10/s130x130/19347692_1448701248501362_3534440381582147584_n.jpg?oh=f4e5b1f102ea668666fc157a7108d725&oe=59E2DCC1" alt="View on Facebook" /></a></video></div><div class="cff-meta-wrap"><a href="https://www.facebook.com/131549460216554/posts/1448696565168497" onclick="__gaTracker('send', 'event', 'outbound-widget', 'https://www.facebook.com/131549460216554/posts/1448696565168497', 'View on Facebook');" class="cff-viewpost-facebook"  title="View on Facebook" target="_blank" style="color:#2689ca;">View on Facebook</a><a href="javaScript:void(0);" class="cff-view-comments" style="color:#;background-color:#;"><ul class="cff-meta light"><li class="cff-likes"><span class="cff-icon">Likes:</span> <span class="cff-count">22</span></li><li class="cff-shares"><span class="cff-icon">Shares:</span> <span class="cff-count">3</span></li><li class="cff-comments"><span class="cff-icon">Comments:</span> <span class="cff-count">9</span></li></ul></a></div><div class="cff-comments-box light" rel="4"><p class="cff-comment-likes cff-likes" style="color:#;background-color:#;"><span class="cff-icon"></span><a href="https://facebook.com/364497693745753" style="color:#;" target="_blank">Bill Graves</a>, <a href="https://facebook.com/10203708135062127" style="color:#;" target="_blank">Diane McNellis Baldwin</a> and 20 others like this</p><p class="cff-comments cff-show-more-comments" style="color:#;background-color:#;"><a href="javascript:void(0);" style="color:#;"><span class="cff-icon"></span>View previous comments</a></p><div class="cff-comment" id="10154581127341288" style="color:#;background-color:#;"><div class="cff-comment-text-wrapper"><div class="cff-comment-text"><a href="https://facebook.com/10154581127341288" class="cff-name" target="_blank" style="color:#;">Karen Hammonds Abernathy</a>Whoop!!!!!  A cruise for 4?  If you can't decide who to take with you (which set of parents) you could always invite you sister's in law's, lol.  Congratulations!<span class="cff-time">42 minutes ago <span class="cff-comment-likes">&nbsp; &middot; &nbsp;<b></b>1</span></span></div></div><div class="cff-comment-img"><a href="https://facebook.com/10154581127341288" target="_blank"><img width=32 height=32></a></div></div><div class="cff-comment" id="10210161464806823" style="color:#;background-color:#;"><div class="cff-comment-text-wrapper"><div class="cff-comment-text"><a href="https://facebook.com/10210161464806823" class="cff-name" target="_blank" style="color:#;">Tina Washington</a>Congratulations Sarah! Weatherford in the house!<span class="cff-time">2 hours ago <span class="cff-comment-likes">&nbsp; &middot; &nbsp;<b></b>1</span></span></div></div><div class="cff-comment-img"><a href="https://facebook.com/10210161464806823" target="_blank"><img width=32 height=32></a></div></div><div class="cff-comment" id="844622578951195" style="color:#;background-color:#;"><div class="cff-comment-text-wrapper"><div class="cff-comment-text"><a href="https://facebook.com/844622578951195" class="cff-name" target="_blank" style="color:#;">Daryl Young</a>Congratulations Sara, she hales from Weatherford TX<span class="cff-time">2 hours ago <span class="cff-comment-likes">&nbsp; &middot; &nbsp;<b></b>1</span></span></div></div><div class="cff-comment-img"><a href="https://facebook.com/844622578951195" target="_blank"><img width=32 height=32></a></div></div><div class="cff-comment" id="10156124271080065" style="color:#;background-color:#;"><div class="cff-comment-text-wrapper"><div class="cff-comment-text"><a href="https://facebook.com/10156124271080065" class="cff-name" target="_blank" style="color:#;">Scot Bowman</a>Congrats Sarah!<span class="cff-time">2 hours ago <span class="cff-comment-likes">&nbsp; &middot; &nbsp;<b></b>2</span></span></div></div><div class="cff-comment-img"><a href="https://facebook.com/10156124271080065" target="_blank"><img width=32 height=32></a></div></div><div class="cff-comment" id="1844134275615905" style="color:#;background-color:#;"><div class="cff-comment-text-wrapper"><div class="cff-comment-text"><a href="https://facebook.com/1844134275615905" class="cff-name" target="_blank" style="color:#;">Rhonda Miller</a>Oh SARA YAY TAKE ME!!! Lol<span class="cff-time">57 minutes ago <span class="cff-comment-likes">&nbsp; &middot; &nbsp;<b></b>3</span></span></div></div><div class="cff-comment-img"><a href="https://facebook.com/1844134275615905" target="_blank"><img width=32 height=32></a></div></div><div class="cff-comment" id="10204883399029744" style="color:#;background-color:#;"><div class="cff-comment-text-wrapper"><div class="cff-comment-text"><a href="https://facebook.com/10204883399029744" class="cff-name" target="_blank" style="color:#;">Janette Cochran Sohm</a>Congratulations, Sarah!!<span class="cff-time">2 hours ago <span class="cff-comment-likes">&nbsp; &middot; &nbsp;<b></b>1</span></span></div></div><div class="cff-comment-img"><a href="https://facebook.com/10204883399029744" target="_blank"><img width=32 height=32></a></div></div><div class="cff-comment" id="10209440961128300" style="color:#;background-color:#;"><div class="cff-comment-text-wrapper"><div class="cff-comment-text"><a href="https://facebook.com/10209440961128300" class="cff-name" target="_blank" style="color:#;">Curt Metzger</a>My daughter!!!!<span class="cff-time">33 minutes ago <span class="cff-comment-likes">&nbsp; &middot; &nbsp;<b></b>1</span></span></div></div><div class="cff-comment-img"><a href="https://facebook.com/10209440961128300" target="_blank"><img width=32 height=32></a></div></div><div class="cff-comment" id="10208053188914362" style="color:#;background-color:#;"><div class="cff-comment-text-wrapper"><div class="cff-comment-text"><a href="https://facebook.com/10208053188914362" class="cff-name" target="_blank" style="color:#;">Annette Armey</a>Set sail Sarah! Congrats!<span class="cff-time">2 hours ago <span class="cff-comment-likes">&nbsp; &middot; &nbsp;<b></b>1</span></span></div></div><div class="cff-comment-img"><a href="https://facebook.com/10208053188914362" target="_blank"><img width=32 height=32></a></div></div><div class="cff-comment" id="958152310903667" style="color:#;background-color:#;"><div class="cff-comment-text-wrapper"><div class="cff-comment-text"><a href="https://facebook.com/958152310903667" class="cff-name" target="_blank" style="color:#;">Jione Taufoou</a>Awesome<span class="cff-time">39 minutes ago <span class="cff-comment-likes">&nbsp; &middot; &nbsp;<b></b>1</span></span></div></div><div class="cff-comment-img"><a href="https://facebook.com/958152310903667" target="_blank"><img width=32 height=32></a></div></div><p class="cff-comments cff-comment-on-facebook" style="color:#;background-color:#;"><a href="https://www.facebook.com/131549460216554/posts/1448696565168497" target="_blank" style="color:#;"><span class="cff-icon"></span>Comment on Facebook</a></p></div></div><div class="cff-item cff-photo-post author-90-9-kcbi-fm" id="131549460216554_1447102755327878" ><div class="cff-text-wrapper"><div class="cff-author"><a href="https://facebook.com/131549460216554" target="_blank" title="90.9 KCBI FM on Facebook" style="font-size:13px; color:#;"><div class="cff-author-text"><span class="cff-page-name">90.9 KCBI FM</span></div><div class="cff-author-img"><img src="https://graph.facebook.com/131549460216554/picture?type=square" title="90.9 KCBI FM" alt="90.9 KCBI FM" width=40 height=40></div></a></div><p class="cff-post-text" style="font-size:13px; font-weight:normal; color:#19232d;"><span class="cff-text" rel="2689ca"><a href="https://www.facebook.com/238305416234423/photos/a.366015733463390.86826.238305416234423/1494497897281829/?type=3" onclick="__gaTracker('send', 'event', 'outbound-widget', 'https://www.facebook.com/238305416234423/photos/a.366015733463390.86826.238305416234423/1494497897281829/?type=3', 'Happy Fathers Day weekend &lt;3 #TeamHope ');" class="cff-post-text-link" style="font-size:13px; font-weight:normal; color:#19232d;"  target="_blank">Happy Fathers Day weekend &lt;3 #TeamHope </a></span><span class="cff-expand">... <a href="#" style="color: #2689ca"><span class="cff-more">See More</span><span class="cff-less">See Less</span></a></span></p><p class="cff-post-desc" style="font-size:13px; color:#2689ca;"><span>Happy Fathers Day weekend to all the great dads, stepdads, single moms doing double duty and so thankful for the ultimate daddy, God!  &lt;3 </span></p><p class="cff-date" style="color:#949697;"> June 17th, 3:00 pm </p></div><a href="https://www.facebook.com/238305416234423/photos/a.366015733463390.86826.238305416234423/1494497897281829/?type=3" onclick="__gaTracker('send', 'event', 'outbound-widget', 'https://www.facebook.com/238305416234423/photos/a.366015733463390.86826.238305416234423/1494497897281829/?type=3', '');" title="View on Facebook" class="cff-photo"  target="_blank"><img src="https://graph.facebook.com/1494497897281829/picture?type=normal&width=9999&height=9999" border="0" alt="View on Facebook" /></a><div class="cff-meta-wrap"><a href="https://www.facebook.com/238305416234423/photos/a.366015733463390.86826.238305416234423/1494497897281829/?type=3" onclick="__gaTracker('send', 'event', 'outbound-widget', 'https://www.facebook.com/238305416234423/photos/a.366015733463390.86826.238305416234423/1494497897281829/?type=3', 'View on Facebook');" class="cff-viewpost-facebook"  title="View on Facebook" target="_blank" style="color:#2689ca;">View on Facebook</a><a href="javaScript:void(0);" class="cff-view-comments" style="color:#;background-color:#;"><ul class="cff-meta light"><li class="cff-likes"><span class="cff-icon">Likes:</span> <span class="cff-count"><div class="cff-loader fa-spin"></div><span class="cff-replace">25+</span></span></li><li class="cff-shares"><span class="cff-icon">Shares:</span> <span class="cff-count">0</span></li><li class="cff-comments"><span class="cff-icon">Comments:</span> <span class="cff-count">1</span></li></ul></a></div><div class="cff-comments-box light" rel="4"><p class="cff-comment-likes cff-likes" style="color:#;background-color:#;"><span class="cff-icon"></span><a href="https://facebook.com/10205824111338403" style="color:#;" target="_blank">Melissa Hardy</a>, <a href="https://facebook.com/10207187300907355" style="color:#;" target="_blank">Debbie Parker Bradford</a> and <span class="cff-comment-likes-count">23</span> others like this</p><div class="cff-comment" id="10207043128904928" style="color:#;background-color:#;"><div class="cff-comment-text-wrapper"><div class="cff-comment-text"><a href="https://facebook.com/10207043128904928" class="cff-name" target="_blank" style="color:#;">Kirstin Green</a><a href="http://facebook.com/2021737951382612" target="_blank" style="color:#;">Dee Jessa</a><span class="cff-time">24 hours ago <span class="cff-comment-likes">&nbsp; &middot; &nbsp;<b></b>1</span></span></div></div><div class="cff-comment-img"><a href="https://facebook.com/10207043128904928" target="_blank"><img width=32 height=32></a></div></div><p class="cff-comments cff-comment-on-facebook" style="color:#;background-color:#;"><a href="https://www.facebook.com/238305416234423/photos/a.366015733463390.86826.238305416234423/1494497897281829/?type=3" target="_blank" style="color:#;"><span class="cff-icon"></span>Comment on Facebook</a></p></div></div></div><div class="cff-clear"></div></div></div>
		</li>
<li id="twitter-3" class="widget widget_twitter"><div><h3 class="widgettitle"><span class='twitterwidget twitterwidget-title'>KCBI on Twitter</span></h3><div class="twitter-avatar"><a href="http://twitter.com/KCBI" title="90.9 KCBI" target="_blank"><img alt='90.9 KCBI' src='https://pbs.twimg.com/profile_images/822039886349811712/6FX01Gv-_normal.jpg' /></a></div><ul><li><span class='entry-content'>Congratulations to our KCBI 30 Day Challenge! She just won an all-expenses paid Royal Caribbean International... <a href="https://t.co/4wIvqdgVyI" target="_blank">https://t.co/4wIvqdgVyI</a></span> <span class='entry-meta'><span class='time-meta'><a href="http://twitter.com/KCBI/statuses/876777701583052800" target="_blank">about 1 hour ago</a></span> <span class='from-meta'>from <a href="http://www.facebook.com/twitter" rel="nofollow">Facebook</a></span></span> <span class="intent-meta"><a href="http://twitter.com/intent/tweet?in_reply_to=876777701583052800" data-lang="en" class="in-reply-to" title="Reply" target="_blank">Reply</a><a href="http://twitter.com/intent/retweet?tweet_id=876777701583052800" data-lang="en" class="retweet" title="Retweet" target="_blank">Retweet</a><a href="http://twitter.com/intent/favorite?tweet_id=876777701583052800" data-lang="en" class="favorite" title="Favorite" target="_blank">Favorite</a></span></li><li><span class='entry-content'>The winner for our KCBI 30 Day Challenge is..... <a href="https://t.co/RoAzhjtmyR" target="_blank">https://t.co/RoAzhjtmyR</a></span> <span class='entry-meta'><span class='time-meta'><a href="http://twitter.com/KCBI/statuses/876773942404317186" target="_blank">about 1 hour ago</a></span> <span class='from-meta'>from <a href="http://www.facebook.com/twitter" rel="nofollow">Facebook</a></span></span> <span class="intent-meta"><a href="http://twitter.com/intent/tweet?in_reply_to=876773942404317186" data-lang="en" class="in-reply-to" title="Reply" target="_blank">Reply</a><a href="http://twitter.com/intent/retweet?tweet_id=876773942404317186" data-lang="en" class="retweet" title="Retweet" target="_blank">Retweet</a><a href="http://twitter.com/intent/favorite?tweet_id=876773942404317186" data-lang="en" class="favorite" title="Favorite" target="_blank">Favorite</a></span></li><li><span class='entry-content'>Happy Fathers Day weekend &lt;3 <a href="http://twitter.com/search?q=%23TeamHope" class="twitter-hashtag" target="_blank">#TeamHope</a> <a href="https://t.co/81aLo6RTcj" target="_blank">https://t.co/81aLo6RTcj</a></span> <span class='entry-meta'><span class='time-meta'><a href="http://twitter.com/KCBI/statuses/876167581031378944" target="_blank">03:00:04 PM June 17, 2017</a></span> <span class='from-meta'>from <a href="http://www.facebook.com/twitter" rel="nofollow">Facebook</a></span></span> <span class="intent-meta"><a href="http://twitter.com/intent/tweet?in_reply_to=876167581031378944" data-lang="en" class="in-reply-to" title="Reply" target="_blank">Reply</a><a href="http://twitter.com/intent/retweet?tweet_id=876167581031378944" data-lang="en" class="retweet" title="Retweet" target="_blank">Retweet</a><a href="http://twitter.com/intent/favorite?tweet_id=876167581031378944" data-lang="en" class="favorite" title="Favorite" target="_blank">Favorite</a></span></li></ul></div></li>
	
			</ul>
		</aside>
		
			
	</div> <!-- .row -->
</div> <!-- .main -->

	<footer class="main-footer">
	
				
		
	
			<div class="lower-foot">
			<div class="wrap">
		
						
			<div class="widgets">
							<div class="textwidget"><img src="http://www.kcbi.org/wp-content/uploads/2016/06/KCBI-Logonew1111.png" width="250" class="ds_logo" />
<ul class="social-icons">
						<li><a href="https://www.facebook.com/90.9KCBIFM" target="_blank" class="icon fa fa-facebook" title="Facebook"><span class="visuallyhidden">Facebook</span></a></li>
						<li><a href="https://twitter.com/KCBI" target="_blank" class="icon fa fa-twitter" title="Twitter"><span class="visuallyhidden">Twitter</span></a></li>
						<li><a href="https://www.instagram.com/kcbi/" target="_blank" class="icon fa fa-instagram" title="Instagram"><span class="visuallyhidden">Instagram</span></a></li>
						
</ul></div>
		<div class="menu-footer-container"><ul id="menu-footer" class="menu"><li id="menu-item-5409" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5409"><a href="https://www.kcbi.org/privacy-policy/">Privacy Policy</a></li>
<li id="menu-item-8958" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-8958"><a href="https://www.kcbi.org/contest-rules/">General Contest Rules</a></li>
<li id="menu-item-2079" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2079"><a href="https://www.kcbi.org/contact/">Contact</a></li>
</ul></div>			<div class="textwidget"><p class="ds_copyright">Copyright &copy; 2017 KCBI 90.9 FM</p></div>
					</div>
			
					
			</div>
		</div>		
		<script type='text/javascript'>var _merchantSettings=_merchantSettings || [];_merchantSettings.push(['AT', '1001l3tu']);(function(){var autolink=document.createElement('script');autolink.type='text/javascript';autolink.async=true; autolink.src= ('https:' == document.location.protocol) ? 'https://autolinkmaker.itunes.apple.com/js/itunes_autolinkmaker.js' : 'http://autolinkmaker.itunes.apple.com/js/itunes_autolinkmaker.js';var s=document.getElementsByTagName('script')[0];s.parentNode.insertBefore(autolink, s);})();</script>
	</footer>
	
</div> <!-- .main-wrap -->
<script type="text/javascript">
(function($) {
	$(document).ready(function(e) {
		$("#ds_header").click(function(e) {
	           $("#ds_header").addClass();			   
        });
    });	
})(jQuery);
</script>
<style></style>	            <script type="text/javascript" id="modal">
				jQuery(window).load( function(){
					startclock();
				});
				function stopclock (){
				  if(timerRunning) clearTimeout(timerID);
				  timerRunning = false;
				  document.cookie="time=0";
				}
				function showtime () {
				  var now = new Date();
				  var my = now.getTime() ;
				  now = new Date(my-diffms) ;
				  document.cookie="time="+now.toLocaleString();
				  timerID = setTimeout('showtime()',10000);
				  timerRunning = true;
				}
				function startclock () {
				  stopclock();
				  showtime();
				}
				var timerID = null;
				var timerRunning = false;
				var x = new Date() ;
				var now = x.getTime() ;
				var gmt = 1497880586 * 1000 ;
				var diffms = (now - gmt) ;
				</script>
	            	            <script type="text/javascript" id="slidein">
				jQuery(window).load( function(){
					startclock();
				});
				function stopclock (){
				  if(timerRunning) clearTimeout(timerID);
				  timerRunning = false;
				  document.cookie="time=0";
				}

				function showtime () {
				  var now = new Date();
				  var my = now.getTime() ;
				  now = new Date(my-diffms) ;
				  document.cookie="time="+now.toLocaleString();
				  timerID = setTimeout('showtime()',10000);
				  timerRunning = true;
				}

				function startclock () {
				  stopclock();
				  showtime();
				}
				var timerID = null;
				var timerRunning = false;
				var x = new Date() ;
				var now = x.getTime() ;
				var gmt = 1497880586 * 1000 ;
				var diffms = (now - gmt) ;
				</script>
	            		<script type="text/javascript">
		/*<![CDATA[*/
		var gmapstyles = 'default';
		/* ]]> */
		</script>		
		<div class='evo_lightboxes'>					<div class='evo_lightbox eventcard eventon_events_list' id=''>
						<div class="evo_content_in">													
							<div class="evo_content_inin">
								<div class="evo_lightbox_content">
									<a class='evolbclose '>X</a>
									<div class='evo_lightbox_body eventon_list_event evo_pop_body evcal_eventcard'></div>
								</div>
							</div>							
						</div>
					</div>
					</div><script type='text/javascript' src='https://www.kcbi.org/wp-includes/js/comment-reply.min.js?ver=4.7.5'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var cpvc_ajax = {"url":"https:\/\/www.kcbi.org\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.kcbi.org/wp-content/plugins/convertplug-vc/assets/js/form_integration.js?ver=1'></script>
<script type='text/javascript' src='https://www.kcbi.org/wp-content/plugins/custom-facebook-feed-pro/js/cff-scripts.js?13&#038;ver=1.8'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var js_obj_values = {"is_mobile":"no"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.kcbi.org/wp-content/themes/smart-mag/js/bunyad-theme.js?ver=4.7.5'></script>
<script type='text/javascript' src='https://www.kcbi.org/wp-content/themes/smart-mag/js/jquery.flexslider-min.js?ver=4.7.5'></script>
<script type='text/javascript' src='https://www.kcbi.org/wp-content/plugins/page-links-to/js/new-tab.min.js?ver=2.9.8'></script>
<script type='text/javascript' src='https://www.kcbi.org/wp-includes/js/wp-embed.min.js?ver=4.7.5'></script>
<script type='text/javascript' src='https://platform.twitter.com/widgets.js?ver=1.0.0'></script>
</body>
</html>