<!doctype html>

<html lang="en-US" class="no-js">
<meta name="google-site-verification" content="JZMC4rZax-lbY19E61XDBWvaYONTnyqWnYeUDcPhJuU" />
<head>
<meta name="google-site-verification" content="JZMC4rZax-lbY19E61XDBWvaYONTnyqWnYeUDcPhJuU" />
<!-- Meta Tags -->
<meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />


	<meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1, user-scalable=0" />

	

<!--Shortcut icon-->
	<link rel="shortcut icon" href="https://www.kcbi.org/wp-content/uploads/2018/05/kcbi-favicon.png" />

<title>Risking It All With Jesus &#8211; 90.9 KCBI FM</title>
<meta name='robots' content='max-image-preview:large' />
<link rel='dns-prefetch' href='//cdnjs.cloudflare.com' />
<link rel='dns-prefetch' href='//maxcdn.bootstrapcdn.com' />
<link rel='dns-prefetch' href='//www.google.com' />
<link rel='dns-prefetch' href='//use.fontawesome.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='dns-prefetch' href='//www.googletagmanager.com' />
<link rel="alternate" type="application/rss+xml" title="90.9 KCBI FM &raquo; Feed" href="https://www.kcbi.org/feed/" />
<link rel="alternate" type="application/rss+xml" title="90.9 KCBI FM &raquo; Comments Feed" href="https://www.kcbi.org/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="90.9 KCBI FM &raquo; Risking It All With Jesus Comments Feed" href="https://www.kcbi.org/risking-it-all-with-jesus/feed/" />
<meta property='og:site_name' content='90.9 KCBI FM'/><meta property='og:url' content='https://www.kcbi.org/risking-it-all-with-jesus/'/><meta property='og:title' content='Risking It All With Jesus'/><meta property='og:type' content='article'/><meta property='og:image' content='https://www.kcbi.org/wp-content/uploads/2022/02/photo-1616940428200-ff3509747740-1024x683.jpeg'/>		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.kcbi.org\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.8.3"}};
			!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([10084,65039,8205,55357,56613],[10084,65039,8203,55357,56613])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='vc_extensions_admin_individual_hotspot-css'  href='https://www.kcbi.org/wp-content/plugins/vc-extensions-hotspot/css/admin_icon.css?ver=5.8.3' type='text/css' media='all' />
<link rel='stylesheet' id='PrayerEngineFrontendStyles-css'  href='https://www.kcbi.org/wp-content/plugins/prayerengine_plugin/css/pe_styles.css?ver=5.8.3' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://www.kcbi.org/wp-includes/css/dist/block-library/style.min.css?ver=5.8.3' type='text/css' media='all' />
<link rel='stylesheet' id='allegiance-wp-css'  href='https://www.kcbi.org/wp-content/plugins/allegiance-wp_Ver2/frontend/css/allegiance-wp-frontend.css?ver=1.0' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-css-css'  href='https://use.fontawesome.com/releases/v5.0.13/css/all.css?ver=5.0.13' type='text/css' media='all' />
<link rel='stylesheet' id='speedometer-css-css'  href='https://www.kcbi.org/wp-content/plugins/dv-tower-widget/dv-tower.css?ver=5.8.3' type='text/css' media='all' />
<link rel='stylesheet' id='kcbi-functionality-manager-public-css-css'  href='https://www.kcbi.org/wp-content/plugins/kcbi-functionality-manager//assets/public/css/kcbi-cfm-public.css?ver=5.8.3' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-css'  href='https://www.kcbi.org/wp-content/themes/salient/css/font-awesome.min.css?ver=4.6.4' type='text/css' media='all' />
<link rel='stylesheet' id='parent-style-css'  href='https://www.kcbi.org/wp-content/themes/salient/style.css?ver=5.8.3' type='text/css' media='all' />
<link rel='stylesheet' id='rgs-css'  href='https://www.kcbi.org/wp-content/themes/salient/css/rgs.css?ver=9.0.1' type='text/css' media='all' />
<link rel='stylesheet' id='main-styles-css'  href='https://www.kcbi.org/wp-content/themes/salient-child/style.css?ver=9.0.1' type='text/css' media='all' />
<style id='main-styles-inline-css' type='text/css'>
html:not(.page-trans-loaded) { background-color: #2c3646; }
</style>
<link rel='stylesheet' id='magnific-css'  href='https://www.kcbi.org/wp-content/themes/salient/css/magnific.css?ver=8.6.0' type='text/css' media='all' />
<!--[if lt IE 9]>
<link rel='stylesheet' id='nectar-ie8-css'  href='https://www.kcbi.org/wp-content/themes/salient/css/ie8.css?ver=5.8.3' type='text/css' media='all' />
<![endif]-->
<link rel='stylesheet' id='responsive-css'  href='https://www.kcbi.org/wp-content/themes/salient/css/responsive.css?ver=9.0.1' type='text/css' media='all' />
<link rel='stylesheet' id='select2-css'  href='https://www.kcbi.org/wp-content/themes/salient/css/select2.css?ver=6.2' type='text/css' media='all' />
<link rel='stylesheet' id='skin-ascend-css'  href='https://www.kcbi.org/wp-content/themes/salient/css/ascend.css?ver=9.0.1' type='text/css' media='all' />
<link rel='stylesheet' id='evcal_google_fonts-css'  href='//fonts.googleapis.com/css?family=Oswald%3A400%2C300%7COpen+Sans%3A700%2C400%2C400i%7CRoboto%3A700%2C400&#038;ver=5.8.3' type='text/css' media='screen' />
<link rel='stylesheet' id='evcal_cal_default-css'  href='//www.kcbi.org/wp-content/plugins/eventON/assets/css/eventon_styles.css?ver=2.6.8' type='text/css' media='all' />
<link rel='stylesheet' id='evo_font_icons-css'  href='//www.kcbi.org/wp-content/plugins/eventON/assets/fonts/font-awesome.css?ver=2.6.8' type='text/css' media='all' />
<link rel='stylesheet' id='eventon_dynamic_styles-css'  href='//www.kcbi.org/wp-content/plugins/eventON/assets/css/eventon_dynamic_styles.css?ver=5.8.3' type='text/css' media='all' />
<link rel='stylesheet' id='redux-google-fonts-salient_redux-css'  href='https://fonts.googleapis.com/css?family=Roboto%3A500%2C700%2C400%2C400italic%7CNunito%3A300%2C700%7CDosis%3A300&#038;subset=latin&#038;ver=1581451038' type='text/css' media='all' />
<script type='text/javascript' src='https://www.kcbi.org/wp-includes/js/jquery/jquery.min.js?ver=3.6.0' id='jquery-core-js'></script>
<script type='text/javascript' src='https://www.kcbi.org/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<script type='text/javascript' id='PrayerEngineFrontendJavascript-js-extra'>
/* <![CDATA[ */
var peajax = {"ajaxurl":"https:\/\/www.kcbi.org\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.kcbi.org/wp-content/plugins/prayerengine_plugin/js/prayerwall210.js?ver=5.8.3' id='PrayerEngineFrontendJavascript-js'></script>
<script type='text/javascript' src='https://www.kcbi.org/wp-content/themes/salient-child/js/custom.js?ver=5.8.3' id='custom-js-js'></script>
<link rel="https://api.w.org/" href="https://www.kcbi.org/wp-json/" /><link rel="alternate" type="application/json" href="https://www.kcbi.org/wp-json/wp/v2/posts/40790" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.kcbi.org/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.kcbi.org/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.8.3" />
<link rel="canonical" href="https://www.kcbi.org/risking-it-all-with-jesus/" />
<link rel='shortlink' href='https://www.kcbi.org/?p=40790' />
<link rel="alternate" type="application/json+oembed" href="https://www.kcbi.org/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.kcbi.org%2Frisking-it-all-with-jesus%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.kcbi.org/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.kcbi.org%2Frisking-it-all-with-jesus%2F&#038;format=xml" />
<meta name="generator" content="Site Kit by Google 1.49.0" /><!-- Display fixes for Internet Explorer -->
	<!--[if lte IE 6]>
	<link href="https://www.kcbi.org/wp-content/plugins/prayerengine_plugin/css/ie6_fix.css" rel="stylesheet" type="text/css" />
	<![endif]-->
	<!--[if IE 7]>
	<link href="https://www.kcbi.org/wp-content/plugins/prayerengine_plugin/css/ie7_fix.css" rel="stylesheet" type="text/css" />
	<![endif]-->
	<!--[if IE 8]>
	<link href="https://www.kcbi.org/wp-content/plugins/prayerengine_plugin/css/ie8_fix.css" rel="stylesheet" type="text/css" />
	<![endif]-->
	<!-- end display fixes for Internet Explorer --><script type="text/javascript"> var root = document.getElementsByTagName( "html" )[0]; root.setAttribute( "class", "js" ); </script><style type="text/css">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</style><style type="text/css">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</style><style type="text/css">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</style>

<!-- EventON Version -->
<meta name="generator" content="EventON 2.6.8" />

<meta name="generator" content="Powered by WPBakery Page Builder - drag and drop page builder for WordPress."/>
<!--[if lte IE 9]><link rel="stylesheet" type="text/css" href="https://www.kcbi.org/wp-content/plugins/js_composer_salient/assets/css/vc_lte_ie9.min.css" media="screen"><![endif]-->
<!-- Google Tag Manager snippet added by Site Kit -->
<script type="text/javascript">
			( function( w, d, s, l, i ) {
				w[l] = w[l] || [];
				w[l].push( {'gtm.start': new Date().getTime(), event: 'gtm.js'} );
				var f = d.getElementsByTagName( s )[0],
					j = d.createElement( s ), dl = l != 'dataLayer' ? '&l=' + l : '';
				j.async = true;
				j.src = 'https://www.googletagmanager.com/gtm.js?id=' + i + dl;
				f.parentNode.insertBefore( j, f );
			} )( window, document, 'script', 'dataLayer', 'GTM-M5ZNQL6' );
			
</script>

<!-- End Google Tag Manager snippet added by Site Kit -->
<noscript><style type="text/css"> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript>
 

<!-- Unbounce Embed -->
<script src="https://952d92a347c14749a136b3f853ce9397.js.ubembed.com" async></script>
</head>

<meta name="google-site-verification" content="JZMC4rZax-lbY19E61XDBWvaYONTnyqWnYeUDcPhJuU" />
<body class="post-template-default single single-post postid-40790 single-format-standard ascend wpb-js-composer js-comp-ver-5.4.7 vc_responsive" data-footer-reveal="false" data-header-format="default" data-body-border="off" data-boxed-style="" data-header-breakpoint="1100" data-footer-reveal-shadow="none" data-dropdown-style="classic" data-cae="easeOutQuart" data-megamenu-width="full-width" data-cad="700" data-aie="zoom-out" data-ls="magnific" data-apte="horizontal_swipe" data-hhun="0" data-fancy-form-rcs="1" data-form-style="default" data-form-submit="regular" data-is="minimal" data-button-style="slightly_rounded_shadow" data-header-inherit-rc="false" data-header-search="true" data-animated-anchors="false" data-ajax-transitions="true" data-full-width-header="true" data-slide-out-widget-area="true" data-slide-out-widget-area-style="slide-out-from-right" data-user-set-ocm="off" data-loading-animation="none" data-bg-header="false" data-ext-responsive="true" data-header-resize="1" data-header-color="light"  data-cart="false" data-remove-m-parallax="" data-remove-m-video-bgs="" data-force-header-trans-color="light" data-smooth-scrolling="0" data-permanent-transparent="false" data-responsive="1" >

<script type="text/javascript"> if(navigator.userAgent.match(/(Android|iPod|iPhone|iPad|BlackBerry|IEMobile|Opera Mini)/)) { document.body.className += " using-mobile-browser "; } </script><div id="ajax-loading-screen" data-disable-mobile="1" data-disable-fade-on-click="1" data-effect="horizontal_swipe" data-method="standard"><div class="reveal-1"></div><div class="reveal-2"></div></div>
<div id="header-secondary-outer" data-lhe="animated_underline" data-secondary-text="false" data-full-width="true" data-permanent-transparent="false" >
	<div class="container">
		<nav>
			<ul id="social"><li><a target="_blank" href="https://twitter.com/KCBI"><i class="fa fa-twitter"></i> </a></li><li><a target="_blank" href="https://www.facebook.com/90.9KCBIFM"><i class="fa fa-facebook"></i> </a></li><li><a target="_blank" href="https://www.instagram.com/909kcbi/"><i class="fa fa-instagram"></i> </a></li><li><a target="_blank" href="https://www.kcbi.org/join-team-hope/"><i class="fa fa-envelope"></i> </a></li></ul>			
			<div class="nectar-center-text"></div>			
							<ul class="sf-menu"><li id="menu-item-16337" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-16337"><a href="https://www.kcbi.org/">Home</a></li>
<li id="menu-item-22464" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-22464"><a href="https://www.kcbi.org/kcbi-mobile-apps/">Mobile App</a></li>
<li id="menu-item-16191" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-16191"><a target="_blank" rel="noopener" href="https://teaching.kcbi.org">KCBI All Teaching Channel</a></li>
<li id="menu-item-22463" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-22463"><a href="https://www.kcbi.org/contact/">Contact Us</a></li>
</ul>
						
		</nav>
	</div>
</div>

<div id="header-space" data-header-mobile-fixed='1'></div> 

<div id="header-outer" data-has-menu="true"  data-has-buttons="yes" data-using-pr-menu="false" data-mobile-fixed="1" data-ptnm="false" data-lhe="animated_underline" data-user-set-bg="#ffffff" data-format="default" data-permanent-transparent="false" data-megamenu-rt="1" data-remove-fixed="0" data-cart="false" data-transparency-option="" data-box-shadow="small" data-shrink-num="20" data-full-width="true" data-condense="false" data-using-secondary="1" data-using-logo="1" data-logo-height="75" data-m-logo-height="75" data-padding="10" data-header-resize="1">
	
		
	<header id="top">
		<div class="container">
			<div class="row">
				<div class="col span_3">
					<a id="logo" href="https://www.kcbi.org" data-supplied-ml="false" >
						<img class="stnd default-logo" alt="90.9 KCBI FM" src="https://www.kcbi.org/wp-content/uploads/2018/03/kcbi-logo-75.png" srcset="https://www.kcbi.org/wp-content/uploads/2018/03/kcbi-logo-75.png 1x, https://www.kcbi.org/wp-content/uploads/2018/03/kcbi-logo-150.png 2x" /> 
					</a>
					
									</div><!--/span_3-->
				
				<div class="col span_9 col_last">
											<div class="slide-out-widget-area-toggle mobile-icon slide-out-from-right" data-icon-animation="simple-transform">
							<div> <a href="#sidewidgetarea" class="closed"> <span> <i class="lines-button x2"> <i class="lines"></i> </i> </span> </a> </div> 
       			</div>
										
					
					<nav>

						

													<ul class="buttons" data-user-set-ocm="off">

								<li id="search-btn"><div><a href="#searchbox"><span class="icon-salient-search" aria-hidden="true"></span></a></div> </li>								
							</ul>
						
													<ul class="sf-menu">	
								<li id="menu-item-22016" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-22016"><a href="https://www.kcbi.org/about/">About</a>
<ul class="sub-menu">
	<li id="menu-item-22017" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-22017"><a href="https://www.kcbi.org/about/">What We Believe</a></li>
	<li id="menu-item-22408" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-22408"><a href="https://www.kcbi.org/about-donations-to-kcbi/">About Donations to KCBI</a></li>
	<li id="menu-item-22416" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-22416"><a href="https://www.kcbi.org/kcbi-jobs/">KCBI Jobs</a></li>
	<li id="menu-item-22015" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-22015"><a href="https://www.kcbi.org/contact/">Contact Us</a></li>
</ul>
</li>
<li id="menu-item-22026" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-22026"><a href="https://www.kcbi.org/lineup/">On Air</a>
<ul class="sub-menu">
	<li id="menu-item-22025" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-22025"><a href="https://www.kcbi.org/lineup/">KCBI Lineup</a></li>
	<li id="menu-item-40621" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-40621"><a href="https://www.kcbi.org/caryn-and-jeremy/">Caryn &#038; Jeremy in the Morning</a></li>
	<li id="menu-item-40626" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-40626"><a href="https://www.kcbi.org/middays-with-doug/">Mid-Days with Doug Hannah</a></li>
	<li id="menu-item-22029" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-22029"><a href="https://www.kcbi.org/afternoons-with-sonny/">Afternoons with Sonny</a></li>
	<li id="menu-item-28595" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-28595"><a href="https://www.kcbi.org/overnights-with-donna/">Overnights with Donna Cruz</a></li>
	<li id="menu-item-16182" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-16182"><a href="https://teaching.kcbi.org">KCBI&#8217;s All Teaching Channel</a></li>
	<li id="menu-item-35968" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-35968"><a href="https://juliajsadler.com/show">Unapologetic with Julia Jeffress Sadler</a></li>
	<li id="menu-item-37599" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-37599"><a href="https://www.kcbi.org/thegodshot/">The God Shot with Tara-Leigh Cobble</a></li>
</ul>
</li>
<li id="menu-item-16164" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-16164"><a href="#">Events</a>
<ul class="sub-menu">
	<li id="menu-item-24297" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-24297"><a href="https://www.kcbi.org/concerts/">KCBI Concerts &#038; Events</a></li>
	<li id="menu-item-22020" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-22020"><a href="https://www.kcbi.org/events-calendar/">Community Calendar</a></li>
</ul>
</li>
<li id="menu-item-29484" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-29484"><a target="_blank" rel="noopener" href="https://www.heartstrongfaith.com/">HeartStrong Faith</a></li>
<li id="menu-item-16168" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-16168"><a href="/prayer-requests/">Prayer</a>
<ul class="sub-menu">
	<li id="menu-item-36987" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-36987"><a href="https://www.kcbi.org/prayer-requests/">The Prayer Center</a></li>
	<li id="menu-item-36988" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-36988"><a href="https://www.kcbi.org/kcbi-praise-wall/">KCBI&#8217;s Praise Wall</a></li>
	<li id="menu-item-16380" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-16380"><a href="https://www.kcbi.org/tell-your-story/">Share Your Story of Hope</a></li>
</ul>
</li>
<li id="menu-item-36395" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-36395"><a href="#">Resources</a>
<ul class="sub-menu">
	<li id="menu-item-36396" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-36396"><a href="https://www.kcbi.org/resources/">KCBI Resources</a></li>
	<li id="menu-item-35526" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-35526"><a href="https://www.kcbi.org/crisis-assistance/">KCBI Crisis Assistance</a></li>
	<li id="menu-item-22616" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-22616"><a href="https://www.kcbi.org/christian-schools/">Christian Schools</a></li>
</ul>
</li>
<li id="menu-item-22019" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-22019"><a href="https://www.kcbi.org/contact/">Connect</a>
<ul class="sub-menu">
	<li id="menu-item-22022" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-22022"><a href="https://www.kcbi.org/connect/">Connect with KCBI</a></li>
	<li id="menu-item-22023" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-22023"><a href="https://www.kcbi.org/kcbi-mobile-apps/">KCBI Mobile App</a></li>
	<li id="menu-item-22024" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-22024"><a href="https://www.kcbi.org/kcbi-amazon-echo/">KCBI on Amazon Echo</a></li>
	<li id="menu-item-22032" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-22032"><a href="https://www.kcbi.org/business-impact-partners/">Business Impact Partners</a></li>
	<li id="menu-item-22031" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-22031"><a href="https://www.kcbi.org/become-a-business-impact-partner/">Become a Business Impact Partner</a></li>
	<li id="menu-item-22021" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-22021"><a href="https://www.kcbi.org/general-contest-rules/">General Contest Rules</a></li>
	<li id="menu-item-28691" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-28691"><a href="http://bit.ly/KCBIVolunteerForm">Volunteer with KCBI</a></li>
</ul>
</li>
<li id="menu-item-16184" class="menu-item menu-item-type-custom menu-item-object-custom button_solid_color menu-item-16184"><a target="_blank" rel="noopener" href="https://www.kcbi.org/donate-to-909-kcbi/">Give Now</a></li>
<li id="menu-item-25938" class="menu-item menu-item-type-custom menu-item-object-custom button_bordered_2 menu-item-25938"><a target="_blank" rel="noopener" href="https://teaching.kcbi.org/">Teaching On Demand</a></li>
<li id="menu-item-25937" class="menu-item menu-item-type-custom menu-item-object-custom button_solid_color_2 menu-item-25937"><a target="_blank" rel="noopener" href="http://player.listenlive.co/42361">Listen Live</a></li>
							</ul>
												
					</nav>

					
										
				</div><!--/span_9-->

				
			</div><!--/row-->
		</div><!--/container-->
	</header>
	
	
			
</div><!--/header-outer-->



<div id="search-outer" class="nectar">
	<div id="search">
		<div class="container">
		     <div id="search-box">
		     	<div class="inner-wrap">
			     	<div class="col span_12">
				      	<form action="https://www.kcbi.org/" method="GET">
				      		 <input type="text" name="s" id="s" value="Start Typing..." data-placeholder="Start Typing..." />
				      		</form>
								
				      				        </div><!--/span_12-->
			    </div><!--/inner-wrap-->
		     </div><!--/search-box-->
		     <div id="close"><a href="#">
		     	<span class="icon-salient-x" aria-hidden="true"></span>		     	</a></div>
		 </div><!--/container-->
	</div><!--/search-->
</div><!--/search-outer--> 


<div id="ajax-content-wrap">







<div class="container-wrap  no-sidebar">

	<div class="container main-content">
		
					
			
					<div class="row heading-title hentry" data-header-style="default_minimal">
						<div class="col span_12 section-title blog-title">
							 
							<span class="meta-category">

									<a class="caryn-and-jeremy" href="https://www.kcbi.org/category/caryn-and-jeremy/" alt="View all posts in Caryn &amp; Jeremy in the Morning">Caryn &amp; Jeremy in the Morning</a>									</span> 

							</span> 							<h1 class="entry-title">Risking It All With Jesus</h1>
							
							<div id="single-below-header">
								<span class="meta-author vcard author"><span class="fn">By <a href="https://www.kcbi.org/author/taylors/" title="Posts by Jay Allen" rel="author">Jay Allen</a></span></span><!--
  								--><!--<span class="meta-date date updated"></span>-->
                                <span class="meta-date date updated">February 23, 2022</span>                                
                                <!--
								--><!--
									--><span class="meta-comment-count"><a href="https://www.kcbi.org/risking-it-all-with-jesus/#respond"> No Comments</a></span>
															</ul><!--project-additional-->
							</div><!--/single-below-header-->
							
													</div><!--/section-title-->
					</div><!--/row-->
				
						
					
		<div class="row">
			
			<div class="post-area col  span_12 col_last">
<article id="post-40790" class="regular post-40790 post type-post status-publish format-standard has-post-thumbnail category-caryn-and-jeremy category-jay-allen tag-jeremy tag-all tag-allen tag-caryn tag-it tag-jay tag-jesus tag-kcbi tag-morning tag-mornings tag-podcast tag-risking tag-show tag-with">

	<div class="inner-wrap animated">

		<div class="post-content">
			
						
			

			
				<div class="content-inner">
					
					<span class="post-featured-img"><img width="1170" height="780" src="https://www.kcbi.org/wp-content/uploads/2022/02/photo-1616940428200-ff3509747740.jpeg" class="attachment-full size-full wp-post-image" alt="" loading="lazy" title="" srcset="https://www.kcbi.org/wp-content/uploads/2022/02/photo-1616940428200-ff3509747740.jpeg 1170w, https://www.kcbi.org/wp-content/uploads/2022/02/photo-1616940428200-ff3509747740-300x200.jpeg 300w, https://www.kcbi.org/wp-content/uploads/2022/02/photo-1616940428200-ff3509747740-1024x683.jpeg 1024w, https://www.kcbi.org/wp-content/uploads/2022/02/photo-1616940428200-ff3509747740-768x512.jpeg 768w, https://www.kcbi.org/wp-content/uploads/2022/02/photo-1616940428200-ff3509747740-900x600.jpeg 900w" sizes="(max-width: 1170px) 100vw, 1170px" /></span>					
										
				   
					<p>When you get a sense that Christ not only died, but died for you, then your life begins to look dramatically different. Living in light of the cross means seeing our lives from the perspective of eternity. You ask yourself, Does this have eternal value? Will this matter after I’m dead? After your perspective changes, you begin to realize that this life is just a vapor (James 4:14).</p>
<p>John Piper says it best when he said:</p>
<blockquote><p><em>&#8220;The basis of your risk-taking is the fact that you cannot ultimately take a risk for God. Every sacrifice you make, everything negative that comes to you, God takes it and makes you more than a conqueror in it. It doesn’t just not defeat you. It becomes your servant to bring you home to glory.&#8221;</em></p></blockquote>
<p>Obedience to God always involves risk. We either obey by risking what we have, or we disobey with the illusion of safety and reject God&#8217;s calling on our lives. Risking for Christ is dangerous for sure, but not risking is far more dangerous.</p>
<p>But remember what Romans 8:31 says:</p>
<blockquote><p><em>&#8220;What, then, shall we say in response to these things? If God is for us, who can be against us?&#8221;</em></p></blockquote>
<p>Charles Spurgeon summarizes this idea well when he said:</p>
<blockquote><p><em>&#8220;To risk all with Jesus is to end all risk.&#8221;</em></p></blockquote>
<p>When you leave anything in God&#8217;s hands, you can know without a shadow of doubt that He is fully in control and that is not going to change ever.</p>
					
											
				</div><!--/content-inner-->

						
		</div><!--/post-content-->

	</div><!--/inner-wrap-->
		
</article><!--/article-->						
							<div class="bottom-meta">	
								<div class="sharing-default-minimal" data-bottom-space="false"><div class="nectar-social "><span class="n-shortcode"><a href="#" class="nectar-love" id="nectar-love-40790" title="Love this"> <div class="heart-wrap"><i class="icon-salient-heart-2"></i></div>Love<span class="total_loves"><span class="nectar-love-count">0</span></span></a></span><a class='facebook-share nectar-sharing' href='#' title='Share this'>  <i class='fa fa-facebook'></i> <span class='social-text'>Share</span> <span class='count'></span></a><a class='twitter-share nectar-sharing' href='#' title='Tweet this'> <i class='fa fa-twitter'></i> <span class='social-text'>Tweet</span> <span class='count'></span></a><a class='google-plus-share nectar-sharing-alt' href='#' title='Share this'> <i class='fa fa-google-plus'></i> <span class='social-text'>Share</span> <span class='count'>0</span></a><a class='linkedin-share nectar-sharing' href='#' title='Share this'> <i class='fa fa-linkedin'></i> <span class='social-text'>Share</span> <span class='count'> </span></a><a class='pinterest-share nectar-sharing' href='#' title='Pin this'> <i class='fa fa-pinterest'></i> <span class='social-text'>Pin</span> <span class='count'></span></a></div></div>							</div>
						
			


			</div><!--/span_9-->
			
						
			
		</div><!--/row-->

		

		<!--ascend only author/comment positioning-->
		<div class="row">

			<div class="row vc_row-fluid full-width-section related-post-wrap" data-using-post-pagination="false" data-midnight="dark"> <div class="row-bg-wrap"><div class="row-bg"></div></div> <h3 class="related-title ">You May Also Like</h3><div class="row span_12 blog-recent related-posts columns-3" data-style="material" data-color-scheme="light">	
	<div class="col span_4">
	<div class="inner-wrap post-40798 post type-post status-publish format-standard has-post-thumbnail category-caryn-and-jeremy tag-february tag-jeremy tag-6196 tag-6228 tag-caryn tag-in tag-kcbi tag-morning tag-mornings tag-podcast tag-recap tag-show tag-the">

	<a href="https://www.kcbi.org/caryn-jeremy-in-the-morning-recap-february-23-2022/" class="img-link"><span class="post-featured-img"><img width="600" height="403" src="https://www.kcbi.org/wp-content/uploads/2022/02/CARYNJEREMY-2-600x403.jpg" class="attachment-portfolio-thumb size-portfolio-thumb wp-post-image" alt="" loading="lazy" title="" srcset="https://www.kcbi.org/wp-content/uploads/2022/02/CARYNJEREMY-2-600x403.jpg 600w, https://www.kcbi.org/wp-content/uploads/2022/02/CARYNJEREMY-2-400x269.jpg 400w" sizes="(max-width: 600px) 100vw, 600px" /></span></a>
	<span class="meta-category"><a class="caryn-and-jeremy" href="https://www.kcbi.org/category/caryn-and-jeremy/">Caryn &amp; Jeremy in the Morning</a></span>		
	<a class="entire-meta-link" href="https://www.kcbi.org/caryn-jeremy-in-the-morning-recap-february-23-2022/"></a>

	<div class="article-content-wrap">
		<div class="post-header">
			<span class="meta">  </span> 
			<h3 class="title">Caryn &#038; Jeremy In The Morning Recap | February 23, 2022</h3>	
		</div><!--/post-header-->
		
		<div class="grav-wrap"><img src="https://www.kcbi.org/wp-content/uploads/2022/01/Caryn-Jeremy_square-100x100.jpg" width="70" height="70" alt="Caryn &amp; Jeremy" class="avatar avatar-70 wp-user-avatar wp-user-avatar-70 alignnone photo" /><div class="text"> <a href="https://www.kcbi.org/author/jeffandrebecca/">Caryn &#38; Jeremy</a><span>February 23, 2022</span></div></div>	</div>
	
		 
</div>
</div>
 	
	<div class="col span_4">
	<div class="inner-wrap post-40636 post type-post status-publish format-standard has-post-thumbnail category-caryn-and-jeremy">

	<a href="https://www.kcbi.org/tx-winter-storm-resources/" class="img-link"><span class="post-featured-img"><img width="600" height="403" src="https://www.kcbi.org/wp-content/uploads/2021/02/cold-weather-crisis-600x403.jpg" class="attachment-portfolio-thumb size-portfolio-thumb wp-post-image" alt="" loading="lazy" title="" srcset="https://www.kcbi.org/wp-content/uploads/2021/02/cold-weather-crisis-600x403.jpg 600w, https://www.kcbi.org/wp-content/uploads/2021/02/cold-weather-crisis-400x269.jpg 400w" sizes="(max-width: 600px) 100vw, 600px" /></span></a>
	<span class="meta-category"><a class="caryn-and-jeremy" href="https://www.kcbi.org/category/caryn-and-jeremy/">Caryn &amp; Jeremy in the Morning</a></span>		
	<a class="entire-meta-link" href="https://www.kcbi.org/tx-winter-storm-resources/"></a>

	<div class="article-content-wrap">
		<div class="post-header">
			<span class="meta">  </span> 
			<h3 class="title">TX Winter Storm Resources</h3>	
		</div><!--/post-header-->
		
		<div class="grav-wrap"><img src="https://www.kcbi.org/wp-content/uploads/2018/03/KCBI_4color_mark-100x100.png" width="70" height="70" alt="KCBI FM" class="avatar avatar-70 wp-user-avatar wp-user-avatar-70 alignnone photo" /><div class="text"> <a href="https://www.kcbi.org/author/emily/">KCBI FM</a><span>February 23, 2022</span></div></div>	</div>
	
		 
</div>
</div>
 	
	<div class="col span_4">
	<div class="inner-wrap post-40793 post type-post status-publish format-standard has-post-thumbnail category-caryn-and-jeremy category-jay-allen tag-jeremy tag-allen tag-between tag-caryn tag-difference tag-jay tag-kcbi tag-knowledge tag-morning tag-mornings tag-show tag-the tag-wisdom">

	<a href="https://www.kcbi.org/the-difference-between-knowledge-wisdom/" class="img-link"><span class="post-featured-img"><img width="600" height="403" src="https://www.kcbi.org/wp-content/uploads/2022/02/photo-1632556719027-a2e7fa84d587-600x403.jpeg" class="attachment-portfolio-thumb size-portfolio-thumb wp-post-image" alt="" loading="lazy" title="" srcset="https://www.kcbi.org/wp-content/uploads/2022/02/photo-1632556719027-a2e7fa84d587-600x403.jpeg 600w, https://www.kcbi.org/wp-content/uploads/2022/02/photo-1632556719027-a2e7fa84d587-400x269.jpeg 400w" sizes="(max-width: 600px) 100vw, 600px" /></span></a>
	<span class="meta-category"><a class="caryn-and-jeremy" href="https://www.kcbi.org/category/caryn-and-jeremy/">Caryn &amp; Jeremy in the Morning</a><a class="jay-allen" href="https://www.kcbi.org/category/jay-allen/">Jay Allen</a></span>		
	<a class="entire-meta-link" href="https://www.kcbi.org/the-difference-between-knowledge-wisdom/"></a>

	<div class="article-content-wrap">
		<div class="post-header">
			<span class="meta">  </span> 
			<h3 class="title">The Difference Between Knowledge &#038; Wisdom</h3>	
		</div><!--/post-header-->
		
		<div class="grav-wrap"><img src="https://www.kcbi.org/wp-content/uploads/2018/03/jay-profile-100x100.jpg" width="70" height="70" alt="Jay Allen" class="avatar avatar-70 wp-user-avatar wp-user-avatar-70 alignnone photo" /><div class="text"> <a href="https://www.kcbi.org/author/taylors/">Jay Allen</a><span>February 23, 2022</span></div></div>	</div>
	
		 
</div>
</div>
 </div></div>
			

			  
			 	 <div class="comments-section" data-author-bio="false">
					   
<!-- You can start editing here. -->
<div class="comment-wrap full-width-section custom-skip" data-midnight="dark" data-comments-open="false">


			<!-- If comments are closed. -->
		<!--<p class="nocomments">Comments are closed.</p>-->

	


</div>				 </div>   

			 
		</div>


	   		
	</div><!--/container-->

</div><!--/container-wrap-->



	

<div id="footer-outer" data-midnight="light" data-cols="1" data-disable-copyright="false" data-using-bg-img="false" data-bg-img-overlay="0.8" data-full-width="false" data-using-widget-area="true" >
	
	
			
	<div id="footer-widgets" data-cols="1">
		
		<div class="container">
			
						
			<div class="row">
				
								
				<div class="col span_12">
				      <!-- Footer widget area 1 -->
		              <div id="media_image-2" class="widget widget_media_image"><img width="350" height="150" src="https://www.kcbi.org/wp-content/uploads/2018/03/kcbi-logo-white-150.png" class="image wp-image-16145  attachment-full size-full" alt="" loading="lazy" style="max-width: 100%; height: auto;" srcset="https://www.kcbi.org/wp-content/uploads/2018/03/kcbi-logo-white-150.png 350w, https://www.kcbi.org/wp-content/uploads/2018/03/kcbi-logo-white-150-300x129.png 300w" sizes="(max-width: 350px) 100vw, 350px" /></div><div id="nav_menu-2" class="widget widget_nav_menu"><div class="menu-footer-bar-menu-container"><ul id="menu-footer-bar-menu" class="menu"><li id="menu-item-21992" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-21992"><a href="https://www.kcbi.org/contact/">Contact Us</a></li>
<li id="menu-item-21980" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-21980"><a href="https://www.kcbi.org/general-contest-rules/">General Contest Rules</a></li>
<li id="menu-item-22461" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-22461"><a target="_blank" rel="noopener" href="https://publicfiles.fcc.gov/fm-profile/KCBI">Public File</a></li>
<li id="menu-item-40155" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-40155"><a href="https://www.kcbi.org/fcc-applications/">FCC Applications</a></li>
<li id="menu-item-21993" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-21993"><a href="https://www.kcbi.org/privacy-policy/">Privacy Policy</a></li>
</ul></div></div>				</div><!--/span_3-->
				
				
				
								
								
			</div><!--/row-->
			
						
		</div><!--/container-->
	
	</div><!--/footer-widgets-->
	
	
	
		<div class="row" id="copyright">
			
			<div class="container">
				
								
				<div class="col span_7 col_last">
					<ul id="social">
						 <li><a target="_blank" href="https://twitter.com/KCBI"><i class="fa fa-twitter"></i> </a></li> 						 <li><a target="_blank" href="https://www.facebook.com/90.9KCBIFM"><i class="fa fa-facebook"></i> </a></li> 																																																																		 <li><a target="_blank" href="https://www.instagram.com/909kcbi/"><i class="fa fa-instagram"></i></a></li> 																																																																							</ul>
				</div><!--/span_7-->

									<div class="col span_5">
						
													<p>&copy; 2022 90.9 KCBI FM. All Rights Reserved </p>
												
					</div><!--/span_5-->
							
			</div><!--/container-->
			
		</div><!--/row-->
		
		
</div><!--/footer-outer-->


	<div id="slide-out-widget-area-bg" class="slide-out-from-right dark"></div>
	<div id="slide-out-widget-area" class="slide-out-from-right" data-dropdown-func="default" data-back-txt="Back">

		
				<div class="inner" data-prepend-menu-mobile="false">

		  <a class="slide_out_area_close" href="#">
		  	<span class="icon-salient-x icon-default-style"></span>		  </a>


		   			   <div class="off-canvas-menu-container mobile-only">
			  		<ul class="menu">
					   <li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-22016"><a href="https://www.kcbi.org/about/">About</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-22017"><a href="https://www.kcbi.org/about/">What We Believe</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-22408"><a href="https://www.kcbi.org/about-donations-to-kcbi/">About Donations to KCBI</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-22416"><a href="https://www.kcbi.org/kcbi-jobs/">KCBI Jobs</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-22015"><a href="https://www.kcbi.org/contact/">Contact Us</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-22026"><a href="https://www.kcbi.org/lineup/">On Air</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-22025"><a href="https://www.kcbi.org/lineup/">KCBI Lineup</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-post menu-item-40621"><a href="https://www.kcbi.org/caryn-and-jeremy/">Caryn &#038; Jeremy in the Morning</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-post menu-item-40626"><a href="https://www.kcbi.org/middays-with-doug/">Mid-Days with Doug Hannah</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-post menu-item-22029"><a href="https://www.kcbi.org/afternoons-with-sonny/">Afternoons with Sonny</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-post menu-item-28595"><a href="https://www.kcbi.org/overnights-with-donna/">Overnights with Donna Cruz</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-16182"><a href="https://teaching.kcbi.org">KCBI&#8217;s All Teaching Channel</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-35968"><a href="https://juliajsadler.com/show">Unapologetic with Julia Jeffress Sadler</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-37599"><a href="https://www.kcbi.org/thegodshot/">The God Shot with Tara-Leigh Cobble</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-16164"><a href="#">Events</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-24297"><a href="https://www.kcbi.org/concerts/">KCBI Concerts &#038; Events</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-22020"><a href="https://www.kcbi.org/events-calendar/">Community Calendar</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-29484"><a target="_blank" rel="noopener" href="https://www.heartstrongfaith.com/">HeartStrong Faith</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-16168"><a href="/prayer-requests/">Prayer</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-36987"><a href="https://www.kcbi.org/prayer-requests/">The Prayer Center</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-36988"><a href="https://www.kcbi.org/kcbi-praise-wall/">KCBI&#8217;s Praise Wall</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-16380"><a href="https://www.kcbi.org/tell-your-story/">Share Your Story of Hope</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-36395"><a href="#">Resources</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-36396"><a href="https://www.kcbi.org/resources/">KCBI Resources</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-35526"><a href="https://www.kcbi.org/crisis-assistance/">KCBI Crisis Assistance</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-22616"><a href="https://www.kcbi.org/christian-schools/">Christian Schools</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-22019"><a href="https://www.kcbi.org/contact/">Connect</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-22022"><a href="https://www.kcbi.org/connect/">Connect with KCBI</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-22023"><a href="https://www.kcbi.org/kcbi-mobile-apps/">KCBI Mobile App</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-22024"><a href="https://www.kcbi.org/kcbi-amazon-echo/">KCBI on Amazon Echo</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-22032"><a href="https://www.kcbi.org/business-impact-partners/">Business Impact Partners</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-22031"><a href="https://www.kcbi.org/become-a-business-impact-partner/">Become a Business Impact Partner</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-22021"><a href="https://www.kcbi.org/general-contest-rules/">General Contest Rules</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-28691"><a href="http://bit.ly/KCBIVolunteerForm">Volunteer with KCBI</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-16184"><a target="_blank" rel="noopener" href="https://www.kcbi.org/donate-to-909-kcbi/">Give Now</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-25938"><a target="_blank" rel="noopener" href="https://teaching.kcbi.org/">Teaching On Demand</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-25937"><a target="_blank" rel="noopener" href="http://player.listenlive.co/42361">Listen Live</a></li>
		
					</ul>

					<ul class="menu secondary-header-items">					</ul>
				</div>
			
		</div>

		<div class="bottom-meta-wrap"><ul class="off-canvas-social-links mobile-only"><li><a target="_blank" href="https://twitter.com/KCBI"><i class="fa fa-twitter"></i> </a></li><li><a target="_blank" href="https://www.facebook.com/90.9KCBIFM"><i class="fa fa-facebook"></i> </a></li><li><a target="_blank" href="https://www.instagram.com/909kcbi/"><i class="fa fa-instagram"></i> </a></li><li><a target="_blank" href="https://www.kcbi.org/join-team-hope/"><i class="fa fa-envelope"></i> </a></li></ul></div><!--/bottom-meta-wrap-->
	</div>


</div> <!--/ajax-content-wrap-->



	<a id="to-top" class="mobile-enabled"><i class="fa fa-angle-up"></i></a>
		<script type="text/javascript">
		/*<![CDATA[*/
		var gmapstyles = 'default';
		/* ]]> */
		</script>		
				<!-- Google Tag Manager (noscript) snippet added by Site Kit -->
		<noscript>
			<iframe src="https://www.googletagmanager.com/ns.html?id=GTM-M5ZNQL6" height="0" width="0" style="display:none;visibility:hidden"></iframe>
		</noscript>
		<!-- End Google Tag Manager (noscript) snippet added by Site Kit -->
		<div class='evo_lightboxes' style='display:block'>					<div class='evo_lightbox eventcard eventon_events_list' id='' >
						<div class="evo_content_in">													
							<div class="evo_content_inin">
								<div class="evo_lightbox_content">
									<a class='evolbclose '>X</a>
									<div class='evo_lightbox_body eventon_list_event evo_pop_body evcal_eventcard'> </div>
								</div>
							</div>							
						</div>
					</div>
					</div><script type='text/javascript' src='https://www.kcbi.org/wp-includes/js/jquery/ui/core.min.js?ver=1.12.1' id='jquery-ui-core-js'></script>
<script type='text/javascript' src='https://www.kcbi.org/wp-includes/js/jquery/ui/menu.min.js?ver=1.12.1' id='jquery-ui-menu-js'></script>
<script type='text/javascript' src='https://www.kcbi.org/wp-includes/js/dist/vendor/regenerator-runtime.min.js?ver=0.13.7' id='regenerator-runtime-js'></script>
<script type='text/javascript' src='https://www.kcbi.org/wp-includes/js/dist/vendor/wp-polyfill.min.js?ver=3.15.0' id='wp-polyfill-js'></script>
<script type='text/javascript' src='https://www.kcbi.org/wp-includes/js/dist/dom-ready.min.js?ver=71883072590656bf22c74c7b887df3dd' id='wp-dom-ready-js'></script>
<script type='text/javascript' src='https://www.kcbi.org/wp-includes/js/dist/hooks.min.js?ver=a7edae857aab69d69fa10d5aef23a5de' id='wp-hooks-js'></script>
<script type='text/javascript' src='https://www.kcbi.org/wp-includes/js/dist/i18n.min.js?ver=5f1269854226b4dd90450db411a12b79' id='wp-i18n-js'></script>
<script type='text/javascript' id='wp-i18n-js-after'>
wp.i18n.setLocaleData( { 'text direction\u0004ltr': [ 'ltr' ] } );
</script>
<script type='text/javascript' id='wp-a11y-js-translations'>
( function( domain, translations ) {
	var localeData = translations.locale_data[ domain ] || translations.locale_data.messages;
	localeData[""].domain = domain;
	wp.i18n.setLocaleData( localeData, domain );
} )( "default", { "locale_data": { "messages": { "": {} } } } );
</script>
<script type='text/javascript' src='https://www.kcbi.org/wp-includes/js/dist/a11y.min.js?ver=0ac8327cc1c40dcfdf29716affd7ac63' id='wp-a11y-js'></script>
<script type='text/javascript' id='jquery-ui-autocomplete-js-extra'>
/* <![CDATA[ */
var uiAutocompleteL10n = {"noResults":"No results found.","oneResult":"1 result found. Use up and down arrow keys to navigate.","manyResults":"%d results found. Use up and down arrow keys to navigate.","itemSelected":"Item selected."};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.kcbi.org/wp-includes/js/jquery/ui/autocomplete.min.js?ver=1.12.1' id='jquery-ui-autocomplete-js'></script>
<script type='text/javascript' id='my_acsearch-js-extra'>
/* <![CDATA[ */
var MyAcSearch = {"url":"https:\/\/www.kcbi.org\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.kcbi.org/wp-content/themes/salient/nectar/assets/functions/ajax-search/wpss-search-suggest.js' id='my_acsearch-js'></script>
<script type='text/javascript' src='https://cdnjs.cloudflare.com/ajax/libs/knockout/3.4.2/knockout-min.js?ver=1.0' id='knockout-js'></script>
<script type='text/javascript' src='https://cdnjs.cloudflare.com/ajax/libs/knockout-validation/2.0.3/knockout.validation.min.js?ver=1.0' id='knockout-validation-js'></script>
<script type='text/javascript' src='https://www.kcbi.org/wp-content/plugins/allegiance-wp_Ver2/frontend/js/allegiance-wp-frontend.js?ver=1.1' id='allegiance-wp-js'></script>
<script type='text/javascript' src='https://maxcdn.bootstrapcdn.com/bootstrap/3.3.7/js/bootstrap.min.js?ver=3.3.7' id='bootstrap-js-js'></script>
<script type='text/javascript' src='https://www.google.com/recaptcha/api.js?onload=recaptchaLoadedCallback&#038;render=explicit&#038;ver=2' id='recaptcha-js'></script>
<script type='text/javascript' src='https://www.kcbi.org/wp-content/plugins/dv-tower-widget/jquery.jqcanvas-modified.js?ver=1.0.0' id='jqcanvas-modified-js'></script>
<script type='text/javascript' src='https://www.kcbi.org/wp-content/plugins/dv-tower-widget/jquery.speedometer.js?ver=1.0.0' id='speedometer-js'></script>
<script type='text/javascript' src='https://www.kcbi.org/wp-content/plugins/kcbi-functionality-manager//assets/public/js/kcbi-cfm-public.js?ver=0.1' id='kcbi-functionality-manager-public-js-js'></script>
<script type='text/javascript' src='https://www.kcbi.org/wp-content/themes/salient/js/priority.js?ver=9.0.1' id='nectar_priority-js'></script>
<script type='text/javascript' src='https://www.kcbi.org/wp-content/themes/salient/js/modernizr.js?ver=2.6.2' id='modernizer-js'></script>
<script type='text/javascript' src='https://www.kcbi.org/wp-content/themes/salient/js/imagesLoaded.min.js?ver=4.1.4' id='imagesLoaded-js'></script>
<script type='text/javascript' src='https://www.kcbi.org/wp-content/themes/salient/js/magnific.js?ver=7.0.1' id='magnific-js'></script>
<script type='text/javascript' src='https://www.kcbi.org/wp-content/themes/salient/js/superfish.js?ver=1.4.8' id='superfish-js'></script>
<script type='text/javascript' id='nectarFrontend-js-extra'>
/* <![CDATA[ */
var nectarLove = {"ajaxurl":"https:\/\/www.kcbi.org\/wp-admin\/admin-ajax.php","postID":"40790","rooturl":"https:\/\/www.kcbi.org","pluginPages":[],"disqusComments":"false","loveNonce":"c61a2d1523","mapApiKey":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.kcbi.org/wp-content/themes/salient/js/init.js?ver=9.0.1' id='nectarFrontend-js'></script>
<script type='text/javascript' src='https://www.kcbi.org/wp-content/themes/salient/js/stickkit.js?ver=1.0' id='stickykit-js'></script>
<script type='text/javascript' src='https://www.kcbi.org/wp-content/themes/salient/js/touchswipe.min.js?ver=1.0' id='touchswipe-js'></script>
<script type='text/javascript' src='https://www.kcbi.org/wp-content/themes/salient/js/select2.min.js?ver=3.5.2' id='select2-js'></script>
<script type='text/javascript' src='//www.kcbi.org/wp-content/plugins/eventON/assets/js/eventon_functions.js?ver=2.6.8' id='evcal_functions-js'></script>
<script type='text/javascript' src='https://www.kcbi.org/wp-content/plugins/eventON/assets/js/handlebars.js?ver=2.6.8' id='evo_handlebars-js'></script>
<script type='text/javascript' src='https://www.kcbi.org/wp-content/plugins/eventON/assets/js/jquery.mobile.min.js?ver=2.6.8' id='evo_mobile-js'></script>
<script type='text/javascript' src='//www.kcbi.org/wp-content/plugins/eventON/assets/js/jquery.mousewheel.min.js?ver=2.6.8' id='evo_mouse-js'></script>
<script type='text/javascript' id='evcal_ajax_handle-js-extra'>
/* <![CDATA[ */
var the_ajax_script = {"ajaxurl":"https:\/\/www.kcbi.org\/wp-admin\/admin-ajax.php","postnonce":"88460188b9"};
/* ]]> */
</script>
<script type='text/javascript' src='//www.kcbi.org/wp-content/plugins/eventON/assets/js/eventon_script.js?ver=2.6.8' id='evcal_ajax_handle-js'></script>
<script type='text/javascript' src='https://www.kcbi.org/wp-content/plugins/page-links-to/dist/new-tab.js?ver=3.3.6' id='page-links-to-js'></script>
<script type='text/javascript' src='https://www.kcbi.org/wp-includes/js/wp-embed.min.js?ver=5.8.3' id='wp-embed-js'></script>
<script type='text/javascript' id='validate_prayer-js-extra'>
/* <![CDATA[ */
var prayer_validation_keys = {"stop_words":["Spellcaster","Spell caster","Get your lover back"]};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.kcbi.org/wp-content/plugins/dws-validate-gravity-prayer-form/includes/../js/validate_prayer.js?ver=1.0' id='validate_prayer-js'></script>
	


</body>
</html>