<!doctype html>

<html lang="en-US" class="no-js">
<meta name="google-site-verification" content="JZMC4rZax-lbY19E61XDBWvaYONTnyqWnYeUDcPhJuU" />
<head>
<meta name="google-site-verification" content="JZMC4rZax-lbY19E61XDBWvaYONTnyqWnYeUDcPhJuU" />
<!-- Meta Tags -->
<meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />


	<meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1, user-scalable=0" />

	

<!--Shortcut icon-->
	<link rel="shortcut icon" href="https://www.kcbi.org/wp-content/uploads/2018/05/kcbi-favicon.png" />

<title>Welcome To The Future With Jay Allen: Mercedes&#8217; 56-in Hyperscreen &#8211; 90.9 KCBI FM</title>
<link rel='dns-prefetch' href='//cdnjs.cloudflare.com' />
<link rel='dns-prefetch' href='//maxcdn.bootstrapcdn.com' />
<link rel='dns-prefetch' href='//www.google.com' />
<link rel='dns-prefetch' href='//use.fontawesome.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="90.9 KCBI FM &raquo; Feed" href="https://www.kcbi.org/feed/" />
<link rel="alternate" type="application/rss+xml" title="90.9 KCBI FM &raquo; Comments Feed" href="https://www.kcbi.org/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="90.9 KCBI FM &raquo; Welcome To The Future With Jay Allen: Mercedes&#8217; 56-in Hyperscreen Comments Feed" href="https://www.kcbi.org/welcome-to-the-future-with-jay-allen-mercedes-56-in-hyperscreen/feed/" />
<meta property='og:site_name' content='90.9 KCBI FM'/><meta property='og:url' content='https://www.kcbi.org/welcome-to-the-future-with-jay-allen-mercedes-56-in-hyperscreen/'/><meta property='og:title' content='Welcome To The Future With Jay Allen: Mercedes&#8217; 56-in Hyperscreen'/><meta property='og:type' content='article'/><meta property='og:image' content='https://www.kcbi.org/wp-content/uploads/2021/01/mercedes-1024x576.jpg'/>		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.kcbi.org\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.5.3"}};
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,8205,55356,57212],[55357,56424,8203,55356,57212])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='vc_extensions_admin_individual_hotspot-css'  href='https://www.kcbi.org/wp-content/plugins/vc-extensions-hotspot/css/admin_icon.css?ver=5.5.3' type='text/css' media='all' />
<link rel='stylesheet' id='PrayerEngineFrontendStyles-css'  href='https://www.kcbi.org/wp-content/plugins/prayerengine_plugin/css/pe_styles.css?ver=5.5.3' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://www.kcbi.org/wp-includes/css/dist/block-library/style.min.css?ver=5.5.3' type='text/css' media='all' />
<link rel='stylesheet' id='allegiance-wp-css'  href='https://www.kcbi.org/wp-content/plugins/allegiance-wp_Ver2/frontend/css/allegiance-wp-frontend.css?ver=1.0' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-css-css'  href='https://use.fontawesome.com/releases/v5.0.13/css/all.css?ver=5.0.13' type='text/css' media='all' />
<link rel='stylesheet' id='speedometer-css-css'  href='https://www.kcbi.org/wp-content/plugins/dv-tower-widget/dv-tower.css?ver=5.5.3' type='text/css' media='all' />
<link rel='stylesheet' id='kcbi-functionality-manager-public-css-css'  href='https://www.kcbi.org/wp-content/plugins/kcbi-functionality-manager//assets/public/css/kcbi-cfm-public.css?ver=5.5.3' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-css'  href='https://www.kcbi.org/wp-content/themes/salient/css/font-awesome.min.css?ver=4.6.4' type='text/css' media='all' />
<link rel='stylesheet' id='parent-style-css'  href='https://www.kcbi.org/wp-content/themes/salient/style.css?ver=5.5.3' type='text/css' media='all' />
<link rel='stylesheet' id='rgs-css'  href='https://www.kcbi.org/wp-content/themes/salient/css/rgs.css?ver=9.0.1' type='text/css' media='all' />
<link rel='stylesheet' id='main-styles-css'  href='https://www.kcbi.org/wp-content/themes/salient-child/style.css?ver=9.0.1' type='text/css' media='all' />
<style id='main-styles-inline-css' type='text/css'>
html:not(.page-trans-loaded) { background-color: #2c3646; }
</style>
<link rel='stylesheet' id='magnific-css'  href='https://www.kcbi.org/wp-content/themes/salient/css/magnific.css?ver=8.6.0' type='text/css' media='all' />
<!--[if lt IE 9]>
<link rel='stylesheet' id='nectar-ie8-css'  href='https://www.kcbi.org/wp-content/themes/salient/css/ie8.css?ver=5.5.3' type='text/css' media='all' />
<![endif]-->
<link rel='stylesheet' id='responsive-css'  href='https://www.kcbi.org/wp-content/themes/salient/css/responsive.css?ver=9.0.1' type='text/css' media='all' />
<link rel='stylesheet' id='select2-css'  href='https://www.kcbi.org/wp-content/themes/salient/css/select2.css?ver=6.2' type='text/css' media='all' />
<link rel='stylesheet' id='skin-ascend-css'  href='https://www.kcbi.org/wp-content/themes/salient/css/ascend.css?ver=9.0.1' type='text/css' media='all' />
<link rel='stylesheet' id='evcal_google_fonts-css'  href='//fonts.googleapis.com/css?family=Oswald%3A400%2C300%7COpen+Sans%3A700%2C400%2C400i%7CRoboto%3A700%2C400&#038;ver=5.5.3' type='text/css' media='screen' />
<link rel='stylesheet' id='evcal_cal_default-css'  href='//www.kcbi.org/wp-content/plugins/eventON/assets/css/eventon_styles.css?ver=2.6.8' type='text/css' media='all' />
<link rel='stylesheet' id='evo_font_icons-css'  href='//www.kcbi.org/wp-content/plugins/eventON/assets/fonts/font-awesome.css?ver=2.6.8' type='text/css' media='all' />
<link rel='stylesheet' id='eventon_dynamic_styles-css'  href='//www.kcbi.org/wp-content/plugins/eventON/assets/css/eventon_dynamic_styles.css?ver=5.5.3' type='text/css' media='all' />
<link rel='stylesheet' id='redux-google-fonts-salient_redux-css'  href='https://fonts.googleapis.com/css?family=Roboto%3A500%2C700%2C400%2C400italic%7CNunito%3A300%2C700%7CDosis%3A300&#038;subset=latin&#038;ver=1581451038' type='text/css' media='all' />
<script type='text/javascript' src='https://www.kcbi.org/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp' id='jquery-core-js'></script>
<script type='text/javascript' src='https://www.kcbi.org/wp-content/plugins/prayerengine_plugin/js/prayerwall206.js?ver=5.5.3' id='PrayerEngineFrontendJavascript-js'></script>
<script type='text/javascript' src='https://www.kcbi.org/wp-content/themes/salient-child/js/custom.js?ver=5.5.3' id='custom-js-js'></script>
<link rel="https://api.w.org/" href="https://www.kcbi.org/wp-json/" /><link rel="alternate" type="application/json" href="https://www.kcbi.org/wp-json/wp/v2/posts/36926" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.kcbi.org/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.kcbi.org/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Looking To Sell Your Home? Consider Adding A &#8220;Zoom Room&#8221;' href='https://www.kcbi.org/looking-to-sell-your-home-consider-adding-a-zoom-room/' />
<link rel='next' title='The Reason Why Jesus Chose You' href='https://www.kcbi.org/the-reason-why-jesus-chose-you/' />
<meta name="generator" content="WordPress 5.5.3" />
<link rel="canonical" href="https://www.kcbi.org/welcome-to-the-future-with-jay-allen-mercedes-56-in-hyperscreen/" />
<link rel='shortlink' href='https://www.kcbi.org/?p=36926' />
<link rel="alternate" type="application/json+oembed" href="https://www.kcbi.org/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.kcbi.org%2Fwelcome-to-the-future-with-jay-allen-mercedes-56-in-hyperscreen%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.kcbi.org/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.kcbi.org%2Fwelcome-to-the-future-with-jay-allen-mercedes-56-in-hyperscreen%2F&#038;format=xml" />
<meta name="generator" content="Site Kit by Google 1.23.0" /><!-- Display fixes for Internet Explorer -->
	<!--[if lte IE 6]>
	<link href="https://www.kcbi.org/wp-content/plugins/prayerengine_plugin/css/ie6_fix.css" rel="stylesheet" type="text/css" />
	<![endif]-->
	<!--[if IE 7]>
	<link href="https://www.kcbi.org/wp-content/plugins/prayerengine_plugin/css/ie7_fix.css" rel="stylesheet" type="text/css" />
	<![endif]-->
	<!--[if IE 8]>
	<link href="https://www.kcbi.org/wp-content/plugins/prayerengine_plugin/css/ie8_fix.css" rel="stylesheet" type="text/css" />
	<![endif]-->
	<!-- end display fixes for Internet Explorer --><script type="text/javascript"> var root = document.getElementsByTagName( "html" )[0]; root.setAttribute( "class", "js" ); </script><style type="text/css">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</style><style type="text/css">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</style><style type="text/css">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</style>

<!-- EventON Version -->
<meta name="generator" content="EventON 2.6.8" />

<meta name="generator" content="Powered by WPBakery Page Builder - drag and drop page builder for WordPress."/>
<!--[if lte IE 9]><link rel="stylesheet" type="text/css" href="https://www.kcbi.org/wp-content/plugins/js_composer_salient/assets/css/vc_lte_ie9.min.css" media="screen"><![endif]--><!-- Google Tag Manager added by Site Kit -->
<script>
( function( w, d, s, l, i ) {
	w[l] = w[l] || [];
	w[l].push( {'gtm.start': new Date().getTime(), event: 'gtm.js'} );
	var f = d.getElementsByTagName( s )[0],
		j = d.createElement( s ), dl = l != 'dataLayer' ? '&l=' + l : '';
	j.async = true;
	j.src = 'https://www.googletagmanager.com/gtm.js?id=' + i + dl;
	f.parentNode.insertBefore( j, f );
} )( window, document, 'script', 'dataLayer', 'GTM-M5ZNQL6' );
</script>
<!-- End Google Tag Manager -->
		<noscript><style type="text/css"> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript>
 

<!-- Unbounce Embed -->
<script src="https://952d92a347c14749a136b3f853ce9397.js.ubembed.com" async></script>
</head>

<meta name="google-site-verification" content="JZMC4rZax-lbY19E61XDBWvaYONTnyqWnYeUDcPhJuU" />
<body class="post-template-default single single-post postid-36926 single-format-standard ascend wpb-js-composer js-comp-ver-5.4.7 vc_responsive" data-footer-reveal="false" data-header-format="default" data-body-border="off" data-boxed-style="" data-header-breakpoint="1100" data-footer-reveal-shadow="none" data-dropdown-style="classic" data-cae="easeOutQuart" data-megamenu-width="full-width" data-cad="700" data-aie="zoom-out" data-ls="magnific" data-apte="horizontal_swipe" data-hhun="0" data-fancy-form-rcs="1" data-form-style="default" data-form-submit="regular" data-is="minimal" data-button-style="slightly_rounded_shadow" data-header-inherit-rc="false" data-header-search="true" data-animated-anchors="false" data-ajax-transitions="true" data-full-width-header="true" data-slide-out-widget-area="true" data-slide-out-widget-area-style="slide-out-from-right" data-user-set-ocm="off" data-loading-animation="none" data-bg-header="false" data-ext-responsive="true" data-header-resize="1" data-header-color="light"  data-cart="false" data-remove-m-parallax="" data-remove-m-video-bgs="" data-force-header-trans-color="light" data-smooth-scrolling="0" data-permanent-transparent="false" data-responsive="1" >

<script type="text/javascript"> if(navigator.userAgent.match(/(Android|iPod|iPhone|iPad|BlackBerry|IEMobile|Opera Mini)/)) { document.body.className += " using-mobile-browser "; } </script><div id="ajax-loading-screen" data-disable-mobile="1" data-disable-fade-on-click="1" data-effect="horizontal_swipe" data-method="standard"><div class="reveal-1"></div><div class="reveal-2"></div></div>
<div id="header-secondary-outer" data-lhe="animated_underline" data-secondary-text="false" data-full-width="true" data-permanent-transparent="false" >
	<div class="container">
		<nav>
			<ul id="social"><li><a target="_blank" href="https://twitter.com/KCBI"><i class="fa fa-twitter"></i> </a></li><li><a target="_blank" href="https://www.facebook.com/90.9KCBIFM"><i class="fa fa-facebook"></i> </a></li><li><a target="_blank" href="https://www.instagram.com/909kcbi/"><i class="fa fa-instagram"></i> </a></li><li><a target="_blank" href="https://www.kcbi.org/join-team-hope/"><i class="fa fa-envelope"></i> </a></li></ul>			
			<div class="nectar-center-text"></div>			
							<ul class="sf-menu"><li id="menu-item-16337" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-16337"><a href="https://www.kcbi.org/">Home</a></li>
<li id="menu-item-22464" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-22464"><a href="https://www.kcbi.org/kcbi-mobile-apps/">Mobile App</a></li>
<li id="menu-item-16191" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-16191"><a target="_blank" rel="noopener noreferrer" href="https://teaching.kcbi.org">KCBI All Teaching Channel</a></li>
<li id="menu-item-22463" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-22463"><a href="https://www.kcbi.org/contact/">Contact Us</a></li>
</ul>
						
		</nav>
	</div>
</div>

<div id="header-space" data-header-mobile-fixed='1'></div> 

<div id="header-outer" data-has-menu="true"  data-has-buttons="yes" data-using-pr-menu="false" data-mobile-fixed="1" data-ptnm="false" data-lhe="animated_underline" data-user-set-bg="#ffffff" data-format="default" data-permanent-transparent="false" data-megamenu-rt="1" data-remove-fixed="0" data-cart="false" data-transparency-option="" data-box-shadow="small" data-shrink-num="20" data-full-width="true" data-condense="false" data-using-secondary="1" data-using-logo="1" data-logo-height="75" data-m-logo-height="75" data-padding="10" data-header-resize="1">
	
		
	<header id="top">
		<div class="container">
			<div class="row">
				<div class="col span_3">
					<a id="logo" href="https://www.kcbi.org" data-supplied-ml="false" >
						<img class="stnd default-logo" alt="90.9 KCBI FM" src="https://www.kcbi.org/wp-content/uploads/2018/03/kcbi-logo-75.png" srcset="https://www.kcbi.org/wp-content/uploads/2018/03/kcbi-logo-75.png 1x, https://www.kcbi.org/wp-content/uploads/2018/03/kcbi-logo-150.png 2x" /> 
					</a>
					
									</div><!--/span_3-->
				
				<div class="col span_9 col_last">
											<div class="slide-out-widget-area-toggle mobile-icon slide-out-from-right" data-icon-animation="simple-transform">
							<div> <a href="#sidewidgetarea" class="closed"> <span> <i class="lines-button x2"> <i class="lines"></i> </i> </span> </a> </div> 
       			</div>
										
					
					<nav>

						

													<ul class="buttons" data-user-set-ocm="off">

								<li id="search-btn"><div><a href="#searchbox"><span class="icon-salient-search" aria-hidden="true"></span></a></div> </li>								
							</ul>
						
													<ul class="sf-menu">	
								<li id="menu-item-22016" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-22016"><a href="https://www.kcbi.org/about/">About</a>
<ul class="sub-menu">
	<li id="menu-item-22017" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-22017"><a href="https://www.kcbi.org/about/">What We Believe</a></li>
	<li id="menu-item-22408" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-22408"><a href="https://www.kcbi.org/about-donations-to-kcbi/">About Donations to KCBI</a></li>
	<li id="menu-item-22416" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-22416"><a href="https://www.kcbi.org/kcbi-jobs/">KCBI Jobs</a></li>
	<li id="menu-item-22015" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-22015"><a href="https://www.kcbi.org/contact/">Contact Us</a></li>
</ul>
</li>
<li id="menu-item-22026" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-22026"><a href="https://www.kcbi.org/lineup/">On Air</a>
<ul class="sub-menu">
	<li id="menu-item-22025" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-22025"><a href="https://www.kcbi.org/lineup/">KCBI Lineup</a></li>
	<li id="menu-item-32521" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-32521"><a href="https://www.kcbi.org/mornings-with-rebecca-and-burns/">Mornings with Rebecca &#038; Burns</a></li>
	<li id="menu-item-28595" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-28595"><a href="https://www.kcbi.org/mid-days-with-donna/">Mid-Days with Donna</a></li>
	<li id="menu-item-22029" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-22029"><a href="https://www.kcbi.org/afternoons-with-lauree-and-doug/">Afternoons with Lauree &#038; Doug</a></li>
	<li id="menu-item-35968" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-35968"><a href="https://juliajsadler.com/show">Unapologetic with Julia Jeffress Sadler</a></li>
	<li id="menu-item-16182" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-16182"><a href="https://teaching.kcbi.org">KCBI&#8217;s All Teaching Channel</a></li>
</ul>
</li>
<li id="menu-item-16164" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-16164"><a href="#">Music</a>
<ul class="sub-menu">
	<li id="menu-item-22407" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-22407"><a href="https://www.kcbi.org/artists/">KCBI Artists</a></li>
	<li id="menu-item-24297" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-24297"><a href="https://www.kcbi.org/concerts/">KCBI Concerts &#038; Events</a></li>
	<li id="menu-item-16382" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-16382"><a href="https://www.kcbi.org/recently-played/">Recently Played on KCBI</a></li>
</ul>
</li>
<li id="menu-item-29484" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-29484"><a target="_blank" rel="noopener noreferrer" href="https://www.heartstrongfaith.com/">HeartStrong Faith</a>
<ul class="sub-menu">
	<li id="menu-item-36641" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-36641"><a href="https://firstdallas.brushfire.com/heartstrongfaith/">Get Tickets</a></li>
	<li id="menu-item-29908" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-29908"><a target="_blank" rel="noopener noreferrer" href="https://www.kcbi.org/honest-conversations/">Honest Conversations: A HeartStrong Faith Podcast</a></li>
</ul>
</li>
<li id="menu-item-16168" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-16168"><a href="/prayer-requests/">Prayer</a>
<ul class="sub-menu">
	<li id="menu-item-16380" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-16380"><a href="https://www.kcbi.org/tell-your-story/">Share Your Story of Hope</a></li>
</ul>
</li>
<li id="menu-item-36395" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-36395"><a href="#">Resources</a>
<ul class="sub-menu">
	<li id="menu-item-36396" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-36396"><a href="https://www.kcbi.org/resources/">KCBI Resources</a></li>
	<li id="menu-item-35526" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-35526"><a href="https://www.kcbi.org/crisis-assistance/">KCBI Crisis Assistance</a></li>
	<li id="menu-item-22616" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-22616"><a href="https://www.kcbi.org/christian-schools/">Christian Schools</a></li>
</ul>
</li>
<li id="menu-item-22019" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-22019"><a href="https://www.kcbi.org/contact/">Connect</a>
<ul class="sub-menu">
	<li id="menu-item-22022" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-22022"><a href="https://www.kcbi.org/connect/">Connect with KCBI</a></li>
	<li id="menu-item-22023" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-22023"><a href="https://www.kcbi.org/kcbi-mobile-apps/">KCBI Mobile Apps</a></li>
	<li id="menu-item-22024" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-22024"><a href="https://www.kcbi.org/kcbi-amazon-echo/">KCBI on Amazon Echo</a></li>
	<li id="menu-item-22032" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-22032"><a href="https://www.kcbi.org/business-impact-partners/">Business Impact Partners</a></li>
	<li id="menu-item-22031" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-22031"><a href="https://www.kcbi.org/become-a-business-impact-partner/">Become a Business Impact Partner</a></li>
	<li id="menu-item-22021" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-22021"><a href="https://www.kcbi.org/general-contest-rules/">General Contest Rules</a></li>
	<li id="menu-item-22020" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-22020"><a href="https://www.kcbi.org/events-calendar/">Events Calendar</a></li>
	<li id="menu-item-28691" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-28691"><a href="http://bit.ly/KCBIVolunteerForm">Volunteer with KCBI</a></li>
</ul>
</li>
<li id="menu-item-25938" class="menu-item menu-item-type-custom menu-item-object-custom button_bordered_2 menu-item-25938"><a target="_blank" rel="noopener noreferrer" href="https://teaching.kcbi.org/">Teaching On Demand</a></li>
<li id="menu-item-16184" class="menu-item menu-item-type-custom menu-item-object-custom button_solid_color menu-item-16184"><a target="_blank" rel="noopener noreferrer" href="https://www.kcbi.org/donate-to-909-kcbi/">Give Now</a></li>
<li id="menu-item-25937" class="menu-item menu-item-type-custom menu-item-object-custom button_solid_color_2 menu-item-25937"><a target="_blank" rel="noopener noreferrer" href="http://player.listenlive.co/42361">Listen Live</a></li>
							</ul>
												
					</nav>

					
										
				</div><!--/span_9-->

				
			</div><!--/row-->
		</div><!--/container-->
	</header>
	
	
			
</div><!--/header-outer-->



<div id="search-outer" class="nectar">
	<div id="search">
		<div class="container">
		     <div id="search-box">
		     	<div class="inner-wrap">
			     	<div class="col span_12">
				      	<form action="https://www.kcbi.org/" method="GET">
				      		 <input type="text" name="s" id="s" value="Start Typing..." data-placeholder="Start Typing..." />
				      		</form>
								
				      				        </div><!--/span_12-->
			    </div><!--/inner-wrap-->
		     </div><!--/search-box-->
		     <div id="close"><a href="#">
		     	<span class="icon-salient-x" aria-hidden="true"></span>		     	</a></div>
		 </div><!--/container-->
	</div><!--/search-->
</div><!--/search-outer--> 


<div id="ajax-content-wrap">







<div class="container-wrap  no-sidebar">

	<div class="container main-content">
		
					
			
					<div class="row heading-title hentry" data-header-style="default_minimal">
						<div class="col span_12 section-title blog-title">
							 
							<span class="meta-category">

									<a class="jay-allen" href="https://www.kcbi.org/category/jay-allen/" alt="View all posts in Jay Allen">Jay Allen</a>									</span> 

							</span> 							<h1 class="entry-title">Welcome To The Future With Jay Allen: Mercedes&#8217; 56-in Hyperscreen</h1>
							
							<div id="single-below-header">
								<span class="meta-author vcard author"><span class="fn">By <a href="https://www.kcbi.org/author/taylors/" title="Posts by Jay Allen" rel="author">Jay Allen</a></span></span><!--
  								--><!--<span class="meta-date date updated"></span>-->
                                <span class="meta-date date updated">January 11, 2021</span>                                
                                <!--
								--><!--
									--><span class="meta-comment-count"><a href="https://www.kcbi.org/welcome-to-the-future-with-jay-allen-mercedes-56-in-hyperscreen/#respond"> No Comments</a></span>
															</ul><!--project-additional-->
							</div><!--/single-below-header-->
							
													</div><!--/section-title-->
					</div><!--/row-->
				
						
					
		<div class="row">
			
			<div class="post-area col  span_12 col_last">
<article id="post-36926" class="regular post-36926 post type-post status-publish format-standard has-post-thumbnail category-jay-allen category-mornings-with-rebecca-and-burns tag-5408 tag-allen tag-burns tag-don tag-future tag-hyperscreen tag-in tag-jay tag-kcbi tag-mercedes tag-mornings tag-rebecca tag-the tag-to tag-welcome tag-with">

	<div class="inner-wrap animated">

		<div class="post-content">
			
						
			

			
				<div class="content-inner">
					
					<span class="post-featured-img"><img width="1100" height="619" src="https://www.kcbi.org/wp-content/uploads/2021/01/mercedes.jpg" class="attachment-full size-full wp-post-image" alt="" loading="lazy" title="" srcset="https://www.kcbi.org/wp-content/uploads/2021/01/mercedes.jpg 1100w, https://www.kcbi.org/wp-content/uploads/2021/01/mercedes-300x169.jpg 300w, https://www.kcbi.org/wp-content/uploads/2021/01/mercedes-1024x576.jpg 1024w, https://www.kcbi.org/wp-content/uploads/2021/01/mercedes-768x432.jpg 768w" sizes="(max-width: 1100px) 100vw, 1100px" /></span>					
										
				   
					<p>Mercedes-Benz is not sitting out the revolution in screen technology. As proof, the latest part of the automaker&#8217;s MBUX infotainment lineup is Hyperscreen. Just revealed ahead of the CES virtual technology show next week, it&#8217;s a three-screen setup that includes a screen for the front passenger, stretching across nearly the entire dashboard for a total screen span of 56 inches. The setup will first appear in the EQS, Mercedes&#8217;s electric sedan that is coming this spring.</p>
<p><iframe src="https://www.youtube.com/embed/zmID8gxhKC8" width="786" height="442" frameborder="0" allowfullscreen="allowfullscreen"></iframe></p>
<p>Curving across the dashboard, the Hyperscreen uses an updated version of the MBUX infotainment system first introduced in 2018 in the A-class. It uses artificial intelligence to adapt the infotainment system to the user&#8217;s needs and habits featuring a &#8220;zero-layer interface,&#8221; meaning the user can reach features without having to scroll through menus or use voice commands. Instead, important apps are always available on the screen within the driver&#8217;s field of vision.</p>
<p>It won’t be until the MBUX Hyperscreen appears in the EQS that we’ll be able to see how the Hyperscreen fits into the cockpit of a vehicle, but from what was shown today, it’ll give the EQS an infotainment system to match its powertrain.</p>
<p><iframe src="https://widget.spreaker.com/player?episode_id=42880658&amp;theme=light&amp;playlist=false&amp;playlist-continuous=false&amp;autoplay=false&amp;live-autoplay=false&amp;chapters-image=true&amp;episode_image_position=right&amp;hide-logo=false&amp;hide-likes=false&amp;hide-comments=false&amp;hide-sharing=false&amp;hide-download=true" width="100%" height="200px" frameborder="0"></iframe></p>
<p>If you&#8217;d like to read more about, <a href="https://www.caranddriver.com/news/a35142532/mercedes-benz-mbux-hyperscreen-revealed/">here&#8217;s the original article</a> from CarandDriver.com!</p>
					
											
				</div><!--/content-inner-->

						
		</div><!--/post-content-->

	</div><!--/inner-wrap-->
		
</article><!--/article-->						
							<div class="bottom-meta">	
								<div class="sharing-default-minimal" data-bottom-space="false"><div class="nectar-social "><span class="n-shortcode"><a href="#" class="nectar-love" id="nectar-love-36926" title="Love this"> <div class="heart-wrap"><i class="icon-salient-heart-2"></i></div>Love<span class="total_loves"><span class="nectar-love-count">0</span></span></a></span><a class='facebook-share nectar-sharing' href='#' title='Share this'>  <i class='fa fa-facebook'></i> <span class='social-text'>Share</span> <span class='count'></span></a><a class='twitter-share nectar-sharing' href='#' title='Tweet this'> <i class='fa fa-twitter'></i> <span class='social-text'>Tweet</span> <span class='count'></span></a><a class='google-plus-share nectar-sharing-alt' href='#' title='Share this'> <i class='fa fa-google-plus'></i> <span class='social-text'>Share</span> <span class='count'>0</span></a><a class='linkedin-share nectar-sharing' href='#' title='Share this'> <i class='fa fa-linkedin'></i> <span class='social-text'>Share</span> <span class='count'> </span></a><a class='pinterest-share nectar-sharing' href='#' title='Pin this'> <i class='fa fa-pinterest'></i> <span class='social-text'>Pin</span> <span class='count'></span></a></div></div>							</div>
						
			


			</div><!--/span_9-->
			
						
			
		</div><!--/row-->

		

		<!--ascend only author/comment positioning-->
		<div class="row">

			<div class="row vc_row-fluid full-width-section related-post-wrap" data-using-post-pagination="false" data-midnight="dark"> <div class="row-bg-wrap"><div class="row-bg"></div></div> <h3 class="related-title ">You May Also Like</h3><div class="row span_12 blog-recent related-posts columns-3" data-style="material" data-color-scheme="light">	
	<div class="col span_4">
	<div class="inner-wrap post-36934 post type-post status-publish format-standard has-post-thumbnail category-mornings-with-rebecca-and-burns tag-burns tag-daily tag-dilemma tag-doesnt tag-don tag-family tag-husband tag-kcbi tag-mornings tag-my tag-rebecca tag-understand">

	<a href="https://www.kcbi.org/daily-dilemma-my-husband-doesnt-understand-my-family/" class="img-link"><span class="post-featured-img"><img width="600" height="403" src="https://www.kcbi.org/wp-content/uploads/2020/02/DailyDilemma-WebBanner-600x403.jpg" class="attachment-portfolio-thumb size-portfolio-thumb wp-post-image" alt="" loading="lazy" title="" srcset="https://www.kcbi.org/wp-content/uploads/2020/02/DailyDilemma-WebBanner-600x403.jpg 600w, https://www.kcbi.org/wp-content/uploads/2020/02/DailyDilemma-WebBanner-400x269.jpg 400w" sizes="(max-width: 600px) 100vw, 600px" /></span></a>
	<span class="meta-category"><a class="mornings-with-rebecca-and-burns" href="https://www.kcbi.org/category/mornings-with-rebecca-and-burns/">Mornings with Rebecca &amp; Burns</a></span>		
	<a class="entire-meta-link" href="https://www.kcbi.org/daily-dilemma-my-husband-doesnt-understand-my-family/"></a>

	<div class="article-content-wrap">
		<div class="post-header">
			<span class="meta">  </span> 
			<h3 class="title">Daily Dilemma: My Husband Doesn&#8217;t Understand My Family</h3>	
		</div><!--/post-header-->
		
		<div class="grav-wrap"><img src="https://www.kcbi.org/wp-content/uploads/2020/01/REBECCABURNS-FINAL-100x100.jpg" width="70" height="70" alt="Mornings with Rebecca &amp; Burns" class="avatar avatar-70 wp-user-avatar wp-user-avatar-70 alignnone photo" /><div class="text"> <a href="https://www.kcbi.org/author/jeffandrebecca/">Mornings with Rebecca &#38; Burns</a><span>January 11, 2021</span></div></div>	</div>
	
		 
</div>
</div>
 	
	<div class="col span_4">
	<div class="inner-wrap post-36931 post type-post status-publish format-standard has-post-thumbnail category-mornings-with-rebecca-and-burns tag-burns tag-chose tag-don tag-jesus tag-kcbi tag-mornings tag-reason tag-rebecca tag-the tag-why tag-you">

	<a href="https://www.kcbi.org/the-reason-why-jesus-chose-you/" class="img-link"><span class="post-featured-img"><img width="600" height="403" src="https://www.kcbi.org/wp-content/uploads/2021/01/Jesus-600x403.jpeg" class="attachment-portfolio-thumb size-portfolio-thumb wp-post-image" alt="" loading="lazy" title="" srcset="https://www.kcbi.org/wp-content/uploads/2021/01/Jesus-600x403.jpeg 600w, https://www.kcbi.org/wp-content/uploads/2021/01/Jesus-400x269.jpeg 400w" sizes="(max-width: 600px) 100vw, 600px" /></span></a>
	<span class="meta-category"><a class="mornings-with-rebecca-and-burns" href="https://www.kcbi.org/category/mornings-with-rebecca-and-burns/">Mornings with Rebecca &amp; Burns</a></span>		
	<a class="entire-meta-link" href="https://www.kcbi.org/the-reason-why-jesus-chose-you/"></a>

	<div class="article-content-wrap">
		<div class="post-header">
			<span class="meta">  </span> 
			<h3 class="title">The Reason Why Jesus Chose You</h3>	
		</div><!--/post-header-->
		
		<div class="grav-wrap"><img src="https://www.kcbi.org/wp-content/uploads/2020/01/REBECCABURNS-FINAL-100x100.jpg" width="70" height="70" alt="Mornings with Rebecca &amp; Burns" class="avatar avatar-70 wp-user-avatar wp-user-avatar-70 alignnone photo" /><div class="text"> <a href="https://www.kcbi.org/author/jeffandrebecca/">Mornings with Rebecca &#38; Burns</a><span>January 11, 2021</span></div></div>	</div>
	
		 
</div>
</div>
 	
	<div class="col span_4">
	<div class="inner-wrap post-36848 post type-post status-publish format-standard has-post-thumbnail category-mornings-with-rebecca-and-burns tag-217 tag-5370 tag-bible tag-burns tag-can tag-don tag-in tag-kcbi tag-mornings tag-new tag-read tag-rebecca tag-ways tag-you tag-your">

	<a href="https://www.kcbi.org/10-new-ways-you-can-read-your-bible-in-2021/" class="img-link"><span class="post-featured-img"><img width="600" height="403" src="https://www.kcbi.org/wp-content/uploads/2021/01/bible-600x403.jpg" class="attachment-portfolio-thumb size-portfolio-thumb wp-post-image" alt="" loading="lazy" title="" srcset="https://www.kcbi.org/wp-content/uploads/2021/01/bible-600x403.jpg 600w, https://www.kcbi.org/wp-content/uploads/2021/01/bible-400x269.jpg 400w" sizes="(max-width: 600px) 100vw, 600px" /></span></a>
	<span class="meta-category"><a class="mornings-with-rebecca-and-burns" href="https://www.kcbi.org/category/mornings-with-rebecca-and-burns/">Mornings with Rebecca &amp; Burns</a></span>		
	<a class="entire-meta-link" href="https://www.kcbi.org/10-new-ways-you-can-read-your-bible-in-2021/"></a>

	<div class="article-content-wrap">
		<div class="post-header">
			<span class="meta">  </span> 
			<h3 class="title">10 New Ways You Can Read Your Bible In 2021</h3>	
		</div><!--/post-header-->
		
		<div class="grav-wrap"><img src="https://www.kcbi.org/wp-content/uploads/2020/01/REBECCABURNS-FINAL-100x100.jpg" width="70" height="70" alt="Mornings with Rebecca &amp; Burns" class="avatar avatar-70 wp-user-avatar wp-user-avatar-70 alignnone photo" /><div class="text"> <a href="https://www.kcbi.org/author/jeffandrebecca/">Mornings with Rebecca &#38; Burns</a><span>January 8, 2021</span></div></div>	</div>
	
		 
</div>
</div>
 </div></div>
			

			  
			 	 <div class="comments-section" data-author-bio="false">
					   
<!-- You can start editing here. -->
<div class="comment-wrap full-width-section custom-skip" data-midnight="dark" data-comments-open="false">


			<!-- If comments are closed. -->
		<!--<p class="nocomments">Comments are closed.</p>-->

	


</div>				 </div>   

			 
		</div>


	   		
	</div><!--/container-->

</div><!--/container-wrap-->



	

<div id="footer-outer" data-midnight="light" data-cols="1" data-disable-copyright="false" data-using-bg-img="false" data-bg-img-overlay="0.8" data-full-width="false" data-using-widget-area="true" >
	
	
			
	<div id="footer-widgets" data-cols="1">
		
		<div class="container">
			
						
			<div class="row">
				
								
				<div class="col span_12">
				      <!-- Footer widget area 1 -->
		              <div id="media_image-2" class="widget widget_media_image"><img width="350" height="150" src="https://www.kcbi.org/wp-content/uploads/2018/03/kcbi-logo-white-150.png" class="image wp-image-16145  attachment-full size-full" alt="" loading="lazy" style="max-width: 100%; height: auto;" srcset="https://www.kcbi.org/wp-content/uploads/2018/03/kcbi-logo-white-150.png 350w, https://www.kcbi.org/wp-content/uploads/2018/03/kcbi-logo-white-150-300x129.png 300w" sizes="(max-width: 350px) 100vw, 350px" /></div><div id="nav_menu-2" class="widget widget_nav_menu"><div class="menu-footer-bar-menu-container"><ul id="menu-footer-bar-menu" class="menu"><li id="menu-item-21992" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-21992"><a href="https://www.kcbi.org/contact/">Contact Us</a></li>
<li id="menu-item-21980" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-21980"><a href="https://www.kcbi.org/general-contest-rules/">General Contest Rules</a></li>
<li id="menu-item-22461" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-22461"><a target="_blank" rel="noopener noreferrer" href="https://publicfiles.fcc.gov/fm-profile/kcbi">Public File</a></li>
<li id="menu-item-21993" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-21993"><a href="https://www.kcbi.org/privacy-policy/">Privacy Policy</a></li>
</ul></div></div>				</div><!--/span_3-->
				
				
				
								
								
			</div><!--/row-->
			
						
		</div><!--/container-->
	
	</div><!--/footer-widgets-->
	
	
	
		<div class="row" id="copyright">
			
			<div class="container">
				
								
				<div class="col span_7 col_last">
					<ul id="social">
						 <li><a target="_blank" href="https://twitter.com/KCBI"><i class="fa fa-twitter"></i> </a></li> 						 <li><a target="_blank" href="https://www.facebook.com/90.9KCBIFM"><i class="fa fa-facebook"></i> </a></li> 																																																																		 <li><a target="_blank" href="https://www.instagram.com/909kcbi/"><i class="fa fa-instagram"></i></a></li> 																																																																							</ul>
				</div><!--/span_7-->

									<div class="col span_5">
						
													<p>&copy; 2021 90.9 KCBI FM. All Rights Reserved </p>
												
					</div><!--/span_5-->
							
			</div><!--/container-->
			
		</div><!--/row-->
		
		
</div><!--/footer-outer-->


	<div id="slide-out-widget-area-bg" class="slide-out-from-right dark"></div>
	<div id="slide-out-widget-area" class="slide-out-from-right" data-dropdown-func="default" data-back-txt="Back">

		
				<div class="inner" data-prepend-menu-mobile="false">

		  <a class="slide_out_area_close" href="#">
		  	<span class="icon-salient-x icon-default-style"></span>		  </a>


		   			   <div class="off-canvas-menu-container mobile-only">
			  		<ul class="menu">
					   <li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-22016"><a href="https://www.kcbi.org/about/">About</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-22017"><a href="https://www.kcbi.org/about/">What We Believe</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-22408"><a href="https://www.kcbi.org/about-donations-to-kcbi/">About Donations to KCBI</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-22416"><a href="https://www.kcbi.org/kcbi-jobs/">KCBI Jobs</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-22015"><a href="https://www.kcbi.org/contact/">Contact Us</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-22026"><a href="https://www.kcbi.org/lineup/">On Air</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-22025"><a href="https://www.kcbi.org/lineup/">KCBI Lineup</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-post menu-item-32521"><a href="https://www.kcbi.org/mornings-with-rebecca-and-burns/">Mornings with Rebecca &#038; Burns</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-post menu-item-28595"><a href="https://www.kcbi.org/mid-days-with-donna/">Mid-Days with Donna</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-post menu-item-22029"><a href="https://www.kcbi.org/afternoons-with-lauree-and-doug/">Afternoons with Lauree &#038; Doug</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-35968"><a href="https://juliajsadler.com/show">Unapologetic with Julia Jeffress Sadler</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-16182"><a href="https://teaching.kcbi.org">KCBI&#8217;s All Teaching Channel</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-16164"><a href="#">Music</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-22407"><a href="https://www.kcbi.org/artists/">KCBI Artists</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-24297"><a href="https://www.kcbi.org/concerts/">KCBI Concerts &#038; Events</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-16382"><a href="https://www.kcbi.org/recently-played/">Recently Played on KCBI</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-29484"><a target="_blank" rel="noopener noreferrer" href="https://www.heartstrongfaith.com/">HeartStrong Faith</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-36641"><a href="https://firstdallas.brushfire.com/heartstrongfaith/">Get Tickets</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-29908"><a target="_blank" rel="noopener noreferrer" href="https://www.kcbi.org/honest-conversations/">Honest Conversations: A HeartStrong Faith Podcast</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-16168"><a href="/prayer-requests/">Prayer</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-16380"><a href="https://www.kcbi.org/tell-your-story/">Share Your Story of Hope</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-36395"><a href="#">Resources</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-36396"><a href="https://www.kcbi.org/resources/">KCBI Resources</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-35526"><a href="https://www.kcbi.org/crisis-assistance/">KCBI Crisis Assistance</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-22616"><a href="https://www.kcbi.org/christian-schools/">Christian Schools</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-22019"><a href="https://www.kcbi.org/contact/">Connect</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-22022"><a href="https://www.kcbi.org/connect/">Connect with KCBI</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-22023"><a href="https://www.kcbi.org/kcbi-mobile-apps/">KCBI Mobile Apps</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-22024"><a href="https://www.kcbi.org/kcbi-amazon-echo/">KCBI on Amazon Echo</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-22032"><a href="https://www.kcbi.org/business-impact-partners/">Business Impact Partners</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-22031"><a href="https://www.kcbi.org/become-a-business-impact-partner/">Become a Business Impact Partner</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-22021"><a href="https://www.kcbi.org/general-contest-rules/">General Contest Rules</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-22020"><a href="https://www.kcbi.org/events-calendar/">Events Calendar</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-28691"><a href="http://bit.ly/KCBIVolunteerForm">Volunteer with KCBI</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-25938"><a target="_blank" rel="noopener noreferrer" href="https://teaching.kcbi.org/">Teaching On Demand</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-16184"><a target="_blank" rel="noopener noreferrer" href="https://www.kcbi.org/donate-to-909-kcbi/">Give Now</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-25937"><a target="_blank" rel="noopener noreferrer" href="http://player.listenlive.co/42361">Listen Live</a></li>
		
					</ul>

					<ul class="menu secondary-header-items">					</ul>
				</div>
			
		</div>

		<div class="bottom-meta-wrap"><ul class="off-canvas-social-links mobile-only"><li><a target="_blank" href="https://twitter.com/KCBI"><i class="fa fa-twitter"></i> </a></li><li><a target="_blank" href="https://www.facebook.com/90.9KCBIFM"><i class="fa fa-facebook"></i> </a></li><li><a target="_blank" href="https://www.instagram.com/909kcbi/"><i class="fa fa-instagram"></i> </a></li><li><a target="_blank" href="https://www.kcbi.org/join-team-hope/"><i class="fa fa-envelope"></i> </a></li></ul></div><!--/bottom-meta-wrap-->
	</div>


</div> <!--/ajax-content-wrap-->



	<a id="to-top" class="mobile-enabled"><i class="fa fa-angle-up"></i></a>
		<script type="text/javascript">
		/*<![CDATA[*/
		var gmapstyles = 'default';
		/* ]]> */
		</script>		
				<!-- Google Tag Manager (noscript) added by Site Kit -->
		<noscript>
			<iframe src="https://www.googletagmanager.com/ns.html?id=GTM-M5ZNQL6" height="0" width="0" style="display:none;visibility:hidden"></iframe>
		</noscript>
		<!-- End Google Tag Manager (noscript) -->
		<div class='evo_lightboxes' style='display:block'>					<div class='evo_lightbox eventcard eventon_events_list' id='' >
						<div class="evo_content_in">													
							<div class="evo_content_inin">
								<div class="evo_lightbox_content">
									<a class='evolbclose '>X</a>
									<div class='evo_lightbox_body eventon_list_event evo_pop_body evcal_eventcard'> </div>
								</div>
							</div>							
						</div>
					</div>
					</div><script type='text/javascript' src='https://www.kcbi.org/wp-includes/js/jquery/ui/core.min.js?ver=1.11.4' id='jquery-ui-core-js'></script>
<script type='text/javascript' src='https://www.kcbi.org/wp-includes/js/jquery/ui/widget.min.js?ver=1.11.4' id='jquery-ui-widget-js'></script>
<script type='text/javascript' src='https://www.kcbi.org/wp-includes/js/jquery/ui/position.min.js?ver=1.11.4' id='jquery-ui-position-js'></script>
<script type='text/javascript' src='https://www.kcbi.org/wp-includes/js/jquery/ui/menu.min.js?ver=1.11.4' id='jquery-ui-menu-js'></script>
<script type='text/javascript' src='https://www.kcbi.org/wp-includes/js/dist/vendor/wp-polyfill.min.js?ver=7.4.4' id='wp-polyfill-js'></script>
<script type='text/javascript' id='wp-polyfill-js-after'>
( 'fetch' in window ) || document.write( '<script src="https://www.kcbi.org/wp-includes/js/dist/vendor/wp-polyfill-fetch.min.js?ver=3.0.0"></scr' + 'ipt>' );( document.contains ) || document.write( '<script src="https://www.kcbi.org/wp-includes/js/dist/vendor/wp-polyfill-node-contains.min.js?ver=3.42.0"></scr' + 'ipt>' );( window.DOMRect ) || document.write( '<script src="https://www.kcbi.org/wp-includes/js/dist/vendor/wp-polyfill-dom-rect.min.js?ver=3.42.0"></scr' + 'ipt>' );( window.URL && window.URL.prototype && window.URLSearchParams ) || document.write( '<script src="https://www.kcbi.org/wp-includes/js/dist/vendor/wp-polyfill-url.min.js?ver=3.6.4"></scr' + 'ipt>' );( window.FormData && window.FormData.prototype.keys ) || document.write( '<script src="https://www.kcbi.org/wp-includes/js/dist/vendor/wp-polyfill-formdata.min.js?ver=3.0.12"></scr' + 'ipt>' );( Element.prototype.matches && Element.prototype.closest ) || document.write( '<script src="https://www.kcbi.org/wp-includes/js/dist/vendor/wp-polyfill-element-closest.min.js?ver=2.0.2"></scr' + 'ipt>' );
</script>
<script type='text/javascript' src='https://www.kcbi.org/wp-includes/js/dist/dom-ready.min.js?ver=db63eb2f693cb5e38b083946b14f0684' id='wp-dom-ready-js'></script>
<script type='text/javascript' src='https://www.kcbi.org/wp-includes/js/dist/i18n.min.js?ver=bb7c3c45d012206bfcd73d6a31f84d9e' id='wp-i18n-js'></script>
<script type='text/javascript' id='wp-a11y-js-translations'>
( function( domain, translations ) {
	var localeData = translations.locale_data[ domain ] || translations.locale_data.messages;
	localeData[""].domain = domain;
	wp.i18n.setLocaleData( localeData, domain );
} )( "default", { "locale_data": { "messages": { "": {} } } } );
</script>
<script type='text/javascript' src='https://www.kcbi.org/wp-includes/js/dist/a11y.min.js?ver=13971b965470c74a60fa32d392c78f2f' id='wp-a11y-js'></script>
<script type='text/javascript' id='jquery-ui-autocomplete-js-extra'>
/* <![CDATA[ */
var uiAutocompleteL10n = {"noResults":"No results found.","oneResult":"1 result found. Use up and down arrow keys to navigate.","manyResults":"%d results found. Use up and down arrow keys to navigate.","itemSelected":"Item selected."};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.kcbi.org/wp-includes/js/jquery/ui/autocomplete.min.js?ver=1.11.4' id='jquery-ui-autocomplete-js'></script>
<script type='text/javascript' id='my_acsearch-js-extra'>
/* <![CDATA[ */
var MyAcSearch = {"url":"https:\/\/www.kcbi.org\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.kcbi.org/wp-content/themes/salient/nectar/assets/functions/ajax-search/wpss-search-suggest.js' id='my_acsearch-js'></script>
<script type='text/javascript' src='https://cdnjs.cloudflare.com/ajax/libs/knockout/3.4.2/knockout-min.js?ver=1.0' id='knockout-js'></script>
<script type='text/javascript' src='https://cdnjs.cloudflare.com/ajax/libs/knockout-validation/2.0.3/knockout.validation.min.js?ver=1.0' id='knockout-validation-js'></script>
<script type='text/javascript' src='https://www.kcbi.org/wp-content/plugins/allegiance-wp_Ver2/frontend/js/allegiance-wp-frontend.js?ver=1.1' id='allegiance-wp-js'></script>
<script type='text/javascript' src='https://maxcdn.bootstrapcdn.com/bootstrap/3.3.7/js/bootstrap.min.js?ver=3.3.7' id='bootstrap-js-js'></script>
<script type='text/javascript' src='https://www.google.com/recaptcha/api.js?onload=recaptchaLoadedCallback&#038;render=explicit&#038;ver=2' id='recaptcha-js'></script>
<script type='text/javascript' src='https://www.kcbi.org/wp-content/plugins/dv-tower-widget/jquery.jqcanvas-modified.js?ver=1.0.0' id='jqcanvas-modified-js'></script>
<script type='text/javascript' src='https://www.kcbi.org/wp-content/plugins/dv-tower-widget/jquery.speedometer.js?ver=1.0.0' id='speedometer-js'></script>
<script type='text/javascript' src='https://www.kcbi.org/wp-content/plugins/kcbi-functionality-manager//assets/public/js/kcbi-cfm-public.js?ver=0.1' id='kcbi-functionality-manager-public-js-js'></script>
<script type='text/javascript' src='https://www.kcbi.org/wp-content/themes/salient/js/priority.js?ver=9.0.1' id='nectar_priority-js'></script>
<script type='text/javascript' src='https://www.kcbi.org/wp-content/themes/salient/js/modernizr.js?ver=2.6.2' id='modernizer-js'></script>
<script type='text/javascript' src='https://www.kcbi.org/wp-content/themes/salient/js/imagesLoaded.min.js?ver=4.1.4' id='imagesLoaded-js'></script>
<script type='text/javascript' src='https://www.kcbi.org/wp-content/themes/salient/js/magnific.js?ver=7.0.1' id='magnific-js'></script>
<script type='text/javascript' src='https://www.kcbi.org/wp-content/themes/salient/js/superfish.js?ver=1.4.8' id='superfish-js'></script>
<script type='text/javascript' id='nectarFrontend-js-extra'>
/* <![CDATA[ */
var nectarLove = {"ajaxurl":"https:\/\/www.kcbi.org\/wp-admin\/admin-ajax.php","postID":"36926","rooturl":"https:\/\/www.kcbi.org","pluginPages":[],"disqusComments":"false","loveNonce":"1d932b051c","mapApiKey":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.kcbi.org/wp-content/themes/salient/js/init.js?ver=9.0.1' id='nectarFrontend-js'></script>
<script type='text/javascript' src='https://www.kcbi.org/wp-content/themes/salient/js/stickkit.js?ver=1.0' id='stickykit-js'></script>
<script type='text/javascript' src='https://www.kcbi.org/wp-content/themes/salient/js/touchswipe.min.js?ver=1.0' id='touchswipe-js'></script>
<script type='text/javascript' src='https://www.kcbi.org/wp-content/themes/salient/js/select2.min.js?ver=3.5.2' id='select2-js'></script>
<script type='text/javascript' src='//www.kcbi.org/wp-content/plugins/eventON/assets/js/eventon_functions.js?ver=2.6.8' id='evcal_functions-js'></script>
<script type='text/javascript' src='https://www.kcbi.org/wp-content/plugins/eventON/assets/js/handlebars.js?ver=2.6.8' id='evo_handlebars-js'></script>
<script type='text/javascript' src='https://www.kcbi.org/wp-content/plugins/eventON/assets/js/jquery.mobile.min.js?ver=2.6.8' id='evo_mobile-js'></script>
<script type='text/javascript' src='//www.kcbi.org/wp-content/plugins/eventON/assets/js/jquery.mousewheel.min.js?ver=2.6.8' id='evo_mouse-js'></script>
<script type='text/javascript' id='evcal_ajax_handle-js-extra'>
/* <![CDATA[ */
var the_ajax_script = {"ajaxurl":"https:\/\/www.kcbi.org\/wp-admin\/admin-ajax.php","postnonce":"60ced4a4c7"};
/* ]]> */
</script>
<script type='text/javascript' src='//www.kcbi.org/wp-content/plugins/eventON/assets/js/eventon_script.js?ver=2.6.8' id='evcal_ajax_handle-js'></script>
<script type='text/javascript' src='https://www.kcbi.org/wp-content/plugins/page-links-to/dist/new-tab.js?ver=3.3.5' id='page-links-to-js'></script>
<script type='text/javascript' src='https://www.kcbi.org/wp-includes/js/wp-embed.min.js?ver=5.5.3' id='wp-embed-js'></script>
<script type='text/javascript' id='validate_prayer-js-extra'>
/* <![CDATA[ */
var prayer_validation_keys = {"stop_words":["Spellcaster","Spell caster","Get your lover back"]};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.kcbi.org/wp-content/plugins/dws-validate-gravity-prayer-form/includes/../js/validate_prayer.js?ver=1.0' id='validate_prayer-js'></script>
	


</body>
</html>