
<!DOCTYPE html>
<!--[if IE 8]> <html class="ie ie8" lang="en-US" prefix="og: http://ogp.me/ns#"> <![endif]-->
<!--[if IE 9]> <html class="ie ie9" lang="en-US" prefix="og: http://ogp.me/ns#"> <![endif]-->
<!--[if gt IE 9]><!--> <html lang="en-US" prefix="og: http://ogp.me/ns#"> <!--<![endif]-->
<head>
<meta charset="UTF-8" />
<title>While waiting in a long line to exit the boat. | KCBI</title>
 
<meta name="viewport" content="width=device-width, initial-scale=1" />
<link rel="pingback" href="https://www.kcbi.org/xmlrpc.php" />
<link rel="shortcut icon" href="http://www.kcbi.org/wp-content/uploads/2014/09/favicon-9.ico" />	
			
			<!-- Facebook Pixel Code -->
			<script>
			!function(f,b,e,v,n,t,s){if(f.fbq)return;n=f.fbq=function(){n.callMethod?
			n.callMethod.apply(n,arguments):n.queue.push(arguments)};if(!f._fbq)f._fbq=n;
			n.push=n;n.loaded=!0;n.version='2.0';n.queue=[];t=b.createElement(e);t.async=!0;
			t.src=v;s=b.getElementsByTagName(e)[0];s.parentNode.insertBefore(t,s)}(window,
			document,'script','https://connect.facebook.net/en_US/fbevents.js');
			fbq('init', '' );			fbq('track', 'PageView');
			
			</script>
			<noscript><img height="1" width="1" style="display:none"
			src="https://www.facebook.com/tr?id=&ev=PageView&noscript=1"
			/></noscript>
			<!-- DO NOT MODIFY -->
			<!-- End Facebook Pixel Code -->
			
			
<!-- This site is optimized with the Yoast SEO plugin v7.0.3 - https://yoast.com/wordpress/plugins/seo/ -->
<link rel="canonical" href="https://www.kcbi.org/while-waiting-in-a-long-line-to-exit-the-boat/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="While waiting in a long line to exit the boat. | KCBI" />
<meta property="og:description" content="While waiting in the long line to exit the ship back at Galveston. (Line stretched the entire length of the ship) KCBIs cruise winners cut in line near the front. They were all wearing their shirts that said they won the cruise from your station. Upon looking it up I was sad to see itRead More" />
<meta property="og:url" content="https://www.kcbi.org/while-waiting-in-a-long-line-to-exit-the-boat/" />
<meta property="og:site_name" content="KCBI" />
<meta property="article:section" content="Praise Wall" />
<meta property="article:published_time" content="2018-03-25T08:19:33-05:00" />
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//maxcdn.bootstrapcdn.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//netdna.bootstrapcdn.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="KCBI &raquo; Feed" href="https://www.kcbi.org/feed/" />
<link rel="alternate" type="application/rss+xml" title="KCBI &raquo; Comments Feed" href="https://www.kcbi.org/comments/feed/" />
<!-- This site uses the Google Analytics by MonsterInsights plugin v7.0.4 - Using Analytics tracking - https://www.monsterinsights.com/ -->
<script type="text/javascript" data-cfasync="false">
	var mi_track_user = true;
	var disableStr = 'ga-disable-UA-108100077-1';

	/* Function to detect opted out users */
	function __gaTrackerIsOptedOut() {
		return document.cookie.indexOf(disableStr + '=true') > -1;
	}

	/* Disable tracking if the opt-out cookie exists. */
	if ( __gaTrackerIsOptedOut() ) {
		window[disableStr] = true;
	}

	/* Opt-out function */
	function __gaTrackerOptout() {
	  document.cookie = disableStr + '=true; expires=Thu, 31 Dec 2099 23:59:59 UTC; path=/';
	  window[disableStr] = true;
	}
	
	if ( mi_track_user ) {
		(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
			(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
			m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
		})(window,document,'script','//www.google-analytics.com/analytics.js','__gaTracker');

		__gaTracker('create', 'UA-108100077-1', 'auto');
		__gaTracker('set', 'forceSSL', true);
		__gaTracker('send','pageview');
	} else {
		console.log( "" );
		(function() {
			/* https://developers.google.com/analytics/devguides/collection/analyticsjs/ */
			var noopfn = function() {
				return null;
			};
			var noopnullfn = function() {
				return null;
			};
			var Tracker = function() {
				return null;
			};
			var p = Tracker.prototype;
			p.get = noopfn;
			p.set = noopfn;
			p.send = noopfn;
			var __gaTracker = function() {
				var len = arguments.length;
				if ( len === 0 ) {
					return;
				}
				var f = arguments[len-1];
				if ( typeof f !== 'object' || f === null || typeof f.hitCallback !== 'function' ) {
					console.log( 'Not running function __gaTracker(' + arguments[0] + " ....) because you\'re not being tracked. ");
					return;
				}
				try {
					f.hitCallback();
				} catch (ex) {

				}
			};
			__gaTracker.create = function() {
				return new Tracker();
			};
			__gaTracker.getByName = noopnullfn;
			__gaTracker.getAll = function() {
				return [];
			};
			__gaTracker.remove = noopfn;
			window['__gaTracker'] = __gaTracker;
		})();
		}
</script>
<!-- / Google Analytics by MonsterInsights -->
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.kcbi.org\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.8"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,56826,8203,55356,56819),0,0),c=j.toDataURL(),b===c&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55358,56794,8205,9794,65039),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55358,56794,8203,9794,65039),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='kento-testimonial-plugin-style-css'  href='https://www.kcbi.org/wp-content/plugins/kento-testimonial-slider/css/kento-testimonial-plugin-style.css?ver=4.8' type='text/css' media='all' />
<link rel='stylesheet' id='PrayerEngineFrontendStyles-css'  href='https://www.kcbi.org/wp-content/plugins/prayerengine_plugin/css/pe_styles.css?ver=4.8' type='text/css' media='all' />
<link rel='stylesheet' id='cpvc-addon-for-vc-style-css'  href='https://www.kcbi.org/wp-content/plugins/convertplug-vc/assets/css/style.css?ver=4.8' type='text/css' media='all' />
<link rel='stylesheet' id='cpvc-addon-for-vc-grid-css'  href='https://www.kcbi.org/wp-content/plugins/convertplug-vc/assets/css/cpvc-addon-grid.css?ver=4.8' type='text/css' media='all' />
<link rel='stylesheet' id='cff-css'  href='https://www.kcbi.org/wp-content/plugins/custom-facebook-feed-pro/css/cff-style.min.css?ver=3.2.6.1' type='text/css' media='all' />
<link rel='stylesheet' id='sb-font-awesome-css-css'  href='https://maxcdn.bootstrapcdn.com/font-awesome/4.7.0/css/font-awesome.min.css?ver=4.8' type='text/css' media='all' />
<link rel='stylesheet' id='images-thumbnail-sliderv1-style-css'  href='https://www.kcbi.org/wp-content/plugins/images-thumbnail-sliderv1/css/images-thumbnail-sliderv1-style.css?ver=4.8' type='text/css' media='all' />
<link rel='stylesheet' id='iml_owl.carousel_vc-css'  href='https://www.kcbi.org/wp-content/plugins/indeed-my-logos-vc/files/css/owl.carousel.css?ver=4.8' type='text/css' media='all' />
<link rel='stylesheet' id='iml_font-awesome-css'  href='https://www.kcbi.org/wp-content/plugins/indeed-my-logos-vc/files/css/font-awesome.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='iml_style_front_end_vc-css'  href='https://www.kcbi.org/wp-content/plugins/indeed-my-logos-vc/files/css/style-front_end.css' type='text/css' media='all' />
<link rel='stylesheet' id='responsive-lightbox-nivo_lightbox-css-css'  href='https://www.kcbi.org/wp-content/plugins/responsive-lightbox-pro/assets/nivo-lightbox/nivo-lightbox.css?ver=4.8' type='text/css' media='all' />
<link rel='stylesheet' id='responsive-lightbox-nivo_lightbox-css-d-css'  href='https://www.kcbi.org/wp-content/plugins/responsive-lightbox-pro/assets/nivo-lightbox/themes/default/default.css?ver=4.8' type='text/css' media='all' />
<link rel='stylesheet' id='rs-plugin-settings-css'  href='https://www.kcbi.org/wp-content/plugins/revslider/public/assets/css/settings.css?ver=5.4.5.1' type='text/css' media='all' />
<style id='rs-plugin-settings-inline-css' type='text/css'>
.tp-caption a{color:#ff7302;text-shadow:none;-webkit-transition:all 0.2s ease-out;-moz-transition:all 0.2s ease-out;-o-transition:all 0.2s ease-out;-ms-transition:all 0.2s ease-out}.tp-caption a:hover{color:#ffa902}
</style>
<link rel='stylesheet' id='srzmpcss-css'  href='https://www.kcbi.org/wp-content/plugins/srizon-facebook-album-pro/resources/css/mag-popup.min.css?ver=4.8' type='text/css' media='all' />
<link rel='stylesheet' id='srzelastislidercss-css'  href='https://www.kcbi.org/wp-content/plugins/srizon-facebook-album-pro/resources/css/elastislide.min.css?ver=4.8' type='text/css' media='all' />
<link rel='stylesheet' id='srzcustomcss-css'  href='https://www.kcbi.org/wp-content/plugins/srizon-facebook-album-pro/resources/css/srizon.custom.min.css?ver=2.3' type='text/css' media='all' />
<link rel='stylesheet' id='smartmag-fonts-css'  href='https://fonts.googleapis.com/css?family=Open+Sans:400,600,700|Roboto+Slab' type='text/css' media='all' />
<link rel='stylesheet' id='smartmag-core-css'  href='https://www.kcbi.org/wp-content/themes/smart-mag/style.css?ver=4.8' type='text/css' media='all' />
<link rel='stylesheet' id='smartmag-responsive-css'  href='https://www.kcbi.org/wp-content/themes/smart-mag/css/responsive.css?ver=4.8' type='text/css' media='all' />
<link rel='stylesheet' id='pretty-photo-css'  href='https://www.kcbi.org/wp-content/themes/smart-mag/css/prettyPhoto.css?ver=4.8' type='text/css' media='all' />
<link rel='stylesheet' id='smartmag-font-awesome-css'  href='https://netdna.bootstrapcdn.com/font-awesome/4.0.3/css/font-awesome.css?ver=4.8' type='text/css' media='all' />
<link rel='stylesheet' id='evcal_google_fonts-css'  href='//fonts.googleapis.com/css?family=Oswald%3A400%2C300%7COpen+Sans%3A400%2C400i%2C300&#038;ver=4.8' type='text/css' media='screen' />
<link rel='stylesheet' id='evcal_cal_default-css'  href='//www.kcbi.org/wp-content/plugins/eventON/assets/css/eventon_styles.css?ver=2.4.10' type='text/css' media='all' />
<link rel='stylesheet' id='evo_font_icons-css'  href='//www.kcbi.org/wp-content/plugins/eventON/assets/fonts/font-awesome.css?ver=2.4.10' type='text/css' media='all' />
<link rel='stylesheet' id='eventon_dynamic_styles-css'  href='//www.kcbi.org/wp-content/plugins/eventON/assets/css/eventon_dynamic_styles.css?ver=4.8' type='text/css' media='all' />
<link rel='stylesheet' id='evo_fc_styles-css'  href='https://www.kcbi.org/wp-content/plugins/eventon-full-cal/assets/fc_styles.css?ver=4.8' type='text/css' media='all' />
<link rel='stylesheet' id='custom-css-css'  href='https://www.kcbi.org/?bunyad_custom_css=1&#038;ver=4.8' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var slide_in = {"demo_dir":"https:\/\/www.kcbi.org\/wp-content\/plugins\/convertplug\/modules\/slide_in\/assets\/demos"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.kcbi.org/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='https://www.kcbi.org/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='https://www.kcbi.org/wp-content/plugins/kento-testimonial-slider/js/jquery.quote_rotator.js?ver=4.8'></script>
<script type='text/javascript' src='https://www.kcbi.org/wp-content/plugins/kento-testimonial-slider/js/kento-testimonial-active.js?ver=4.8'></script>
<script type='text/javascript' src='https://www.kcbi.org/wp-content/plugins/prayerengine_plugin/js/prayerwall.js?ver=4.8'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var monsterinsights_frontend = {"js_events_tracking":"true","is_debug_mode":"false","download_extensions":"doc,exe,js,pdf,ppt,tgz,zip,xls","inbound_paths":"","home_url":"https:\/\/www.kcbi.org","track_download_as":"event","internal_label":"int","hash_tracking":"false"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.kcbi.org/wp-content/plugins/google-analytics-for-wordpress/assets/js/frontend.min.js?ver=7.0.4'></script>
<script type='text/javascript' src='https://www.kcbi.org/wp-content/plugins/images-thumbnail-sliderv1/js/jc.js?ver=4.8'></script>
<script type='text/javascript' src='https://www.kcbi.org/wp-content/plugins/indeed-my-logos-vc/files/js/owl.carousel.js'></script>
<script type='text/javascript' src='https://www.kcbi.org/wp-content/plugins/indeed-my-logos-vc/files/js/isotope.pkgd.min.js'></script>
<script type='text/javascript' src='https://www.kcbi.org/wp-content/plugins/responsive-lightbox-pro/assets/nivo-lightbox/nivo-lightbox.min.js?ver=4.8'></script>
<script type='text/javascript' src='https://www.kcbi.org/wp-content/plugins/responsive-lightbox-pro/assets/js/jquery.touchSwipe.min.js?ver=4.8'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var rlpArgs = {"script":"nivo_lightbox","selector":"lightbox","custom_events":"","theme":"default","effect":"fade","clickOverlayToClose":"1","touch_swipe":"1","autoplay_video":"0","keyboardNav":"1","errorMessage":"The requested content cannot be loaded. Please try again later."};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.kcbi.org/wp-content/plugins/responsive-lightbox-pro/assets/js/script.js?ver=4.8'></script>
<script type='text/javascript' src='https://www.kcbi.org/wp-content/plugins/revslider/public/assets/js/jquery.themepunch.tools.min.js?ver=5.4.5.1'></script>
<script type='text/javascript' src='https://www.kcbi.org/wp-content/plugins/revslider/public/assets/js/jquery.themepunch.revolution.min.js?ver=5.4.5.1'></script>
<script type='text/javascript' src='https://www.kcbi.org/wp-content/plugins/srizon-facebook-album-pro/resources/js/modernizr.js?ver=4.8'></script>
<script type='text/javascript' src='https://www.kcbi.org/wp-content/plugins/srizon-facebook-album-pro/resources/js/mag-popup.js?ver=4.8'></script>
<script type='text/javascript' src='https://www.kcbi.org/wp-content/plugins/srizon-facebook-album-pro/resources/js/jquery.collagePlus.min.js?ver=4.8'></script>
<script type='text/javascript' src='https://www.kcbi.org/wp-content/plugins/srizon-facebook-album-pro/resources/js/jquery.elastislide.min.js?ver=4.8'></script>
<script type='text/javascript' src='https://www.kcbi.org/wp-content/plugins/srizon-facebook-album-pro/resources/js/srizon.custom.min.js?ver=2.3.2'></script>
<script type='text/javascript' src='https://www.kcbi.org/wp-content/plugins/wp-retina-2x/js/picturefill.min.js?ver=3.0.2'></script>
<script type='text/javascript' src='https://www.kcbi.org/wp-content/themes/smart-mag/js/jquery.prettyPhoto.js?ver=4.8'></script>
<link rel='https://api.w.org/' href='https://www.kcbi.org/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.kcbi.org/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.kcbi.org/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 4.8" />
<link rel='shortlink' href='https://www.kcbi.org/?p=15995' />
<link rel="alternate" type="application/json+oembed" href="https://www.kcbi.org/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.kcbi.org%2Fwhile-waiting-in-a-long-line-to-exit-the-boat%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.kcbi.org/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.kcbi.org%2Fwhile-waiting-in-a-long-line-to-exit-the-boat%2F&#038;format=xml" />
<!-- Custom Facebook Feed JS vars -->
<script type="text/javascript">
var cffsiteurl = "https://www.kcbi.org/wp-content/plugins";
var cffajaxurl = "https://www.kcbi.org/wp-admin/admin-ajax.php";
var cffmetatrans = "true";

var cfflinkhashtags = "true";
</script>
<!-- Display fixes for Internet Explorer -->
	<!--[if lte IE 6]>
	<link href="https://www.kcbi.org/wp-content/plugins/prayerengine_plugin/css/ie6_fix.css" rel="stylesheet" type="text/css" />
	<![endif]-->
	<!--[if IE 7]>
	<link href="https://www.kcbi.org/wp-content/plugins/prayerengine_plugin/css/ie7_fix.css" rel="stylesheet" type="text/css" />
	<![endif]-->
	<!--[if IE 8]>
	<link href="https://www.kcbi.org/wp-content/plugins/prayerengine_plugin/css/ie8_fix.css" rel="stylesheet" type="text/css" />
	<![endif]-->
	<!-- end display fixes for Internet Explorer --><style>.nivo-lightbox-theme-default.nivo-lightbox-overlay { background: none repeat scroll 0 0 rgba(0, 0, 0, 0.6)!important;}</style><style>.nivo-lightbox-theme-default .nivo-lightbox-image img{ cursor:pointer; cursor: hand;}</style><style>.nivo-lightbox-theme-default .nivo-lightbox-title { background:#000!important;}</style><style></style><style>.nivo-lightbox-theme-default .nivo-lightbox-nav:hover { background-color:rgba(0,0,0,.5)!important;}</style>

<!-- EventON Version -->
<meta name="generator" content="EventON 2.4.10" />

<meta name="generator" content="Powered by WPBakery Page Builder - drag and drop page builder for WordPress."/>
<!--[if lte IE 9]><link rel="stylesheet" type="text/css" href="https://www.kcbi.org/wp-content/plugins/js_composer/assets/css/vc_lte_ie9.min.css" media="screen"><![endif]--><meta name="generator" content="Powered by Slider Revolution 5.4.5.1 - responsive, Mobile-Friendly Slider Plugin for WordPress with comfortable drag and drop interface." />
<script type="text/javascript">function setREVStartSize(e){
				try{ var i=jQuery(window).width(),t=9999,r=0,n=0,l=0,f=0,s=0,h=0;					
					if(e.responsiveLevels&&(jQuery.each(e.responsiveLevels,function(e,f){f>i&&(t=r=f,l=e),i>f&&f>r&&(r=f,n=e)}),t>r&&(l=n)),f=e.gridheight[l]||e.gridheight[0]||e.gridheight,s=e.gridwidth[l]||e.gridwidth[0]||e.gridwidth,h=i/s,h=h>1?1:h,f=Math.round(h*f),"fullscreen"==e.sliderLayout){var u=(e.c.width(),jQuery(window).height());if(void 0!=e.fullScreenOffsetContainer){var c=e.fullScreenOffsetContainer.split(",");if (c) jQuery.each(c,function(e,i){u=jQuery(i).length>0?u-jQuery(i).outerHeight(!0):u}),e.fullScreenOffset.split("%").length>1&&void 0!=e.fullScreenOffset&&e.fullScreenOffset.length>0?u-=jQuery(window).height()*parseInt(e.fullScreenOffset,0)/100:void 0!=e.fullScreenOffset&&e.fullScreenOffset.length>0&&(u-=parseInt(e.fullScreenOffset,0))}f=u}else void 0!=e.minHeight&&f<e.minHeight&&(f=e.minHeight);e.c.closest(".rev_slider_wrapper").css({height:f})					
				}catch(d){console.log("Failure at Presize of Slider:"+d)}
			};</script>
<noscript><style type="text/css"> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript><!--[if lt IE 9]>
<script src="https://www.kcbi.org/wp-content/themes/smart-mag/js/html5.js" type="text/javascript"></script>
<![endif]-->
<script type="text/javascript" src="https://www.kcbi.org/wp-content/themes/smart-mag/js/tinydropdown.js?ver=1.1"></script>
<script type="text/javascript" src="https://www.kcbi.org/wp-content/themes/smart-mag/js/packed.js?ver=1.1"></script>
<link href="https://www.kcbi.org/wp-content/plugins/prayerengine_plugin/custom/css/pe_screen.css" rel="stylesheet" type="text/css" />
<link href="https://www.kcbi.org/wp-content/themes/smart-mag/alex.css?ver=1.1" rel="stylesheet" type="text/css" />
<script type="text/javascript">
	jQuery(document).ready(function($){
		$.ajax({
			url: 'https://www.kcbi.org/wp-admin/admin-ajax.php',
			method: 'POST',
			data: {'action': 'fetch_fw_recentl_played_single'},
			dataType: 'html'
		}).done(function(r){
			$("#fw_recentl_played_single").html(r);
			
			$.ajax({
				url: 'https://www.kcbi.org/wp-admin/admin-ajax.php',
				method: 'POST',
				data: {'action': 'fetch_fw_recentl_played_summary'},
				dataType: 'html'
			}).done(function(r){
				$("#fw_recentl_played_summary_id").html(r);
				
				
				$("#expand_symbol").on('click',function(){
			$("#expand-container-id" ).slideDown("slow");
			$("#collapse_symbol").show();
			$("#expand_symbol").hide();
		});
		$("#collapse_symbol").on('click',function(){
			$("#expand-container-id" ).slideUp("slow");
			$("#collapse_symbol").hide();
			$("#expand_symbol").show();
		});
				
				
			}).fail(function(jqXHR, textStatus){
				$("#fw_recentl_played_summary_id").html('<span style="color:#fff;background-color: #c00;">Playlist could not fetched.</span>');
			});
			
		}).fail(function(jqXHR, textStatus){
			$("#fw_recentl_played_single").html('<span style="color:#fff;background-color: #c00;">Playlist could not fetched.</span>');
		});
	});
</script>
<style type="text/css">
.column, .row [class*="col-"] {
  padding-left: 25px;
  padding-right: 25px;
  float: left;
  min-height: 1px;
  -webkit-box-sizing: border-box;
  -moz-box-sizing: border-box;
  box-sizing: border-box;
}
.row {
	min-height: 1px;
	-webkit-box-sizing: border-box;
	-moz-box-sizing: border-box;
	box-sizing: border-box;
	margin-right: -25px;
    margin-left: -25px;
}
</style>
<!--<script type="text/javascript" src="https://getfirebug.com/firebug-lite-debug.js"></script>-->
</head>
<body class="post-template-default single single-post postid-15995 single-format-standard right-sidebar full wpb-js-composer js-comp-ver-5.4.7 vc_responsive">
<div class="main-wrap">
	<div id="main-head" class="main-head">
		<div class="wrap_ds">
			<header>
				<!--<div class="title">
				<a href="" title="" rel="home">
									<img src="" class="logo-image" alt=""  />
																	</a>
				</div>-->
                <div class="leftad1">
                                        <div class="menu-under-menu-container"><ul id="menu-under-menu" class="menu"><li id="listid2183" class="bj"><a  href="https://www.kcbi.org/prayer-requests/" class="dvchildmenu"><h3 class="chevron" style="color:rgb(86, 100, 111);">The Prayer Center</h3><div class="service-description"></div></a></li>
<li id="listid3785" class="bj"><a  href="https://www.kcbi.org/kcbi-mobile-apps/" class="dvchildmenu"><h3 class="chevron" style="color:rgb(86, 100, 111);">Mobile Apps</h3><div class="service-description"></div></a></li>
<li id="listid7628" class="bj"><a  href="https://www.kcbi.org/christian-schools/" class="dvchildmenu"><h3 class="chevron" style="color:rgb(86, 100, 111);">Christian Schools</h3><div class="service-description"></div></a></li>
<li id="listid8521" class="bj"><a  href="https://www.kcbi.org/photo-gallery/" class="dvchildmenu"><h3 class="chevron" style="color:rgb(86, 100, 111);">Photo &#038; Video Gallery</h3><div class="service-description"></div></a></li>
<li id="listid10398" class="bj"><a  href="http://teaching.kcbi.org" class="dvchildmenu"><h3 class="chevron" style="color:rgb(86, 100, 111);">KCBI All Teaching Channel</h3><div class="service-description"></div></a></li>
</ul></div>                    </div>
				<div class="right">
                			<ul class="nav-follow-us">
                            	<li class="nav-follow-us-item nav-follow-us-item-label">
                                Follow KCBI         </li>
                            </ul>
                			  
                	<div style="display:none;">
                            <div class="list-section-header" id="fw_recentl_played_single">
                             FM Loading...
                                                         </div>
                            <div id="expand-container-id" class="expnad-list-section-after-click" style="display:none">
                            <div class="expnad-content-list-section" id="expand-container-scroll" style="max-height:180px;">                <ul id="fw_recentl_played_summary_id">
                            Playlist Loading...
                                                        </ul>
                            </div>
                             <div class="buton-section-expand-content">
                                <a href="http://www.kcbi.org/recently-played/" class="button-section-ful-list-playlist" >View Full Recently Played List</a>
                                </div>
                            </div>
                    </div>
                <div class="clear"></div>
                </div>
			<div class="clear"></div>
			</header>
			<nav class="navigation cf top-menu" data-sticky-nav="1">
            <div class="title">
				<a href="https://www.kcbi.org/" title="KCBI" rel="home">
									<img src="https://www.kcbi.org/wp-content/uploads/2017/09/kcbi-new-logo.png" class="logo-image" alt="KCBI"  />
								</a>
				</div>
				<div class="mobile"><a href="#" class="selected"><span class="text">Navigate</span><span class="current"></span> <i class="fa fa-bars"></i></a></div>
				<div class="menu-main-menu-container"><ul id="menu" class="menu"><li id="listid4233" class="bj1"><a  href="https://www.kcbi.org/program/" class="dvsubmenu-a"><h3 class="chevron dvsubmenu" style="color:#fff;background-image: url(https://www.kcbi.org/wp-content/themes/smart-mag/images/icon-menu.png); padding-right: 30px;background-size: 22px auto;background-repeat: no-repeat;background-position: right center !important;">KCBI On Air</h3><div class="service-description"></div></a>
<ul  class="sub-menu">
<li id="listid2071" class="bj"><a  target="_blank" href="http://player.listenlive.co/42361" class="dvchildmenu"><h3 class="chevron" style="color:rgb(86, 100, 111);">Listen Live</h3><div class="service-description"></div></a></li>
<li id="listid3081" class="bj1"><a  href="https://www.kcbi.org/program/" class="dvsubmenu-a1"><h3 class="chevron dvsubmenu" style="color:#fff;background-image: url(https://www.kcbi.org/wp-content/themes/smart-mag/images/icon-menu.png); padding-right: 30px;background-size: 22px auto;background-repeat: no-repeat;background-position: right center !important;">Lineup</h3><div class="service-description"></div></a>
	<ul  class="sub-menu">
<li id="listid3419" class="bj"><a  href="http://www.kcbi.org/monday-friday/" class="dvchildmenu"><h3 class="chevron" style="color:rgb(86, 100, 111);">Monday-Friday</h3><div class="service-description"></div></a></li>
<li id="listid3420" class="bj"><a  href="http://www.kcbi.org/saturday/" class="dvchildmenu"><h3 class="chevron" style="color:rgb(86, 100, 111);">Saturday</h3><div class="service-description"></div></a></li>
<li id="listid3421" class="bj"><a  href="http://www.kcbi.org/sunday/" class="dvchildmenu"><h3 class="chevron" style="color:rgb(86, 100, 111);">Sunday</h3><div class="service-description"></div></a></li>
	</ul>
</li>
<li id="listid3159" class="bj"><a  href="https://www.kcbi.org/mornings-with-jeff-and-rebecca/" class="dvchildmenu"><h3 class="chevron" style="color:rgb(86, 100, 111);">Mornings with Jeff and Rebecca</h3><div class="service-description"></div></a></li>
<li id="listid4294" class="bj"><a  href="https://www.kcbi.org/middays-with-lauree/" class="dvchildmenu"><h3 class="chevron" style="color:rgb(86, 100, 111);">Mid-days with Lauree</h3><div class="service-description"></div></a></li>
<li id="listid11811" class="bj"><a  href="https://www.kcbi.org/mid-days-theresa-ross/" class="dvchildmenu"><h3 class="chevron" style="color:rgb(86, 100, 111);">Afternoons with Theresa</h3><div class="service-description"></div></a></li>
<li id="listid5254" class="bj"><a  href="http://www.iheart.com" class="dvchildmenu"><h3 class="chevron" style="color:rgb(86, 100, 111);">KCBI on iHeart Radio</h3><div class="service-description"></div></a></li>
</ul>
</li>
<li id="listid3445" class="bj1"><a  href="https://www.kcbi.org/encouraging-music/music-programs/" class="dvsubmenu-a"><h3 class="chevron dvsubmenu" style="color:#fff;background-image: url(https://www.kcbi.org/wp-content/themes/smart-mag/images/icon-menu.png); padding-right: 30px;background-size: 22px auto;background-repeat: no-repeat;background-position: right center !important;">Encouraging Music</h3><div class="service-description"></div></a>
<ul  class="sub-menu">
<li id="listid3175" class="bj"><a  href="https://www.kcbi.org/encouraging-music/artists/" class="dvchildmenu"><h3 class="chevron" style="color:rgb(86, 100, 111);">Featured Artists</h3><div class="service-description"></div></a></li>
<li id="listid3184" class="bj"><a  href="https://www.kcbi.org/encouraging-music/music-programs/" class="dvchildmenu"><h3 class="chevron" style="color:rgb(86, 100, 111);">Music Programs</h3><div class="service-description"></div></a></li>
</ul>
</li>
<li id="listid3207" class="bj1"><a  href="https://www.kcbi.org/your-life-your-faith/" class="dvsubmenu-a"><h3 class="chevron dvsubmenu" style="color:#fff;background-image: url(https://www.kcbi.org/wp-content/themes/smart-mag/images/icon-menu.png); padding-right: 30px;background-size: 22px auto;background-repeat: no-repeat;background-position: right center !important;">Your Life, Your Faith</h3><div class="service-description"></div></a>
<ul  class="sub-menu">
<li id="listid6614" class="bj"><a  href="https://www.kcbi.org/events-calendar/" class="dvchildmenu"><h3 class="chevron" style="color:rgb(86, 100, 111);">Events Calendar</h3><div class="service-description"></div></a></li>
<li id="listid10865" class="bj"><a  href="/kcbi-concerts/" class="dvchildmenu"><h3 class="chevron" style="color:rgb(86, 100, 111);">Concerts</h3><div class="service-description"></div></a></li>
<li id="listid3025" class="bj"><a  href="https://www.kcbi.org/church-partners/" class="dvchildmenu"><h3 class="chevron" style="color:rgb(86, 100, 111);">Church Partners</h3><div class="service-description"></div></a></li>
<li id="listid3208" class="bj"><a  href="https://www.kcbi.org/prayer-requests/" class="dvchildmenu"><h3 class="chevron" style="color:rgb(86, 100, 111);">The Prayer Center</h3><div class="service-description"></div></a></li>
<li id="listid4280" class="bj"><a  href="https://www.kcbi.org/tell-your-story/" class="dvchildmenu"><h3 class="chevron" style="color:rgb(86, 100, 111);">Share Your Story of Hope</h3><div class="service-description"></div></a></li>
<li id="listid4279" class="bj"><a  href="https://www.kcbi.org/category/praise-wall/" class="dvchildmenu"><h3 class="chevron" style="color:rgb(86, 100, 111);">Praise Wall</h3><div class="service-description"></div></a></li>
<li id="listid9084" class="bj"><a  target="_blank" href="https://devweb.kcbi.org/alleg/WebModule/Volunteer.aspx?P=01VOLAPP&amp;PAGETYPE=VOL&amp;CHECK=97avozuTpcdao9sN5seZOedDlPdKECw0PVAl6UEf65g%3d" class="dvchildmenu"><h3 class="chevron" style="color:rgb(86, 100, 111);">Volunteer with KCBI</h3><div class="service-description"></div></a></li>
</ul>
</li>
<li id="listid8523" class="bj1"><a  href="https://www.kcbi.org/business-impact-partners/" class="dvsubmenu-a"><h3 class="chevron dvsubmenu" style="color:#fff;background-image: url(https://www.kcbi.org/wp-content/themes/smart-mag/images/icon-menu.png); padding-right: 30px;background-size: 22px auto;background-repeat: no-repeat;background-position: right center !important;">Business Impact Partners</h3><div class="service-description"></div></a>
<ul  class="sub-menu">
<li id="listid14731" class="bj"><a  href="https://www.kcbi.org/business-impact-partners/" class="dvchildmenu"><h3 class="chevron" style="color:rgb(86, 100, 111);">Featured Business Impact Partners</h3><div class="service-description"></div></a></li>
<li id="listid8524" class="bj"><a  href="/become-business-impact-partner/" class="dvchildmenu"><h3 class="chevron" style="color:rgb(86, 100, 111);">Become A Business Impact Partner</h3><div class="service-description"></div></a></li>
<li id="listid9705" class="bj"><a  href="https://www.kcbi.org/kcbi-business-networking-breakfast/" class="dvchildmenu"><h3 class="chevron" style="color:rgb(86, 100, 111);">KCBI Business Networking Breakfast</h3><div class="service-description"></div></a></li>
</ul>
</li>
<li id="listid8525" class="bj1"><a  href="https://www.kcbi.org/what-we-believe/" class="dvsubmenu-a"><h3 class="chevron dvsubmenu" style="color:#fff;background-image: url(https://www.kcbi.org/wp-content/themes/smart-mag/images/icon-menu.png); padding-right: 30px;background-size: 22px auto;background-repeat: no-repeat;background-position: right center !important;">Who We Are</h3><div class="service-description"></div></a>
<ul  class="sub-menu">
<li id="listid14989" class="bj"><a  href="https://www.kcbi.org/about-donations-to-kcbi/" class="dvchildmenu"><h3 class="chevron" style="color:rgb(86, 100, 111);">About Donations to KCBI</h3><div class="service-description"></div></a></li>
<li id="listid14744" class="bj"><a  href="https://www.kcbi.org/what-we-believe/" class="dvchildmenu"><h3 class="chevron" style="color:rgb(86, 100, 111);">What We Believe</h3><div class="service-description"></div></a></li>
<li id="listid8532" class="bj"><a  href="https://www.kcbi.org/photo-gallery/" class="dvchildmenu"><h3 class="chevron" style="color:rgb(86, 100, 111);">Photo &#038; Video Gallery</h3><div class="service-description"></div></a></li>
<li id="listid8536" class="bj1"><a  href="https://www.kcbi.org/kcbi-jobs/" class="dvsubmenu-a1"><h3 class="chevron dvsubmenu" style="color:#fff;background-image: url(https://www.kcbi.org/wp-content/themes/smart-mag/images/icon-menu.png); padding-right: 30px;background-size: 22px auto;background-repeat: no-repeat;background-position: right center !important;">KCBI Jobs</h3><div class="service-description"></div></a>
	<ul  class="sub-menu">
<li id="listid8537" class="bj"><a  target="_blank" href="/wp-content/uploads/2017/03/KCBI-2016-2017-EEO-Public-File-Report.pdf" class="dvchildmenu"><h3 class="chevron" style="color:rgb(86, 100, 111);">EEO Public File Report</h3><div class="service-description"></div></a></li>
	</ul>
</li>
<li id="listid8959" class="bj"><a  href="https://www.kcbi.org/contest-rules/" class="dvchildmenu"><h3 class="chevron" style="color:rgb(86, 100, 111);">General Contest Rules</h3><div class="service-description"></div></a></li>
<li id="listid8538" class="bj"><a  href="https://www.kcbi.org/contact/" class="dvchildmenu"><h3 class="chevron" style="color:rgb(86, 100, 111);">Contact Us</h3><div class="service-description"></div></a></li>
</ul>
</li>
</ul></div>                
                
                
                
                
                                <div class="ds_header_donate_listen_search_container">
						<div class="CustomCode" id="ctl04_cT_ctl01_CustomCodeHolder" style="margin-right: 10px;">
                        <a href="https://devweb.kcbi.org/alleg/WebModule/Donate.aspx?P=01SUSTAIN&PAGETYPE=PLG&CHECK=DBsgi%2bZqdlPfrel8fuyeIK1gzMC6uhq5nDjkJobrCdg%3d" target="_blank"><p>Give Now</p></a>
                            </div>
                            
                            <div class="menu-hover-listen">
                                    <div class="CustomCode drop-down" id="ctl04_cT_ctl01_CustomCodeHolder" style="margin-right: 10px;">
                                <!--<a href="javascript:void(window.open('http://player.liquidcompass.net/KCBIFM','_blank','width=850,height=600,left=100,top=100,location=no,menubar=no,status=no,toolbar=no,scrollbars=no,resizable=no'));"><p>Listen</p></a>-->
                                <a href="javascript:void(0);"><p>Listen</p></a>
                                 <ul class="sub-menu">
                                 <li id="listid9705" class="bj"><a href="javascript:void(window.open('http://player.listenlive.co/42361','_blank','width=850,height=600,left=100,top=100,location=no,menubar=no,status=no,toolbar=no,scrollbars=no,resizable=no'));" class="dvchildmenu" sl-processed="1"><h3 class="chevron" style="color:rgb(86, 100, 111);">KCBI 90.9 FM</h3><div class="service-description"></div></a></li>
       								<li id="listid8524" class="bj"><a href="javascript:void(window.open('http://player.listenlive.co/51621','_blank','width=850,height=600,left=100,top=100,location=no,menubar=no,status=no,toolbar=no,scrollbars=no,resizable=no'));" class="dvchildmenu" sl-processed="1"><h3 class="chevron" style="color:rgb(86, 100, 111);">KCBI Teaching Channel</h3><div class="service-description"></div></a></li>
        
        </ul>
                                    </div>
                            </div>
                            <span id="search_form">
						<form action="/" class="search-form" method="get" role="search" id="search-form-id">
  <label>
    <span class="screen-reader-text" id="screen-reader-text-id"></span>
    <!--<span class="dv_search_icon search-field" style="position:absolute"><img src="http://www.kcbi.org/wp-content/themes/smart-mag/images/dv_search-icon.png" width="28" height="28" /></span>-->
    <input type="search" title="Search for:" name="s" value="" placeholder="Search..." class="search-field" id="search-field-id">
  </label>
  <input type="submit" value="Search" class="search-submit">
</form>                        </span>
                        
                       
                </div>
                
                
                
                
                
                
                
                
			</nav>
<script type="text/javascript">
jQuery( document ).ready(function() {
    jQuery("#menu").append(jQuery("#search_form").html());
	
});
	document.getElementById('listid2071').innerHTML="<a href=\"javascript:void(window.open('http://player.listenlive.co/42361','_blank','width=850,height=600,left=100,top=100,location=no,menubar=no,status=no,toolbar=no,scrollbars=no,resizable=no'));\" class=\"dvchildmenu\"><h3 style=\"color:rgb(86, 100, 111);\" class=\"chevron\">Listen Live</h3></a>";
</script>
           <script type="text/javascript">
//var dropdown=new TINY.dropdown.init("dropdown", {id:'menu', active:'menuhover'});
</script>
<nav class="navigation cf nr" data-sticky-nav="1">
						 						<div class="clear"></div>
    </nav>
		</div>
	</div>
	<div class="ds_breadcrumb_full">
    	<div class="wrap">
		<div class="breadcrumbs"><span class="location">You are at:</span><span itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><a itemprop="url" href="https://www.kcbi.org/"><span itemprop="title">Home</span></a></span><span class="delim">&raquo;</span><span itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><a itemprop="url"  href="https://www.kcbi.org/category/praise-wall/"><span itemprop="title">Praise Wall</span></a></span><span class="delim">&raquo;</span><span class="current">While waiting in a long line to exit the boat.</span></div>	</div>
    </div>

<div class="main wrap cf">
	<div class="row">
		<div class="col-8 main-content">
		
							
				
<article id="post-15995" class="post-15995 post type-post status-publish format-standard category-praise-wall" itemscope itemtype="http://schema.org/Article">

		
	<header class="post-header cf">

			<div class="featured">
						
				<!--<a href="" title="While waiting in a long line to exit the boat." itemprop="image">-->
				
				<a href="#" title="While waiting in a long line to exit the boat." itemprop="image">
								
										
																	
										
								
									
				</a>
				
					</div>
	
		<h1 class="post-title" itemprop="name">
		While waiting in a long line to exit the boat.		</h1>
        
      	<span class="ds_show_date" style="display: block; clear: both; padding-left: 18px; font-size: 15px;">March 25, 2018</span>  		

               
                
        
                                                                  
                        <!--<div style="clear:both"></div>
        <span style='float: none; font-size: 15px; color: rgb(38, 137, 202); display: block; clear: both; border: 0px none ! important; margin-left: 18px; margin-top: 18px;'></span>-->
        
		<a href="https://www.kcbi.org/while-waiting-in-a-long-line-to-exit-the-boat/#respond" class="comments">
                    		
        
        
      </a>
       
        
		
	</header><!-- .post-header -->
	<div class="sepratorline"></div>
	<div class="post-meta">
		<span class="posted-by">By 
			<span class="reviewer" itemprop="author"><a href="https://www.kcbi.org/author/darren/" title="Posts by darren" rel="author">darren</a></span>
		</span>
		 
		<span class="posted-on">on			<span class="dtreviewed">
				<time class="value-datetime" datetime="2018-03-25T08:19:33+00:00" itemprop="datePublished">March 25, 2018</time>
			</span>
		</span>
		
		<span class="cats"><a href="https://www.kcbi.org/category/praise-wall/" rel="category tag">Praise Wall</a></span>
			
	</div>
	
		

	<div class="post-container cf">
	
		<div class="post-content-right">
			<div class="post-content description" itemprop="articleBody">
			
				<p>While waiting in the long line to exit the ship back at Galveston. (Line stretched the entire length of the ship)  KCBIs cruise winners cut in line near the front. They were all wearing their shirts that said they won the cruise from your station. Upon looking it up I was sad to see it was a Christian station. Just sad</p>
<span class="cp-load-after-post"></span>			
										
									<div class="tagcloud"></div>
							</div><!-- .post-content -->
		</div>
		
	</div>
	
	
		
	<div class="post-share">
		<span class="text">Share.</span>
		
		<span class="share-links">

			<a href="http://twitter.com/home?status=https%3A%2F%2Fwww.kcbi.org%2Fwhile-waiting-in-a-long-line-to-exit-the-boat%2F" class="fa fa-twitter" title="Tweet It">
				<span class="visuallyhidden">Twitter</span></a>
				
			<a href="http://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.kcbi.org%2Fwhile-waiting-in-a-long-line-to-exit-the-boat%2F" class="fa fa-facebook" title="Share on Facebook">
				<span class="visuallyhidden">Facebook</span></a>
				
			<a href="http://plus.google.com/share?url=https%3A%2F%2Fwww.kcbi.org%2Fwhile-waiting-in-a-long-line-to-exit-the-boat%2F" class="fa fa-google-plus" title="Share on Google+">
				<span class="visuallyhidden">Google+</span></a>
				
			<a href="http://pinterest.com/pin/create/button/?url=https%3A%2F%2Fwww.kcbi.org%2Fwhile-waiting-in-a-long-line-to-exit-the-boat%2F&amp;media=" class="fa fa-pinterest"
				title="Share on Pinterest">
				<span class="visuallyhidden">Pinterest</span></a>
				
			<a href="http://www.linkedin.com/shareArticle?mini=true&amp;url=https%3A%2F%2Fwww.kcbi.org%2Fwhile-waiting-in-a-long-line-to-exit-the-boat%2F" class="fa fa-linkedin" title="Share on LinkedIn">
				<span class="visuallyhidden">LinkedIn</span></a>
				
			<a href="http://www.tumblr.com/share/link?url=https%3A%2F%2Fwww.kcbi.org%2Fwhile-waiting-in-a-long-line-to-exit-the-boat%2F&amp;name=While+waiting+in+a+long+line+to+exit+the+boat." class="fa fa-tumblr"
				title="Share on Tumblr">
				<span class="visuallyhidden">Tumblr</span></a>
				
			<a href="mailto:?subject=While%20waiting%20in%20a%20long%20line%20to%20exit%20the%20boat.&amp;body=https%3A%2F%2Fwww.kcbi.org%2Fwhile-waiting-in-a-long-line-to-exit-the-boat%2F" class="fa fa-envelope-o"
				title="Share via Email">
				<span class="visuallyhidden">Email</span></a>
			
		</span>
	</div>
	
			
</article>




				<div class="comments">
								</div>
	
			
		</div>
        
		
					
		
		<aside class="col-4 sidebar">
           
			<ul>
            
            
            <!--Church category post widget-->
            
                          
            <!--Church category post widget-->            
            
            
            
            
            <!--Business Impact Partners category post widget-->            
            
                                      
            <!--Business Impact Partners category post widget-->            
            
            
            
            
            <!--Ministry Partners category post widget-->            
            
                                      
            <!--Ministry Partners category post widget--> 
            
            
            
            
			<li id="text-36" class="widget widget_text">			<div class="textwidget"><div id="prayerengine" class="extraprayerengine">
<p>	<!-- PRAYER ENGINE PRAYER WALL - EDIT AT YOUR OWN RISK! -->	</p>
<div id="pe-container" class="extrape-container">
<p>			<!-- begin prayer request submit form --></p>
<div id="pe-submit-container">
<div id="pe-form-header">
<p>					<a href="" style="text-transform: uppercase; font-style: italic; background-color: #7e192b; color: #ffffff; padding: 8px;">See All Prayer Request</a></p></div>
</p></div>
<div id="pe-prayer-list">
<div class="kento-testimonial">
<h2 class="outline-title">Pray with KCBI</h2>
<ul id="kento_quotes">
<li>
<div class="pe-prayer-even" id="prayer12286">
<div class="pe-count-area" id="count12286">
<form action="https://www.kcbi.org/wp-content/plugins/prayerengine_plugin/includes/updateprayer.php" id="form12286" method="post">
<p>							<input type="hidden" name="prayer_count" value=""  /></p>
<p>							<input type="hidden" name="id" value="12286" class="id" /></p>
<p>							<input type="hidden" id="enmpe_iprayed12286" name="enmpe_iprayed12286" value="6ffd8167b7" /><input type="hidden" name="_wp_http_referer" value="/while-waiting-in-a-long-line-to-exit-the-boat/" /><br />
						</form>
</p></div>
<div class="dv_prayer_content_block">God bless every one &#8230;   god has been testing me this year &#8230;    thank god for every thing he does ..   I&#8217;m so afraid my house might burn &#8230;</div>
<h3 class="pe-name">-sandy</h3>
<h4>Prayed for 1 time.</h4>
<h4 style="display:none">Received: March 25, 2018</h4>
<div style="clear:both"></div>
</p></div>
</li>
<li>
<div class="pe-prayer-odd" id="prayer12288">
<div class="pe-count-area" id="count12288">
<form action="https://www.kcbi.org/wp-content/plugins/prayerengine_plugin/includes/updateprayer.php" id="form12288" method="post">
<p>							<input type="hidden" name="prayer_count" value="2"  /></p>
<p>							<input type="hidden" name="id" value="12288" class="id" /></p>
<p>							<input type="hidden" id="enmpe_iprayed12288" name="enmpe_iprayed12288" value="8f36416e55" /><input type="hidden" name="_wp_http_referer" value="/while-waiting-in-a-long-line-to-exit-the-boat/" /><br />
						</form>
</p></div>
<div class="dv_prayer_content_block">For my parents,Margareta and Theodor; Larisa, a friend of mine; my geography teacher,Ionut, and my biology teacher, Carmen, to be saved. God&#8230;</div>
<h3 class="pe-name">-Patricia </h3>
<h4 style="display:none">Received: March 25, 2018</h4>
<div style="clear:both"></div>
</p></div>
</li>
<li>
<div class="pe-prayer-even" id="prayer12284">
<div class="pe-count-area" id="count12284">
<form action="https://www.kcbi.org/wp-content/plugins/prayerengine_plugin/includes/updateprayer.php" id="form12284" method="post">
<p>							<input type="hidden" name="prayer_count" value="1"  /></p>
<p>							<input type="hidden" name="id" value="12284" class="id" /></p>
<p>							<input type="hidden" id="enmpe_iprayed12284" name="enmpe_iprayed12284" value="444ed8f202" /><input type="hidden" name="_wp_http_referer" value="/while-waiting-in-a-long-line-to-exit-the-boat/" /><br />
						</form>
</p></div>
<div class="dv_prayer_content_block">I would also like to walk in the overnight walk in Dallas for suicide prevention and awareness. I don&#8217;t have the funds. I want someone to pr&#8230;</div>
<h3 class="pe-name">-Norman Dotson</h3>
<h4>Prayed for 2 times.</h4>
<h4 style="display:none">Received: March 25, 2018</h4>
<div style="clear:both"></div>
</p></div>
</li>
<li>
<div class="pe-prayer-odd" id="prayer12287">
<div class="pe-count-area" id="count12287">
<form action="https://www.kcbi.org/wp-content/plugins/prayerengine_plugin/includes/updateprayer.php" id="form12287" method="post">
<p>							<input type="hidden" name="prayer_count" value="3"  /></p>
<p>							<input type="hidden" name="id" value="12287" class="id" /></p>
<p>							<input type="hidden" id="enmpe_iprayed12287" name="enmpe_iprayed12287" value="3ed33c7b01" /><input type="hidden" name="_wp_http_referer" value="/while-waiting-in-a-long-line-to-exit-the-boat/" /><br />
						</form>
</p></div>
<div class="dv_prayer_content_block">Still looking for a job in my field after being laid off in January.  Please pray for the Lord&#8217;s provision of a really great job.  </p>
<p>Thank&#8230;</p></div>
<h3 class="pe-name">-Debbie</h3>
<h4 style="display:none">Received: March 25, 2018</h4>
<div style="clear:both"></div>
</p></div>
</li>
<li>
<div class="pe-prayer-even" id="prayer12285">
<div class="pe-count-area" id="count12285">
<form action="https://www.kcbi.org/wp-content/plugins/prayerengine_plugin/includes/updateprayer.php" id="form12285" method="post">
<p>							<input type="hidden" name="prayer_count" value="1"  /></p>
<p>							<input type="hidden" name="id" value="12285" class="id" /></p>
<p>							<input type="hidden" id="enmpe_iprayed12285" name="enmpe_iprayed12285" value="a2d85ffcbf" /><input type="hidden" name="_wp_http_referer" value="/while-waiting-in-a-long-line-to-exit-the-boat/" /><br />
						</form>
</p></div>
<div class="dv_prayer_content_block">I would also like to walk in the overnight walk in Dallas for suicide prevention and awareness. I don\&#8217;t have the funds. I want someone to p&#8230;</div>
<h3 class="pe-name">-Norman Dotson</h3>
<h4>Prayed for 1 time.</h4>
<h4 style="display:none">Received: March 25, 2018</h4>
<div style="clear:both"></div>
</p></div>
</li>
<li>
<div class="pe-prayer-odd" id="prayer12283">
<div class="pe-count-area" id="count12283">
<form action="https://www.kcbi.org/wp-content/plugins/prayerengine_plugin/includes/updateprayer.php" id="form12283" method="post">
<p>							<input type="hidden" name="prayer_count" value="2"  /></p>
<p>							<input type="hidden" name="id" value="12283" class="id" /></p>
<p>							<input type="hidden" id="enmpe_iprayed12283" name="enmpe_iprayed12283" value="e66ada2494" /><input type="hidden" name="_wp_http_referer" value="/while-waiting-in-a-long-line-to-exit-the-boat/" /><br />
						</form>
</p></div>
<div class="dv_prayer_content_block">My heart is broken.My wife doesn\&#8217;t want to be with me.We were married in 89 and it has been over really since 2005. I wanted to make it wor&#8230;</div>
<h3 class="pe-name">-Norman Dotson</h3>
<h4>Prayed for 2 times.</h4>
<h4 style="display:none">Received: March 25, 2018</h4>
<div style="clear:both"></div>
</p></div>
</li>
<li>
<div class="pe-prayer-even" id="prayer12282">
<div class="pe-count-area" id="count12282">
<form action="https://www.kcbi.org/wp-content/plugins/prayerengine_plugin/includes/updateprayer.php" id="form12282" method="post">
<p>							<input type="hidden" name="prayer_count" value="3"  /></p>
<p>							<input type="hidden" name="id" value="12282" class="id" /></p>
<p>							<input type="hidden" id="enmpe_iprayed12282" name="enmpe_iprayed12282" value="57de2133d8" /><input type="hidden" name="_wp_http_referer" value="/while-waiting-in-a-long-line-to-exit-the-boat/" /><br />
						</form>
</p></div>
<div class="dv_prayer_content_block">GOOD MORNING, I PRAY UNTO U THAT U ALL HAVE A BLESS DAY N DA LORD, I HAVE BEEN PRAYIN N THINKIN AN WATCHIN 2 GET AWAY FROM CERTAIN PEOPLE\\\&#8230;</div>
<h3 class="pe-name">-Anonymous</h3>
<h4>Prayed for 1 time.</h4>
<h4 style="display:none">Received: March 25, 2018</h4>
<div style="clear:both"></div>
</p></div>
</li>
<li>
<div class="pe-prayer-odd" id="prayer12281">
<div class="pe-count-area" id="count12281">
<form action="https://www.kcbi.org/wp-content/plugins/prayerengine_plugin/includes/updateprayer.php" id="form12281" method="post">
<p>							<input type="hidden" name="prayer_count" value="2"  /></p>
<p>							<input type="hidden" name="id" value="12281" class="id" /></p>
<p>							<input type="hidden" id="enmpe_iprayed12281" name="enmpe_iprayed12281" value="1ad8742912" /><input type="hidden" name="_wp_http_referer" value="/while-waiting-in-a-long-line-to-exit-the-boat/" /><br />
						</form>
</p></div>
<div class="dv_prayer_content_block">Please pray for A., a precious 4 yr old girl.  She had emergency survery to remove her appendix.  However, then during the surgery she had a&#8230;</div>
<h3 class="pe-name">-Anonymous</h3>
<h4>Prayed for 4 times.</h4>
<h4 style="display:none">Received: March 25, 2018</h4>
<div style="clear:both"></div>
</p></div>
</li>
<li>
<div class="pe-prayer-even" id="prayer12280">
<div class="pe-count-area" id="count12280">
<form action="https://www.kcbi.org/wp-content/plugins/prayerengine_plugin/includes/updateprayer.php" id="form12280" method="post">
<p>							<input type="hidden" name="prayer_count" value="5"  /></p>
<p>							<input type="hidden" name="id" value="12280" class="id" /></p>
<p>							<input type="hidden" id="enmpe_iprayed12280" name="enmpe_iprayed12280" value="74b0b78cac" /><input type="hidden" name="_wp_http_referer" value="/while-waiting-in-a-long-line-to-exit-the-boat/" /><br />
						</form>
</p></div>
<div class="dv_prayer_content_block">Please pray that God will quickly and permanently remove vile woman and her evil schemes for my son.   He would be hurt and miss her, but wi&#8230;</div>
<h3 class="pe-name">-Anonymous</h3>
<h4>Prayed for 1 time.</h4>
<h4 style="display:none">Received: March 25, 2018</h4>
<div style="clear:both"></div>
</p></div>
</li>
<li>
<div class="pe-prayer-odd" id="prayer12279">
<div class="pe-count-area" id="count12279">
<form action="https://www.kcbi.org/wp-content/plugins/prayerengine_plugin/includes/updateprayer.php" id="form12279" method="post">
<p>							<input type="hidden" name="prayer_count" value="2"  /></p>
<p>							<input type="hidden" name="id" value="12279" class="id" /></p>
<p>							<input type="hidden" id="enmpe_iprayed12279" name="enmpe_iprayed12279" value="82094fba3b" /><input type="hidden" name="_wp_http_referer" value="/while-waiting-in-a-long-line-to-exit-the-boat/" /><br />
						</form>
</p></div>
<div class="dv_prayer_content_block">For God to expand my business so I can stay home with my kids, one of whom has special needs&#8230;.</div>
<h3 class="pe-name">-Lauren B</h3>
<h4>Prayed for 1 time.</h4>
<h4 style="display:none">Received: March 25, 2018</h4>
<div style="clear:both"></div>
</p></div>
</li>
</ul>
<p>            <a href="https://www.kcbi.org/?page_id=2181" class="viewallrequest">View All Prayer Requests</a></p></div>
</p></div>
</p></div>
</div>
</div>
		</li>
<li id="text-37" class="widget widget_text"><h3 class="widgettitle">KCBI on Facebook</h3>			<div class="textwidget"><div class="cff-wrapper">
<div id="cff" class="cff  cff-fixed-height cff-thumb-layout cff-timeline-feed cff-pag cff-all-reviews  cff-lb" style="width:100%; height:440px; padding:5%; " data-fb-text="View on Facebook" data-offset="" data-grid-pag="cursor" data-lb-comments="true" data-pag-num="5" data-cff-shortcode="">
<div class="cff-posts-wrap">
<div class="cff-item cff-video-post author-90-9-kcbi-fm cff-90.9KCBIFM cff-new" id="cff_131549460216554_1722344677803683" data-cff-timestamp="1521843356" data-object-id="" data-cff-from="131549460216554" style="border-bottom: 1px solid #ddd; ">
<div class="cff-text-wrapper">
<div class="cff-author">
<div class="cff-author-text">
<p class="cff-page-name cff-author-date" ><a href="https://facebook.com/131549460216554" target="_blank" rel="nofollow" >90.9 KCBI FM</a><span class="cff-story">  shared Tauren Wells&#8217;s video.</span></p>
<p class="cff-date" > 2 days ago </p>
</div>
<div class="cff-author-img"><a href="https://facebook.com/131549460216554" target="_blank" rel="nofollow" ><img src="https://graph.facebook.com/131549460216554/picture?type=square" title="90.9 KCBI FM" alt="90.9 KCBI FM" width=40 height=40></a></div>
</div>
<p class="cff-post-text" ><span class="cff-text" data-color="">KCBI artist <a href="http://facebook.com/184999651537026">Tauren Wells</a> gets his preach on and might be exactly what you need to hear.  You might know his songs &quot;Hills and Valleys&quot;  and &quot;When We Pray&quot;  #AfternoonsWithTheresa #TeamHope</p>
<p><a href="https://www.facebook.com/taurenwellsofficial/videos/1659266134110363/" target="_blank" rel="nofollow" style="color: #">Tauren Wells</a><br /><span class="cff-post-desc" style="font-size:12px; ">God has confidence in us.  We must hide OUR confidence IN HIM.  (Admittedly, I was a little fired up!) 🔥 #hiddenconfidence </span> </span><span class="cff-expand">&#8230; <a href="#" style="color: #"><span class="cff-more">See More</span><span class="cff-less">See Less</span></a></span></p>
</div>
<div class="cff-html5-video" data-cff-page-name="90.9 KCBI FM" data-cff-post-time="2 days ago" data-cff-video-link="https://www.facebook.com/taurenwellsofficial/videos/1659266134110363/" data-cff-video-player="facebook" data-cff-live="false"><a href="http://facebook.com/131549460216554_1722344677803683" class="cff-html5-play"><i class="fa fa-play cff-playbtn" aria-hidden="true"></i></a><img class="cff-poster" src="https://scontent.xx.fbcdn.net/v/t15.0-10/s720x720/27601450_1659269097443400_639619796874297344_n.jpg?_nc_cat=0&#038;oh=96bc0c9c74890f21e5eb05f12d08e98a&#038;oe=5B3A73B7" alt="Tauren Wells" data-querystring="_nc_cat=0&#038;oh=96bc0c9c74890f21e5eb05f12d08e98a&#038;oe=5B3A73B7" style="position: absolute; top: 0; left: 0; z-index: 7;" data-ratio="1200" /><video src="https://video.xx.fbcdn.net/v/t42.1790-2/29480066_778516389012654_463080899953557504_n.mp4?_nc_cat=0&#038;efg=eyJybHIiOjQxOSwicmxhIjo1MTIsInZlbmNvZGVfdGFnIjoic3ZlX3NkIn0%3D&#038;rl=419&#038;vabr=233&#038;oh=9a1890fa73a2dbf0d15a52b24b31a9f2&#038;oe=5AB9C387" poster="https://scontent.xx.fbcdn.net/v/t15.0-10/s720x720/27601450_1659269097443400_639619796874297344_n.jpg?_nc_cat=0&#038;oh=96bc0c9c74890f21e5eb05f12d08e98a&#038;oe=5B3A73B7" preload="none" ><a title="Tauren Wells" class="cff-vidLink" href="https://www.facebook.com/taurenwellsofficial/videos/1659266134110363/" target="_blank" rel="nofollow"><i class="fa fa-play cff-playbtn" aria-hidden="true"></i><img class="cff-poster" src="https://scontent.xx.fbcdn.net/v/t15.0-10/s720x720/27601450_1659269097443400_639619796874297344_n.jpg?_nc_cat=0&#038;oh=96bc0c9c74890f21e5eb05f12d08e98a&#038;oe=5B3A73B7" alt="Tauren Wells" data-querystring="_nc_cat=0&#038;oh=96bc0c9c74890f21e5eb05f12d08e98a&#038;oe=5B3A73B7" data-ratio="1200" /></a></video></div>
<div class="cff-meta-wrap">
<div class="cff-post-links"><a class="cff-viewpost-facebook" href="https://www.facebook.com/90.9KCBIFM/posts/1722344677803683" title="View on Facebook" target="_blank" rel="nofollow" >View on Facebook</a></p>
<div class="cff-share-container"><span class="cff-dot" >&middot;</span><a class="cff-share-link" href="javascript:void(0);" title="Share" >Share</a></p>
<p class='cff-share-tooltip'><a href='https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.facebook.com%2F90.9KCBIFM%2Fposts%2F1722344677803683' target='_blank' class='cff-facebook-icon'><i class='fa fab fa-facebook-square' aria-hidden='true'></i><span class='cff-screenreader'>Share on Facebook</span></a><a href='https://twitter.com/intent/tweet?text=https%3A%2F%2Fwww.facebook.com%2F90.9KCBIFM%2Fposts%2F1722344677803683' target='_blank' class='cff-twitter-icon'><i class='fa fab fa-twitter' aria-hidden='true'></i><span class='cff-screenreader'>Share on Twitter</span></a><a href='https://plus.google.com/share?url=https%3A%2F%2Fwww.facebook.com%2F90.9KCBIFM%2Fposts%2F1722344677803683' target='_blank' class='cff-google-icon'><i class='fa fab fa-google-plus' aria-hidden='true'></i><span class='cff-screenreader'>Share on Google Plus</span></a><a href='https://www.linkedin.com/shareArticle?mini=true&amp;url=https%3A%2F%2Fwww.facebook.com%2F90.9KCBIFM%2Fposts%2F1722344677803683&amp;title=KCBI%20artist%20Tauren%20Wells%20gets%20his%20preach%20on%20and%20might%20be%20exactly%20what%20you%20need%20to%20hear.%20%20You%20might%20know%20his%20songs%20%26quot%3BHills%20and%20Valleys%26quot%3B%20%20and%20%26quot%3BWhen%20We%20Pray%26quot%3B%20%20%23AfternoonsWithTheresa%20%23TeamHopeTauren%20WellsGod%20has%20confidence%20in%20us.%20%20We%20must%20hide%20OUR%20confidence%20IN%20HIM.%20%20%28Admittedly%2C%20I%20was%20a%20little%20fired%20up%21%29%20%F0%9F%94%A5%20%23hiddenconfidence%20%20...%20See%20MoreSee%20Less' target='_blank' class='cff-linkedin-icon'><i class='fa fab fa-linkedin' aria-hidden='true'></i><span class='cff-screenreader'>Share on Linked In</span></a><a href='mailto:?subject=Facebook&amp;body=https%3A%2F%2Fwww.facebook.com%2F90.9KCBIFM%2Fposts%2F1722344677803683%20-%20KCBI%20artist%20Tauren%20Wells%20gets%20his%20preach%20on%20and%20might%20be%20exactly%20what%20you%20need%20to%20hear.%20%20You%20might%20know%20his%20songs%20%26quot%3BHills%20and%20Valleys%26quot%3B%20%20and%20%26quot%3BWhen%20We%20Pray%26quot%3B%20%20%23AfternoonsWithTheresa%20%23TeamHopeTauren%20WellsGod%20has%20confidence%20in%20us.%20%20We%20must%20hide%20OUR%20confidence%20IN%20HIM.%20%20%28Admittedly%2C%20I%20was%20a%20little%20fired%20up%21%29%20%F0%9F%94%A5%20%23hiddenconfidence%20%20...%20See%20MoreSee%20Less' target='_blank' class='cff-email-icon'><i class='fa fa-envelope' aria-hidden='true'></i><span class='cff-screenreader'>Share by Email</span></a><i class='fa fa-play fa-rotate-90' aria-hidden='true'></i></p>
</div>
</div>
<div class="cff-view-comments-wrap"><a href="javaScript:void(0);" class="cff-view-comments"  id="131549460216554_1722344677803683"></p>
<ul class="cff-meta cff-light">
<li class="cff-likes"><span class="cff-icon">Likes:</span> <span class="cff-count">15</span></li>
<li class="cff-shares"><span class="cff-icon">Shares:</span> <span class="cff-count">7</span></li>
<li class="cff-comments"><span class="cff-icon">Comments:</span> <span class="cff-count">1</span></li>
</ul>
<p></a></div>
</div>
<div class="cff-comments-box cff-light" data-cff-like-text="like this" data-cff-likes-text="likes this"  data-cff-reacted-text="reacted to this" data-cff-and-text="and" data-cff-other-text="other" data-cff-others-text="others" data-cff-reply-text="Reply" data-cff-replies-text="Replies" data-num="4" data-cff-meta-link-color="#" data-cff-hide-avatars="" data-cff-expand-comments="" data-cff-post-tags="1">
<p class="cff-comment-likes cff-likes" >&nbsp;</p>
<p class="cff-comments cff-comment-on-facebook" ><a href="https://www.facebook.com/90.9KCBIFM/posts/1722344677803683" target="_blank" rel="nofollow" style="color:#"><span class="cff-icon"></span>Comment on Facebook</a></p>
<div class="cff-comments-wrap">
<div class="cff-comment"  id="cff_1722344677803683_1722409061130578" data-cff-comment-date="2 days ago ">
<p >Amen</p>
</div>
</div>
</div>
</div>
<div class="cff-item cff-video-post author-90-9-kcbi-fm cff-90.9KCBIFM cff-new" id="cff_131549460216554_1722327984472019" data-cff-timestamp="1521842414" data-object-id="1722327984472019" data-cff-from="131549460216554" style="border-bottom: 1px solid #ddd; ">
<div class="cff-text-wrapper">
<div class="cff-author">
<div class="cff-author-text">
<p class="cff-page-name cff-author-date" ><a href="https://facebook.com/131549460216554" target="_blank" rel="nofollow" >90.9 KCBI FM</a><span class="cff-story">  was live.</span></p>
<p class="cff-date" > 2 days ago </p>
</div>
<div class="cff-author-img"><a href="https://facebook.com/131549460216554" target="_blank" rel="nofollow" ><img src="https://graph.facebook.com/131549460216554/picture?type=square" title="90.9 KCBI FM" alt="90.9 KCBI FM" width=40 height=40></a></div>
</div>
<p class="cff-post-text" ><span class="cff-text" data-color="">Happy FRIYAY!  You could win something pretty cool right now but you have to answer my question to get in the drawing, ok?  #AfternoonsWithTheresa #Liveat5 </span><span class="cff-expand">&#8230; <a href="#" style="color: #"><span class="cff-more">See More</span><span class="cff-less">See Less</span></a></span></p>
</div>
<div class="cff-html5-video" data-cff-page-name="90.9 KCBI FM" data-cff-post-time="2 days ago" data-cff-video-link="https://www.facebook.com/90.9KCBIFM/videos/1722327984472019/" data-cff-video-player="facebook" data-cff-live="false"><a href="http://facebook.com/131549460216554_1722327984472019" class="cff-html5-play"><i class="fa fa-play cff-playbtn" aria-hidden="true"></i></a><img class="cff-poster" src="https://scontent.xx.fbcdn.net/v/t15.0-10/27601179_1722336937804457_3327727660074795008_n.jpg?oh=66d1643a1e1a2d6a456b3183c03576bd&#038;oe=5B29B5AD" alt="View on Facebook" data-querystring="oh=66d1643a1e1a2d6a456b3183c03576bd&#038;oe=5B29B5AD" style="position: absolute; top: 0; left: 0; z-index: 7;" data-ratio="1200" /><video src="https://scontent.xx.fbcdn.net/v/t42.1790-29/10000000_2118474818167926_6472700360011022336_n.mp4?_nc_cat=0&#038;efg=eyJybHIiOjEwMzYsInJsYSI6MzE4MywidmVuY29kZV90YWciOiJzZCJ9&#038;rl=1036&#038;vabr=576&#038;oh=7d0f0ddf89b21481c174637781bd71ad&#038;oe=5AB9D9C3" poster="https://scontent.xx.fbcdn.net/v/t15.0-10/27601179_1722336937804457_3327727660074795008_n.jpg?oh=66d1643a1e1a2d6a456b3183c03576bd&#038;oe=5B29B5AD" preload="none" ><a title="View on Facebook" class="cff-vidLink" href="https://www.facebook.com/90.9KCBIFM/videos/1722327984472019/" target="_blank" rel="nofollow"><i class="fa fa-play cff-playbtn" aria-hidden="true"></i><img class="cff-poster" src="https://scontent.xx.fbcdn.net/v/t15.0-10/27601179_1722336937804457_3327727660074795008_n.jpg?oh=66d1643a1e1a2d6a456b3183c03576bd&#038;oe=5B29B5AD" alt="View on Facebook" data-querystring="oh=66d1643a1e1a2d6a456b3183c03576bd&#038;oe=5B29B5AD" data-ratio="1200" /></a></video></div>
<div class="cff-meta-wrap">
<div class="cff-post-links"><a class="cff-viewpost-facebook" href="https://www.facebook.com/1722327984472019" title="View on Facebook" target="_blank" rel="nofollow" >View on Facebook</a></p>
<div class="cff-share-container"><span class="cff-dot" >&middot;</span><a class="cff-share-link" href="javascript:void(0);" title="Share" >Share</a></p>
<p class='cff-share-tooltip'><a href='https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.facebook.com%2F90.9KCBIFM%2Fposts%2F1722327984472019' target='_blank' class='cff-facebook-icon'><i class='fa fab fa-facebook-square' aria-hidden='true'></i><span class='cff-screenreader'>Share on Facebook</span></a><a href='https://twitter.com/intent/tweet?text=https%3A%2F%2Fwww.facebook.com%2F90.9KCBIFM%2Fposts%2F1722327984472019' target='_blank' class='cff-twitter-icon'><i class='fa fab fa-twitter' aria-hidden='true'></i><span class='cff-screenreader'>Share on Twitter</span></a><a href='https://plus.google.com/share?url=https%3A%2F%2Fwww.facebook.com%2F90.9KCBIFM%2Fposts%2F1722327984472019' target='_blank' class='cff-google-icon'><i class='fa fab fa-google-plus' aria-hidden='true'></i><span class='cff-screenreader'>Share on Google Plus</span></a><a href='https://www.linkedin.com/shareArticle?mini=true&amp;url=https%3A%2F%2Fwww.facebook.com%2F90.9KCBIFM%2Fposts%2F1722327984472019&amp;title=Happy%20FRIYAY%21%20%20You%20could%20win%20something%20pretty%20cool%20right%20now%20but%20you%20have%20to%20answer%20my%20question%20to%20get%20in%20the%20drawing%2C%20ok%3F%20%20%23AfternoonsWithTheresa%20%23Liveat5%20...%20See%20MoreSee%20Less' target='_blank' class='cff-linkedin-icon'><i class='fa fab fa-linkedin' aria-hidden='true'></i><span class='cff-screenreader'>Share on Linked In</span></a><a href='mailto:?subject=Facebook&amp;body=https%3A%2F%2Fwww.facebook.com%2F90.9KCBIFM%2Fposts%2F1722327984472019%20-%20Happy%20FRIYAY%21%20%20You%20could%20win%20something%20pretty%20cool%20right%20now%20but%20you%20have%20to%20answer%20my%20question%20to%20get%20in%20the%20drawing%2C%20ok%3F%20%20%23AfternoonsWithTheresa%20%23Liveat5%20...%20See%20MoreSee%20Less' target='_blank' class='cff-email-icon'><i class='fa fa-envelope' aria-hidden='true'></i><span class='cff-screenreader'>Share by Email</span></a><i class='fa fa-play fa-rotate-90' aria-hidden='true'></i></p>
</div>
</div>
<div class="cff-view-comments-wrap"><a href="javaScript:void(0);" class="cff-view-comments"  id="131549460216554_1722327984472019"></p>
<ul class="cff-meta cff-light">
<li class="cff-likes"><span class="cff-icon">Likes:</span> <span class="cff-count">13</span></li>
<li class="cff-shares"><span class="cff-icon">Shares:</span> <span class="cff-count">0</span></li>
<li class="cff-comments"><span class="cff-icon">Comments:</span> <span class="cff-count">24</span></li>
</ul>
<p></a></div>
</div>
<div class="cff-comments-box cff-light" data-cff-like-text="like this" data-cff-likes-text="likes this"  data-cff-reacted-text="reacted to this" data-cff-and-text="and" data-cff-other-text="other" data-cff-others-text="others" data-cff-reply-text="Reply" data-cff-replies-text="Replies" data-num="4" data-cff-meta-link-color="#" data-cff-hide-avatars="" data-cff-expand-comments="" data-cff-post-tags="1">
<p class="cff-comment-likes cff-likes" >&nbsp;</p>
<p class="cff-comments cff-comment-on-facebook" ><a href="https://www.facebook.com/1722327984472019" target="_blank" rel="nofollow" style="color:#"><span class="cff-icon"></span>Comment on Facebook</a></p>
<div class="cff-comments-wrap">
<div class="cff-comment"  id="cff_1722327984472019_1722343097803841" data-cff-comment-date="2 days ago ">
<p >My hubby would love the Matthew West water bottle (the Jimmy part of Mandie-Jimmy)!! 😂😂😂</p>
</div>
<div class="cff-comment"  id="cff_1722327984472019_1722349131136571" data-cff-comment-date="2 days ago ">
<p >Sees chocolate is my gourmet candy. Favorite name brand candy is Reeses peanut butter eggs</p>
</div>
<div class="cff-comment"  id="cff_1722327984472019_1722344907803660" data-cff-comment-date="2 days ago ">
<p >Favorite Easter Candy- Reese’s peanut butter egg.  Yummmmm 🤩</p>
</div>
<div class="cff-comment"  id="cff_1722327984472019_1722336087804542" data-cff-comment-date="2 days ago ">
<p >Big chocolate bunny in the freezer</p>
</div>
<div class="cff-comment"  id="cff_1722327984472019_1722343411137143" data-cff-comment-date="2 days ago ">
<p >Happy Birthday Mrs. Theresa’s mom 🎂</p>
</div>
<div class="cff-comment"  id="cff_1722327984472019_1722402331131251" data-cff-comment-date="2 days ago ">
<p >Just lost my yeti!  I need this!</p>
</div>
<div class="cff-comment"  id="cff_1722327984472019_1722342307803920" data-cff-comment-date="2 days ago ">
<p >Happy birthday, Theresa’s Mom!</p>
</div>
<div class="cff-comment"  id="cff_1722327984472019_1722343327803818" data-cff-comment-date="2 days ago ">
<p >Fave Easter candy: Reese’s PB Eggs!!!</p>
</div>
<div class="cff-comment"  id="cff_1722327984472019_1722403184464499" data-cff-comment-date="2 days ago ">
<p >Milk chocolate bunny head first</p>
</div>
<div class="cff-comment"  id="cff_1722327984472019_1722344477803703" data-cff-comment-date="2 days ago ">
<p >So cool! Love it!!</p>
</div>
<div class="cff-comment"  id="cff_1722327984472019_1722335894471228" data-cff-comment-date="2 days ago ">
<p >chocolate easter eggs</p>
</div>
<div class="cff-comment"  id="cff_1722327984472019_1722337084471109" data-cff-comment-date="2 days ago ">
<p >Mexican spicy candy!</p>
</div>
<div class="cff-comment"  id="cff_1722327984472019_1722336761137808" data-cff-comment-date="2 days ago ">
<p >solid chocolate</p>
</div>
<div class="cff-comment"  id="cff_1722327984472019_1722345061136978" data-cff-comment-date="2 days ago ">
<p >Snickers! Hands down!!</p>
</div>
<div class="cff-comment"  id="cff_1722327984472019_1722335284471289" data-cff-comment-date="2 days ago ">
<p >I love it!</p>
</div>
<div class="cff-comment"  id="cff_1722327984472019_1722334554471362" data-cff-comment-date="2 days ago ">
<p >Hi!</p>
</div>
<div class="cff-comment"  id="cff_1722327984472019_1722343021137182" data-cff-comment-date="2 days ago ">
<p >Hi Theresa!!!!</p>
</div>
<div class="cff-comment"  id="cff_1722327984472019_1722335767804574" data-cff-comment-date="2 days ago ">
<p >TGIF</p>
</div>
<div class="cff-comment"  id="cff_1722327984472019_1722337164471101" data-cff-comment-date="2 days ago ">
<p >Hi</p>
</div>
<div class="cff-comment"  id="cff_1722327984472019_1722402831131201" data-cff-comment-date="2 days ago ">
<p >Always a chocolate bunny!!!!</p>
</div>
<div class="cff-comment"  id="cff_1722327984472019_1722333777804773" data-cff-comment-date="2 days ago ">
<p >Hey</p>
</div>
<div class="cff-comment"  id="cff_1722327984472019_1722400111131473" data-cff-comment-date="2 days ago ">
<p >Chocolate bunny!!!</p>
</div>
<div class="cff-comment"  id="cff_1722327984472019_1722401714464646" data-cff-comment-date="2 days ago ">
<p >Howdy!</p>
</div>
</div>
<p class="cff-comments cff-show-more-comments" ><a class="cff-show-more-comments-a" href="javascript:void(0);" style="color:#">+ View more comments</a></p>
</div>
</div>
<div class="cff-item cff-link-item author-90-9-kcbi-fm cff-90.9KCBIFM cff-new" id="cff_131549460216554_1722291774475640" data-cff-timestamp="1521838951" data-object-id="" data-cff-from="131549460216554" style="border-bottom: 1px solid #ddd; ">
<div class="cff-text-wrapper">
<div class="cff-author">
<div class="cff-author-text">
<p class="cff-page-name cff-author-date" ><a href="https://facebook.com/131549460216554" target="_blank" rel="nofollow" >90.9 KCBI FM</a><span class="cff-story"> </span></p>
<p class="cff-date" > 2 days ago </p>
</div>
<div class="cff-author-img"><a href="https://facebook.com/131549460216554" target="_blank" rel="nofollow" ><img src="https://graph.facebook.com/131549460216554/picture?type=square" title="90.9 KCBI FM" alt="90.9 KCBI FM" width=40 height=40></a></div>
</div>
<p class="cff-post-text" ><span class="cff-text" data-color="">You love the new <a href="http://facebook.com/10162931178">TobyMac</a> song I just Need U?  Here&#8217;s the video that was just released to AMAZON!  #AfternoonsWithTheresa #HappyFRIDAY </span><span class="cff-expand">&#8230; <a href="#" style="color: #"><span class="cff-more">See More</span><span class="cff-less">See Less</span></a></span></p>
<div class="cff-shared-link cff-full-size" ><a class="cff-link" href="https://www.amazon.com/dp/B07BH625VM" target="_blank" rel="nofollow" data-full="https://external.xx.fbcdn.net/safe_image.php?d=AQBBh0oi6lhqJGy8&#038;url=https%3A%2F%2Fimages-na.ssl-images-amazon.com%2Fimages%2FI%2F71ZYmyq6AvL._SCLZZZZZZZ__.jpg&#038;_nc_hash=AQCXdn-jm-3esY2K"><img src="https://external.xx.fbcdn.net/safe_image.php?d=AQBBh0oi6lhqJGy8&#038;url=https%3A%2F%2Fimages-na.ssl-images-amazon.com%2Fimages%2FI%2F71ZYmyq6AvL._SCLZZZZZZZ__.jpg&#038;_nc_hash=AQCXdn-jm-3esY2K" alt="Link thumbnail" /></a></p>
<div class="cff-text-link ">
<p class="cff-link-title" ><a href="https://www.amazon.com/dp/B07BH625VM" target="_blank" rel="nofollow" style="color:#;">TobyMac &#8211; I just need U Video</a></p>
<p class="cff-link-caption" style="color:#;">amazon.com</p>
</div>
</div>
</div>
<div class="cff-meta-wrap">
<div class="cff-post-links"><a class="cff-viewpost-facebook" href="https://www.facebook.com/131549460216554_1722291774475640" title="View on Facebook" target="_blank" rel="nofollow" >View on Facebook</a></p>
<div class="cff-share-container"><span class="cff-dot" >&middot;</span><a class="cff-share-link" href="javascript:void(0);" title="Share" >Share</a></p>
<p class='cff-share-tooltip'><a href='https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.facebook.com%2F90.9KCBIFM%2Fposts%2F1722291774475640' target='_blank' class='cff-facebook-icon'><i class='fa fab fa-facebook-square' aria-hidden='true'></i><span class='cff-screenreader'>Share on Facebook</span></a><a href='https://twitter.com/intent/tweet?text=https%3A%2F%2Fwww.facebook.com%2F90.9KCBIFM%2Fposts%2F1722291774475640' target='_blank' class='cff-twitter-icon'><i class='fa fab fa-twitter' aria-hidden='true'></i><span class='cff-screenreader'>Share on Twitter</span></a><a href='https://plus.google.com/share?url=https%3A%2F%2Fwww.facebook.com%2F90.9KCBIFM%2Fposts%2F1722291774475640' target='_blank' class='cff-google-icon'><i class='fa fab fa-google-plus' aria-hidden='true'></i><span class='cff-screenreader'>Share on Google Plus</span></a><a href='https://www.linkedin.com/shareArticle?mini=true&amp;url=https%3A%2F%2Fwww.facebook.com%2F90.9KCBIFM%2Fposts%2F1722291774475640&amp;title=You%20love%20the%20new%20TobyMac%20song%20I%20just%20Need%20U%3F%20%20Here%27s%20the%20video%20that%20was%20just%20released%20to%20AMAZON%21%20%20%23AfternoonsWithTheresa%20%23HappyFRIDAY%20...%20See%20MoreSee%20Less' target='_blank' class='cff-linkedin-icon'><i class='fa fab fa-linkedin' aria-hidden='true'></i><span class='cff-screenreader'>Share on Linked In</span></a><a href='mailto:?subject=Facebook&amp;body=https%3A%2F%2Fwww.facebook.com%2F90.9KCBIFM%2Fposts%2F1722291774475640%20-%20You%20love%20the%20new%20TobyMac%20song%20I%20just%20Need%20U%3F%20%20Here%27s%20the%20video%20that%20was%20just%20released%20to%20AMAZON%21%20%20%23AfternoonsWithTheresa%20%23HappyFRIDAY%20...%20See%20MoreSee%20Less' target='_blank' class='cff-email-icon'><i class='fa fa-envelope' aria-hidden='true'></i><span class='cff-screenreader'>Share by Email</span></a><i class='fa fa-play fa-rotate-90' aria-hidden='true'></i></p>
</div>
</div>
<div class="cff-view-comments-wrap"><a href="javaScript:void(0);" class="cff-view-comments"  id="131549460216554_1722291774475640"></p>
<ul class="cff-meta cff-light">
<li class="cff-likes"><span class="cff-icon">Likes:</span> <span class="cff-count">28</span></li>
<li class="cff-shares"><span class="cff-icon">Shares:</span> <span class="cff-count">16</span></li>
<li class="cff-comments"><span class="cff-icon">Comments:</span> <span class="cff-count">3</span></li>
</ul>
<p></a></div>
</div>
<div class="cff-comments-box cff-light cff-shared-story" data-cff-like-text="like this" data-cff-likes-text="likes this"  data-cff-reacted-text="reacted to this" data-cff-and-text="and" data-cff-other-text="other" data-cff-others-text="others" data-cff-reply-text="Reply" data-cff-replies-text="Replies" data-num="4" data-cff-meta-link-color="#" data-cff-hide-avatars="" data-cff-expand-comments="" data-cff-post-tags="1">
<p class="cff-comment-likes cff-likes" >&nbsp;</p>
<p class="cff-comments cff-comment-on-facebook" ><a href="https://www.facebook.com/131549460216554_1722291774475640" target="_blank" rel="nofollow" style="color:#"><span class="cff-icon"></span>Comment on Facebook</a></p>
<div class="cff-comments-wrap">
<div class="cff-comment"  id="cff_1722291774475640_1722301871141297" data-cff-comment-date="2 days ago ">
<p >I love this song. I use it for my ringtone</p>
</div>
<div class="cff-comment"  id="cff_1722291774475640_1722334964471321" data-cff-comment-date="2 days ago ">
<p >Angela Westbrook Whipple</p>
</div>
<div class="cff-comment"  id="cff_1722291774475640_1722363734468444" data-cff-comment-date="2 days ago ">
<p >Its my ringtone too</p>
</div>
</div>
</div>
</div>
<div class="cff-item cff-photo-post author-90-9-kcbi-fm cff-90.9KCBIFM cff-new" id="cff_131549460216554_1722218531149631" data-cff-timestamp="1521833620" data-object-id="1722217251149759" data-cff-from="131549460216554" style="border-bottom: 1px solid #ddd; ">
<div class="cff-text-wrapper">
<div class="cff-author">
<div class="cff-author-text">
<p class="cff-page-name cff-author-date" ><a href="https://facebook.com/131549460216554" target="_blank" rel="nofollow" >90.9 KCBI FM</a><span class="cff-story"> </span></p>
<p class="cff-date" > 2 days ago </p>
</div>
<div class="cff-author-img"><a href="https://facebook.com/131549460216554" target="_blank" rel="nofollow" ><img src="https://graph.facebook.com/131549460216554/picture?type=square" title="90.9 KCBI FM" alt="90.9 KCBI FM" width=40 height=40></a></div>
</div>
<p class="cff-post-text" ><span class="cff-text" data-color="">GIVEAWAY! Be sure to tune in to Theresa&#8217;s &quot;Live at 5&quot; on Facebook Live today at 5pm for your chance to WIN this stainless steel insulated water bottle from Matthew West! </span><span class="cff-expand">&#8230; <a href="#" style="color: #"><span class="cff-more">See More</span><span class="cff-less">See Less</span></a></span></p>
</div>
<div class="cff-media-wrap"><a class="cff-photo nofancybox"  data-cff-page-name="90.9 KCBI FM" data-cff-post-time="2 days ago" href="https://www.facebook.com/90.9KCBIFM/photos/a.269069209797911.61838.131549460216554/1722217251149759/?type=3" target="_blank" rel="nofollow"><img src="https://scontent.xx.fbcdn.net/v/t31.0-8/p720x720/28828853_1722217251149759_5506922823454505938_o.jpg?_nc_cat=0&#038;oh=68555140dbb7c8be0bdf2ce25bd8687a&#038;oe=5B3B7C6D" alt="GIVEAWAY! Be sure to tune in to Theresas Live at 5 on Facebook Live today at 5pm for your chance to WIN this stainless steel insulated water bottle from Matthew West!" data-querystring="_nc_cat=0&#038;oh=68555140dbb7c8be0bdf2ce25bd8687a&#038;oe=5B3B7C6D" data-ratio="1200" /></a></div>
<div class="cff-meta-wrap">
<div class="cff-post-links"><a class="cff-viewpost-facebook" href="https://www.facebook.com/1722217251149759" title="View on Facebook" target="_blank" rel="nofollow" >View on Facebook</a></p>
<div class="cff-share-container"><span class="cff-dot" >&middot;</span><a class="cff-share-link" href="javascript:void(0);" title="Share" >Share</a></p>
<p class='cff-share-tooltip'><a href='https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.facebook.com%2F90.9KCBIFM%2Fphotos%2Fa.269069209797911.61838.131549460216554%2F1722217251149759%2F%3Ftype%3D3' target='_blank' class='cff-facebook-icon'><i class='fa fab fa-facebook-square' aria-hidden='true'></i><span class='cff-screenreader'>Share on Facebook</span></a><a href='https://twitter.com/intent/tweet?text=https%3A%2F%2Fwww.facebook.com%2F90.9KCBIFM%2Fphotos%2Fa.269069209797911.61838.131549460216554%2F1722217251149759%2F%3Ftype%3D3' target='_blank' class='cff-twitter-icon'><i class='fa fab fa-twitter' aria-hidden='true'></i><span class='cff-screenreader'>Share on Twitter</span></a><a href='https://plus.google.com/share?url=https%3A%2F%2Fwww.facebook.com%2F90.9KCBIFM%2Fphotos%2Fa.269069209797911.61838.131549460216554%2F1722217251149759%2F%3Ftype%3D3' target='_blank' class='cff-google-icon'><i class='fa fab fa-google-plus' aria-hidden='true'></i><span class='cff-screenreader'>Share on Google Plus</span></a><a href='https://www.linkedin.com/shareArticle?mini=true&amp;url=https%3A%2F%2Fwww.facebook.com%2F90.9KCBIFM%2Fphotos%2Fa.269069209797911.61838.131549460216554%2F1722217251149759%2F%3Ftype%3D3&amp;title=GIVEAWAY%21%20Be%20sure%20to%20tune%20in%20to%20Theresa%27s%20%26quot%3BLive%20at%205%26quot%3B%20on%20Facebook%20Live%20today%20at%205pm%20for%20your%20chance%20to%20WIN%20this%20stainless%20steel%20insulated%20water%20bottle%20from%20Matthew%20West%21%20...%20See%20MoreSee%20Less' target='_blank' class='cff-linkedin-icon'><i class='fa fab fa-linkedin' aria-hidden='true'></i><span class='cff-screenreader'>Share on Linked In</span></a><a href='mailto:?subject=Facebook&amp;body=https%3A%2F%2Fwww.facebook.com%2F90.9KCBIFM%2Fphotos%2Fa.269069209797911.61838.131549460216554%2F1722217251149759%2F%3Ftype%3D3%20-%20GIVEAWAY%21%20Be%20sure%20to%20tune%20in%20to%20Theresa%27s%20%26quot%3BLive%20at%205%26quot%3B%20on%20Facebook%20Live%20today%20at%205pm%20for%20your%20chance%20to%20WIN%20this%20stainless%20steel%20insulated%20water%20bottle%20from%20Matthew%20West%21%20...%20See%20MoreSee%20Less' target='_blank' class='cff-email-icon'><i class='fa fa-envelope' aria-hidden='true'></i><span class='cff-screenreader'>Share by Email</span></a><i class='fa fa-play fa-rotate-90' aria-hidden='true'></i></p>
</div>
</div>
<div class="cff-view-comments-wrap"><a href="javaScript:void(0);" class="cff-view-comments"  id="131549460216554_1722218531149631"></p>
<ul class="cff-meta cff-light">
<li class="cff-likes"><span class="cff-icon">Likes:</span> <span class="cff-count">0</span></li>
<li class="cff-shares"><span class="cff-icon">Shares:</span> <span class="cff-count">0</span></li>
<li class="cff-comments"><span class="cff-icon">Comments:</span> <span class="cff-count">0</span></li>
</ul>
<p></a></div>
</div>
<div class="cff-comments-box cff-light cff-no-comments" data-cff-like-text="like this" data-cff-likes-text="likes this"  data-cff-reacted-text="reacted to this" data-cff-and-text="and" data-cff-other-text="other" data-cff-others-text="others" data-cff-reply-text="Reply" data-cff-replies-text="Replies" data-num="4" data-cff-meta-link-color="#" data-cff-hide-avatars="" data-cff-expand-comments="" data-cff-post-tags="1">
<p class="cff-comments cff-comment-on-facebook" ><a href="https://www.facebook.com/1722217251149759" target="_blank" rel="nofollow" style="color:#"><span class="cff-icon"></span>Comment on Facebook</a></p>
<div class="cff-comments-wrap"></div>
</div>
</div>
<div class="cff-item cff-photo-post author-90-9-kcbi-fm cff-90.9KCBIFM cff-new" id="cff_131549460216554_1722110161160468" data-cff-timestamp="1521824438" data-object-id="1722109187827232" data-cff-from="131549460216554" style="border-bottom: 1px solid #ddd; ">
<div class="cff-text-wrapper">
<div class="cff-author">
<div class="cff-author-text">
<p class="cff-page-name cff-author-date" ><a href="https://facebook.com/131549460216554" target="_blank" rel="nofollow" >90.9 KCBI FM</a><span class="cff-story"> </span></p>
<p class="cff-date" > 2 days ago </p>
</div>
<div class="cff-author-img"><a href="https://facebook.com/131549460216554" target="_blank" rel="nofollow" ><img src="https://graph.facebook.com/131549460216554/picture?type=square" title="90.9 KCBI FM" alt="90.9 KCBI FM" width=40 height=40></a></div>
</div>
<p class="cff-post-text" ><span class="cff-text" data-color="">Learning how to drive&#8230;Teaching someone how to drive&#8230;it doesn&#8217;t always go smoothly 🙂 </p>
<p>A young lady from Minnesota was taking her drivers test and instead of backing away from the curb to start her test&#8230;she crashed into the testing center and sent her instructor to the hospital. Let&#8217;s just say we are cheering her on for Round #2 and are totally jealous that she will have such an epic story of taking her drivers test to share to her kids:) </p>
<p>What story do you have about learning to drive? </p>
<p>#MiddayswithLauree #LaureeAsks<br /><a href="http://www.fox5dc.com/news/national/police-17-year-old-drives-into-building-during-license-exam">www.fox5dc.com/news/national/police-17-year-old-drives-into-building-during-license-exam</a> </span><span class="cff-expand">&#8230; <a href="#" style="color: #"><span class="cff-more">See More</span><span class="cff-less">See Less</span></a></span></p>
</div>
<div class="cff-media-wrap"><a class="cff-photo nofancybox"  data-cff-page-name="90.9 KCBI FM" data-cff-post-time="2 days ago" href="https://www.facebook.com/90.9KCBIFM/photos/a.269069209797911.61838.131549460216554/1722109187827232/?type=3" target="_blank" rel="nofollow"><img src="https://scontent.xx.fbcdn.net/v/t1.0-9/s720x720/29497906_1722109187827232_276666913485881622_n.png?_nc_cat=0&#038;oh=0bce24dd9ea7bfec52a91c294d7181eb&#038;oe=5B406921" alt="Learning how to drive...Teaching someone how to drive...it doesnt always go smoothly :) 

A young lady from Minnesota was taking her drivers test and instead of backing away from the curb to start her test...she crashed into the testing center and sent her instructor to the hospital. Lets just say we are cheering her on for Round #2 and are totally jealous that she will have such an epic story of taking her drivers test to share to her kids:) 

What story do you have about learning to drive? 

#MiddayswithLauree #LaureeAsks
http://www.fox5dc.com/news/national/police-17-year-old-drives-into-building-during-license-exam" data-querystring="_nc_cat=0&#038;oh=0bce24dd9ea7bfec52a91c294d7181eb&#038;oe=5B406921" data-ratio="1200" /></a></div>
<div class="cff-meta-wrap">
<div class="cff-post-links"><a class="cff-viewpost-facebook" href="https://www.facebook.com/1722109187827232" title="View on Facebook" target="_blank" rel="nofollow" >View on Facebook</a></p>
<div class="cff-share-container"><span class="cff-dot" >&middot;</span><a class="cff-share-link" href="javascript:void(0);" title="Share" >Share</a></p>
<p class='cff-share-tooltip'><a href='https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.facebook.com%2F90.9KCBIFM%2Fphotos%2Fa.269069209797911.61838.131549460216554%2F1722109187827232%2F%3Ftype%3D3' target='_blank' class='cff-facebook-icon'><i class='fa fab fa-facebook-square' aria-hidden='true'></i><span class='cff-screenreader'>Share on Facebook</span></a><a href='https://twitter.com/intent/tweet?text=https%3A%2F%2Fwww.facebook.com%2F90.9KCBIFM%2Fphotos%2Fa.269069209797911.61838.131549460216554%2F1722109187827232%2F%3Ftype%3D3' target='_blank' class='cff-twitter-icon'><i class='fa fab fa-twitter' aria-hidden='true'></i><span class='cff-screenreader'>Share on Twitter</span></a><a href='https://plus.google.com/share?url=https%3A%2F%2Fwww.facebook.com%2F90.9KCBIFM%2Fphotos%2Fa.269069209797911.61838.131549460216554%2F1722109187827232%2F%3Ftype%3D3' target='_blank' class='cff-google-icon'><i class='fa fab fa-google-plus' aria-hidden='true'></i><span class='cff-screenreader'>Share on Google Plus</span></a><a href='https://www.linkedin.com/shareArticle?mini=true&amp;url=https%3A%2F%2Fwww.facebook.com%2F90.9KCBIFM%2Fphotos%2Fa.269069209797911.61838.131549460216554%2F1722109187827232%2F%3Ftype%3D3&amp;title=Learning%20how%20to%20drive...Teaching%20someone%20how%20to%20drive...it%20doesn%27t%20always%20go%20smoothly%20%3A%29%20A%20young%20lady%20from%20Minnesota%20was%20taking%20her%20drivers%20test%20and%20instead%20of%20backing%20away%20from%20the%20curb%20to%20start%20her%20test...she%20crashed%20into%20the%20testing%20center%20and%20sent%20her%20instructor%20to%20the%20hospital.%20Let%27s%20just%20say%20we%20are%20cheering%20her%20on%20for%20Round%20%232%20and%20are%20totally%20jealous%20that%20she%20will%20have%20such%20an%20epic%20story%20of%20taking%20her%20drivers%20test%20to%20share%20to%20her%20kids%3A%29%20What%20story%20do%20you%20have%20about%20learning%20to%20drive%3F%20%23MiddayswithLauree%20%23LaureeAskswww.fox5dc.com%2Fnews%2Fnational%2Fpolice-17-year-old-drives-into-building-during-license-exam%20...%20See%20MoreSee%20Less' target='_blank' class='cff-linkedin-icon'><i class='fa fab fa-linkedin' aria-hidden='true'></i><span class='cff-screenreader'>Share on Linked In</span></a><a href='mailto:?subject=Facebook&amp;body=https%3A%2F%2Fwww.facebook.com%2F90.9KCBIFM%2Fphotos%2Fa.269069209797911.61838.131549460216554%2F1722109187827232%2F%3Ftype%3D3%20-%20Learning%20how%20to%20drive...Teaching%20someone%20how%20to%20drive...it%20doesn%27t%20always%20go%20smoothly%20%3A%29%20A%20young%20lady%20from%20Minnesota%20was%20taking%20her%20drivers%20test%20and%20instead%20of%20backing%20away%20from%20the%20curb%20to%20start%20her%20test...she%20crashed%20into%20the%20testing%20center%20and%20sent%20her%20instructor%20to%20the%20hospital.%20Let%27s%20just%20say%20we%20are%20cheering%20her%20on%20for%20Round%20%232%20and%20are%20totally%20jealous%20that%20she%20will%20have%20such%20an%20epic%20story%20of%20taking%20her%20drivers%20test%20to%20share%20to%20her%20kids%3A%29%20What%20story%20do%20you%20have%20about%20learning%20to%20drive%3F%20%23MiddayswithLauree%20%23LaureeAskswww.fox5dc.com%2Fnews%2Fnational%2Fpolice-17-year-old-drives-into-building-during-license-exam%20...%20See%20MoreSee%20Less' target='_blank' class='cff-email-icon'><i class='fa fa-envelope' aria-hidden='true'></i><span class='cff-screenreader'>Share by Email</span></a><i class='fa fa-play fa-rotate-90' aria-hidden='true'></i></p>
</div>
</div>
<div class="cff-view-comments-wrap"><a href="javaScript:void(0);" class="cff-view-comments"  id="131549460216554_1722110161160468"></p>
<ul class="cff-meta cff-light">
<li class="cff-likes"><span class="cff-icon">Likes:</span> <span class="cff-count">2</span></li>
<li class="cff-shares"><span class="cff-icon">Shares:</span> <span class="cff-count">2</span></li>
<li class="cff-comments"><span class="cff-icon">Comments:</span> <span class="cff-count">2</span></li>
</ul>
<p></a></div>
</div>
<div class="cff-comments-box cff-light" data-cff-like-text="like this" data-cff-likes-text="likes this"  data-cff-reacted-text="reacted to this" data-cff-and-text="and" data-cff-other-text="other" data-cff-others-text="others" data-cff-reply-text="Reply" data-cff-replies-text="Replies" data-num="4" data-cff-meta-link-color="#" data-cff-hide-avatars="" data-cff-expand-comments="" data-cff-post-tags="1">
<p class="cff-comment-likes cff-likes" >&nbsp;</p>
<p class="cff-comments cff-comment-on-facebook" ><a href="https://www.facebook.com/1722109187827232" target="_blank" rel="nofollow" style="color:#"><span class="cff-icon"></span>Comment on Facebook</a></p>
<div class="cff-comments-wrap">
<div class="cff-comment"  id="cff_1722110161160468_1722191054485712" data-cff-comment-date="2 days ago ">
<p >Sounds like an epic failure. I wouldn&#8217;t want to brag about it.</p>
</div>
<div class="cff-comment"  id="cff_1722110161160468_1722147694490048" data-cff-comment-date="2 days ago ">
<p >the only thing I can remember was that I never could parallel park in driver training at school, but it the only thing I did perfectly on my driving test to get my license.</p>
</div>
</div>
</div>
</div>
</div>
<p><input type="hidden" class="cff-pag-url" data-cff-pag-url="{&quot;90.9KCBIFM&quot;: &quot;https://graph.facebook.com/v2.8/131549460216554/posts?fields=id,from%7Bname,id%7D,message,message_tags,story,story_tags,picture,full_picture,link,source,name,caption,description,type,status_type,object_id,created_time,attachments%7Bsubattachments%7D,shares,comments.summary%28true%29%7Bmessage,created_time%7D,likes.summary%28true%29.limit%280%29&#038;limit=7&#038;locale=en_US&#038;access_token=x_cff_hide_token_x&#038;until=1521821792&#038;__paging_token=enc_AdDDoBMp04BBYeY8PzcwIc8WrzZCYiipD6qstqCr5theaS9XAYaxzhchMeP3ktPfJV3c4X5UGiJjaMGdnwFcSZApF8UXF4iBlIBoHjZBlYwKOELrgZDZD&quot;}" data-cff-prev-url="{&quot;90.9KCBIFM&quot;: &quot;https://graph.facebook.com/v2.8/90.9KCBIFM/posts?fields=id,from{name,id},message,message_tags,story,story_tags,picture,full_picture,link,source,name,caption,description,type,status_type,object_id,created_time,attachments{subattachments},shares,comments.summary(true){message,created_time},likes.summary(true).limit(0)&#038;access_token=x_cff_hide_token_x&#038;limit=7&#038;locale=en_US&#038;return_ssl_resources=true&quot;}" val=""><a href="javascript:void(0);" id="cff-load-more" class="cff-load-more"  data-cff-bg="" data-cff-hover="" data-no-more="No more posts"><span>Load more</span></a></p>
<div class="cff-likebox cff-bottom" ><script src="https://connect.facebook.net/en_US/all.js#xfbml=1&#038;appId=712681982206086"></script></p>
<div class="fb-page" data-href="https://www.facebook.com/90.9KCBIFM" data-width="" data-hide-cover="true" data-show-facepile="false" data-small-header="false" data-hide-cta="false" data-show-posts="false" data-adapt-container-width="true">
<div class="fb-xfbml-parse-ignore">
<blockquote cite="https://www.facebook.com/90.9KCBIFM"><p><a href="https://www.facebook.com/90.9KCBIFM">View on Facebook</a></p></blockquote>
</div>
</div>
<div id="fb-root"></div>
</div>
</div>
<div class="cff-clear"></div>
</div>
</div>
		</li>
<li id="twitter-7" class="widget widget_twitter"><div><h3 class="widgettitle"><span class='twitterwidget twitterwidget-title'>KCBI on Twitter</span></h3><div class="twitter-avatar"><a href="http://twitter.com/KCBI" title="90.9 KCBI" target="_blank"><img alt='90.9 KCBI' src='https://pbs.twimg.com/profile_images/822039886349811712/6FX01Gv-_normal.jpg' /></a></div><ul><li><span class='entry-content'>KCBI artist Tauren Wells gets his preach on and might be exactly what you need to hear.  You might know his songs "… <a href="https://t.co/sOPTIK5NRj" target="_blank">https://t.co/sOPTIK5NRj</a></span> <span class='entry-meta'><span class='time-meta'><a href="http://twitter.com/KCBI/statuses/977308002318475264" target="_blank">05:15:59 PM March 23, 2018</a></span> <span class='from-meta'>from <a href="http://www.facebook.com/twitter" rel="nofollow">Facebook</a></span></span> <span class="intent-meta"><a href="http://twitter.com/intent/tweet?in_reply_to=977308002318475264" data-lang="en" class="in-reply-to" title="Reply" target="_blank">Reply</a><a href="http://twitter.com/intent/retweet?tweet_id=977308002318475264" data-lang="en" class="retweet" title="Retweet" target="_blank">Retweet</a><a href="http://twitter.com/intent/favorite?tweet_id=977308002318475264" data-lang="en" class="favorite" title="Favorite" target="_blank">Favorite</a></span></li><li><span class='entry-content'>Happy FRIYAY!  You could win something pretty cool right now but you have to answer my question to get in the drawi… <a href="https://t.co/siLIb5jJBg" target="_blank">https://t.co/siLIb5jJBg</a></span> <span class='entry-meta'><span class='time-meta'><a href="http://twitter.com/KCBI/statuses/977304048570392576" target="_blank">05:00:17 PM March 23, 2018</a></span> <span class='from-meta'>from <a href="http://www.facebook.com/twitter" rel="nofollow">Facebook</a></span></span> <span class="intent-meta"><a href="http://twitter.com/intent/tweet?in_reply_to=977304048570392576" data-lang="en" class="in-reply-to" title="Reply" target="_blank">Reply</a><a href="http://twitter.com/intent/retweet?tweet_id=977304048570392576" data-lang="en" class="retweet" title="Retweet" target="_blank">Retweet</a><a href="http://twitter.com/intent/favorite?tweet_id=977304048570392576" data-lang="en" class="favorite" title="Favorite" target="_blank">Favorite</a></span></li><li><span class='entry-content'>You love the new TobyMac song I just Need U?  Here's the video that was just released to AMAZON!… <a href="https://t.co/oUZZTOo7X9" target="_blank">https://t.co/oUZZTOo7X9</a></span> <span class='entry-meta'><span class='time-meta'><a href="http://twitter.com/KCBI/statuses/977289527340478464" target="_blank">04:02:35 PM March 23, 2018</a></span> <span class='from-meta'>from <a href="http://www.facebook.com/twitter" rel="nofollow">Facebook</a></span></span> <span class="intent-meta"><a href="http://twitter.com/intent/tweet?in_reply_to=977289527340478464" data-lang="en" class="in-reply-to" title="Reply" target="_blank">Reply</a><a href="http://twitter.com/intent/retweet?tweet_id=977289527340478464" data-lang="en" class="retweet" title="Retweet" target="_blank">Retweet</a><a href="http://twitter.com/intent/favorite?tweet_id=977289527340478464" data-lang="en" class="favorite" title="Favorite" target="_blank">Favorite</a></span></li></ul><div class="follow-button"><a href="http://twitter.com/kcbi" class="twitter-follow-button" title="Follow @kcbi" data-lang="en" target="_blank">@kcbi</a></div></div></li>
	
			</ul>
		</aside>
		
			
	</div> <!-- .row -->
</div> <!-- .main -->

	<footer class="main-footer">
	
				
		
	
			<div class="lower-foot">
			<div class="wrap">
		
						
			<div class="widgets">
							<div class="textwidget"><p><img class="ds_logo" src="https://www.kcbi.org/wp-content/uploads/2017/10/KCBI-Logo-1017.png" width="250" /></p>
<ul class="social-icons">
<li><a href="https://www.facebook.com/90.9KCBIFM" target="_blank" class="icon fa fa-facebook" title="Facebook"><span class="visuallyhidden">Facebook</span></a></li>
<li><a href="https://twitter.com/KCBI" target="_blank" class="icon fa fa-twitter" title="Twitter"><span class="visuallyhidden">Twitter</span></a></li>
<li><a href="https://www.instagram.com/909kcbi/" target="_blank" class="icon fa fa-instagram" title="Instagram"><span class="visuallyhidden">Instagram</span></a></li>
</ul>
</div>
		<div class="menu-footer-container"><ul id="menu-footer" class="menu"><li id="menu-item-5409" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5409"><a href="https://www.kcbi.org/privacy-policy/">Privacy Policy</a></li>
<li id="menu-item-8958" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-8958"><a href="https://www.kcbi.org/contest-rules/">General Contest Rules</a></li>
<li id="menu-item-2079" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2079"><a href="https://www.kcbi.org/contact/">Contact</a></li>
</ul></div>			<div class="textwidget"><p class="ds_copyright">Copyright © 2017 KCBI 90.9 FM</p>
</div>
					</div>
			
					
			</div>
		</div>		
		<script type='text/javascript'>var _merchantSettings=_merchantSettings || [];_merchantSettings.push(['AT', '1001l3tu']);(function(){var autolink=document.createElement('script');autolink.type='text/javascript';autolink.async=true; autolink.src= ('https:' == document.location.protocol) ? 'https://autolinkmaker.itunes.apple.com/js/itunes_autolinkmaker.js' : 'http://autolinkmaker.itunes.apple.com/js/itunes_autolinkmaker.js';var s=document.getElementsByTagName('script')[0];s.parentNode.insertBefore(autolink, s);})();</script>
	</footer>
	
</div> <!-- .main-wrap -->
<script type="text/javascript">
(function($) {
	$(document).ready(function(e) {
		$("#ds_header").click(function(e) {
	           $("#ds_header").addClass();			   
        });
    });	
})(jQuery);
</script>
	            <script type="text/javascript" id="modal">
				jQuery(window).on( 'load', function(){
					startclock();
				});
				function stopclock (){
				  if(timerRunning) clearTimeout(timerID);
				  timerRunning = false;
				  document.cookie="time=0";
				}
				function showtime () {
				  var now = new Date();
				  var my = now.getTime() ;
				  now = new Date(my-diffms) ;
				  document.cookie="time="+now.toLocaleString();
				  timerID = setTimeout('showtime()',10000);
				  timerRunning = true;
				}
				function startclock () {
				  stopclock();
				  showtime();
				}
				var timerID = null;
				var timerRunning = false;
				var x = new Date() ;
				var now = x.getTime() ;
				var gmt = 1521985179 * 1000 ;
				var diffms = (now - gmt) ;
				</script>
	            	            <script type="text/javascript" id="slidein">
				jQuery(window).on( 'load', function(){
					startclock();
				});
				function stopclock (){
				  if(timerRunning) clearTimeout(timerID);
				  timerRunning = false;
				  document.cookie="time=0";
				}

				function showtime () {
				  var now = new Date();
				  var my = now.getTime() ;
				  now = new Date(my-diffms) ;
				  document.cookie="time="+now.toLocaleString();
				  timerID = setTimeout('showtime()',10000);
				  timerRunning = true;
				}

				function startclock () {
				  stopclock();
				  showtime();
				}
				var timerID = null;
				var timerRunning = false;
				var x = new Date() ;
				var now = x.getTime() ;
				var gmt = 1521985179 * 1000 ;
				var diffms = (now - gmt) ;
				</script>
	            		<script type="text/javascript">
		/*<![CDATA[*/
		var gmapstyles = 'default';
		/* ]]> */
		</script>		
		<div class='evo_lightboxes'>					<div class='evo_lightbox eventcard eventon_events_list' id=''>
						<div class="evo_content_in">													
							<div class="evo_content_inin">
								<div class="evo_lightbox_content">
									<a class='evolbclose '>X</a>
									<div class='evo_lightbox_body eventon_list_event evo_pop_body evcal_eventcard'></div>
								</div>
							</div>							
						</div>
					</div>
					</div><script type='text/javascript' src='https://www.kcbi.org/wp-includes/js/comment-reply.min.js?ver=4.8'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var cpvc_ajax = {"url":"https:\/\/www.kcbi.org\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.kcbi.org/wp-content/plugins/convertplug-vc/assets/js/form_integration.js?ver=1'></script>
<script type='text/javascript' src='https://www.kcbi.org/wp-content/plugins/custom-facebook-feed-pro/js/cff-scripts.min.js?ver=3.2.6.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var js_obj_values = {"is_mobile":"no"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.kcbi.org/wp-content/themes/smart-mag/js/bunyad-theme.js?ver=4.8'></script>
<script type='text/javascript' src='https://www.kcbi.org/wp-content/themes/smart-mag/js/jquery.flexslider-min.js?ver=4.8'></script>
<script type='text/javascript' src='https://www.kcbi.org/wp-content/plugins/page-links-to/js/new-tab.min.js?ver=2.9.8'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var fcaPcEvents = [];
var fcaPcDebug = {"debug":""};
var fcaPcPost = {"title":"While waiting in a long line to exit the boat.","type":"post","id":"15995","categories":["Praise Wall"],"utm_support":"","user_parameters":"","edd_delay":"0","woo_delay":"0","edd_enabled":"","woo_enabled":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.kcbi.org/wp-content/plugins/facebook-conversion-pixel/pixel-cat.min.js?ver=2.4.0'></script>
<script type='text/javascript' src='https://www.kcbi.org/wp-includes/js/wp-embed.min.js?ver=4.8'></script>
<script type='text/javascript' src='https://platform.twitter.com/widgets.js?ver=1.0.0'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var prayer_validation_keys = {"stop_words":["Spellcaster","Spell caster","spellcasters","spell casters","Get your lover back","get ex. lover back","d testify","ancientspiritspellcast","WhatsApp","How I Got Him Back","Priest Ade","get back your ex","get your ex back","ancientspiritspellcaster","spiritspellcaster","Dr. Ekaka","dr ekaka","Dr Ekaka","+447596927164","whatsapp"]};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.kcbi.org/wp-content/plugins/dws-validate-gravity-prayer-form/includes/../js/validate_prayer.js?ver=1.0'></script>
</body>
</html>